


<!doctype html>



<!--[if lt IE 7]> <html class="no-js ie6 oldie"> <![endif]-->



<!--[if IE 7]>    <html class="no-js ie7 oldie"> <![endif]-->



<!--[if IE 8]>    <html class="no-js ie8 oldie"> <![endif]-->



<!--[if IE 9]>    <html class="no-js ie9 oldie"> <![endif]-->



<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->



<head>



    <!-- start:global -->



    <meta charset="UTF-8" />



    <!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1"><![endif]-->



    <!-- end:global -->







    <!-- start:page title -->



    <title>A year of drawing flak for Odisha government (2016 In Retrospect)  |   Canindia News</title>



    <!-- end:page title -->







    <!-- start:responsive web design -->



    <meta name="viewport" content="width=device-width, initial-scale=1">



    <!-- end:responsive web design -->







    <link rel="pingback" href="http://www.canindia.com/xmlrpc.php" />







    


<link href="http://www.canindia.com/wp-content/themes/weeklynews/style00.css" rel="stylesheet" type="text/css" />



    <!-- start:wp_head -->



    	<script>function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
		<script> var theChampSiteUrl = 'http://www.canindia.com', theChampVerified = 0, theChampEmailPopup = 0; </script>
			<script> var theChampFBKey = '', theChampFBLang = 'en_US', theChampFbLikeMycred = 0, theChampSsga = 0, theChampCommentNotification = 0, theChampFbIosLogin = 0; </script>
						<script>var theChampFBCommentUrl = 'http://www.canindia.com/a-year-of-drawing-flak-for-odisha-government-2016-in-retrospect/'; var theChampFBCommentColor = 'light'; var theChampFBCommentNumPosts = ''; var theChampFBCommentWidth = '100%'; var theChampFBCommentOrderby = 'social'; var theChampCommentingTabs = "wordpress,facebook,googleplus,disqus", theChampGpCommentsUrl = 'http://www.canindia.com/a-year-of-drawing-flak-for-odisha-government-2016-in-retrospect/', theChampDisqusShortname = '', theChampScEnabledTabs = 'wordpress,fb,googleplus', theChampScLabel = 'Leave a reply', theChampScTabLabels = {"wordpress":"Default Comments (0)","fb":"Facebook Comments (<fb:comments-count href=http:\/\/www.canindia.com\/a-year-of-drawing-flak-for-odisha-government-2016-in-retrospect\/><\/fb:comments-count>)","googleplus":"G+ Comments","disqus":"Disqus Comments"}, theChampGpCommentsWidth = 0, theChampCommentingId = 'respond'</script>
						<script> var theChampSharingAjaxUrl = 'http://www.canindia.com/wp-admin/admin-ajax.php', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampCloseIconPath = 'http://www.canindia.com/wp-content/plugins/super-socializer/images/close.png', theChampPluginIconPath = 'http://www.canindia.com/wp-content/plugins/super-socializer/images/logo.png', theChampHorizontalSharingCountEnable = 1, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = -10, theChampCounterOffset = -10;
				</script>
			<style type="text/css">
	.the_champ_horizontal_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing .theChampSharing:hover{
					background-color: #626060;
				border-color: transparent;
	}
	.the_champ_vertical_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}@media screen and (max-width:783px){.the_champ_bottom_sharing{left:0px!important;right:auto!important;display:block!important;width: auto!important;bottom: -10px!important;top: auto!important;}.the_champ_bottom_sharing .the_champ_square_count{line-height: inherit;}.the_champ_bottom_sharing .theChampSharingArrow{display:none;}.the_champ_bottom_sharing .theChampTCBackground{margin-right: 1.1em !important}}	</style>
	                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Exo+2:400', 'Roboto:400,900', 'Oswald:400,700', 'Roboto+Condensed:700&amp;subset=latin']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                    <link rel="alternate" type="application/rss+xml" title="Canindia News &raquo; Feed" href="http://www.canindia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canindia News &raquo; Comments Feed" href="http://www.canindia.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canindia News &raquo; A year of drawing flak for Odisha government (2016 In Retrospect) Comments Feed" href="http://www.canindia.com/a-year-of-drawing-flak-for-odisha-government-2016-in-retrospect/feed/" />
<script type="text/javascript">var $TS_VCSC_Lightbox_Activated = true;var $TS_VCSC_Lightbox_Thumbs = "bottom";var $TS_VCSC_Lightbox_Thumbsize = 50;var $TS_VCSC_Lightbox_Animation = "random";var $TS_VCSC_Lightbox_Captions = "data-title";var $TS_VCSC_Lightbox_Closer = true;var $TS_VCSC_Lightbox_Durations = 5000;var $TS_VCSC_Lightbox_Share = false;var $TS_VCSC_Lightbox_LoadAPIs = true;var $TS_VCSC_Lightbox_Social = "fb,tw,gp,pin";var $TS_VCSC_Lightbox_NoTouch = false;var $TS_VCSC_Lightbox_BGClose = true;var $TS_VCSC_Lightbox_NoHashes = true;var $TS_VCSC_Lightbox_Keyboard = true;var $TS_VCSC_Lightbox_FullScreen = true;var $TS_VCSC_Lightbox_Zoom = true;var $TS_VCSC_Lightbox_FXSpeed = 300;var $TS_VCSC_Lightbox_Scheme = "dark";var $TS_VCSC_Lightbox_Backlight = "#ffffff";var $TS_VCSC_Lightbox_UseColor = false;var $TS_VCSC_Lightbox_Overlay = "#000000";var $TS_VCSC_Lightbox_Background = "";var $TS_VCSC_Lightbox_Repeat = "no-repeat";var $TS_VCSC_Lightbox_Noise = "";var $TS_VCSC_Lightbox_CORS = false;var $TS_VCSC_Lightbox_Tapping = true;var $TS_VCSC_Lightbox_ScrollBlock = "css";var $TS_VCSC_Lightbox_LastScroll = 0;var $TS_VCSC_Hammer_ReleaseNew = true;var $TS_VCSC_Countdown_DaysLabel = "Days";var $TS_VCSC_Countdown_DayLabel = "Day";var $TS_VCSC_Countdown_HoursLabel = "Hours";var $TS_VCSC_Countdown_HourLabel = "Hour";var $TS_VCSC_Countdown_MinutesLabel = "Minutes";var $TS_VCSC_Countdown_MinuteLabel = "Minute";var $TS_VCSC_Countdown_SecondsLabel = "Seconds";var $TS_VCSC_Countdown_SecondLabel = "Second";var $TS_VCSC_Magnify_ZoomIn = "Zoom In";var $TS_VCSC_Magnify_ZoomOut = "Zoom Out";var $TS_VCSC_Magnify_ZoomLevel = "Zoom Level";var $TS_VCSC_Magnify_ChangeLevel = "Change Zoom Level";var $TS_VCSC_Magnify_Next = "Next";var $TS_VCSC_Magnify_Previous = "Previous";var $TS_VCSC_Magnify_Reset = "Reset Zoom";var $TS_VCSC_Magnify_Rotate = "Rotate Image";var $TS_VCSC_Magnify_Lightbox = "Show Image in Lightbox";var $TS_VCSC_SmoothScrollActive = false;</script>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.canindia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.2"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='svc-fontawosem-css-css'  href='http://www.canindia.com/wp-content/plugins/svc-post-grid-addon/assets/css/font-awesome.min.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='svc-front-css-css'  href='http://www.canindia.com/wp-content/plugins/svc-post-grid-addon/assets/css/front.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='avatar-manager-css'  href='http://www.canindia.com/wp-content/plugins/avatar-manager/assets/css/avatar-manager.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.canindia.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wa_wps_style-css'  href='http://www.canindia.com/wp-content/plugins/woocommerce-product-slider/assets/css/custom-style.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//www.canindia.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//www.canindia.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.5.5' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//www.canindia.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-au-css'  href='http://www.canindia.com/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/magnific-popup.min.css?ver=3.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-css'  href='http://www.canindia.com/wp-content/plugins/youtube-channel/assets/css/youtube-channel.css?ver=3.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-external-styles-css'  href='http://www.canindia.com/wp-content/themes/weeklynews/assets/css/miptheme.all.min.css?ver=2.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-css-css'  href='http://www.canindia.com/wp-admin/admin-ajax.php?action=dynamic_css&#038;ver=2.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C500italic%2C400italic%2C700%2C700italic%7CRoboto+Condensed%3A400%2C700%7CRoboto+Slab&#038;subset=latin&#038;ver=2.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-styles-css'  href='http://www.canindia.com/wp-content/themes/weeklynews/assets/css/font-style.css?ver=2017040240745' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='miptheme-photobox-ie-css'  href='http://www.canindia.com/wp-content/themes/weeklynews/assets/css/photobox.ie.css?ver=2.5.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='the_champ_frontend_css-css'  href='http://www.canindia.com/wp-content/plugins/super-socializer/css/front.css?ver=7.6' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_sharing_default_svg-css'  href='http://www.canindia.com/wp-content/plugins/super-socializer/css/share-svg.css?ver=7.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-min-css-css'  href='http://www.canindia.com/wp-content/plugins/wordpress-popup/css/animate.min.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='sedlex_styles-css'  href='http://www.canindia.com/wp-content/sedlex/inline_styles/6eb86a46dba7b7014c3ca5b60295946fe81eecea.css?ver=20170402' type='text/css' media='all' />
<script type='text/javascript'>ajaxurl='http://www.canindia.com/wp-admin/admin-ajax.php';pm_nonce='980a47bfb1';</script><script type='text/javascript' src='http://www.canindia.com/wp-includes/js/jquery/jquery.js?ver=1.12.3'></script>
<script type='text/javascript' src='http://www.canindia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='http://www.canindia.com/wp-content/plugins/avatar-manager/assets/js/avatar-manager.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.canindia.com/wp-content/plugins/woocommerce-product-slider/assets/js/caroufredsel/jquery.transit.min.js?ver=4.5.2'></script>
<script type='text/javascript' src='http://www.canindia.com/wp-content/plugins/woocommerce-product-slider/assets/js/caroufredsel/jquery.carouFredSel-6.2.1-packed.js?ver=4.5.2'></script>
<script type='text/javascript' src='http://www.canindia.com/wp-content/plugins/woocommerce-product-slider/assets/js/caroufredsel/jquery.touchSwipe.min.js?ver=4.5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpsArgs = {"auto_scroll":"false","circular":"true","easing_effect":"linear","item_align":"center","direction":"left","touch_swipe":"false","item_width":"150","time_out":"3000","css_transition":"false","infinite":"true","fx":"scroll"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.canindia.com/wp-content/plugins/woocommerce-product-slider/assets/js/script.js?ver=4.5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/a-year-of-drawing-flak-for-odisha-government-2016-in-retrospect\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.canindia.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.5.5'></script>
<script type='text/javascript' src='http://www.canindia.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=4.11.2.1'></script>
<link rel='https://api.w.org/' href='http://www.canindia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.canindia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.canindia.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.2" />
<meta name="generator" content="WooCommerce 2.5.5" />
<link rel="canonical" href="http://www.canindia.com/a-year-of-drawing-flak-for-odisha-government-2016-in-retrospect/" />
<link rel='shortlink' href='http://www.canindia.com/idGk5' />
<link rel="alternate" type="application/json+oembed" href="http://www.canindia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.canindia.com%2Fa-year-of-drawing-flak-for-odisha-government-2016-in-retrospect%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.canindia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.canindia.com%2Fa-year-of-drawing-flak-for-odisha-government-2016-in-retrospect%2F&#038;format=xml" />
    <style>
	.svc_post_grid_list_container{ display:none;}
	#loader {background-image: url("http://www.canindia.com/wp-content/plugins/svc-post-grid-addon/inc/../addons/post-grid/css/loader.GIF");}
	</style>
                <!--Customizer CSS-->
            <style type="text/css">
                body { background-color:#dbdbdb; }                #header-branding { background-color:#dd1313; }                #page-header-mobile { background-color:#dd1313; }                #header-branding { border-top-color:#4d4d4d; }                                #header-branding { border-bottom-color:#878787; }                #header-navigation, #header-navigation ul li a { border-color:#878787; }                                                #header-branding .weather h3 span.temp { color:#dd3333; }                                #header-branding #search-form { border-width:3px; }                #header-branding #search-form { border-color:#4a4a4a; }                #header-branding #search-form { -webkit-border-radius:25px; }                #header-branding #search-form { border-radius:25px; }                #header-branding #search-form { -webkit-box-shadow:inset 0 3px 0 0 #ffffff; }                #header-branding #search-form { box-shadow:inset 0 3px 0 0 #ffffff; }                #header-branding #search-form input { color:#ffffff; }                #header-branding #search-form button { color:#dd3333; }
                #top-navigation { background-color:#515151; }                #header-navigation { background-color:#3f3f3f; }
                #header-navigation ul li.search-nav .dropdown-menu { background-color:#3f3f3f; }                #header-navigation ul li.search-nav .dropdown-menu input { background-color:#dd1313; }
                #top-navigation ul ul { background-color:#515151; }                #header-navigation ul ul { background-color:#3f3f3f; }                #top-navigation ul li { border-color:#4d4d4d; }                #header-navigation ul li { border-color:#878787; }                #header-navigation ul li.current a, #header-navigation ul li.current-menu-item a, #header-navigation ul li a:hover, #header-navigation ul li:hover a, #header-navigation ul li a:focus { background-color:#222222; }
                #page-content { background-color:#ffffff; }                #page-content { -webkit-box-shadow:0 0 12px 0 #cccccc; }                #page-content { box-shadow:0 0 12px 0 #cccccc; }                .author-box { background-color:#f5f5f7; }
                                                                                                                                
                #sidebar { background-color:#ffffff; }                                                                                                                                                                
                                                                                                                                                
            </style>
            <!--/Customizer CSS-->
            <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.canindia.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.canindia.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta property="og:type" content="article" />
<meta property="og:url" content="http://www.canindia.com/a-year-of-drawing-flak-for-odisha-government-2016-in-retrospect/" />
<meta property="og:title" content="A year of drawing flak for Odisha government (2016 In Retrospect)" />
<meta property="og:image" content="http://www.canindia.com/wp-content/uploads/SP-avtar640-640x640.png" />
<meta property="og:site_name" content="Canindia News" />
<meta property="fb:app_id" content="271280306362408" />
<meta property="og:description" content="Bhubaneswar, Dec 30 (IANS) The SUM Hospital tragedy, poor healthcare, shoddy handling of the Mahanadi water-sharing dispute and the CBI inquiry into the multi-crore chit fund scam dogged the Naveen Patnaik-led Odisha government in the outgoing year. The &quot;..." />
<meta property="og:locale" content="en_US" />
<script>                                    </script><script>                                    </script><link rel="icon" href="http://www.canindia.com/wp-content/uploads/cropped-avtar512-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.canindia.com/wp-content/uploads/cropped-avtar512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.canindia.com/wp-content/uploads/cropped-avtar512-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.canindia.com/wp-content/uploads/cropped-avtar512-270x270.png" />
<style type="text/css" title="dynamic-css" class="options-output">#page-content header h2{}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>


    <!-- end:wp_head -->







    <!--[if lt IE 9]>







<script src="http://www.canindia.com/wp-content/themes/weeklynews/assets/js/respond.js"></script>



    <script src="http://www.canindia.com/wp-content/themes/weeklynews/assets/js/html5shiv.js"></script>



    <![endif]-->



<script src="http://code.jquery.com/jquery-latest.min.js" type="text/javascript"></script>



<style>



#error{



    display: none!important;



}



</style>



</head>



<script type="text/javascript">

$(document).ready(function() {	

    

    	$('#asas').click(function () {

    		

    		

		var id = '#dialog';

	

		//Get the screen height and width

		var maskHeight = $(document).height();

		var maskWidth = $(window).width();

	

		//Set heigth and width to mask to fill up the whole screen

		$('#mask').css({'width':maskWidth,'height':maskHeight});

		

		//transition effect		

		$('#mask').fadeIn(1000);	

		$('#mask').fadeTo("slow",0.8);	

	

		//Get the window height and width

		var winH = $(window).height();

		var winW = $(window).width();

              

		//Set the popup window to center

		$(id).css('top',  winH/2-$(id).height()/2);

		$(id).css('left', winW/2-$(id).width()/2);

	

		//transition effect

		$(id).fadeIn(2000); 	

	});

    

    	$('.window .close').click(function (e) {

		//Cancel the link behavior

		e.preventDefault();

		

		$('#mask').hide();

		$('.window').hide();

	});		

	

	//if mask is clicked

	$('#mask').click(function () {

		$(this).hide();

		$('.window').hide();

	});	

});



</script>



<style type="text/css">

#mask {

  position:absolute;

  left:0;

  top:0;

  z-index:9000;

  background-color:#000;

  display:none;

}  

#boxes .window {

  position:absolute;

  left:0;

  top:0;

  width:440px;

  height:200px;

  display:none;

  z-index:9999;

  padding:20px;

}

#boxes #dialog {

  width:380px; 

  height:auto;

  padding:10px;

  background-color:#ffffff;

  border-radius: 5px;

}

.back-blue{

    background-color:#DD1313;

    padding: 20px;

    color: white;

    float: left;

}

.back-blue input{

    margin-bottom: 5px;

}

.reg_now{

    background-color: #000;

    border: 1px solid #344245;

    color: #ffffff !important;

    font-size: 20px;

    padding: 10px;

}

.close{

    color: black!important;

}

</style>

<div id="boxes">

    <div style="top: 240.5px; left: 670.5px; display: none; text-align:center;" id="dialog" class="window">

       



<div class="back-blue">

    <div class="form-group">

        <div class="col-sm-12 pt10 pb10 tac ex_lg_hea">

            <h2 class="reg_now"><a href="http://www.canindia.com/signup/" style="color: white!important;">Register Now</a></h2>

        </div>

        <hr style="border: 1px solid white!important;float:left;width: 100%;" />

        <div class="col-sm-12 pt10 pb10 tac ex_lg_hea" style="font-size: 18px;padding-bottom:15px;">

             Existing Canindia User login

        </div>

    

    <div id="ctl00_header1_upLocation">

    <form method="post" action="http://www.canindia.com/wp-login.php" method="post" id="loginform" name="loginform">    

        <div class="col-sm-12 pt10">

             <input name="log" required="required" type="text" maxlength="50" id="ctl00_header1_txtLogin" tabindex="1" class="form-control" placeholder="Email ID" style="background-image: url(&quot;data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAASCAYAAABSO15qAAAAAXNSR0IArs4c6QAAALZJREFUOBFjYKAANDQ0rGWiQD9IqzgL0BQ3IKMXiB8AcSKQ/waIrYDsKUD8Fir2pKmpSf/fv3+zgPxfzMzMSbW1tbeBbAaQC+b+//9fB4h9gOwikCAQTAPyDYHYBciuBQkANfcB+WZAbPP37992kBgIUOoFBiZGRsYkIL4ExJvZ2NhAXmFgYmLKBPLPAfFuFhaWJpAYEBQC+SeA+BDQC5UQIQpJYFgdodQLLyh0w6j20RCgUggAAEREPpKMfaEsAAAAAElFTkSuQmCC&quot;); background-attachment: scroll; background-size: 16px 18px; background-position: 98% 50%; background-repeat: no-repeat;" />

        </div><br />

         <div class="col-sm-12 pt10 db ofh">

             <input name="pwd" required="required" type="password" maxlength="15" id="ctl00_header1_txtpassword" tabindex="2" class="form-control" placeholder="Password" style="background-image: url(&quot;data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAASCAYAAABSO15qAAAAAXNSR0IArs4c6QAAALZJREFUOBFjYKAANDQ0rGWiQD9IqzgL0BQ3IKMXiB8AcSKQ/waIrYDsKUD8Fir2pKmpSf/fv3+zgPxfzMzMSbW1tbeBbAaQC+b+//9fB4h9gOwikCAQTAPyDYHYBciuBQkANfcB+WZAbPP37992kBgIUOoFBiZGRsYkIL4ExJvZ2NhAXmFgYmLKBPLPAfFuFhaWJpAYEBQC+SeA+BDQC5UQIQpJYFgdodQLLyh0w6j20RCgUggAAEREPpKMfaEsAAAAAElFTkSuQmCC&quot;); background-attachment: scroll; background-size: 16px 18px; background-position: 98% 50%; background-repeat: no-repeat;" />

             <a style="margin-top:5px; text-decoration:underline; font-size:13px;color: white!important;" href="http://www.canindia.com/my-account/lost-password/" class="pull-left">Forgot Password?</a>

         </div>

         <div class="col-sm-12 pt10 mt20">

                <input type="submit" name="submit" id="wp-submit" value="Login" class="reg_now" style="margin:0;" />

                
                <input type="hidden" name="redirect_to" value="http://www.canindia.com/a-year-of-drawing-flak-for-odisha-government-2016-in-retrospect//" />

         </div>

    </form>

      </div>



  </div>

</div>

<div style="clear: both;"></div>



       

       <br />

        <a href="#" class="close">Close it</a>

    </div>

    <!-- Mask to cover the whole screen -->

    <div style="width: 1478px; height: 602px; display: none; opacity: 0.8;" id="mask"></div>

</div>

<body class="single single-post postid-468167 single-format-standard linkbox-has-meta linkbox-layout-1 theme-boxed sidebar-light wpb-js-composer js-comp-ver-4.11.2.1 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">







    <!-- start:body-start -->



    


    <!-- end:body-start -->







    <!-- start:ad-top-banner -->



    


    <!-- end:ad-top-banner -->







    <!-- start:page outer wrap -->



    <div id="page-outer-wrap">



        <!-- start:page inner wrap -->



        <div id="page-inner-wrap">







            <!-- start:page header mobile -->



            
<header id="page-header-mobile" class="visible-xs visible-sm">
    
    <!-- start:sidr -->
    <nav id="mobile-menu">
        <form id="search-form-mobile" class="mm-search" role="search" method="get" action="http://www.canindia.com/">
            <input type="text" name="s" placeholder="Search Canindia News" value="" />
        </form>
        <ul id="menu-m1" class="nav clearfix"><li id="mobile-nav-menu-item-391376" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home "><a href="http://www.canindia.com"><span class="glyphicon glyphicon-home" /></span></a></li>
<li id="mobile-nav-menu-item-391373" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="#">EDITORIAL</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-391391" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-45 "><a href="http://www.canindia.com/category/oped/pradip-rodrigues/">Pradip Rodrigues</a></li>
	<li id="mobile-nav-menu-item-391392" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-34970 "><a href="http://www.canindia.com/category/oped/sabrina-almeida/">Sabrina Almeida</a></li>
	<li id="mobile-nav-menu-item-391389" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-42230 "><a href="http://www.canindia.com/category/oped/guest-column/">Guest Column</a></li>
	<li id="mobile-nav-menu-item-391390" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-56299 "><a href="http://www.canindia.com/category/oped/opinioncommentary/">Opinion/Commentary</a></li>
</ul>
</li>
<li id="mobile-nav-menu-item-391372" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="#">NEWS</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-391394" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-792 "><a href="http://www.canindia.com/category/community/">Community</a></li>
	<li id="mobile-nav-menu-item-391395" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-60624 "><a href="http://www.canindia.com/category/diaspora/">Diaspora</a></li>
	<li id="mobile-nav-menu-item-391393" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-60389 "><a href="http://www.canindia.com/category/canada/">Canada</a></li>
	<li id="mobile-nav-menu-item-391396" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-55604 "><a href="http://www.canindia.com/category/india/">India</a></li>
	<li id="mobile-nav-menu-item-391397" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-58001 "><a href="http://www.canindia.com/category/south-asia/">South Asia</a></li>
	<li id="mobile-nav-menu-item-391399" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-30315 "><a href="http://www.canindia.com/category/world/">World</a></li>
	<li id="mobile-nav-menu-item-391400" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-55799 "><a href="http://www.canindia.com/category/businesseconomy/">Business</a></li>
</ul>
</li>
<li id="mobile-nav-menu-item-391380" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="#">ENTERTAINMENT</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-391402" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-57998 "><a href="http://www.canindia.com/category/entertainment/bollywood/">Bollywood</a></li>
	<li id="mobile-nav-menu-item-391403" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-58000 "><a href="http://www.canindia.com/category/entertainment/hollywood/">Hollywood</a></li>
	<li id="mobile-nav-menu-item-391404" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-55131 "><a href="http://www.canindia.com/category/entertainment/music-2/">Music</a></li>
</ul>
</li>
<li id="mobile-nav-menu-item-391374" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="#">LIFESTYLE</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-391417" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-55992 "><a href="http://www.canindia.com/category/lifestyle/artculturebooks/">Art/Culture/Books</a></li>
	<li id="mobile-nav-menu-item-391418" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-93244 "><a href="http://www.canindia.com/category/lifestyle/automobiles/">Automobiles</a></li>
	<li id="mobile-nav-menu-item-391419" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-422 "><a href="http://www.canindia.com/category/lifestyle/books/">Books</a></li>
	<li id="mobile-nav-menu-item-391420" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-93011 "><a href="http://www.canindia.com/category/lifestyle/education/">Education</a></li>
	<li id="mobile-nav-menu-item-391421" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-55121 "><a href="http://www.canindia.com/category/lifestyle/employment-2/">Employment</a></li>
	<li id="mobile-nav-menu-item-391422" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-55303 "><a href="http://www.canindia.com/category/lifestyle/fashion-2/">Fashion</a></li>
	<li id="mobile-nav-menu-item-391423" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-57999 "><a href="http://www.canindia.com/category/lifestyle/food/">Food</a></li>
	<li id="mobile-nav-menu-item-391416" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-14 "><a href="http://www.canindia.com/category/health/">Health</a></li>
	<li id="mobile-nav-menu-item-391424" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-882 "><a href="http://www.canindia.com/category/lifestyle/living/">Living</a></li>
	<li id="mobile-nav-menu-item-391425" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-12276 "><a href="http://www.canindia.com/category/lifestyle/restaurants/">Restaurants</a></li>
	<li id="mobile-nav-menu-item-391426" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-863 "><a href="http://www.canindia.com/category/science-technology/">Sci-Tech</a></li>
</ul>
</li>
<li id="mobile-nav-menu-item-391375" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="#">SPORTS</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-391405" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-57664 "><a href="http://www.canindia.com/category/sports/athletics/">Athletics</a></li>
	<li id="mobile-nav-menu-item-391406" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-55991 "><a href="http://www.canindia.com/category/sports/badminton/">Badminton</a></li>
	<li id="mobile-nav-menu-item-391407" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-30924 "><a href="http://www.canindia.com/category/sports/cricket-2/">Cricket</a></li>
	<li id="mobile-nav-menu-item-391408" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-55816 "><a href="http://www.canindia.com/category/sports/football/">Football</a></li>
	<li id="mobile-nav-menu-item-391409" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-56020 "><a href="http://www.canindia.com/category/sports/golf/">Golf</a></li>
	<li id="mobile-nav-menu-item-391410" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-55900 "><a href="http://www.canindia.com/category/sports/hockey/">Hockey</a></li>
	<li id="mobile-nav-menu-item-391411" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-56381 "><a href="http://www.canindia.com/category/sports/motorsports/">Motorsports</a></li>
	<li id="mobile-nav-menu-item-391412" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-60810 "><a href="http://www.canindia.com/category/sports/othersports/">OtherSports</a></li>
	<li id="mobile-nav-menu-item-391413" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-55810 "><a href="http://www.canindia.com/category/sports/tennis/">Tennis</a></li>
</ul>
</li>
<li id="mobile-nav-menu-item-391434" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.canindia.com/toronto-edition-epaper/"><span class="glyphicon glyphicon-option-vertical" /></span> EPAPER <span class="glyphicon glyphicon-option-vertical" /></span></a></li>
</ul>    </nav>
    <!-- end:sidr -->
    
    
    <!-- start:mobile-top-banner --><div class="ad-mobile-top"><center><!-- /35095986/MobileTop -->
<div id='div-gpt-ad-1463592942563-21' style='height:50px; width:320px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463592942563-21'); });
</script>
</div></center></div><!-- end:mobile-top-banner -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/35095986/HH_BigBox1', [300, 250], 'div-gpt-ad-1463592942563-0').addService(googletag.pubads());
    googletag.defineSlot('/35095986/HH_BigBox2', [300, 250], 'div-gpt-ad-1463592942563-1').addService(googletag.pubads());
    googletag.defineSlot('/35095986/HH_BigBox3', [300, 250], 'div-gpt-ad-1463592942563-2').addService(googletag.pubads());
    googletag.defineSlot('/35095986/HH_BigBox4', [300, 250], 'div-gpt-ad-1463592942563-3').addService(googletag.pubads());
    googletag.defineSlot('/35095986/HH_BigBox5', [300, 250], 'div-gpt-ad-1463592942563-4').addService(googletag.pubads());
    googletag.defineSlot('/35095986/HH_BigBox6', [300, 250], 'div-gpt-ad-1463592942563-5').addService(googletag.pubads());
    googletag.defineSlot('/35095986/HH_Leaderboard1', [728, 90], 'div-gpt-ad-1463592942563-6').addService(googletag.pubads());
    googletag.defineSlot('/35095986/HH_Leaderboard2', [728, 90], 'div-gpt-ad-1463592942563-7').addService(googletag.pubads());
    googletag.defineSlot('/35095986/HH_Leaderboard3', [728, 90], 'div-gpt-ad-1463592942563-8').addService(googletag.pubads());
    googletag.defineSlot('/35095986/HH_Leaderboard4', [728, 90], 'div-gpt-ad-1463592942563-9').addService(googletag.pubads());
    googletag.defineSlot('/35095986/HH_Leaderboard5', [728, 90], 'div-gpt-ad-1463592942563-10').addService(googletag.pubads());
    googletag.defineSlot('/35095986/HH_Leaderboard6', [728, 90], 'div-gpt-ad-1463592942563-11').addService(googletag.pubads());
    googletag.defineSlot('/35095986/HH_SKYSCRAPER1', [160, 600], 'div-gpt-ad-1463592942563-12').addService(googletag.pubads());
    googletag.defineSlot('/35095986/HH_SKYSCRAPER2', [160, 600], 'div-gpt-ad-1463592942563-13').addService(googletag.pubads());
    googletag.defineSlot('/35095986/HH_SmallLeaderboard1', [468, 60], 'div-gpt-ad-1463592942563-14').addService(googletag.pubads());
    googletag.defineSlot('/35095986/HH_SmallLeaderboard2', [468, 60], 'div-gpt-ad-1463592942563-15').addService(googletag.pubads());
    googletag.defineSlot('/35095986/HH_SmallLeaderboard3', [468, 60], 'div-gpt-ad-1463592942563-16').addService(googletag.pubads());
    googletag.defineSlot('/35095986/HH_SmallLeaderboard4', [468, 60], 'div-gpt-ad-1463592942563-17').addService(googletag.pubads());
    googletag.defineSlot('/35095986/Mobile1', [320, 50], 'div-gpt-ad-1463592942563-18').addService(googletag.pubads());
    googletag.defineSlot('/35095986/Mobile2', [320, 50], 'div-gpt-ad-1463592942563-19').addService(googletag.pubads());
    googletag.defineSlot('/35095986/MobileBottom', [320, 50], 'div-gpt-ad-1463592942563-20').addService(googletag.pubads());
    googletag.defineSlot('/35095986/MobileTop', [320, 50], 'div-gpt-ad-1463592942563-21').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-16196053-5', 'auto');
  ga('send', 'pageview');

</script>
    <!-- start:row -->
    <div  class="row">
        
        <!-- start:col -->
        <div class="col-xs-6">
            <!-- start:logo -->
            <div class="logo"><a href="http://www.canindia.com/"><img src="http://www.canindia.com/wp-content/uploads/CanIndiaLOGO_2016WEB1.png" width="250" height="100" alt="Canindia News" /></a></div>
            <!-- end:logo -->
        </div>
        <!-- end:col -->
        
        <!-- start:col -->
        <div class="col-xs-6 text-right">
            <a id="nav-expander" href="#mobile-menu"><span class="glyphicon glyphicon-th"></span></a>
        </div>
        <!-- end:col -->
        
    </div>
    <!-- end:row -->

</header>
<!-- end:page-header-mobile -->

<!-- start:page-header -->
<header id="page-header" class="hidden-xs hidden-sm has-top-menu">

    <div id="top-navigation"><div class="container"><nav id="top-menu"><ul id="menu-top-header" class="clearfix"><li id="menu-item-354951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354951"><a title="ADVERTISE" href="http://www.canindia.com/advertise-with-us-media-kit/"><span class="glyphicon glyphicon-sunglasses" /></span>  ADVERTISE</a></li>
<li id="menu-item-354962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354962"><a title="CONTACT" href="http://www.canindia.com/contact/"><span class="glyphicon glyphicon-envelope" /></span>  CONTACT</a></li>
<li id="menu-item-445319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-445319 menu-category-10810"><a title="CAREERS" href="http://www.canindia.com/category/careers/"><span class="glyphicon glyphicon-user" /></span>  CAREERS</a></li>
<li id="menu-item-391467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-391467"><a><span class="glyphicon glyphicon-option-vertical" /></span></a></li>
<li class="options"></li><li class="soc-media"><a href="https://www.facebook.com/CanIndiaNews/" target="_blank"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/canindianews" target="_blank"><i class="fa fa-twitter"></i></a><a href="https://plus.google.com/+Canindia" target="_blank"><i class="fa fa-google-plus"></i></a><a href="https://ca.linkedin.com/in/canindia" target="_blank"><i class="fa fa-linkedin"></i></a></li></ul></nav></div></div>    
    <!-- start:header-branding -->
<div id="header-branding" class="header-layout-3">                
    <!-- start:container -->
    <div class="container">
        
        <!-- start:row -->
        <div class="row">
        
            <!-- start:col -->
            <div class="col-sm-6 col-md-4" itemscope="itemscope" itemtype="http://schema.org/Organization">
                <!-- start:logo -->
                <div class="logo"><a itemprop="url" href="http://www.canindia.com"><img src="http://www.canindia.com/wp-content/uploads/CanIndiaLOGO_2016WEB1A-min-1.png" width="250" height="110" alt="Canindia News" data-retina="http://www.canindia.com/wp-content/uploads/avtar76.png" /></a></div>                <meta itemprop="name" content="Canindia News">
                <!-- end:logo -->
            </div>
            <!-- end:col -->
            
            <!-- start:col -->
            <div class="col-sm-8 text-right banner-src">
                <!-- /35095986/HH_Leaderboard1 -->
<div id='div-gpt-ad-1463592942563-6' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463592942563-6'); });
</script>
</div>            </div>
            <!-- end:col -->
            
        </div>
        <!-- end:row -->

    </div>
    <!-- end:container -->                    
</div>
<!-- end:header-branding -->    
    <!-- start:sticky-header -->
    <div id="sticky-header" data-spy="affix" data-offset-top="100">
    
        <!-- start:header-navigation -->
        <div id="header-navigation">                
            <!-- start:container -->
            <div class="container">
                
                <!-- start:menu -->
                <nav id="menu">
                    <a href="http://www.canindia.com/"><span class="sticky-logo"></span></a><ul id="menu-m1-1" class="nav clearfix"><li id="nav-menu-item-391376" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home "><a href="http://www.canindia.com" class="menu-link main-menu-link"><span class="glyphicon glyphicon-home" /></span></a></li>
<li id="nav-menu-item-391373" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="#" class="menu-link main-menu-link">EDITORIAL</a>
<div class="dropnav-container"><ul class="dropnav-menu">
	<li id="nav-menu-item-391391" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-45 "><a href="http://www.canindia.com/category/oped/pradip-rodrigues/" class="menu-link sub-menu-link">Pradip Rodrigues</a></li>
	<li id="nav-menu-item-391392" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-34970 "><a href="http://www.canindia.com/category/oped/sabrina-almeida/" class="menu-link sub-menu-link">Sabrina Almeida</a></li>
	<li id="nav-menu-item-391389" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-42230 "><a href="http://www.canindia.com/category/oped/guest-column/" class="menu-link sub-menu-link">Guest Column</a></li>
	<li id="nav-menu-item-391390" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-56299 "><a href="http://www.canindia.com/category/oped/opinioncommentary/" class="menu-link sub-menu-link">Opinion/Commentary</a></li>
</ul></div>
</li>
<li id="nav-menu-item-391372" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="#" class="menu-link main-menu-link">NEWS</a>
<div class="dropnav-container"><ul class="dropnav-menu">
	<li id="nav-menu-item-391394" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-792 "><a href="http://www.canindia.com/category/community/" class="menu-link sub-menu-link">Community</a></li>
	<li id="nav-menu-item-391395" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-60624 "><a href="http://www.canindia.com/category/diaspora/" class="menu-link sub-menu-link">Diaspora</a></li>
	<li id="nav-menu-item-391393" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-60389 "><a href="http://www.canindia.com/category/canada/" class="menu-link sub-menu-link">Canada</a></li>
	<li id="nav-menu-item-391396" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-55604 "><a href="http://www.canindia.com/category/india/" class="menu-link sub-menu-link">India</a></li>
	<li id="nav-menu-item-391397" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-58001 "><a href="http://www.canindia.com/category/south-asia/" class="menu-link sub-menu-link">South Asia</a></li>
	<li id="nav-menu-item-391399" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-30315 "><a href="http://www.canindia.com/category/world/" class="menu-link sub-menu-link">World</a></li>
	<li id="nav-menu-item-391400" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-55799 "><a href="http://www.canindia.com/category/businesseconomy/" class="menu-link sub-menu-link">Business</a></li>
</ul></div>
</li>
<li id="nav-menu-item-391380" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="#" class="menu-link main-menu-link">ENTERTAINMENT</a>
<div class="dropnav-container"><ul class="dropnav-menu">
	<li id="nav-menu-item-391402" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-57998 "><a href="http://www.canindia.com/category/entertainment/bollywood/" class="menu-link sub-menu-link">Bollywood</a></li>
	<li id="nav-menu-item-391403" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-58000 "><a href="http://www.canindia.com/category/entertainment/hollywood/" class="menu-link sub-menu-link">Hollywood</a></li>
	<li id="nav-menu-item-391404" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-55131 "><a href="http://www.canindia.com/category/entertainment/music-2/" class="menu-link sub-menu-link">Music</a></li>
</ul></div>
</li>
<li id="nav-menu-item-391374" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="#" class="menu-link main-menu-link">LIFESTYLE</a>
<div class="dropnav-container"><ul class="dropnav-menu">
	<li id="nav-menu-item-391417" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-55992 "><a href="http://www.canindia.com/category/lifestyle/artculturebooks/" class="menu-link sub-menu-link">Art/Culture/Books</a></li>
	<li id="nav-menu-item-391418" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-93244 "><a href="http://www.canindia.com/category/lifestyle/automobiles/" class="menu-link sub-menu-link">Automobiles</a></li>
	<li id="nav-menu-item-391419" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-422 "><a href="http://www.canindia.com/category/lifestyle/books/" class="menu-link sub-menu-link">Books</a></li>
	<li id="nav-menu-item-391420" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-93011 "><a href="http://www.canindia.com/category/lifestyle/education/" class="menu-link sub-menu-link">Education</a></li>
	<li id="nav-menu-item-391421" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-55121 "><a href="http://www.canindia.com/category/lifestyle/employment-2/" class="menu-link sub-menu-link">Employment</a></li>
	<li id="nav-menu-item-391422" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-55303 "><a href="http://www.canindia.com/category/lifestyle/fashion-2/" class="menu-link sub-menu-link">Fashion</a></li>
	<li id="nav-menu-item-391423" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-57999 "><a href="http://www.canindia.com/category/lifestyle/food/" class="menu-link sub-menu-link">Food</a></li>
	<li id="nav-menu-item-391416" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-14 "><a href="http://www.canindia.com/category/health/" class="menu-link sub-menu-link">Health</a></li>
	<li id="nav-menu-item-391424" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-882 "><a href="http://www.canindia.com/category/lifestyle/living/" class="menu-link sub-menu-link">Living</a></li>
	<li id="nav-menu-item-391425" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-12276 "><a href="http://www.canindia.com/category/lifestyle/restaurants/" class="menu-link sub-menu-link">Restaurants</a></li>
	<li id="nav-menu-item-391426" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-863 "><a href="http://www.canindia.com/category/science-technology/" class="menu-link sub-menu-link">Sci-Tech</a></li>
</ul></div>
</li>
<li id="nav-menu-item-391375" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="#" class="menu-link main-menu-link">SPORTS</a>
<div class="dropnav-container"><ul class="dropnav-menu">
	<li id="nav-menu-item-391405" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-57664 "><a href="http://www.canindia.com/category/sports/athletics/" class="menu-link sub-menu-link">Athletics</a></li>
	<li id="nav-menu-item-391406" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-55991 "><a href="http://www.canindia.com/category/sports/badminton/" class="menu-link sub-menu-link">Badminton</a></li>
	<li id="nav-menu-item-391407" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-30924 "><a href="http://www.canindia.com/category/sports/cricket-2/" class="menu-link sub-menu-link">Cricket</a></li>
	<li id="nav-menu-item-391408" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-55816 "><a href="http://www.canindia.com/category/sports/football/" class="menu-link sub-menu-link">Football</a></li>
	<li id="nav-menu-item-391409" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-56020 "><a href="http://www.canindia.com/category/sports/golf/" class="menu-link sub-menu-link">Golf</a></li>
	<li id="nav-menu-item-391410" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-55900 "><a href="http://www.canindia.com/category/sports/hockey/" class="menu-link sub-menu-link">Hockey</a></li>
	<li id="nav-menu-item-391411" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-56381 "><a href="http://www.canindia.com/category/sports/motorsports/" class="menu-link sub-menu-link">Motorsports</a></li>
	<li id="nav-menu-item-391412" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-60810 "><a href="http://www.canindia.com/category/sports/othersports/" class="menu-link sub-menu-link">OtherSports</a></li>
	<li id="nav-menu-item-391413" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-55810 "><a href="http://www.canindia.com/category/sports/tennis/" class="menu-link sub-menu-link">Tennis</a></li>
</ul></div>
</li>
<li id="nav-menu-item-391434" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.canindia.com/toronto-edition-epaper/" class="menu-link main-menu-link"><span class="glyphicon glyphicon-option-vertical" /></span> EPAPER <span class="glyphicon glyphicon-option-vertical" /></span></a></li>
<li class="search-nav"><a id="search-nav-button" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><span class="glyphicon glyphicon-search"></span></a>
                                <div class="dropdown-menu dropdown-menu-right">
                                    <form role="search" method="get" class="form-inline" action="http://www.canindia.com/">
                                        <button class="btn"><span class="glyphicon glyphicon-search"></span></button>
                                        <div class="form-group">
                                            <input id="nav-search" type="text" name="s"  value="" >
                                        </div>

                                    </form>
                                </div>
                            </li><li class="soc-media"><a href="#"><span class="glyphicon glyphicon-plus"></span> Follow</a><div class="dropnav-container"><ul class="dropnav-menu"><li class="soc-links soc-facebook"><a href="https://www.facebook.com/CanIndiaNews/" target="_blank">Facebook</a></li><li class="soc-links soc-twitter"><a href="https://twitter.com/canindianews" target="_blank">Twitter</a></li><li class="soc-links soc-google"><a href="https://plus.google.com/+Canindia" target="_blank">Google+</a></li><li class="soc-links soc-linkedin"><a href="https://ca.linkedin.com/in/canindia" target="_blank">Linkedin</a></li></ul></div></li></ul>                </nav>
                <!-- end:menu -->
                
            </div>
            <!-- end:container -->                    
        </div>
        <!-- end:header-navigation -->
        
        
    </div>
    <!-- end:sticky-header -->
    
    
    
</header>
<!-- end:page-header -->




            <!-- end:page header mobile -->







            <!-- start:ad-side-banner -->



            <div class="container relative">
</div>


            <!-- end:ad-side-banner -->
<!-- start:ad-top-banner -->
<!-- end:ad-top-banner -->

<!-- start:container -->
<div class="container">
    <!-- start:page content -->
    <div id="page-content" class="multi-sidebar loop-page-5">

        
        <!-- start:tbl-row -->
        <div class="tbl-row">

        
        <!-- start:main -->
        <div id="main" class="article">

            <!-- start:article-post -->
            <article id="post-468167" class="article-post cat-55604 loop-page-5 clearfix" itemscope itemtype="http://schema.org/Article">

                    
    
<div class="row ad ad-cat ad-468x60"><center><!-- /35095986/HH_SmallLeaderboard1 -->
<div id='div-gpt-ad-1463592942563-14' style='height:60px; width:468px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463592942563-14'); });
</script>
</div></center></div>
<header>
    <div class="breadcrumb hidden-xs">
<span></span><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="http://www.canindia.com/" rel="v:url" property="v:title" class="home">Home</a></div><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="http://www.canindia.com/category/india/" title="India" rel="v:url" property="v:title">India</a></div></div>    <h1 itemprop="name">A year of drawing flak for Odisha government (2016 In Retrospect)</h1>
        <p class="post-meta clearfix">
        <span class="fa-calendar" itemprop="dateCreated">December 30th, 2016</span>        <span class="fa-author" itemprop="author"><img alt="" class="avatar avatar-16 photo avatar-default" height="16" src="http://www.canindia.com/wp-content/uploads/2015/11/21/Avtar5-16x16.png" width="16"> <a href="http://www.canindia.com/author/newswire/">CanIndia New Wire Service</a></span>                        <span class="fa-comments"><a href="http://www.canindia.com/a-year-of-drawing-flak-for-odisha-government-2016-in-retrospect/#respond">0 comments</a></span>
                <span class="fa-eye post-view-counter-468167">12</span>    </p>
        </header>

<div class="row ad ad-cat ad-468x60"><center><!-- /35095986/HH_SmallLeaderboard2 -->
<div id='div-gpt-ad-1463592942563-15' style='height:60px; width:468px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463592942563-15'); });
</script>
</div></center></div>
<div class="article-post-content"><p align='justify'>
Bhubaneswar, Dec 30 (IANS) The SUM Hospital tragedy, poor healthcare, shoddy handling of the Mahanadi water-sharing dispute and the CBI inquiry into the multi-crore chit fund scam dogged the Naveen Patnaik-led Odisha government in the outgoing year.
</p>
<p align='justify'>
The &#8220;shame walk&#8221; of a tribal with his wife&#8217;s body, the death of 20 children due to malnutrition and the Japanese Encephalitis menace put the international glare on the lack of development and shambolic healthcare facilities in the eastern state.</p>
<p align='justify'>
The heart-wrenching image of Dana Majhi carrying the body of his wife on a long 10-km trek with a sobbing daughter walking alongside in Kalahandi district brought out the deprivation and utter hopelessness of lives of the poor and punctured the development claims of the government through the years.</p>
<p align='justify'>
Then again, around 20 tribal children died due to acute malnutrition in mineral-rich and industrially-vibrant Jajpur district in July.</p>
<p align='justify'>
It later came to light that the benefits provided by the state government had not reached the area till the issue cropped up.</p>
<p align='justify'>
The nutritional status of children remains far from encouraging in Odisha as the rate of stunting and wasting among children has shown only a marginal decline over the last 10 years, according to the latest National Family Health Survey (NFHS).</p>
<p align='justify'>
The report reveals that at least 34.1 per cent children under the age of five are stunted in the state.</p>
<p align='justify'>
In another case pointing to the deteriorating healthcare facilities, over 100 children died in Malkangiri district due to Japanese Encephalitis and Acute Encephalitis Syndrome this year. Despite being a part and parcel of KBK (Kalahandi, Balangir, Koraput) programme for years together, the health condition of the tribal people in the area has not improved satisfactorily.</p>
<p align='justify'>
&#8220;The health sector is in a mess in Odisha. Many primary health centres do not have doctors while several doctors are absent from duty. It is horrible that patients are lying on floors as they do not have beds in the hospitals. The health sector has been completely neglected by the state government,&#8221; said Leader of Opposition and senior Congress leader Narasingh Mishra.</p>
<p align='justify'>
As healthcare seemed in a shambles, the death of over 25 people in the Institute of Medical Sciences and SUM Hospitals fire in Bhubaneswar exposed the callousness of the state government towards the safety of patients.</p>
<p align='justify'>
The public outrage sparked by the tragedy brought to light that the medical facility was allowed to operate without the statutory fire safety certificate.</p>
<p align='justify'>
According to a note of the Director, Medical Education and Training (DMET), only three hospitals in Bhubaneswar, Cuttack and Puri &#8212; where more than 500 private hospitals and nursing homes operate &#8212; have fire safety certificates.</p>
<p align='justify'>
Health Minister Atanu Sabyasachi Nayak had to resign following the tragedy.</p>
<p align='justify'>
Even though the law-and-order situation remained largely peaceful, the death of five tribals in firing by security personnel in Kandhamal district in July sparked a row. The security personnel, hiding behind trees, opened fire on the villagers, who were returning at night in an auto-rickshaw to their village after attending a function. The victims included two women and a child.</p>
<p align='justify'>
Notably, Chief Minister Naveen Patnaik holds the home portfolio. The beleaguered state government ordered a probe by a special investigation team (SIT) after coming under attack from opposition parties and civil society.</p>
<p align='justify'>
&#8220;The state government has completely failed to protect the lives of common people. More than 100 children died in Malkangiri, but the Chief Minister did not visit the area. The government is only concerned of its vote bank,&#8221; said state Bharatiya Janata Party (BJP) president Basant Panda.</p>
<p align='justify'>
The state government also came under attack from the opposition for its poor handling of the Mahanadi water-sharing dispute with Chhattisgarh. While the Biju Janata Dal (BJD) government was demanding stoppage of construction of dams and barrages in the upper catchment area of the Mahanadi, the opposition tried to corner it for sitting idle for over 15 years on the issue.</p>
<p align='justify'>
Leader of Opposition Mishra said the state government knew about the construction of the barrage by the Chhattisgarh government since 2001.</p>
<p align='justify'>
&#8220;Construction of projects upstream on the Mahanadi by Chhattisgarh was in the knowledge of Chief Minister Naveen Patnaik and his government. He had replied to an adjournment motion on April 10, 2001,&#8221; Mishra pointed out.</p>
<p align='justify'>
The last month of 2016 also did not pass well for the government. Bhubaneswar Mayor Ananta Narayan Jena, a leader of the state&#8217;s ruling BJD, got entangled in a sex scandal and murder case with the opposition upping the ante against the government for protecting the mayor.</p>
<p align='justify'>
Last but not the least, the CBI probing the multi-crore chit fund scam quizzed BJD&#8217;s Balasore MP Rabindra Jena for his alleged involvement in financial transactions with Seashore Group, which had duped thousands of investors in the state.</p>
<p align='justify'>
(This is a part of a series of articles from IANS that look back at the year that was. Chinmaya Dehury can be contacted at chinmaya.d@ians.in)</p>
<p align='justify'>
&#8211;IANS</p>
<p align='justify'>
cd/ssp/vm/ky/sac</p>
</div>
<!-- start:tags -->
<aside class="tags">
    <ul class="clearfix">
        <li><span>Tags</span></li>
        <li><a href="http://www.canindia.com/tag/children-2/">children</a></li>
        <li><a href="http://www.canindia.com/tag/fire-safety/">fire safety</a></li>
        <li><a href="http://www.canindia.com/tag/opposition-mishra/">Opposition Mishra</a></li>
        <li><a href="http://www.canindia.com/tag/state/">state</a></li>
    </ul>
</aside>
<!-- end:tags -->

<div class="row ad-bottom ad-468x60"><center><!-- /35095986/HH_SmallLeaderboard3 -->
<div id='div-gpt-ad-1463592942563-16' style='height:60px; width:468px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463592942563-16'); });
</script>
</div></center></div>
<!-- start:article footer -->
<footer>
    
        
        
        <!-- start:article author-box -->
    <div class="author-box" itemscope itemtype="http://schema.org/Person">
        <a href="http://www.canindia.com/author/newswire/"><img alt="" class="avatar avatar-115 photo avatar-default" height="115" src="http://www.canindia.com/wp-content/uploads/2015/11/21/Avtar5-115x115.png" width="115"></a>
        <p class="name" itemprop="name"><a href="http://www.canindia.com/author/newswire/" title="Posts by CanIndia New Wire Service" rel="author">CanIndia New Wire Service</a></p>
        <p itemprop="description"></p>
        <p class="follow">
        <a href="http://www.canindia.com"><i class="fa fa-home fa-lg"></i></a><a href="https://twitter.com/CanIndiaNews"><i class="fa fa-twitter fa-lg"></i></a><a href="https://www.facebook.com/CanIndiaNews/"><i class="fa fa-facebook-square fa-lg"></i></a><a href="https://plus.google.com/+Canindia/"><i class="fa fa-google-plus-square fa-lg"></i></a>        </p>
    </div>
    <!-- end:article author-box -->
    </footer>
<!-- end:article footer -->


            </article>
            <!-- end:article-post -->

            
<!-- start:related-posts -->
<section class="news-lay-3 bottom-margin">

    <header>
        <h2>Related Posts</h2>
        <span class="borderline"></span>
    </header>

<!-- start:row --><div class="row"><div class="col-sm-4"><!-- start:article.linkbox -->
                    <article class="linkbox linkbox-sub medium cat-55604 parent-cat-55604" itemscope itemtype="http://schema.org/Article">
                        
                        <h3 itemprop="name"><a itemprop="url" href="http://www.canindia.com/hotel-fraternity-not-to-move-sc-over-liquor-ban/">Hotel fraternity not to move SC over liquor ban</a></h3>
                        <div class="postmeta"><span class="fa-calendar" itemprop="dateCreated">Apr 2nd, 2017</span><span class="fa-comments"><a href="http://www.canindia.com/hotel-fraternity-not-to-move-sc-over-liquor-ban/#respond">0</a></span><span class="icon fa-eye">3</span></div>
                        <span class="text">

Gurugram, April 2 (IANS) Hotel and restaurant owners on Sunday said they will not file any review petition...</span>
                    </article>
                    <!-- end:article.linkbox --></div><div class="col-sm-4"><!-- start:article.linkbox -->
                    <article class="linkbox linkbox-sub medium cat-55604 parent-cat-55604" itemscope itemtype="http://schema.org/Article">
                        
                        <h3 itemprop="name"><a itemprop="url" href="http://www.canindia.com/south-india-worst-hit-as-truckers-strike-enters-day-two/">South India worst hit as truckers strike enters day two</a></h3>
                        <div class="postmeta"><span class="fa-calendar" itemprop="dateCreated">Apr 2nd, 2017</span><span class="fa-comments"><a href="http://www.canindia.com/south-india-worst-hit-as-truckers-strike-enters-day-two/#respond">0</a></span><span class="icon fa-eye">3</span></div>
                        <span class="text">

Kolkata, April 2 (IANS) South India was the most affected as the indefinite strike called by truck owners...</span>
                    </article>
                    <!-- end:article.linkbox --></div><div class="col-sm-4"><!-- start:article.linkbox -->
                    <article class="linkbox linkbox-sub medium cat-55604 parent-cat-55604" itemscope itemtype="http://schema.org/Article">
                        
                        <h3 itemprop="name"><a itemprop="url" href="http://www.canindia.com/parents-experts-observe-autism-day-in-delhi/">Parents, experts observe Autism Day in Delhi</a></h3>
                        <div class="postmeta"><span class="fa-calendar" itemprop="dateCreated">Apr 2nd, 2017</span><span class="fa-comments"><a href="http://www.canindia.com/parents-experts-observe-autism-day-in-delhi/#respond">0</a></span><span class="icon fa-eye">2</span></div>
                        <span class="text">

New Delhi, April 2 (IANS) An array of creative kids-specific activities were organised here on Sunday to...</span>
                    </article>
                    <!-- end:article.linkbox --></div></div><!-- end:row -->
</section>
<!-- end:related-posts -->


<!-- start:article-comments -->
<section id="comments">

    
</section>
<!-- end:article-comments -->

<!-- start:article-comments-form -->
<section id="article-comments-form">

					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/a-year-of-drawing-flak-for-odisha-government-2016-in-retrospect/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.canindia.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<div class="row bottom-margin">
		<div class="col-md-12">
			<textarea class="form-control needsclick" placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		</div>
	</div><div class="row bottom-margin">
					<div class="col-sm-4">
						<span class="comment-req-wrap needsclick"><input class="form-control" id="author" name="author" placeholder="Name:" type="text" value="" size="30" aria-required='true' /></span>	</div>
	<div class="col-sm-4">
						<span class="comment-req-wrap needsclick"><input class="form-control" id="email" name="email" placeholder="Email:" type="text" value="" size="30" aria-required='true' /></span>	</div>
	<div class="col-sm-4">
						<input class="form-control" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />	</div>
				</div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='468167' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5c9aad67f7" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="68"/></p>				</form>
					</div><!-- #respond -->
			
</section>
<!-- end:article-comments-form -->       





        </div>
        <!-- end:main -->

        <!-- start:sidebar-mid -->
<div id="sidebar-mid" class="sidebar-mid">
    
    <aside id="text-16" class="widget widget_text clearfix">			<div class="textwidget"><div class="wpb_raw_code wpb_content_element wpb_raw_html" style="box-sizing: border-box; margin-bottom: 35px; color: rgb(92, 92, 92); font-family: Roboto; font-size: 14px; font-style: normal; font-variant: normal; font-weight: normal; letter-spacing: normal; line-height: 18px; orphans: auto; text-align: start; text-indent: 0px; text-transform: none; white-space: normal; widows: 1; word-spacing: 0px; -webkit-text-stroke-width: 0px; background-color: rgb(255, 255, 255);">
	<div class="wpb_wrapper" style="box-sizing: border-box;">
		<header style="box-sizing: border-box; display: block; position: relative; color: rgb(92, 92, 92); font-family: 'Open Sans'; font-size: 14px; font-style: normal; font-variant: normal; font-weight: normal; letter-spacing: normal; line-height: 18px; orphans: auto; text-align: start; text-indent: 0px; text-transform: none; white-space: normal; widows: 1; word-spacing: 0px; -webkit-text-stroke-width: 0px; background-color: rgb(255, 255, 255);">
		<h2 style="box-sizing: border-box; font-family: 'Roboto Condensed'; font-weight: 400; line-height: 17px; color: rgb(68, 68, 68); margin: 0px 0px 15px; font-size: 17px; font-style: normal; font-variant: normal; font-stretch: normal; text-transform: uppercase; padding-bottom: 1px; border-bottom-width: 1px; border-bottom-style: solid; border-color: rgb(245, 245, 245); min-height: 28px; opacity: 1; visibility: visible; transition: opacity 0.24s ease-in-out;">
		READ EPAPER ONLINE</h2>
		<span class="borderline" style="box-sizing: border-box; position: absolute; left: 0px; bottom: 0px; width: 30px; height: 1px; background: rgb(34, 34, 34)">
		</span></header></div>
</div>
<p><a href="http://www.canindia.com/toronto-edition-epaper/">
<img border="0" src="http://www.canindia.com/epaper/front1.png"></a></p></div>
		</aside><div class="ad ad-160x600"><center><!-- /35095986/HH_SKYSCRAPER1 -->
<div id='div-gpt-ad-1463592942563-12' style='height:600px; width:160px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463592942563-12'); });
</script>
</div></center></div><div class="ad ad-160x600"><center><!-- /35095986/HH_SKYSCRAPER2 -->
<div id='div-gpt-ad-1463592942563-13' style='height:600px; width:160px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463592942563-13'); });
</script>
</div></center>
</div>    
</div>
<!-- end:sidebar-mid --><!-- start:sidebar -->
<div id="sidebar" class="sidebar">
    <div class="theiaStickySidebar">
    
                <div class="container" style="margin-bottom:20px;">
            <div class="col-md-3">
				<div class="boxx">
					<img src="http://www.canindia.com/wp-content/themes/weeklynews/images/clrewards-logo.jpg" />
					<div style="color:black!important;font-weight: bold!important;"><span><a href="http://www.canindia.com/signup/">SIGNUP</a></span> | <span><a href="http://www.canindia.com/login/">LOGIN</a></span></div>
				</div>
			</div>
        </div>
          	<div class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href='http://www.canindia.com/a-year-of-drawing-flak-for-odisha-government-2016-in-retrospect/'><aside id="thechamphorizontalsharing-3" class="widget widget_thechamphorizontalsharing clearfix"><header><h2>SOCIAL SHARE</h2><span class="borderline"></span></header><ul  class="the_champ_sharing_ul"><li class="theChampSharingRound"><i style="width:45px;height:45px;border-radius:0px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.canindia.com%2Fa-year-of-drawing-flak-for-odisha-government-2016-in-retrospect%2F")'><ss style="display:block;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:45px;height:45px;border-radius:0px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=A%20year%20of%20drawing%20flak%20for%20Odisha%20government%20%282016%20In%20Retrospect%29&url=http://www.canindia.com/a-year-of-drawing-flak-for-odisha-government-2016-in-retrospect/")'><ss style="display:block;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:45px;height:45px;border-radius:0px;" alt="Google plus" Title="Google plus" class="theChampSharing theChampGoogleplusBackground" onclick='theChampPopup("https://plus.google.com/share?url=http://www.canindia.com/a-year-of-drawing-flak-for-odisha-government-2016-in-retrospect/")'><ss style="display:block;" class="theChampSharingSvg theChampGoogleplusSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:45px;height:45px;border-radius:0px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=http://www.canindia.com/a-year-of-drawing-flak-for-odisha-government-2016-in-retrospect/&title=A%20year%20of%20drawing%20flak%20for%20Odisha%20government%20%282016%20In%20Retrospect%29")'><ss style="display:block;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:45px;height:45px;border-radius:0px;" alt="Pinterest" Title="Pinterest" class="theChampSharing theChampPinterestBackground" onclick="javascript:void((function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="theChampSharingSvg theChampPinterestSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:45px;height:45px;border-radius:0px;" alt="Reddit" Title="Reddit" class="theChampSharing theChampRedditBackground" onclick='theChampPopup("http://reddit.com/submit?url=http://www.canindia.com/a-year-of-drawing-flak-for-odisha-government-2016-in-retrospect/&title=A%20year%20of%20drawing%20flak%20for%20Odisha%20government%20%282016%20In%20Retrospect%29")'><ss style="display:block;" class="theChampSharingSvg theChampRedditSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:45px;height:45px;border-radius:0px;" alt="Delicious" Title="Delicious" class="theChampSharing theChampDeliciousBackground" onclick='theChampPopup("http://del.icio.us/post?url=http://www.canindia.com/a-year-of-drawing-flak-for-odisha-government-2016-in-retrospect/&title=A%20year%20of%20drawing%20flak%20for%20Odisha%20government%20%282016%20In%20Retrospect%29")'><ss style="display:block;" class="theChampSharingSvg theChampDeliciousSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:45px;height:45px;border-radius:0px;" alt="Stumbleupon" Title="Stumbleupon" class="theChampSharing theChampStumbleuponBackground" onclick='theChampPopup("http://www.stumbleupon.com/submit?url=http://www.canindia.com/a-year-of-drawing-flak-for-odisha-government-2016-in-retrospect/&title=A%20year%20of%20drawing%20flak%20for%20Odisha%20government%20%282016%20In%20Retrospect%29")'><ss style="display:block;" class="theChampSharingSvg theChampStumbleuponSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:45px;height:45px;border-radius:0px;" alt="Digg" Title="Digg" class="theChampSharing theChampDiggBackground" onclick='theChampPopup("http://digg.com/submit?url=http://www.canindia.com/a-year-of-drawing-flak-for-odisha-government-2016-in-retrospect/&title=A%20year%20of%20drawing%20flak%20for%20Odisha%20government%20%282016%20In%20Retrospect%29")'><ss style="display:block;" class="theChampSharingSvg theChampDiggSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:45px;height:45px;border-radius:0px;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, 'http://www.canindia.com/a-year-of-drawing-flak-for-odisha-government-2016-in-retrospect/', 'A%20year%20of%20drawing%20flak%20for%20Odisha%20government%20%282016%20In%20Retrospect%29' )" ><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:45px;height:45px;border-radius:0px;margin-left:9px !important;" title="Total Shares" alt="Total Shares" class="theChampSharing theChampTCBackground"></i></li></ul><div style="clear:both"></div></div><script>theChampLoadEvent(
		function(){
			// sharing counts
			theChampCallAjax(function(){
				theChampGetSharingCounts();
			});
		}
	);</script></aside><div class="ad ad-300x250"><center><!-- /35095986/HH_BigBox3 -->
<div id='div-gpt-ad-1463592942563-2' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463592942563-2'); });
</script>
</div></center>
</div><div class="ad ad-300x250"><center><!-- /35095986/HH_BigBox1 -->
<div id='div-gpt-ad-1463592942563-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463592942563-0'); });
</script>
</div></center></div>                <aside class="widget module-news">                <header><h2>MOST READ THIS WEEK!</h2><span class="borderline"></span></header>                <!-- start:article-container -->
                <div class="article-container">
                <!-- start:article -->
                            <article class="clearfix">
                                <a href="http://www.canindia.com/foot-wrap-to-treat-patients-with-restless-legs-syndrome/"><img src="http://www.canindia.com/wp-content/uploads/Foot-wrap-100x80.png" width="100" height="80" alt="Foot wrap to treat patients with &#039;restless legs syndrome&#039;" /></a>
                                <span class="category cat-14 parent-cat-14"><a href="http://www.canindia.com/category/health/">Health</a></span>
                                <h3><a href="http://www.canindia.com/foot-wrap-to-treat-patients-with-restless-legs-syndrome/">Foot wrap to treat patients with 'restless legs syndrome'</a></h3>
                                <span class="published">
                                    <span class="icon fa-calendar" itemprop="dateCreated">Jun 28th, 2016</span>
                                    <span class="icon fa-eye">456</span>
                                </span>
                            </article>
                            <!-- end:article --><!-- start:article -->
                            <article class="clearfix">
                                <a href="http://www.canindia.com/deepika-padukone-opens-up-on-getting-married-with-ranveer-singh/"><img src="http://www.canindia.com/wp-content/uploads/deepu-ranvir-100x80.jpg" width="100" height="80" alt="Deepika Padukone opens up on getting married with Ranveer Singh" /></a>
                                <span class="category cat-67026 parent-cat-67026"><a href="http://www.canindia.com/category/entertainment/">Entertainment</a></span>
                                <h3><a href="http://www.canindia.com/deepika-padukone-opens-up-on-getting-married-with-ranveer-singh/">Deepika Padukone opens up on getting married with Ranveer Singh</a></h3>
                                <span class="published">
                                    <span class="icon fa-calendar" itemprop="dateCreated">Jan 14th, 2016</span>
                                    <span class="icon fa-eye">271</span>
                                </span>
                            </article>
                            <!-- end:article --><!-- start:article -->
                            <article class="clearfix">
                                <a href="http://www.canindia.com/over-a-million-people-using-facebook-on-dark-web/"><img src="http://www.canindia.com/wp-content/uploads/faceboob_Dark-100x80.png" width="100" height="80" alt="Over a million people using Facebook on &#039;dark web&#039;" /></a>
                                <span class="category cat-30315 parent-cat-30315"><a href="http://www.canindia.com/category/world/">World</a></span>
                                <h3><a href="http://www.canindia.com/over-a-million-people-using-facebook-on-dark-web/">Over a million people using Facebook on 'dark web'</a></h3>
                                <span class="published">
                                    <span class="icon fa-calendar" itemprop="dateCreated">Apr 23rd, 2016</span>
                                    <span class="icon fa-eye">246</span>
                                </span>
                            </article>
                            <!-- end:article --><!-- start:article -->
                            <article class="clearfix">
                                <a href="http://www.canindia.com/jake-t-austin-dating-fangirl-after-she-seeks-after-him-on-twitter-for-a-considerable-length-of-time/"><img src="http://www.canindia.com/wp-content/uploads/JakeTAustin-100x80.jpg" width="100" height="80" alt="Jake T. Austin dating fangirl after she seeks after him on Twitter for a considerable length of time" /></a>
                                <span class="category cat-67026 parent-cat-67026"><a href="http://www.canindia.com/category/entertainment/">Entertainment</a></span>
                                <h3><a href="http://www.canindia.com/jake-t-austin-dating-fangirl-after-she-seeks-after-him-on-twitter-for-a-considerable-length-of-time/">Jake T. Austin dating fangirl after she seeks after him on Twitter for a considerable length of time</a></h3>
                                <span class="published">
                                    <span class="icon fa-calendar" itemprop="dateCreated">Jan 16th, 2016</span>
                                    <span class="icon fa-eye">225</span>
                                </span>
                            </article>
                            <!-- end:article --><!-- start:article -->
                            <article class="clearfix">
                                <a href="http://www.canindia.com/deadline-looms-for-the-2016-canadian-census/"><img src="http://www.canindia.com/wp-content/uploads/census-1-100x80.png" width="100" height="80" alt="Deadline looms for the 2016 Canadian Census" /></a>
                                <span class="category cat-60389 parent-cat-60389"><a href="http://www.canindia.com/category/canada/">Canada</a></span>
                                <h3><a href="http://www.canindia.com/deadline-looms-for-the-2016-canadian-census/">Deadline looms for the 2016 Canadian Census</a></h3>
                                <span class="published">
                                    <span class="icon fa-calendar" itemprop="dateCreated">May 9th, 2016</span>
                                    <span class="icon fa-eye">198</span>
                                </span>
                            </article>
                            <!-- end:article -->                </div>
                <!-- end:article-container -->
                </aside>    <aside class="widget module-tags"><header><h2>Tags</h2><span class="borderline"></span></header><ul class="tags"><li><a href='http://www.canindia.com/tag/people/' title='people Tag' class='people'><span>11855</span> people</a></li><li><a href='http://www.canindia.com/tag/india/' title='India Tag' class='india'><span>9762</span> India</a></li><li><a href='http://www.canindia.com/tag/film/' title='film Tag' class='film'><span>6876</span> film</a></li><li><a href='http://www.canindia.com/tag/statement/' title='statement Tag' class='statement'><span>4768</span> statement</a></li><li><a href='http://www.canindia.com/tag/state/' title='state Tag' class='state'><span>4404</span> state</a></li><li><a href='http://www.canindia.com/tag/country/' title='country Tag' class='country'><span>4344</span> country</a></li><li><a href='http://www.canindia.com/tag/the-congress/' title='the Congress Tag' class='the-congress'><span>4045</span> the Congress</a></li><li><a href='http://www.canindia.com/tag/cent/' title='cent Tag' class='cent'><span>4018</span> cent</a></li><li><a href='http://www.canindia.com/tag/study/' title='study Tag' class='study'><span>3894</span> study</a></li><li><a href='http://www.canindia.com/tag/police/' title='police Tag' class='police'><span>3563</span> police</a></li><li><a href='http://www.canindia.com/tag/reports/' title='reports Tag' class='reports'><span>3204</span> reports</a></li><li><a href='http://www.canindia.com/tag/rs/' title='Rs Tag' class='rs'><span>3201</span> Rs</a></li><li><a href='http://www.canindia.com/tag/time/' title='time Tag' class='time'><span>3041</span> time</a></li><li><a href='http://www.canindia.com/tag/percent/' title='percent Tag' class='percent'><span>3038</span> percent</a></li><li><a href='http://www.canindia.com/tag/officials/' title='officials Tag' class='officials'><span>2769</span> officials</a></li><li><a href='http://www.canindia.com/tag/second/' title='second Tag' class='second'><span>2757</span> second</a></li><li><a href='http://www.canindia.com/tag/world-2/' title='world Tag' class='world-2'><span>2734</span> world</a></li><li><a href='http://www.canindia.com/tag/bjp/' title='BJP Tag' class='bjp'><span>2693</span> BJP</a></li><li><a href='http://www.canindia.com/tag/children-2/' title='children Tag' class='children-2'><span>2691</span> children</a></li><li><a href='http://www.canindia.com/tag/down/' title='down Tag' class='down'><span>2635</span> down</a></li></ul></aside><aside id="calendar-2" class="widget widget_calendar clearfix"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>April 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.canindia.com/2017/03/">&laquo; Mar</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td><a href="http://www.canindia.com/2017/04/01/" aria-label="Posts published on April 1, 2017">1</a></td><td id="today"><a href="http://www.canindia.com/2017/04/02/" aria-label="Posts published on April 2, 2017">2</a></td>
	</tr>
	<tr>
		<td>3</td><td>4</td><td>5</td><td>6</td><td>7</td><td>8</td><td>9</td>
	</tr>
	<tr>
		<td>10</td><td>11</td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td>
	</tr>
	<tr>
		<td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td>
	</tr>
	<tr>
		<td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
	</tr>
	</tbody>
	</table></div></aside>    </div>
</div>
<!-- end:sidebar -->

        </div>
        <!-- end:tbl-row -->

    </div>
    <!-- end:page content -->
</div>
<!-- end:container -->


            <!-- section:page footer -->
            <section id="page-footer">

                <!-- start:container -->
                <div class="container">

                    <!-- start:foot-menu -->
                    <nav id="foot-menu" class="hidden-xs">
                    <ul id="menu-bottom-menu" class="nav clearfix"><li id="menu-item-299806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299806"><a href="http://www.canindia.com/advertise-with-us-media-kit/">ADVERTISE</a></li>
<li id="menu-item-299920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299920"><a href="http://www.canindia.com/contact/">CONTACT US</a></li>
<li id="menu-item-391471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391471"><a href="http://www.canindia.com/submit-your-artwork/">SUBMIT YOUR ARTWORK</a></li>
<li class="options"><a href="#" class="scrollToTop">Back to top <span class="glyphicon glyphicon-chevron-up"></span></a></li></ul>                    </nav>
                    <!-- end:foot-menu -->

                    
                    <!-- start:row -->
                    <div class="copyright row">
                        <!-- start:col -->
                        <div class="col-sm-6">
                            © 2015/2016 Can-India News a division of World Media Corp (Canada) Inc. All rights reserved. Can-India News <a href="http://www.canindia.com/privacy-policy/">Privacy Policy</a>.                        </div>
                        <!-- end:col -->
                        <!-- start:col -->
                        <div class="col-sm-6 text-right">
                            <p><a target="_blank" href="http://www.justthinksmart.com"> <img border="0" src="http://www.justthinksmart.com/wp-content/uploads/2016/10/smarticon.png" width="115" height="40"></a></p>                        </div>
                        <!-- end:col -->
                    </div>
                    <!-- end:row -->

                    
                </div>
                <!-- end:container -->

            </section>
            <!-- end:page footer -->

        </div>
        <!-- end:page inner wrap -->
    </div>
    <!-- end:page outer wrap -->

    <!-- start:wp_footer -->
    <script>
        "use strict";
        var miptheme_smooth_scrolling       = true;
        var miptheme_ajaxpagination_timer   = 1000;

        var mipthemeLocalCache = {};
        ( function () {
            "use strict";
            mipthemeLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete mipthemeLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return mipthemeLocalCache.data.hasOwnProperty(resource_id) && mipthemeLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return mipthemeLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    mipthemeLocalCache.remove(resource_id);
                    mipthemeLocalCache.data[resource_id] = cachedData;
                }
            };
        })();
    </script>
    <!-- YouTube Channel 3 --><script type="text/javascript">function ytc_init_MPAU() {jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script><script>window._popup_data = {"ajaxurl":"http:\/\/www.canindia.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/a-year-of-drawing-flak-for-odisha-government-2016-in-retrospect\/"}};</script>	<div id="fb-root"></div>
	<script type='text/javascript'>ajaxurl='http://www.canindia.com/wp-admin/admin-ajax.php';pm_nonce='980a47bfb1';</script><script type='text/javascript' src='http://www.canindia.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.11'></script>
<script type='text/javascript' src='http://www.canindia.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.canindia.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.canindia.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.4.2'></script>
<script type='text/javascript' src='//www.canindia.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/a-year-of-drawing-flak-for-odisha-government-2016-in-retrospect\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.canindia.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.5.5'></script>
<script type='text/javascript' src='//www.canindia.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/a-year-of-drawing-flak-for-odisha-government-2016-in-retrospect\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.canindia.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.5.5'></script>
<script type='text/javascript' src='http://www.canindia.com/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/jquery.magnific-popup.min.js?ver=3.0.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var miptheme_ajax_url = {"ajaxurl":"http:\/\/www.canindia.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.canindia.com/wp-content/themes/weeklynews/assets/js/miptheme.all.min.js?ver=2.5.1'></script>
<script type='text/javascript' src='http://www.canindia.com/wp-content/plugins/super-socializer/js/front/social_login/general.js?ver=7.6'></script>
<script type='text/javascript' src='http://www.canindia.com/wp-content/plugins/super-socializer/js/front/facebook/sdk.js?ver=7.6'></script>
<script type='text/javascript' src='http://www.canindia.com/wp-content/plugins/super-socializer/js/front/facebook/commenting.js?ver=7.6'></script>
<script type='text/javascript' src='http://www.canindia.com/wp-content/plugins/super-socializer/js/front/sharing/sharing.js?ver=7.6'></script>
<script type='text/javascript' src='http://www.canindia.com/wp-content/plugins/wordpress-popup/js/public.min.js?ver=4.5.2'></script>
<script type='text/javascript' src='http://www.canindia.com/wp-includes/js/wp-embed.min.js?ver=4.5.2'></script>
<script type='text/javascript' src='http://www.canindia.com/wp-includes/js/comment-reply.min.js?ver=4.5.2'></script>
<script>                                    </script>
<!-- JS generated by theme -->

<script>
    jQuery().ready(function jQuery_ready() {
                                            miptheme_ajax_post_views.get_post_views("[468167]");
                                        });
</script>

    <script>
        "use strict";
        jQuery().ready(function($) {
            // Sticky sidebar
            $('#sidebar-mid, #sidebar').theiaStickySidebar({ 'additionalMarginTop': 75 });
        });
    </script>
        <!-- end:wp_footer -->

</body>
</html><!-- WP Fastest Cache file was created in 3.02567100525 seconds, on 02-04-17 16:07:46 --><!-- need to refresh to see cached version -->