<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.canindia.com/xmlrpc.php">
<meta property="og:title" content="Abolish CTT on on agricultural produce: CII" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.canindia.com/abolish-ctt-on-on-agricultural-produce-cii/" />
<meta property="og:image" content="" />
<meta property="og:site_name" content="Canindia News" />
<meta property="og:description" content="New Delhi, Jan 1 (IANS) Industry body CII on Monday said that Commodities Transaction Tax (CTT) on agricultural produce..." />
<title>Abolish CTT on on agricultural produce: CII &#8211; Canindia News</title>
<style>.the_champ_horizontal_sharing .theChampSharing{color:#fff;border-width:0px;border-style:solid;border-color:transparent;}
.the_champ_horizontal_sharing .theChampTCBackground{color:#666;}
.the_champ_horizontal_sharing .theChampSharing:hover{border-color:transparent;}
.the_champ_vertical_sharing .theChampSharing{color:#fff;border-width:0px;border-style:solid;border-color:transparent;}
.the_champ_vertical_sharing .theChampTCBackground{color:#666;}
.the_champ_vertical_sharing .theChampSharing:hover{border-color:transparent;}
@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}</style>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Canindia News &raquo; Feed" href="http://www.canindia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canindia News &raquo; Comments Feed" href="http://www.canindia.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canindia News &raquo; Abolish CTT on on agricultural produce: CII Comments Feed" href="http://www.canindia.com/abolish-ctt-on-on-agricultural-produce-cii/feed/" />
<style>img.wp-smiley,
img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important;}</style>
<style></style>
<link rel="stylesheet" type="text/css" href="//www.canindia.com/wp-content/cache/wpfc-minified/a3cd061b91ef1a6b613063ab1c36714d/1514353148index.css" media="all" />
<style id='avantgardia-style-inline-css'>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</style>
<link rel="stylesheet" type="text/css" href="//www.canindia.com/wp-content/cache/wpfc-minified/feb5f386d888d7ef3ecf27933dc6da21/1514313774index.css" media="all" />
<link rel="stylesheet" type="text/css" href="//www.canindia.com/wp-content/cache/wpfc-minified/cb71ddacf68c44d40c27466b18ef768a/1513966754index.css" media="screen" />
<link rel='https://api.w.org/' href='http://www.canindia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.canindia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.canindia.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='200 booked in UP on New Year for drunken driving' href='http://www.canindia.com/200-booked-in-up-on-new-year-for-drunken-driving/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel="canonical" href="http://www.canindia.com/abolish-ctt-on-on-agricultural-produce-cii/" />
<link rel='shortlink' href='http://www.canindia.com/?p=572587' />
<link rel="alternate" type="application/json+oembed" href="http://www.canindia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.canindia.com%2Fabolish-ctt-on-on-agricultural-produce-cii%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.canindia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.canindia.com%2Fabolish-ctt-on-on-agricultural-produce-cii%2F&#038;format=xml" />
<style>.stream li.dcsns-twitter .section-intro,.filter .f-twitter a:hover, .wall-outer .dcsns-toolbar .filter .f-twitter a.iso-active{background-color:#4ec2dc!important;}
.stream li.dcsns-facebook .section-intro,.filter .f-facebook a:hover, .wall-outer .dcsns-toolbar .filter .f-facebook a.iso-active{background-color:#3b5998!important;}
.stream li.dcsns-google .section-intro,.filter .f-google a:hover, .wall-outer .dcsns-toolbar .filter .f-google a.iso-active{background-color:#2d2d2d!important;}
.stream li.dcsns-rss .section-intro,.filter .f-rss a:hover, .wall-outer .dcsns-toolbar .filter .f-rss a.iso-active{background-color:#FF9800!important;}
.stream li.dcsns-flickr .section-intro,.filter .f-flickr a:hover, .wall-outer .dcsns-toolbar .filter .f-flickr a.iso-active{background-color:#f90784!important;}
.stream li.dcsns-delicious .section-intro,.filter .f-delicious a:hover, .wall-outer .dcsns-toolbar .filter .f-delicious a.iso-active{background-color:#3271CB!important;}
.stream li.dcsns-youtube .section-intro,.filter .f-youtube a:hover, .wall-outer .dcsns-toolbar .filter .f-youtube a.iso-active{background-color:#DF1F1C!important;}
.stream li.dcsns-pinterest .section-intro,.filter .f-pinterest a:hover, .wall-outer .dcsns-toolbar .filter .f-pinterest a.iso-active{background-color:#CB2528!important;}
.stream li.dcsns-lastfm .section-intro,.filter .f-lastfm a:hover, .wall-outer .dcsns-toolbar .filter .f-lastfm a.iso-active{background-color:#C90E12!important;}
.stream li.dcsns-dribbble .section-intro,.filter .f-dribbble a:hover, .wall-outer .dcsns-toolbar .filter .f-dribbble a.iso-active{background-color:#F175A8!important;}
.stream li.dcsns-vimeo .section-intro,.filter .f-vimeo a:hover, .wall-outer .dcsns-toolbar .filter .f-vimeo a.iso-active{background-color:#4EBAFF!important;}
.stream li.dcsns-stumbleupon .section-intro,.filter .f-stumbleupon a:hover, .wall-outer .dcsns-toolbar .filter .f-stumbleupon a.iso-active{background-color:#EB4924!important;}
.stream li.dcsns-deviantart .section-intro,.filter .f-deviantart a:hover, .wall-outer .dcsns-toolbar .filter .f-deviantart a.iso-active{background-color:#607365!important;}
.stream li.dcsns-tumblr .section-intro,.filter .f-tumblr a:hover, .wall-outer .dcsns-toolbar .filter .f-tumblr a.iso-active{background-color:#385774!important;}
.stream li.dcsns-instagram .section-intro,.filter .f-instagram a:hover, .wall-outer .dcsns-toolbar .filter .f-instagram a.iso-active{background-color:#413A33!important;}
.wall-outer .dcsns-toolbar .filter li a{background:#777;}
.dcwss.dc-wall .stream li{width:226px!important;margin:0px 15px 15px 0px!important;}</style>
<style>.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<style id="custom-background-css">body.custom-background{background-color:#f9f9f9;}</style>
<link rel="icon" href="http://www.canindia.com/wp-content/uploads/2017/11/cropped-CINEWS-ICON1-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.canindia.com/wp-content/uploads/2017/11/cropped-CINEWS-ICON1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.canindia.com/wp-content/uploads/2017/11/cropped-CINEWS-ICON1-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.canindia.com/wp-content/uploads/2017/11/cropped-CINEWS-ICON1-270x270.png" />
</head>
<body class="post-template-default single single-post postid-572587 single-format-standard custom-background has-sidebar has-head-stripe post-box-shadow ag-no-loader">
<div id="global-loader"> <div class="sk-folding-cube"> <div class="sk-cube1 sk-cube"></div><div class="sk-cube2 sk-cube"></div><div class="sk-cube4 sk-cube"></div><div class="sk-cube3 sk-cube"></div></div></div><div id="page" class="hfeed site"> <header id="masthead" class="site-header clearfix"> <div class="header-content-wrap clearfix"> <div class="site-logo-wrapper clearfix"> <div id="main-logo"> <a href="http://www.canindia.com" rel="home"> <img src="http://www.canindia.com/wp-content/uploads/2017/12/CIWEBLOGO-2017ZZm.png" alt="Canindia News" class="site-logo" /> </a></div><div class="header-promo"> <div id='div-gpt-ad-1511805896618-12'></div></div></div><div class="site-branding"> <div class="header-width-wrap"> <div id="small-header-logo"> <a href="http://www.canindia.com" rel="home"> <img src="http://www.canindia.com/wp-content/uploads/2017/12/WEB-LOGO-2017ZZz.png" alt="Canindia News" class="site-logo" /> </a></div><nav id="site-navigation" class="main-navigation">
<div class="ag-mobile-menu"> <div class="ag-mobile-menu-button"><i class="fa fa-bars"></i></div><div class="mobile-menu-container"><ul id="menu-header-top-menu" class="ag-nav-menu-mobile"><li id="menu-item-391394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-391394" data-id="391394"><a href="http://www.canindia.com/category/community/">COMMUNITY<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-391372" data-id="391372"><a href="#">NEWS<i class="menu-arrow-down fa fa-angle-down"></i></a> <ul class="sub-menu"> <li id="menu-item-391395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391395" data-id="391395"><a href="http://www.canindia.com/category/diaspora/">Diaspora<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391393" data-id="391393"><a href="http://www.canindia.com/category/canada/">Canada<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391396" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-391396" data-id="391396"><a href="http://www.canindia.com/category/india/">India<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391397" data-id="391397"><a href="http://www.canindia.com/category/south-asia/">South Asia<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391399" data-id="391399"><a href="http://www.canindia.com/category/world/">World<i class="menu-arrow-down fa fa-angle-down"></i></a></li> </ul> </li> <li id="menu-item-564924" class="menu-item menu-item-type-taxonomy menu-item-object-category ag-cat-menu menu-item-has-children menu-item-564924" data-id="564924"><a href="http://www.canindia.com/category/oped/">EDITORIAL<i class="menu-arrow-down fa fa-angle-down"></i></a> <ul class="sub-menu"> <li id="menu-item-0" class="menu-item menu-item-type-cat menu-item-0" data-id="0"><a href="http://www.canindia.com/category/oped/pradip-rodrigues/">Pradip Rodrigues<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li class="menu-item menu-item-type-cat menu-item-0" data-id="0"><a href="http://www.canindia.com/category/oped/sabrina-almeida/">Sabrina Almeida<i class="menu-arrow-down fa fa-angle-down"></i></a></li> </ul> </li> <li id="menu-item-556191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-556191" data-id="556191"><a href="http://www.canindia.com/category/businesseconomy/">BUSINESS<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391426" data-id="391426"><a href="http://www.canindia.com/category/science-technology/">SCI-TECH<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-391380" data-id="391380"><a href="http://www.canindia.com/category/entertainment">ENTERTAINMENT<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-391374" data-id="391374"><a href="#">LIFESTYLE<i class="menu-arrow-down fa fa-angle-down"></i></a> <ul class="sub-menu"> <li id="menu-item-391417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391417" data-id="391417"><a href="http://www.canindia.com/category/lifestyle/artculturebooks/">Art/Culture/Books<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391418" data-id="391418"><a href="http://www.canindia.com/category/lifestyle/automobiles/">Automobiles<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391419" data-id="391419"><a href="http://www.canindia.com/category/lifestyle/books/">Books<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391420" data-id="391420"><a href="http://www.canindia.com/category/lifestyle/education/">Education<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391421" data-id="391421"><a href="http://www.canindia.com/category/lifestyle/employment-2/">Employment<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391422" data-id="391422"><a href="http://www.canindia.com/category/lifestyle/fashion-2/">Fashion<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391423" data-id="391423"><a href="http://www.canindia.com/category/lifestyle/food/">Food<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391416" data-id="391416"><a href="http://www.canindia.com/category/health/">Health<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391424" data-id="391424"><a href="http://www.canindia.com/category/lifestyle/living/">Living<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391425" data-id="391425"><a href="http://www.canindia.com/category/lifestyle/restaurants/">Restaurants<i class="menu-arrow-down fa fa-angle-down"></i></a></li> </ul> </li> <li id="menu-item-391375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-391375" data-id="391375"><a href="#">SPORTS<i class="menu-arrow-down fa fa-angle-down"></i></a> <ul class="sub-menu"> <li id="menu-item-391405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391405" data-id="391405"><a href="http://www.canindia.com/category/sports/athletics/">Athletics<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391406" data-id="391406"><a href="http://www.canindia.com/category/sports/badminton/">Badminton<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391407" data-id="391407"><a href="http://www.canindia.com/category/sports/cricket-2/">Cricket<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391408" data-id="391408"><a href="http://www.canindia.com/category/sports/football/">Football<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391409" data-id="391409"><a href="http://www.canindia.com/category/sports/golf/">Golf<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391410" data-id="391410"><a href="http://www.canindia.com/category/sports/hockey/">Hockey<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391411" data-id="391411"><a href="http://www.canindia.com/category/sports/motorsports/">Motorsports<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391412" data-id="391412"><a href="http://www.canindia.com/category/sports/othersports/">OtherSports<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391413" data-id="391413"><a href="http://www.canindia.com/category/sports/tennis/">Tennis<i class="menu-arrow-down fa fa-angle-down"></i></a></li> </ul> </li> </ul></div></div><div class="main-menu-container"><ul id="menu-header-top-menu-1" class="ag-nav-menu-primary ag-header-menu clearfix"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first ag-menu-item ag-fine-menu menu-item-391394" data-id="391394"><a href="http://www.canindia.com/category/community/">COMMUNITY<i class="menu-arrow-down fa fa-angle-down"></i></a> <ul class="sub-menu"> <li class="menu-item-0" data-id="0"><div class="ag-fine-menu-content"><div class="ag-fine-wrap"><div class="ag-fine-menu-posts"><div class="ag-menu-post-list current"><article class="post-list list-medium post-570566 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-headline category-sports" itemscope itemtype="http://schema.org/Article"> <div class="post-list-media"> <a href="http://www.canindia.com/lambton-college-student-from-jalandhar-dies-2-days-after-landing-in-toronto/" rel="bookmark"> <img width="455" height="250" src="http://www.canindia.com/wp-content/uploads/2017/12/LAMBTONSTUDENT235-455x250.png" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide wp-post-image" alt="" itemprop="thumbnailUrl" srcset="http://www.canindia.com/wp-content/uploads/2017/12/LAMBTONSTUDENT235-455x250.png 455w, http://www.canindia.com/wp-content/uploads/2017/12/LAMBTONSTUDENT235-910x500.png 910w" sizes="(max-width: 455px) 100vw, 455px" /> <time class="post-list-date" datetime="2017-12-23" itemprop="datePublished">December 23, 2017</time> <div class="post-list-format"></div></a></div><div class="post-list-content-wrapper"> <div class="post-list-header"> <h2 class="entry-title"><a href="http://www.canindia.com/lambton-college-student-from-jalandhar-dies-2-days-after-landing-in-toronto/" rel="bookmark" itemprop="name">Lambton College student from Jalandhar dies 2 days after landing in Toronto</a></h2></div><div class="post-list-footer"> <div class="grid-entry-meta"> <span class="meta-buttons-wrap"> <span class="post-meta-shb"><i class="sfsh sfsb"></i></span> <span class="meta-shb-buttons post-share-data" data-title="Lambton College student from Jalandhar dies 2 days after landing in Toronto" data-url="http://www.canindia.com/lambton-college-student-from-jalandhar-dies-2-days-after-landing-in-toronto/" data-description="A 19-year-old student from Jalandhar who landed in Toronto on Monday to fulfil his dream of studying in Canada died two days later in myster..." data-thumbnail="http://www.canindia.com/wp-content/uploads/2017/12/LAMBTONSTUDENT235.png"> <span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span> <span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span> <span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span> <span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span> <span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span> </span> <span class="meta-data-icons"> <span class="post-category"><a href="http://www.canindia.com/category/community/">Community</a></span> <span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">527</span></span> <span class="post-comment-count"><a href="http://www.canindia.com/lambton-college-student-from-jalandhar-dies-2-days-after-landing-in-toronto/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">0</span></a></span> </span> </span></div></div></div></article> <article class="post-list list-medium post-568570 post type-post status-publish format-video has-post-thumbnail hentry category-community category-headline post_format-post-format-video" itemscope itemtype="http://schema.org/Article"> <div class="post-list-media"> <a href="http://www.canindia.com/warning-violent-and-graphic-content-three-students-arrested-for-brampton-plaza-assault/" rel="bookmark"> <img width="455" height="250" src="http://www.canindia.com/wp-content/uploads/2017/12/bramptonarrest4425-455x250.jpg" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide wp-post-image" alt="" itemprop="thumbnailUrl" /> <time class="post-list-date" datetime="2017-12-16" itemprop="datePublished">December 16, 2017</time> <div class="post-list-format"><i class="fa fa-play-circle-o"></i></div></a></div><div class="post-list-content-wrapper"> <div class="post-list-header"> <h2 class="entry-title"><a href="http://www.canindia.com/warning-violent-and-graphic-content-three-students-arrested-for-brampton-plaza-assault/" rel="bookmark" itemprop="name">Three Students Arrested for Brampton Plaza Assault &#8211; Warning, violent and graphic content</a></h2></div><div class="post-list-footer"> <div class="grid-entry-meta"> <span class="meta-buttons-wrap"> <span class="post-meta-shb"><i class="sfsh sfsb"></i></span> <span class="meta-shb-buttons post-share-data" data-title="Three Students Arrested for Brampton Plaza Assault &#8211; Warning, violent and graphic content" data-url="http://www.canindia.com/warning-violent-and-graphic-content-three-students-arrested-for-brampton-plaza-assault/" data-description="Investigators from the 22 Division Criminal Investigation Bureau have arrested three males in relation to an incident of assault involving w..." data-thumbnail="http://www.canindia.com/wp-content/uploads/2017/12/bramptonarrest4425.jpg"> <span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span> <span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span> <span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span> <span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span> <span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span> </span> <span class="meta-data-icons"> <span class="post-category"><a href="http://www.canindia.com/category/community/">Community</a></span> <span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">453</span></span> <span class="post-comment-count"><a href="http://www.canindia.com/warning-violent-and-graphic-content-three-students-arrested-for-brampton-plaza-assault/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">0</span></a></span> </span> </span></div></div></div></article> <article class="post-list list-medium post-567695 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-headline" itemscope itemtype="http://schema.org/Article"> <div class="post-list-media"> <a href="http://www.canindia.com/men-arrested-at-border-on-cocaine-smuggling-charges/" rel="bookmark"> <img width="455" height="250" src="http://www.canindia.com/wp-content/uploads/2017/12/cuffs-455x250.jpg" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide wp-post-image" alt="" itemprop="thumbnailUrl" /> <time class="post-list-date" datetime="2017-12-15" itemprop="datePublished">December 15, 2017</time> <div class="post-list-format"></div></a></div><div class="post-list-content-wrapper"> <div class="post-list-header"> <h2 class="entry-title"><a href="http://www.canindia.com/men-arrested-at-border-on-cocaine-smuggling-charges/" rel="bookmark" itemprop="name">Men arrested at border on cocaine smuggling charges</a></h2></div><div class="post-list-footer"> <div class="grid-entry-meta"> <span class="meta-buttons-wrap"> <span class="post-meta-shb"><i class="sfsh sfsb"></i></span> <span class="meta-shb-buttons post-share-data" data-title="Men arrested at border on cocaine smuggling charges" data-url="http://www.canindia.com/men-arrested-at-border-on-cocaine-smuggling-charges/" data-description="The Canada Border Services Agency (CBSA) and the RCMP on Friday announced a record suspected cocaine seizure at the Coutts, Alberta border c..." data-thumbnail="http://www.canindia.com/wp-content/uploads/2017/12/cuffs.jpg"> <span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span> <span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span> <span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span> <span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span> <span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span> </span> <span class="meta-data-icons"> <span class="post-category"><a href="http://www.canindia.com/category/community/">Community</a></span> <span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">330</span></span> <span class="post-comment-count"><a href="http://www.canindia.com/men-arrested-at-border-on-cocaine-smuggling-charges/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">0</span></a></span> </span> </span></div></div></div></article> <article class="post-list list-medium post-567718 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-headline" itemscope itemtype="http://schema.org/Article"> <div class="post-list-media"> <a href="http://www.canindia.com/municipalities-stake-claim-to-pot-revenue/" rel="bookmark"> <img width="455" height="250" src="http://www.canindia.com/wp-content/uploads/2017/12/marijuana-tax-455x250.jpg" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide wp-post-image" alt="" itemprop="thumbnailUrl" /> <time class="post-list-date" datetime="2017-12-15" itemprop="datePublished">December 15, 2017</time> <div class="post-list-format"></div></a></div><div class="post-list-content-wrapper"> <div class="post-list-header"> <h2 class="entry-title"><a href="http://www.canindia.com/municipalities-stake-claim-to-pot-revenue/" rel="bookmark" itemprop="name">Municipalities stake claim to pot revenue</a></h2></div><div class="post-list-footer"> <div class="grid-entry-meta"> <span class="meta-buttons-wrap"> <span class="post-meta-shb"><i class="sfsh sfsb"></i></span> <span class="meta-shb-buttons post-share-data" data-title="Municipalities stake claim to pot revenue" data-url="http://www.canindia.com/municipalities-stake-claim-to-pot-revenue/" data-description="This week Finance Minister Bill Morneau announced that legalized pot will cost Canadians about $10 a gram. Provinces will get to keep 75 per..." data-thumbnail="http://www.canindia.com/wp-content/uploads/2017/12/marijuana-tax.jpg"> <span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span> <span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span> <span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span> <span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span> <span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span> </span> <span class="meta-data-icons"> <span class="post-category"><a href="http://www.canindia.com/category/community/">Community</a></span> <span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">723</span></span> <span class="post-comment-count"><a href="http://www.canindia.com/municipalities-stake-claim-to-pot-revenue/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">1</span></a></span> </span> </span></div></div></div></article> <article class="post-list list-medium post-567686 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-headline" itemscope itemtype="http://schema.org/Article"> <div class="post-list-media"> <a href="http://www.canindia.com/mississauga-to-crack-down-on-short-term-property-rentals/" rel="bookmark"> <img width="455" height="250" src="http://www.canindia.com/wp-content/uploads/2017/12/airbnb-signage-455x250.jpg" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide wp-post-image" alt="" itemprop="thumbnailUrl" srcset="http://www.canindia.com/wp-content/uploads/2017/12/airbnb-signage-455x250.jpg 455w, http://www.canindia.com/wp-content/uploads/2017/12/airbnb-signage-910x500.jpg 910w" sizes="(max-width: 455px) 100vw, 455px" /> <time class="post-list-date" datetime="2017-12-15" itemprop="datePublished">December 15, 2017</time> <div class="post-list-format"></div></a></div><div class="post-list-content-wrapper"> <div class="post-list-header"> <h2 class="entry-title"><a href="http://www.canindia.com/mississauga-to-crack-down-on-short-term-property-rentals/" rel="bookmark" itemprop="name">Mississauga to crack down on short-term property rentals</a></h2></div><div class="post-list-footer"> <div class="grid-entry-meta"> <span class="meta-buttons-wrap"> <span class="post-meta-shb"><i class="sfsh sfsb"></i></span> <span class="meta-shb-buttons post-share-data" data-title="Mississauga to crack down on short-term property rentals" data-url="http://www.canindia.com/mississauga-to-crack-down-on-short-term-property-rentals/" data-description="As more and more properties are bought by investors, there are more renters in Mississauga neighborhoods than ever before and with the popul..." data-thumbnail="http://www.canindia.com/wp-content/uploads/2017/12/airbnb-signage.jpg"> <span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span> <span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span> <span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span> <span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span> <span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span> </span> <span class="meta-data-icons"> <span class="post-category"><a href="http://www.canindia.com/category/community/">Community</a></span> <span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">713</span></span> <span class="post-comment-count"><a href="http://www.canindia.com/mississauga-to-crack-down-on-short-term-property-rentals/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">1</span></a></span> </span> </span></div></div></div></article></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ag-menu-item ag-normal-menu menu-item-391372" data-id="391372"><a href="#">NEWS<i class="menu-arrow-down fa fa-angle-down"></i></a> <ul class="sub-menu"> <li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391395" data-id="391395"><a href="http://www.canindia.com/category/diaspora/">Diaspora<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391393" data-id="391393"><a href="http://www.canindia.com/category/canada/">Canada<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent ag-menu-item ag-normal-menu menu-item-391396" data-id="391396"><a href="http://www.canindia.com/category/india/">India<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391397" data-id="391397"><a href="http://www.canindia.com/category/south-asia/">South Asia<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391399" data-id="391399"><a href="http://www.canindia.com/category/world/">World<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-fine-menu menu-item-564924" data-id="564924"><a href="http://www.canindia.com/category/oped/">EDITORIAL<i class="menu-arrow-down fa fa-angle-down"></i></a> <ul class="sub-menu"> <li class="menu-item-0" data-id="0"><div class="ag-fine-menu-content"><div class="ag-fine-wrap has-cat-list"><div class="ag-menu-cat-list"><div class="ag-menu-cat-filter current" data-index="0"><a href="http://www.canindia.com/category/oped/pradip-rodrigues/">Pradip Rodrigues</a></div><div class="ag-menu-cat-filter" data-index="1"><a href="http://www.canindia.com/category/oped/sabrina-almeida/">Sabrina Almeida</a></div></div><div class="ag-fine-menu-posts"><div class="ag-menu-post-list current"><article class="post-list list-medium post-567737 post type-post status-publish format-standard has-post-thumbnail hentry category-oped category-pradip-rodrigues" itemscope itemtype="http://schema.org/Article"> <div class="post-list-media"> <a href="http://www.canindia.com/only-quebec-has-a-plan-to-save-community-newspapers/" rel="bookmark"> <img width="455" height="250" src="http://www.canindia.com/wp-content/uploads/2017/12/Community-455x250.jpg" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide wp-post-image" alt="" itemprop="thumbnailUrl" /> <time class="post-list-date" datetime="2017-12-15" itemprop="datePublished">December 15, 2017</time> <div class="post-list-format"></div></a></div><div class="post-list-content-wrapper"> <div class="post-list-header"> <h2 class="entry-title"><a href="http://www.canindia.com/only-quebec-has-a-plan-to-save-community-newspapers/" rel="bookmark" itemprop="name">Only Quebec has a plan to save community newspapers</a></h2></div><div class="post-list-footer"> <div class="grid-entry-meta"> <span class="meta-buttons-wrap"> <span class="post-meta-shb"><i class="sfsh sfsb"></i></span> <span class="meta-shb-buttons post-share-data" data-title="Only Quebec has a plan to save community newspapers" data-url="http://www.canindia.com/only-quebec-has-a-plan-to-save-community-newspapers/" data-description="Pradip Rodrigues Last week the Quebec government released details on how it planned on disbursing $36.4 million to struggling newspapers ..." data-thumbnail="http://www.canindia.com/wp-content/uploads/2017/12/Community.jpg"> <span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span> <span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span> <span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span> <span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span> <span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span> </span> <span class="meta-data-icons"> <span class="post-category"><a href="http://www.canindia.com/category/oped/">EDITORIAL</a></span> <span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">533</span></span> <span class="post-comment-count"><a href="http://www.canindia.com/only-quebec-has-a-plan-to-save-community-newspapers/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">0</span></a></span> </span> </span></div></div></div></article> <article class="post-list list-medium post-566042 post type-post status-publish format-standard has-post-thumbnail hentry category-oped category-headline category-pradip-rodrigues" itemscope itemtype="http://schema.org/Article"> <div class="post-list-media"> <a href="http://www.canindia.com/the-troubling-double-standards-of-western-liberals/" rel="bookmark"> <img width="455" height="250" src="http://www.canindia.com/wp-content/uploads/2017/12/PROTEST-455x250.png" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide wp-post-image" alt="" itemprop="thumbnailUrl" srcset="http://www.canindia.com/wp-content/uploads/2017/12/PROTEST-455x250.png 455w, http://www.canindia.com/wp-content/uploads/2017/12/PROTEST-910x500.png 910w" sizes="(max-width: 455px) 100vw, 455px" /> <time class="post-list-date" datetime="2017-12-07" itemprop="datePublished">December 7, 2017</time> <div class="post-list-format"></div></a></div><div class="post-list-content-wrapper"> <div class="post-list-header"> <h2 class="entry-title"><a href="http://www.canindia.com/the-troubling-double-standards-of-western-liberals/" rel="bookmark" itemprop="name">The troubling double standards of western liberals</a></h2></div><div class="post-list-footer"> <div class="grid-entry-meta"> <span class="meta-buttons-wrap"> <span class="post-meta-shb"><i class="sfsh sfsb"></i></span> <span class="meta-shb-buttons post-share-data" data-title="The troubling double standards of western liberals" data-url="http://www.canindia.com/the-troubling-double-standards-of-western-liberals/" data-description="Pradip Rodrigues Millions of liberal Canadians from coast to coast denounce Quebec’s anti-niqab law and express support for women weari..." data-thumbnail="http://www.canindia.com/wp-content/uploads/2017/12/PROTEST.png"> <span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span> <span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span> <span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span> <span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span> <span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span> </span> <span class="meta-data-icons"> <span class="post-category"><a href="http://www.canindia.com/category/oped/">EDITORIAL</a></span> <span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">634</span></span> <span class="post-comment-count"><a href="http://www.canindia.com/the-troubling-double-standards-of-western-liberals/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">0</span></a></span> </span> </span></div></div></div></article> <article class="post-list list-medium post-564057 post type-post status-publish format-standard has-post-thumbnail hentry category-oped category-headline category-pradip-rodrigues" itemscope itemtype="http://schema.org/Article"> <div class="post-list-media"> <a href="http://www.canindia.com/the-perils-and-politics-of-apologizing-and-bending-backwards/" rel="bookmark"> <img width="455" height="250" src="http://www.canindia.com/wp-content/uploads/2017/11/sorry-455x250.jpg" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide wp-post-image" alt="" itemprop="thumbnailUrl" /> <time class="post-list-date" datetime="2017-12-01" itemprop="datePublished">December 1, 2017</time> <div class="post-list-format"></div></a></div><div class="post-list-content-wrapper"> <div class="post-list-header"> <h2 class="entry-title"><a href="http://www.canindia.com/the-perils-and-politics-of-apologizing-and-bending-backwards/" rel="bookmark" itemprop="name">The perils and politics of apologizing and bending backwards</a></h2></div><div class="post-list-footer"> <div class="grid-entry-meta"> <span class="meta-buttons-wrap"> <span class="post-meta-shb"><i class="sfsh sfsb"></i></span> <span class="meta-shb-buttons post-share-data" data-title="The perils and politics of apologizing and bending backwards" data-url="http://www.canindia.com/the-perils-and-politics-of-apologizing-and-bending-backwards/" data-description="Pradip Rodrigues It is often pointed out that Canadians are polite to a fault. The average Canadian says sorry at least a dozen times a d..." data-thumbnail="http://www.canindia.com/wp-content/uploads/2017/11/sorry.jpg"> <span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span> <span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span> <span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span> <span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span> <span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span> </span> <span class="meta-data-icons"> <span class="post-category"><a href="http://www.canindia.com/category/oped/">EDITORIAL</a></span> <span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">758</span></span> <span class="post-comment-count"><a href="http://www.canindia.com/the-perils-and-politics-of-apologizing-and-bending-backwards/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">0</span></a></span> </span> </span></div></div></div></article> <article class="post-list list-medium post-561775 post type-post status-publish format-standard has-post-thumbnail hentry category-oped category-headline category-pradip-rodrigues" itemscope itemtype="http://schema.org/Article"> <div class="post-list-media"> <a href="http://www.canindia.com/are-truckers-making-ontarios-highways-dangerous/" rel="bookmark"> <img width="455" height="250" src="http://www.canindia.com/wp-content/uploads/2017/11/dump-truck-455x250.jpg" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide wp-post-image" alt="" itemprop="thumbnailUrl" srcset="http://www.canindia.com/wp-content/uploads/2017/11/dump-truck-455x250.jpg 455w, http://www.canindia.com/wp-content/uploads/2017/11/dump-truck-910x500.jpg 910w" sizes="(max-width: 455px) 100vw, 455px" /> <time class="post-list-date" datetime="2017-11-24" itemprop="datePublished">November 24, 2017</time> <div class="post-list-format"></div></a></div><div class="post-list-content-wrapper"> <div class="post-list-header"> <h2 class="entry-title"><a href="http://www.canindia.com/are-truckers-making-ontarios-highways-dangerous/" rel="bookmark" itemprop="name">Are truckers making Ontario’s highways dangerous?</a></h2></div><div class="post-list-footer"> <div class="grid-entry-meta"> <span class="meta-buttons-wrap"> <span class="post-meta-shb"><i class="sfsh sfsb"></i></span> <span class="meta-shb-buttons post-share-data" data-title="Are truckers making Ontario’s highways dangerous?" data-url="http://www.canindia.com/are-truckers-making-ontarios-highways-dangerous/" data-description="Pradip Rodrigues The next time you are at a social gathering and the conversation descends into the mundane zone, casually bring up your ..." data-thumbnail="http://www.canindia.com/wp-content/uploads/2017/11/dump-truck.jpg"> <span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span> <span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span> <span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span> <span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span> <span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span> </span> <span class="meta-data-icons"> <span class="post-category"><a href="http://www.canindia.com/category/oped/">EDITORIAL</a></span> <span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">1494</span></span> <span class="post-comment-count"><a href="http://www.canindia.com/are-truckers-making-ontarios-highways-dangerous/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">0</span></a></span> </span> </span></div></div></div></article></div><div class="ag-menu-post-list"><article class="post-list list-medium post-567740 post type-post status-publish format-standard has-post-thumbnail hentry category-oped category-sabrina-almeida" itemscope itemtype="http://schema.org/Article"> <div class="post-list-media"> <a href="http://www.canindia.com/mastering-the-art-of-giving/" rel="bookmark"> <img width="455" height="250" src="http://www.canindia.com/wp-content/uploads/2017/12/GIVING-455x250.jpg" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide wp-post-image" alt="" itemprop="thumbnailUrl" /> <time class="post-list-date" datetime="2017-12-15" itemprop="datePublished">December 15, 2017</time> <div class="post-list-format"></div></a></div><div class="post-list-content-wrapper"> <div class="post-list-header"> <h2 class="entry-title"><a href="http://www.canindia.com/mastering-the-art-of-giving/" rel="bookmark" itemprop="name">Mastering the art of giving</a></h2></div><div class="post-list-footer"> <div class="grid-entry-meta"> <span class="meta-buttons-wrap"> <span class="post-meta-shb"><i class="sfsh sfsb"></i></span> <span class="meta-shb-buttons post-share-data" data-title="Mastering the art of giving" data-url="http://www.canindia.com/mastering-the-art-of-giving/" data-description="Sabrina Almeida An eight-year-old girl’s letter to Santa that gathered more than 23k likes on Facebook, shames us into restoring the tr..." data-thumbnail="http://www.canindia.com/wp-content/uploads/2017/12/GIVING.jpg"> <span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span> <span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span> <span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span> <span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span> <span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span> </span> <span class="meta-data-icons"> <span class="post-category"><a href="http://www.canindia.com/category/oped/">EDITORIAL</a></span> <span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">419</span></span> <span class="post-comment-count"><a href="http://www.canindia.com/mastering-the-art-of-giving/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">0</span></a></span> </span> </span></div></div></div></article> <article class="post-list list-medium post-566045 post type-post status-publish format-standard has-post-thumbnail hentry category-oped category-headline category-sabrina-almeida" itemscope itemtype="http://schema.org/Article"> <div class="post-list-media"> <a href="http://www.canindia.com/paying-the-high-price-of-insurance-fraud/" rel="bookmark"> <img width="455" height="250" src="http://www.canindia.com/wp-content/uploads/2017/12/insurancefraud-455x250.jpg" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide wp-post-image" alt="" itemprop="thumbnailUrl" /> <time class="post-list-date" datetime="2017-12-08" itemprop="datePublished">December 8, 2017</time> <div class="post-list-format"></div></a></div><div class="post-list-content-wrapper"> <div class="post-list-header"> <h2 class="entry-title"><a href="http://www.canindia.com/paying-the-high-price-of-insurance-fraud/" rel="bookmark" itemprop="name">Paying the high price of insurance fraud</a></h2></div><div class="post-list-footer"> <div class="grid-entry-meta"> <span class="meta-buttons-wrap"> <span class="post-meta-shb"><i class="sfsh sfsb"></i></span> <span class="meta-shb-buttons post-share-data" data-title="Paying the high price of insurance fraud" data-url="http://www.canindia.com/paying-the-high-price-of-insurance-fraud/" data-description="Sabrina Almeida Renewing your auto insurance in Ontario is perhaps one of the most dreaded times of the year. You’re almost sure that y..." data-thumbnail="http://www.canindia.com/wp-content/uploads/2017/12/insurancefraud.jpg"> <span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span> <span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span> <span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span> <span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span> <span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span> </span> <span class="meta-data-icons"> <span class="post-category"><a href="http://www.canindia.com/category/oped/">EDITORIAL</a></span> <span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">628</span></span> <span class="post-comment-count"><a href="http://www.canindia.com/paying-the-high-price-of-insurance-fraud/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">0</span></a></span> </span> </span></div></div></div></article> <article class="post-list list-medium post-564011 post type-post status-publish format-standard has-post-thumbnail hentry category-oped category-headline category-sabrina-almeida" itemscope itemtype="http://schema.org/Article"> <div class="post-list-media"> <a href="http://www.canindia.com/do-you-know-whats-going-on-with-your-teens/" rel="bookmark"> <img width="455" height="250" src="http://www.canindia.com/wp-content/uploads/2017/11/TEEN-455x250.jpg" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide wp-post-image" alt="" itemprop="thumbnailUrl" /> <time class="post-list-date" datetime="2017-12-01" itemprop="datePublished">December 1, 2017</time> <div class="post-list-format"></div></a></div><div class="post-list-content-wrapper"> <div class="post-list-header"> <h2 class="entry-title"><a href="http://www.canindia.com/do-you-know-whats-going-on-with-your-teens/" rel="bookmark" itemprop="name">Do you know what’s going on with your teens?</a></h2></div><div class="post-list-footer"> <div class="grid-entry-meta"> <span class="meta-buttons-wrap"> <span class="post-meta-shb"><i class="sfsh sfsb"></i></span> <span class="meta-shb-buttons post-share-data" data-title="Do you know what’s going on with your teens?" data-url="http://www.canindia.com/do-you-know-whats-going-on-with-your-teens/" data-description="Sabrina Almeida Three months ago, I wrote about the rising number of teen suicides. My column at that time was prompted both by new data ..." data-thumbnail="http://www.canindia.com/wp-content/uploads/2017/11/TEEN.jpg"> <span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span> <span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span> <span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span> <span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span> <span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span> </span> <span class="meta-data-icons"> <span class="post-category"><a href="http://www.canindia.com/category/oped/">EDITORIAL</a></span> <span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">644</span></span> <span class="post-comment-count"><a href="http://www.canindia.com/do-you-know-whats-going-on-with-your-teens/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">0</span></a></span> </span> </span></div></div></div></article> <article class="post-list list-medium post-561778 post type-post status-publish format-standard has-post-thumbnail hentry category-oped category-headline category-sabrina-almeida" itemscope itemtype="http://schema.org/Article"> <div class="post-list-media"> <a href="http://www.canindia.com/the-pressures-of-trying-to-be-the-perfect-mom/" rel="bookmark"> <img width="455" height="250" src="http://www.canindia.com/wp-content/uploads/2017/11/MOM-455x250.png" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide wp-post-image" alt="" itemprop="thumbnailUrl" /> <time class="post-list-date" datetime="2017-11-24" itemprop="datePublished">November 24, 2017</time> <div class="post-list-format"></div></a></div><div class="post-list-content-wrapper"> <div class="post-list-header"> <h2 class="entry-title"><a href="http://www.canindia.com/the-pressures-of-trying-to-be-the-perfect-mom/" rel="bookmark" itemprop="name">The pressures of trying to be the perfect mom</a></h2></div><div class="post-list-footer"> <div class="grid-entry-meta"> <span class="meta-buttons-wrap"> <span class="post-meta-shb"><i class="sfsh sfsb"></i></span> <span class="meta-shb-buttons post-share-data" data-title="The pressures of trying to be the perfect mom" data-url="http://www.canindia.com/the-pressures-of-trying-to-be-the-perfect-mom/" data-description="Sabrina Almeida Manushi Chillar, our newly-crowned Miss World, caused many moms (including me) to shed a few tears as she paid the ultima..." data-thumbnail="http://www.canindia.com/wp-content/uploads/2017/11/MOM.png"> <span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span> <span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span> <span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span> <span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span> <span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span> </span> <span class="meta-data-icons"> <span class="post-category"><a href="http://www.canindia.com/category/oped/">EDITORIAL</a></span> <span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">1062</span></span> <span class="post-comment-count"><a href="http://www.canindia.com/the-pressures-of-trying-to-be-the-perfect-mom/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">0</span></a></span> </span> </span></div></div></div></article></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-556191" data-id="556191"><a href="http://www.canindia.com/category/businesseconomy/">BUSINESS<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391426" data-id="391426"><a href="http://www.canindia.com/category/science-technology/">SCI-TECH<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom ag-menu-item ag-normal-menu menu-item-391380" data-id="391380"><a href="http://www.canindia.com/category/entertainment">ENTERTAINMENT<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ag-menu-item ag-normal-menu menu-item-391374" data-id="391374"><a href="#">LIFESTYLE<i class="menu-arrow-down fa fa-angle-down"></i></a> <ul class="sub-menu"> <li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391417" data-id="391417"><a href="http://www.canindia.com/category/lifestyle/artculturebooks/">Art/Culture/Books<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391418" data-id="391418"><a href="http://www.canindia.com/category/lifestyle/automobiles/">Automobiles<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391419" data-id="391419"><a href="http://www.canindia.com/category/lifestyle/books/">Books<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391420" data-id="391420"><a href="http://www.canindia.com/category/lifestyle/education/">Education<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391421" data-id="391421"><a href="http://www.canindia.com/category/lifestyle/employment-2/">Employment<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391422" data-id="391422"><a href="http://www.canindia.com/category/lifestyle/fashion-2/">Fashion<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391423" data-id="391423"><a href="http://www.canindia.com/category/lifestyle/food/">Food<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391416" data-id="391416"><a href="http://www.canindia.com/category/health/">Health<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391424" data-id="391424"><a href="http://www.canindia.com/category/lifestyle/living/">Living<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391425" data-id="391425"><a href="http://www.canindia.com/category/lifestyle/restaurants/">Restaurants<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ag-menu-item ag-normal-menu menu-item-391375" data-id="391375"><a href="#">SPORTS<i class="menu-arrow-down fa fa-angle-down"></i></a> <ul class="sub-menu"> <li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391405" data-id="391405"><a href="http://www.canindia.com/category/sports/athletics/">Athletics<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391406" data-id="391406"><a href="http://www.canindia.com/category/sports/badminton/">Badminton<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391407" data-id="391407"><a href="http://www.canindia.com/category/sports/cricket-2/">Cricket<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391408" data-id="391408"><a href="http://www.canindia.com/category/sports/football/">Football<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391409" data-id="391409"><a href="http://www.canindia.com/category/sports/golf/">Golf<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391410" data-id="391410"><a href="http://www.canindia.com/category/sports/hockey/">Hockey<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391411" data-id="391411"><a href="http://www.canindia.com/category/sports/motorsports/">Motorsports<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391412" data-id="391412"><a href="http://www.canindia.com/category/sports/othersports/">OtherSports<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391413" data-id="391413"><a href="http://www.canindia.com/category/sports/tennis/">Tennis<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
</ul>
</li>
<li class="nav-menu-primary menu-item ag-drop-down ag-menu-item"><a href="#">More<i class="fa fa-angle-down"></i></a><ul class="sub-menu sub-menu-primary"><li class="menu-item ag-menu-item menu-item-391394"><a href="http://www.canindia.com/category/community/">COMMUNITY</a></li><li class="menu-item ag-menu-item menu-item-391372"><a href="#">NEWS</a></li><li class="menu-item ag-menu-item menu-item-564924"><a href="http://www.canindia.com/category/oped/">EDITORIAL</a></li><li class="menu-item ag-menu-item menu-item-556191"><a href="http://www.canindia.com/category/businesseconomy/">BUSINESS</a></li><li class="menu-item ag-menu-item menu-item-391426"><a href="http://www.canindia.com/category/science-technology/">SCI-TECH</a></li><li class="menu-item ag-menu-item menu-item-391380"><a href="http://www.canindia.com/category/entertainment">ENTERTAINMENT</a></li><li class="menu-item ag-menu-item menu-item-391374"><a href="#">LIFESTYLE</a></li><li class="menu-item ag-menu-item menu-item-391375"><a href="#">SPORTS</a></li></ul></li></ul></div></nav>
<div class="header-search"> <form method="get" action="http://www.canindia.com" class="header-search-form" id="header-search-form"> <div class="search-button"><i class="fa fa-search"></i></div><div class="search-input-wrap"> <input type="text" name="s" class="s field" value="" autocomplete="off" /> <input type="submit" value="Search" class="searchsubmit" name="submit" /></div></form></div></div></div></div></header>
<div id="content" class="site-content clearfix"> <div id="primary" class="content-area"> <div style="height:90px;width:728px;margin:0px auto;margin-top:20px;"> <div id='div-gpt-ad-1511805896618-13'></div></div><main id="main" class="site-main">
<article id="post-572587" class="type-2 post-572587 post type-post status-publish format-standard hentry category-india" itemscope itemtype="http://schema.org/Article">
<div class="head-stripe"> <a class="post-category-link" href="http://www.canindia.com/category/india/">India</a></div><div class="single-post-content"> <div class="post-header-wrap"> <header> <h1 class="entry-title">Abolish CTT on on agricultural produce: CII</h1> </header> <div class="single-post-meta"> <time class="single-post-date" datetime="2017-12-31" itemprop="datePublished">December 31, 2017</time> <div class="single-post-author"> <a class="author-link" href="http://www.canindia.com/author/newswire/" rel="author"> <span itemprop="author">Author: CanIndia New Wire Service</span> </a></div></div><div class="single-post-social"> <div class="single-post-view-count">Views: 1</div><div class="single-post-share-icons post-share-data" data-title="Abolish CTT on on agricultural produce: CII" data-url="http://www.canindia.com/abolish-ctt-on-on-agricultural-produce-cii/" data-description="New Delhi, Jan 1 (IANS) Industry body CII on Monday said that Commodities Transaction Tax (CTT) on agricultural produce should be abolishe..." data-thumbnail=""> <div class="ag-ss-icon sffb-share"><span class="sfsh sffb"></span></div><div class="ag-ss-icon sftw-share"><span class="sfsh sftw"></span></div><div class="ag-ss-icon sfgp-share"><span class="sfsh sfgp"></span></div><div class="ag-ss-icon sfln-share"><span class="sfsh sfln"></span></div><div class="ag-ss-icon sfpt-share"><span class="sfsh sfpt"></span></div></div></div></div><div class="entry-content clearfix" itemprop="description"><div class="single-post-additional-content ad-size-300x250"> <div id='div-gpt-ad-1511805896618-0' style='height:250px; width:300px;'></div></div><p align='justify'>
New Delhi, Jan 1 (IANS) Industry body CII on Monday said that Commodities Transaction Tax (CTT) on agricultural produce should be abolished to protect farmers&#8217; income.
</p>
<p align='justify'>
The industry body said that after witnessing an exponential growth since its inception till FY 2011-12, the commodities Futures market in the country has seen a contraction due to &#8220;various reasons such as suspension in trading of few commodities, enforcement of stock limits in certain commodities from time to time, introduction of CTT, etc.&#8221;</p>
<p align='justify'>
According to Chandrajit Banerjee, Director General, CII: &#8220;The country remains one of the largest producers in the world for most of the agricultural commodities and there is an urgent need to safeguard the interests of the various stakeholders including farmers by providing them adequate hedging facilities through development of commodity derivatives market.&#8221;</p>
<p align='justify'>
He added: &#8220;The move to bring the regulatory control under Securities and Exchange Board of India (SEBI) has paved the way for next level of reforms in Indian commodity markets that aim not only at deepening and widening of the market but also make it safer for every stakeholder including farmers to transact efficiently&#8221;.</p>
<p align='justify'>
The SEBI has allowed options contracts and has also allowed hedge funds to invest in commodities market to deepen the Indian commodity derivatives market by allowing the entry of financial institutions.</p>
<p align='justify'>
To support the initiative of SEBI, CII further recommended various measures which it feels, if implemented, would go a long way in helping the commodities market grow and become more vibrant and allow them to further benefit the entire commodities value chain and its participants starting from the farmer.</p>
<p align='justify'>
As per CII other recommendations, SEBI should allow the agri-commodity derivative markets to stay open till 8 p.m. on weekdays and Daily Price Limits (DPL) on commodity futures contract to be relaxed.</p>
<p align='justify'>
&#8211;IANS</p>
<p align='justify'>
rv/in</p></div></div></article>
<div id="comments" class="comments-area"> <div class="section-title">Comments: 0</div><div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/abolish-ctt-on-on-agricultural-produce-cii/#respond" style="display:none;">Cancel Reply</a></small></h3> <form action="http://www.canindia.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes"></p><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Comment"></textarea></p><p class="after-form-notes">Your email address will not be published. Required fields are marked with *</p><p class="comment-form-author comment-field"><input id="author" name="author" type="text" value="" size="30" aria-required='true' placeholder="Name*" /></p>
<p class="comment-form-email comment-field"><input id="email" name="email" type="text" value="" size="30" aria-required='true' placeholder="Email*" /></p>
<p class="comment-form-url comment-field"><input id="url" name="url" type="text" value="" size="30" placeholder="Website" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='572587' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4792d32849" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="79" /></p> </form></div></div></main></div><div id="sidebar" class="sidebar"> <div id="secondary" class="sidebar-content secondary"> <div id="widget-area" class="widget-area" role="complementary"> <aside id="media_image-10" class="widget widget_media_image"><h2 class="widget-title">DIGITAL EDITION</h2><a href="http://www.canindia.com/toronto-edition-epaper/"><img class="image eImage" src="http://epaper.canindia.com/front1a.png" alt="" width="250" height="386" /></a></aside><aside id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center> <div id='div-gpt-ad-1511805896618-1'></div></center></div></aside><aside id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widget-title">RECENT COMMENTS</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Ex Castillo</span> on <a href="http://www.canindia.com/mississauga-to-crack-down-on-short-term-property-rentals/#comment-41306">Mississauga to crack down on short-term property rentals</a></li><li class="recentcomments"><span class="comment-author-link">downloadhachedgames.com</span> on <a href="http://www.canindia.com/arpita-khan-excited-about-husband-aayushs-film-debut-movie-snippets/#comment-41228">Arpita Khan excited about husband Aayush&#8217;s film debut (Movie Snippets)</a></li><li class="recentcomments"><span class="comment-author-link">A. S. Mathew</span> on <a href="http://www.canindia.com/npp-condemns-attacks-on-christians-in-satna/#comment-41156">NPP condemns attacks on Christians in Satna</a></li><li class="recentcomments"><span class="comment-author-link">Clayton McCann</span> on <a href="http://www.canindia.com/municipalities-stake-claim-to-pot-revenue/#comment-41126">Municipalities stake claim to pot revenue</a></li><li class="recentcomments"><span class="comment-author-link">sanna cutter</span> on <a href="http://www.canindia.com/police-in-tourism-areas-should-be-armed-goa-deputy-speaker/#comment-40960">Police in tourism areas should be armed: Goa Deputy Speaker</a></li><li class="recentcomments"><span class="comment-author-link">Advocate Richa kaushik</span> on <a href="http://www.canindia.com/two-asis-suspended-after-businessmans-death-in-police-station/#comment-40517">Two ASIs suspended after businessman&#8217;s death in police station</a></li><li class="recentcomments"><span class="comment-author-link">Sasha</span> on <a href="http://www.canindia.com/why-persecuting-the-persecutor-race-roils-race-relations/#comment-38824">Why persecuting the ‘persecutor’ race roils race relations</a></li><li class="recentcomments"><span class="comment-author-link">Juan</span> on <a href="http://www.canindia.com/immigration-minister-attends-brampton-town-hall/#comment-38139">Immigration minister attends Brampton town hall</a></li><li class="recentcomments"><span class="comment-author-link">Cathy</span> on <a href="http://www.canindia.com/why-do-families-block-organ-donations/#comment-38070">Why do families block organ donations?</a></li><li class="recentcomments"><span class="comment-author-link">Mike van Lammeren</span> on <a href="http://www.canindia.com/premier-wynne-to-announce-changes-to-eqao-tests/#comment-37757">Premier Wynne to announce changes to EQAO tests</a></li></ul></aside><aside id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center> <div id='div-gpt-ad-1511805896618-4'></div></center></div></aside></div></div></div><footer id="colophon" class="site-footer clearfix">
<div class="footer-widgets clearfix"> <div class="top-border"></div><div class="footer-widgets-content ag-footer-widgets-count-1">
<aside id="text-11" class="widget widget_text"><h2 class="widget-title">SOCIAL STREAM</h2> <div class="textwidget"><style>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</style><div id="sb_wall565357"> <div class="filter-items sb-flat"> <span class="sb-hover filter-label" data-filter="*" title="Show All"><i class="sb-icon sb-ellipsis-h"></i></span><span class="sb-hover sb-facebook filter-label active" data-filter=".sb-facebook"><i class="sb-icon sb-facebook"></i></span><span class="sb-hover sb-twitter filter-label" data-filter=".sb-twitter"><i class="sb-icon sb-twitter"></i></span><span class="sb-hover sb-tumblr filter-label" data-filter=".sb-tumblr"><i class="sb-icon sb-tumblr"></i></span></div><div id="timeline_wall565357" class="sboard sb-wall sb-flat sb-flat-light" data-columns><div class="sb-gsizer"></div><div class="sb-isizer"></div><div class="sb-item sb-facebook facebook-1-0" id="1514471911-2885267111"> <div class="sb-container sb-imgexpand"> <div class="sb-thumb"> <a href="https://scontent.xx.fbcdn.net/v/t1.0-9/26055911_1540322562710074_3811981084250944011_n.jpg?oh=dc10e495f48bcdde85030f37c91f202f&amp;oe=5AF4648A" class="icbox" data-size="700,415" target="_blank"><img data-original="https://scontent.xx.fbcdn.net/v/t1.0-9/26055911_1540322562710074_3811981084250944011_n.jpg?oh=dc10e495f48bcdde85030f37c91f202f&amp;oe=5AF4648A" src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMjAwIiBoZWlnaHQ9IjIwMCIgdmlld0JveD0iLTQzIC00MyAxMjQgMTI0IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHN0cm9rZT0iI2ZmZiI+ICAgIDxnIGZpbGw9Im5vbmUiIGZpbGwtcnVsZT0iZXZlbm9kZCI+ICAgICAgICA8ZyB0cmFuc2Zvcm09InRyYW5zbGF0ZSgxIDEpIiBzdHJva2Utd2lkdGg9IjIiPiAgICAgICAgICAgIDxjaXJjbGUgc3Ryb2tlLW9wYWNpdHk9Ii41IiBjeD0iMTgiIGN5PSIxOCIgcj0iMTgiLz4gICAgICAgICAgICA8cGF0aCBkPSJNMzYgMThjMC05Ljk0LTguMDYtMTgtMTgtMTgiPiAgICAgICAgICAgICAgICA8YW5pbWF0ZVRyYW5zZm9ybSAgICAgICAgICAgICAgICAgICAgYXR0cmlidXRlTmFtZT0idHJhbnNmb3JtIiAgICAgICAgICAgICAgICAgICAgdHlwZT0icm90YXRlIiAgICAgICAgICAgICAgICAgICAgZnJvbT0iMCAxOCAxOCIgICAgICAgICAgICAgICAgICAgIHRvPSIzNjAgMTggMTgiICAgICAgICAgICAgICAgICAgICBkdXI9IjFzIiAgICAgICAgICAgICAgICAgICAgcmVwZWF0Q291bnQ9ImluZGVmaW5pdGUiLz4gICAgICAgICAgICA8L3BhdGg+ICAgICAgICA8L2c+ICAgIDwvZz48L3N2Zz4=" alt=""></a></div><div class="sb-inner"> <span class="sb-title"> <a href="https://www.facebook.com/116185775123767/posts/1540322562710074" target="_blank">Timeline Photos</a> </span><span class="sb-text sb-expand sb-notitle">Delhi Police ASI commits suicide<br><a href="http://www.canindia.com/delhi-police-asi-commits-suicide/" target="_blank">http://www.canindia.com/delhi-police-asi-commits-suicide/</a><br>New Delhi, Dec 28 (IANS) A Delhi Police Assistant Sub Inspector (ASI) committed suicide by shooting himself with his service revolver here, officials said on Thursday.<br>The police said the deceased, Ramesh, was posted <a href="https://www.facebook.com/116185775123767/posts/1540322562710074" target="_blank" style="font-size: large;">...</a></span> <div class="sb-info"> <span class="sb-share"> <a class="sb-sicon sb-facebook sb-hover" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F116185775123767%2Fposts%2F1540322562710074&t=Timeline+Photos" target="_blank"></a> <a class="sb-sicon sb-twitter sb-hover" href="https://twitter.com/share?url=https%3A%2F%2Fwww.facebook.com%2F116185775123767%2Fposts%2F1540322562710074&text=Timeline+Photos" target="_blank"></a> <a class="sb-sicon sb-google sb-hover" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2F116185775123767%2Fposts%2F1540322562710074" target="_blank"></a> <a class="sb-sicon sb-linkedin sb-hover" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.facebook.com%2F116185775123767%2Fposts%2F1540322562710074&title=Timeline+Photos" target="_blank"></a> </span> <span class="sb-user-foot"> <i class="sb-bico sb-user-foot"></i> <a href="https://www.facebook.com/116185775123767" target="_blank">CanIndia News</a> </span></div></div><div class="sb-footer bg-facebook"> <i class="sb-icon sb-facebook fa-2x pull-left"></i> <a href="https://www.facebook.com/116185775123767/posts/1540322562710074" target="_blank">Posted: <time title="December 28, 2017" datetime="2017-12-28T09:38:31-05:00">3 days ago</time></a></div></div></div><div class="sb-item sb-advert"> <div class="sb-container" style="border-width: 0px;text-align: left;line-height: 0;"><a href="http://www.minnied.com" target="_blank"><img src="http://www.canindia.com/wp-content/uploads/2017/12/Minnie-D-WEB-BANNER2018.png" style="margin-right: auto;max-height: 100%;"></a></div></div><div class="sb-item sb-twitter twitter-1-0" id="1514471915-1277701941"> <div class="sb-container sb-imgexpand"> <div class="sb-thumb"> <a href="https://pbs.twimg.com/media/DSJAnk8VAAAcPch.jpg:large" class="icbox" data-size="700,415" target="_blank"><img data-original="http://pbs.twimg.com/media/DSJAnk8VAAAcPch.jpg:small" src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMjAwIiBoZWlnaHQ9IjIwMCIgdmlld0JveD0iLTQzIC00MyAxMjQgMTI0IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHN0cm9rZT0iI2ZmZiI+ICAgIDxnIGZpbGw9Im5vbmUiIGZpbGwtcnVsZT0iZXZlbm9kZCI+ICAgICAgICA8ZyB0cmFuc2Zvcm09InRyYW5zbGF0ZSgxIDEpIiBzdHJva2Utd2lkdGg9IjIiPiAgICAgICAgICAgIDxjaXJjbGUgc3Ryb2tlLW9wYWNpdHk9Ii41IiBjeD0iMTgiIGN5PSIxOCIgcj0iMTgiLz4gICAgICAgICAgICA8cGF0aCBkPSJNMzYgMThjMC05Ljk0LTguMDYtMTgtMTgtMTgiPiAgICAgICAgICAgICAgICA8YW5pbWF0ZVRyYW5zZm9ybSAgICAgICAgICAgICAgICAgICAgYXR0cmlidXRlTmFtZT0idHJhbnNmb3JtIiAgICAgICAgICAgICAgICAgICAgdHlwZT0icm90YXRlIiAgICAgICAgICAgICAgICAgICAgZnJvbT0iMCAxOCAxOCIgICAgICAgICAgICAgICAgICAgIHRvPSIzNjAgMTggMTgiICAgICAgICAgICAgICAgICAgICBkdXI9IjFzIiAgICAgICAgICAgICAgICAgICAgcmVwZWF0Q291bnQ9ImluZGVmaW5pdGUiLz4gICAgICAgICAgICA8L3BhdGg+ICAgICAgICA8L2c+ICAgIDwvZz48L3N2Zz4=" alt=""></a></div><div class="sb-inner"><span class="sb-text sb-expand sb-notitle">Delhi Police ASI commits suicide<br><a href="https://t.co/t1YUPVGPQi" target="_blank">https://t.co/t1YUPVGPQi</a><br><a href="https://t.co/ATXfTDSAKv" target="_blank">https://t.co/ATXfTDSAKv</a><br>New Delhi, Dec 28 (IANS) A Delhi Police Assistant Sub Inspector (ASI) committed suicide by shooting himself with his service revolver... <a href="https://t.co/UNVoRzJVT2" target="_blank">https://t.co/UNVoRzJVT2</a></span> <div class="sb-info"> <span class="sb-share sb-tweet"> <a href="https://twitter.com/intent/tweet?in_reply_to=946389923065749504&via=CanIndiaNews" target="_blank"><i class="sb-bico sb-reply"></i></a> <a href="https://twitter.com/intent/retweet?tweet_id=946389923065749504&via=CanIndiaNews" target="_blank"><i class="sb-bico sb-retweet"></i> 0</a> <a href="https://twitter.com/intent/favorite?tweet_id=946389923065749504" target="_blank"><i class="sb-bico sb-star-o"></i> 0</a> </span> <span class="sb-user-foot"> <i class="sb-bico sb-user-foot"></i> <a href="https://twitter.com/CanIndiaNews" target="_blank">@CanIndiaNews</a> </span></div></div><div class="sb-footer bg-twitter"> <i class="sb-icon sb-twitter fa-2x pull-left"></i> <a href="https://twitter.com/CanIndiaNews/status/946389923065749504" target="_blank">Posted: <time title="December 28, 2017" datetime="2017-12-28T09:38:35-05:00">3 days ago</time></a></div></div></div><div class="sb-item sb-tumblr tumblr-1-0" id="1514468160-3951586069"> <div class="sb-container sb-imgexpand"> <div class="sb-thumb"> <a href="http://www.canindia.com/wp-content/uploads/2017/12/afghanistan4747.jpg" class="icbox" target="_blank"><img data-original="http://www.canindia.com/wp-content/uploads/2017/12/afghanistan4747.jpg" src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMjAwIiBoZWlnaHQ9IjIwMCIgdmlld0JveD0iLTQzIC00MyAxMjQgMTI0IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHN0cm9rZT0iI2ZmZiI+ICAgIDxnIGZpbGw9Im5vbmUiIGZpbGwtcnVsZT0iZXZlbm9kZCI+ICAgICAgICA8ZyB0cmFuc2Zvcm09InRyYW5zbGF0ZSgxIDEpIiBzdHJva2Utd2lkdGg9IjIiPiAgICAgICAgICAgIDxjaXJjbGUgc3Ryb2tlLW9wYWNpdHk9Ii41IiBjeD0iMTgiIGN5PSIxOCIgcj0iMTgiLz4gICAgICAgICAgICA8cGF0aCBkPSJNMzYgMThjMC05Ljk0LTguMDYtMTgtMTgtMTgiPiAgICAgICAgICAgICAgICA8YW5pbWF0ZVRyYW5zZm9ybSAgICAgICAgICAgICAgICAgICAgYXR0cmlidXRlTmFtZT0idHJhbnNmb3JtIiAgICAgICAgICAgICAgICAgICAgdHlwZT0icm90YXRlIiAgICAgICAgICAgICAgICAgICAgZnJvbT0iMCAxOCAxOCIgICAgICAgICAgICAgICAgICAgIHRvPSIzNjAgMTggMTgiICAgICAgICAgICAgICAgICAgICBkdXI9IjFzIiAgICAgICAgICAgICAgICAgICAgcmVwZWF0Q291bnQ9ImluZGVmaW5pdGUiLz4gICAgICAgICAgICA8L3BhdGg+ICAgICAgICA8L2c+ICAgIDwvZz48L3N2Zz4=" alt=""></a></div><div class="sb-inner"> <span class="sb-title"> <a href="https://canindianews.tumblr.com/post/169037256425/41-killed-in-is-attack-on-afghan-cultural-centre" target="_blank">41 killed in IS attack on Afghan cultural centre (Third Lead)</a> </span><span class="sb-text sb-expand sb-notitle">New Post has been published on <a href="http://www.canindia.com/41-killed-in-is-attack-on-afghan-cultural-centre-third-lead/" target="_blank">http://www.canindia.com/41-killed-in-is-attack-on-afghan-cultural-centre-third-lead/</a><br>41 killed in IS attack on Afghan cultural centre (Third Lead)<br>Kabul, Dec 28 (IANS) At least 41 people were killed and over 80 injured here on Thursday in a suicide attack on <a href="https://canindianews.tumblr.com/post/169037256425/41-killed-in-is-attack-on-afghan-cultural-centre" target="_blank" style="font-size: large;">...</a></span> <div class="sb-info"> <span class="sb-share"> <a class="sb-sicon sb-facebook sb-hover" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcanindianews.tumblr.com%2Fpost%2F169037256425%2F41-killed-in-is-attack-on-afghan-cultural-centre&t=41+killed+in+IS+attack+on+Afghan+cultural+centre+%28Third+Lead%29" target="_blank"></a> <a class="sb-sicon sb-twitter sb-hover" href="https://twitter.com/share?url=https%3A%2F%2Fcanindianews.tumblr.com%2Fpost%2F169037256425%2F41-killed-in-is-attack-on-afghan-cultural-centre&text=41+killed+in+IS+attack+on+Afghan+cultural+centre+%28Third+Lead%29" target="_blank"></a> <a class="sb-sicon sb-google sb-hover" href="https://plus.google.com/share?url=https%3A%2F%2Fcanindianews.tumblr.com%2Fpost%2F169037256425%2F41-killed-in-is-attack-on-afghan-cultural-centre" target="_blank"></a> <a class="sb-sicon sb-linkedin sb-hover" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fcanindianews.tumblr.com%2Fpost%2F169037256425%2F41-killed-in-is-attack-on-afghan-cultural-centre&title=41+killed+in+IS+attack+on+Afghan+cultural+centre+%28Third+Lead%29" target="_blank"></a> </span> <span class="sb-user-foot"> <i class="sb-bico sb-user-foot"></i> <a href="https://canindianews.tumblr.com/" target="_blank">canindianews</a> </span></div></div><div class="sb-footer bg-tumblr"> <i class="sb-icon sb-tumblr fa-2x pull-left"></i> <a href="https://canindianews.tumblr.com/post/169037256425/41-killed-in-is-attack-on-afghan-cultural-centre" target="_blank">Posted: <time title="December 28, 2017" datetime="2017-12-28T08:36:00-05:00">3 days ago</time></a></div></div></div><div class="sb-item sb-twitter twitter-1-0" id="1514472176-1107214413"> <div class="sb-container sb-imgexpand"> <div class="sb-thumb"> <a href="https://pbs.twimg.com/media/DSJBnMQWAAI8Epc.jpg:large" class="icbox" data-size="800,420" target="_blank"><img data-original="http://pbs.twimg.com/media/DSJBnMQWAAI8Epc.jpg:small" src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMjAwIiBoZWlnaHQ9IjIwMCIgdmlld0JveD0iLTQzIC00MyAxMjQgMTI0IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHN0cm9rZT0iI2ZmZiI+ICAgIDxnIGZpbGw9Im5vbmUiIGZpbGwtcnVsZT0iZXZlbm9kZCI+ICAgICAgICA8ZyB0cmFuc2Zvcm09InRyYW5zbGF0ZSgxIDEpIiBzdHJva2Utd2lkdGg9IjIiPiAgICAgICAgICAgIDxjaXJjbGUgc3Ryb2tlLW9wYWNpdHk9Ii41IiBjeD0iMTgiIGN5PSIxOCIgcj0iMTgiLz4gICAgICAgICAgICA8cGF0aCBkPSJNMzYgMThjMC05Ljk0LTguMDYtMTgtMTgtMTgiPiAgICAgICAgICAgICAgICA8YW5pbWF0ZVRyYW5zZm9ybSAgICAgICAgICAgICAgICAgICAgYXR0cmlidXRlTmFtZT0idHJhbnNmb3JtIiAgICAgICAgICAgICAgICAgICAgdHlwZT0icm90YXRlIiAgICAgICAgICAgICAgICAgICAgZnJvbT0iMCAxOCAxOCIgICAgICAgICAgICAgICAgICAgIHRvPSIzNjAgMTggMTgiICAgICAgICAgICAgICAgICAgICBkdXI9IjFzIiAgICAgICAgICAgICAgICAgICAgcmVwZWF0Q291bnQ9ImluZGVmaW5pdGUiLz4gICAgICAgICAgICA8L3BhdGg+ICAgICAgICA8L2c+ICAgIDwvZz48L3N2Zz4=" alt=""></a></div><div class="sb-inner"><span class="sb-text sb-expand sb-notitle">Most Americans feel Trump's Twitter use inappropriate: Poll<br><a href="https://t.co/DwkL5vGFyB" target="_blank">https://t.co/DwkL5vGFyB</a><br><a href="https://t.co/VZUuAXXcis" target="_blank">https://t.co/VZUuAXXcis</a><br>San Francisco, Dec 28 (IANS) Nearly 60 per cent Americans disapprove US President Donald Trump's prolific Twitter ... <a href="https://t.co/pBoBgoPbGS" target="_blank">https://t.co/pBoBgoPbGS</a></span> <div class="sb-info"> <span class="sb-share sb-tweet"> <a href="https://twitter.com/intent/tweet?in_reply_to=946391016298475520&via=CanIndiaNews" target="_blank"><i class="sb-bico sb-reply"></i></a> <a href="https://twitter.com/intent/retweet?tweet_id=946391016298475520&via=CanIndiaNews" target="_blank"><i class="sb-bico sb-retweet"></i> 0</a> <a href="https://twitter.com/intent/favorite?tweet_id=946391016298475520" target="_blank"><i class="sb-bico sb-star-o"></i> 0</a> </span> <span class="sb-user-foot"> <i class="sb-bico sb-user-foot"></i> <a href="https://twitter.com/CanIndiaNews" target="_blank">@CanIndiaNews</a> </span></div></div><div class="sb-footer bg-twitter"> <i class="sb-icon sb-twitter fa-2x pull-left"></i> <a href="https://twitter.com/CanIndiaNews/status/946391016298475520" target="_blank">Posted: <time title="December 28, 2017" datetime="2017-12-28T09:42:56-05:00">3 days ago</time></a></div></div></div><div class="sb-item sb-facebook facebook-1-0" id="1514472269-4071558789"> <div class="sb-container sb-imgexpand"> <div class="sb-thumb"> <a href="https://scontent.xx.fbcdn.net/v/t1.0-9/25994559_1540326289376368_8167272792043335477_n.jpg?oh=d6275ca00188d1043debbf907ae2bc1f&amp;oe=5AFBFAFA" class="icbox" data-size="620,349" target="_blank"><img data-original="https://scontent.xx.fbcdn.net/v/t1.0-9/25994559_1540326289376368_8167272792043335477_n.jpg?oh=d6275ca00188d1043debbf907ae2bc1f&amp;oe=5AFBFAFA" src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMjAwIiBoZWlnaHQ9IjIwMCIgdmlld0JveD0iLTQzIC00MyAxMjQgMTI0IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHN0cm9rZT0iI2ZmZiI+ICAgIDxnIGZpbGw9Im5vbmUiIGZpbGwtcnVsZT0iZXZlbm9kZCI+ICAgICAgICA8ZyB0cmFuc2Zvcm09InRyYW5zbGF0ZSgxIDEpIiBzdHJva2Utd2lkdGg9IjIiPiAgICAgICAgICAgIDxjaXJjbGUgc3Ryb2tlLW9wYWNpdHk9Ii41IiBjeD0iMTgiIGN5PSIxOCIgcj0iMTgiLz4gICAgICAgICAgICA8cGF0aCBkPSJNMzYgMThjMC05Ljk0LTguMDYtMTgtMTgtMTgiPiAgICAgICAgICAgICAgICA8YW5pbWF0ZVRyYW5zZm9ybSAgICAgICAgICAgICAgICAgICAgYXR0cmlidXRlTmFtZT0idHJhbnNmb3JtIiAgICAgICAgICAgICAgICAgICAgdHlwZT0icm90YXRlIiAgICAgICAgICAgICAgICAgICAgZnJvbT0iMCAxOCAxOCIgICAgICAgICAgICAgICAgICAgIHRvPSIzNjAgMTggMTgiICAgICAgICAgICAgICAgICAgICBkdXI9IjFzIiAgICAgICAgICAgICAgICAgICAgcmVwZWF0Q291bnQ9ImluZGVmaW5pdGUiLz4gICAgICAgICAgICA8L3BhdGg+ICAgICAgICA8L2c+ICAgIDwvZz48L3N2Zz4=" alt=""></a></div><div class="sb-inner"> <span class="sb-title"> <a href="https://www.facebook.com/116185775123767/posts/1540326289376368" target="_blank">Timeline Photos</a> </span><span class="sb-text sb-expand sb-notitle">41 killed in IS attack on Afghan cultural centre (Third Lead)<br><a href="http://www.canindia.com/41-killed-in-is-attack-on-afghan-cultural-centre-third-lead/" target="_blank">http://www.canindia.com/41-killed-in-is-attack-on-afghan-cultural-centre-third-lead/</a><br>Kabul, Dec 28 (IANS) At least 41 people were killed and over 80 injured here on Thursday in a suicide attack on a cultural centre of the Shia <a href="https://www.facebook.com/116185775123767/posts/1540326289376368" target="_blank" style="font-size: large;">...</a></span> <div class="sb-info"> <span class="sb-share"> <a class="sb-sicon sb-facebook sb-hover" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F116185775123767%2Fposts%2F1540326289376368&t=Timeline+Photos" target="_blank"></a> <a class="sb-sicon sb-twitter sb-hover" href="https://twitter.com/share?url=https%3A%2F%2Fwww.facebook.com%2F116185775123767%2Fposts%2F1540326289376368&text=Timeline+Photos" target="_blank"></a> <a class="sb-sicon sb-google sb-hover" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2F116185775123767%2Fposts%2F1540326289376368" target="_blank"></a> <a class="sb-sicon sb-linkedin sb-hover" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.facebook.com%2F116185775123767%2Fposts%2F1540326289376368&title=Timeline+Photos" target="_blank"></a> </span> <span class="sb-user-foot"> <i class="sb-bico sb-user-foot"></i> <a href="https://www.facebook.com/116185775123767" target="_blank">CanIndia News</a> </span></div></div><div class="sb-footer bg-facebook"> <i class="sb-icon sb-facebook fa-2x pull-left"></i> <a href="https://www.facebook.com/116185775123767/posts/1540326289376368" target="_blank">Posted: <time title="December 28, 2017" datetime="2017-12-28T09:44:29-05:00">3 days ago</time></a></div></div></div><div class="sb-item sb-tumblr tumblr-1-0" id="1514462760-1459994349"> <div class="sb-container sb-imgexpand sb-nothumb"> <div class="sb-inner"> <span class="sb-title"> <a href="https://canindianews.tumblr.com/post/169037018150/tv-celebs-resolve-to-make-2018-better" target="_blank">TV celebs resolve to make 2018 better</a> </span><span class="sb-text sb-expand sb-notitle">New Post has been published on <a href="http://www.canindia.com/tv-celebs-resolve-to-make-2018-better/" target="_blank">http://www.canindia.com/tv-celebs-resolve-to-make-2018-better/</a><br>TV celebs resolve to make 2018 better<br>Mumbai, Dec 28 (IANS) Be it about getting fitter or travelling more — television personalities like Delnaaz Irani, Tejasswi Prakash and Vatsal Sheth have resolved to <a href="https://canindianews.tumblr.com/post/169037018150/tv-celebs-resolve-to-make-2018-better" target="_blank" style="font-size: large;">...</a></span> <div class="sb-info"> <span class="sb-share"> <a class="sb-sicon sb-facebook sb-hover" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcanindianews.tumblr.com%2Fpost%2F169037018150%2Ftv-celebs-resolve-to-make-2018-better&t=TV+celebs+resolve+to+make+2018+better" target="_blank"></a> <a class="sb-sicon sb-twitter sb-hover" href="https://twitter.com/share?url=https%3A%2F%2Fcanindianews.tumblr.com%2Fpost%2F169037018150%2Ftv-celebs-resolve-to-make-2018-better&text=TV+celebs+resolve+to+make+2018+better" target="_blank"></a> <a class="sb-sicon sb-google sb-hover" href="https://plus.google.com/share?url=https%3A%2F%2Fcanindianews.tumblr.com%2Fpost%2F169037018150%2Ftv-celebs-resolve-to-make-2018-better" target="_blank"></a> <a class="sb-sicon sb-linkedin sb-hover" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fcanindianews.tumblr.com%2Fpost%2F169037018150%2Ftv-celebs-resolve-to-make-2018-better&title=TV+celebs+resolve+to+make+2018+better" target="_blank"></a> </span> <span class="sb-user-foot"> <i class="sb-bico sb-user-foot"></i> <a href="https://canindianews.tumblr.com/" target="_blank">canindianews</a> </span></div></div><div class="sb-footer bg-tumblr"> <i class="sb-icon sb-tumblr fa-2x pull-left"></i> <a href="https://canindianews.tumblr.com/post/169037018150/tv-celebs-resolve-to-make-2018-better" target="_blank">Posted: <time title="December 28, 2017" datetime="2017-12-28T07:06:00-05:00">3 days ago</time></a></div></div></div><div class="sb-item sb-twitter twitter-1-0" id="1514472273-1326570758"> <div class="sb-container sb-imgexpand"> <div class="sb-thumb"> <a href="https://pbs.twimg.com/media/DSJB-9vXUAAs3iY.jpg:large" class="icbox" data-size="620,349" target="_blank"><img data-original="http://pbs.twimg.com/media/DSJB-9vXUAAs3iY.jpg:small" src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMjAwIiBoZWlnaHQ9IjIwMCIgdmlld0JveD0iLTQzIC00MyAxMjQgMTI0IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHN0cm9rZT0iI2ZmZiI+ICAgIDxnIGZpbGw9Im5vbmUiIGZpbGwtcnVsZT0iZXZlbm9kZCI+ICAgICAgICA8ZyB0cmFuc2Zvcm09InRyYW5zbGF0ZSgxIDEpIiBzdHJva2Utd2lkdGg9IjIiPiAgICAgICAgICAgIDxjaXJjbGUgc3Ryb2tlLW9wYWNpdHk9Ii41IiBjeD0iMTgiIGN5PSIxOCIgcj0iMTgiLz4gICAgICAgICAgICA8cGF0aCBkPSJNMzYgMThjMC05Ljk0LTguMDYtMTgtMTgtMTgiPiAgICAgICAgICAgICAgICA8YW5pbWF0ZVRyYW5zZm9ybSAgICAgICAgICAgICAgICAgICAgYXR0cmlidXRlTmFtZT0idHJhbnNmb3JtIiAgICAgICAgICAgICAgICAgICAgdHlwZT0icm90YXRlIiAgICAgICAgICAgICAgICAgICAgZnJvbT0iMCAxOCAxOCIgICAgICAgICAgICAgICAgICAgIHRvPSIzNjAgMTggMTgiICAgICAgICAgICAgICAgICAgICBkdXI9IjFzIiAgICAgICAgICAgICAgICAgICAgcmVwZWF0Q291bnQ9ImluZGVmaW5pdGUiLz4gICAgICAgICAgICA8L3BhdGg+ICAgICAgICA8L2c+ICAgIDwvZz48L3N2Zz4=" alt=""></a></div><div class="sb-inner"><span class="sb-text sb-expand sb-notitle">41 killed in IS attack on Afghan cultural centre (Third Lead)<br><a href="https://t.co/o4gUO2qLel" target="_blank">https://t.co/o4gUO2qLel</a><br><a href="https://t.co/LTVfatCkX8" target="_blank">https://t.co/LTVfatCkX8</a><br>Kabul, Dec 28 (IANS) At least 41 people were killed and over 80 injured here on Thursday in a suicide attack on a ... <a href="https://t.co/m1oui3Qb6x" target="_blank">https://t.co/m1oui3Qb6x</a></span> <div class="sb-info"> <span class="sb-share sb-tweet"> <a href="https://twitter.com/intent/tweet?in_reply_to=946391424651669504&via=CanIndiaNews" target="_blank"><i class="sb-bico sb-reply"></i></a> <a href="https://twitter.com/intent/retweet?tweet_id=946391424651669504&via=CanIndiaNews" target="_blank"><i class="sb-bico sb-retweet"></i> 0</a> <a href="https://twitter.com/intent/favorite?tweet_id=946391424651669504" target="_blank"><i class="sb-bico sb-star-o"></i> 1</a> </span> <span class="sb-user-foot"> <i class="sb-bico sb-user-foot"></i> <a href="https://twitter.com/CanIndiaNews" target="_blank">@CanIndiaNews</a> </span></div></div><div class="sb-footer bg-twitter"> <i class="sb-icon sb-twitter fa-2x pull-left"></i> <a href="https://twitter.com/CanIndiaNews/status/946391424651669504" target="_blank">Posted: <time title="December 28, 2017" datetime="2017-12-28T09:44:33-05:00">3 days ago</time></a></div></div></div><div class="sb-item sb-twitter twitter-1-0" id="1514472113-2403476796"> <div class="sb-container sb-imgexpand"> <div class="sb-thumb"> <a href="https://pbs.twimg.com/media/DSJBX4gWAAAmncJ.jpg:large" class="icbox" data-size="960,530" target="_blank"><img data-original="http://pbs.twimg.com/media/DSJBX4gWAAAmncJ.jpg:small" src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMjAwIiBoZWlnaHQ9IjIwMCIgdmlld0JveD0iLTQzIC00MyAxMjQgMTI0IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHN0cm9rZT0iI2ZmZiI+ICAgIDxnIGZpbGw9Im5vbmUiIGZpbGwtcnVsZT0iZXZlbm9kZCI+ICAgICAgICA8ZyB0cmFuc2Zvcm09InRyYW5zbGF0ZSgxIDEpIiBzdHJva2Utd2lkdGg9IjIiPiAgICAgICAgICAgIDxjaXJjbGUgc3Ryb2tlLW9wYWNpdHk9Ii41IiBjeD0iMTgiIGN5PSIxOCIgcj0iMTgiLz4gICAgICAgICAgICA8cGF0aCBkPSJNMzYgMThjMC05Ljk0LTguMDYtMTgtMTgtMTgiPiAgICAgICAgICAgICAgICA8YW5pbWF0ZVRyYW5zZm9ybSAgICAgICAgICAgICAgICAgICAgYXR0cmlidXRlTmFtZT0idHJhbnNmb3JtIiAgICAgICAgICAgICAgICAgICAgdHlwZT0icm90YXRlIiAgICAgICAgICAgICAgICAgICAgZnJvbT0iMCAxOCAxOCIgICAgICAgICAgICAgICAgICAgIHRvPSIzNjAgMTggMTgiICAgICAgICAgICAgICAgICAgICBkdXI9IjFzIiAgICAgICAgICAgICAgICAgICAgcmVwZWF0Q291bnQ9ImluZGVmaW5pdGUiLz4gICAgICAgICAgICA8L3BhdGg+ICAgICAgICA8L2c+ICAgIDwvZz48L3N2Zz4=" alt=""></a></div><div class="sb-inner"><span class="sb-text sb-expand sb-notitle">Pakistan used Jadhav meeting to further propaganda: Sushma<br><a href="https://t.co/5MXtGq2naN" target="_blank">https://t.co/5MXtGq2naN</a><br><a href="https://t.co/5KlKDD7ZZG" target="_blank">https://t.co/5KlKDD7ZZG</a><br>New Delhi, Dec 28 (IANS) External Affairs Minister Sushma Swaraj on Thursday accused Pakistan of committing serious ... <a href="https://t.co/FKAvkc1g3w" target="_blank">https://t.co/FKAvkc1g3w</a></span> <div class="sb-info"> <span class="sb-share sb-tweet"> <a href="https://twitter.com/intent/tweet?in_reply_to=946390753131016192&via=CanIndiaNews" target="_blank"><i class="sb-bico sb-reply"></i></a> <a href="https://twitter.com/intent/retweet?tweet_id=946390753131016192&via=CanIndiaNews" target="_blank"><i class="sb-bico sb-retweet"></i> 0</a> <a href="https://twitter.com/intent/favorite?tweet_id=946390753131016192" target="_blank"><i class="sb-bico sb-star-o"></i> 0</a> </span> <span class="sb-user-foot"> <i class="sb-bico sb-user-foot"></i> <a href="https://twitter.com/CanIndiaNews" target="_blank">@CanIndiaNews</a> </span></div></div><div class="sb-footer bg-twitter"> <i class="sb-icon sb-twitter fa-2x pull-left"></i> <a href="https://twitter.com/CanIndiaNews/status/946390753131016192" target="_blank">Posted: <time title="December 28, 2017" datetime="2017-12-28T09:41:53-05:00">3 days ago</time></a></div></div></div><div class="sb-item sb-tumblr tumblr-1-0" id="1514458920-3491792757"> <div class="sb-container sb-imgexpand"> <div class="sb-thumb"> <a href="http://www.canindia.com/wp-content/uploads/2017/12/sonia_gandhi_goa346346.jpg" class="icbox" target="_blank"><img data-original="http://www.canindia.com/wp-content/uploads/2017/12/sonia_gandhi_goa346346.jpg" src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMjAwIiBoZWlnaHQ9IjIwMCIgdmlld0JveD0iLTQzIC00MyAxMjQgMTI0IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHN0cm9rZT0iI2ZmZiI+ICAgIDxnIGZpbGw9Im5vbmUiIGZpbGwtcnVsZT0iZXZlbm9kZCI+ICAgICAgICA8ZyB0cmFuc2Zvcm09InRyYW5zbGF0ZSgxIDEpIiBzdHJva2Utd2lkdGg9IjIiPiAgICAgICAgICAgIDxjaXJjbGUgc3Ryb2tlLW9wYWNpdHk9Ii41IiBjeD0iMTgiIGN5PSIxOCIgcj0iMTgiLz4gICAgICAgICAgICA8cGF0aCBkPSJNMzYgMThjMC05Ljk0LTguMDYtMTgtMTgtMTgiPiAgICAgICAgICAgICAgICA8YW5pbWF0ZVRyYW5zZm9ybSAgICAgICAgICAgICAgICAgICAgYXR0cmlidXRlTmFtZT0idHJhbnNmb3JtIiAgICAgICAgICAgICAgICAgICAgdHlwZT0icm90YXRlIiAgICAgICAgICAgICAgICAgICAgZnJvbT0iMCAxOCAxOCIgICAgICAgICAgICAgICAgICAgIHRvPSIzNjAgMTggMTgiICAgICAgICAgICAgICAgICAgICBkdXI9IjFzIiAgICAgICAgICAgICAgICAgICAgcmVwZWF0Q291bnQ9ImluZGVmaW5pdGUiLz4gICAgICAgICAgICA8L3BhdGg+ICAgICAgICA8L2c+ICAgIDwvZz48L3N2Zz4=" alt=""></a></div><div class="sb-inner"> <span class="sb-title"> <a href="https://canindianews.tumblr.com/post/169037077125/sonia-cycles-during-de-stress-vacation-in-goa" target="_blank">Sonia cycles during 'de-stress' vacation in Goa</a> </span><span class="sb-text sb-expand sb-notitle">New Post has been published on <a href="http://www.canindia.com/sonia-cycles-during-de-stress-vacation-in-goa/" target="_blank">http://www.canindia.com/sonia-cycles-during-de-stress-vacation-in-goa/</a><br>Sonia cycles during &lsquo;de-stress&rsquo; vacation in Goa<br>Panaji, Dec 28 (IANS) Days after relinquishing Congress affairs to her son, former party chief Sonia Gandhi is on a “de-stress” vacation in Goa, and an <a href="https://canindianews.tumblr.com/post/169037077125/sonia-cycles-during-de-stress-vacation-in-goa" target="_blank" style="font-size: large;">...</a></span> <div class="sb-info"> <span class="sb-share"> <a class="sb-sicon sb-facebook sb-hover" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcanindianews.tumblr.com%2Fpost%2F169037077125%2Fsonia-cycles-during-de-stress-vacation-in-goa&t=Sonia+cycles+during+%27de-stress%27+vacation+in+Goa" target="_blank"></a> <a class="sb-sicon sb-twitter sb-hover" href="https://twitter.com/share?url=https%3A%2F%2Fcanindianews.tumblr.com%2Fpost%2F169037077125%2Fsonia-cycles-during-de-stress-vacation-in-goa&text=Sonia+cycles+during+%27de-stress%27+vacation+in+Goa" target="_blank"></a> <a class="sb-sicon sb-google sb-hover" href="https://plus.google.com/share?url=https%3A%2F%2Fcanindianews.tumblr.com%2Fpost%2F169037077125%2Fsonia-cycles-during-de-stress-vacation-in-goa" target="_blank"></a> <a class="sb-sicon sb-linkedin sb-hover" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fcanindianews.tumblr.com%2Fpost%2F169037077125%2Fsonia-cycles-during-de-stress-vacation-in-goa&title=Sonia+cycles+during+%27de-stress%27+vacation+in+Goa" target="_blank"></a> </span> <span class="sb-user-foot"> <i class="sb-bico sb-user-foot"></i> <a href="https://canindianews.tumblr.com/" target="_blank">canindianews</a> </span></div></div><div class="sb-footer bg-tumblr"> <i class="sb-icon sb-tumblr fa-2x pull-left"></i> <a href="https://canindianews.tumblr.com/post/169037077125/sonia-cycles-during-de-stress-vacation-in-goa" target="_blank">Posted: <time title="December 28, 2017" datetime="2017-12-28T06:02:00-05:00">3 days ago</time></a></div></div></div><div class="sb-item sb-facebook facebook-1-0" id="1514472170-2632044013"> <div class="sb-container sb-imgexpand"> <div class="sb-thumb"> <a href="https://scontent.xx.fbcdn.net/v/t1.0-9/s720x720/25995043_1540325462709784_8867080711027043347_n.jpg?oh=07619142b583d09e75723f35ed05fe27&amp;oe=5AFDE958" class="icbox" data-size="720,378" target="_blank"><img data-original="https://scontent.xx.fbcdn.net/v/t1.0-9/s720x720/25995043_1540325462709784_8867080711027043347_n.jpg?oh=07619142b583d09e75723f35ed05fe27&amp;oe=5AFDE958" src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMjAwIiBoZWlnaHQ9IjIwMCIgdmlld0JveD0iLTQzIC00MyAxMjQgMTI0IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHN0cm9rZT0iI2ZmZiI+ICAgIDxnIGZpbGw9Im5vbmUiIGZpbGwtcnVsZT0iZXZlbm9kZCI+ICAgICAgICA8ZyB0cmFuc2Zvcm09InRyYW5zbGF0ZSgxIDEpIiBzdHJva2Utd2lkdGg9IjIiPiAgICAgICAgICAgIDxjaXJjbGUgc3Ryb2tlLW9wYWNpdHk9Ii41IiBjeD0iMTgiIGN5PSIxOCIgcj0iMTgiLz4gICAgICAgICAgICA8cGF0aCBkPSJNMzYgMThjMC05Ljk0LTguMDYtMTgtMTgtMTgiPiAgICAgICAgICAgICAgICA8YW5pbWF0ZVRyYW5zZm9ybSAgICAgICAgICAgICAgICAgICAgYXR0cmlidXRlTmFtZT0idHJhbnNmb3JtIiAgICAgICAgICAgICAgICAgICAgdHlwZT0icm90YXRlIiAgICAgICAgICAgICAgICAgICAgZnJvbT0iMCAxOCAxOCIgICAgICAgICAgICAgICAgICAgIHRvPSIzNjAgMTggMTgiICAgICAgICAgICAgICAgICAgICBkdXI9IjFzIiAgICAgICAgICAgICAgICAgICAgcmVwZWF0Q291bnQ9ImluZGVmaW5pdGUiLz4gICAgICAgICAgICA8L3BhdGg+ICAgICAgICA8L2c+ICAgIDwvZz48L3N2Zz4=" alt=""></a></div><div class="sb-inner"> <span class="sb-title"> <a href="https://www.facebook.com/116185775123767/posts/1540325462709784" target="_blank">Timeline Photos</a> </span><span class="sb-text sb-expand sb-notitle">Most Americans feel Trump's Twitter use inappropriate: Poll<br><a href="http://www.canindia.com/most-americans-feel-trumps-twitter-use-inappropriate-poll/" target="_blank">http://www.canindia.com/most-americans-feel-trumps-twitter-use-inappropriate-poll/</a><br>San Francisco, Dec 28 (IANS) Nearly 60 per cent Americans disapprove US President Donald Trump’s prolific Twitter use, according to a new poll.<br>Just 26 per cent respondents said they thought <a href="https://www.facebook.com/116185775123767/posts/1540325462709784" target="_blank" style="font-size: large;">...</a></span> <div class="sb-info"> <span class="sb-share"> <a class="sb-sicon sb-facebook sb-hover" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F116185775123767%2Fposts%2F1540325462709784&t=Timeline+Photos" target="_blank"></a> <a class="sb-sicon sb-twitter sb-hover" href="https://twitter.com/share?url=https%3A%2F%2Fwww.facebook.com%2F116185775123767%2Fposts%2F1540325462709784&text=Timeline+Photos" target="_blank"></a> <a class="sb-sicon sb-google sb-hover" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2F116185775123767%2Fposts%2F1540325462709784" target="_blank"></a> <a class="sb-sicon sb-linkedin sb-hover" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.facebook.com%2F116185775123767%2Fposts%2F1540325462709784&title=Timeline+Photos" target="_blank"></a> </span> <span class="sb-user-foot"> <i class="sb-bico sb-user-foot"></i> <a href="https://www.facebook.com/116185775123767" target="_blank">CanIndia News</a> </span></div></div><div class="sb-footer bg-facebook"> <i class="sb-icon sb-facebook fa-2x pull-left"></i> <a href="https://www.facebook.com/116185775123767/posts/1540325462709784" target="_blank">Posted: <time title="December 28, 2017" datetime="2017-12-28T09:42:50-05:00">3 days ago</time></a></div></div></div><div class="sb-item sb-advert"> <div class="sb-container" style="border-width: 0px;text-align: left;line-height: 0;"><a href="http://www.minnied.com" target="_blank"><img src="http://www.canindia.com/wp-content/uploads/2017/12/Minnie-D-WEB-BANNER2018.png" style="margin-right: auto;max-height: 100%;"></a></div></div><div class="sb-item sb-twitter twitter-1-0" id="1514471707-151778381"> <div class="sb-container sb-imgexpand sb-nothumb"> <div class="sb-inner"><span class="sb-text sb-expand sb-notitle">TV celebs resolve to make 2018 better<br><a href="https://t.co/TMxuwU5qBS" target="_blank">https://t.co/TMxuwU5qBS</a><br>Mumbai, Dec 28 (IANS) Be it about getting fitter or travelling more - television personalities like Delnaaz Irani, Tejasswi...</span> <div class="sb-info"> <span class="sb-share sb-tweet"> <a href="https://twitter.com/intent/tweet?in_reply_to=946389053200576514&via=CanIndiaNews" target="_blank"><i class="sb-bico sb-reply"></i></a> <a href="https://twitter.com/intent/retweet?tweet_id=946389053200576514&via=CanIndiaNews" target="_blank"><i class="sb-bico sb-retweet"></i> 0</a> <a href="https://twitter.com/intent/favorite?tweet_id=946389053200576514" target="_blank"><i class="sb-bico sb-star-o"></i> 0</a> </span> <span class="sb-user-foot"> <i class="sb-bico sb-user-foot"></i> <a href="https://twitter.com/CanIndiaNews" target="_blank">@CanIndiaNews</a> </span></div></div><div class="sb-footer bg-twitter"> <i class="sb-icon sb-twitter fa-2x pull-left"></i> <a href="https://twitter.com/CanIndiaNews/status/946389053200576514" target="_blank">Posted: <time title="December 28, 2017" datetime="2017-12-28T09:35:07-05:00">3 days ago</time></a></div></div></div><div class="sb-item sb-facebook facebook-1-0" id="1514472025-1252484403"> <div class="sb-container sb-imgexpand"> <div class="sb-thumb"> <a href="https://scontent.xx.fbcdn.net/v/t1.0-9/26166647_1540323666043297_357718592710102950_n.jpg?oh=914e11003e9a39522a85118e5985580a&amp;oe=5AC156C0" class="icbox" data-size="600,400" target="_blank"><img data-original="https://scontent.xx.fbcdn.net/v/t1.0-9/26166647_1540323666043297_357718592710102950_n.jpg?oh=914e11003e9a39522a85118e5985580a&amp;oe=5AC156C0" src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMjAwIiBoZWlnaHQ9IjIwMCIgdmlld0JveD0iLTQzIC00MyAxMjQgMTI0IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHN0cm9rZT0iI2ZmZiI+ICAgIDxnIGZpbGw9Im5vbmUiIGZpbGwtcnVsZT0iZXZlbm9kZCI+ICAgICAgICA8ZyB0cmFuc2Zvcm09InRyYW5zbGF0ZSgxIDEpIiBzdHJva2Utd2lkdGg9IjIiPiAgICAgICAgICAgIDxjaXJjbGUgc3Ryb2tlLW9wYWNpdHk9Ii41IiBjeD0iMTgiIGN5PSIxOCIgcj0iMTgiLz4gICAgICAgICAgICA8cGF0aCBkPSJNMzYgMThjMC05Ljk0LTguMDYtMTgtMTgtMTgiPiAgICAgICAgICAgICAgICA8YW5pbWF0ZVRyYW5zZm9ybSAgICAgICAgICAgICAgICAgICAgYXR0cmlidXRlTmFtZT0idHJhbnNmb3JtIiAgICAgICAgICAgICAgICAgICAgdHlwZT0icm90YXRlIiAgICAgICAgICAgICAgICAgICAgZnJvbT0iMCAxOCAxOCIgICAgICAgICAgICAgICAgICAgIHRvPSIzNjAgMTggMTgiICAgICAgICAgICAgICAgICAgICBkdXI9IjFzIiAgICAgICAgICAgICAgICAgICAgcmVwZWF0Q291bnQ9ImluZGVmaW5pdGUiLz4gICAgICAgICAgICA8L3BhdGg+ICAgICAgICA8L2c+ICAgIDwvZz48L3N2Zz4=" alt=""></a></div><div class="sb-inner"> <span class="sb-title"> <a href="https://www.facebook.com/116185775123767/posts/1540323666043297" target="_blank">Timeline Photos</a> </span><span class="sb-text sb-expand sb-notitle">India's first bitcoin trading app launched<br><a href="http://www.canindia.com/indias-first-bitcoin-trading-app-launched/" target="_blank">http://www.canindia.com/indias-first-bitcoin-trading-app-launched/</a><br>New Delhi, Dec 28 (IANS) At a time when bitcoins are in focus for all the wrong reasons, cryptocurrency dealer Pluto Exchange on Thursday announced the launch of India’s first mobile application for <a href="https://www.facebook.com/116185775123767/posts/1540323666043297" target="_blank" style="font-size: large;">...</a></span> <div class="sb-info"> <span class="sb-share"> <a class="sb-sicon sb-facebook sb-hover" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F116185775123767%2Fposts%2F1540323666043297&t=Timeline+Photos" target="_blank"></a> <a class="sb-sicon sb-twitter sb-hover" href="https://twitter.com/share?url=https%3A%2F%2Fwww.facebook.com%2F116185775123767%2Fposts%2F1540323666043297&text=Timeline+Photos" target="_blank"></a> <a class="sb-sicon sb-google sb-hover" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2F116185775123767%2Fposts%2F1540323666043297" target="_blank"></a> <a class="sb-sicon sb-linkedin sb-hover" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.facebook.com%2F116185775123767%2Fposts%2F1540323666043297&title=Timeline+Photos" target="_blank"></a> </span> <span class="sb-user-foot"> <i class="sb-bico sb-user-foot"></i> <a href="https://www.facebook.com/116185775123767" target="_blank">CanIndia News</a> </span></div></div><div class="sb-footer bg-facebook"> <i class="sb-icon sb-facebook fa-2x pull-left"></i> <a href="https://www.facebook.com/116185775123767/posts/1540323666043297" target="_blank">Posted: <time title="December 28, 2017" datetime="2017-12-28T09:40:25-05:00">3 days ago</time></a></div></div></div><div class="sb-item sb-facebook facebook-1-0" id="1514472117-1229380037"> <div class="sb-container sb-imgexpand sb-nothumb"> <div class="sb-inner"><span class="sb-text sb-expand sb-notitle">Pakistan has insulted 130 cr Indians: Azad on Jadhav<br><a href="http://www.canindia.com/pakistan-has-insulted-130-cr-indians-azad-on-jadhav/" target="_blank">http://www.canindia.com/pakistan-has-insulted-130-cr-indians-azad-on-jadhav/</a><br>New Delhi, Dec 28 (IANS) Congress leader Ghulam Nabi Azad on Thursday said the treatment meted out by the Pakistani authorities to alleged Indian spy Kulbhushan Jadhav’s wife and mother <a href="https://www.facebook.com/116185775123767/posts/1540324819376515" target="_blank" style="font-size: large;">...</a></span> <div class="sb-info"> <span class="sb-share"> <a class="sb-sicon sb-facebook sb-hover" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F116185775123767%2Fposts%2F1540324819376515&t=" target="_blank"></a> <a class="sb-sicon sb-twitter sb-hover" href="https://twitter.com/share?url=https%3A%2F%2Fwww.facebook.com%2F116185775123767%2Fposts%2F1540324819376515&text=" target="_blank"></a> <a class="sb-sicon sb-google sb-hover" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2F116185775123767%2Fposts%2F1540324819376515" target="_blank"></a> <a class="sb-sicon sb-linkedin sb-hover" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.facebook.com%2F116185775123767%2Fposts%2F1540324819376515&title=" target="_blank"></a> </span> <span class="sb-user-foot"> <i class="sb-bico sb-user-foot"></i> <a href="https://www.facebook.com/116185775123767" target="_blank">CanIndia News</a> </span></div></div><div class="sb-footer bg-facebook"> <i class="sb-icon sb-facebook fa-2x pull-left"></i> <a href="https://www.facebook.com/116185775123767/posts/1540324819376515" target="_blank">Posted: <time title="December 28, 2017" datetime="2017-12-28T09:41:57-05:00">3 days ago</time></a></div></div></div><div class="sb-item sb-twitter twitter-1-0" id="1514472029-3320062951"> <div class="sb-container sb-imgexpand"> <div class="sb-thumb"> <a href="https://pbs.twimg.com/media/DSJBDTzVoAEHDIq.jpg:large" class="icbox" data-size="600,400" target="_blank"><img data-original="http://pbs.twimg.com/media/DSJBDTzVoAEHDIq.jpg:small" src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMjAwIiBoZWlnaHQ9IjIwMCIgdmlld0JveD0iLTQzIC00MyAxMjQgMTI0IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHN0cm9rZT0iI2ZmZiI+ICAgIDxnIGZpbGw9Im5vbmUiIGZpbGwtcnVsZT0iZXZlbm9kZCI+ICAgICAgICA8ZyB0cmFuc2Zvcm09InRyYW5zbGF0ZSgxIDEpIiBzdHJva2Utd2lkdGg9IjIiPiAgICAgICAgICAgIDxjaXJjbGUgc3Ryb2tlLW9wYWNpdHk9Ii41IiBjeD0iMTgiIGN5PSIxOCIgcj0iMTgiLz4gICAgICAgICAgICA8cGF0aCBkPSJNMzYgMThjMC05Ljk0LTguMDYtMTgtMTgtMTgiPiAgICAgICAgICAgICAgICA8YW5pbWF0ZVRyYW5zZm9ybSAgICAgICAgICAgICAgICAgICAgYXR0cmlidXRlTmFtZT0idHJhbnNmb3JtIiAgICAgICAgICAgICAgICAgICAgdHlwZT0icm90YXRlIiAgICAgICAgICAgICAgICAgICAgZnJvbT0iMCAxOCAxOCIgICAgICAgICAgICAgICAgICAgIHRvPSIzNjAgMTggMTgiICAgICAgICAgICAgICAgICAgICBkdXI9IjFzIiAgICAgICAgICAgICAgICAgICAgcmVwZWF0Q291bnQ9ImluZGVmaW5pdGUiLz4gICAgICAgICAgICA8L3BhdGg+ICAgICAgICA8L2c+ICAgIDwvZz48L3N2Zz4=" alt=""></a></div><div class="sb-inner"><span class="sb-text sb-expand sb-notitle">India's first bitcoin trading app launched<br><a href="https://t.co/iUXc92m1zs" target="_blank">https://t.co/iUXc92m1zs</a><br><a href="https://t.co/a0CcOo1L0F" target="_blank">https://t.co/a0CcOo1L0F</a><br>New Delhi, Dec 28 (IANS) At a time when bitcoins are in focus for all the wrong reasons, cryptocurrency dealer ... <a href="https://t.co/8Yq7D2y6tT" target="_blank">https://t.co/8Yq7D2y6tT</a></span> <div class="sb-info"> <span class="sb-share sb-tweet"> <a href="https://twitter.com/intent/tweet?in_reply_to=946390399811293184&via=CanIndiaNews" target="_blank"><i class="sb-bico sb-reply"></i></a> <a href="https://twitter.com/intent/retweet?tweet_id=946390399811293184&via=CanIndiaNews" target="_blank"><i class="sb-bico sb-retweet"></i> 0</a> <a href="https://twitter.com/intent/favorite?tweet_id=946390399811293184" target="_blank"><i class="sb-bico sb-star-o"></i> 0</a> </span> <span class="sb-user-foot"> <i class="sb-bico sb-user-foot"></i> <a href="https://twitter.com/CanIndiaNews" target="_blank">@CanIndiaNews</a> </span></div></div><div class="sb-footer bg-twitter"> <i class="sb-icon sb-twitter fa-2x pull-left"></i> <a href="https://twitter.com/CanIndiaNews/status/946390399811293184" target="_blank">Posted: <time title="December 28, 2017" datetime="2017-12-28T09:40:29-05:00">3 days ago</time></a></div></div></div><div class="sb-item sb-facebook facebook-1-0" id="1514471837-3147161535"> <div class="sb-container sb-imgexpand"> <div class="sb-thumb"> <a href="https://scontent.xx.fbcdn.net/v/t1.0-9/26165715_1540319892710341_3840852414477288265_n.jpg?oh=2df551a094038d5e0974902837fb6978&amp;oe=5AF383AD" class="icbox" data-size="600,314" target="_blank"><img data-original="https://scontent.xx.fbcdn.net/v/t1.0-9/26165715_1540319892710341_3840852414477288265_n.jpg?oh=2df551a094038d5e0974902837fb6978&amp;oe=5AF383AD" src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMjAwIiBoZWlnaHQ9IjIwMCIgdmlld0JveD0iLTQzIC00MyAxMjQgMTI0IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHN0cm9rZT0iI2ZmZiI+ICAgIDxnIGZpbGw9Im5vbmUiIGZpbGwtcnVsZT0iZXZlbm9kZCI+ICAgICAgICA8ZyB0cmFuc2Zvcm09InRyYW5zbGF0ZSgxIDEpIiBzdHJva2Utd2lkdGg9IjIiPiAgICAgICAgICAgIDxjaXJjbGUgc3Ryb2tlLW9wYWNpdHk9Ii41IiBjeD0iMTgiIGN5PSIxOCIgcj0iMTgiLz4gICAgICAgICAgICA8cGF0aCBkPSJNMzYgMThjMC05Ljk0LTguMDYtMTgtMTgtMTgiPiAgICAgICAgICAgICAgICA8YW5pbWF0ZVRyYW5zZm9ybSAgICAgICAgICAgICAgICAgICAgYXR0cmlidXRlTmFtZT0idHJhbnNmb3JtIiAgICAgICAgICAgICAgICAgICAgdHlwZT0icm90YXRlIiAgICAgICAgICAgICAgICAgICAgZnJvbT0iMCAxOCAxOCIgICAgICAgICAgICAgICAgICAgIHRvPSIzNjAgMTggMTgiICAgICAgICAgICAgICAgICAgICBkdXI9IjFzIiAgICAgICAgICAgICAgICAgICAgcmVwZWF0Q291bnQ9ImluZGVmaW5pdGUiLz4gICAgICAgICAgICA8L3BhdGg+ICAgICAgICA8L2c+ICAgIDwvZz48L3N2Zz4=" alt=""></a></div><div class="sb-inner"> <span class="sb-title"> <a href="https://www.facebook.com/116185775123767/posts/1540319892710341" target="_blank">Timeline Photos</a> </span><span class="sb-text sb-expand sb-notitle">Sonia cycles during 'de-stress' vacation in Goa<br><a href="http://www.canindia.com/sonia-cycles-during-de-stress-vacation-in-goa/" target="_blank">http://www.canindia.com/sonia-cycles-during-de-stress-vacation-in-goa/</a><br>Panaji, Dec 28 (IANS) Days after relinquishing Congress affairs to her son, former party chief Sonia Gandhi is on a “de-stress” vacation in Goa, and an image of her cycling at a <a href="https://www.facebook.com/116185775123767/posts/1540319892710341" target="_blank" style="font-size: large;">...</a></span> <div class="sb-info"> <span class="sb-share"> <a class="sb-sicon sb-facebook sb-hover" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F116185775123767%2Fposts%2F1540319892710341&t=Timeline+Photos" target="_blank"></a> <a class="sb-sicon sb-twitter sb-hover" href="https://twitter.com/share?url=https%3A%2F%2Fwww.facebook.com%2F116185775123767%2Fposts%2F1540319892710341&text=Timeline+Photos" target="_blank"></a> <a class="sb-sicon sb-google sb-hover" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2F116185775123767%2Fposts%2F1540319892710341" target="_blank"></a> <a class="sb-sicon sb-linkedin sb-hover" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.facebook.com%2F116185775123767%2Fposts%2F1540319892710341&title=Timeline+Photos" target="_blank"></a> </span> <span class="sb-user-foot"> <i class="sb-bico sb-user-foot"></i> <a href="https://www.facebook.com/116185775123767" target="_blank">CanIndia News</a> </span></div></div><div class="sb-footer bg-facebook"> <i class="sb-icon sb-facebook fa-2x pull-left"></i> <a href="https://www.facebook.com/116185775123767/posts/1540319892710341" target="_blank">Posted: <time title="December 28, 2017" datetime="2017-12-28T09:37:17-05:00">3 days ago</time></a></div></div></div><div class="sb-item sb-facebook facebook-1-0" id="1514471843-1623956263"> <div class="sb-container sb-imgexpand sb-nothumb"> <div class="sb-inner"><span class="sb-text sb-expand sb-notitle">Non-invasive brainwave technology may cut post-traumatic stress<br><a href="http://www.canindia.com/non-invasive-brainwave-technology-may-cut-post-traumatic-stress/" target="_blank">http://www.canindia.com/non-invasive-brainwave-technology-may-cut-post-traumatic-stress/</a><br>New York, Dec 28 (IANS) Researchers have developed a non-invasive brainwave mirroring technology that can significantly reduce symptoms of post-traumatic stress, especially in military personnel.<br>Post-Traumatic Stress Disorder (PTSD) is a disorder <a href="https://www.facebook.com/116185775123767/posts/1540319986043665" target="_blank" style="font-size: large;">...</a></span> <div class="sb-info"> <span class="sb-share"> <a class="sb-sicon sb-facebook sb-hover" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F116185775123767%2Fposts%2F1540319986043665&t=" target="_blank"></a> <a class="sb-sicon sb-twitter sb-hover" href="https://twitter.com/share?url=https%3A%2F%2Fwww.facebook.com%2F116185775123767%2Fposts%2F1540319986043665&text=" target="_blank"></a> <a class="sb-sicon sb-google sb-hover" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2F116185775123767%2Fposts%2F1540319986043665" target="_blank"></a> <a class="sb-sicon sb-linkedin sb-hover" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.facebook.com%2F116185775123767%2Fposts%2F1540319986043665&title=" target="_blank"></a> </span> <span class="sb-user-foot"> <i class="sb-bico sb-user-foot"></i> <a href="https://www.facebook.com/116185775123767" target="_blank">CanIndia News</a> </span></div></div><div class="sb-footer bg-facebook"> <i class="sb-icon sb-facebook fa-2x pull-left"></i> <a href="https://www.facebook.com/116185775123767/posts/1540319986043665" target="_blank">Posted: <time title="December 28, 2017" datetime="2017-12-28T09:37:23-05:00">3 days ago</time></a></div></div></div><div class="sb-item sb-twitter twitter-1-0" id="1514471836-1114482605"> <div class="sb-container sb-imgexpand"> <div class="sb-thumb"> <a href="https://pbs.twimg.com/media/DSJAULpW4AAevs_.jpg:large" class="icbox" data-size="600,314" target="_blank"><img data-original="http://pbs.twimg.com/media/DSJAULpW4AAevs_.jpg:small" src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMjAwIiBoZWlnaHQ9IjIwMCIgdmlld0JveD0iLTQzIC00MyAxMjQgMTI0IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHN0cm9rZT0iI2ZmZiI+ICAgIDxnIGZpbGw9Im5vbmUiIGZpbGwtcnVsZT0iZXZlbm9kZCI+ICAgICAgICA8ZyB0cmFuc2Zvcm09InRyYW5zbGF0ZSgxIDEpIiBzdHJva2Utd2lkdGg9IjIiPiAgICAgICAgICAgIDxjaXJjbGUgc3Ryb2tlLW9wYWNpdHk9Ii41IiBjeD0iMTgiIGN5PSIxOCIgcj0iMTgiLz4gICAgICAgICAgICA8cGF0aCBkPSJNMzYgMThjMC05Ljk0LTguMDYtMTgtMTgtMTgiPiAgICAgICAgICAgICAgICA8YW5pbWF0ZVRyYW5zZm9ybSAgICAgICAgICAgICAgICAgICAgYXR0cmlidXRlTmFtZT0idHJhbnNmb3JtIiAgICAgICAgICAgICAgICAgICAgdHlwZT0icm90YXRlIiAgICAgICAgICAgICAgICAgICAgZnJvbT0iMCAxOCAxOCIgICAgICAgICAgICAgICAgICAgIHRvPSIzNjAgMTggMTgiICAgICAgICAgICAgICAgICAgICBkdXI9IjFzIiAgICAgICAgICAgICAgICAgICAgcmVwZWF0Q291bnQ9ImluZGVmaW5pdGUiLz4gICAgICAgICAgICA8L3BhdGg+ICAgICAgICA8L2c+ICAgIDwvZz48L3N2Zz4=" alt=""></a></div><div class="sb-inner"><span class="sb-text sb-expand sb-notitle">Sonia cycles during 'de-stress' vacation in Goa<br><a href="https://t.co/Y3ydyr5Rwz" target="_blank">https://t.co/Y3ydyr5Rwz</a><br><a href="https://t.co/gF5GpTDSdx" target="_blank">https://t.co/gF5GpTDSdx</a><br>Panaji, Dec 28 (IANS) Days after relinquishing Congress affairs to her son, former party chief Sonia Gandhi is on a... <a href="https://t.co/tMA6UXy11B" target="_blank">https://t.co/tMA6UXy11B</a></span> <div class="sb-info"> <span class="sb-share sb-tweet"> <a href="https://twitter.com/intent/tweet?in_reply_to=946389590599983104&via=CanIndiaNews" target="_blank"><i class="sb-bico sb-reply"></i></a> <a href="https://twitter.com/intent/retweet?tweet_id=946389590599983104&via=CanIndiaNews" target="_blank"><i class="sb-bico sb-retweet"></i> 0</a> <a href="https://twitter.com/intent/favorite?tweet_id=946389590599983104" target="_blank"><i class="sb-bico sb-star-o"></i> 0</a> </span> <span class="sb-user-foot"> <i class="sb-bico sb-user-foot"></i> <a href="https://twitter.com/CanIndiaNews" target="_blank">@CanIndiaNews</a> </span></div></div><div class="sb-footer bg-twitter"> <i class="sb-icon sb-twitter fa-2x pull-left"></i> <a href="https://twitter.com/CanIndiaNews/status/946389590599983104" target="_blank">Posted: <time title="December 28, 2017" datetime="2017-12-28T09:37:16-05:00">3 days ago</time></a></div></div></div><div class="sb-item sb-twitter twitter-1-0" id="1514471842-2278536223"> <div class="sb-container sb-imgexpand sb-nothumb"> <div class="sb-inner"><span class="sb-text sb-expand sb-notitle">Non-invasive brainwave technology may cut post-traumatic stress<br><a href="https://t.co/iZyhnOfPOE" target="_blank">https://t.co/iZyhnOfPOE</a><br>New York, Dec 28 (IANS) Researchers have developed a non-invasive brainwave mirroring technology that can significantly reduce symptoms...</span> <div class="sb-info"> <span class="sb-share sb-tweet"> <a href="https://twitter.com/intent/tweet?in_reply_to=946389618718633984&via=CanIndiaNews" target="_blank"><i class="sb-bico sb-reply"></i></a> <a href="https://twitter.com/intent/retweet?tweet_id=946389618718633984&via=CanIndiaNews" target="_blank"><i class="sb-bico sb-retweet"></i> 0</a> <a href="https://twitter.com/intent/favorite?tweet_id=946389618718633984" target="_blank"><i class="sb-bico sb-star-o"></i> 0</a> </span> <span class="sb-user-foot"> <i class="sb-bico sb-user-foot"></i> <a href="https://twitter.com/CanIndiaNews" target="_blank">@CanIndiaNews</a> </span></div></div><div class="sb-footer bg-twitter"> <i class="sb-icon sb-twitter fa-2x pull-left"></i> <a href="https://twitter.com/CanIndiaNews/status/946389618718633984" target="_blank">Posted: <time title="December 28, 2017" datetime="2017-12-28T09:37:22-05:00">3 days ago</time></a></div></div></div><div class="sb-item sb-twitter twitter-1-0" id="1514393854-2481475105"> <div class="sb-container sb-imgexpand"> <div class="sb-thumb"> <a href="https://pbs.twimg.com/media/DSEW1oBXkAAdJAx.jpg:large" class="icbox" data-size="640,480" target="_blank"><img data-original="http://pbs.twimg.com/media/DSEW1oBXkAAdJAx.jpg:small" src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMjAwIiBoZWlnaHQ9IjIwMCIgdmlld0JveD0iLTQzIC00MyAxMjQgMTI0IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHN0cm9rZT0iI2ZmZiI+ICAgIDxnIGZpbGw9Im5vbmUiIGZpbGwtcnVsZT0iZXZlbm9kZCI+ICAgICAgICA8ZyB0cmFuc2Zvcm09InRyYW5zbGF0ZSgxIDEpIiBzdHJva2Utd2lkdGg9IjIiPiAgICAgICAgICAgIDxjaXJjbGUgc3Ryb2tlLW9wYWNpdHk9Ii41IiBjeD0iMTgiIGN5PSIxOCIgcj0iMTgiLz4gICAgICAgICAgICA8cGF0aCBkPSJNMzYgMThjMC05Ljk0LTguMDYtMTgtMTgtMTgiPiAgICAgICAgICAgICAgICA8YW5pbWF0ZVRyYW5zZm9ybSAgICAgICAgICAgICAgICAgICAgYXR0cmlidXRlTmFtZT0idHJhbnNmb3JtIiAgICAgICAgICAgICAgICAgICAgdHlwZT0icm90YXRlIiAgICAgICAgICAgICAgICAgICAgZnJvbT0iMCAxOCAxOCIgICAgICAgICAgICAgICAgICAgIHRvPSIzNjAgMTggMTgiICAgICAgICAgICAgICAgICAgICBkdXI9IjFzIiAgICAgICAgICAgICAgICAgICAgcmVwZWF0Q291bnQ9ImluZGVmaW5pdGUiLz4gICAgICAgICAgICA8L3BhdGg+ICAgICAgICA8L2c+ICAgIDwvZz48L3N2Zz4=" alt=""></a></div><div class="sb-inner"><span class="sb-text sb-expand sb-notitle">Modi takes coffee break on Mall Road, goes nostalgic<br><a href="https://t.co/gcowIIplQ6" target="_blank">https://t.co/gcowIIplQ6</a><br><a href="https://t.co/9fFHQ8kEef" target="_blank">https://t.co/9fFHQ8kEef</a><br>Shimla, Dec 27 (IANS) Remembering his early years spent at The Mall Road here in Himachal Pradesh and at the Indian Coffee House with... <a href="https://t.co/7BjjmLCJs9" target="_blank">https://t.co/7BjjmLCJs9</a></span> <div class="sb-info"> <span class="sb-share sb-tweet"> <a href="https://twitter.com/intent/tweet?in_reply_to=946062510335168512&via=CanIndiaNews" target="_blank"><i class="sb-bico sb-reply"></i></a> <a href="https://twitter.com/intent/retweet?tweet_id=946062510335168512&via=CanIndiaNews" target="_blank"><i class="sb-bico sb-retweet"></i> 0</a> <a href="https://twitter.com/intent/favorite?tweet_id=946062510335168512" target="_blank"><i class="sb-bico sb-star-o"></i> 0</a> </span> <span class="sb-user-foot"> <i class="sb-bico sb-user-foot"></i> <a href="https://twitter.com/CanIndiaNews" target="_blank">@CanIndiaNews</a> </span></div></div><div class="sb-footer bg-twitter"> <i class="sb-icon sb-twitter fa-2x pull-left"></i> <a href="https://twitter.com/CanIndiaNews/status/946062510335168512" target="_blank">Posted: <time title="December 27, 2017" datetime="2017-12-27T11:57:34-05:00">4 days ago</time></a></div></div></div><div class="sb-item sb-twitter twitter-1-0" id="1514472120-1668082783"> <div class="sb-container sb-imgexpand sb-nothumb"> <div class="sb-inner"><span class="sb-text sb-expand sb-notitle">Pakistan has insulted 130 cr Indians: Azad on Jadhav<br><a href="https://t.co/Yx5miWYA9U" target="_blank">https://t.co/Yx5miWYA9U</a><br>New Delhi, Dec 28 (IANS) Congress leader Ghulam Nabi Azad on Thursday said the treatment meted out by the Pakistani authorities to...</span> <div class="sb-info"> <span class="sb-share sb-tweet"> <a href="https://twitter.com/intent/tweet?in_reply_to=946390783632052224&via=CanIndiaNews" target="_blank"><i class="sb-bico sb-reply"></i></a> <a href="https://twitter.com/intent/retweet?tweet_id=946390783632052224&via=CanIndiaNews" target="_blank"><i class="sb-bico sb-retweet"></i> 0</a> <a href="https://twitter.com/intent/favorite?tweet_id=946390783632052224" target="_blank"><i class="sb-bico sb-star-o"></i> 0</a> </span> <span class="sb-user-foot"> <i class="sb-bico sb-user-foot"></i> <a href="https://twitter.com/CanIndiaNews" target="_blank">@CanIndiaNews</a> </span></div></div><div class="sb-footer bg-twitter"> <i class="sb-icon sb-twitter fa-2x pull-left"></i> <a href="https://twitter.com/CanIndiaNews/status/946390783632052224" target="_blank">Posted: <time title="December 28, 2017" datetime="2017-12-28T09:42:00-05:00">3 days ago</time></a></div></div></div><div class="sb-item sb-facebook facebook-1-0" id="1514472114-146084961"> <div class="sb-container sb-imgexpand"> <div class="sb-thumb"> <a href="https://scontent.xx.fbcdn.net/v/t1.0-9/s720x720/26165334_1540324782709852_732891663410600355_n.jpg?oh=d8a64b96f6226c53e48a5a8b8d5c0bb3&amp;oe=5AB18E06" class="icbox" data-size="720,397" target="_blank"><img data-original="https://scontent.xx.fbcdn.net/v/t1.0-9/s720x720/26165334_1540324782709852_732891663410600355_n.jpg?oh=d8a64b96f6226c53e48a5a8b8d5c0bb3&amp;oe=5AB18E06" src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMjAwIiBoZWlnaHQ9IjIwMCIgdmlld0JveD0iLTQzIC00MyAxMjQgMTI0IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHN0cm9rZT0iI2ZmZiI+ICAgIDxnIGZpbGw9Im5vbmUiIGZpbGwtcnVsZT0iZXZlbm9kZCI+ICAgICAgICA8ZyB0cmFuc2Zvcm09InRyYW5zbGF0ZSgxIDEpIiBzdHJva2Utd2lkdGg9IjIiPiAgICAgICAgICAgIDxjaXJjbGUgc3Ryb2tlLW9wYWNpdHk9Ii41IiBjeD0iMTgiIGN5PSIxOCIgcj0iMTgiLz4gICAgICAgICAgICA8cGF0aCBkPSJNMzYgMThjMC05Ljk0LTguMDYtMTgtMTgtMTgiPiAgICAgICAgICAgICAgICA8YW5pbWF0ZVRyYW5zZm9ybSAgICAgICAgICAgICAgICAgICAgYXR0cmlidXRlTmFtZT0idHJhbnNmb3JtIiAgICAgICAgICAgICAgICAgICAgdHlwZT0icm90YXRlIiAgICAgICAgICAgICAgICAgICAgZnJvbT0iMCAxOCAxOCIgICAgICAgICAgICAgICAgICAgIHRvPSIzNjAgMTggMTgiICAgICAgICAgICAgICAgICAgICBkdXI9IjFzIiAgICAgICAgICAgICAgICAgICAgcmVwZWF0Q291bnQ9ImluZGVmaW5pdGUiLz4gICAgICAgICAgICA8L3BhdGg+ICAgICAgICA8L2c+ICAgIDwvZz48L3N2Zz4=" alt=""></a></div><div class="sb-inner"> <span class="sb-title"> <a href="https://www.facebook.com/116185775123767/posts/1540324782709852" target="_blank">Timeline Photos</a> </span><span class="sb-text sb-expand sb-notitle">Pakistan used Jadhav meeting to further propaganda: Sushma<br><a href="http://www.canindia.com/pakistan-used-jadhav-meeting-to-further-propaganda-sushma/" target="_blank">http://www.canindia.com/pakistan-used-jadhav-meeting-to-further-propaganda-sushma/</a><br>New Delhi, Dec 28 (IANS) External Affairs Minister Sushma Swaraj on Thursday accused Pakistan of committing serious and gross violation of human rights of the family members of alleged Indian spy <a href="https://www.facebook.com/116185775123767/posts/1540324782709852" target="_blank" style="font-size: large;">...</a></span> <div class="sb-info"> <span class="sb-share"> <a class="sb-sicon sb-facebook sb-hover" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F116185775123767%2Fposts%2F1540324782709852&t=Timeline+Photos" target="_blank"></a> <a class="sb-sicon sb-twitter sb-hover" href="https://twitter.com/share?url=https%3A%2F%2Fwww.facebook.com%2F116185775123767%2Fposts%2F1540324782709852&text=Timeline+Photos" target="_blank"></a> <a class="sb-sicon sb-google sb-hover" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2F116185775123767%2Fposts%2F1540324782709852" target="_blank"></a> <a class="sb-sicon sb-linkedin sb-hover" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.facebook.com%2F116185775123767%2Fposts%2F1540324782709852&title=Timeline+Photos" target="_blank"></a> </span> <span class="sb-user-foot"> <i class="sb-bico sb-user-foot"></i> <a href="https://www.facebook.com/116185775123767" target="_blank">CanIndia News</a> </span></div></div><div class="sb-footer bg-facebook"> <i class="sb-icon sb-facebook fa-2x pull-left"></i> <a href="https://www.facebook.com/116185775123767/posts/1540324782709852" target="_blank">Posted: <time title="December 28, 2017" datetime="2017-12-28T09:41:54-05:00">3 days ago</time></a></div></div></div><div class="sb-item sb-twitter twitter-1-0" id="1514471618-3830815836"> <div class="sb-container sb-imgexpand sb-nothumb"> <div class="sb-inner"><span class="sb-text sb-expand sb-notitle">Britons urged to limit food intake to 1,600 calories a day<br><a href="https://t.co/3fNq6Onbh8" target="_blank">https://t.co/3fNq6Onbh8</a><br>London, Dec 28 (IANS) In a bid to cut down obesity, men and women living in Britain are being urged to reduce their intake of calories...</span> <div class="sb-info"> <span class="sb-share sb-tweet"> <a href="https://twitter.com/intent/tweet?in_reply_to=946388678548520960&via=CanIndiaNews" target="_blank"><i class="sb-bico sb-reply"></i></a> <a href="https://twitter.com/intent/retweet?tweet_id=946388678548520960&via=CanIndiaNews" target="_blank"><i class="sb-bico sb-retweet"></i> 0</a> <a href="https://twitter.com/intent/favorite?tweet_id=946388678548520960" target="_blank"><i class="sb-bico sb-star-o"></i> 0</a> </span> <span class="sb-user-foot"> <i class="sb-bico sb-user-foot"></i> <a href="https://twitter.com/CanIndiaNews" target="_blank">@CanIndiaNews</a> </span></div></div><div class="sb-footer bg-twitter"> <i class="sb-icon sb-twitter fa-2x pull-left"></i> <a href="https://twitter.com/CanIndiaNews/status/946388678548520960" target="_blank">Posted: <time title="December 28, 2017" datetime="2017-12-28T09:33:38-05:00">3 days ago</time></a></div></div></div><div class="sb-item sb-twitter twitter-1-0" id="1514393929-1112912861"> <div class="sb-container sb-imgexpand"> <div class="sb-thumb"> <a href="https://pbs.twimg.com/media/DSEXH_CW0AMrHVa.jpg:large" class="icbox" data-size="960,540" target="_blank"><img data-original="http://pbs.twimg.com/media/DSEXH_CW0AMrHVa.jpg:small" src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMjAwIiBoZWlnaHQ9IjIwMCIgdmlld0JveD0iLTQzIC00MyAxMjQgMTI0IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHN0cm9rZT0iI2ZmZiI+ICAgIDxnIGZpbGw9Im5vbmUiIGZpbGwtcnVsZT0iZXZlbm9kZCI+ICAgICAgICA8ZyB0cmFuc2Zvcm09InRyYW5zbGF0ZSgxIDEpIiBzdHJva2Utd2lkdGg9IjIiPiAgICAgICAgICAgIDxjaXJjbGUgc3Ryb2tlLW9wYWNpdHk9Ii41IiBjeD0iMTgiIGN5PSIxOCIgcj0iMTgiLz4gICAgICAgICAgICA8cGF0aCBkPSJNMzYgMThjMC05Ljk0LTguMDYtMTgtMTgtMTgiPiAgICAgICAgICAgICAgICA8YW5pbWF0ZVRyYW5zZm9ybSAgICAgICAgICAgICAgICAgICAgYXR0cmlidXRlTmFtZT0idHJhbnNmb3JtIiAgICAgICAgICAgICAgICAgICAgdHlwZT0icm90YXRlIiAgICAgICAgICAgICAgICAgICAgZnJvbT0iMCAxOCAxOCIgICAgICAgICAgICAgICAgICAgIHRvPSIzNjAgMTggMTgiICAgICAgICAgICAgICAgICAgICBkdXI9IjFzIiAgICAgICAgICAgICAgICAgICAgcmVwZWF0Q291bnQ9ImluZGVmaW5pdGUiLz4gICAgICAgICAgICA8L3BhdGg+ICAgICAgICA8L2c+ICAgIDwvZz48L3N2Zz4=" alt=""></a></div><div class="sb-inner"><span class="sb-text sb-expand sb-notitle">Amitabh Bachchan's old injury aggravated<br><a href="https://t.co/7OlAxPcHsH" target="_blank">https://t.co/7OlAxPcHsH</a><br><a href="https://t.co/0PdQUGwQTG" target="_blank">https://t.co/0PdQUGwQTG</a><br>Mumbai, Dec 27 (IANS) Bollywood veteran Amitabh Bachchan, 75, is suffering aggravated pain on the left shoulder due to an extra ... <a href="https://t.co/wivYN0Ylw2" target="_blank">https://t.co/wivYN0Ylw2</a></span> <div class="sb-info"> <span class="sb-share sb-tweet"> <a href="https://twitter.com/intent/tweet?in_reply_to=946062825792987136&via=CanIndiaNews" target="_blank"><i class="sb-bico sb-reply"></i></a> <a href="https://twitter.com/intent/retweet?tweet_id=946062825792987136&via=CanIndiaNews" target="_blank"><i class="sb-bico sb-retweet"></i> 0</a> <a href="https://twitter.com/intent/favorite?tweet_id=946062825792987136" target="_blank"><i class="sb-bico sb-star-o"></i> 0</a> </span> <span class="sb-user-foot"> <i class="sb-bico sb-user-foot"></i> <a href="https://twitter.com/CanIndiaNews" target="_blank">@CanIndiaNews</a> </span></div></div><div class="sb-footer bg-twitter"> <i class="sb-icon sb-twitter fa-2x pull-left"></i> <a href="https://twitter.com/CanIndiaNews/status/946062825792987136" target="_blank">Posted: <time title="December 27, 2017" datetime="2017-12-27T11:58:49-05:00">4 days ago</time></a></div></div></div><div class="sb-item sb-tumblr tumblr-1-0" id="1514466840-964517487"> <div class="sb-container sb-imgexpand sb-nothumb"> <div class="sb-inner"> <span class="sb-title"> <a href="https://canindianews.tumblr.com/post/169036981590/britons-urged-to-limit-food-intake-to-1600" target="_blank">Britons urged to limit food intake to 1,600 calories a day</a> </span><span class="sb-text sb-expand sb-notitle">New Post has been published on <a href="http://www.canindia.com/britons-urged-to-limit-food-intake-to-1600-calories-a-day/" target="_blank">http://www.canindia.com/britons-urged-to-limit-food-intake-to-1600-calories-a-day/</a><br>Britons urged to limit food intake to 1,600 calories a day<br>London, Dec 28 (IANS) In a bid to cut down obesity, men and women living in Britain are being urged to reduce <a href="https://canindianews.tumblr.com/post/169036981590/britons-urged-to-limit-food-intake-to-1600" target="_blank" style="font-size: large;">...</a></span> <div class="sb-info"> <span class="sb-share"> <a class="sb-sicon sb-facebook sb-hover" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcanindianews.tumblr.com%2Fpost%2F169036981590%2Fbritons-urged-to-limit-food-intake-to-1600&t=Britons+urged+to+limit+food+intake+to+1%2C600+calories+a+day" target="_blank"></a> <a class="sb-sicon sb-twitter sb-hover" href="https://twitter.com/share?url=https%3A%2F%2Fcanindianews.tumblr.com%2Fpost%2F169036981590%2Fbritons-urged-to-limit-food-intake-to-1600&text=Britons+urged+to+limit+food+intake+to+1%2C600+calories+a+day" target="_blank"></a> <a class="sb-sicon sb-google sb-hover" href="https://plus.google.com/share?url=https%3A%2F%2Fcanindianews.tumblr.com%2Fpost%2F169036981590%2Fbritons-urged-to-limit-food-intake-to-1600" target="_blank"></a> <a class="sb-sicon sb-linkedin sb-hover" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fcanindianews.tumblr.com%2Fpost%2F169036981590%2Fbritons-urged-to-limit-food-intake-to-1600&title=Britons+urged+to+limit+food+intake+to+1%2C600+calories+a+day" target="_blank"></a> </span> <span class="sb-user-foot"> <i class="sb-bico sb-user-foot"></i> <a href="https://canindianews.tumblr.com/" target="_blank">canindianews</a> </span></div></div><div class="sb-footer bg-tumblr"> <i class="sb-icon sb-tumblr fa-2x pull-left"></i> <a href="https://canindianews.tumblr.com/post/169036981590/britons-urged-to-limit-food-intake-to-1600" target="_blank">Posted: <time title="December 28, 2017" datetime="2017-12-28T08:14:00-05:00">3 days ago</time></a></div></div></div></div></div></div></aside></div></div><div class="footer-menu"> <div class="footer-menu-content"> <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="ag-nav-menu-footer"><li id="menu-item-354951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first ag-menu-item ag-normal-menu menu-item-354951"><a title="ADVERTISE" href="http://www.canindia.com/advertise-with-us-media-kit/">ADVERTISE<span class="menu-plus footer-menu-arrow"><i class="fa fa-angle-up"></i></span></a></li> <li id="menu-item-555440" class="menu-item menu-item-type-post_type menu-item-object-page ag-menu-item ag-normal-menu menu-item-555440"><a href="http://www.canindia.com/submit-your-artwork/">ARTWORK SUBMISSION<span class="menu-plus footer-menu-arrow"><i class="fa fa-angle-up"></i></span></a></li> <li id="menu-item-445319" class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-445319"><a title="CAREERS" href="http://www.canindia.com/category/careers/">CAREERS<span class="menu-plus footer-menu-arrow"><i class="fa fa-angle-up"></i></span></a></li> <li id="menu-item-354962" class="menu-item menu-item-type-post_type menu-item-object-page ag-menu-item ag-normal-menu menu-item-354962"><a title="CONTACT" href="http://www.canindia.com/contact/">CONTACT<span class="menu-plus footer-menu-arrow"><i class="fa fa-angle-up"></i></span></a></li> <li id="menu-item-556316" class="menu-item menu-item-type-post_type menu-item-object-page ag-menu-item ag-normal-menu menu-item-556316"><a href="http://www.canindia.com/toronto-edition-epaper/">DIGITAL EDITION<span class="menu-plus footer-menu-arrow"><i class="fa fa-angle-up"></i></span></a></li> <li id="menu-item-556317" class="menu-item menu-item-type-post_type menu-item-object-page ag-menu-item ag-normal-menu menu-item-556317"><a href="http://www.canindia.com/rss-feeds/"><i class="fa fa-rss-square fa-lg" style="color: orange;"></i> RSS FEEDS<span class="menu-plus footer-menu-arrow"><i class="fa fa-angle-up"></i></span></a></li> <li id="menu-item-563691" class="menu-item menu-item-type-custom menu-item-object-custom ag-menu-item ag-normal-menu menu-item-563691"><a href="http://www.canindia.com/wp-admin"><i class="fa fa-cog"></i><span class="menu-plus footer-menu-arrow"><i class="fa fa-angle-up"></i></span></a></li> </ul></div></div></div><div class="site-info"> <div class="site-info-content"> <div class="footer-logo"><a href="http://www.canindia.com" class="site-url"><img src="http://www.canindia.com/wp-content/uploads/2017/12/WEB-LOGO-2017ZZz.png" alt="Canindia News" /></a></div><div class="footer-description-text">© 2017 Can-India News a division of World Media Corp (Canada) Inc. All rights reserved. Can-India News   I   <a href="/privacy-policy/"> Privacy Policy</a><br></div><div class="info-links"> <a href="https://www.linkedin.com/in/canindia" target="_blank"><i class="sfsh sfln"></i></a> <a href="https://canindianews.tumblr.com/" target="_blank"><i class="sfsh sftm"></i></a> <a href="https://www.facebook.com/canindianews" target="_blank"><i class="sfsh sffb"></i></a> <a href="https://www.twitter.com/canindianews" target="_blank"><i class="sfsh sftw"></i></a></div></div></div></footer></div></div><div id="resize-flags"> <div id="max-width-960"></div><div id="max-width-640"></div></div><div id="back-to-top" class="animated"><i class="fa fa-angle-up"></i></div><div id="fb-root"></div><noscript id="wpfc-google-fonts"><link rel='stylesheet' id='avantgardia-fonts-css' href='//fonts.googleapis.com/css?family=Noto+Sans%3A400italic%2C700italic%2C400%2C700%7CNoto+Serif%3A400italic%2C700italic%2C400%2C700%7CInconsolata%3A400%2C700%7CRoboto%3A400%2C300%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%7CRoboto+Condensed%3A400%2C300%2C300italic%2C700%2C700italic%2C400italic%7COpen+Sans%3A400%2C300%2C500%2C700%2C800%7COpen+Sans+Condensed%3A300%2C400%2C500%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all'/>
</noscript>
<script>document.addEventListener('DOMContentLoaded',function(){function wpfcgl(){var wgh=document.querySelector('noscript#wpfc-google-fonts').innerText, wgha=wgh.match(/<link[^\>]+>/gi);for(i=0;i<wgha.length;i++){var wrpr=document.createElement('div');wrpr.innerHTML=wgha[i];document.body.appendChild(wrpr.firstChild);}}wpfcgl();});</script>
<script>var theChampCloseIconPath='http://www.canindia.com/wp-content/plugins/super-socializer/images/close.png';var heateorSsSDKBlockedMsg=`Your browser is blocking some features of this website. Please follow the instructions at <a href=\'http://support.heateor.com/browser-blocking-social-features/\' target=\'_blank\' style=\'color:#33a9d8\'>http://support.heateor.com/browser-blocking-social-features/</a> to unblock these.`</script>
<script>var theChampSiteUrl='http://www.canindia.com', theChampVerified=0, theChampEmailPopup=0;</script>
<script>var theChampFBKey='', theChampFBLang='en_US', theChampFbLikeMycred=0, theChampSsga=0, theChampCommentNotification=0, theChampHeateorFcmRecentComments=0, theChampFbIosLogin=0;</script>
<script>var theChampFBCommentUrl='http://www.canindia.com/abolish-ctt-on-on-agricultural-produce-cii/'; var theChampFBCommentColor=''; var theChampFBCommentNumPosts=''; var theChampFBCommentWidth='100%'; var theChampFBCommentOrderby=''; var theChampCommentingTabs="wordpress,facebook,googleplus,disqus", theChampGpCommentsUrl='http://www.canindia.com/abolish-ctt-on-on-agricultural-produce-cii/', theChampDisqusShortname='', theChampScEnabledTabs='wordpress,fb', theChampScLabel='Leave a reply', theChampScTabLabels={"wordpress":"Default Comments (0)","fb":"Facebook Comments (<fb:comments-count href=http:\/\/www.canindia.com\/abolish-ctt-on-on-agricultural-produce-cii\/><\/fb:comments-count>)","googleplus":"G+ Comments","disqus":"Disqus Comments"}, theChampGpCommentsWidth=0, theChampCommentingId='respond'</script>
<script>var theChampSharingAjaxUrl='http://www.canindia.com/wp-admin/admin-ajax.php', heateorSsUrlCountFetched=[], heateorSsSharesText='Shares', heateorSsShareText='Share', theChampPluginIconPath='http://www.canindia.com/wp-content/plugins/super-socializer/images/logo.png', theChampHorizontalSharingCountEnable=1, theChampVerticalSharingCountEnable=0, theChampSharingOffset=-10, theChampCounterOffset=-10, theChampMobileStickySharingEnabled=0;var heateorSsCopyLinkMessage="Link copied.";</script>
<script>var gptadslots=[];
var googletag=googletag||{};
googletag.cmd=googletag.cmd||[];
(function (){
var gads=document.createElement('script');
gads.async=true;
gads.type='text/javascript';
var useSSL='https:'==document.location.protocol;
gads.src=(useSSL ? 'https:':'http:') + '//www.googletagservices.com/tag/js/gpt.js';
var node=document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();</script>
<script>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</script>
<script>var uiAutocompleteL10n={"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};</script>
<script>var avantgardia_data={"home_url":"http:\/\/www.canindia.com","ajax_url":"http:\/\/www.canindia.com\/wp-admin\/admin-ajax.php","language":"","strings":{"media_frame_title":"Select Images","media_frame_button":"Select"},"rtl_support":"","sticky_header":"1"};
var screenReaderText={"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};</script>
<script>function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
<script>ajaxurl='http://www.canindia.com/wp-admin/admin-ajax.php';pm_nonce='ea780f3575';</script>
<script src='//www.canindia.com/wp-content/cache/wpfc-minified/aa5371472afba519df48f2abc2c0fc56/1513966755index.js' type="text/javascript"></script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1511805896618-12'); });</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1511805896618-13'); });</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1511805896618-0'); });</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1511805896618-1'); });</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1511805896618-4'); });</script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-16196053-5"></script>
<script>window.dataLayer=window.dataLayer||[];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-16196053-5');</script>
<script defer src='//www.canindia.com/wp-content/cache/wpfc-minified/3d7679bf00afd8cfecf7184b9e07c6c4/1513966755index.js' type="text/javascript"></script>
<script defer type='text/javascript' src='//www.canindia.com/wp-content/cache/wpfc-minified/2a9d4176b635a26a94cdf4385b3dbdcb/1513966753index.js'></script>
<script defer src='//www.canindia.com/wp-content/cache/wpfc-minified/5759d6bf2241116a912ede4955e3c682/1514313774index.js' type="text/javascript"></script>
<script>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</script>
<script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.canindia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script>
</body>
</html>