<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.canindia.com/xmlrpc.php">
<meta property="og:title" content="Birth of Corona in Jaisalmer enthuses bird lovers" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.canindia.com/birth-of-corona-in-jaisalmer-enthuses-bird-lovers/" />
<meta property="og:image" content="" />
<meta property="og:site_name" content="Canindia News" />
<meta property="og:description" content="Jaipur, April 6 (IANS) Amid all the Covid-19 gloom, a Great Indian Bustard (GIB) chick born at the Desert National Park..." />
<title>Birth of Corona in Jaisalmer enthuses bird lovers &#8211; Canindia News</title>
<meta property="og:title" content="Birth of Corona in Jaisalmer enthuses bird lovers" />
<meta property="og:description" content="Jaipur, April 6 (IANS) Amid all the Covid-19 gloom, a Great Indian Bustard (GIB) chick born at the Desert National Park in Jaisalmer a week ago, has been named" />
<meta property="og:url" content="http://www.canindia.com/birth-of-corona-in-jaisalmer-enthuses-bird-lovers/" />
<meta property="og:image" content="http://www.canindia.com/wp-content/uploads/2019/10/AVTAR_CI2019-1.png" />
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Birth of Corona in Jaisalmer enthuses bird lovers" />
<meta name="twitter:description" content="Jaipur, April 6 (IANS) Amid all the Covid-19 gloom, a Great Indian Bustard (GIB) chick born at the Desert National Park in Jaisalmer a week ago, has been named" />
<meta name="twitter:image" content="http://www.canindia.com/wp-content/uploads/2019/10/AVTAR_CI2019-1.png" />
<meta name="author" content="CanIndia New Wire Service" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Canindia News &raquo; Feed" href="http://www.canindia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canindia News &raquo; Comments Feed" href="http://www.canindia.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canindia News &raquo; Birth of Corona in Jaisalmer enthuses bird lovers Comments Feed" href="http://www.canindia.com/birth-of-corona-in-jaisalmer-enthuses-bird-lovers/feed/" />
<style>img.wp-smiley,
img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important;}</style>
<style></style>
<link rel="stylesheet" type="text/css" href="//www.canindia.com/wp-content/cache/wpfc-minified/2pvnw7z1/hu5pz.css" media="all" />
<style id='avantgardia-style-inline-css'>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</style>
<link rel="stylesheet" type="text/css" href="//www.canindia.com/wp-content/cache/wpfc-minified/ma8qth1e/hu5pz.css" media="all" />
<link rel="stylesheet" type="text/css" href="//www.canindia.com/wp-content/cache/wpfc-minified/9arhnbi7/hu5pz.css" media="screen" />
<link rel='https://api.w.org/' href='http://www.canindia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.canindia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.canindia.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Cong welcomes cut in MPs&#8217; grants, flays MPLAD&#8217;s suspension' href='http://www.canindia.com/cong-welcomes-cut-in-mps-grants-flays-mplads-suspension/' />
<meta name="generator" content="WordPress 5.2.5" />
<link rel="canonical" href="http://www.canindia.com/birth-of-corona-in-jaisalmer-enthuses-bird-lovers/" />
<link rel='shortlink' href='http://www.canindia.com/?p=794173' />
<link rel="alternate" type="application/json+oembed" href="http://www.canindia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.canindia.com%2Fbirth-of-corona-in-jaisalmer-enthuses-bird-lovers%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.canindia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.canindia.com%2Fbirth-of-corona-in-jaisalmer-enthuses-bird-lovers%2F&#038;format=xml" />
<style id="custom-background-css">body.custom-background{background-color:#efefef;}</style>
<link rel="icon" href="http://www.canindia.com/wp-content/uploads/2017/11/cropped-CINEWS-ICON1-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.canindia.com/wp-content/uploads/2017/11/cropped-CINEWS-ICON1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.canindia.com/wp-content/uploads/2017/11/cropped-CINEWS-ICON1-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.canindia.com/wp-content/uploads/2017/11/cropped-CINEWS-ICON1-270x270.png" />
</head>
<body class="post-template-default single single-post postid-794173 single-format-standard custom-background has-sidebar has-head-stripe post-box-shadow ag-no-loader">
<div id="global-loader"> <div class="sk-folding-cube"> <div class="sk-cube1 sk-cube"></div><div class="sk-cube2 sk-cube"></div><div class="sk-cube4 sk-cube"></div><div class="sk-cube3 sk-cube"></div></div></div><div id="page" class="hfeed site"> <header id="masthead" class="site-header clearfix"> <div class="header-content-wrap clearfix"> <div class="site-logo-wrapper clearfix"> <div id="main-logo"> <a href="http://www.canindia.com" rel="home"> <img src="http://www.canindia.com/wp-content/uploads/2017/12/CIWEBLOGO-2017ZZm.png" alt="Canindia News" class="site-logo" /> </a></div><div class="header-promo"> <div id='div-gpt-ad-1511805896618-12'></div></div></div><div class="site-branding"> <div class="header-width-wrap"> <div id="small-header-logo"> <a href="http://www.canindia.com" rel="home"> <img src="http://www.canindia.com/wp-content/uploads/2017/12/WEB-LOGO-2017ZZz.png" alt="Canindia News" class="site-logo" /> </a></div><nav id="site-navigation" class="main-navigation">
<div class="ag-mobile-menu"> <div class="ag-mobile-menu-button"><i class="fa fa-bars"></i></div><div class="mobile-menu-container"><ul id="menu-header-top-menu" class="ag-nav-menu-mobile"><li id="menu-item-391394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-391394" data-id="391394"><a href="http://www.canindia.com/category/community/">COMMUNITY<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-391372" data-id="391372"><a href="#">NEWS<i class="menu-arrow-down fa fa-angle-down"></i></a> <ul class="sub-menu"> <li id="menu-item-391395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391395" data-id="391395"><a href="http://www.canindia.com/category/diaspora/">Diaspora<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391396" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-391396" data-id="391396"><a href="http://www.canindia.com/category/india/">India<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391397" data-id="391397"><a href="http://www.canindia.com/category/south-asia/">South Asia<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391399" data-id="391399"><a href="http://www.canindia.com/category/world/">World<i class="menu-arrow-down fa fa-angle-down"></i></a></li> </ul> </li> <li id="menu-item-564924" class="menu-item menu-item-type-taxonomy menu-item-object-category ag-cat-menu menu-item-has-children menu-item-564924" data-id="564924"><a href="http://www.canindia.com/category/oped/">EDITORIAL<i class="menu-arrow-down fa fa-angle-down"></i></a> <ul class="sub-menu"> <li id="menu-item-0" class="menu-item menu-item-type-cat menu-item-0" data-id="0"><a href="http://www.canindia.com/category/oped/letters-to-the-editor/">LETTERS<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li class="menu-item menu-item-type-cat menu-item-0" data-id="0"><a href="http://www.canindia.com/category/oped/pradip-rodrigues/">Pradip Rodrigues<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li class="menu-item menu-item-type-cat menu-item-0" data-id="0"><a href="http://www.canindia.com/category/oped/sabrina-almeida/">Sabrina Almeida<i class="menu-arrow-down fa fa-angle-down"></i></a></li> </ul> </li> <li id="menu-item-556191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-556191" data-id="556191"><a href="http://www.canindia.com/category/businesseconomy/">BUSINESS<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391426" data-id="391426"><a href="http://www.canindia.com/category/science-technology/">SCI-TECH<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-391380" data-id="391380"><a href="http://www.canindia.com/category/entertainment">ENTERTAINMENT<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-391374" data-id="391374"><a href="#">LIFESTYLE<i class="menu-arrow-down fa fa-angle-down"></i></a> <ul class="sub-menu"> <li id="menu-item-391417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391417" data-id="391417"><a href="http://www.canindia.com/category/lifestyle/artculturebooks/">Art/Culture/Books<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391418" data-id="391418"><a href="http://www.canindia.com/category/lifestyle/automobiles/">Automobiles<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391419" data-id="391419"><a href="http://www.canindia.com/category/lifestyle/books/">Books<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391420" data-id="391420"><a href="http://www.canindia.com/category/lifestyle/education/">Education<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391421" data-id="391421"><a href="http://www.canindia.com/category/lifestyle/employment-2/">Employment<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391422" data-id="391422"><a href="http://www.canindia.com/category/lifestyle/fashion-2/">Fashion<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391423" data-id="391423"><a href="http://www.canindia.com/category/lifestyle/food/">Food<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391416" data-id="391416"><a href="http://www.canindia.com/category/health/">Health<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391424" data-id="391424"><a href="http://www.canindia.com/category/lifestyle/living/">Living<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391425" data-id="391425"><a href="http://www.canindia.com/category/lifestyle/restaurants/">Restaurants<i class="menu-arrow-down fa fa-angle-down"></i></a></li> </ul> </li> <li id="menu-item-391375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-391375" data-id="391375"><a href="#">SPORTS<i class="menu-arrow-down fa fa-angle-down"></i></a> <ul class="sub-menu"> <li id="menu-item-391405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391405" data-id="391405"><a href="http://www.canindia.com/category/sports/athletics/">Athletics<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391406" data-id="391406"><a href="http://www.canindia.com/category/sports/badminton/">Badminton<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391407" data-id="391407"><a href="http://www.canindia.com/category/sports/cricket-2/">Cricket<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391408" data-id="391408"><a href="http://www.canindia.com/category/sports/football/">Football<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391409" data-id="391409"><a href="http://www.canindia.com/category/sports/golf/">Golf<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391410" data-id="391410"><a href="http://www.canindia.com/category/sports/hockey/">Hockey<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391411" data-id="391411"><a href="http://www.canindia.com/category/sports/motorsports/">Motorsports<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391412" data-id="391412"><a href="http://www.canindia.com/category/sports/othersports/">OtherSports<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391413" data-id="391413"><a href="http://www.canindia.com/category/sports/tennis/">Tennis<i class="menu-arrow-down fa fa-angle-down"></i></a></li> </ul> </li> </ul></div></div><div class="main-menu-container"><ul id="menu-header-top-menu-1" class="ag-nav-menu-primary ag-header-menu clearfix"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first ag-menu-item ag-fine-menu menu-item-391394" data-id="391394"><a href="http://www.canindia.com/category/community/">COMMUNITY<i class="menu-arrow-down fa fa-angle-down"></i></a> <ul class="sub-menu"> <li class="menu-item-0" data-id="0"><div class="ag-fine-menu-content"><div class="ag-fine-wrap"><div class="ag-fine-menu-posts"><div class="ag-menu-post-list current"><article class="post-list list-medium post-794131 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-covid-19 category-headline tag-benefits tag-covid tag-federal tag-portal tag-program" itemscope itemtype="http://schema.org/Article"> <div class="post-list-media"> <a href="http://www.canindia.com/federal-covid-19-benefits-program-portal-now-open/" rel="bookmark"> <img width="455" height="250" src="http://www.canindia.com/wp-content/uploads/2020/04/canada-emergency-response-beneft-CERB-apply-online-455x250.jpeg" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide wp-post-image" alt="" itemprop="thumbnailUrl" /> <time class="post-list-date" datetime="2020-04-06" itemprop="datePublished">April 6, 2020</time> <div class="post-list-format"></div></a></div><div class="post-list-content-wrapper"> <div class="post-list-header"> <h2 class="entry-title"><a href="http://www.canindia.com/federal-covid-19-benefits-program-portal-now-open/" rel="bookmark" itemprop="name">Federal COVID-19 benefits program portal now open</a></h2></div><div class="post-list-footer"> <div class="grid-entry-meta"> <span class="meta-buttons-wrap"> <span class="post-meta-shb"><i class="sfsh sfsb"></i></span> <span class="meta-shb-buttons post-share-data" data-title="Federal COVID-19 benefits program portal now open" data-url="http://www.canindia.com/federal-covid-19-benefits-program-portal-now-open/" data-description="The federal government is launching an application portal on Monday where Canadians facing unemployment due to the COVID-19 crisis can appl..." data-thumbnail="http://www.canindia.com/wp-content/uploads/2020/04/canada-emergency-response-beneft-CERB-apply-online.jpeg"> <span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span> <span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span> <span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span> <span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span> <span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span> </span> <span class="meta-data-icons"> <span class="post-category"><a href="http://www.canindia.com/category/community/">Community</a></span> <span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">28</span></span> <span class="post-comment-count"><a href="http://www.canindia.com/federal-covid-19-benefits-program-portal-now-open/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">0</span></a></span> </span> </span></div></div></div></article> <article class="post-list list-medium post-793004 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-headline tag-between tag-covid tag-current tag-deaths tag-ontario tag-projects tag-under" itemscope itemtype="http://schema.org/Article"> <div class="post-list-media"> <a href="http://www.canindia.com/ontario-projects-between-3000-and-15000-covid-19-deaths-under-current-measures/" rel="bookmark"> <img width="455" height="250" src="http://www.canindia.com/wp-content/uploads/2020/04/ONT-COVID-PRO414-455x250.jpg" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide wp-post-image" alt="" itemprop="thumbnailUrl" /> <time class="post-list-date" datetime="2020-04-03" itemprop="datePublished">April 3, 2020</time> <div class="post-list-format"></div></a></div><div class="post-list-content-wrapper"> <div class="post-list-header"> <h2 class="entry-title"><a href="http://www.canindia.com/ontario-projects-between-3000-and-15000-covid-19-deaths-under-current-measures/" rel="bookmark" itemprop="name">Ontario projects between 3000 and 15,000 Covid-19 deaths under current measures.</a></h2></div><div class="post-list-footer"> <div class="grid-entry-meta"> <span class="meta-buttons-wrap"> <span class="post-meta-shb"><i class="sfsh sfsb"></i></span> <span class="meta-shb-buttons post-share-data" data-title="Ontario projects between 3000 and 15,000 Covid-19 deaths under current measures." data-url="http://www.canindia.com/ontario-projects-between-3000-and-15000-covid-19-deaths-under-current-measures/" data-description="TORONTO Ontario Public Health predicts that the province may see 3,000 to 15,000 coronovirus deaths in the province during the epidemic ..." data-thumbnail="http://www.canindia.com/wp-content/uploads/2020/04/ONT-COVID-PRO414.jpg"> <span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span> <span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span> <span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span> <span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span> <span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span> </span> <span class="meta-data-icons"> <span class="post-category"><a href="http://www.canindia.com/category/community/">Community</a></span> <span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">148</span></span> <span class="post-comment-count"><a href="http://www.canindia.com/ontario-projects-between-3000-and-15000-covid-19-deaths-under-current-measures/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">0</span></a></span> </span> </span></div></div></div></article> <article class="post-list list-medium post-792570 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-headline tag-covid tag-occupied tag-ontario tag-patients tag-roughly" itemscope itemtype="http://schema.org/Article"> <div class="post-list-media"> <a href="http://www.canindia.com/roughly-1-in-4-ontario-icu-beds-occupied-by-patients-hit-by-covid-19/" rel="bookmark"> <img width="455" height="250" src="http://www.canindia.com/wp-content/uploads/2020/04/ICU336236-455x250.jpg" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide wp-post-image" alt="" itemprop="thumbnailUrl" /> <time class="post-list-date" datetime="2020-04-03" itemprop="datePublished">April 3, 2020</time> <div class="post-list-format"></div></a></div><div class="post-list-content-wrapper"> <div class="post-list-header"> <h2 class="entry-title"><a href="http://www.canindia.com/roughly-1-in-4-ontario-icu-beds-occupied-by-patients-hit-by-covid-19/" rel="bookmark" itemprop="name">Roughly 1 in 4 Ontario ICU beds occupied by patients hit by COVID-19</a></h2></div><div class="post-list-footer"> <div class="grid-entry-meta"> <span class="meta-buttons-wrap"> <span class="post-meta-shb"><i class="sfsh sfsb"></i></span> <span class="meta-shb-buttons post-share-data" data-title="Roughly 1 in 4 Ontario ICU beds occupied by patients hit by COVID-19" data-url="http://www.canindia.com/roughly-1-in-4-ontario-icu-beds-occupied-by-patients-hit-by-covid-19/" data-description="TORONTO There are currently more than 430 patients in Ontario hospital intensive care beds who have either tested positive for COVID-19 ..." data-thumbnail="http://www.canindia.com/wp-content/uploads/2020/04/ICU336236.jpg"> <span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span> <span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span> <span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span> <span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span> <span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span> </span> <span class="meta-data-icons"> <span class="post-category"><a href="http://www.canindia.com/category/community/">Community</a></span> <span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">227</span></span> <span class="post-comment-count"><a href="http://www.canindia.com/roughly-1-in-4-ontario-icu-beds-occupied-by-patients-hit-by-covid-19/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">0</span></a></span> </span> </span></div></div></div></article> <article class="post-list list-medium post-792575 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-headline tag-canada tag-foundation tag-india tag-international tag-students tag-urges" itemscope itemtype="http://schema.org/Article"> <div class="post-list-media"> <a href="http://www.canindia.com/canada-india-foundation-urges-help-for-international-students/" rel="bookmark"> <img width="455" height="250" src="http://www.canindia.com/wp-content/uploads/2020/04/International344-455x250.jpg" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide wp-post-image" alt="" itemprop="thumbnailUrl" /> <time class="post-list-date" datetime="2020-04-02" itemprop="datePublished">April 2, 2020</time> <div class="post-list-format"></div></a></div><div class="post-list-content-wrapper"> <div class="post-list-header"> <h2 class="entry-title"><a href="http://www.canindia.com/canada-india-foundation-urges-help-for-international-students/" rel="bookmark" itemprop="name">Canada India Foundation urges help for international students</a></h2></div><div class="post-list-footer"> <div class="grid-entry-meta"> <span class="meta-buttons-wrap"> <span class="post-meta-shb"><i class="sfsh sfsb"></i></span> <span class="meta-shb-buttons post-share-data" data-title="Canada India Foundation urges help for international students" data-url="http://www.canindia.com/canada-india-foundation-urges-help-for-international-students/" data-description="TORONTO The Canada India Foundation (CIF) is appealing to the Government, Canadian Universities and Colleges to help International Stude..." data-thumbnail="http://www.canindia.com/wp-content/uploads/2020/04/International344.jpg"> <span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span> <span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span> <span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span> <span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span> <span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span> </span> <span class="meta-data-icons"> <span class="post-category"><a href="http://www.canindia.com/category/community/">Community</a></span> <span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">352</span></span> <span class="post-comment-count"><a href="http://www.canindia.com/canada-india-foundation-urges-help-for-international-students/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">0</span></a></span> </span> </span></div></div></div></article> <article class="post-list list-medium post-792572 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-headline tag-after tag-brampton tag-distancing tag-first tag-issues tag-physical" itemscope itemtype="http://schema.org/Article"> <div class="post-list-media"> <a href="http://www.canindia.com/brampton-issues-first-physical-distancing-fine-after-311-call/" rel="bookmark"> <img width="455" height="250" src="http://www.canindia.com/wp-content/uploads/2020/04/MAYOR-BROWN-455x250.jpg" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide wp-post-image" alt="" itemprop="thumbnailUrl" /> <time class="post-list-date" datetime="2020-04-02" itemprop="datePublished">April 2, 2020</time> <div class="post-list-format"></div></a></div><div class="post-list-content-wrapper"> <div class="post-list-header"> <h2 class="entry-title"><a href="http://www.canindia.com/brampton-issues-first-physical-distancing-fine-after-311-call/" rel="bookmark" itemprop="name">Brampton issues first physical distancing fine after 311 call</a></h2></div><div class="post-list-footer"> <div class="grid-entry-meta"> <span class="meta-buttons-wrap"> <span class="post-meta-shb"><i class="sfsh sfsb"></i></span> <span class="meta-shb-buttons post-share-data" data-title="Brampton issues first physical distancing fine after 311 call" data-url="http://www.canindia.com/brampton-issues-first-physical-distancing-fine-after-311-call/" data-description="BRAMPTON It is about time all cities take a tough stance on those endangering themselves and others by not practising physical distancin..." data-thumbnail="http://www.canindia.com/wp-content/uploads/2020/04/MAYOR-BROWN.jpg"> <span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span> <span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span> <span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span> <span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span> <span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span> </span> <span class="meta-data-icons"> <span class="post-category"><a href="http://www.canindia.com/category/community/">Community</a></span> <span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">315</span></span> <span class="post-comment-count"><a href="http://www.canindia.com/brampton-issues-first-physical-distancing-fine-after-311-call/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">0</span></a></span> </span> </span></div></div></div></article></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ag-menu-item ag-normal-menu menu-item-391372" data-id="391372"><a href="#">NEWS<i class="menu-arrow-down fa fa-angle-down"></i></a> <ul class="sub-menu"> <li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391395" data-id="391395"><a href="http://www.canindia.com/category/diaspora/">Diaspora<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent ag-menu-item ag-normal-menu menu-item-391396" data-id="391396"><a href="http://www.canindia.com/category/india/">India<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391397" data-id="391397"><a href="http://www.canindia.com/category/south-asia/">South Asia<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391399" data-id="391399"><a href="http://www.canindia.com/category/world/">World<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-fine-menu menu-item-564924" data-id="564924"><a href="http://www.canindia.com/category/oped/">EDITORIAL<i class="menu-arrow-down fa fa-angle-down"></i></a> <ul class="sub-menu"> <li class="menu-item-0" data-id="0"><div class="ag-fine-menu-content"><div class="ag-fine-wrap has-cat-list"><div class="ag-menu-cat-list"><div class="ag-menu-cat-filter current" data-index="0"><a href="http://www.canindia.com/category/oped/letters-to-the-editor/">LETTERS</a></div><div class="ag-menu-cat-filter" data-index="1"><a href="http://www.canindia.com/category/oped/pradip-rodrigues/">Pradip Rodrigues</a></div><div class="ag-menu-cat-filter" data-index="2"><a href="http://www.canindia.com/category/oped/sabrina-almeida/">Sabrina Almeida</a></div></div><div class="ag-fine-menu-posts"><div class="ag-menu-post-list current"><article class="post-list list-medium post-792544 post type-post status-publish format-standard has-post-thumbnail hentry category-headline category-letters-to-the-editor tag-editor tag-letter" itemscope itemtype="http://schema.org/Article"> <div class="post-list-media"> <a href="http://www.canindia.com/letter-to-the-editor-apil-3-2020/" rel="bookmark"> <img width="455" height="250" src="http://www.canindia.com/wp-content/uploads/2020/03/letters4124A-455x250.jpg" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide wp-post-image" alt="" itemprop="thumbnailUrl" /> <time class="post-list-date" datetime="2020-04-02" itemprop="datePublished">April 2, 2020</time> <div class="post-list-format"></div></a></div><div class="post-list-content-wrapper"> <div class="post-list-header"> <h2 class="entry-title"><a href="http://www.canindia.com/letter-to-the-editor-apil-3-2020/" rel="bookmark" itemprop="name">April 3, 2020 &#8211; LETTERS TO THE EDITOR</a></h2></div><div class="post-list-footer"> <div class="grid-entry-meta"> <span class="meta-buttons-wrap"> <span class="post-meta-shb"><i class="sfsh sfsb"></i></span> <span class="meta-shb-buttons post-share-data" data-title="April 3, 2020 &#8211; LETTERS TO THE EDITOR" data-url="http://www.canindia.com/letter-to-the-editor-apil-3-2020/" data-description="News Submissions, Comments &amp; Letters to the Editor are always appreciated! Email editor@canindia.com Canadians stuck in India I ..." data-thumbnail="http://www.canindia.com/wp-content/uploads/2020/03/letters4124A.jpg"> <span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span> <span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span> <span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span> <span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span> <span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span> </span> <span class="meta-data-icons"> <span class="post-category"><a href="http://www.canindia.com/category/headline/">HEADLINE</a></span> <span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">322</span></span> <span class="post-comment-count"><a href="http://www.canindia.com/letter-to-the-editor-apil-3-2020/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">0</span></a></span> </span> </span></div></div></div></article> <article class="post-list list-medium post-790195 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-headline category-letters-to-the-editor tag-editor tag-letter" itemscope itemtype="http://schema.org/Article"> <div class="post-list-media"> <a href="http://www.canindia.com/letter-to-the-editor/" rel="bookmark"> <img width="455" height="250" src="http://www.canindia.com/wp-content/uploads/2020/03/letters4124A-455x250.jpg" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide wp-post-image" alt="" itemprop="thumbnailUrl" /> <time class="post-list-date" datetime="2020-03-27" itemprop="datePublished">March 27, 2020</time> <div class="post-list-format"></div></a></div><div class="post-list-content-wrapper"> <div class="post-list-header"> <h2 class="entry-title"><a href="http://www.canindia.com/letter-to-the-editor/" rel="bookmark" itemprop="name">MARCH 27, 2020 &#8211; LETTERS TO THE EDITOR</a></h2></div><div class="post-list-footer"> <div class="grid-entry-meta"> <span class="meta-buttons-wrap"> <span class="post-meta-shb"><i class="sfsh sfsb"></i></span> <span class="meta-shb-buttons post-share-data" data-title="MARCH 27, 2020 &#8211; LETTERS TO THE EDITOR" data-url="http://www.canindia.com/letter-to-the-editor/" data-description="News Submissions, Comments &amp; Letters to the Editor are always appreciated! Email editor@canindia.com Coronavirus has changed everyt..." data-thumbnail="http://www.canindia.com/wp-content/uploads/2020/03/letters4124A.jpg"> <span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span> <span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span> <span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span> <span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span> <span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span> </span> <span class="meta-data-icons"> <span class="post-category"><a href="http://www.canindia.com/category/community/">Community</a></span> <span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">191</span></span> <span class="post-comment-count"><a href="http://www.canindia.com/letter-to-the-editor/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">0</span></a></span> </span> </span></div></div></div></article></div><div class="ag-menu-post-list"><article class="post-list list-medium post-792567 post type-post status-publish format-standard has-post-thumbnail hentry category-oped category-headline category-pradip-rodrigues tag-better tag-covid tag-pandemic tag-society tag-transform" itemscope itemtype="http://schema.org/Article"> <div class="post-list-media"> <a href="http://www.canindia.com/how-the-covid-19-pandemic-will-transform-society-for-the-better/" rel="bookmark"> <img width="455" height="250" src="http://www.canindia.com/wp-content/uploads/2020/04/betterSS5343634-455x250.jpg" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide wp-post-image" alt="" itemprop="thumbnailUrl" /> <time class="post-list-date" datetime="2020-04-02" itemprop="datePublished">April 2, 2020</time> <div class="post-list-format"></div></a></div><div class="post-list-content-wrapper"> <div class="post-list-header"> <h2 class="entry-title"><a href="http://www.canindia.com/how-the-covid-19-pandemic-will-transform-society-for-the-better/" rel="bookmark" itemprop="name">How the COVID-19 pandemic will transform society for the better</a></h2></div><div class="post-list-footer"> <div class="grid-entry-meta"> <span class="meta-buttons-wrap"> <span class="post-meta-shb"><i class="sfsh sfsb"></i></span> <span class="meta-shb-buttons post-share-data" data-title="How the COVID-19 pandemic will transform society for the better" data-url="http://www.canindia.com/how-the-covid-19-pandemic-will-transform-society-for-the-better/" data-description="PRADIP RODRIGUESPRADIP@CanIndia.com In the short-term, it is understandable that everyone is mostly operating in panic or worry mode bec..." data-thumbnail="http://www.canindia.com/wp-content/uploads/2020/04/betterSS5343634.jpg"> <span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span> <span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span> <span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span> <span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span> <span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span> </span> <span class="meta-data-icons"> <span class="post-category"><a href="http://www.canindia.com/category/oped/">EDITORIAL</a></span> <span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">266</span></span> <span class="post-comment-count"><a href="http://www.canindia.com/how-the-covid-19-pandemic-will-transform-society-for-the-better/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">0</span></a></span> </span> </span></div></div></div></article> <article class="post-list list-medium post-790192 post type-post status-publish format-standard has-post-thumbnail hentry category-headline category-pradip-rodrigues category-world tag-better tag-crisis tag-economic tag-pessimists tag-positioned tag-weather" itemscope itemtype="http://schema.org/Article"> <div class="post-list-media"> <a href="http://www.canindia.com/why-pessimists-are-better-positioned-to-weather-an-economic-crisis/" rel="bookmark"> <img width="300" height="168" src="http://www.canindia.com/wp-content/uploads/2020/03/economic-crisis4224.jpg" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide wp-post-image" alt="" itemprop="thumbnailUrl" /> <time class="post-list-date" datetime="2020-03-27" itemprop="datePublished">March 27, 2020</time> <div class="post-list-format"></div></a></div><div class="post-list-content-wrapper"> <div class="post-list-header"> <h2 class="entry-title"><a href="http://www.canindia.com/why-pessimists-are-better-positioned-to-weather-an-economic-crisis/" rel="bookmark" itemprop="name">Why pessimists are better positioned to weather an economic crisis</a></h2></div><div class="post-list-footer"> <div class="grid-entry-meta"> <span class="meta-buttons-wrap"> <span class="post-meta-shb"><i class="sfsh sfsb"></i></span> <span class="meta-shb-buttons post-share-data" data-title="Why pessimists are better positioned to weather an economic crisis" data-url="http://www.canindia.com/why-pessimists-are-better-positioned-to-weather-an-economic-crisis/" data-description="PRADIP RODRIGUESPRADIP@CanIndia.com In the midst of the COVID-19 pandemic that is diminishing the fortunes of countries and individu..." data-thumbnail="http://www.canindia.com/wp-content/uploads/2020/03/economic-crisis4224.jpg"> <span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span> <span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span> <span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span> <span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span> <span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span> </span> <span class="meta-data-icons"> <span class="post-category"><a href="http://www.canindia.com/category/headline/">HEADLINE</a></span> <span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">507</span></span> <span class="post-comment-count"><a href="http://www.canindia.com/why-pessimists-are-better-positioned-to-weather-an-economic-crisis/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">0</span></a></span> </span> </span></div></div></div></article> <article class="post-list list-medium post-787289 post type-post status-publish format-standard has-post-thumbnail hentry category-headline category-pradip-rodrigues tag-changed tag-coronavirus" itemscope itemtype="http://schema.org/Article"> <div class="post-list-media"> <a href="http://www.canindia.com/how-coronavirus-has-changed-us-all/" rel="bookmark"> <img width="455" height="250" src="http://www.canindia.com/wp-content/uploads/2020/03/COVID-CARTOON1-455x250.jpg" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide wp-post-image" alt="" itemprop="thumbnailUrl" /> <time class="post-list-date" datetime="2020-03-19" itemprop="datePublished">March 19, 2020</time> <div class="post-list-format"></div></a></div><div class="post-list-content-wrapper"> <div class="post-list-header"> <h2 class="entry-title"><a href="http://www.canindia.com/how-coronavirus-has-changed-us-all/" rel="bookmark" itemprop="name">How coronavirus has changed us all</a></h2></div><div class="post-list-footer"> <div class="grid-entry-meta"> <span class="meta-buttons-wrap"> <span class="post-meta-shb"><i class="sfsh sfsb"></i></span> <span class="meta-shb-buttons post-share-data" data-title="How coronavirus has changed us all" data-url="http://www.canindia.com/how-coronavirus-has-changed-us-all/" data-description="PRADIP RODRIGUESPRADIP@CanIndia.com Until recently, no one could imagine the world shutting down. We have seen that happen in war zo..." data-thumbnail="http://www.canindia.com/wp-content/uploads/2020/03/COVID-CARTOON1.jpg"> <span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span> <span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span> <span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span> <span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span> <span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span> </span> <span class="meta-data-icons"> <span class="post-category"><a href="http://www.canindia.com/category/headline/">HEADLINE</a></span> <span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">807</span></span> <span class="post-comment-count"><a href="http://www.canindia.com/how-coronavirus-has-changed-us-all/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">0</span></a></span> </span> </span></div></div></div></article> <article class="post-list list-medium post-784874 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-headline category-pradip-rodrigues tag-allowed tag-increase tag-should tag-teachers" itemscope itemtype="http://schema.org/Article"> <div class="post-list-media"> <a href="http://www.canindia.com/teachers-should-be-allowed-to-earn-a-4-wage-increase/" rel="bookmark"> <img width="455" height="250" src="http://www.canindia.com/wp-content/uploads/2020/03/Teachers-Education-workers-455x250.png" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide wp-post-image" alt="" itemprop="thumbnailUrl" /> <time class="post-list-date" datetime="2020-03-13" itemprop="datePublished">March 13, 2020</time> <div class="post-list-format"></div></a></div><div class="post-list-content-wrapper"> <div class="post-list-header"> <h2 class="entry-title"><a href="http://www.canindia.com/teachers-should-be-allowed-to-earn-a-4-wage-increase/" rel="bookmark" itemprop="name">Teachers should be allowed to ‘earn’ a 4% wage increase</a></h2></div><div class="post-list-footer"> <div class="grid-entry-meta"> <span class="meta-buttons-wrap"> <span class="post-meta-shb"><i class="sfsh sfsb"></i></span> <span class="meta-shb-buttons post-share-data" data-title="Teachers should be allowed to ‘earn’ a 4% wage increase" data-url="http://www.canindia.com/teachers-should-be-allowed-to-earn-a-4-wage-increase/" data-description="Pradip Rodrigues Back in early February 2020, a poll by Campaign Research found that most Ontarians were not for the government raisi..." data-thumbnail="http://www.canindia.com/wp-content/uploads/2020/03/Teachers-Education-workers.png"> <span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span> <span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span> <span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span> <span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span> <span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span> </span> <span class="meta-data-icons"> <span class="post-category"><a href="http://www.canindia.com/category/community/">Community</a></span> <span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">1266</span></span> <span class="post-comment-count"><a href="http://www.canindia.com/teachers-should-be-allowed-to-earn-a-4-wage-increase/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">0</span></a></span> </span> </span></div></div></div></article></div><div class="ag-menu-post-list"><article class="post-list list-medium post-782611 post type-post status-publish format-standard has-post-thumbnail hentry category-oped category-headline category-sabrina-almeida tag-international tag-meaning tag-women" itemscope itemtype="http://schema.org/Article"> <div class="post-list-media"> <a href="http://www.canindia.com/does-international-womens-day-have-any-meaning/" rel="bookmark"> <img width="455" height="250" src="http://www.canindia.com/wp-content/uploads/2020/03/womens-day-455x250.jpg" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide wp-post-image" alt="" itemprop="thumbnailUrl" srcset="http://www.canindia.com/wp-content/uploads/2020/03/womens-day-455x250.jpg 455w, http://www.canindia.com/wp-content/uploads/2020/03/womens-day-910x500.jpg 910w" sizes="(max-width: 455px) 100vw, 455px" /> <time class="post-list-date" datetime="2020-03-05" itemprop="datePublished">March 5, 2020</time> <div class="post-list-format"></div></a></div><div class="post-list-content-wrapper"> <div class="post-list-header"> <h2 class="entry-title"><a href="http://www.canindia.com/does-international-womens-day-have-any-meaning/" rel="bookmark" itemprop="name">Does International Women’s Day have any meaning?</a></h2></div><div class="post-list-footer"> <div class="grid-entry-meta"> <span class="meta-buttons-wrap"> <span class="post-meta-shb"><i class="sfsh sfsb"></i></span> <span class="meta-shb-buttons post-share-data" data-title="Does International Women’s Day have any meaning?" data-url="http://www.canindia.com/does-international-womens-day-have-any-meaning/" data-description="Sabrina Almeida Sunday is International Women’s Day. This year we are urged to join #GenerationEquality and become #EachforEqual. Draw..." data-thumbnail="http://www.canindia.com/wp-content/uploads/2020/03/womens-day.jpg"> <span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span> <span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span> <span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span> <span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span> <span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span> </span> <span class="meta-data-icons"> <span class="post-category"><a href="http://www.canindia.com/category/oped/">EDITORIAL</a></span> <span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">1304</span></span> <span class="post-comment-count"><a href="http://www.canindia.com/does-international-womens-day-have-any-meaning/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">0</span></a></span> </span> </span></div></div></div></article> <article class="post-list list-medium post-780279 post type-post status-publish format-standard has-post-thumbnail hentry category-oped category-headline category-sabrina-almeida tag-break tag-cause tag-disruptive tag-protests" itemscope itemtype="http://schema.org/Article"> <div class="post-list-media"> <a href="http://www.canindia.com/do-disruptive-protests-make-or-break-the-cause/" rel="bookmark"> <img width="455" height="250" src="http://www.canindia.com/wp-content/uploads/2020/02/RAIL-BLOCKADE-455x250.jpg" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide wp-post-image" alt="" itemprop="thumbnailUrl" srcset="http://www.canindia.com/wp-content/uploads/2020/02/RAIL-BLOCKADE-455x250.jpg 455w, http://www.canindia.com/wp-content/uploads/2020/02/RAIL-BLOCKADE-910x500.jpg 910w" sizes="(max-width: 455px) 100vw, 455px" /> <time class="post-list-date" datetime="2020-02-28" itemprop="datePublished">February 28, 2020</time> <div class="post-list-format"></div></a></div><div class="post-list-content-wrapper"> <div class="post-list-header"> <h2 class="entry-title"><a href="http://www.canindia.com/do-disruptive-protests-make-or-break-the-cause/" rel="bookmark" itemprop="name">Do disruptive protests make or break the cause?</a></h2></div><div class="post-list-footer"> <div class="grid-entry-meta"> <span class="meta-buttons-wrap"> <span class="post-meta-shb"><i class="sfsh sfsb"></i></span> <span class="meta-shb-buttons post-share-data" data-title="Do disruptive protests make or break the cause?" data-url="http://www.canindia.com/do-disruptive-protests-make-or-break-the-cause/" data-description="Sabrina Almeida If you were among the GO train commuters affected by the rail blockades on Tuesday, chances are that your support for th..." data-thumbnail="http://www.canindia.com/wp-content/uploads/2020/02/RAIL-BLOCKADE.jpg"> <span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span> <span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span> <span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span> <span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span> <span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span> </span> <span class="meta-data-icons"> <span class="post-category"><a href="http://www.canindia.com/category/oped/">EDITORIAL</a></span> <span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">1562</span></span> <span class="post-comment-count"><a href="http://www.canindia.com/do-disruptive-protests-make-or-break-the-cause/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">0</span></a></span> </span> </span></div></div></div></article> <article class="post-list list-medium post-777968 post type-post status-publish format-standard has-post-thumbnail hentry category-oped category-headline category-sabrina-almeida tag-amazon tag-costs tag-success tag-workers" itemscope itemtype="http://schema.org/Article"> <div class="post-list-media"> <a href="http://www.canindia.com/what-amazons-success-costs-its-workers/" rel="bookmark"> <img width="455" height="250" src="http://www.canindia.com/wp-content/uploads/2020/02/amazon-455x250.jpg" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide wp-post-image" alt="" itemprop="thumbnailUrl" srcset="http://www.canindia.com/wp-content/uploads/2020/02/amazon-455x250.jpg 455w, http://www.canindia.com/wp-content/uploads/2020/02/amazon-910x500.jpg 910w" sizes="(max-width: 455px) 100vw, 455px" /> <time class="post-list-date" datetime="2020-02-20" itemprop="datePublished">February 20, 2020</time> <div class="post-list-format"></div></a></div><div class="post-list-content-wrapper"> <div class="post-list-header"> <h2 class="entry-title"><a href="http://www.canindia.com/what-amazons-success-costs-its-workers/" rel="bookmark" itemprop="name">What Amazon’s success costs its workers</a></h2></div><div class="post-list-footer"> <div class="grid-entry-meta"> <span class="meta-buttons-wrap"> <span class="post-meta-shb"><i class="sfsh sfsb"></i></span> <span class="meta-shb-buttons post-share-data" data-title="What Amazon’s success costs its workers" data-url="http://www.canindia.com/what-amazons-success-costs-its-workers/" data-description="Sabrina Almeida Love shopping on Amazon? So do hundreds of other Canadians, three of whom live in my home. According to Retail Inside..." data-thumbnail="http://www.canindia.com/wp-content/uploads/2020/02/amazon.jpg"> <span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span> <span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span> <span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span> <span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span> <span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span> </span> <span class="meta-data-icons"> <span class="post-category"><a href="http://www.canindia.com/category/oped/">EDITORIAL</a></span> <span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">1780</span></span> <span class="post-comment-count"><a href="http://www.canindia.com/what-amazons-success-costs-its-workers/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">0</span></a></span> </span> </span></div></div></div></article> <article class="post-list list-medium post-775748 post type-post status-publish format-standard has-post-thumbnail hentry category-oped category-headline category-sabrina-almeida tag-chinese tag-coronavirus tag-evokes tag-things" itemscope itemtype="http://schema.org/Article"> <div class="post-list-media"> <a href="http://www.canindia.com/coronavirus-evokes-a-fear-of-all-things-chinese/" rel="bookmark"> <img width="455" height="250" src="http://www.canindia.com/wp-content/uploads/2020/02/CHINESE-RESTAURANT-455x250.jpg" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide wp-post-image" alt="" itemprop="thumbnailUrl" srcset="http://www.canindia.com/wp-content/uploads/2020/02/CHINESE-RESTAURANT-455x250.jpg 455w, http://www.canindia.com/wp-content/uploads/2020/02/CHINESE-RESTAURANT-910x500.jpg 910w" sizes="(max-width: 455px) 100vw, 455px" /> <time class="post-list-date" datetime="2020-02-13" itemprop="datePublished">February 13, 2020</time> <div class="post-list-format"></div></a></div><div class="post-list-content-wrapper"> <div class="post-list-header"> <h2 class="entry-title"><a href="http://www.canindia.com/coronavirus-evokes-a-fear-of-all-things-chinese/" rel="bookmark" itemprop="name">Coronavirus evokes a fear of all things Chinese</a></h2></div><div class="post-list-footer"> <div class="grid-entry-meta"> <span class="meta-buttons-wrap"> <span class="post-meta-shb"><i class="sfsh sfsb"></i></span> <span class="meta-shb-buttons post-share-data" data-title="Coronavirus evokes a fear of all things Chinese" data-url="http://www.canindia.com/coronavirus-evokes-a-fear-of-all-things-chinese/" data-description="By Sabrina Almeida I was waiting my turn at a Mississauga diagnostic imaging centre two days ago, when an east Asian woman walked in. Gi..." data-thumbnail="http://www.canindia.com/wp-content/uploads/2020/02/CHINESE-RESTAURANT.jpg"> <span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span> <span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span> <span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span> <span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span> <span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span> </span> <span class="meta-data-icons"> <span class="post-category"><a href="http://www.canindia.com/category/oped/">EDITORIAL</a></span> <span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">1766</span></span> <span class="post-comment-count"><a href="http://www.canindia.com/coronavirus-evokes-a-fear-of-all-things-chinese/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">0</span></a></span> </span> </span></div></div></div></article></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-556191" data-id="556191"><a href="http://www.canindia.com/category/businesseconomy/">BUSINESS<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391426" data-id="391426"><a href="http://www.canindia.com/category/science-technology/">SCI-TECH<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom ag-menu-item ag-normal-menu menu-item-391380" data-id="391380"><a href="http://www.canindia.com/category/entertainment">ENTERTAINMENT<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ag-menu-item ag-normal-menu menu-item-391374" data-id="391374"><a href="#">LIFESTYLE<i class="menu-arrow-down fa fa-angle-down"></i></a> <ul class="sub-menu"> <li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391417" data-id="391417"><a href="http://www.canindia.com/category/lifestyle/artculturebooks/">Art/Culture/Books<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391418" data-id="391418"><a href="http://www.canindia.com/category/lifestyle/automobiles/">Automobiles<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391419" data-id="391419"><a href="http://www.canindia.com/category/lifestyle/books/">Books<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391420" data-id="391420"><a href="http://www.canindia.com/category/lifestyle/education/">Education<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391421" data-id="391421"><a href="http://www.canindia.com/category/lifestyle/employment-2/">Employment<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391422" data-id="391422"><a href="http://www.canindia.com/category/lifestyle/fashion-2/">Fashion<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391423" data-id="391423"><a href="http://www.canindia.com/category/lifestyle/food/">Food<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391416" data-id="391416"><a href="http://www.canindia.com/category/health/">Health<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391424" data-id="391424"><a href="http://www.canindia.com/category/lifestyle/living/">Living<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391425" data-id="391425"><a href="http://www.canindia.com/category/lifestyle/restaurants/">Restaurants<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ag-menu-item ag-normal-menu menu-item-391375" data-id="391375"><a href="#">SPORTS<i class="menu-arrow-down fa fa-angle-down"></i></a> <ul class="sub-menu"> <li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391405" data-id="391405"><a href="http://www.canindia.com/category/sports/athletics/">Athletics<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391406" data-id="391406"><a href="http://www.canindia.com/category/sports/badminton/">Badminton<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391407" data-id="391407"><a href="http://www.canindia.com/category/sports/cricket-2/">Cricket<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391408" data-id="391408"><a href="http://www.canindia.com/category/sports/football/">Football<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391409" data-id="391409"><a href="http://www.canindia.com/category/sports/golf/">Golf<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391410" data-id="391410"><a href="http://www.canindia.com/category/sports/hockey/">Hockey<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391411" data-id="391411"><a href="http://www.canindia.com/category/sports/motorsports/">Motorsports<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391412" data-id="391412"><a href="http://www.canindia.com/category/sports/othersports/">OtherSports<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391413" data-id="391413"><a href="http://www.canindia.com/category/sports/tennis/">Tennis<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
</ul>
</li>
<li class="nav-menu-primary menu-item ag-drop-down ag-menu-item"><a href="#">More<i class="fa fa-angle-down"></i></a><ul class="sub-menu sub-menu-primary"><li class="menu-item ag-menu-item menu-item-391394"><a href="http://www.canindia.com/category/community/">COMMUNITY</a></li><li class="menu-item ag-menu-item menu-item-391372"><a href="#">NEWS</a></li><li class="menu-item ag-menu-item menu-item-564924"><a href="http://www.canindia.com/category/oped/">EDITORIAL</a></li><li class="menu-item ag-menu-item menu-item-556191"><a href="http://www.canindia.com/category/businesseconomy/">BUSINESS</a></li><li class="menu-item ag-menu-item menu-item-391426"><a href="http://www.canindia.com/category/science-technology/">SCI-TECH</a></li><li class="menu-item ag-menu-item menu-item-391380"><a href="http://www.canindia.com/category/entertainment">ENTERTAINMENT</a></li><li class="menu-item ag-menu-item menu-item-391374"><a href="#">LIFESTYLE</a></li><li class="menu-item ag-menu-item menu-item-391375"><a href="#">SPORTS</a></li></ul></li></ul></div></nav>
<div class="header-search"> <form method="get" action="http://www.canindia.com" class="header-search-form" id="header-search-form"> <div class="search-button"><i class="fa fa-search"></i></div><div class="search-input-wrap"> <input type="text" name="s" class="s field" value="" autocomplete="off" /> <input type="submit" value="Search" class="searchsubmit" name="submit" /></div></form></div></div></div></div></header>
<div id="content" class="site-content clearfix"> <div id="primary" class="content-area"> <div style="height:90px;width:728px;margin:0px auto;margin-top:20px;"> <div id='div-gpt-ad-1511805896618-13'></div></div><main id="main" class="site-main">
<article id="post-794173" class="type-2 post-794173 post type-post status-publish format-standard hentry category-india tag-birth tag-corona tag-enthuses tag-jaisalmer tag-lovers" itemscope itemtype="http://schema.org/Article">
<div class="head-stripe"> <a class="post-category-link" href="http://www.canindia.com/category/india/">India</a></div><div class="single-post-content"> <div class="post-header-wrap"> <header> <h1 class="entry-title">Birth of Corona in Jaisalmer enthuses bird lovers</h1> </header> <div class="single-post-meta"> <time class="single-post-date" datetime="2020-04-06" itemprop="datePublished">April 6, 2020</time> <div class="single-post-author"> <a class="author-link" href="http://www.canindia.com/author/newswire/" rel="author"> <span itemprop="author">Author: CanIndia New Wire Service</span> </a></div></div><div class="single-post-social"> <div class="single-post-view-count">Views: 2</div><div class="single-post-share-icons post-share-data" data-title="Birth of Corona in Jaisalmer enthuses bird lovers" data-url="http://www.canindia.com/birth-of-corona-in-jaisalmer-enthuses-bird-lovers/" data-description="Jaipur, April 6 (IANS) Amid all the Covid-19 gloom, a Great Indian Bustard (GIB) chick born at the Desert National Park in Jaisalmer a wee..." data-thumbnail=""> <div class="ag-ss-icon sffb-share"><span class="sfsh sffb"></span></div><div class="ag-ss-icon sftw-share"><span class="sfsh sftw"></span></div><div class="ag-ss-icon sfgp-share"><span class="sfsh sfgp"></span></div><div class="ag-ss-icon sfln-share"><span class="sfsh sfln"></span></div><div class="ag-ss-icon sfpt-share"><span class="sfsh sfpt"></span></div></div></div></div><div class="entry-content clearfix" itemprop="description"><div class="single-post-additional-content ad-size-300x250"> <div id='div-gpt-ad-1511805896618-0' style='height:250px; width:300px;'></div></div><p align='justify'>
Jaipur, April 6 (IANS) Amid all the Covid-19 gloom, a Great Indian Bustard (GIB) chick born at the Desert National Park in Jaisalmer a week ago, has been named Corona.
</p>
<p align='justify'>
<p align='justify'>
<p align='justify'>
Corona was hatched at an especially developed hatchery, described by forest officials as the make-shift maternity-ward for this critically endangered bird species. Only 150 Great Indian Bustard are reported to be surviving today. Of them, 98 per cent are confined to this desert park.</p>
<p align='justify'>
It&#8217;s an ex situ conservation project to breed Great Indian Bustard to save this bird from extiction. Close vigil is kept on male and female birds&#8217; courtship in this grassland habitat. As the mating gets over, the vigil shifts to their nests, according to Harsh Vardhan, an environmentalist.</p>
<p align='justify'>
As the nest is made on open ground, it invites predators. Crows, kites, foxes, monitor lizards and even snakes are potential threats in this region, says Harsh Vardhan.</p>
<p align='justify'>
Through powerful spot-scopes, experts keep round the clock watch over the nest. The egg is picked up soon after it&#8217;s laid. It is rushed to the maternity-ward located by side of Sam village and placed in the designed hatchery. Most modern facilities have been pooled to ensure hatching of the egg.</p>
<p align='justify'>
Corona, the 10th chick to be born in the ex situ conditions, is the first for the 2020 season. Other nine were hatched during the 2019 season, with first chick coming out of the egg in February 2019.</p>
<p align='justify'>
Interestingly, Corona is born to the female GIB, collared with a satellite transmitter several months ago. Two females GIBs had been fitted with the device to ascertain their movement from one habitat to another, and to allow experts to study their behaviours, said Harsh.</p>
<p align='justify'>
The conservation project, launched in January 2019 through the Dehradun-based Wildlife Institute of India (WII). </p>
<p align='justify'>
However, the Rajasthan Forest Department had kept sitting over the proposal for years. It moved only after a lot of hue and cry globally as experts questioned the delay by the state Forest Department in launching the captive breeding of this species.</p>
<p align='justify'>
The WII had invited on-field expertise of the Abu Dhabi-based agency, known as National Avian Research Centre (NARC), to help in the GIB conservation breeding in this park. The NARC team handled most critical aspects of the project and also trained many Indian scientists in techniques, which were alien to Indians for GIB&#8217;s captive breeding.</p>
<p align='justify'>
Some Indian scientists were also sent to Abu Dhabi to learn advanced techniques of breeding protocol. </p>
<p align='justify'>
The project is funded by the Union Ministry of Environment and Forest. the fund is channelised through the Rajasthan Forest Department.</p>
<p align='justify'>
If the project runs for a decade, it will help create a decent GIB gene pool. The initial chicks, hand-imprinted, will be kept at large aviaries. But the next lot will not be hand-printed and released in the wild keep the rare bird species alive, says Harsh.</p>
<p align='justify'>
Y. Jhala, WII Dean, is the head of the captive breeding project, and Arindam Tomar, Rajasthan&#8217;s Chief Wildlife Warden, the administrative head of the initiative. In fact, Tomar had strived hard to turn the initiative into reality.</p>
<p align='justify'>
&#8211;IANS</p>
<p align='justify'>
arc/pcj</p></div><div class="tags-links"><span class="screen-reader-text">Tags: </span><a href="http://www.canindia.com/tag/birth/" rel="tag">birth</a> <a href="http://www.canindia.com/tag/corona/" rel="tag">corona</a> <a href="http://www.canindia.com/tag/enthuses/" rel="tag">enthuses</a> <a href="http://www.canindia.com/tag/jaisalmer/" rel="tag">jaisalmer</a> <a href="http://www.canindia.com/tag/lovers/" rel="tag">lovers</a></div></div></article>
<div id="comments" class="comments-area"> <div class="section-title">Comments: 0</div><div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/birth-of-corona-in-jaisalmer-enthuses-bird-lovers/#respond" style="display:none;">Cancel Reply</a></small></h3> <form action="http://www.canindia.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes"></p><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Comment"></textarea></p><p class="after-form-notes">Your email address will not be published. Required fields are marked with *</p><p class="comment-form-author comment-field"><input id="author" name="author" type="text" value="" size="30" aria-required='true' placeholder="Name*" /></p>
<p class="comment-form-email comment-field"><input id="email" name="email" type="text" value="" size="30" aria-required='true' placeholder="Email*" /></p>
<p class="comment-form-url comment-field"><input id="url" name="url" type="text" value="" size="30" placeholder="Website" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='794173' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a7c1df8531" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="174" /></p> </form></div></div></main></div><div id="sidebar" class="sidebar"> <div id="secondary" class="sidebar-content secondary"> <div id="widget-area" class="widget-area" role="complementary"> <aside id="media_image-10" class="widget widget_media_image"><h2 class="widget-title">DIGITAL EDITION</h2><a href="http://www.canindia.com/toronto-edition-epaper/"><img class="image eImage" src="http://epaper.canindia.com/front1a.png" alt="" width="250" height="386" /></a></aside><aside id="avantgardia-ad-widget-44" class="widget avantgardia-ad-widget"><div class="avantgardia-ad ad-size-300x250"><center> <div id='div-gpt-ad-1511805896618-1'></div></center></div></aside><aside id="avantgardia-ad-widget-45" class="widget avantgardia-ad-widget"><div class="avantgardia-ad ad-size-300x250"> <div id='div-gpt-ad-1511805896618-3' style='height:250px; width:300px;'></div></div></aside><aside id="avantgardia-ad-widget-46" class="widget avantgardia-ad-widget"><div class="avantgardia-ad ad-size-300x250"> <div id='div-gpt-ad-1511805896618-5' style='height:250px; width:300px;'></div></div></aside><aside id="avantgardia-ad-widget-47" class="widget avantgardia-ad-widget"><div class="avantgardia-ad ad-size-300x250"> <div id='div-gpt-ad-1511805896618-6' style='height:250px; width:300px;'></div></div></aside><aside id="avantgardia-ad-widget-48" class="widget avantgardia-ad-widget"><div class="avantgardia-ad ad-size-300x250"> <div id='div-gpt-ad-1511805896618-7' style='height:250px; width:300px;'></div></div></aside><aside id="avantgardia-ad-widget-49" class="widget avantgardia-ad-widget"><div class="avantgardia-ad ad-size-300x250"> <div id='div-gpt-ad-1511805896618-8' style='height:250px; width:300px;'></div></div></aside><aside id="avantgardia-ad-widget-50" class="widget avantgardia-ad-widget"><div class="avantgardia-ad ad-size-300x250"><center> <div id='div-gpt-ad-1511805896618-4'></div></center></div></aside></div></div></div><footer id="colophon" class="site-footer clearfix">
<div class="footer-menu"> <div class="footer-menu-content"> <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="ag-nav-menu-footer"><li id="menu-item-354951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first ag-menu-item ag-normal-menu menu-item-354951"><a title="ADVERTISE" href="http://www.canindia.com/advertise-with-us-media-kit/">ADVERTISE<span class="menu-plus footer-menu-arrow"><i class="fa fa-angle-up"></i></span></a></li> <li id="menu-item-555440" class="menu-item menu-item-type-post_type menu-item-object-page ag-menu-item ag-normal-menu menu-item-555440"><a href="http://www.canindia.com/submit-your-artwork/">ARTWORK SUBMISSION<span class="menu-plus footer-menu-arrow"><i class="fa fa-angle-up"></i></span></a></li> <li id="menu-item-445319" class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-445319"><a title="CAREERS" href="http://www.canindia.com/category/careers/">CAREERS<span class="menu-plus footer-menu-arrow"><i class="fa fa-angle-up"></i></span></a></li> <li id="menu-item-354962" class="menu-item menu-item-type-post_type menu-item-object-page ag-menu-item ag-normal-menu menu-item-354962"><a title="CONTACT" href="http://www.canindia.com/contact/">CONTACT<span class="menu-plus footer-menu-arrow"><i class="fa fa-angle-up"></i></span></a></li> <li id="menu-item-556316" class="menu-item menu-item-type-post_type menu-item-object-page ag-menu-item ag-normal-menu menu-item-556316"><a href="http://www.canindia.com/toronto-edition-epaper/">DIGITAL EDITION<span class="menu-plus footer-menu-arrow"><i class="fa fa-angle-up"></i></span></a></li> <li id="menu-item-556317" class="menu-item menu-item-type-post_type menu-item-object-page ag-menu-item ag-normal-menu menu-item-556317"><a href="http://www.canindia.com/rss-feeds/"><i class="fa fa-rss-square fa-lg" style="color: orange;"></i> RSS FEEDS<span class="menu-plus footer-menu-arrow"><i class="fa fa-angle-up"></i></span></a></li> <li id="menu-item-563691" class="menu-item menu-item-type-custom menu-item-object-custom ag-menu-item ag-normal-menu menu-item-563691"><a href="http://www.canindia.com/wp-admin"><i class="fa fa-cog"></i><span class="menu-plus footer-menu-arrow"><i class="fa fa-angle-up"></i></span></a></li> </ul></div></div></div><div class="site-info"> <div class="site-info-content"> <div class="footer-description-text">© 2017 Can-India News a division of World Media Corp (Canada) Inc. All rights reserved. Can-India News   I   <a href="/privacy-policy/"> Privacy Policy</a><br></div><div class="info-links"></div></div></div></footer></div></div><div id="resize-flags"> <div id="max-width-960"></div><div id="max-width-640"></div></div><div id="back-to-top" class="animated"><i class="fa fa-angle-up"></i></div><noscript id="wpfc-google-fonts"><link rel='stylesheet' id='avantgardia-fonts-css' href='//fonts.googleapis.com/css?family=Noto+Sans%3A400italic%2C700italic%2C400%2C700%7CNoto+Serif%3A400italic%2C700italic%2C400%2C700%7CInconsolata%3A400%2C700%7CRoboto%3A400%2C300%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%7CRoboto+Condensed%3A400%2C300%2C300italic%2C700%2C700italic%2C400italic%7COpen+Sans%3A400%2C300%2C500%2C700%2C800%7COpen+Sans+Condensed%3A300%2C400%2C500%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all'/>
</noscript>
<script>document.addEventListener('DOMContentLoaded',function(){function wpfcgl(){var wgh=document.querySelector('noscript#wpfc-google-fonts').innerText, wgha=wgh.match(/<link[^\>]+>/gi);for(i=0;i<wgha.length;i++){var wrpr=document.createElement('div');wrpr.innerHTML=wgha[i];document.body.appendChild(wrpr.firstChild);}}wpfcgl();});</script>
<script>var gptadslots=[];
var googletag=googletag||{};
googletag.cmd=googletag.cmd||[];
(function (){
var gads=document.createElement('script');
gads.async=true;
gads.type='text/javascript';
var useSSL='https:'==document.location.protocol;
gads.src=(useSSL ? 'https:':'http:') + '//www.googletagservices.com/tag/js/gpt.js';
var node=document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();</script>
<script>var gptAdSlots=[];
googletag.cmd.push(function (){
var mapping=googletag.sizeMapping().
addSize([1048, 0], [[970, 90]]).
addSize([768, 0], [[728, 90]]).
addSize([0, 0], [[320, 50]]).build();
var mapping1=googletag.sizeMapping().
addSize([1048, 0], [[728, 90]]).
addSize([0, 0], [[320, 50]]).build();
var mapping2=googletag.sizeMapping().
addSize([1048, 0], [[300, 600]]).
addSize([0, 0], [[300, 250]]).build();
var mapping3=googletag.sizeMapping().
addSize([1048, 0], [[728, 90]]).
addSize([0, 0], [[320, 50]]).build();
gptAdSlots[0]=googletag.defineSlot('/35095986/111-LEADERBOARD2017-1', [[320, 50], [970, 90], [728, 90]],
'div-gpt-ad-1511805896618-12').defineSizeMapping(mapping).addService(googletag.pubads());
gptAdSlots[1]=googletag.defineSlot('/35095986/111-LEADERBOARD2017-2',[[320, 50],[728, 90]],
'div-gpt-ad-1511805896618-13').defineSizeMapping(mapping1).addService(googletag.pubads());
gptAdSlots[2]=googletag.defineSlot('/35095986/111-BIGBOX-1', [[300, 250]],
'div-gpt-ad-1511805896618-0').addService(googletag.pubads());
gptAdSlots[3]=googletag.defineSlot('/35095986/111-BIGBOX-2', [[300, 250]],
'div-gpt-ad-1511805896618-3').addService(googletag.pubads());
gptAdSlots[4]=googletag.defineSlot('/35095986/111-BIGBOX-3', [[300, 250]],
'div-gpt-ad-1511805896618-5').addService(googletag.pubads());
gptAdSlots[5]=googletag.defineSlot('/35095986/111-BIGBOX-4', [[300, 250]],
'div-gpt-ad-1511805896618-6').addService(googletag.pubads());
gptAdSlots[6]=googletag.defineSlot('/35095986/111-BIGBOX-5', [[300, 250]],
'div-gpt-ad-1511805896618-7').addService(googletag.pubads());
gptAdSlots[7]=googletag.defineSlot('/35095986/111-BIGBOX-6', [[300, 250]],
'div-gpt-ad-1511805896618-8').addService(googletag.pubads());
gptAdSlots[8]=googletag.defineSlot('/35095986/111-BIGBOX-7', [[300, 250]],
'div-gpt-ad-1511805896618-9').addService(googletag.pubads());
gptAdSlots[9]=googletag.defineSlot('/35095986/111-BIGBOX-8', [[300, 250]],
'div-gpt-ad-1511805896618-10').addService(googletag.pubads());
gptAdSlots[10]=googletag.defineSlot('/35095986/111-BIGBOX-9', [[300, 250]],
'div-gpt-ad-1511805896618-11').addService(googletag.pubads());
gptAdSlots[11]=googletag.defineSlot('/35095986/111-BIGBOX-10', [[300, 250]],
'div-gpt-ad-1511805896618-2').addService(googletag.pubads());
gptAdSlots[12]=googletag.defineSlot('/35095986/111-BIGBOX-1-SIDE', [[300, 250]],
'div-gpt-ad-1511805896618-1').addService(googletag.pubads());
gptAdSlots[13]=googletag.defineSlot('/35095986/111-BIGBOX-2-SIDE', [[300, 600], [300, 250]],
'div-gpt-ad-1511805896618-4').defineSizeMapping(mapping2).addService(googletag.pubads());
gptAdSlots[14]=googletag.defineSlot('/35095986/111-LEADERBOARD2017-3', [[728, 90], [320, 50]],
'div-gpt-ad-1511805896618-14').defineSizeMapping(mapping3).addService(googletag.pubads());
gptAdSlots[15]=googletag.defineSlot('/35095986/111-SKYSCRAPER-1', [[120, 600], [160, 600]],
'div-gpt-ad-1511805896618-15').addService(googletag.pubads());
gptAdSlots[16]=googletag.defineSlot('/35095986/111-SKYSCRAPER-2', [[120, 600], [160, 600]],
'div-gpt-ad-1511805896618-16').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});</script>
<script>var uiAutocompleteL10n={"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};</script>
<script>var avantgardia_data={"home_url":"http:\/\/www.canindia.com","ajax_url":"http:\/\/www.canindia.com\/wp-admin\/admin-ajax.php","language":"","strings":{"media_frame_title":"Select Images","media_frame_button":"Select"},"rtl_support":"","sticky_header":"1"};
var screenReaderText={"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};</script>
<script>ajaxurl='http://www.canindia.com/wp-admin/admin-ajax.php';pm_nonce='b4b958b2c8';</script>
<script src='//www.canindia.com/wp-content/cache/wpfc-minified/2p8abx11/hu5pz.js' type="text/javascript"></script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1511805896618-12'); });</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1511805896618-13'); });</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1511805896618-0'); });</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1511805896618-1'); });</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1511805896618-3'); });</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1511805896618-5'); });</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1511805896618-6'); });</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1511805896618-7'); });</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1511805896618-8'); });</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1511805896618-4'); });</script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-16196053-5"></script>
<script>window.dataLayer=window.dataLayer||[];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-16196053-5');</script>
<script defer src='//www.canindia.com/wp-content/cache/wpfc-minified/fpbuj2y5/hu5pz.js' type="text/javascript"></script>
<script defer type='text/javascript' src='//www.canindia.com/wp-content/cache/wpfc-minified/2a9d4176b635a26a94cdf4385b3dbdcb/hu5pz.js'></script>
<script defer src='//www.canindia.com/wp-content/cache/wpfc-minified/pesu83/hu5pz.js' type="text/javascript"></script>
<script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.canindia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script>
</body>
</html>