<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.canindia.com/xmlrpc.php">
<meta property="og:title" content="India, Pakistan must start new chapter: Mirwaiz Umar" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.canindia.com/india-pakistan-must-start-new-chapter-mirwaiz-umar/" />
<meta property="og:image" content="" />
<meta property="og:site_name" content="Canindia News" />
<meta property="og:description" content="Srinagar, June 5 (IANS) Senior religious and separatist leader Mirwaiz Umar Farooq on Wednesday urged India and Pakista..." />
<title>India, Pakistan must start new chapter: Mirwaiz Umar &#8211; Canindia News</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Canindia News &raquo; Feed" href="http://www.canindia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canindia News &raquo; Comments Feed" href="http://www.canindia.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canindia News &raquo; India, Pakistan must start new chapter: Mirwaiz Umar Comments Feed" href="http://www.canindia.com/india-pakistan-must-start-new-chapter-mirwaiz-umar/feed/" />
<style>img.wp-smiley,
img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important;}</style>
<style></style>
<link rel="stylesheet" type="text/css" href="//www.canindia.com/wp-content/cache/wpfc-minified/qt1dtda7/5ugv9.css" media="all" />
<style id='avantgardia-style-inline-css'>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</style>
<link rel="stylesheet" type="text/css" href="//www.canindia.com/wp-content/cache/wpfc-minified/ffa4ii52/5ugv9.css" media="all" />
<link rel="stylesheet" type="text/css" href="//www.canindia.com/wp-content/cache/wpfc-minified/9arhnbi7/5ugv9.css" media="screen" />
<link rel='https://api.w.org/' href='http://www.canindia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.canindia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.canindia.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Actor Dinyar Contractor is dead' href='http://www.canindia.com/actor-dinyar-contractor-is-dead/' />
<link rel='next' title='Shelling kills 7 in Myanmar&#8217;s Rakhine state' href='http://www.canindia.com/shelling-kills-7-in-myanmars-rakhine-state/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="http://www.canindia.com/india-pakistan-must-start-new-chapter-mirwaiz-umar/" />
<link rel='shortlink' href='http://www.canindia.com/?p=704727' />
<link rel="alternate" type="application/json+oembed" href="http://www.canindia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.canindia.com%2Findia-pakistan-must-start-new-chapter-mirwaiz-umar%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.canindia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.canindia.com%2Findia-pakistan-must-start-new-chapter-mirwaiz-umar%2F&#038;format=xml" />
<style>a.pmlc-linked-keyword{}</style>
<style id="custom-background-css">body.custom-background{background-color:#efefef;}</style>
<link rel="icon" href="http://www.canindia.com/wp-content/uploads/2017/11/cropped-CINEWS-ICON1-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.canindia.com/wp-content/uploads/2017/11/cropped-CINEWS-ICON1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.canindia.com/wp-content/uploads/2017/11/cropped-CINEWS-ICON1-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.canindia.com/wp-content/uploads/2017/11/cropped-CINEWS-ICON1-270x270.png" />
</head>
<body class="post-template-default single single-post postid-704727 single-format-standard custom-background has-sidebar has-head-stripe post-box-shadow ag-no-loader">
<div id="global-loader"> <div class="sk-folding-cube"> <div class="sk-cube1 sk-cube"></div><div class="sk-cube2 sk-cube"></div><div class="sk-cube4 sk-cube"></div><div class="sk-cube3 sk-cube"></div></div></div><div id="page" class="hfeed site"> <header id="masthead" class="site-header clearfix"> <div class="header-content-wrap clearfix"> <div class="site-logo-wrapper clearfix"> <div id="main-logo"> <a href="http://www.canindia.com" rel="home"> <img src="http://www.canindia.com/wp-content/uploads/2017/12/CIWEBLOGO-2017ZZm.png" alt="Canindia News" class="site-logo" /> </a></div><div class="header-promo"> <div id='div-gpt-ad-1511805896618-12'></div></div></div><div class="site-branding"> <div class="header-width-wrap"> <div id="small-header-logo"> <a href="http://www.canindia.com" rel="home"> <img src="http://www.canindia.com/wp-content/uploads/2017/12/WEB-LOGO-2017ZZz.png" alt="Canindia News" class="site-logo" /> </a></div><nav id="site-navigation" class="main-navigation">
<div class="ag-mobile-menu"> <div class="ag-mobile-menu-button"><i class="fa fa-bars"></i></div><div class="mobile-menu-container"><ul id="menu-header-top-menu" class="ag-nav-menu-mobile"><li id="menu-item-391394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-391394" data-id="391394"><a href="http://www.canindia.com/category/community/">COMMUNITY<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-391372" data-id="391372"><a href="#">NEWS<i class="menu-arrow-down fa fa-angle-down"></i></a> <ul class="sub-menu"> <li id="menu-item-391395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391395" data-id="391395"><a href="http://www.canindia.com/category/diaspora/">Diaspora<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391393" data-id="391393"><a href="http://www.canindia.com/category/canada/">Canada<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391396" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-391396" data-id="391396"><a href="http://www.canindia.com/category/india/">India<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391397" data-id="391397"><a href="http://www.canindia.com/category/south-asia/">South Asia<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391399" data-id="391399"><a href="http://www.canindia.com/category/world/">World<i class="menu-arrow-down fa fa-angle-down"></i></a></li> </ul> </li> <li id="menu-item-564924" class="menu-item menu-item-type-taxonomy menu-item-object-category ag-cat-menu menu-item-has-children menu-item-564924" data-id="564924"><a href="http://www.canindia.com/category/oped/">EDITORIAL<i class="menu-arrow-down fa fa-angle-down"></i></a> <ul class="sub-menu"> <li id="menu-item-0" class="menu-item menu-item-type-cat menu-item-0" data-id="0"><a href="http://www.canindia.com/category/oped/pradip-rodrigues/">Pradip Rodrigues<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li class="menu-item menu-item-type-cat menu-item-0" data-id="0"><a href="http://www.canindia.com/category/oped/sabrina-almeida/">Sabrina Almeida<i class="menu-arrow-down fa fa-angle-down"></i></a></li> </ul> </li> <li id="menu-item-556191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-556191" data-id="556191"><a href="http://www.canindia.com/category/businesseconomy/">BUSINESS<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391426" data-id="391426"><a href="http://www.canindia.com/category/science-technology/">SCI-TECH<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-391380" data-id="391380"><a href="http://www.canindia.com/category/entertainment">ENTERTAINMENT<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-391374" data-id="391374"><a href="#">LIFESTYLE<i class="menu-arrow-down fa fa-angle-down"></i></a> <ul class="sub-menu"> <li id="menu-item-391417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391417" data-id="391417"><a href="http://www.canindia.com/category/lifestyle/artculturebooks/">Art/Culture/Books<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391418" data-id="391418"><a href="http://www.canindia.com/category/lifestyle/automobiles/">Automobiles<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391419" data-id="391419"><a href="http://www.canindia.com/category/lifestyle/books/">Books<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391420" data-id="391420"><a href="http://www.canindia.com/category/lifestyle/education/">Education<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391421" data-id="391421"><a href="http://www.canindia.com/category/lifestyle/employment-2/">Employment<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391422" data-id="391422"><a href="http://www.canindia.com/category/lifestyle/fashion-2/">Fashion<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391423" data-id="391423"><a href="http://www.canindia.com/category/lifestyle/food/">Food<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391416" data-id="391416"><a href="http://www.canindia.com/category/health/">Health<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391424" data-id="391424"><a href="http://www.canindia.com/category/lifestyle/living/">Living<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391425" data-id="391425"><a href="http://www.canindia.com/category/lifestyle/restaurants/">Restaurants<i class="menu-arrow-down fa fa-angle-down"></i></a></li> </ul> </li> <li id="menu-item-391375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-391375" data-id="391375"><a href="#">SPORTS<i class="menu-arrow-down fa fa-angle-down"></i></a> <ul class="sub-menu"> <li id="menu-item-391405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391405" data-id="391405"><a href="http://www.canindia.com/category/sports/athletics/">Athletics<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391406" data-id="391406"><a href="http://www.canindia.com/category/sports/badminton/">Badminton<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391407" data-id="391407"><a href="http://www.canindia.com/category/sports/cricket-2/">Cricket<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391408" data-id="391408"><a href="http://www.canindia.com/category/sports/football/">Football<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391409" data-id="391409"><a href="http://www.canindia.com/category/sports/golf/">Golf<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391410" data-id="391410"><a href="http://www.canindia.com/category/sports/hockey/">Hockey<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391411" data-id="391411"><a href="http://www.canindia.com/category/sports/motorsports/">Motorsports<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391412" data-id="391412"><a href="http://www.canindia.com/category/sports/othersports/">OtherSports<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391413" data-id="391413"><a href="http://www.canindia.com/category/sports/tennis/">Tennis<i class="menu-arrow-down fa fa-angle-down"></i></a></li> </ul> </li> </ul></div></div><div class="main-menu-container"><ul id="menu-header-top-menu-1" class="ag-nav-menu-primary ag-header-menu clearfix"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first ag-menu-item ag-fine-menu menu-item-391394" data-id="391394"><a href="http://www.canindia.com/category/community/">COMMUNITY<i class="menu-arrow-down fa fa-angle-down"></i></a> <ul class="sub-menu"> <li class="menu-item-0" data-id="0"><div class="ag-fine-menu-content"><div class="ag-fine-wrap"><div class="ag-fine-menu-posts"><div class="ag-menu-post-list current"><article class="post-list list-medium post-702771 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-headline tag-casino tag-condos tag-ontario tag-place tag-province" itemscope itemtype="http://schema.org/Article"> <div class="post-list-media"> <a href="http://www.canindia.com/no-casino-and-condos-at-ontario-place-says-province/" rel="bookmark"> <img width="455" height="250" src="http://www.canindia.com/wp-content/uploads/2019/05/ONTARIO-PLACE-455x250.png" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide wp-post-image" alt="" itemprop="thumbnailUrl" srcset="http://www.canindia.com/wp-content/uploads/2019/05/ONTARIO-PLACE-455x250.png 455w, http://www.canindia.com/wp-content/uploads/2019/05/ONTARIO-PLACE-910x500.png 910w" sizes="(max-width: 455px) 100vw, 455px" /> <time class="post-list-date" datetime="2019-05-31" itemprop="datePublished">May 31, 2019</time> <div class="post-list-format"></div></a></div><div class="post-list-content-wrapper"> <div class="post-list-header"> <h2 class="entry-title"><a href="http://www.canindia.com/no-casino-and-condos-at-ontario-place-says-province/" rel="bookmark" itemprop="name">No casino and condos at Ontario Place, says province</a></h2></div><div class="post-list-footer"> <div class="grid-entry-meta"> <span class="meta-buttons-wrap"> <span class="post-meta-shb"><i class="sfsh sfsb"></i></span> <span class="meta-shb-buttons post-share-data" data-title="No casino and condos at Ontario Place, says province" data-url="http://www.canindia.com/no-casino-and-condos-at-ontario-place-says-province/" data-description="Contrary to what was earlier expected, the Ontario PC’s this week confirmed that the redevelopment of Ontario Place will not include a cas..." data-thumbnail="http://www.canindia.com/wp-content/uploads/2019/05/ONTARIO-PLACE.png"> <span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span> <span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span> <span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span> <span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span> <span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span> </span> <span class="meta-data-icons"> <span class="post-category"><a href="http://www.canindia.com/category/community/">Community</a></span> <span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">95</span></span> <span class="post-comment-count"><a href="http://www.canindia.com/no-casino-and-condos-at-ontario-place-says-province/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">0</span></a></span> </span> </span></div></div></div></article> <article class="post-list list-medium post-702765 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-headline tag-backs tag-funding tag-premier tag-retroactive" itemscope itemtype="http://schema.org/Article"> <div class="post-list-media"> <a href="http://www.canindia.com/premier-ford-backs-off-retroactive-funding-cuts/" rel="bookmark"> <img width="455" height="250" src="http://www.canindia.com/wp-content/uploads/2019/05/ford_DOUG-455x250.jpg" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide wp-post-image" alt="" itemprop="thumbnailUrl" srcset="http://www.canindia.com/wp-content/uploads/2019/05/ford_DOUG-455x250.jpg 455w, http://www.canindia.com/wp-content/uploads/2019/05/ford_DOUG-910x500.jpg 910w" sizes="(max-width: 455px) 100vw, 455px" /> <time class="post-list-date" datetime="2019-05-31" itemprop="datePublished">May 31, 2019</time> <div class="post-list-format"></div></a></div><div class="post-list-content-wrapper"> <div class="post-list-header"> <h2 class="entry-title"><a href="http://www.canindia.com/premier-ford-backs-off-retroactive-funding-cuts/" rel="bookmark" itemprop="name">Premier Ford backs off retroactive funding cuts</a></h2></div><div class="post-list-footer"> <div class="grid-entry-meta"> <span class="meta-buttons-wrap"> <span class="post-meta-shb"><i class="sfsh sfsb"></i></span> <span class="meta-shb-buttons post-share-data" data-title="Premier Ford backs off retroactive funding cuts" data-url="http://www.canindia.com/premier-ford-backs-off-retroactive-funding-cuts/" data-description="For this year, Ontario Premier Doug Ford has reversed previously announced cuts to municipal funding including childcare, public health and ..." data-thumbnail="http://www.canindia.com/wp-content/uploads/2019/05/ford_DOUG.jpg"> <span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span> <span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span> <span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span> <span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span> <span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span> </span> <span class="meta-data-icons"> <span class="post-category"><a href="http://www.canindia.com/category/community/">Community</a></span> <span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">79</span></span> <span class="post-comment-count"><a href="http://www.canindia.com/premier-ford-backs-off-retroactive-funding-cuts/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">0</span></a></span> </span> </span></div></div></div></article> <article class="post-list list-medium post-702768 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-headline tag-corner tag-stores" itemscope itemtype="http://schema.org/Article"> <div class="post-list-media"> <a href="http://www.canindia.com/beer-in-corner-stores-soon/" rel="bookmark"> <img width="455" height="250" src="http://www.canindia.com/wp-content/uploads/2019/05/beer-455x250.jpg" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide wp-post-image" alt="" itemprop="thumbnailUrl" srcset="http://www.canindia.com/wp-content/uploads/2019/05/beer-455x250.jpg 455w, http://www.canindia.com/wp-content/uploads/2019/05/beer-910x500.jpg 910w" sizes="(max-width: 455px) 100vw, 455px" /> <time class="post-list-date" datetime="2019-05-31" itemprop="datePublished">May 31, 2019</time> <div class="post-list-format"></div></a></div><div class="post-list-content-wrapper"> <div class="post-list-header"> <h2 class="entry-title"><a href="http://www.canindia.com/beer-in-corner-stores-soon/" rel="bookmark" itemprop="name">Beer in corner stores soon</a></h2></div><div class="post-list-footer"> <div class="grid-entry-meta"> <span class="meta-buttons-wrap"> <span class="post-meta-shb"><i class="sfsh sfsb"></i></span> <span class="meta-shb-buttons post-share-data" data-title="Beer in corner stores soon" data-url="http://www.canindia.com/beer-in-corner-stores-soon/" data-description="In a highly anticipated move, the PC government has tabled legislation that would soon terminate a contract with The Beer Store paving the w..." data-thumbnail="http://www.canindia.com/wp-content/uploads/2019/05/beer.jpg"> <span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span> <span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span> <span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span> <span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span> <span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span> </span> <span class="meta-data-icons"> <span class="post-category"><a href="http://www.canindia.com/category/community/">Community</a></span> <span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">77</span></span> <span class="post-comment-count"><a href="http://www.canindia.com/beer-in-corner-stores-soon/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">0</span></a></span> </span> </span></div></div></div></article> <article class="post-list list-medium post-702779 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-headline tag-charged tag-illegal tag-immigrants tag-transporting" itemscope itemtype="http://schema.org/Article"> <div class="post-list-media"> <a href="http://www.canindia.com/man-charged-with-transporting-illegal-immigrants-to-the-us/" rel="bookmark"> <img width="455" height="250" src="http://www.canindia.com/wp-content/uploads/2019/05/handcuffs-455x250.jpg" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide wp-post-image" alt="" itemprop="thumbnailUrl" srcset="http://www.canindia.com/wp-content/uploads/2019/05/handcuffs-455x250.jpg 455w, http://www.canindia.com/wp-content/uploads/2019/05/handcuffs-910x500.jpg 910w" sizes="(max-width: 455px) 100vw, 455px" /> <time class="post-list-date" datetime="2019-05-31" itemprop="datePublished">May 31, 2019</time> <div class="post-list-format"></div></a></div><div class="post-list-content-wrapper"> <div class="post-list-header"> <h2 class="entry-title"><a href="http://www.canindia.com/man-charged-with-transporting-illegal-immigrants-to-the-us/" rel="bookmark" itemprop="name">Man charged with transporting illegal immigrants to the US</a></h2></div><div class="post-list-footer"> <div class="grid-entry-meta"> <span class="meta-buttons-wrap"> <span class="post-meta-shb"><i class="sfsh sfsb"></i></span> <span class="meta-shb-buttons post-share-data" data-title="Man charged with transporting illegal immigrants to the US" data-url="http://www.canindia.com/man-charged-with-transporting-illegal-immigrants-to-the-us/" data-description="An Indian has been charged with allegedly transporting illegal immigrants who crossed from Canada to the US, according to officials. Jawa..." data-thumbnail="http://www.canindia.com/wp-content/uploads/2019/05/handcuffs.jpg"> <span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span> <span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span> <span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span> <span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span> <span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span> </span> <span class="meta-data-icons"> <span class="post-category"><a href="http://www.canindia.com/category/community/">Community</a></span> <span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">90</span></span> <span class="post-comment-count"><a href="http://www.canindia.com/man-charged-with-transporting-illegal-immigrants-to-the-us/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">0</span></a></span> </span> </span></div></div></div></article> <article class="post-list list-medium post-702791 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-headline tag-canada tag-cheese tag-driver tag-fined tag-smuggling tag-truck" itemscope itemtype="http://schema.org/Article"> <div class="post-list-media"> <a href="http://www.canindia.com/truck-driver-fined-for-smuggling-cheese-into-canada/" rel="bookmark"> <img width="455" height="250" src="http://www.canindia.com/wp-content/uploads/2019/05/cheese-455x250.jpg" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide wp-post-image" alt="" itemprop="thumbnailUrl" /> <time class="post-list-date" datetime="2019-05-31" itemprop="datePublished">May 31, 2019</time> <div class="post-list-format"></div></a></div><div class="post-list-content-wrapper"> <div class="post-list-header"> <h2 class="entry-title"><a href="http://www.canindia.com/truck-driver-fined-for-smuggling-cheese-into-canada/" rel="bookmark" itemprop="name">Truck driver fined for smuggling cheese into Canada</a></h2></div><div class="post-list-footer"> <div class="grid-entry-meta"> <span class="meta-buttons-wrap"> <span class="post-meta-shb"><i class="sfsh sfsb"></i></span> <span class="meta-shb-buttons post-share-data" data-title="Truck driver fined for smuggling cheese into Canada" data-url="http://www.canindia.com/truck-driver-fined-for-smuggling-cheese-into-canada/" data-description="Haissam Azaar, a truck driver was charged a $30,000 fine for attempting to smuggle thousands of kilograms of cheese through the Canadian bor..." data-thumbnail="http://www.canindia.com/wp-content/uploads/2019/05/cheese.jpg"> <span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span> <span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span> <span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span> <span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span> <span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span> </span> <span class="meta-data-icons"> <span class="post-category"><a href="http://www.canindia.com/category/community/">Community</a></span> <span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">92</span></span> <span class="post-comment-count"><a href="http://www.canindia.com/truck-driver-fined-for-smuggling-cheese-into-canada/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">0</span></a></span> </span> </span></div></div></div></article></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ag-menu-item ag-normal-menu menu-item-391372" data-id="391372"><a href="#">NEWS<i class="menu-arrow-down fa fa-angle-down"></i></a> <ul class="sub-menu"> <li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391395" data-id="391395"><a href="http://www.canindia.com/category/diaspora/">Diaspora<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391393" data-id="391393"><a href="http://www.canindia.com/category/canada/">Canada<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent ag-menu-item ag-normal-menu menu-item-391396" data-id="391396"><a href="http://www.canindia.com/category/india/">India<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391397" data-id="391397"><a href="http://www.canindia.com/category/south-asia/">South Asia<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391399" data-id="391399"><a href="http://www.canindia.com/category/world/">World<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-fine-menu menu-item-564924" data-id="564924"><a href="http://www.canindia.com/category/oped/">EDITORIAL<i class="menu-arrow-down fa fa-angle-down"></i></a> <ul class="sub-menu"> <li class="menu-item-0" data-id="0"><div class="ag-fine-menu-content"><div class="ag-fine-wrap has-cat-list"><div class="ag-menu-cat-list"><div class="ag-menu-cat-filter current" data-index="0"><a href="http://www.canindia.com/category/oped/pradip-rodrigues/">Pradip Rodrigues</a></div><div class="ag-menu-cat-filter" data-index="1"><a href="http://www.canindia.com/category/oped/sabrina-almeida/">Sabrina Almeida</a></div></div><div class="ag-fine-menu-posts"><div class="ag-menu-post-list current"><article class="post-list list-medium post-702818 post type-post status-publish format-standard has-post-thumbnail hentry category-oped category-headline category-pradip-rodrigues tag-alive tag-canada tag-caste tag-system tag-thriving" itemscope itemtype="http://schema.org/Article"> <div class="post-list-media"> <a href="http://www.canindia.com/the-caste-system-is-alive-and-thriving-in-canada/" rel="bookmark"> <img width="455" height="250" src="http://www.canindia.com/wp-content/uploads/2019/05/CASTE-455x250.jpg" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide wp-post-image" alt="" itemprop="thumbnailUrl" /> <time class="post-list-date" datetime="2019-05-31" itemprop="datePublished">May 31, 2019</time> <div class="post-list-format"></div></a></div><div class="post-list-content-wrapper"> <div class="post-list-header"> <h2 class="entry-title"><a href="http://www.canindia.com/the-caste-system-is-alive-and-thriving-in-canada/" rel="bookmark" itemprop="name">The caste system is alive and thriving in Canada</a></h2></div><div class="post-list-footer"> <div class="grid-entry-meta"> <span class="meta-buttons-wrap"> <span class="post-meta-shb"><i class="sfsh sfsb"></i></span> <span class="meta-shb-buttons post-share-data" data-title="The caste system is alive and thriving in Canada" data-url="http://www.canindia.com/the-caste-system-is-alive-and-thriving-in-canada/" data-description="Pradip Rodrigues In the last few days, the suicide of Mumbai-based Dr Payal Tadvi has been trending on social media with South Asians fro..." data-thumbnail="http://www.canindia.com/wp-content/uploads/2019/05/CASTE.jpg"> <span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span> <span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span> <span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span> <span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span> <span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span> </span> <span class="meta-data-icons"> <span class="post-category"><a href="http://www.canindia.com/category/oped/">EDITORIAL</a></span> <span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">200</span></span> <span class="post-comment-count"><a href="http://www.canindia.com/the-caste-system-is-alive-and-thriving-in-canada/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">0</span></a></span> </span> </span></div></div></div></article> <article class="post-list list-medium post-701579 post type-post status-publish format-standard has-post-thumbnail hentry category-oped category-headline category-pradip-rodrigues tag-asians tag-identity tag-politics tag-resisting tag-south" itemscope itemtype="http://schema.org/Article"> <div class="post-list-media"> <a href="http://www.canindia.com/why-some-south-asians-are-resisting-identity-politics/" rel="bookmark"> <img width="455" height="250" src="http://www.canindia.com/wp-content/uploads/2019/05/identity-politics-455x250.jpeg" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide wp-post-image" alt="" itemprop="thumbnailUrl" srcset="http://www.canindia.com/wp-content/uploads/2019/05/identity-politics-455x250.jpeg 455w, http://www.canindia.com/wp-content/uploads/2019/05/identity-politics-910x500.jpeg 910w" sizes="(max-width: 455px) 100vw, 455px" /> <time class="post-list-date" datetime="2019-05-24" itemprop="datePublished">May 24, 2019</time> <div class="post-list-format"></div></a></div><div class="post-list-content-wrapper"> <div class="post-list-header"> <h2 class="entry-title"><a href="http://www.canindia.com/why-some-south-asians-are-resisting-identity-politics/" rel="bookmark" itemprop="name">Why some South Asians are resisting identity politics</a></h2></div><div class="post-list-footer"> <div class="grid-entry-meta"> <span class="meta-buttons-wrap"> <span class="post-meta-shb"><i class="sfsh sfsb"></i></span> <span class="meta-shb-buttons post-share-data" data-title="Why some South Asians are resisting identity politics" data-url="http://www.canindia.com/why-some-south-asians-are-resisting-identity-politics/" data-description="Pradip Rodrigues Multiculturalism and diversity is touted by all politicians as Canada’s strength, it is in the news so often that most..." data-thumbnail="http://www.canindia.com/wp-content/uploads/2019/05/identity-politics.jpeg"> <span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span> <span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span> <span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span> <span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span> <span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span> </span> <span class="meta-data-icons"> <span class="post-category"><a href="http://www.canindia.com/category/oped/">EDITORIAL</a></span> <span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">438</span></span> <span class="post-comment-count"><a href="http://www.canindia.com/why-some-south-asians-are-resisting-identity-politics/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">0</span></a></span> </span> </span></div></div></div></article> <article class="post-list list-medium post-698787 post type-post status-publish format-standard has-post-thumbnail hentry category-oped category-headline category-pradip-rodrigues tag-funded tag-government tag-places tag-security tag-worship" itemscope itemtype="http://schema.org/Article"> <div class="post-list-media"> <a href="http://www.canindia.com/why-government-funded-security-for-places-of-worship-is-a-bad-idea/" rel="bookmark"> <img width="300" height="195" src="http://www.canindia.com/wp-content/uploads/2019/05/places-of-worship-security-funding.jpg" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide wp-post-image" alt="" itemprop="thumbnailUrl" /> <time class="post-list-date" datetime="2019-05-17" itemprop="datePublished">May 17, 2019</time> <div class="post-list-format"></div></a></div><div class="post-list-content-wrapper"> <div class="post-list-header"> <h2 class="entry-title"><a href="http://www.canindia.com/why-government-funded-security-for-places-of-worship-is-a-bad-idea/" rel="bookmark" itemprop="name">Why government-funded security for places of worship is a bad idea</a></h2></div><div class="post-list-footer"> <div class="grid-entry-meta"> <span class="meta-buttons-wrap"> <span class="post-meta-shb"><i class="sfsh sfsb"></i></span> <span class="meta-shb-buttons post-share-data" data-title="Why government-funded security for places of worship is a bad idea" data-url="http://www.canindia.com/why-government-funded-security-for-places-of-worship-is-a-bad-idea/" data-description="Pradip Rodrigues Following a rash of arson, vandalism and attacks congregants in Canada in recent years, the federal government has been ..." data-thumbnail="http://www.canindia.com/wp-content/uploads/2019/05/places-of-worship-security-funding.jpg"> <span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span> <span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span> <span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span> <span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span> <span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span> </span> <span class="meta-data-icons"> <span class="post-category"><a href="http://www.canindia.com/category/oped/">EDITORIAL</a></span> <span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">467</span></span> <span class="post-comment-count"><a href="http://www.canindia.com/why-government-funded-security-for-places-of-worship-is-a-bad-idea/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">0</span></a></span> </span> </span></div></div></div></article> <article class="post-list list-medium post-697230 post type-post status-publish format-standard has-post-thumbnail hentry category-oped category-headline category-pradip-rodrigues tag-benefit tag-canada tag-child tag-mortgages tag-parents" itemscope itemtype="http://schema.org/Article"> <div class="post-list-media"> <a href="http://www.canindia.com/many-parents-use-canada-child-benefit-to-pay-mortgages/" rel="bookmark"> <img width="455" height="250" src="http://www.canindia.com/wp-content/uploads/2019/05/Mortgagecalculating-455x250.jpg" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide wp-post-image" alt="" itemprop="thumbnailUrl" /> <time class="post-list-date" datetime="2019-05-10" itemprop="datePublished">May 10, 2019</time> <div class="post-list-format"></div></a></div><div class="post-list-content-wrapper"> <div class="post-list-header"> <h2 class="entry-title"><a href="http://www.canindia.com/many-parents-use-canada-child-benefit-to-pay-mortgages/" rel="bookmark" itemprop="name">Many parents use Canada Child Benefit to pay mortgages</a></h2></div><div class="post-list-footer"> <div class="grid-entry-meta"> <span class="meta-buttons-wrap"> <span class="post-meta-shb"><i class="sfsh sfsb"></i></span> <span class="meta-shb-buttons post-share-data" data-title="Many parents use Canada Child Benefit to pay mortgages" data-url="http://www.canindia.com/many-parents-use-canada-child-benefit-to-pay-mortgages/" data-description="Pradip Rodrigues This week the federal government announced that the Canada Child Benefit will go up this summer. The benefit to parents ..." data-thumbnail="http://www.canindia.com/wp-content/uploads/2019/05/Mortgagecalculating.jpg"> <span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span> <span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span> <span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span> <span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span> <span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span> </span> <span class="meta-data-icons"> <span class="post-category"><a href="http://www.canindia.com/category/oped/">EDITORIAL</a></span> <span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">828</span></span> <span class="post-comment-count"><a href="http://www.canindia.com/many-parents-use-canada-child-benefit-to-pay-mortgages/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">0</span></a></span> </span> </span></div></div></div></article></div><div class="ag-menu-post-list"><article class="post-list list-medium post-703395 post type-post status-publish format-standard has-post-thumbnail hentry category-oped category-headline category-sabrina-almeida tag-election tag-immigration tag-issues tag-likely tag-refugees" itemscope itemtype="http://schema.org/Article"> <div class="post-list-media"> <a href="http://www.canindia.com/refugees-and-immigration-likely-to-be-key-election-issues/" rel="bookmark"> <img width="455" height="250" src="http://www.canindia.com/wp-content/uploads/2019/05/immigrants-455x250.jpg" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide wp-post-image" alt="" itemprop="thumbnailUrl" srcset="http://www.canindia.com/wp-content/uploads/2019/05/immigrants-455x250.jpg 455w, http://www.canindia.com/wp-content/uploads/2019/05/immigrants-910x500.jpg 910w" sizes="(max-width: 455px) 100vw, 455px" /> <time class="post-list-date" datetime="2019-05-31" itemprop="datePublished">May 31, 2019</time> <div class="post-list-format"></div></a></div><div class="post-list-content-wrapper"> <div class="post-list-header"> <h2 class="entry-title"><a href="http://www.canindia.com/refugees-and-immigration-likely-to-be-key-election-issues/" rel="bookmark" itemprop="name">Refugees and immigration likely to be key election issues</a></h2></div><div class="post-list-footer"> <div class="grid-entry-meta"> <span class="meta-buttons-wrap"> <span class="post-meta-shb"><i class="sfsh sfsb"></i></span> <span class="meta-shb-buttons post-share-data" data-title="Refugees and immigration likely to be key election issues" data-url="http://www.canindia.com/refugees-and-immigration-likely-to-be-key-election-issues/" data-description="Sabrina Almeida Canadians are unhappy with the federal government’s immigration policies. Not because they are anti-immigrants… but f..." data-thumbnail="http://www.canindia.com/wp-content/uploads/2019/05/immigrants.jpg"> <span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span> <span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span> <span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span> <span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span> <span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span> </span> <span class="meta-data-icons"> <span class="post-category"><a href="http://www.canindia.com/category/oped/">EDITORIAL</a></span> <span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">280</span></span> <span class="post-comment-count"><a href="http://www.canindia.com/refugees-and-immigration-likely-to-be-key-election-issues/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">0</span></a></span> </span> </span></div></div></div></article> <article class="post-list list-medium post-701596 post type-post status-publish format-standard has-post-thumbnail hentry category-oped category-headline category-sabrina-almeida tag-anxiety tag-depression tag-health tag-issues tag-mental tag-suicide tag-themselves" itemscope itemtype="http://schema.org/Article"> <div class="post-list-media"> <a href="http://www.canindia.com/mental-health-issues-dont-sort-themselves-out/" rel="bookmark"> <img width="278" height="181" src="http://www.canindia.com/wp-content/uploads/2019/05/MENTAL-HEALTH.jpg" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide wp-post-image" alt="" itemprop="thumbnailUrl" /> <time class="post-list-date" datetime="2019-05-24" itemprop="datePublished">May 24, 2019</time> <div class="post-list-format"></div></a></div><div class="post-list-content-wrapper"> <div class="post-list-header"> <h2 class="entry-title"><a href="http://www.canindia.com/mental-health-issues-dont-sort-themselves-out/" rel="bookmark" itemprop="name">Mental health issues don&#8217;t sort themselves out!</a></h2></div><div class="post-list-footer"> <div class="grid-entry-meta"> <span class="meta-buttons-wrap"> <span class="post-meta-shb"><i class="sfsh sfsb"></i></span> <span class="meta-shb-buttons post-share-data" data-title="Mental health issues don&#8217;t sort themselves out!" data-url="http://www.canindia.com/mental-health-issues-dont-sort-themselves-out/" data-description="Sabrina Almeida Mental health is as important as our physical well-being. Unfortunately, most of us don’t see it that way and would rar..." data-thumbnail="http://www.canindia.com/wp-content/uploads/2019/05/MENTAL-HEALTH.jpg"> <span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span> <span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span> <span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span> <span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span> <span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span> </span> <span class="meta-data-icons"> <span class="post-category"><a href="http://www.canindia.com/category/oped/">EDITORIAL</a></span> <span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">303</span></span> <span class="post-comment-count"><a href="http://www.canindia.com/mental-health-issues-dont-sort-themselves-out/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">0</span></a></span> </span> </span></div></div></div></article> <article class="post-list list-medium post-699590 post type-post status-publish format-standard has-post-thumbnail hentry category-oped category-headline category-sabrina-almeida tag-common tag-flouting tag-international tag-quite tag-rules tag-students" itemscope itemtype="http://schema.org/Article"> <div class="post-list-media"> <a href="http://www.canindia.com/international-students-flouting-work-rules-is-quite-common/" rel="bookmark"> <img width="455" height="250" src="http://www.canindia.com/wp-content/uploads/2019/05/amazon-455x250.jpg" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide wp-post-image" alt="" itemprop="thumbnailUrl" /> <time class="post-list-date" datetime="2019-05-17" itemprop="datePublished">May 17, 2019</time> <div class="post-list-format"></div></a></div><div class="post-list-content-wrapper"> <div class="post-list-header"> <h2 class="entry-title"><a href="http://www.canindia.com/international-students-flouting-work-rules-is-quite-common/" rel="bookmark" itemprop="name">International students flouting work rules is quite common</a></h2></div><div class="post-list-footer"> <div class="grid-entry-meta"> <span class="meta-buttons-wrap"> <span class="post-meta-shb"><i class="sfsh sfsb"></i></span> <span class="meta-shb-buttons post-share-data" data-title="International students flouting work rules is quite common" data-url="http://www.canindia.com/international-students-flouting-work-rules-is-quite-common/" data-description="Sabrina Almeida A recent report about an international student possibly being deported for working as a truck driver without a separate w..." data-thumbnail="http://www.canindia.com/wp-content/uploads/2019/05/amazon.jpg"> <span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span> <span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span> <span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span> <span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span> <span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span> </span> <span class="meta-data-icons"> <span class="post-category"><a href="http://www.canindia.com/category/oped/">EDITORIAL</a></span> <span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">597</span></span> <span class="post-comment-count"><a href="http://www.canindia.com/international-students-flouting-work-rules-is-quite-common/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">0</span></a></span> </span> </span></div></div></div></article> <article class="post-list list-medium post-697772 post type-post status-publish format-standard has-post-thumbnail hentry category-oped category-headline category-sabrina-almeida tag-mentoo tag-movement" itemscope itemtype="http://schema.org/Article"> <div class="post-list-media"> <a href="http://www.canindia.com/time-for-a-mentoo-movement-now/" rel="bookmark"> <img width="455" height="250" src="http://www.canindia.com/wp-content/uploads/2019/05/MeTooandMen-455x250.jpg" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide wp-post-image" alt="" itemprop="thumbnailUrl" srcset="http://www.canindia.com/wp-content/uploads/2019/05/MeTooandMen-455x250.jpg 455w, http://www.canindia.com/wp-content/uploads/2019/05/MeTooandMen-910x500.jpg 910w" sizes="(max-width: 455px) 100vw, 455px" /> <time class="post-list-date" datetime="2019-05-10" itemprop="datePublished">May 10, 2019</time> <div class="post-list-format"></div></a></div><div class="post-list-content-wrapper"> <div class="post-list-header"> <h2 class="entry-title"><a href="http://www.canindia.com/time-for-a-mentoo-movement-now/" rel="bookmark" itemprop="name">Time for a #MenToo movement now!</a></h2></div><div class="post-list-footer"> <div class="grid-entry-meta"> <span class="meta-buttons-wrap"> <span class="post-meta-shb"><i class="sfsh sfsb"></i></span> <span class="meta-shb-buttons post-share-data" data-title="Time for a #MenToo movement now!" data-url="http://www.canindia.com/time-for-a-mentoo-movement-now/" data-description="Sabrina Almeida #MenToo could symbolize many things! For one, men too face sexual assault, harassment and unwelcome advances. However, th..." data-thumbnail="http://www.canindia.com/wp-content/uploads/2019/05/MeTooandMen.jpg"> <span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span> <span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span> <span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span> <span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span> <span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span> </span> <span class="meta-data-icons"> <span class="post-category"><a href="http://www.canindia.com/category/oped/">EDITORIAL</a></span> <span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">644</span></span> <span class="post-comment-count"><a href="http://www.canindia.com/time-for-a-mentoo-movement-now/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">0</span></a></span> </span> </span></div></div></div></article></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-556191" data-id="556191"><a href="http://www.canindia.com/category/businesseconomy/">BUSINESS<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391426" data-id="391426"><a href="http://www.canindia.com/category/science-technology/">SCI-TECH<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom ag-menu-item ag-normal-menu menu-item-391380" data-id="391380"><a href="http://www.canindia.com/category/entertainment">ENTERTAINMENT<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ag-menu-item ag-normal-menu menu-item-391374" data-id="391374"><a href="#">LIFESTYLE<i class="menu-arrow-down fa fa-angle-down"></i></a> <ul class="sub-menu"> <li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391417" data-id="391417"><a href="http://www.canindia.com/category/lifestyle/artculturebooks/">Art/Culture/Books<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391418" data-id="391418"><a href="http://www.canindia.com/category/lifestyle/automobiles/">Automobiles<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391419" data-id="391419"><a href="http://www.canindia.com/category/lifestyle/books/">Books<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391420" data-id="391420"><a href="http://www.canindia.com/category/lifestyle/education/">Education<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391421" data-id="391421"><a href="http://www.canindia.com/category/lifestyle/employment-2/">Employment<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391422" data-id="391422"><a href="http://www.canindia.com/category/lifestyle/fashion-2/">Fashion<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391423" data-id="391423"><a href="http://www.canindia.com/category/lifestyle/food/">Food<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391416" data-id="391416"><a href="http://www.canindia.com/category/health/">Health<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391424" data-id="391424"><a href="http://www.canindia.com/category/lifestyle/living/">Living<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391425" data-id="391425"><a href="http://www.canindia.com/category/lifestyle/restaurants/">Restaurants<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ag-menu-item ag-normal-menu menu-item-391375" data-id="391375"><a href="#">SPORTS<i class="menu-arrow-down fa fa-angle-down"></i></a> <ul class="sub-menu"> <li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391405" data-id="391405"><a href="http://www.canindia.com/category/sports/athletics/">Athletics<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391406" data-id="391406"><a href="http://www.canindia.com/category/sports/badminton/">Badminton<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391407" data-id="391407"><a href="http://www.canindia.com/category/sports/cricket-2/">Cricket<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391408" data-id="391408"><a href="http://www.canindia.com/category/sports/football/">Football<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391409" data-id="391409"><a href="http://www.canindia.com/category/sports/golf/">Golf<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391410" data-id="391410"><a href="http://www.canindia.com/category/sports/hockey/">Hockey<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391411" data-id="391411"><a href="http://www.canindia.com/category/sports/motorsports/">Motorsports<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391412" data-id="391412"><a href="http://www.canindia.com/category/sports/othersports/">OtherSports<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391413" data-id="391413"><a href="http://www.canindia.com/category/sports/tennis/">Tennis<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
</ul>
</li>
<li class="nav-menu-primary menu-item ag-drop-down ag-menu-item"><a href="#">More<i class="fa fa-angle-down"></i></a><ul class="sub-menu sub-menu-primary"><li class="menu-item ag-menu-item menu-item-391394"><a href="http://www.canindia.com/category/community/">COMMUNITY</a></li><li class="menu-item ag-menu-item menu-item-391372"><a href="#">NEWS</a></li><li class="menu-item ag-menu-item menu-item-564924"><a href="http://www.canindia.com/category/oped/">EDITORIAL</a></li><li class="menu-item ag-menu-item menu-item-556191"><a href="http://www.canindia.com/category/businesseconomy/">BUSINESS</a></li><li class="menu-item ag-menu-item menu-item-391426"><a href="http://www.canindia.com/category/science-technology/">SCI-TECH</a></li><li class="menu-item ag-menu-item menu-item-391380"><a href="http://www.canindia.com/category/entertainment">ENTERTAINMENT</a></li><li class="menu-item ag-menu-item menu-item-391374"><a href="#">LIFESTYLE</a></li><li class="menu-item ag-menu-item menu-item-391375"><a href="#">SPORTS</a></li></ul></li></ul></div></nav>
<div class="header-search"> <form method="get" action="http://www.canindia.com" class="header-search-form" id="header-search-form"> <div class="search-button"><i class="fa fa-search"></i></div><div class="search-input-wrap"> <input type="text" name="s" class="s field" value="" autocomplete="off" /> <input type="submit" value="Search" class="searchsubmit" name="submit" /></div></form></div></div></div></div></header>
<div id="content" class="site-content clearfix"> <div id="primary" class="content-area"> <div style="height:90px;width:728px;margin:0px auto;margin-top:20px;"> <div id='div-gpt-ad-1511805896618-13'></div></div><main id="main" class="site-main">
<article id="post-704727" class="type-2 post-704727 post type-post status-publish format-standard hentry category-india tag-chapter tag-india tag-mirwaiz tag-pakistan tag-start" itemscope itemtype="http://schema.org/Article">
<div class="head-stripe"> <a class="post-category-link" href="http://www.canindia.com/category/india/">India</a></div><div class="single-post-content"> <div class="post-header-wrap"> <header> <h1 class="entry-title">India, Pakistan must start new chapter: Mirwaiz Umar</h1> </header> <div class="single-post-meta"> <time class="single-post-date" datetime="2019-06-05" itemprop="datePublished">June 5, 2019</time> <div class="single-post-author"> <a class="author-link" href="http://www.canindia.com/author/newswire/" rel="author"> <span itemprop="author">Author: CanIndia New Wire Service</span> </a></div></div><div class="single-post-social"> <div class="single-post-view-count">Views: 1</div><div class="single-post-share-icons post-share-data" data-title="India, Pakistan must start new chapter: Mirwaiz Umar" data-url="http://www.canindia.com/india-pakistan-must-start-new-chapter-mirwaiz-umar/" data-description="Srinagar, June 5 (IANS) Senior religious and separatist leader Mirwaiz Umar Farooq on Wednesday urged India and Pakistan to start &quot;a new c..." data-thumbnail=""> <div class="ag-ss-icon sffb-share"><span class="sfsh sffb"></span></div><div class="ag-ss-icon sftw-share"><span class="sfsh sftw"></span></div><div class="ag-ss-icon sfgp-share"><span class="sfsh sfgp"></span></div><div class="ag-ss-icon sfln-share"><span class="sfsh sfln"></span></div><div class="ag-ss-icon sfpt-share"><span class="sfsh sfpt"></span></div></div></div></div><div class="entry-content clearfix" itemprop="description"><div class="single-post-additional-content ad-size-300x250"> <div id='div-gpt-ad-1511805896618-0' style='height:250px; width:300px;'></div></div><p align='justify'>
Srinagar, June 5 (IANS) Senior religious and separatist leader Mirwaiz Umar Farooq on Wednesday urged India and Pakistan to start &#8220;a new chapter&#8221; and told the Modi government that the Kashmir issue needed &#8220;a peaceful and political solution&#8221;.
</p>
<p align='justify'>
Delivering the Eid sermon at the historic Jamia Masjid in the old city&#8217;s Nowhatta area here, Mirwaiz Umar said: &#8220;We want to remind the new political dispensation in India that the Kashmir issue is a reality which cannot be wisher away. </p>
<p align='justify'>
&#8220;It needs a peaceful and political solution. We are ready to extend a helping hand and support a peaceful dialogue between the two countries,&#8221; he said.</p>
<p align='justify'>
&#8220;We demand that the present military approach against our youth be stopped.</p>
<p align='justify'>
&#8220;I pray that today&#8217;s Eid, being celebrated in the entire sub-continent, should bring the message of peace, friendship, well being and prosperity for the people of India, Pakistan and Kashmir.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="http://www.canindia.com/cbdt-refutes-report-of-decline-in-e-filing-of-itr/" target="_blank" rel="nofollow" class="uedea5c3ab20a4c895c4642ece1b340ce"><style>.uedea5c3ab20a4c895c4642ece1b340ce{padding:0px;margin:0;padding-top:1em!important;padding-bottom:1em!important;width:100%;display:block;font-weight:bold;background-color:#e6e6e6;border:0!important;border-left:4px solid #C0392B!important;text-decoration:none;}
.uedea5c3ab20a4c895c4642ece1b340ce:active, .uedea5c3ab20a4c895c4642ece1b340ce:hover{opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms;text-decoration:none;}
.uedea5c3ab20a4c895c4642ece1b340ce{transition:background-color 250ms;webkit-transition:background-color 250ms;opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms;}
.uedea5c3ab20a4c895c4642ece1b340ce .ctaText{font-weight:bold;color:#C0392B;text-decoration:none;font-size:16px;}
.uedea5c3ab20a4c895c4642ece1b340ce .postTitle{color:#141414;text-decoration:underline!important;font-size:16px;}
.uedea5c3ab20a4c895c4642ece1b340ce:hover .postTitle{text-decoration:underline!important;}</style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">ALSO READ: </span>&nbsp; <span class="postTitle">CBDT refutes report of decline in e-filing of ITR</span></div></a></div><p align='justify'>
&#8220;We pray that the people of India and Pakistan start a new chapter today, forgetting the bitterness and mistrust of the past.</p>
<p align='justify'>
&#8220;The people of Jammu and Kashmir and their leadership wants that we should become a bridge of friendship between the two countries.</p>
<p align='justify'>
&#8220;We demand and expect that all the CBMs like Srinagar-Muzaffarabad trade, people-to-people contacts which have been put on hold are restored. We don&#8217;t expect these CBMs to be restored only between the two parts of Kashmir but want such CBMs to be announced between India and Pakistan as well.&#8221;</p>
<p align='justify'>
&#8211;IANS</p>
<p align='justify'>
sq/mr/pg</p></div><div class="tags-links"><span class="screen-reader-text">Tags: </span><a href="http://www.canindia.com/tag/chapter/" rel="tag">chapter</a> <a href="http://www.canindia.com/tag/india/" rel="tag">india</a> <a href="http://www.canindia.com/tag/mirwaiz/" rel="tag">mirwaiz</a> <a href="http://www.canindia.com/tag/pakistan/" rel="tag">pakistan</a> <a href="http://www.canindia.com/tag/start/" rel="tag">start</a></div></div></article>
<div id="comments" class="comments-area"> <div class="section-title">Comments: 0</div><div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/india-pakistan-must-start-new-chapter-mirwaiz-umar/#respond" style="display:none;">Cancel Reply</a></small></h3> <form action="http://www.canindia.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes"></p><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Comment"></textarea></p><p class="after-form-notes">Your email address will not be published. Required fields are marked with *</p><p class="comment-form-author comment-field"><input id="author" name="author" type="text" value="" size="30" aria-required='true' placeholder="Name*" /></p>
<p class="comment-form-email comment-field"><input id="email" name="email" type="text" value="" size="30" aria-required='true' placeholder="Email*" /></p>
<p class="comment-form-url comment-field"><input id="url" name="url" type="text" value="" size="30" placeholder="Website" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='704727' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7a8cbff0ff" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="106" /></p> </form></div></div></main></div><div id="sidebar" class="sidebar"> <div id="secondary" class="sidebar-content secondary"> <div id="widget-area" class="widget-area" role="complementary"> <aside id="media_image-10" class="widget widget_media_image"><h2 class="widget-title">DIGITAL EDITION</h2><a href="http://www.canindia.com/toronto-edition-epaper/"><img class="image eImage" src="http://epaper.canindia.com/front1a.png" alt="" width="250" height="386" /></a></aside><aside id="avantgardia-ad-widget-44" class="widget avantgardia-ad-widget"><div class="avantgardia-ad ad-size-300x250"><center> <div id='div-gpt-ad-1511805896618-1'></div></center></div></aside><aside id="avantgardia-ad-widget-45" class="widget avantgardia-ad-widget"><div class="avantgardia-ad ad-size-300x250"> <div id='div-gpt-ad-1511805896618-3' style='height:250px; width:300px;'></div></div></aside><aside id="avantgardia-ad-widget-46" class="widget avantgardia-ad-widget"><div class="avantgardia-ad ad-size-300x250"> <div id='div-gpt-ad-1511805896618-5' style='height:250px; width:300px;'></div></div></aside><aside id="avantgardia-ad-widget-47" class="widget avantgardia-ad-widget"><div class="avantgardia-ad ad-size-300x250"> <div id='div-gpt-ad-1511805896618-6' style='height:250px; width:300px;'></div></div></aside><aside id="avantgardia-ad-widget-48" class="widget avantgardia-ad-widget"><div class="avantgardia-ad ad-size-300x250"> <div id='div-gpt-ad-1511805896618-7' style='height:250px; width:300px;'></div></div></aside><aside id="avantgardia-ad-widget-49" class="widget avantgardia-ad-widget"><div class="avantgardia-ad ad-size-300x250"> <div id='div-gpt-ad-1511805896618-8' style='height:250px; width:300px;'></div></div></aside><aside id="avantgardia-ad-widget-50" class="widget avantgardia-ad-widget"><div class="avantgardia-ad ad-size-300x250"><center> <div id='div-gpt-ad-1511805896618-4'></div></center></div></aside></div></div></div><footer id="colophon" class="site-footer clearfix">
<div class="footer-menu"> <div class="footer-menu-content"> <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="ag-nav-menu-footer"><li id="menu-item-354951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first ag-menu-item ag-normal-menu menu-item-354951"><a title="ADVERTISE" href="http://www.canindia.com/advertise-with-us-media-kit/">ADVERTISE<span class="menu-plus footer-menu-arrow"><i class="fa fa-angle-up"></i></span></a></li> <li id="menu-item-555440" class="menu-item menu-item-type-post_type menu-item-object-page ag-menu-item ag-normal-menu menu-item-555440"><a href="http://www.canindia.com/submit-your-artwork/">ARTWORK SUBMISSION<span class="menu-plus footer-menu-arrow"><i class="fa fa-angle-up"></i></span></a></li> <li id="menu-item-445319" class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-445319"><a title="CAREERS" href="http://www.canindia.com/category/careers/">CAREERS<span class="menu-plus footer-menu-arrow"><i class="fa fa-angle-up"></i></span></a></li> <li id="menu-item-354962" class="menu-item menu-item-type-post_type menu-item-object-page ag-menu-item ag-normal-menu menu-item-354962"><a title="CONTACT" href="http://www.canindia.com/contact/">CONTACT<span class="menu-plus footer-menu-arrow"><i class="fa fa-angle-up"></i></span></a></li> <li id="menu-item-556316" class="menu-item menu-item-type-post_type menu-item-object-page ag-menu-item ag-normal-menu menu-item-556316"><a href="http://www.canindia.com/toronto-edition-epaper/">DIGITAL EDITION<span class="menu-plus footer-menu-arrow"><i class="fa fa-angle-up"></i></span></a></li> <li id="menu-item-556317" class="menu-item menu-item-type-post_type menu-item-object-page ag-menu-item ag-normal-menu menu-item-556317"><a href="http://www.canindia.com/rss-feeds/"><i class="fa fa-rss-square fa-lg" style="color: orange;"></i> RSS FEEDS<span class="menu-plus footer-menu-arrow"><i class="fa fa-angle-up"></i></span></a></li> <li id="menu-item-563691" class="menu-item menu-item-type-custom menu-item-object-custom ag-menu-item ag-normal-menu menu-item-563691"><a href="http://www.canindia.com/wp-admin"><i class="fa fa-cog"></i><span class="menu-plus footer-menu-arrow"><i class="fa fa-angle-up"></i></span></a></li> </ul></div></div></div><div class="site-info"> <div class="site-info-content"> <div class="footer-description-text">© 2017 Can-India News a division of World Media Corp (Canada) Inc. All rights reserved. Can-India News   I   <a href="/privacy-policy/"> Privacy Policy</a><br></div><div class="info-links"></div></div></div></footer></div></div><div id="resize-flags"> <div id="max-width-960"></div><div id="max-width-640"></div></div><div id="back-to-top" class="animated"><i class="fa fa-angle-up"></i></div><noscript id="wpfc-google-fonts"><link rel='stylesheet' id='avantgardia-fonts-css' href='//fonts.googleapis.com/css?family=Noto+Sans%3A400italic%2C700italic%2C400%2C700%7CNoto+Serif%3A400italic%2C700italic%2C400%2C700%7CInconsolata%3A400%2C700%7CRoboto%3A400%2C300%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%7CRoboto+Condensed%3A400%2C300%2C300italic%2C700%2C700italic%2C400italic%7COpen+Sans%3A400%2C300%2C500%2C700%2C800%7COpen+Sans+Condensed%3A300%2C400%2C500%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all'/>
</noscript>
<script>document.addEventListener('DOMContentLoaded',function(){function wpfcgl(){var wgh=document.querySelector('noscript#wpfc-google-fonts').innerText, wgha=wgh.match(/<link[^\>]+>/gi);for(i=0;i<wgha.length;i++){var wrpr=document.createElement('div');wrpr.innerHTML=wgha[i];document.body.appendChild(wrpr.firstChild);}}wpfcgl();});</script>
<script>var gptadslots=[];
var googletag=googletag||{};
googletag.cmd=googletag.cmd||[];
(function (){
var gads=document.createElement('script');
gads.async=true;
gads.type='text/javascript';
var useSSL='https:'==document.location.protocol;
gads.src=(useSSL ? 'https:':'http:') + '//www.googletagservices.com/tag/js/gpt.js';
var node=document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();</script>
<script>var gptAdSlots=[];
googletag.cmd.push(function (){
var mapping=googletag.sizeMapping().
addSize([1048, 0], [[970, 90]]).
addSize([768, 0], [[728, 90]]).
addSize([0, 0], [[320, 50]]).build();
var mapping1=googletag.sizeMapping().
addSize([1048, 0], [[728, 90]]).
addSize([0, 0], [[320, 50]]).build();
var mapping2=googletag.sizeMapping().
addSize([1048, 0], [[300, 600]]).
addSize([0, 0], [[300, 250]]).build();
var mapping3=googletag.sizeMapping().
addSize([1048, 0], [[728, 90]]).
addSize([0, 0], [[320, 50]]).build();
gptAdSlots[0]=googletag.defineSlot('/35095986/111-LEADERBOARD2017-1', [[320, 50], [970, 90], [728, 90]],
'div-gpt-ad-1511805896618-12').defineSizeMapping(mapping).addService(googletag.pubads());
gptAdSlots[1]=googletag.defineSlot('/35095986/111-LEADERBOARD2017-2',[[320, 50],[728, 90]],
'div-gpt-ad-1511805896618-13').defineSizeMapping(mapping1).addService(googletag.pubads());
gptAdSlots[2]=googletag.defineSlot('/35095986/111-BIGBOX-1', [[300, 250]],
'div-gpt-ad-1511805896618-0').addService(googletag.pubads());
gptAdSlots[3]=googletag.defineSlot('/35095986/111-BIGBOX-2', [[300, 250]],
'div-gpt-ad-1511805896618-3').addService(googletag.pubads());
gptAdSlots[4]=googletag.defineSlot('/35095986/111-BIGBOX-3', [[300, 250]],
'div-gpt-ad-1511805896618-5').addService(googletag.pubads());
gptAdSlots[5]=googletag.defineSlot('/35095986/111-BIGBOX-4', [[300, 250]],
'div-gpt-ad-1511805896618-6').addService(googletag.pubads());
gptAdSlots[6]=googletag.defineSlot('/35095986/111-BIGBOX-5', [[300, 250]],
'div-gpt-ad-1511805896618-7').addService(googletag.pubads());
gptAdSlots[7]=googletag.defineSlot('/35095986/111-BIGBOX-6', [[300, 250]],
'div-gpt-ad-1511805896618-8').addService(googletag.pubads());
gptAdSlots[8]=googletag.defineSlot('/35095986/111-BIGBOX-7', [[300, 250]],
'div-gpt-ad-1511805896618-9').addService(googletag.pubads());
gptAdSlots[9]=googletag.defineSlot('/35095986/111-BIGBOX-8', [[300, 250]],
'div-gpt-ad-1511805896618-10').addService(googletag.pubads());
gptAdSlots[10]=googletag.defineSlot('/35095986/111-BIGBOX-9', [[300, 250]],
'div-gpt-ad-1511805896618-11').addService(googletag.pubads());
gptAdSlots[11]=googletag.defineSlot('/35095986/111-BIGBOX-10', [[300, 250]],
'div-gpt-ad-1511805896618-2').addService(googletag.pubads());
gptAdSlots[12]=googletag.defineSlot('/35095986/111-BIGBOX-1-SIDE', [[300, 250]],
'div-gpt-ad-1511805896618-1').addService(googletag.pubads());
gptAdSlots[13]=googletag.defineSlot('/35095986/111-BIGBOX-2-SIDE', [[300, 600], [300, 250]],
'div-gpt-ad-1511805896618-4').defineSizeMapping(mapping2).addService(googletag.pubads());
gptAdSlots[14]=googletag.defineSlot('/35095986/111-LEADERBOARD2017-3', [[728, 90], [320, 50]],
'div-gpt-ad-1511805896618-14').defineSizeMapping(mapping3).addService(googletag.pubads());
gptAdSlots[15]=googletag.defineSlot('/35095986/111-SKYSCRAPER-1', [[120, 600], [160, 600]],
'div-gpt-ad-1511805896618-15').addService(googletag.pubads());
gptAdSlots[16]=googletag.defineSlot('/35095986/111-SKYSCRAPER-2', [[120, 600], [160, 600]],
'div-gpt-ad-1511805896618-16').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});</script>
<script>var wpcf7={"apiSettings":{"root":"http:\/\/www.canindia.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};</script>
<script>var uiAutocompleteL10n={"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};</script>
<script>var avantgardia_data={"home_url":"http:\/\/www.canindia.com","ajax_url":"http:\/\/www.canindia.com\/wp-admin\/admin-ajax.php","language":"","strings":{"media_frame_title":"Select Images","media_frame_button":"Select"},"rtl_support":"","sticky_header":"1"};
var screenReaderText={"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};</script>
<script>ajaxurl='http://www.canindia.com/wp-admin/admin-ajax.php';pm_nonce='42bc34f2b4';</script>
<script src='//www.canindia.com/wp-content/cache/wpfc-minified/e3pbk41j/5ugv9.js' type="text/javascript"></script>
<script>(function(url){
if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
var addEvent=function(evt, handler){
if(window.addEventListener){
document.addEventListener(evt, handler, false);
}else if(window.attachEvent){
document.attachEvent('on' + evt, handler);
}};
var removeEvent=function(evt, handler){
if(window.removeEventListener){
document.removeEventListener(evt, handler, false);
}else if(window.detachEvent){
document.detachEvent('on' + evt, handler);
}};
var evts='contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
var logHuman=function(){
if(window.wfLogHumanRan){ return; }
window.wfLogHumanRan=true;
var wfscr=document.createElement('script');
wfscr.type='text/javascript';
wfscr.async=true;
wfscr.src=url + '&r=' + Math.random();
(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
for (var i=0; i < evts.length; i++){
removeEvent(evts[i], logHuman);
}};
for (var i=0; i < evts.length; i++){
addEvent(evts[i], logHuman);
}})('//www.canindia.com/?wordfence_lh=1&hid=E719F9025ACFFC3E778AC366B3A565CC');</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1511805896618-12'); });</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1511805896618-13'); });</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1511805896618-0'); });</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1511805896618-1'); });</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1511805896618-3'); });</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1511805896618-5'); });</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1511805896618-6'); });</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1511805896618-7'); });</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1511805896618-8'); });</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1511805896618-4'); });</script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-16196053-5"></script>
<script>window.dataLayer=window.dataLayer||[];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-16196053-5');</script>
<script defer src='//www.canindia.com/wp-content/cache/wpfc-minified/dqppckhh/5ugv9.js' type="text/javascript"></script>
<script defer type='text/javascript' src='//www.canindia.com/wp-content/cache/wpfc-minified/2a9d4176b635a26a94cdf4385b3dbdcb/5ugva.js'></script>
<script defer src='//www.canindia.com/wp-content/cache/wpfc-minified/6xibqpbp/5ugv9.js' type="text/javascript"></script>
<script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.canindia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script>
</body>
</html>