<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.canindia.com/xmlrpc.php">
<meta property="og:title" content="Macron warns rising nationalism would put world peace on edge" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.canindia.com/macron-warns-rising-nationalism-would-put-world-peace-on-edge/" />
<meta property="og:image" content="" />
<meta property="og:site_name" content="Canindia News" />
<meta property="og:description" content="Paris, Nov 12 (IANS) With world leaders gathered, church bells rang and Bach&#039;s Sarabande played, French President Emman..." />
<title>Macron warns rising nationalism would put world peace on edge &#8211; Canindia News</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Canindia News &raquo; Feed" href="http://www.canindia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canindia News &raquo; Comments Feed" href="http://www.canindia.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canindia News &raquo; Macron warns rising nationalism would put world peace on edge Comments Feed" href="http://www.canindia.com/macron-warns-rising-nationalism-would-put-world-peace-on-edge/feed/" />
<style>img.wp-smiley,
img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important;}</style>
<style></style>
<link rel="stylesheet" type="text/css" href="//www.canindia.com/wp-content/cache/wpfc-minified/qt1dtda7/e1i7p.css" media="all" />
<style id='avantgardia-style-inline-css'>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</style>
<link rel="stylesheet" type="text/css" href="//www.canindia.com/wp-content/cache/wpfc-minified/ffa4ii52/e1i7p.css" media="all" />
<link rel="stylesheet" type="text/css" href="//www.canindia.com/wp-content/cache/wpfc-minified/9arhnbi7/e1i7p.css" media="screen" />
<link rel='https://api.w.org/' href='http://www.canindia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.canindia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.canindia.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='ISL: Goa ride Coro double to beat Kerala Blasters' href='http://www.canindia.com/isl-goa-ride-coro-double-to-beat-kerala-blasters/' />
<link rel='next' title='Ajay Devgn wins big at film fest in China' href='http://www.canindia.com/ajay-devgn-wins-big-at-film-fest-in-china/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="http://www.canindia.com/macron-warns-rising-nationalism-would-put-world-peace-on-edge/" />
<link rel='shortlink' href='http://www.canindia.com/?p=655114' />
<link rel="alternate" type="application/json+oembed" href="http://www.canindia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.canindia.com%2Fmacron-warns-rising-nationalism-would-put-world-peace-on-edge%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.canindia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.canindia.com%2Fmacron-warns-rising-nationalism-would-put-world-peace-on-edge%2F&#038;format=xml" />
<style id="custom-background-css">body.custom-background{background-color:#efefef;}</style>
<link rel="icon" href="http://www.canindia.com/wp-content/uploads/2017/11/cropped-CINEWS-ICON1-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.canindia.com/wp-content/uploads/2017/11/cropped-CINEWS-ICON1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.canindia.com/wp-content/uploads/2017/11/cropped-CINEWS-ICON1-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.canindia.com/wp-content/uploads/2017/11/cropped-CINEWS-ICON1-270x270.png" />
</head>
<body class="post-template-default single single-post postid-655114 single-format-standard custom-background has-sidebar has-head-stripe post-box-shadow ag-no-loader">
<div id="global-loader"> <div class="sk-folding-cube"> <div class="sk-cube1 sk-cube"></div><div class="sk-cube2 sk-cube"></div><div class="sk-cube4 sk-cube"></div><div class="sk-cube3 sk-cube"></div></div></div><div id="page" class="hfeed site"> <header id="masthead" class="site-header clearfix"> <div class="header-content-wrap clearfix"> <div class="site-logo-wrapper clearfix"> <div id="main-logo"> <a href="http://www.canindia.com" rel="home"> <img src="http://www.canindia.com/wp-content/uploads/2017/12/CIWEBLOGO-2017ZZm.png" alt="Canindia News" class="site-logo" /> </a></div><div class="header-promo"> <div id='div-gpt-ad-1511805896618-12'></div></div></div><div class="site-branding"> <div class="header-width-wrap"> <div id="small-header-logo"> <a href="http://www.canindia.com" rel="home"> <img src="http://www.canindia.com/wp-content/uploads/2017/12/WEB-LOGO-2017ZZz.png" alt="Canindia News" class="site-logo" /> </a></div><nav id="site-navigation" class="main-navigation">
<div class="ag-mobile-menu"> <div class="ag-mobile-menu-button"><i class="fa fa-bars"></i></div><div class="mobile-menu-container"><ul id="menu-header-top-menu" class="ag-nav-menu-mobile"><li id="menu-item-391394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-391394" data-id="391394"><a href="http://www.canindia.com/category/community/">COMMUNITY<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-391372" data-id="391372"><a href="#">NEWS<i class="menu-arrow-down fa fa-angle-down"></i></a> <ul class="sub-menu"> <li id="menu-item-391395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391395" data-id="391395"><a href="http://www.canindia.com/category/diaspora/">Diaspora<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391393" data-id="391393"><a href="http://www.canindia.com/category/canada/">Canada<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391396" data-id="391396"><a href="http://www.canindia.com/category/india/">India<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391397" data-id="391397"><a href="http://www.canindia.com/category/south-asia/">South Asia<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391399" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-391399" data-id="391399"><a href="http://www.canindia.com/category/world/">World<i class="menu-arrow-down fa fa-angle-down"></i></a></li> </ul> </li> <li id="menu-item-564924" class="menu-item menu-item-type-taxonomy menu-item-object-category ag-cat-menu menu-item-has-children menu-item-564924" data-id="564924"><a href="http://www.canindia.com/category/oped/">EDITORIAL<i class="menu-arrow-down fa fa-angle-down"></i></a> <ul class="sub-menu"> <li id="menu-item-0" class="menu-item menu-item-type-cat menu-item-0" data-id="0"><a href="http://www.canindia.com/category/oped/pradip-rodrigues/">Pradip Rodrigues<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li class="menu-item menu-item-type-cat menu-item-0" data-id="0"><a href="http://www.canindia.com/category/oped/sabrina-almeida/">Sabrina Almeida<i class="menu-arrow-down fa fa-angle-down"></i></a></li> </ul> </li> <li id="menu-item-556191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-556191" data-id="556191"><a href="http://www.canindia.com/category/businesseconomy/">BUSINESS<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391426" data-id="391426"><a href="http://www.canindia.com/category/science-technology/">SCI-TECH<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-391380" data-id="391380"><a href="http://www.canindia.com/category/entertainment">ENTERTAINMENT<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-391374" data-id="391374"><a href="#">LIFESTYLE<i class="menu-arrow-down fa fa-angle-down"></i></a> <ul class="sub-menu"> <li id="menu-item-391417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391417" data-id="391417"><a href="http://www.canindia.com/category/lifestyle/artculturebooks/">Art/Culture/Books<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391418" data-id="391418"><a href="http://www.canindia.com/category/lifestyle/automobiles/">Automobiles<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391419" data-id="391419"><a href="http://www.canindia.com/category/lifestyle/books/">Books<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391420" data-id="391420"><a href="http://www.canindia.com/category/lifestyle/education/">Education<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391421" data-id="391421"><a href="http://www.canindia.com/category/lifestyle/employment-2/">Employment<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391422" data-id="391422"><a href="http://www.canindia.com/category/lifestyle/fashion-2/">Fashion<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391423" data-id="391423"><a href="http://www.canindia.com/category/lifestyle/food/">Food<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391416" data-id="391416"><a href="http://www.canindia.com/category/health/">Health<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391424" data-id="391424"><a href="http://www.canindia.com/category/lifestyle/living/">Living<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391425" data-id="391425"><a href="http://www.canindia.com/category/lifestyle/restaurants/">Restaurants<i class="menu-arrow-down fa fa-angle-down"></i></a></li> </ul> </li> <li id="menu-item-391375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-391375" data-id="391375"><a href="#">SPORTS<i class="menu-arrow-down fa fa-angle-down"></i></a> <ul class="sub-menu"> <li id="menu-item-391405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391405" data-id="391405"><a href="http://www.canindia.com/category/sports/athletics/">Athletics<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391406" data-id="391406"><a href="http://www.canindia.com/category/sports/badminton/">Badminton<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391407" data-id="391407"><a href="http://www.canindia.com/category/sports/cricket-2/">Cricket<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391408" data-id="391408"><a href="http://www.canindia.com/category/sports/football/">Football<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391409" data-id="391409"><a href="http://www.canindia.com/category/sports/golf/">Golf<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391410" data-id="391410"><a href="http://www.canindia.com/category/sports/hockey/">Hockey<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391411" data-id="391411"><a href="http://www.canindia.com/category/sports/motorsports/">Motorsports<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391412" data-id="391412"><a href="http://www.canindia.com/category/sports/othersports/">OtherSports<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391413" data-id="391413"><a href="http://www.canindia.com/category/sports/tennis/">Tennis<i class="menu-arrow-down fa fa-angle-down"></i></a></li> </ul> </li> </ul></div></div><div class="main-menu-container"><ul id="menu-header-top-menu-1" class="ag-nav-menu-primary ag-header-menu clearfix"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first ag-menu-item ag-fine-menu menu-item-391394" data-id="391394"><a href="http://www.canindia.com/category/community/">COMMUNITY<i class="menu-arrow-down fa fa-angle-down"></i></a> <ul class="sub-menu"> <li class="menu-item-0" data-id="0"><div class="ag-fine-menu-content"><div class="ag-fine-wrap"><div class="ag-fine-menu-posts"><div class="ag-menu-post-list current"><article class="post-list list-medium post-654349 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-headline tag-advantages tag-looking tag-minority tag-visible" itemscope itemtype="http://schema.org/Article"> <div class="post-list-media"> <a href="http://www.canindia.com/the-advantages-of-looking-like-a-visible-minority/" rel="bookmark"> <img width="455" height="250" src="http://www.canindia.com/wp-content/uploads/2018/11/MINORITIES-455x250.jpg" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide wp-post-image" alt="" itemprop="thumbnailUrl" /> <time class="post-list-date" datetime="2018-11-09" itemprop="datePublished">November 9, 2018</time> <div class="post-list-format"></div></a></div><div class="post-list-content-wrapper"> <div class="post-list-header"> <h2 class="entry-title"><a href="http://www.canindia.com/the-advantages-of-looking-like-a-visible-minority/" rel="bookmark" itemprop="name">The advantages of looking like a ‘visible’ minority</a></h2></div><div class="post-list-footer"> <div class="grid-entry-meta"> <span class="meta-buttons-wrap"> <span class="post-meta-shb"><i class="sfsh sfsb"></i></span> <span class="meta-shb-buttons post-share-data" data-title="The advantages of looking like a ‘visible’ minority" data-url="http://www.canindia.com/the-advantages-of-looking-like-a-visible-minority/" data-description="Pradip Rodrigues Following the 2014 municipal elections in Ontario, I recall reading a couple of news reports that focussed on an uncomfo..." data-thumbnail="http://www.canindia.com/wp-content/uploads/2018/11/MINORITIES.jpg"> <span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span> <span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span> <span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span> <span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span> <span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span> </span> <span class="meta-data-icons"> <span class="post-category"><a href="http://www.canindia.com/category/community/">Community</a></span> <span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">64</span></span> <span class="post-comment-count"><a href="http://www.canindia.com/the-advantages-of-looking-like-a-visible-minority/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">0</span></a></span> </span> </span></div></div></div></article> <article class="post-list list-medium post-654313 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-headline tag-cargo tag-crime tag-launch tag-police tag-prevention tag-stoppers tag-theft" itemscope itemtype="http://schema.org/Article"> <div class="post-list-media"> <a href="http://www.canindia.com/peel-police-and-crime-stoppers-launch-cargo-theft-prevention-initiative/" rel="bookmark"> <img width="455" height="250" src="http://www.canindia.com/wp-content/uploads/2018/11/truck-455x250.jpg" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide wp-post-image" alt="" itemprop="thumbnailUrl" /> <time class="post-list-date" datetime="2018-11-09" itemprop="datePublished">November 9, 2018</time> <div class="post-list-format"></div></a></div><div class="post-list-content-wrapper"> <div class="post-list-header"> <h2 class="entry-title"><a href="http://www.canindia.com/peel-police-and-crime-stoppers-launch-cargo-theft-prevention-initiative/" rel="bookmark" itemprop="name">Peel Police and Crime Stoppers launch Cargo Theft Prevention initiative</a></h2></div><div class="post-list-footer"> <div class="grid-entry-meta"> <span class="meta-buttons-wrap"> <span class="post-meta-shb"><i class="sfsh sfsb"></i></span> <span class="meta-shb-buttons post-share-data" data-title="Peel Police and Crime Stoppers launch Cargo Theft Prevention initiative" data-url="http://www.canindia.com/peel-police-and-crime-stoppers-launch-cargo-theft-prevention-initiative/" data-description="The launch of a Cargo Theft Prevention initiative in itself shows how big the problem has become in recent years. Peel Regional Police an..." data-thumbnail="http://www.canindia.com/wp-content/uploads/2018/11/truck.jpg"> <span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span> <span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span> <span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span> <span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span> <span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span> </span> <span class="meta-data-icons"> <span class="post-category"><a href="http://www.canindia.com/category/community/">Community</a></span> <span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">82</span></span> <span class="post-comment-count"><a href="http://www.canindia.com/peel-police-and-crime-stoppers-launch-cargo-theft-prevention-initiative/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">0</span></a></span> </span> </span></div></div></div></article> <article class="post-list list-medium post-654306 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-headline tag-discrimination tag-gurratan tag-insurance tag-postal tag-singh tag-voted" itemscope itemtype="http://schema.org/Article"> <div class="post-list-media"> <a href="http://www.canindia.com/mpp-gurratan-singhs-auto-insurance-postal-code-discrimination-bill-voted-down/" rel="bookmark"> <img width="455" height="250" src="http://www.canindia.com/wp-content/uploads/2018/11/gurratan_singh-455x250.jpg" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide wp-post-image" alt="" itemprop="thumbnailUrl" /> <time class="post-list-date" datetime="2018-11-09" itemprop="datePublished">November 9, 2018</time> <div class="post-list-format"></div></a></div><div class="post-list-content-wrapper"> <div class="post-list-header"> <h2 class="entry-title"><a href="http://www.canindia.com/mpp-gurratan-singhs-auto-insurance-postal-code-discrimination-bill-voted-down/" rel="bookmark" itemprop="name">MPP Gurratan Singh’s auto insurance postal code discrimination bill voted down</a></h2></div><div class="post-list-footer"> <div class="grid-entry-meta"> <span class="meta-buttons-wrap"> <span class="post-meta-shb"><i class="sfsh sfsb"></i></span> <span class="meta-shb-buttons post-share-data" data-title="MPP Gurratan Singh’s auto insurance postal code discrimination bill voted down" data-url="http://www.canindia.com/mpp-gurratan-singhs-auto-insurance-postal-code-discrimination-bill-voted-down/" data-description="Despite his bill being voted down, NDP Brampton East MPP Gurratan Singh is vowing to fight the good fight. Last week as expected his private..." data-thumbnail="http://www.canindia.com/wp-content/uploads/2018/11/gurratan_singh.jpg"> <span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span> <span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span> <span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span> <span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span> <span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span> </span> <span class="meta-data-icons"> <span class="post-category"><a href="http://www.canindia.com/category/community/">Community</a></span> <span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">56</span></span> <span class="post-comment-count"><a href="http://www.canindia.com/mpp-gurratan-singhs-auto-insurance-postal-code-discrimination-bill-voted-down/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">0</span></a></span> </span> </span></div></div></div></article> <article class="post-list list-medium post-654310 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-headline tag-community tag-event tag-heart tag-indus tag-monsterarts tag-recognition tag-youth" itemscope itemtype="http://schema.org/Article"> <div class="post-list-media"> <a href="http://www.canindia.com/monsterarts-for-youth-at-heart-recognition-event-at-indus-community-services/" rel="bookmark"> <img width="455" height="250" src="http://www.canindia.com/wp-content/uploads/2018/11/dance-455x250.jpg" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide wp-post-image" alt="" itemprop="thumbnailUrl" srcset="http://www.canindia.com/wp-content/uploads/2018/11/dance-455x250.jpg 455w, http://www.canindia.com/wp-content/uploads/2018/11/dance-910x500.jpg 910w" sizes="(max-width: 455px) 100vw, 455px" /> <time class="post-list-date" datetime="2018-11-09" itemprop="datePublished">November 9, 2018</time> <div class="post-list-format"></div></a></div><div class="post-list-content-wrapper"> <div class="post-list-header"> <h2 class="entry-title"><a href="http://www.canindia.com/monsterarts-for-youth-at-heart-recognition-event-at-indus-community-services/" rel="bookmark" itemprop="name">MonsterArts for Youth at Heart recognition event at Indus Community Services</a></h2></div><div class="post-list-footer"> <div class="grid-entry-meta"> <span class="meta-buttons-wrap"> <span class="post-meta-shb"><i class="sfsh sfsb"></i></span> <span class="meta-shb-buttons post-share-data" data-title="MonsterArts for Youth at Heart recognition event at Indus Community Services" data-url="http://www.canindia.com/monsterarts-for-youth-at-heart-recognition-event-at-indus-community-services/" data-description="Dance therapy works and can alleviate stress. Dozens of people in the Wellness Program at Indus Community Services’ (Indus) danced to the ..." data-thumbnail="http://www.canindia.com/wp-content/uploads/2018/11/dance.jpg"> <span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span> <span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span> <span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span> <span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span> <span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span> </span> <span class="meta-data-icons"> <span class="post-category"><a href="http://www.canindia.com/category/community/">Community</a></span> <span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">44</span></span> <span class="post-comment-count"><a href="http://www.canindia.com/monsterarts-for-youth-at-heart-recognition-event-at-indus-community-services/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">0</span></a></span> </span> </span></div></div></div></article> <article class="post-list list-medium post-654316 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-headline tag-clement tag-conservative tag-resigns tag-scandal tag-sexting" itemscope itemtype="http://schema.org/Article"> <div class="post-list-media"> <a href="http://www.canindia.com/conservative-mp-tony-clement-resigns-over-sexting-scandal/" rel="bookmark"> <img width="455" height="250" src="http://www.canindia.com/wp-content/uploads/2018/11/TonyClement-455x250.jpg" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide wp-post-image" alt="" itemprop="thumbnailUrl" srcset="http://www.canindia.com/wp-content/uploads/2018/11/TonyClement-455x250.jpg 455w, http://www.canindia.com/wp-content/uploads/2018/11/TonyClement-910x500.jpg 910w" sizes="(max-width: 455px) 100vw, 455px" /> <time class="post-list-date" datetime="2018-11-09" itemprop="datePublished">November 9, 2018</time> <div class="post-list-format"></div></a></div><div class="post-list-content-wrapper"> <div class="post-list-header"> <h2 class="entry-title"><a href="http://www.canindia.com/conservative-mp-tony-clement-resigns-over-sexting-scandal/" rel="bookmark" itemprop="name">Conservative MP Tony Clement resigns over sexting scandal</a></h2></div><div class="post-list-footer"> <div class="grid-entry-meta"> <span class="meta-buttons-wrap"> <span class="post-meta-shb"><i class="sfsh sfsb"></i></span> <span class="meta-shb-buttons post-share-data" data-title="Conservative MP Tony Clement resigns over sexting scandal" data-url="http://www.canindia.com/conservative-mp-tony-clement-resigns-over-sexting-scandal/" data-description="A sexting scandal has brought down a senior and much respected Conservative MP Tony Clement who resigned his post as his party&#039;s justice cri..." data-thumbnail="http://www.canindia.com/wp-content/uploads/2018/11/TonyClement.jpg"> <span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span> <span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span> <span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span> <span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span> <span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span> </span> <span class="meta-data-icons"> <span class="post-category"><a href="http://www.canindia.com/category/community/">Community</a></span> <span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">49</span></span> <span class="post-comment-count"><a href="http://www.canindia.com/conservative-mp-tony-clement-resigns-over-sexting-scandal/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">0</span></a></span> </span> </span></div></div></div></article></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ag-menu-item ag-normal-menu menu-item-391372" data-id="391372"><a href="#">NEWS<i class="menu-arrow-down fa fa-angle-down"></i></a> <ul class="sub-menu"> <li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391395" data-id="391395"><a href="http://www.canindia.com/category/diaspora/">Diaspora<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391393" data-id="391393"><a href="http://www.canindia.com/category/canada/">Canada<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391396" data-id="391396"><a href="http://www.canindia.com/category/india/">India<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391397" data-id="391397"><a href="http://www.canindia.com/category/south-asia/">South Asia<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent ag-menu-item ag-normal-menu menu-item-391399" data-id="391399"><a href="http://www.canindia.com/category/world/">World<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-fine-menu menu-item-564924" data-id="564924"><a href="http://www.canindia.com/category/oped/">EDITORIAL<i class="menu-arrow-down fa fa-angle-down"></i></a> <ul class="sub-menu"> <li class="menu-item-0" data-id="0"><div class="ag-fine-menu-content"><div class="ag-fine-wrap has-cat-list"><div class="ag-menu-cat-list"><div class="ag-menu-cat-filter current" data-index="0"><a href="http://www.canindia.com/category/oped/pradip-rodrigues/">Pradip Rodrigues</a></div><div class="ag-menu-cat-filter" data-index="1"><a href="http://www.canindia.com/category/oped/sabrina-almeida/">Sabrina Almeida</a></div></div><div class="ag-fine-menu-posts"><div class="ag-menu-post-list current"><article class="post-list list-medium post-653040 post type-post status-publish format-standard has-post-thumbnail hentry category-oped category-headline category-pradip-rodrigues tag-carbon" itemscope itemtype="http://schema.org/Article"> <div class="post-list-media"> <a href="http://www.canindia.com/is-it-a-carbon-tax-or-a-carbon-fine/" rel="bookmark"> <img width="455" height="250" src="http://www.canindia.com/wp-content/uploads/2018/10/CARBON1-455x250.jpeg" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide wp-post-image" alt="" itemprop="thumbnailUrl" /> <time class="post-list-date" datetime="2018-11-02" itemprop="datePublished">November 2, 2018</time> <div class="post-list-format"></div></a></div><div class="post-list-content-wrapper"> <div class="post-list-header"> <h2 class="entry-title"><a href="http://www.canindia.com/is-it-a-carbon-tax-or-a-carbon-fine/" rel="bookmark" itemprop="name">Is it a carbon tax or a carbon fine?</a></h2></div><div class="post-list-footer"> <div class="grid-entry-meta"> <span class="meta-buttons-wrap"> <span class="post-meta-shb"><i class="sfsh sfsb"></i></span> <span class="meta-shb-buttons post-share-data" data-title="Is it a carbon tax or a carbon fine?" data-url="http://www.canindia.com/is-it-a-carbon-tax-or-a-carbon-fine/" data-description="Pradip Rodrigues Starting 2019, Ontarians along with residents of Saskatchewan, Manitoba and New Brunswick, the recalcitrant provinces op..." data-thumbnail="http://www.canindia.com/wp-content/uploads/2018/10/CARBON1.jpeg"> <span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span> <span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span> <span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span> <span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span> <span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span> </span> <span class="meta-data-icons"> <span class="post-category"><a href="http://www.canindia.com/category/oped/">EDITORIAL</a></span> <span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">134</span></span> <span class="post-comment-count"><a href="http://www.canindia.com/is-it-a-carbon-tax-or-a-carbon-fine/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">0</span></a></span> </span> </span></div></div></div></article> <article class="post-list list-medium post-651173 post type-post status-publish format-standard has-post-thumbnail hentry category-oped category-headline category-pradip-rodrigues tag-about tag-canadians tag-issues tag-really" itemscope itemtype="http://schema.org/Article"> <div class="post-list-media"> <a href="http://www.canindia.com/how-to-get-canadians-to-really-care-about-issues/" rel="bookmark"> <img width="455" height="250" src="http://www.canindia.com/wp-content/uploads/2018/10/speech_bubbles-455x250.jpeg" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide wp-post-image" alt="" itemprop="thumbnailUrl" srcset="http://www.canindia.com/wp-content/uploads/2018/10/speech_bubbles-455x250.jpeg 455w, http://www.canindia.com/wp-content/uploads/2018/10/speech_bubbles-910x500.jpeg 910w" sizes="(max-width: 455px) 100vw, 455px" /> <time class="post-list-date" datetime="2018-10-26" itemprop="datePublished">October 26, 2018</time> <div class="post-list-format"></div></a></div><div class="post-list-content-wrapper"> <div class="post-list-header"> <h2 class="entry-title"><a href="http://www.canindia.com/how-to-get-canadians-to-really-care-about-issues/" rel="bookmark" itemprop="name">How to get Canadians to really care about issues</a></h2></div><div class="post-list-footer"> <div class="grid-entry-meta"> <span class="meta-buttons-wrap"> <span class="post-meta-shb"><i class="sfsh sfsb"></i></span> <span class="meta-shb-buttons post-share-data" data-title="How to get Canadians to really care about issues" data-url="http://www.canindia.com/how-to-get-canadians-to-really-care-about-issues/" data-description="Pradip Rodrigues In the next few months unctuous politicians and federal political party candidates will fan out in communities making th..." data-thumbnail="http://www.canindia.com/wp-content/uploads/2018/10/speech_bubbles.jpeg"> <span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span> <span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span> <span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span> <span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span> <span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span> </span> <span class="meta-data-icons"> <span class="post-category"><a href="http://www.canindia.com/category/oped/">EDITORIAL</a></span> <span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">230</span></span> <span class="post-comment-count"><a href="http://www.canindia.com/how-to-get-canadians-to-really-care-about-issues/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">0</span></a></span> </span> </span></div></div></div></article> <article class="post-list list-medium post-650082 post type-post status-publish format-standard has-post-thumbnail hentry category-oped category-headline category-pradip-rodrigues tag-become tag-metoo tag-movement tag-racket" itemscope itemtype="http://schema.org/Article"> <div class="post-list-media"> <a href="http://www.canindia.com/has-the-metoo-movement-become-a-racket/" rel="bookmark"> <img width="455" height="250" src="http://www.canindia.com/wp-content/uploads/2018/10/metoo-455x250.png" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide wp-post-image" alt="" itemprop="thumbnailUrl" /> <time class="post-list-date" datetime="2018-10-19" itemprop="datePublished">October 19, 2018</time> <div class="post-list-format"></div></a></div><div class="post-list-content-wrapper"> <div class="post-list-header"> <h2 class="entry-title"><a href="http://www.canindia.com/has-the-metoo-movement-become-a-racket/" rel="bookmark" itemprop="name">Has the #MeToo movement become a racket?</a></h2></div><div class="post-list-footer"> <div class="grid-entry-meta"> <span class="meta-buttons-wrap"> <span class="post-meta-shb"><i class="sfsh sfsb"></i></span> <span class="meta-shb-buttons post-share-data" data-title="Has the #MeToo movement become a racket?" data-url="http://www.canindia.com/has-the-metoo-movement-become-a-racket/" data-description="Pradip Rodrigues Much has been written about the #MeToo movement in the past year and the world has watched in horror and dismay as score..." data-thumbnail="http://www.canindia.com/wp-content/uploads/2018/10/metoo.png"> <span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span> <span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span> <span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span> <span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span> <span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span> </span> <span class="meta-data-icons"> <span class="post-category"><a href="http://www.canindia.com/category/oped/">EDITORIAL</a></span> <span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">247</span></span> <span class="post-comment-count"><a href="http://www.canindia.com/has-the-metoo-movement-become-a-racket/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">0</span></a></span> </span> </span></div></div></div></article> <article class="post-list list-medium post-648443 post type-post status-publish format-standard has-post-thumbnail hentry category-oped category-headline category-pradip-rodrigues tag-alcohol tag-asians tag-relationship tag-south" itemscope itemtype="http://schema.org/Article"> <div class="post-list-media"> <a href="http://www.canindia.com/south-asians-have-a-love-hate-relationship-with-alcohol/" rel="bookmark"> <img width="455" height="250" src="http://www.canindia.com/wp-content/uploads/2018/10/DRINKING_SENIORS-455x250.jpg" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide wp-post-image" alt="" itemprop="thumbnailUrl" /> <time class="post-list-date" datetime="2018-10-12" itemprop="datePublished">October 12, 2018</time> <div class="post-list-format"></div></a></div><div class="post-list-content-wrapper"> <div class="post-list-header"> <h2 class="entry-title"><a href="http://www.canindia.com/south-asians-have-a-love-hate-relationship-with-alcohol/" rel="bookmark" itemprop="name">South Asians have a love-hate relationship with alcohol</a></h2></div><div class="post-list-footer"> <div class="grid-entry-meta"> <span class="meta-buttons-wrap"> <span class="post-meta-shb"><i class="sfsh sfsb"></i></span> <span class="meta-shb-buttons post-share-data" data-title="South Asians have a love-hate relationship with alcohol" data-url="http://www.canindia.com/south-asians-have-a-love-hate-relationship-with-alcohol/" data-description="Pradip Rodrigues A couple of summers ago, a Caucasian I knew who briefly rented a place in Brampton commented that she loved Brampton’s..." data-thumbnail="http://www.canindia.com/wp-content/uploads/2018/10/DRINKING_SENIORS.jpg"> <span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span> <span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span> <span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span> <span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span> <span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span> </span> <span class="meta-data-icons"> <span class="post-category"><a href="http://www.canindia.com/category/oped/">EDITORIAL</a></span> <span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">352</span></span> <span class="post-comment-count"><a href="http://www.canindia.com/south-asians-have-a-love-hate-relationship-with-alcohol/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">0</span></a></span> </span> </span></div></div></div></article></div><div class="ag-menu-post-list"><article class="post-list list-medium post-654561 post type-post status-publish format-standard has-post-thumbnail hentry category-oped category-headline category-sabrina-almeida tag-alcohol tag-evident tag-relationship tag-troubled tag-women" itemscope itemtype="http://schema.org/Article"> <div class="post-list-media"> <a href="http://www.canindia.com/womens-troubled-relationship-with-alcohol-is-not-new-just-more-evident/" rel="bookmark"> <img width="455" height="250" src="http://www.canindia.com/wp-content/uploads/2018/11/an-Alcoholic-455x250.jpg" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide wp-post-image" alt="" itemprop="thumbnailUrl" /> <time class="post-list-date" datetime="2018-11-09" itemprop="datePublished">November 9, 2018</time> <div class="post-list-format"></div></a></div><div class="post-list-content-wrapper"> <div class="post-list-header"> <h2 class="entry-title"><a href="http://www.canindia.com/womens-troubled-relationship-with-alcohol-is-not-new-just-more-evident/" rel="bookmark" itemprop="name">Women’s troubled relationship with alcohol is not new just more evident</a></h2></div><div class="post-list-footer"> <div class="grid-entry-meta"> <span class="meta-buttons-wrap"> <span class="post-meta-shb"><i class="sfsh sfsb"></i></span> <span class="meta-shb-buttons post-share-data" data-title="Women’s troubled relationship with alcohol is not new just more evident" data-url="http://www.canindia.com/womens-troubled-relationship-with-alcohol-is-not-new-just-more-evident/" data-description="Sabrina Almeida Canada’s chief public health officer is alarmed by the heavy drinking among women across the country. To draw attention..." data-thumbnail="http://www.canindia.com/wp-content/uploads/2018/11/an-Alcoholic.jpg"> <span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span> <span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span> <span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span> <span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span> <span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span> </span> <span class="meta-data-icons"> <span class="post-category"><a href="http://www.canindia.com/category/oped/">EDITORIAL</a></span> <span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">71</span></span> <span class="post-comment-count"><a href="http://www.canindia.com/womens-troubled-relationship-with-alcohol-is-not-new-just-more-evident/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">0</span></a></span> </span> </span></div></div></div></article> <article class="post-list list-medium post-653235 post type-post status-publish format-standard has-post-thumbnail hentry category-oped category-headline category-sabrina-almeida tag-relationships tag-unhealthy tag-worth" itemscope itemtype="http://schema.org/Article"> <div class="post-list-media"> <a href="http://www.canindia.com/why-unhealthy-relationships-are-just-not-worth-it/" rel="bookmark"> <img width="455" height="250" src="http://www.canindia.com/wp-content/uploads/2018/11/UNHEALTHY-455x250.jpg" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide wp-post-image" alt="" itemprop="thumbnailUrl" /> <time class="post-list-date" datetime="2018-11-02" itemprop="datePublished">November 2, 2018</time> <div class="post-list-format"></div></a></div><div class="post-list-content-wrapper"> <div class="post-list-header"> <h2 class="entry-title"><a href="http://www.canindia.com/why-unhealthy-relationships-are-just-not-worth-it/" rel="bookmark" itemprop="name">Why unhealthy relationships are just not worth it</a></h2></div><div class="post-list-footer"> <div class="grid-entry-meta"> <span class="meta-buttons-wrap"> <span class="post-meta-shb"><i class="sfsh sfsb"></i></span> <span class="meta-shb-buttons post-share-data" data-title="Why unhealthy relationships are just not worth it" data-url="http://www.canindia.com/why-unhealthy-relationships-are-just-not-worth-it/" data-description="Sabrina Almeida A friend recently shared his worries about his 30-year-old son who hadn’t worked at all this year. The breakup with his..." data-thumbnail="http://www.canindia.com/wp-content/uploads/2018/11/UNHEALTHY.jpg"> <span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span> <span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span> <span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span> <span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span> <span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span> </span> <span class="meta-data-icons"> <span class="post-category"><a href="http://www.canindia.com/category/oped/">EDITORIAL</a></span> <span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">119</span></span> <span class="post-comment-count"><a href="http://www.canindia.com/why-unhealthy-relationships-are-just-not-worth-it/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">0</span></a></span> </span> </span></div></div></div></article> <article class="post-list list-medium post-650079 post type-post status-publish format-standard has-post-thumbnail hentry category-oped category-headline category-sabrina-almeida tag-elections tag-monday tag-municipal tag-ontario" itemscope itemtype="http://schema.org/Article"> <div class="post-list-media"> <a href="http://www.canindia.com/whom-to-vote-for-in-ontarios-municipal-elections-this-monday/" rel="bookmark"> <img width="455" height="250" src="http://www.canindia.com/wp-content/uploads/2018/10/vote1-455x250.jpg" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide wp-post-image" alt="" itemprop="thumbnailUrl" srcset="http://www.canindia.com/wp-content/uploads/2018/10/vote1-455x250.jpg 455w, http://www.canindia.com/wp-content/uploads/2018/10/vote1-910x500.jpg 910w" sizes="(max-width: 455px) 100vw, 455px" /> <time class="post-list-date" datetime="2018-10-19" itemprop="datePublished">October 19, 2018</time> <div class="post-list-format"></div></a></div><div class="post-list-content-wrapper"> <div class="post-list-header"> <h2 class="entry-title"><a href="http://www.canindia.com/whom-to-vote-for-in-ontarios-municipal-elections-this-monday/" rel="bookmark" itemprop="name">Whom to vote for in Ontario&#8217;s municipal elections this Monday!</a></h2></div><div class="post-list-footer"> <div class="grid-entry-meta"> <span class="meta-buttons-wrap"> <span class="post-meta-shb"><i class="sfsh sfsb"></i></span> <span class="meta-shb-buttons post-share-data" data-title="Whom to vote for in Ontario&#8217;s municipal elections this Monday!" data-url="http://www.canindia.com/whom-to-vote-for-in-ontarios-municipal-elections-this-monday/" data-description="Sabrina Almeida Ready to vote on Monday? I hope so! It’s a civic responsibility we must take seriously despite any feeling that it may ..." data-thumbnail="http://www.canindia.com/wp-content/uploads/2018/10/vote1.jpg"> <span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span> <span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span> <span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span> <span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span> <span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span> </span> <span class="meta-data-icons"> <span class="post-category"><a href="http://www.canindia.com/category/oped/">EDITORIAL</a></span> <span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">285</span></span> <span class="post-comment-count"><a href="http://www.canindia.com/whom-to-vote-for-in-ontarios-municipal-elections-this-monday/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">0</span></a></span> </span> </span></div></div></div></article> <article class="post-list list-medium post-648662 post type-post status-publish format-standard has-post-thumbnail hentry category-oped category-headline category-sabrina-almeida tag-cannabis tag-legalization tag-parents tag-uncomfortable" itemscope itemtype="http://schema.org/Article"> <div class="post-list-media"> <a href="http://www.canindia.com/many-parents-are-uncomfortable-with-the-legalization-of-cannabis/" rel="bookmark"> <img width="455" height="250" src="http://www.canindia.com/wp-content/uploads/2018/10/SMOKINGWEED-455x250.jpg" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide wp-post-image" alt="" itemprop="thumbnailUrl" /> <time class="post-list-date" datetime="2018-10-12" itemprop="datePublished">October 12, 2018</time> <div class="post-list-format"></div></a></div><div class="post-list-content-wrapper"> <div class="post-list-header"> <h2 class="entry-title"><a href="http://www.canindia.com/many-parents-are-uncomfortable-with-the-legalization-of-cannabis/" rel="bookmark" itemprop="name">Many parents are uncomfortable with the legalization of cannabis</a></h2></div><div class="post-list-footer"> <div class="grid-entry-meta"> <span class="meta-buttons-wrap"> <span class="post-meta-shb"><i class="sfsh sfsb"></i></span> <span class="meta-shb-buttons post-share-data" data-title="Many parents are uncomfortable with the legalization of cannabis" data-url="http://www.canindia.com/many-parents-are-uncomfortable-with-the-legalization-of-cannabis/" data-description="Sabrina Almeida Last weekend Dr. Nadia Alam, OMA president, was admonished on social media for suggesting that smoking a joint could be a..." data-thumbnail="http://www.canindia.com/wp-content/uploads/2018/10/SMOKINGWEED.jpg"> <span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span> <span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span> <span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span> <span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span> <span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span> </span> <span class="meta-data-icons"> <span class="post-category"><a href="http://www.canindia.com/category/oped/">EDITORIAL</a></span> <span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">328</span></span> <span class="post-comment-count"><a href="http://www.canindia.com/many-parents-are-uncomfortable-with-the-legalization-of-cannabis/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">0</span></a></span> </span> </span></div></div></div></article></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-556191" data-id="556191"><a href="http://www.canindia.com/category/businesseconomy/">BUSINESS<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391426" data-id="391426"><a href="http://www.canindia.com/category/science-technology/">SCI-TECH<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom ag-menu-item ag-normal-menu menu-item-391380" data-id="391380"><a href="http://www.canindia.com/category/entertainment">ENTERTAINMENT<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ag-menu-item ag-normal-menu menu-item-391374" data-id="391374"><a href="#">LIFESTYLE<i class="menu-arrow-down fa fa-angle-down"></i></a> <ul class="sub-menu"> <li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391417" data-id="391417"><a href="http://www.canindia.com/category/lifestyle/artculturebooks/">Art/Culture/Books<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391418" data-id="391418"><a href="http://www.canindia.com/category/lifestyle/automobiles/">Automobiles<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391419" data-id="391419"><a href="http://www.canindia.com/category/lifestyle/books/">Books<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391420" data-id="391420"><a href="http://www.canindia.com/category/lifestyle/education/">Education<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391421" data-id="391421"><a href="http://www.canindia.com/category/lifestyle/employment-2/">Employment<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391422" data-id="391422"><a href="http://www.canindia.com/category/lifestyle/fashion-2/">Fashion<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391423" data-id="391423"><a href="http://www.canindia.com/category/lifestyle/food/">Food<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391416" data-id="391416"><a href="http://www.canindia.com/category/health/">Health<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391424" data-id="391424"><a href="http://www.canindia.com/category/lifestyle/living/">Living<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391425" data-id="391425"><a href="http://www.canindia.com/category/lifestyle/restaurants/">Restaurants<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ag-menu-item ag-normal-menu menu-item-391375" data-id="391375"><a href="#">SPORTS<i class="menu-arrow-down fa fa-angle-down"></i></a> <ul class="sub-menu"> <li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391405" data-id="391405"><a href="http://www.canindia.com/category/sports/athletics/">Athletics<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391406" data-id="391406"><a href="http://www.canindia.com/category/sports/badminton/">Badminton<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391407" data-id="391407"><a href="http://www.canindia.com/category/sports/cricket-2/">Cricket<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391408" data-id="391408"><a href="http://www.canindia.com/category/sports/football/">Football<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391409" data-id="391409"><a href="http://www.canindia.com/category/sports/golf/">Golf<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391410" data-id="391410"><a href="http://www.canindia.com/category/sports/hockey/">Hockey<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391411" data-id="391411"><a href="http://www.canindia.com/category/sports/motorsports/">Motorsports<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391412" data-id="391412"><a href="http://www.canindia.com/category/sports/othersports/">OtherSports<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391413" data-id="391413"><a href="http://www.canindia.com/category/sports/tennis/">Tennis<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
</ul>
</li>
<li class="nav-menu-primary menu-item ag-drop-down ag-menu-item"><a href="#">More<i class="fa fa-angle-down"></i></a><ul class="sub-menu sub-menu-primary"><li class="menu-item ag-menu-item menu-item-391394"><a href="http://www.canindia.com/category/community/">COMMUNITY</a></li><li class="menu-item ag-menu-item menu-item-391372"><a href="#">NEWS</a></li><li class="menu-item ag-menu-item menu-item-564924"><a href="http://www.canindia.com/category/oped/">EDITORIAL</a></li><li class="menu-item ag-menu-item menu-item-556191"><a href="http://www.canindia.com/category/businesseconomy/">BUSINESS</a></li><li class="menu-item ag-menu-item menu-item-391426"><a href="http://www.canindia.com/category/science-technology/">SCI-TECH</a></li><li class="menu-item ag-menu-item menu-item-391380"><a href="http://www.canindia.com/category/entertainment">ENTERTAINMENT</a></li><li class="menu-item ag-menu-item menu-item-391374"><a href="#">LIFESTYLE</a></li><li class="menu-item ag-menu-item menu-item-391375"><a href="#">SPORTS</a></li></ul></li></ul></div></nav>
<div class="header-search"> <form method="get" action="http://www.canindia.com" class="header-search-form" id="header-search-form"> <div class="search-button"><i class="fa fa-search"></i></div><div class="search-input-wrap"> <input type="text" name="s" class="s field" value="" autocomplete="off" /> <input type="submit" value="Search" class="searchsubmit" name="submit" /></div></form></div></div></div></div></header>
<div id="content" class="site-content clearfix"> <div id="primary" class="content-area"> <div style="height:90px;width:728px;margin:0px auto;margin-top:20px;"> <div id='div-gpt-ad-1511805896618-13'></div></div><main id="main" class="site-main">
<article id="post-655114" class="type-2 post-655114 post type-post status-publish format-standard hentry category-world tag-macron tag-nationalism tag-peace tag-rising tag-warns tag-world tag-would" itemscope itemtype="http://schema.org/Article">
<div class="head-stripe"> <a class="post-category-link" href="http://www.canindia.com/category/world/">World</a></div><div class="single-post-content"> <div class="post-header-wrap"> <header> <h1 class="entry-title">Macron warns rising nationalism would put world peace on edge</h1> </header> <div class="single-post-meta"> <time class="single-post-date" datetime="2018-11-11" itemprop="datePublished">November 11, 2018</time> <div class="single-post-author"> <a class="author-link" href="http://www.canindia.com/author/newswire/" rel="author"> <span itemprop="author">Author: CanIndia New Wire Service</span> </a></div></div><div class="single-post-social"> <div class="single-post-view-count">Views: 1</div><div class="single-post-share-icons post-share-data" data-title="Macron warns rising nationalism would put world peace on edge" data-url="http://www.canindia.com/macron-warns-rising-nationalism-would-put-world-peace-on-edge/" data-description="Paris, Nov 12 (IANS) With world leaders gathered, church bells rang and Bach&#039;s Sarabande played, French President Emmanuel Macron on Sunda..." data-thumbnail=""> <div class="ag-ss-icon sffb-share"><span class="sfsh sffb"></span></div><div class="ag-ss-icon sftw-share"><span class="sfsh sftw"></span></div><div class="ag-ss-icon sfgp-share"><span class="sfsh sfgp"></span></div><div class="ag-ss-icon sfln-share"><span class="sfsh sfln"></span></div><div class="ag-ss-icon sfpt-share"><span class="sfsh sfpt"></span></div></div></div></div><div class="entry-content clearfix" itemprop="description"><div class="single-post-additional-content ad-size-300x250"> <div id='div-gpt-ad-1511805896618-0' style='height:250px; width:300px;'></div></div><p align='justify'>
Paris, Nov 12 (IANS) With world leaders gathered, church bells rang and Bach&#8217;s Sarabande played, French President Emmanuel Macron on Sunday held a solemn ceremony to mark the centenary of the Armistice of the First World War.
</p>
<p align='justify'>
Around 11 a.m. Macron and delegates from around 70 countries walked side by side towards the Arc de Triomphe to pay tribute to around 10 million soldiers killed during the 1914-1918 war, Xinhua reported.</p>
<p align='justify'>
In a wintry and rainy day, 40-year-old Macron inspected troops. In his following speech, the president reminded the gathering that &#8220;during these four years, Europe had come close to committing suicide. 10 million dead, 6 million injured,&#8221; ringing an alarm bell for the rising nationalism, which, according to him, would put on edge fragile world peace.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="http://www.canindia.com/halep-stays-atop-world-tennis-rankings/" target="_blank" rel="nofollow" class="u32a044a80cf6e509fd49f41a0bbd61ba"><style>.u32a044a80cf6e509fd49f41a0bbd61ba{padding:0px;margin:0;padding-top:1em!important;padding-bottom:1em!important;width:100%;display:block;font-weight:bold;background-color:#e6e6e6;border:0!important;border-left:4px solid #C0392B!important;text-decoration:none;}
.u32a044a80cf6e509fd49f41a0bbd61ba:active, .u32a044a80cf6e509fd49f41a0bbd61ba:hover{opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms;text-decoration:none;}
.u32a044a80cf6e509fd49f41a0bbd61ba{transition:background-color 250ms;webkit-transition:background-color 250ms;opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms;}
.u32a044a80cf6e509fd49f41a0bbd61ba .ctaText{font-weight:bold;color:#C0392B;text-decoration:none;font-size:16px;}
.u32a044a80cf6e509fd49f41a0bbd61ba .postTitle{color:#141414;text-decoration:underline!important;font-size:16px;}
.u32a044a80cf6e509fd49f41a0bbd61ba:hover .postTitle{text-decoration:underline!important;}</style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">ALSO READ: </span>&nbsp; <span class="postTitle">Halep stays atop world tennis rankings</span></div></a></div><p align='justify'>
100 years on, the French president warned &#8220;the old demons are rising again. New ideologies manipulate religions, history threatens to resume its tragic course.</p>
<p align='justify'>
&#8220;Let us build our hopes rather than playing our fears against each other,&#8221; he said.</p>
<p align='justify'>
&#8220;The lesson we draw of the great war cannot be rancor and resentment against other nations. And it cannot be allowing the past to be forgotten. The great war is a foundation that obliges us to think forward to the future and think of our essential values,&#8221; he noted.</p>
<p align='justify'>
At Sunday&#8217;s commemoration, young students, born decades after the World Word II, read out in English, Chinese and French etc. testimonies written by French, German, British and American soldiers when the guns fell silent on November 11, 1918.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="http://www.canindia.com/aasu-warns-against-citizenship-bill-2016/" target="_blank" rel="nofollow" class="ue4fe99462c8f36710d26488afe293c18"><style>.ue4fe99462c8f36710d26488afe293c18{padding:0px;margin:0;padding-top:1em!important;padding-bottom:1em!important;width:100%;display:block;font-weight:bold;background-color:#e6e6e6;border:0!important;border-left:4px solid #C0392B!important;text-decoration:none;}
.ue4fe99462c8f36710d26488afe293c18:active, .ue4fe99462c8f36710d26488afe293c18:hover{opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms;text-decoration:none;}
.ue4fe99462c8f36710d26488afe293c18{transition:background-color 250ms;webkit-transition:background-color 250ms;opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms;}
.ue4fe99462c8f36710d26488afe293c18 .ctaText{font-weight:bold;color:#C0392B;text-decoration:none;font-size:16px;}
.ue4fe99462c8f36710d26488afe293c18 .postTitle{color:#141414;text-decoration:underline!important;font-size:16px;}
.ue4fe99462c8f36710d26488afe293c18:hover .postTitle{text-decoration:underline!important;}</style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">ALSO READ: </span>&nbsp; <span class="postTitle">AASU warns against Citizenship Bill 2016</span></div></a></div><p align='justify'>
Culminating a week of World War I memorials, Macron also lighted a flame and laid a wreath to honour an unknown soldier who was killed in the war and whose remains are buried with others under the arch.</p>
<p align='justify'>
Starting from July 28, 1914, and ended on November 11, 1918, the First World War is one of the bloodiest wars in history. Involving five European empires and dozens of world powers, it ended up with a Europe left in ruins and almost a generation of youth depleted.</p>
<p align='justify'>
&#8211;IANS</p>
<p align='justify'>
ahm/</p></div><div class="tags-links"><span class="screen-reader-text">Tags: </span><a href="http://www.canindia.com/tag/macron/" rel="tag">macron</a> <a href="http://www.canindia.com/tag/nationalism/" rel="tag">nationalism</a> <a href="http://www.canindia.com/tag/peace/" rel="tag">peace</a> <a href="http://www.canindia.com/tag/rising/" rel="tag">rising</a> <a href="http://www.canindia.com/tag/warns/" rel="tag">warns</a> <a href="http://www.canindia.com/tag/world/" rel="tag">world</a> <a href="http://www.canindia.com/tag/would/" rel="tag">would</a></div></div></article>
<div id="comments" class="comments-area"> <div class="section-title">Comments: 0</div><div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/macron-warns-rising-nationalism-would-put-world-peace-on-edge/#respond" style="display:none;">Cancel Reply</a></small></h3> <form action="http://www.canindia.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes"></p><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Comment"></textarea></p><p class="after-form-notes">Your email address will not be published. Required fields are marked with *</p><p class="comment-form-author comment-field"><input id="author" name="author" type="text" value="" size="30" aria-required='true' placeholder="Name*" /></p>
<p class="comment-form-email comment-field"><input id="email" name="email" type="text" value="" size="30" aria-required='true' placeholder="Email*" /></p>
<p class="comment-form-url comment-field"><input id="url" name="url" type="text" value="" size="30" placeholder="Website" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='655114' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5351bf77de" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="74" /></p> </form></div></div></main></div><div id="sidebar" class="sidebar"> <div id="secondary" class="sidebar-content secondary"> <div id="widget-area" class="widget-area" role="complementary"> <aside id="media_image-10" class="widget widget_media_image"><h2 class="widget-title">DIGITAL EDITION</h2><a href="http://www.canindia.com/toronto-edition-epaper/"><img class="image eImage" src="http://epaper.canindia.com/front1a.png" alt="" width="250" height="386" /></a></aside><aside id="avantgardia-ad-widget-44" class="widget avantgardia-ad-widget"><div class="avantgardia-ad ad-size-300x250"><center> <div id='div-gpt-ad-1511805896618-1'></div></center></div></aside><aside id="avantgardia-ad-widget-45" class="widget avantgardia-ad-widget"><div class="avantgardia-ad ad-size-300x250"> <div id='div-gpt-ad-1511805896618-3' style='height:250px; width:300px;'></div></div></aside><aside id="avantgardia-ad-widget-46" class="widget avantgardia-ad-widget"><div class="avantgardia-ad ad-size-300x250"> <div id='div-gpt-ad-1511805896618-5' style='height:250px; width:300px;'></div></div></aside><aside id="avantgardia-ad-widget-47" class="widget avantgardia-ad-widget"><div class="avantgardia-ad ad-size-300x250"> <div id='div-gpt-ad-1511805896618-6' style='height:250px; width:300px;'></div></div></aside><aside id="avantgardia-ad-widget-48" class="widget avantgardia-ad-widget"><div class="avantgardia-ad ad-size-300x250"> <div id='div-gpt-ad-1511805896618-7' style='height:250px; width:300px;'></div></div></aside><aside id="avantgardia-ad-widget-49" class="widget avantgardia-ad-widget"><div class="avantgardia-ad ad-size-300x250"> <div id='div-gpt-ad-1511805896618-8' style='height:250px; width:300px;'></div></div></aside><aside id="avantgardia-ad-widget-50" class="widget avantgardia-ad-widget"><div class="avantgardia-ad ad-size-300x250"><center> <div id='div-gpt-ad-1511805896618-4'></div></center></div></aside></div></div></div><footer id="colophon" class="site-footer clearfix">
<div class="footer-menu"> <div class="footer-menu-content"> <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="ag-nav-menu-footer"><li id="menu-item-354951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first ag-menu-item ag-normal-menu menu-item-354951"><a title="ADVERTISE" href="http://www.canindia.com/advertise-with-us-media-kit/">ADVERTISE<span class="menu-plus footer-menu-arrow"><i class="fa fa-angle-up"></i></span></a></li> <li id="menu-item-555440" class="menu-item menu-item-type-post_type menu-item-object-page ag-menu-item ag-normal-menu menu-item-555440"><a href="http://www.canindia.com/submit-your-artwork/">ARTWORK SUBMISSION<span class="menu-plus footer-menu-arrow"><i class="fa fa-angle-up"></i></span></a></li> <li id="menu-item-445319" class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-445319"><a title="CAREERS" href="http://www.canindia.com/category/careers/">CAREERS<span class="menu-plus footer-menu-arrow"><i class="fa fa-angle-up"></i></span></a></li> <li id="menu-item-354962" class="menu-item menu-item-type-post_type menu-item-object-page ag-menu-item ag-normal-menu menu-item-354962"><a title="CONTACT" href="http://www.canindia.com/contact/">CONTACT<span class="menu-plus footer-menu-arrow"><i class="fa fa-angle-up"></i></span></a></li> <li id="menu-item-556316" class="menu-item menu-item-type-post_type menu-item-object-page ag-menu-item ag-normal-menu menu-item-556316"><a href="http://www.canindia.com/toronto-edition-epaper/">DIGITAL EDITION<span class="menu-plus footer-menu-arrow"><i class="fa fa-angle-up"></i></span></a></li> <li id="menu-item-556317" class="menu-item menu-item-type-post_type menu-item-object-page ag-menu-item ag-normal-menu menu-item-556317"><a href="http://www.canindia.com/rss-feeds/"><i class="fa fa-rss-square fa-lg" style="color: orange;"></i> RSS FEEDS<span class="menu-plus footer-menu-arrow"><i class="fa fa-angle-up"></i></span></a></li> <li id="menu-item-563691" class="menu-item menu-item-type-custom menu-item-object-custom ag-menu-item ag-normal-menu menu-item-563691"><a href="http://www.canindia.com/wp-admin"><i class="fa fa-cog"></i><span class="menu-plus footer-menu-arrow"><i class="fa fa-angle-up"></i></span></a></li> </ul></div></div></div><div class="site-info"> <div class="site-info-content"> <div class="footer-description-text">© 2017 Can-India News a division of World Media Corp (Canada) Inc. All rights reserved. Can-India News   I   <a href="/privacy-policy/"> Privacy Policy</a><br></div><div class="info-links"></div></div></div></footer></div></div><div id="resize-flags"> <div id="max-width-960"></div><div id="max-width-640"></div></div><div id="back-to-top" class="animated"><i class="fa fa-angle-up"></i></div><noscript id="wpfc-google-fonts"><link rel='stylesheet' id='avantgardia-fonts-css' href='//fonts.googleapis.com/css?family=Noto+Sans%3A400italic%2C700italic%2C400%2C700%7CNoto+Serif%3A400italic%2C700italic%2C400%2C700%7CInconsolata%3A400%2C700%7CRoboto%3A400%2C300%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%7CRoboto+Condensed%3A400%2C300%2C300italic%2C700%2C700italic%2C400italic%7COpen+Sans%3A400%2C300%2C500%2C700%2C800%7COpen+Sans+Condensed%3A300%2C400%2C500%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all'/>
</noscript>
<script>document.addEventListener('DOMContentLoaded',function(){function wpfcgl(){var wgh=document.querySelector('noscript#wpfc-google-fonts').innerText, wgha=wgh.match(/<link[^\>]+>/gi);for(i=0;i<wgha.length;i++){var wrpr=document.createElement('div');wrpr.innerHTML=wgha[i];document.body.appendChild(wrpr.firstChild);}}wpfcgl();});</script>
<script>var gptadslots=[];
var googletag=googletag||{};
googletag.cmd=googletag.cmd||[];
(function (){
var gads=document.createElement('script');
gads.async=true;
gads.type='text/javascript';
var useSSL='https:'==document.location.protocol;
gads.src=(useSSL ? 'https:':'http:') + '//www.googletagservices.com/tag/js/gpt.js';
var node=document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();</script>
<script>var gptAdSlots=[];
googletag.cmd.push(function (){
var mapping=googletag.sizeMapping().
addSize([1048, 0], [[970, 90]]).
addSize([768, 0], [[728, 90]]).
addSize([0, 0], [[320, 50]]).build();
var mapping1=googletag.sizeMapping().
addSize([1048, 0], [[728, 90]]).
addSize([0, 0], [[320, 50]]).build();
var mapping2=googletag.sizeMapping().
addSize([1048, 0], [[300, 600]]).
addSize([0, 0], [[300, 250]]).build();
var mapping3=googletag.sizeMapping().
addSize([1048, 0], [[728, 90]]).
addSize([0, 0], [[320, 50]]).build();
gptAdSlots[0]=googletag.defineSlot('/35095986/111-LEADERBOARD2017-1', [[320, 50], [970, 90], [728, 90]],
'div-gpt-ad-1511805896618-12').defineSizeMapping(mapping).addService(googletag.pubads());
gptAdSlots[1]=googletag.defineSlot('/35095986/111-LEADERBOARD2017-2',[[320, 50],[728, 90]],
'div-gpt-ad-1511805896618-13').defineSizeMapping(mapping1).addService(googletag.pubads());
gptAdSlots[2]=googletag.defineSlot('/35095986/111-BIGBOX-1', [[300, 250]],
'div-gpt-ad-1511805896618-0').addService(googletag.pubads());
gptAdSlots[3]=googletag.defineSlot('/35095986/111-BIGBOX-2', [[300, 250]],
'div-gpt-ad-1511805896618-3').addService(googletag.pubads());
gptAdSlots[4]=googletag.defineSlot('/35095986/111-BIGBOX-3', [[300, 250]],
'div-gpt-ad-1511805896618-5').addService(googletag.pubads());
gptAdSlots[5]=googletag.defineSlot('/35095986/111-BIGBOX-4', [[300, 250]],
'div-gpt-ad-1511805896618-6').addService(googletag.pubads());
gptAdSlots[6]=googletag.defineSlot('/35095986/111-BIGBOX-5', [[300, 250]],
'div-gpt-ad-1511805896618-7').addService(googletag.pubads());
gptAdSlots[7]=googletag.defineSlot('/35095986/111-BIGBOX-6', [[300, 250]],
'div-gpt-ad-1511805896618-8').addService(googletag.pubads());
gptAdSlots[8]=googletag.defineSlot('/35095986/111-BIGBOX-7', [[300, 250]],
'div-gpt-ad-1511805896618-9').addService(googletag.pubads());
gptAdSlots[9]=googletag.defineSlot('/35095986/111-BIGBOX-8', [[300, 250]],
'div-gpt-ad-1511805896618-10').addService(googletag.pubads());
gptAdSlots[10]=googletag.defineSlot('/35095986/111-BIGBOX-9', [[300, 250]],
'div-gpt-ad-1511805896618-11').addService(googletag.pubads());
gptAdSlots[11]=googletag.defineSlot('/35095986/111-BIGBOX-10', [[300, 250]],
'div-gpt-ad-1511805896618-2').addService(googletag.pubads());
gptAdSlots[12]=googletag.defineSlot('/35095986/111-BIGBOX-1-SIDE', [[300, 250]],
'div-gpt-ad-1511805896618-1').addService(googletag.pubads());
gptAdSlots[13]=googletag.defineSlot('/35095986/111-BIGBOX-2-SIDE', [[300, 600], [300, 250]],
'div-gpt-ad-1511805896618-4').defineSizeMapping(mapping2).addService(googletag.pubads());
gptAdSlots[14]=googletag.defineSlot('/35095986/111-LEADERBOARD2017-3', [[728, 90], [320, 50]],
'div-gpt-ad-1511805896618-14').defineSizeMapping(mapping3).addService(googletag.pubads());
gptAdSlots[15]=googletag.defineSlot('/35095986/111-SKYSCRAPER-1', [[120, 600], [160, 600]],
'div-gpt-ad-1511805896618-15').addService(googletag.pubads());
gptAdSlots[16]=googletag.defineSlot('/35095986/111-SKYSCRAPER-2', [[120, 600], [160, 600]],
'div-gpt-ad-1511805896618-16').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});</script>
<script>var wpcf7={"apiSettings":{"root":"http:\/\/www.canindia.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};</script>
<script>var uiAutocompleteL10n={"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};</script>
<script>var avantgardia_data={"home_url":"http:\/\/www.canindia.com","ajax_url":"http:\/\/www.canindia.com\/wp-admin\/admin-ajax.php","language":"","strings":{"media_frame_title":"Select Images","media_frame_button":"Select"},"rtl_support":"","sticky_header":"1"};
var screenReaderText={"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};</script>
<script>ajaxurl='http://www.canindia.com/wp-admin/admin-ajax.php';pm_nonce='59c9f6df86';</script>
<script src='//www.canindia.com/wp-content/cache/wpfc-minified/e3pbk41j/e1i7p.js' type="text/javascript"></script>
<script>(function(url){
if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
var addEvent=function(evt, handler){
if(window.addEventListener){
document.addEventListener(evt, handler, false);
}else if(window.attachEvent){
document.attachEvent('on' + evt, handler);
}};
var removeEvent=function(evt, handler){
if(window.removeEventListener){
document.removeEventListener(evt, handler, false);
}else if(window.detachEvent){
document.detachEvent('on' + evt, handler);
}};
var evts='contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
var logHuman=function(){
if(window.wfLogHumanRan){ return; }
window.wfLogHumanRan=true;
var wfscr=document.createElement('script');
wfscr.type='text/javascript';
wfscr.async=true;
wfscr.src=url + '&r=' + Math.random();
(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
for (var i=0; i < evts.length; i++){
removeEvent(evts[i], logHuman);
}};
for (var i=0; i < evts.length; i++){
addEvent(evts[i], logHuman);
}})('//www.canindia.com/?wordfence_lh=1&hid=7528A8111D5498FD5D3BF2C7D0FF779A');</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1511805896618-12'); });</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1511805896618-13'); });</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1511805896618-0'); });</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1511805896618-1'); });</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1511805896618-3'); });</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1511805896618-5'); });</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1511805896618-6'); });</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1511805896618-7'); });</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1511805896618-8'); });</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1511805896618-4'); });</script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-16196053-5"></script>
<script>window.dataLayer=window.dataLayer||[];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-16196053-5');</script>
<script defer src='//www.canindia.com/wp-content/cache/wpfc-minified/dqppckhh/e1i7q.js' type="text/javascript"></script>
<script defer type='text/javascript' src='//www.canindia.com/wp-content/cache/wpfc-minified/2a9d4176b635a26a94cdf4385b3dbdcb/e1i7q.js'></script>
<script defer src='//www.canindia.com/wp-content/cache/wpfc-minified/6xibqpbp/e1i7p.js' type="text/javascript"></script>
<script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.canindia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script>
</body>
</html>