<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.canindia.com/xmlrpc.php">
<meta property="og:title" content="Yemen&#8217;s Houthis fire ballistic missile at Saudi air base" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.canindia.com/yemens-houthis-fire-ballistic-missile-at-saudi-air-base/" />
<meta property="og:image" content="" />
<meta property="og:site_name" content="Canindia News" />
<meta property="og:description" content="Sanaa, July 4 (IANS) Yemen&#039;s Shiite Houthi rebels said on Tuesday they fired a ballistic missile at a Saudi Arabian mil..." />
<title>Yemen&#8217;s Houthis fire ballistic missile at Saudi air base &#8211; Canindia News</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Canindia News &raquo; Feed" href="http://www.canindia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canindia News &raquo; Comments Feed" href="http://www.canindia.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canindia News &raquo; Yemen&#8217;s Houthis fire ballistic missile at Saudi air base Comments Feed" href="http://www.canindia.com/yemens-houthis-fire-ballistic-missile-at-saudi-air-base/feed/" />
<style>img.wp-smiley,
img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important;}</style>
<style></style>
<link rel="stylesheet" type="text/css" href="//www.canindia.com/wp-content/cache/wpfc-minified/qt1dtda7/4l4kp.css" media="all" />
<style id='avantgardia-style-inline-css'>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</style>
<link rel="stylesheet" type="text/css" href="//www.canindia.com/wp-content/cache/wpfc-minified/ffa4ii52/4l4kp.css" media="all" />
<link rel="stylesheet" type="text/css" href="//www.canindia.com/wp-content/cache/wpfc-minified/9arhnbi7/4l4kp.css" media="screen" />
<link rel='https://api.w.org/' href='http://www.canindia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.canindia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.canindia.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Israeli PM warns Hamas of heavy price if tension escalates' href='http://www.canindia.com/israeli-pm-warns-hamas-of-heavy-price-if-tension-escalates/' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel="canonical" href="http://www.canindia.com/yemens-houthis-fire-ballistic-missile-at-saudi-air-base/" />
<link rel='shortlink' href='http://www.canindia.com/?p=624181' />
<link rel="alternate" type="application/json+oembed" href="http://www.canindia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.canindia.com%2Fyemens-houthis-fire-ballistic-missile-at-saudi-air-base%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.canindia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.canindia.com%2Fyemens-houthis-fire-ballistic-missile-at-saudi-air-base%2F&#038;format=xml" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.canindia.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style id="custom-background-css">body.custom-background{background-color:#efefef;}</style>
<link rel="icon" href="http://www.canindia.com/wp-content/uploads/2017/11/cropped-CINEWS-ICON1-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.canindia.com/wp-content/uploads/2017/11/cropped-CINEWS-ICON1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.canindia.com/wp-content/uploads/2017/11/cropped-CINEWS-ICON1-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.canindia.com/wp-content/uploads/2017/11/cropped-CINEWS-ICON1-270x270.png" />
<noscript><style>.wpb_animate_when_almost_visible{opacity:1;}</style></noscript>
</head>
<body class="post-template-default single single-post postid-624181 single-format-standard custom-background has-sidebar has-head-stripe post-box-shadow ag-no-loader wpb-js-composer js-comp-ver-5.4.7 vc_responsive">
<div id="global-loader"> <div class="sk-folding-cube"> <div class="sk-cube1 sk-cube"></div><div class="sk-cube2 sk-cube"></div><div class="sk-cube4 sk-cube"></div><div class="sk-cube3 sk-cube"></div></div></div><div id="page" class="hfeed site"> <header id="masthead" class="site-header clearfix"> <div class="header-content-wrap clearfix"> <div class="site-logo-wrapper clearfix"> <div id="main-logo"> <a href="http://www.canindia.com" rel="home"> <img src="http://www.canindia.com/wp-content/uploads/2017/12/CIWEBLOGO-2017ZZm.png" alt="Canindia News" class="site-logo" /> </a></div><div class="header-promo"> <div id='div-gpt-ad-1511805896618-12'></div></div></div><div class="site-branding"> <div class="header-width-wrap"> <div id="small-header-logo"> <a href="http://www.canindia.com" rel="home"> <img src="http://www.canindia.com/wp-content/uploads/2017/12/WEB-LOGO-2017ZZz.png" alt="Canindia News" class="site-logo" /> </a></div><nav id="site-navigation" class="main-navigation">
<div class="ag-mobile-menu"> <div class="ag-mobile-menu-button"><i class="fa fa-bars"></i></div><div class="mobile-menu-container"><ul id="menu-header-top-menu" class="ag-nav-menu-mobile"><li id="menu-item-391394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-391394" data-id="391394"><a href="http://www.canindia.com/category/community/">COMMUNITY<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-391372" data-id="391372"><a href="#">NEWS<i class="menu-arrow-down fa fa-angle-down"></i></a> <ul class="sub-menu"> <li id="menu-item-391395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391395" data-id="391395"><a href="http://www.canindia.com/category/diaspora/">Diaspora<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391393" data-id="391393"><a href="http://www.canindia.com/category/canada/">Canada<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391396" data-id="391396"><a href="http://www.canindia.com/category/india/">India<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391397" data-id="391397"><a href="http://www.canindia.com/category/south-asia/">South Asia<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391399" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-391399" data-id="391399"><a href="http://www.canindia.com/category/world/">World<i class="menu-arrow-down fa fa-angle-down"></i></a></li> </ul> </li> <li id="menu-item-564924" class="menu-item menu-item-type-taxonomy menu-item-object-category ag-cat-menu menu-item-has-children menu-item-564924" data-id="564924"><a href="http://www.canindia.com/category/oped/">EDITORIAL<i class="menu-arrow-down fa fa-angle-down"></i></a> <ul class="sub-menu"> <li id="menu-item-0" class="menu-item menu-item-type-cat menu-item-0" data-id="0"><a href="http://www.canindia.com/category/oped/pradip-rodrigues/">Pradip Rodrigues<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li class="menu-item menu-item-type-cat menu-item-0" data-id="0"><a href="http://www.canindia.com/category/oped/sabrina-almeida/">Sabrina Almeida<i class="menu-arrow-down fa fa-angle-down"></i></a></li> </ul> </li> <li id="menu-item-556191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-556191" data-id="556191"><a href="http://www.canindia.com/category/businesseconomy/">BUSINESS<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391426" data-id="391426"><a href="http://www.canindia.com/category/science-technology/">SCI-TECH<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-391380" data-id="391380"><a href="http://www.canindia.com/category/entertainment">ENTERTAINMENT<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-391374" data-id="391374"><a href="#">LIFESTYLE<i class="menu-arrow-down fa fa-angle-down"></i></a> <ul class="sub-menu"> <li id="menu-item-391417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391417" data-id="391417"><a href="http://www.canindia.com/category/lifestyle/artculturebooks/">Art/Culture/Books<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391418" data-id="391418"><a href="http://www.canindia.com/category/lifestyle/automobiles/">Automobiles<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391419" data-id="391419"><a href="http://www.canindia.com/category/lifestyle/books/">Books<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391420" data-id="391420"><a href="http://www.canindia.com/category/lifestyle/education/">Education<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391421" data-id="391421"><a href="http://www.canindia.com/category/lifestyle/employment-2/">Employment<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391422" data-id="391422"><a href="http://www.canindia.com/category/lifestyle/fashion-2/">Fashion<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391423" data-id="391423"><a href="http://www.canindia.com/category/lifestyle/food/">Food<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391416" data-id="391416"><a href="http://www.canindia.com/category/health/">Health<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391424" data-id="391424"><a href="http://www.canindia.com/category/lifestyle/living/">Living<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391425" data-id="391425"><a href="http://www.canindia.com/category/lifestyle/restaurants/">Restaurants<i class="menu-arrow-down fa fa-angle-down"></i></a></li> </ul> </li> <li id="menu-item-391375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-391375" data-id="391375"><a href="#">SPORTS<i class="menu-arrow-down fa fa-angle-down"></i></a> <ul class="sub-menu"> <li id="menu-item-391405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391405" data-id="391405"><a href="http://www.canindia.com/category/sports/athletics/">Athletics<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391406" data-id="391406"><a href="http://www.canindia.com/category/sports/badminton/">Badminton<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391407" data-id="391407"><a href="http://www.canindia.com/category/sports/cricket-2/">Cricket<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391408" data-id="391408"><a href="http://www.canindia.com/category/sports/football/">Football<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391409" data-id="391409"><a href="http://www.canindia.com/category/sports/golf/">Golf<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391410" data-id="391410"><a href="http://www.canindia.com/category/sports/hockey/">Hockey<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391411" data-id="391411"><a href="http://www.canindia.com/category/sports/motorsports/">Motorsports<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391412" data-id="391412"><a href="http://www.canindia.com/category/sports/othersports/">OtherSports<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391413" data-id="391413"><a href="http://www.canindia.com/category/sports/tennis/">Tennis<i class="menu-arrow-down fa fa-angle-down"></i></a></li> </ul> </li> </ul></div></div><div class="main-menu-container"><ul id="menu-header-top-menu-1" class="ag-nav-menu-primary ag-header-menu clearfix"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first ag-menu-item ag-fine-menu menu-item-391394" data-id="391394"><a href="http://www.canindia.com/category/community/">COMMUNITY<i class="menu-arrow-down fa fa-angle-down"></i></a> <ul class="sub-menu"> <li class="menu-item-0" data-id="0"><div class="ag-fine-menu-content"><div class="ag-fine-wrap"><div class="ag-fine-menu-posts"><div class="ag-menu-post-list current"><article class="post-list list-medium post-622123 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-headline tag-deter tag-evasion tag-rules tag-trust" itemscope itemtype="http://schema.org/Article"> <div class="post-list-media"> <a href="http://www.canindia.com/new-trust-fund-rules-to-deter-tax-evasion/" rel="bookmark"> <img width="455" height="250" src="http://www.canindia.com/wp-content/uploads/2018/06/tax-455x250.jpg" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide wp-post-image" alt="" itemprop="thumbnailUrl" /> <time class="post-list-date" datetime="2018-06-29" itemprop="datePublished">June 29, 2018</time> <div class="post-list-format"></div></a></div><div class="post-list-content-wrapper"> <div class="post-list-header"> <h2 class="entry-title"><a href="http://www.canindia.com/new-trust-fund-rules-to-deter-tax-evasion/" rel="bookmark" itemprop="name">New trust fund rules to deter tax evasion</a></h2></div><div class="post-list-footer"> <div class="grid-entry-meta"> <span class="meta-buttons-wrap"> <span class="post-meta-shb"><i class="sfsh sfsb"></i></span> <span class="meta-shb-buttons post-share-data" data-title="New trust fund rules to deter tax evasion" data-url="http://www.canindia.com/new-trust-fund-rules-to-deter-tax-evasion/" data-description="The government has belatedly made tougher rules for private trust funds that have been criticized as providing generations of wealthy Canadi..." data-thumbnail="http://www.canindia.com/wp-content/uploads/2018/06/tax.jpg"> <span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span> <span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span> <span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span> <span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span> <span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span> </span> <span class="meta-data-icons"> <span class="post-category"><a href="http://www.canindia.com/category/community/">Community</a></span> <span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">81</span></span> <span class="post-comment-count"><a href="http://www.canindia.com/new-trust-fund-rules-to-deter-tax-evasion/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">0</span></a></span> </span> </span></div></div></div></article> <article class="post-list list-medium post-622118 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-headline tag-brampton tag-considers tag-photo tag-radar tag-school tag-zones" itemscope itemtype="http://schema.org/Article"> <div class="post-list-media"> <a href="http://www.canindia.com/brampton-considers-photo-radar-in-school-zones/" rel="bookmark"> <img width="455" height="250" src="http://www.canindia.com/wp-content/uploads/2018/06/photo-radar-455x250.jpg" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide wp-post-image" alt="" itemprop="thumbnailUrl" /> <time class="post-list-date" datetime="2018-06-29" itemprop="datePublished">June 29, 2018</time> <div class="post-list-format"></div></a></div><div class="post-list-content-wrapper"> <div class="post-list-header"> <h2 class="entry-title"><a href="http://www.canindia.com/brampton-considers-photo-radar-in-school-zones/" rel="bookmark" itemprop="name">Brampton considers photo radar in school zones</a></h2></div><div class="post-list-footer"> <div class="grid-entry-meta"> <span class="meta-buttons-wrap"> <span class="post-meta-shb"><i class="sfsh sfsb"></i></span> <span class="meta-shb-buttons post-share-data" data-title="Brampton considers photo radar in school zones" data-url="http://www.canindia.com/brampton-considers-photo-radar-in-school-zones/" data-description="The City of Brampton is looking to make school zones safer than ever before by introducing photo radars. In 2017 the Province of Ontario ..." data-thumbnail="http://www.canindia.com/wp-content/uploads/2018/06/photo-radar.jpg"> <span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span> <span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span> <span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span> <span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span> <span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span> </span> <span class="meta-data-icons"> <span class="post-category"><a href="http://www.canindia.com/category/community/">Community</a></span> <span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">35</span></span> <span class="post-comment-count"><a href="http://www.canindia.com/brampton-considers-photo-radar-in-school-zones/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">0</span></a></span> </span> </span></div></div></div></article> <article class="post-list list-medium post-622126 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-headline tag-bains tag-marched tag-navdeep tag-parade tag-pride" itemscope itemtype="http://schema.org/Article"> <div class="post-list-media"> <a href="http://www.canindia.com/why-navdeep-bains-marched-in-the-pride-parade/" rel="bookmark"> <img width="455" height="250" src="http://www.canindia.com/wp-content/uploads/2018/06/navdeep2-455x250.jpg" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide wp-post-image" alt="" itemprop="thumbnailUrl" srcset="http://www.canindia.com/wp-content/uploads/2018/06/navdeep2-455x250.jpg 455w, http://www.canindia.com/wp-content/uploads/2018/06/navdeep2-910x500.jpg 910w" sizes="(max-width: 455px) 100vw, 455px" /> <time class="post-list-date" datetime="2018-06-29" itemprop="datePublished">June 29, 2018</time> <div class="post-list-format"></div></a></div><div class="post-list-content-wrapper"> <div class="post-list-header"> <h2 class="entry-title"><a href="http://www.canindia.com/why-navdeep-bains-marched-in-the-pride-parade/" rel="bookmark" itemprop="name">Why Navdeep Bains marched in the Pride parade</a></h2></div><div class="post-list-footer"> <div class="grid-entry-meta"> <span class="meta-buttons-wrap"> <span class="post-meta-shb"><i class="sfsh sfsb"></i></span> <span class="meta-shb-buttons post-share-data" data-title="Why Navdeep Bains marched in the Pride parade" data-url="http://www.canindia.com/why-navdeep-bains-marched-in-the-pride-parade/" data-description="Better late than never can be said about federal cabinet minister Navdeep Bain’s decision to march in the Pride parade in Toronto last wee..." data-thumbnail="http://www.canindia.com/wp-content/uploads/2018/06/navdeep2.jpg"> <span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span> <span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span> <span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span> <span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span> <span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span> </span> <span class="meta-data-icons"> <span class="post-category"><a href="http://www.canindia.com/category/community/">Community</a></span> <span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">92</span></span> <span class="post-comment-count"><a href="http://www.canindia.com/why-navdeep-bains-marched-in-the-pride-parade/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">0</span></a></span> </span> </span></div></div></div></article> <article class="post-list list-medium post-622132 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-headline tag-attempt tag-murder tag-punjabi tag-radio tag-surrey tag-survives" itemscope itemtype="http://schema.org/Article"> <div class="post-list-media"> <a href="http://www.canindia.com/punjabi-radio-ceo-survives-murder-attempt-in-surrey/" rel="bookmark"> <img width="300" height="250" src="http://www.canindia.com/wp-content/uploads/2018/06/ashiana-300x250.jpg" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide wp-post-image" alt="" itemprop="thumbnailUrl" srcset="http://www.canindia.com/wp-content/uploads/2018/06/ashiana-300x250.jpg 300w, http://www.canindia.com/wp-content/uploads/2018/06/ashiana-145x120.jpg 145w" sizes="(max-width: 300px) 100vw, 300px" /> <time class="post-list-date" datetime="2018-06-29" itemprop="datePublished">June 29, 2018</time> <div class="post-list-format"></div></a></div><div class="post-list-content-wrapper"> <div class="post-list-header"> <h2 class="entry-title"><a href="http://www.canindia.com/punjabi-radio-ceo-survives-murder-attempt-in-surrey/" rel="bookmark" itemprop="name">Punjabi radio CEO survives murder attempt in Surrey</a></h2></div><div class="post-list-footer"> <div class="grid-entry-meta"> <span class="meta-buttons-wrap"> <span class="post-meta-shb"><i class="sfsh sfsb"></i></span> <span class="meta-shb-buttons post-share-data" data-title="Punjabi radio CEO survives murder attempt in Surrey" data-url="http://www.canindia.com/punjabi-radio-ceo-survives-murder-attempt-in-surrey/" data-description="Ashiana Khan whose Punjabi radio station often tackles controversial issues was fortunate to have survived an attempt on her life. While dri..." data-thumbnail="http://www.canindia.com/wp-content/uploads/2018/06/ashiana.jpg"> <span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span> <span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span> <span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span> <span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span> <span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span> </span> <span class="meta-data-icons"> <span class="post-category"><a href="http://www.canindia.com/category/community/">Community</a></span> <span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">51</span></span> <span class="post-comment-count"><a href="http://www.canindia.com/punjabi-radio-ceo-survives-murder-attempt-in-surrey/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">0</span></a></span> </span> </span></div></div></div></article> <article class="post-list list-medium post-622135 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-headline tag-develops tag-mississauga tag-plastic tag-reduce" itemscope itemtype="http://schema.org/Article"> <div class="post-list-media"> <a href="http://www.canindia.com/mississauga-develops-plan-to-reduce-plastic-use/" rel="bookmark"> <img width="455" height="250" src="http://www.canindia.com/wp-content/uploads/2018/06/garbage-455x250.jpg" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide wp-post-image" alt="" itemprop="thumbnailUrl" srcset="http://www.canindia.com/wp-content/uploads/2018/06/garbage-455x250.jpg 455w, http://www.canindia.com/wp-content/uploads/2018/06/garbage-910x500.jpg 910w" sizes="(max-width: 455px) 100vw, 455px" /> <time class="post-list-date" datetime="2018-06-29" itemprop="datePublished">June 29, 2018</time> <div class="post-list-format"></div></a></div><div class="post-list-content-wrapper"> <div class="post-list-header"> <h2 class="entry-title"><a href="http://www.canindia.com/mississauga-develops-plan-to-reduce-plastic-use/" rel="bookmark" itemprop="name">Mississauga develops plan to reduce plastic use</a></h2></div><div class="post-list-footer"> <div class="grid-entry-meta"> <span class="meta-buttons-wrap"> <span class="post-meta-shb"><i class="sfsh sfsb"></i></span> <span class="meta-shb-buttons post-share-data" data-title="Mississauga develops plan to reduce plastic use" data-url="http://www.canindia.com/mississauga-develops-plan-to-reduce-plastic-use/" data-description="At one time there was a war on cannabis, its soon to be ancient history, but a new war looms- the war on plastic. All cities seem to want to..." data-thumbnail="http://www.canindia.com/wp-content/uploads/2018/06/garbage.jpg"> <span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span> <span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span> <span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span> <span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span> <span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span> </span> <span class="meta-data-icons"> <span class="post-category"><a href="http://www.canindia.com/category/community/">Community</a></span> <span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">45</span></span> <span class="post-comment-count"><a href="http://www.canindia.com/mississauga-develops-plan-to-reduce-plastic-use/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">0</span></a></span> </span> </span></div></div></div></article></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ag-menu-item ag-normal-menu menu-item-391372" data-id="391372"><a href="#">NEWS<i class="menu-arrow-down fa fa-angle-down"></i></a> <ul class="sub-menu"> <li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391395" data-id="391395"><a href="http://www.canindia.com/category/diaspora/">Diaspora<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391393" data-id="391393"><a href="http://www.canindia.com/category/canada/">Canada<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391396" data-id="391396"><a href="http://www.canindia.com/category/india/">India<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391397" data-id="391397"><a href="http://www.canindia.com/category/south-asia/">South Asia<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent ag-menu-item ag-normal-menu menu-item-391399" data-id="391399"><a href="http://www.canindia.com/category/world/">World<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-fine-menu menu-item-564924" data-id="564924"><a href="http://www.canindia.com/category/oped/">EDITORIAL<i class="menu-arrow-down fa fa-angle-down"></i></a> <ul class="sub-menu"> <li class="menu-item-0" data-id="0"><div class="ag-fine-menu-content"><div class="ag-fine-wrap has-cat-list"><div class="ag-menu-cat-list"><div class="ag-menu-cat-filter current" data-index="0"><a href="http://www.canindia.com/category/oped/pradip-rodrigues/">Pradip Rodrigues</a></div><div class="ag-menu-cat-filter" data-index="1"><a href="http://www.canindia.com/category/oped/sabrina-almeida/">Sabrina Almeida</a></div></div><div class="ag-fine-menu-posts"><div class="ag-menu-post-list current"><article class="post-list list-medium post-622678 post type-post status-publish format-standard has-post-thumbnail hentry category-oped category-headline category-pradip-rodrigues tag-brampton tag-international tag-shadow tag-students" itemscope itemtype="http://schema.org/Article"> <div class="post-list-media"> <a href="http://www.canindia.com/international-students-cast-a-shadow-on-brampton/" rel="bookmark"> <img width="455" height="250" src="http://www.canindia.com/wp-content/uploads/2018/06/Brampton_beating-455x250.jpg" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide wp-post-image" alt="" itemprop="thumbnailUrl" /> <time class="post-list-date" datetime="2018-06-29" itemprop="datePublished">June 29, 2018</time> <div class="post-list-format"></div></a></div><div class="post-list-content-wrapper"> <div class="post-list-header"> <h2 class="entry-title"><a href="http://www.canindia.com/international-students-cast-a-shadow-on-brampton/" rel="bookmark" itemprop="name">‘International students’ cast a shadow on Brampton</a></h2></div><div class="post-list-footer"> <div class="grid-entry-meta"> <span class="meta-buttons-wrap"> <span class="post-meta-shb"><i class="sfsh sfsb"></i></span> <span class="meta-shb-buttons post-share-data" data-title="‘International students’ cast a shadow on Brampton" data-url="http://www.canindia.com/international-students-cast-a-shadow-on-brampton/" data-description="Pradip Rodrigues In December 2017 a viral video of a brawl between two large groups of young Punjabi men at a Brampton plaza should have ..." data-thumbnail="http://www.canindia.com/wp-content/uploads/2018/06/Brampton_beating.jpg"> <span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span> <span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span> <span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span> <span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span> <span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span> </span> <span class="meta-data-icons"> <span class="post-category"><a href="http://www.canindia.com/category/oped/">EDITORIAL</a></span> <span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">815</span></span> <span class="post-comment-count"><a href="http://www.canindia.com/international-students-cast-a-shadow-on-brampton/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">0</span></a></span> </span> </span></div></div></div></article> <article class="post-list list-medium post-621124 post type-post status-publish format-standard has-post-thumbnail hentry category-oped category-headline category-pradip-rodrigues tag-outraged tag-rather tag-should tag-tariffs tag-taxes" itemscope itemtype="http://schema.org/Article"> <div class="post-list-media"> <a href="http://www.canindia.com/we-should-be-more-outraged-by-taxes-rather-than-tariffs/" rel="bookmark"> <img width="455" height="250" src="http://www.canindia.com/wp-content/uploads/2018/06/trudeau-trump-455x250.jpg" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide wp-post-image" alt="" itemprop="thumbnailUrl" srcset="http://www.canindia.com/wp-content/uploads/2018/06/trudeau-trump-455x250.jpg 455w, http://www.canindia.com/wp-content/uploads/2018/06/trudeau-trump-910x500.jpg 910w" sizes="(max-width: 455px) 100vw, 455px" /> <time class="post-list-date" datetime="2018-06-22" itemprop="datePublished">June 22, 2018</time> <div class="post-list-format"></div></a></div><div class="post-list-content-wrapper"> <div class="post-list-header"> <h2 class="entry-title"><a href="http://www.canindia.com/we-should-be-more-outraged-by-taxes-rather-than-tariffs/" rel="bookmark" itemprop="name">We should be more outraged by taxes rather than tariffs</a></h2></div><div class="post-list-footer"> <div class="grid-entry-meta"> <span class="meta-buttons-wrap"> <span class="post-meta-shb"><i class="sfsh sfsb"></i></span> <span class="meta-shb-buttons post-share-data" data-title="We should be more outraged by taxes rather than tariffs" data-url="http://www.canindia.com/we-should-be-more-outraged-by-taxes-rather-than-tariffs/" data-description="Pradip Rodrigues Much of the Canadian news cycle was dominated largely Trump and ofcourse we got a taste of the rare streak of Canadian j..." data-thumbnail="http://www.canindia.com/wp-content/uploads/2018/06/trudeau-trump.jpg"> <span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span> <span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span> <span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span> <span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span> <span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span> </span> <span class="meta-data-icons"> <span class="post-category"><a href="http://www.canindia.com/category/oped/">EDITORIAL</a></span> <span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">138</span></span> <span class="post-comment-count"><a href="http://www.canindia.com/we-should-be-more-outraged-by-taxes-rather-than-tariffs/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">0</span></a></span> </span> </span></div></div></div></article> <article class="post-list list-medium post-619444 post type-post status-publish format-standard has-post-thumbnail hentry category-oped category-headline category-pradip-rodrigues tag-businesses tag-capital tag-ethnic tag-human tag-invest tag-respect tag-should" itemscope itemtype="http://schema.org/Article"> <div class="post-list-media"> <a href="http://www.canindia.com/ethnic-businesses-should-invest-and-respect-human-capital/" rel="bookmark"> <img width="455" height="250" src="http://www.canindia.com/wp-content/uploads/2018/06/BUSINESS-455x250.jpg" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide wp-post-image" alt="" itemprop="thumbnailUrl" srcset="http://www.canindia.com/wp-content/uploads/2018/06/BUSINESS-455x250.jpg 455w, http://www.canindia.com/wp-content/uploads/2018/06/BUSINESS-910x500.jpg 910w" sizes="(max-width: 455px) 100vw, 455px" /> <time class="post-list-date" datetime="2018-06-15" itemprop="datePublished">June 15, 2018</time> <div class="post-list-format"></div></a></div><div class="post-list-content-wrapper"> <div class="post-list-header"> <h2 class="entry-title"><a href="http://www.canindia.com/ethnic-businesses-should-invest-and-respect-human-capital/" rel="bookmark" itemprop="name">Ethnic businesses should invest and respect human capital</a></h2></div><div class="post-list-footer"> <div class="grid-entry-meta"> <span class="meta-buttons-wrap"> <span class="post-meta-shb"><i class="sfsh sfsb"></i></span> <span class="meta-shb-buttons post-share-data" data-title="Ethnic businesses should invest and respect human capital" data-url="http://www.canindia.com/ethnic-businesses-should-invest-and-respect-human-capital/" data-description="Pradip Rodrigues Recently I had three conversations with three different people and it all ended with the same conclusion. Most small Ind..." data-thumbnail="http://www.canindia.com/wp-content/uploads/2018/06/BUSINESS.jpg"> <span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span> <span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span> <span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span> <span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span> <span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span> </span> <span class="meta-data-icons"> <span class="post-category"><a href="http://www.canindia.com/category/oped/">EDITORIAL</a></span> <span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">188</span></span> <span class="post-comment-count"><a href="http://www.canindia.com/ethnic-businesses-should-invest-and-respect-human-capital/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">0</span></a></span> </span> </span></div></div></div></article> <article class="post-list list-medium post-617704 post type-post status-publish format-standard has-post-thumbnail hentry category-oped category-headline category-pradip-rodrigues tag-better tag-polite tag-restaurant tag-service tag-smile" itemscope itemtype="http://schema.org/Article"> <div class="post-list-media"> <a href="http://www.canindia.com/want-better-restaurant-service-smile-be-polite-and-tip/" rel="bookmark"> <img width="455" height="250" src="http://www.canindia.com/wp-content/uploads/2018/06/TIPS-455x250.jpg" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide wp-post-image" alt="" itemprop="thumbnailUrl" srcset="http://www.canindia.com/wp-content/uploads/2018/06/TIPS-455x250.jpg 455w, http://www.canindia.com/wp-content/uploads/2018/06/TIPS-910x500.jpg 910w" sizes="(max-width: 455px) 100vw, 455px" /> <time class="post-list-date" datetime="2018-06-07" itemprop="datePublished">June 7, 2018</time> <div class="post-list-format"></div></a></div><div class="post-list-content-wrapper"> <div class="post-list-header"> <h2 class="entry-title"><a href="http://www.canindia.com/want-better-restaurant-service-smile-be-polite-and-tip/" rel="bookmark" itemprop="name">Want better restaurant service? Smile, be polite and TIP</a></h2></div><div class="post-list-footer"> <div class="grid-entry-meta"> <span class="meta-buttons-wrap"> <span class="post-meta-shb"><i class="sfsh sfsb"></i></span> <span class="meta-shb-buttons post-share-data" data-title="Want better restaurant service? Smile, be polite and TIP" data-url="http://www.canindia.com/want-better-restaurant-service-smile-be-polite-and-tip/" data-description="Pradip Rodrigues A couple of years ago after receiving poor service at a bar from an indifferent waitress I had words with the manager an..." data-thumbnail="http://www.canindia.com/wp-content/uploads/2018/06/TIPS.jpg"> <span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span> <span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span> <span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span> <span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span> <span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span> </span> <span class="meta-data-icons"> <span class="post-category"><a href="http://www.canindia.com/category/oped/">EDITORIAL</a></span> <span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">193</span></span> <span class="post-comment-count"><a href="http://www.canindia.com/want-better-restaurant-service-smile-be-polite-and-tip/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">0</span></a></span> </span> </span></div></div></div></article></div><div class="ag-menu-post-list"><article class="post-list list-medium post-622973 post type-post status-publish format-standard has-post-thumbnail hentry category-oped category-headline category-sabrina-almeida tag-about tag-doctor tag-lying tag-truth" itemscope itemtype="http://schema.org/Article"> <div class="post-list-media"> <a href="http://www.canindia.com/the-truth-about-lying-to-your-doctor/" rel="bookmark"> <img width="455" height="250" src="http://www.canindia.com/wp-content/uploads/2018/06/DOCTOR-PATIENT-455x250.jpg" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide wp-post-image" alt="" itemprop="thumbnailUrl" srcset="http://www.canindia.com/wp-content/uploads/2018/06/DOCTOR-PATIENT-455x250.jpg 455w, http://www.canindia.com/wp-content/uploads/2018/06/DOCTOR-PATIENT-910x500.jpg 910w" sizes="(max-width: 455px) 100vw, 455px" /> <time class="post-list-date" datetime="2018-06-29" itemprop="datePublished">June 29, 2018</time> <div class="post-list-format"></div></a></div><div class="post-list-content-wrapper"> <div class="post-list-header"> <h2 class="entry-title"><a href="http://www.canindia.com/the-truth-about-lying-to-your-doctor/" rel="bookmark" itemprop="name">The truth about lying to your doctor!</a></h2></div><div class="post-list-footer"> <div class="grid-entry-meta"> <span class="meta-buttons-wrap"> <span class="post-meta-shb"><i class="sfsh sfsb"></i></span> <span class="meta-shb-buttons post-share-data" data-title="The truth about lying to your doctor!" data-url="http://www.canindia.com/the-truth-about-lying-to-your-doctor/" data-description="Sabrina Almeida Certain questions the family physician may ask at a physical exam can cause many of us to get defensive and evade the tru..." data-thumbnail="http://www.canindia.com/wp-content/uploads/2018/06/DOCTOR-PATIENT.jpg"> <span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span> <span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span> <span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span> <span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span> <span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span> </span> <span class="meta-data-icons"> <span class="post-category"><a href="http://www.canindia.com/category/oped/">EDITORIAL</a></span> <span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">80</span></span> <span class="post-comment-count"><a href="http://www.canindia.com/the-truth-about-lying-to-your-doctor/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">0</span></a></span> </span> </span></div></div></div></article> <article class="post-list list-medium post-621111 post type-post status-publish format-standard has-post-thumbnail hentry category-oped category-headline category-sabrina-almeida tag-plastics" itemscope itemtype="http://schema.org/Article"> <div class="post-list-media"> <a href="http://www.canindia.com/its-time-to-live-a-plastics-free-life/" rel="bookmark"> <img width="455" height="250" src="http://www.canindia.com/wp-content/uploads/2018/06/PLASTICS-455x250.jpg" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide wp-post-image" alt="" itemprop="thumbnailUrl" srcset="http://www.canindia.com/wp-content/uploads/2018/06/PLASTICS-455x250.jpg 455w, http://www.canindia.com/wp-content/uploads/2018/06/PLASTICS-910x500.jpg 910w" sizes="(max-width: 455px) 100vw, 455px" /> <time class="post-list-date" datetime="2018-06-21" itemprop="datePublished">June 21, 2018</time> <div class="post-list-format"></div></a></div><div class="post-list-content-wrapper"> <div class="post-list-header"> <h2 class="entry-title"><a href="http://www.canindia.com/its-time-to-live-a-plastics-free-life/" rel="bookmark" itemprop="name">It&#8217;s time to live a plastics-free life!</a></h2></div><div class="post-list-footer"> <div class="grid-entry-meta"> <span class="meta-buttons-wrap"> <span class="post-meta-shb"><i class="sfsh sfsb"></i></span> <span class="meta-shb-buttons post-share-data" data-title="It&#8217;s time to live a plastics-free life!" data-url="http://www.canindia.com/its-time-to-live-a-plastics-free-life/" data-description="Sabrina Almeida The recent move to eliminate single-use plastics such as grocery bags, straws, freezer bags, garbage bags and plastic-coa..." data-thumbnail="http://www.canindia.com/wp-content/uploads/2018/06/PLASTICS.jpg"> <span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span> <span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span> <span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span> <span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span> <span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span> </span> <span class="meta-data-icons"> <span class="post-category"><a href="http://www.canindia.com/category/oped/">EDITORIAL</a></span> <span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">108</span></span> <span class="post-comment-count"><a href="http://www.canindia.com/its-time-to-live-a-plastics-free-life/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">0</span></a></span> </span> </span></div></div></div></article> <article class="post-list list-medium post-619439 post type-post status-publish format-standard has-post-thumbnail hentry category-oped category-headline category-sabrina-almeida tag-china tag-learn" itemscope itemtype="http://schema.org/Article"> <div class="post-list-media"> <a href="http://www.canindia.com/what-we-can-learn-from-china/" rel="bookmark"> <img width="455" height="250" src="http://www.canindia.com/wp-content/uploads/2018/06/Huangpu-river-Shanghai-China2-455x250.jpg" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide wp-post-image" alt="" itemprop="thumbnailUrl" srcset="http://www.canindia.com/wp-content/uploads/2018/06/Huangpu-river-Shanghai-China2-455x250.jpg 455w, http://www.canindia.com/wp-content/uploads/2018/06/Huangpu-river-Shanghai-China2-910x500.jpg 910w" sizes="(max-width: 455px) 100vw, 455px" /> <time class="post-list-date" datetime="2018-06-15" itemprop="datePublished">June 15, 2018</time> <div class="post-list-format"></div></a></div><div class="post-list-content-wrapper"> <div class="post-list-header"> <h2 class="entry-title"><a href="http://www.canindia.com/what-we-can-learn-from-china/" rel="bookmark" itemprop="name">What we can learn from China</a></h2></div><div class="post-list-footer"> <div class="grid-entry-meta"> <span class="meta-buttons-wrap"> <span class="post-meta-shb"><i class="sfsh sfsb"></i></span> <span class="meta-shb-buttons post-share-data" data-title="What we can learn from China" data-url="http://www.canindia.com/what-we-can-learn-from-china/" data-description="Sabrina Almeida Travel offers a learning experience that no text book or news report can equal. I am thankful to our three tour guides wh..." data-thumbnail="http://www.canindia.com/wp-content/uploads/2018/06/Huangpu-river-Shanghai-China2.jpg"> <span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span> <span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span> <span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span> <span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span> <span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span> </span> <span class="meta-data-icons"> <span class="post-category"><a href="http://www.canindia.com/category/oped/">EDITORIAL</a></span> <span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">172</span></span> <span class="post-comment-count"><a href="http://www.canindia.com/what-we-can-learn-from-china/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">0</span></a></span> </span> </span></div></div></div></article> <article class="post-list list-medium post-617707 post type-post status-publish format-standard has-post-thumbnail hentry category-oped category-headline category-sabrina-almeida tag-health tag-price" itemscope itemtype="http://schema.org/Article"> <div class="post-list-media"> <a href="http://www.canindia.com/the-high-price-we-pay-for-free-health-care/" rel="bookmark"> <img width="455" height="250" src="http://www.canindia.com/wp-content/uploads/2018/06/hospital-overcrowding-455x250.jpg" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide wp-post-image" alt="" itemprop="thumbnailUrl" /> <time class="post-list-date" datetime="2018-06-07" itemprop="datePublished">June 7, 2018</time> <div class="post-list-format"></div></a></div><div class="post-list-content-wrapper"> <div class="post-list-header"> <h2 class="entry-title"><a href="http://www.canindia.com/the-high-price-we-pay-for-free-health-care/" rel="bookmark" itemprop="name">The high price we pay for “free” health care!</a></h2></div><div class="post-list-footer"> <div class="grid-entry-meta"> <span class="meta-buttons-wrap"> <span class="post-meta-shb"><i class="sfsh sfsb"></i></span> <span class="meta-shb-buttons post-share-data" data-title="The high price we pay for “free” health care!" data-url="http://www.canindia.com/the-high-price-we-pay-for-free-health-care/" data-description="Sabrina Almeida Everything has a price… and our publicly-funded (often mistaken for free) health care system is exacting heavy dues fro..." data-thumbnail="http://www.canindia.com/wp-content/uploads/2018/06/hospital-overcrowding.jpg"> <span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span> <span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span> <span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span> <span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span> <span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span> </span> <span class="meta-data-icons"> <span class="post-category"><a href="http://www.canindia.com/category/oped/">EDITORIAL</a></span> <span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">208</span></span> <span class="post-comment-count"><a href="http://www.canindia.com/the-high-price-we-pay-for-free-health-care/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">0</span></a></span> </span> </span></div></div></div></article></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-556191" data-id="556191"><a href="http://www.canindia.com/category/businesseconomy/">BUSINESS<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391426" data-id="391426"><a href="http://www.canindia.com/category/science-technology/">SCI-TECH<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom ag-menu-item ag-normal-menu menu-item-391380" data-id="391380"><a href="http://www.canindia.com/category/entertainment">ENTERTAINMENT<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ag-menu-item ag-normal-menu menu-item-391374" data-id="391374"><a href="#">LIFESTYLE<i class="menu-arrow-down fa fa-angle-down"></i></a> <ul class="sub-menu"> <li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391417" data-id="391417"><a href="http://www.canindia.com/category/lifestyle/artculturebooks/">Art/Culture/Books<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391418" data-id="391418"><a href="http://www.canindia.com/category/lifestyle/automobiles/">Automobiles<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391419" data-id="391419"><a href="http://www.canindia.com/category/lifestyle/books/">Books<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391420" data-id="391420"><a href="http://www.canindia.com/category/lifestyle/education/">Education<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391421" data-id="391421"><a href="http://www.canindia.com/category/lifestyle/employment-2/">Employment<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391422" data-id="391422"><a href="http://www.canindia.com/category/lifestyle/fashion-2/">Fashion<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391423" data-id="391423"><a href="http://www.canindia.com/category/lifestyle/food/">Food<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391416" data-id="391416"><a href="http://www.canindia.com/category/health/">Health<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391424" data-id="391424"><a href="http://www.canindia.com/category/lifestyle/living/">Living<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391425" data-id="391425"><a href="http://www.canindia.com/category/lifestyle/restaurants/">Restaurants<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ag-menu-item ag-normal-menu menu-item-391375" data-id="391375"><a href="#">SPORTS<i class="menu-arrow-down fa fa-angle-down"></i></a> <ul class="sub-menu"> <li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391405" data-id="391405"><a href="http://www.canindia.com/category/sports/athletics/">Athletics<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391406" data-id="391406"><a href="http://www.canindia.com/category/sports/badminton/">Badminton<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391407" data-id="391407"><a href="http://www.canindia.com/category/sports/cricket-2/">Cricket<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391408" data-id="391408"><a href="http://www.canindia.com/category/sports/football/">Football<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391409" data-id="391409"><a href="http://www.canindia.com/category/sports/golf/">Golf<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391410" data-id="391410"><a href="http://www.canindia.com/category/sports/hockey/">Hockey<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391411" data-id="391411"><a href="http://www.canindia.com/category/sports/motorsports/">Motorsports<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391412" data-id="391412"><a href="http://www.canindia.com/category/sports/othersports/">OtherSports<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391413" data-id="391413"><a href="http://www.canindia.com/category/sports/tennis/">Tennis<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
</ul>
</li>
<li class="nav-menu-primary menu-item ag-drop-down ag-menu-item"><a href="#">More<i class="fa fa-angle-down"></i></a><ul class="sub-menu sub-menu-primary"><li class="menu-item ag-menu-item menu-item-391394"><a href="http://www.canindia.com/category/community/">COMMUNITY</a></li><li class="menu-item ag-menu-item menu-item-391372"><a href="#">NEWS</a></li><li class="menu-item ag-menu-item menu-item-564924"><a href="http://www.canindia.com/category/oped/">EDITORIAL</a></li><li class="menu-item ag-menu-item menu-item-556191"><a href="http://www.canindia.com/category/businesseconomy/">BUSINESS</a></li><li class="menu-item ag-menu-item menu-item-391426"><a href="http://www.canindia.com/category/science-technology/">SCI-TECH</a></li><li class="menu-item ag-menu-item menu-item-391380"><a href="http://www.canindia.com/category/entertainment">ENTERTAINMENT</a></li><li class="menu-item ag-menu-item menu-item-391374"><a href="#">LIFESTYLE</a></li><li class="menu-item ag-menu-item menu-item-391375"><a href="#">SPORTS</a></li></ul></li></ul></div></nav>
<div class="header-search"> <form method="get" action="http://www.canindia.com" class="header-search-form" id="header-search-form"> <div class="search-button"><i class="fa fa-search"></i></div><div class="search-input-wrap"> <input type="text" name="s" class="s field" value="" autocomplete="off" /> <input type="submit" value="Search" class="searchsubmit" name="submit" /></div></form></div></div></div></div></header>
<div id="content" class="site-content clearfix"> <div id="primary" class="content-area"> <div style="height:90px;width:728px;margin:0px auto;margin-top:20px;"> <div id='div-gpt-ad-1511805896618-13'></div></div><main id="main" class="site-main">
<article id="post-624181" class="type-2 post-624181 post type-post status-publish format-standard hentry category-world tag-ballistic tag-houthis tag-missile tag-saudi tag-yemen" itemscope itemtype="http://schema.org/Article">
<div class="head-stripe"> <a class="post-category-link" href="http://www.canindia.com/category/world/">World</a></div><div class="single-post-content"> <div class="post-header-wrap"> <header> <h1 class="entry-title">Yemen&#8217;s Houthis fire ballistic missile at Saudi air base</h1> </header> <div class="single-post-meta"> <time class="single-post-date" datetime="2018-07-03" itemprop="datePublished">July 3, 2018</time> <div class="single-post-author"> <a class="author-link" href="http://www.canindia.com/author/newswire/" rel="author"> <span itemprop="author">Author: CanIndia New Wire Service</span> </a></div></div><div class="single-post-social"> <div class="single-post-view-count">Views: 1</div><div class="single-post-share-icons post-share-data" data-title="Yemen&#8217;s Houthis fire ballistic missile at Saudi air base" data-url="http://www.canindia.com/yemens-houthis-fire-ballistic-missile-at-saudi-air-base/" data-description="Sanaa, July 4 (IANS) Yemen&#039;s Shiite Houthi rebels said on Tuesday they fired a ballistic missile at a Saudi Arabian military air base in t..." data-thumbnail=""> <div class="ag-ss-icon sffb-share"><span class="sfsh sffb"></span></div><div class="ag-ss-icon sftw-share"><span class="sfsh sftw"></span></div><div class="ag-ss-icon sfgp-share"><span class="sfsh sfgp"></span></div><div class="ag-ss-icon sfln-share"><span class="sfsh sfln"></span></div><div class="ag-ss-icon sfpt-share"><span class="sfsh sfpt"></span></div></div></div></div><div class="entry-content clearfix" itemprop="description"><div class="single-post-additional-content ad-size-300x250"> <div id='div-gpt-ad-1511805896618-0' style='height:250px; width:300px;'></div></div><p align='justify'>
Sanaa, July 4 (IANS) Yemen&#8217;s Shiite Houthi rebels said on Tuesday they fired a ballistic missile at a Saudi Arabian military air base in the Saudi border region of Asir.
</p>
<p align='justify'>
&#8220;A long-range ballistic missile, Badr 1, was fired at King Faisal Military Air Base in Khamis Mushait city in Asir,&#8221; the Houthi movement said in a statement carried by Saba news agency.</p>
<p align='justify'>
Saudi Arabia has yet to comment on the missile attack.</p>
<p align='justify'>
The Houthi missile attack was the latest in a series of frequent attacks against various areas in Saudi Arabia, which has led a military coalition to fight the Houti rebels.</p>
<p align='justify'>
Most of the missiles have been intercepted by Saudi air defences.</p>
<p align='justify'>
Last week, the Houthis said they fired several ballistic missiles at the Saudi capital Riyadh. Saudi-owned Al Arabiya TV confirmed that two missiles were intercepted and destroyed in the air.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="http://www.canindia.com/chinese-citizens-remember-tiananmen-tank-man/" target="_blank" rel="nofollow" class="u1931a2f7f1e82c5f05369d7260845253"><style>.u1931a2f7f1e82c5f05369d7260845253{padding:0px;margin:0;padding-top:1em!important;padding-bottom:1em!important;width:100%;display:block;font-weight:bold;background-color:#e6e6e6;border:0!important;border-left:4px solid #C0392B!important;text-decoration:none;}
.u1931a2f7f1e82c5f05369d7260845253:active, .u1931a2f7f1e82c5f05369d7260845253:hover{opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms;text-decoration:none;}
.u1931a2f7f1e82c5f05369d7260845253{transition:background-color 250ms;webkit-transition:background-color 250ms;opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms;}
.u1931a2f7f1e82c5f05369d7260845253 .ctaText{font-weight:bold;color:#C0392B;text-decoration:none;font-size:16px;}
.u1931a2f7f1e82c5f05369d7260845253 .postTitle{color:#141414;text-decoration:underline!important;font-size:16px;}
.u1931a2f7f1e82c5f05369d7260845253:hover .postTitle{text-decoration:underline!important;}</style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">ALSO READ: </span>&nbsp; <span class="postTitle">Chinese citizens remember Tiananmen 'Tank Man'</span></div></a></div><p align='justify'>
Saudi Arabia has led an Arab coalition in the war against the Iranian-allied Shiite Houthis since March 2015 to support the Yemeni exiled government.</p>
<p align='justify'>
&#8211;IANS</p>
<p align='justify'>
ahm/</p></div><div class="tags-links"><span class="screen-reader-text">Tags: </span><a href="http://www.canindia.com/tag/ballistic/" rel="tag">ballistic</a> <a href="http://www.canindia.com/tag/houthis/" rel="tag">houthis</a> <a href="http://www.canindia.com/tag/missile/" rel="tag">missile</a> <a href="http://www.canindia.com/tag/saudi/" rel="tag">saudi</a> <a href="http://www.canindia.com/tag/yemen/" rel="tag">yemen</a></div></div></article>
<div id="comments" class="comments-area"> <div class="section-title">Comments: 0</div><div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/yemens-houthis-fire-ballistic-missile-at-saudi-air-base/#respond" style="display:none;">Cancel Reply</a></small></h3> <form action="http://www.canindia.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes"></p><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Comment"></textarea></p><p class="after-form-notes">Your email address will not be published. Required fields are marked with *</p><p class="comment-form-author comment-field"><input id="author" name="author" type="text" value="" size="30" aria-required='true' placeholder="Name*" /></p>
<p class="comment-form-email comment-field"><input id="email" name="email" type="text" value="" size="30" aria-required='true' placeholder="Email*" /></p>
<p class="comment-form-url comment-field"><input id="url" name="url" type="text" value="" size="30" placeholder="Website" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='624181' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f44292b588" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="142" /></p> </form></div></div></main></div><div id="sidebar" class="sidebar"> <div id="secondary" class="sidebar-content secondary"> <div id="widget-area" class="widget-area" role="complementary"> <aside id="media_image-10" class="widget widget_media_image"><h2 class="widget-title">DIGITAL EDITION</h2><a href="http://www.canindia.com/toronto-edition-epaper/"><img class="image eImage" src="http://epaper.canindia.com/front1a.png" alt="" width="250" height="386" /></a></aside><aside id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center> <div id='div-gpt-ad-1511805896618-1'></div></center></div></aside><aside id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center> <div id='div-gpt-ad-1511805896618-4'></div></center></div></aside></div></div></div><footer id="colophon" class="site-footer clearfix">
<div class="footer-menu"> <div class="footer-menu-content"> <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="ag-nav-menu-footer"><li id="menu-item-354951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first ag-menu-item ag-normal-menu menu-item-354951"><a title="ADVERTISE" href="http://www.canindia.com/advertise-with-us-media-kit/">ADVERTISE<span class="menu-plus footer-menu-arrow"><i class="fa fa-angle-up"></i></span></a></li> <li id="menu-item-555440" class="menu-item menu-item-type-post_type menu-item-object-page ag-menu-item ag-normal-menu menu-item-555440"><a href="http://www.canindia.com/submit-your-artwork/">ARTWORK SUBMISSION<span class="menu-plus footer-menu-arrow"><i class="fa fa-angle-up"></i></span></a></li> <li id="menu-item-445319" class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-445319"><a title="CAREERS" href="http://www.canindia.com/category/careers/">CAREERS<span class="menu-plus footer-menu-arrow"><i class="fa fa-angle-up"></i></span></a></li> <li id="menu-item-354962" class="menu-item menu-item-type-post_type menu-item-object-page ag-menu-item ag-normal-menu menu-item-354962"><a title="CONTACT" href="http://www.canindia.com/contact/">CONTACT<span class="menu-plus footer-menu-arrow"><i class="fa fa-angle-up"></i></span></a></li> <li id="menu-item-556316" class="menu-item menu-item-type-post_type menu-item-object-page ag-menu-item ag-normal-menu menu-item-556316"><a href="http://www.canindia.com/toronto-edition-epaper/">DIGITAL EDITION<span class="menu-plus footer-menu-arrow"><i class="fa fa-angle-up"></i></span></a></li> <li id="menu-item-556317" class="menu-item menu-item-type-post_type menu-item-object-page ag-menu-item ag-normal-menu menu-item-556317"><a href="http://www.canindia.com/rss-feeds/"><i class="fa fa-rss-square fa-lg" style="color: orange;"></i> RSS FEEDS<span class="menu-plus footer-menu-arrow"><i class="fa fa-angle-up"></i></span></a></li> <li id="menu-item-563691" class="menu-item menu-item-type-custom menu-item-object-custom ag-menu-item ag-normal-menu menu-item-563691"><a href="http://www.canindia.com/wp-admin"><i class="fa fa-cog"></i><span class="menu-plus footer-menu-arrow"><i class="fa fa-angle-up"></i></span></a></li> </ul></div></div></div><div class="site-info"> <div class="site-info-content"> <div class="footer-description-text">© 2017 Can-India News a division of World Media Corp (Canada) Inc. All rights reserved. Can-India News   I   <a href="/privacy-policy/"> Privacy Policy</a><br></div><div class="info-links"></div></div></div></footer></div></div><div id="resize-flags"> <div id="max-width-960"></div><div id="max-width-640"></div></div><div id="back-to-top" class="animated"><i class="fa fa-angle-up"></i></div><noscript id="wpfc-google-fonts"><link rel='stylesheet' id='avantgardia-fonts-css' href='//fonts.googleapis.com/css?family=Noto+Sans%3A400italic%2C700italic%2C400%2C700%7CNoto+Serif%3A400italic%2C700italic%2C400%2C700%7CInconsolata%3A400%2C700%7CRoboto%3A400%2C300%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%7CRoboto+Condensed%3A400%2C300%2C300italic%2C700%2C700italic%2C400italic%7COpen+Sans%3A400%2C300%2C500%2C700%2C800%7COpen+Sans+Condensed%3A300%2C400%2C500%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all'/>
</noscript>
<script>document.addEventListener('DOMContentLoaded',function(){function wpfcgl(){var wgh=document.querySelector('noscript#wpfc-google-fonts').innerText, wgha=wgh.match(/<link[^\>]+>/gi);for(i=0;i<wgha.length;i++){var wrpr=document.createElement('div');wrpr.innerHTML=wgha[i];document.body.appendChild(wrpr.firstChild);}}wpfcgl();});</script>
<script>var gptadslots=[];
var googletag=googletag||{};
googletag.cmd=googletag.cmd||[];
(function (){
var gads=document.createElement('script');
gads.async=true;
gads.type='text/javascript';
var useSSL='https:'==document.location.protocol;
gads.src=(useSSL ? 'https:':'http:') + '//www.googletagservices.com/tag/js/gpt.js';
var node=document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();</script>
<script>var gptAdSlots=[];
googletag.cmd.push(function (){
var mapping=googletag.sizeMapping().
addSize([1048, 0], [[970, 90]]).
addSize([768, 0], [[728, 90]]).
addSize([0, 0], [[320, 50]]).build();
var mapping1=googletag.sizeMapping().
addSize([1048, 0], [[728, 90]]).
addSize([0, 0], [[320, 50]]).build();
var mapping2=googletag.sizeMapping().
addSize([1048, 0], [[300, 600]]).
addSize([0, 0], [[300, 250]]).build();
var mapping3=googletag.sizeMapping().
addSize([1048, 0], [[728, 90]]).
addSize([0, 0], [[320, 50]]).build();
gptAdSlots[0]=googletag.defineSlot('/35095986/111-LEADERBOARD2017-1', [[320, 50], [970, 90], [728, 90]],
'div-gpt-ad-1511805896618-12').defineSizeMapping(mapping).addService(googletag.pubads());
gptAdSlots[1]=googletag.defineSlot('/35095986/111-LEADERBOARD2017-2',[[320, 50],[728, 90]],
'div-gpt-ad-1511805896618-13').defineSizeMapping(mapping1).addService(googletag.pubads());
gptAdSlots[2]=googletag.defineSlot('/35095986/111-BIGBOX-1', [[300, 250]],
'div-gpt-ad-1511805896618-0').addService(googletag.pubads());
gptAdSlots[3]=googletag.defineSlot('/35095986/111-BIGBOX-2', [[300, 250]],
'div-gpt-ad-1511805896618-3').addService(googletag.pubads());
gptAdSlots[4]=googletag.defineSlot('/35095986/111-BIGBOX-3', [[300, 250]],
'div-gpt-ad-1511805896618-5').addService(googletag.pubads());
gptAdSlots[5]=googletag.defineSlot('/35095986/111-BIGBOX-4', [[300, 250]],
'div-gpt-ad-1511805896618-6').addService(googletag.pubads());
gptAdSlots[6]=googletag.defineSlot('/35095986/111-BIGBOX-5', [[300, 250]],
'div-gpt-ad-1511805896618-7').addService(googletag.pubads());
gptAdSlots[7]=googletag.defineSlot('/35095986/111-BIGBOX-6', [[300, 250]],
'div-gpt-ad-1511805896618-8').addService(googletag.pubads());
gptAdSlots[8]=googletag.defineSlot('/35095986/111-BIGBOX-7', [[300, 250]],
'div-gpt-ad-1511805896618-9').addService(googletag.pubads());
gptAdSlots[9]=googletag.defineSlot('/35095986/111-BIGBOX-8', [[300, 250]],
'div-gpt-ad-1511805896618-10').addService(googletag.pubads());
gptAdSlots[10]=googletag.defineSlot('/35095986/111-BIGBOX-9', [[300, 250]],
'div-gpt-ad-1511805896618-11').addService(googletag.pubads());
gptAdSlots[11]=googletag.defineSlot('/35095986/111-BIGBOX-10', [[300, 250]],
'div-gpt-ad-1511805896618-2').addService(googletag.pubads());
gptAdSlots[12]=googletag.defineSlot('/35095986/111-BIGBOX-1-SIDE', [[300, 250]],
'div-gpt-ad-1511805896618-1').addService(googletag.pubads());
gptAdSlots[13]=googletag.defineSlot('/35095986/111-BIGBOX-2-SIDE', [[300, 600], [300, 250]],
'div-gpt-ad-1511805896618-4').defineSizeMapping(mapping2).addService(googletag.pubads());
gptAdSlots[14]=googletag.defineSlot('/35095986/111-LEADERBOARD2017-3', [[728, 90], [320, 50]],
'div-gpt-ad-1511805896618-14').defineSizeMapping(mapping3).addService(googletag.pubads());
gptAdSlots[15]=googletag.defineSlot('/35095986/111-SKYSCRAPER-1', [[120, 600], [160, 600]],
'div-gpt-ad-1511805896618-15').addService(googletag.pubads());
gptAdSlots[16]=googletag.defineSlot('/35095986/111-SKYSCRAPER-2', [[120, 600], [160, 600]],
'div-gpt-ad-1511805896618-16').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});</script>
<script>var wpcf7={"apiSettings":{"root":"http:\/\/www.canindia.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};</script>
<script>var uiAutocompleteL10n={"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};</script>
<script>var avantgardia_data={"home_url":"http:\/\/www.canindia.com","ajax_url":"http:\/\/www.canindia.com\/wp-admin\/admin-ajax.php","language":"","strings":{"media_frame_title":"Select Images","media_frame_button":"Select"},"rtl_support":"","sticky_header":"1"};
var screenReaderText={"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};</script>
<script>ajaxurl='http://www.canindia.com/wp-admin/admin-ajax.php';pm_nonce='246655cd56';</script>
<script src='//www.canindia.com/wp-content/cache/wpfc-minified/e3pbk41j/4l4l0.js' type="text/javascript"></script>
<script>(function(url){
if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
var addEvent=function(evt, handler){
if(window.addEventListener){
document.addEventListener(evt, handler, false);
}else if(window.attachEvent){
document.attachEvent('on' + evt, handler);
}};
var removeEvent=function(evt, handler){
if(window.removeEventListener){
document.removeEventListener(evt, handler, false);
}else if(window.detachEvent){
document.detachEvent('on' + evt, handler);
}};
var evts='contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
var logHuman=function(){
if(window.wfLogHumanRan){ return; }
window.wfLogHumanRan=true;
var wfscr=document.createElement('script');
wfscr.type='text/javascript';
wfscr.async=true;
wfscr.src=url + '&r=' + Math.random();
(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
for (var i=0; i < evts.length; i++){
removeEvent(evts[i], logHuman);
}};
for (var i=0; i < evts.length; i++){
addEvent(evts[i], logHuman);
}})('//www.canindia.com/?wordfence_lh=1&hid=77D1D5CB15116F322BCB1DF8798379D1');</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1511805896618-12'); });</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1511805896618-13'); });</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1511805896618-0'); });</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1511805896618-1'); });</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1511805896618-4'); });</script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-16196053-5"></script>
<script>window.dataLayer=window.dataLayer||[];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-16196053-5');</script>
<script defer src='//www.canindia.com/wp-content/cache/wpfc-minified/1g7f6d0/4l4l0.js' type="text/javascript"></script>
<script defer type='text/javascript' src='//www.canindia.com/wp-content/cache/wpfc-minified/2a9d4176b635a26a94cdf4385b3dbdcb/4l4l0.js'></script>
<script defer src='//www.canindia.com/wp-content/cache/wpfc-minified/6xibqpbp/4l4l0.js' type="text/javascript"></script>
<script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.canindia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script>
</body>
</html>