<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.canindia.com/xmlrpc.php">
<meta property="og:title" content="Zimbabwean woman held for drug smuggling" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.canindia.com/zimbabwean-woman-held-for-drug-smuggling/" />
<meta property="og:image" content="" />
<meta property="og:site_name" content="Canindia News" />
<meta property="og:description" content="New Delhi, April 21 (IANS) A Zimbabwean woman was caught at the Indira Gandhi International Airport (IGIA) here while t..." />
<title>Zimbabwean woman held for drug smuggling &#8211; Canindia News</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Canindia News &raquo; Feed" href="http://www.canindia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canindia News &raquo; Comments Feed" href="http://www.canindia.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canindia News &raquo; Zimbabwean woman held for drug smuggling Comments Feed" href="http://www.canindia.com/zimbabwean-woman-held-for-drug-smuggling/feed/" />
<style>img.wp-smiley,
img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important;}</style>
<style></style>
<link rel="stylesheet" type="text/css" href="//www.canindia.com/wp-content/cache/wpfc-minified/22651c38178937aa5337c651f3c54140/1524253797index.css" media="all" />
<style id='avantgardia-style-inline-css'>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</style>
<link rel="stylesheet" type="text/css" href="//www.canindia.com/wp-content/cache/wpfc-minified/f2e09af40a1b3380b32a3ceccbe2cfbe/1524253797index.css" media="all" />
<link rel="stylesheet" type="text/css" href="//www.canindia.com/wp-content/cache/wpfc-minified/cb71ddacf68c44d40c27466b18ef768a/1524253797index.css" media="screen" />
<link rel='https://api.w.org/' href='http://www.canindia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.canindia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.canindia.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Three civilians injured in J&amp;K clashes' href='http://www.canindia.com/three-civilians-injured-in-jk-clashes/' />
<meta name="generator" content="WordPress 4.9.2" />
<link rel="canonical" href="http://www.canindia.com/zimbabwean-woman-held-for-drug-smuggling/" />
<link rel='shortlink' href='http://www.canindia.com/?p=606221' />
<link rel="alternate" type="application/json+oembed" href="http://www.canindia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.canindia.com%2Fzimbabwean-woman-held-for-drug-smuggling%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.canindia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.canindia.com%2Fzimbabwean-woman-held-for-drug-smuggling%2F&#038;format=xml" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.canindia.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style id="custom-background-css">body.custom-background{background-color:#efefef;}</style>
<link rel="icon" href="http://www.canindia.com/wp-content/uploads/2017/11/cropped-CINEWS-ICON1-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.canindia.com/wp-content/uploads/2017/11/cropped-CINEWS-ICON1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.canindia.com/wp-content/uploads/2017/11/cropped-CINEWS-ICON1-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.canindia.com/wp-content/uploads/2017/11/cropped-CINEWS-ICON1-270x270.png" />
<noscript><style>.wpb_animate_when_almost_visible{opacity:1;}</style></noscript>
</head>
<body class="post-template-default single single-post postid-606221 single-format-standard custom-background has-sidebar has-head-stripe post-box-shadow ag-no-loader wpb-js-composer js-comp-ver-5.4.7 vc_responsive">
<div id="global-loader"> <div class="sk-folding-cube"> <div class="sk-cube1 sk-cube"></div><div class="sk-cube2 sk-cube"></div><div class="sk-cube4 sk-cube"></div><div class="sk-cube3 sk-cube"></div></div></div><div id="page" class="hfeed site"> <header id="masthead" class="site-header clearfix"> <div class="header-content-wrap clearfix"> <div class="site-logo-wrapper clearfix"> <div id="main-logo"> <a href="http://www.canindia.com" rel="home"> <img src="http://www.canindia.com/wp-content/uploads/2017/12/CIWEBLOGO-2017ZZm.png" alt="Canindia News" class="site-logo" /> </a></div><div class="header-promo"> <div id='div-gpt-ad-1511805896618-12'></div></div></div><div class="site-branding"> <div class="header-width-wrap"> <div id="small-header-logo"> <a href="http://www.canindia.com" rel="home"> <img src="http://www.canindia.com/wp-content/uploads/2017/12/WEB-LOGO-2017ZZz.png" alt="Canindia News" class="site-logo" /> </a></div><nav id="site-navigation" class="main-navigation">
<div class="ag-mobile-menu"> <div class="ag-mobile-menu-button"><i class="fa fa-bars"></i></div><div class="mobile-menu-container"><ul id="menu-header-top-menu" class="ag-nav-menu-mobile"><li id="menu-item-391394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-391394" data-id="391394"><a href="http://www.canindia.com/category/community/">COMMUNITY<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-391372" data-id="391372"><a href="#">NEWS<i class="menu-arrow-down fa fa-angle-down"></i></a> <ul class="sub-menu"> <li id="menu-item-391395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391395" data-id="391395"><a href="http://www.canindia.com/category/diaspora/">Diaspora<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391393" data-id="391393"><a href="http://www.canindia.com/category/canada/">Canada<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391396" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-391396" data-id="391396"><a href="http://www.canindia.com/category/india/">India<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391397" data-id="391397"><a href="http://www.canindia.com/category/south-asia/">South Asia<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391399" data-id="391399"><a href="http://www.canindia.com/category/world/">World<i class="menu-arrow-down fa fa-angle-down"></i></a></li> </ul> </li> <li id="menu-item-564924" class="menu-item menu-item-type-taxonomy menu-item-object-category ag-cat-menu menu-item-has-children menu-item-564924" data-id="564924"><a href="http://www.canindia.com/category/oped/">EDITORIAL<i class="menu-arrow-down fa fa-angle-down"></i></a> <ul class="sub-menu"> <li id="menu-item-0" class="menu-item menu-item-type-cat menu-item-0" data-id="0"><a href="http://www.canindia.com/category/oped/pradip-rodrigues/">Pradip Rodrigues<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li class="menu-item menu-item-type-cat menu-item-0" data-id="0"><a href="http://www.canindia.com/category/oped/sabrina-almeida/">Sabrina Almeida<i class="menu-arrow-down fa fa-angle-down"></i></a></li> </ul> </li> <li id="menu-item-556191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-556191" data-id="556191"><a href="http://www.canindia.com/category/businesseconomy/">BUSINESS<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391426" data-id="391426"><a href="http://www.canindia.com/category/science-technology/">SCI-TECH<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-391380" data-id="391380"><a href="http://www.canindia.com/category/entertainment">ENTERTAINMENT<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-391374" data-id="391374"><a href="#">LIFESTYLE<i class="menu-arrow-down fa fa-angle-down"></i></a> <ul class="sub-menu"> <li id="menu-item-391417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391417" data-id="391417"><a href="http://www.canindia.com/category/lifestyle/artculturebooks/">Art/Culture/Books<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391418" data-id="391418"><a href="http://www.canindia.com/category/lifestyle/automobiles/">Automobiles<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391419" data-id="391419"><a href="http://www.canindia.com/category/lifestyle/books/">Books<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391420" data-id="391420"><a href="http://www.canindia.com/category/lifestyle/education/">Education<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391421" data-id="391421"><a href="http://www.canindia.com/category/lifestyle/employment-2/">Employment<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391422" data-id="391422"><a href="http://www.canindia.com/category/lifestyle/fashion-2/">Fashion<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391423" data-id="391423"><a href="http://www.canindia.com/category/lifestyle/food/">Food<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391416" data-id="391416"><a href="http://www.canindia.com/category/health/">Health<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391424" data-id="391424"><a href="http://www.canindia.com/category/lifestyle/living/">Living<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391425" data-id="391425"><a href="http://www.canindia.com/category/lifestyle/restaurants/">Restaurants<i class="menu-arrow-down fa fa-angle-down"></i></a></li> </ul> </li> <li id="menu-item-391375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-391375" data-id="391375"><a href="#">SPORTS<i class="menu-arrow-down fa fa-angle-down"></i></a> <ul class="sub-menu"> <li id="menu-item-391405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391405" data-id="391405"><a href="http://www.canindia.com/category/sports/athletics/">Athletics<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391406" data-id="391406"><a href="http://www.canindia.com/category/sports/badminton/">Badminton<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391407" data-id="391407"><a href="http://www.canindia.com/category/sports/cricket-2/">Cricket<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391408" data-id="391408"><a href="http://www.canindia.com/category/sports/football/">Football<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391409" data-id="391409"><a href="http://www.canindia.com/category/sports/golf/">Golf<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391410" data-id="391410"><a href="http://www.canindia.com/category/sports/hockey/">Hockey<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391411" data-id="391411"><a href="http://www.canindia.com/category/sports/motorsports/">Motorsports<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391412" data-id="391412"><a href="http://www.canindia.com/category/sports/othersports/">OtherSports<i class="menu-arrow-down fa fa-angle-down"></i></a></li> <li id="menu-item-391413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391413" data-id="391413"><a href="http://www.canindia.com/category/sports/tennis/">Tennis<i class="menu-arrow-down fa fa-angle-down"></i></a></li> </ul> </li> </ul></div></div><div class="main-menu-container"><ul id="menu-header-top-menu-1" class="ag-nav-menu-primary ag-header-menu clearfix"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first ag-menu-item ag-fine-menu menu-item-391394" data-id="391394"><a href="http://www.canindia.com/category/community/">COMMUNITY<i class="menu-arrow-down fa fa-angle-down"></i></a> <ul class="sub-menu"> <li class="menu-item-0" data-id="0"><div class="ag-fine-menu-content"><div class="ag-fine-wrap"><div class="ag-fine-menu-posts"><div class="ag-menu-post-list current"><article class="post-list list-medium post-605723 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-headline tag-cannabis tag-doug-ford tag-government tag-hydro-rates tag-jobs tag-kathleen-wynne tag-leader tag-liberals tag-minimum-wage tag-money tag-ontario tag-ontario-pcs tag-people tag-pocket tag-south-asians tag-taxes tag-vote" itemscope itemtype="http://schema.org/Article"> <div class="post-list-media"> <a href="http://www.canindia.com/we-will-put-more-money-in-the-peoples-pocket-says-ontario-pc-leader-doug-ford/" rel="bookmark"> <img width="455" height="250" src="http://www.canindia.com/wp-content/uploads/2018/04/doug-ford-campaign-bus-455x250.png" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide wp-post-image" alt="" itemprop="thumbnailUrl" srcset="http://www.canindia.com/wp-content/uploads/2018/04/doug-ford-campaign-bus-455x250.png 455w, http://www.canindia.com/wp-content/uploads/2018/04/doug-ford-campaign-bus-910x500.png 910w" sizes="(max-width: 455px) 100vw, 455px" /> <time class="post-list-date" datetime="2018-04-20" itemprop="datePublished">April 20, 2018</time> <div class="post-list-format"></div></a></div><div class="post-list-content-wrapper"> <div class="post-list-header"> <h2 class="entry-title"><a href="http://www.canindia.com/we-will-put-more-money-in-the-peoples-pocket-says-ontario-pc-leader-doug-ford/" rel="bookmark" itemprop="name">We will put more money in the people’s pocket, says Ontario PC leader Doug Ford</a></h2></div><div class="post-list-footer"> <div class="grid-entry-meta"> <span class="meta-buttons-wrap"> <span class="post-meta-shb"><i class="sfsh sfsb"></i></span> <span class="meta-shb-buttons post-share-data" data-title="We will put more money in the people’s pocket, says Ontario PC leader Doug Ford" data-url="http://www.canindia.com/we-will-put-more-money-in-the-peoples-pocket-says-ontario-pc-leader-doug-ford/" data-description="By Sabrina Almeida Inscribed on his bus is Doug Ford&#039;s campaign slogan, &quot;For The People.&quot; The Ontario PC leader promises to reduce hydro ..." data-thumbnail="http://www.canindia.com/wp-content/uploads/2018/04/doug-ford-campaign-bus.png"> <span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span> <span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span> <span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span> <span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span> <span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span> </span> <span class="meta-data-icons"> <span class="post-category"><a href="http://www.canindia.com/category/community/">Community</a></span> <span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">58</span></span> <span class="post-comment-count"><a href="http://www.canindia.com/we-will-put-more-money-in-the-peoples-pocket-says-ontario-pc-leader-doug-ford/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">0</span></a></span> </span> </span></div></div></div></article> <article class="post-list list-medium post-605739 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-headline tag-crimes tag-reported tag-toronto" itemscope itemtype="http://schema.org/Article"> <div class="post-list-media"> <a href="http://www.canindia.com/reported-hate-crimes-rise-in-toronto/" rel="bookmark"> <img width="455" height="250" src="http://www.canindia.com/wp-content/uploads/2018/04/hate-crime-455x250.jpg" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide wp-post-image" alt="" itemprop="thumbnailUrl" srcset="http://www.canindia.com/wp-content/uploads/2018/04/hate-crime-455x250.jpg 455w, http://www.canindia.com/wp-content/uploads/2018/04/hate-crime-910x500.jpg 910w" sizes="(max-width: 455px) 100vw, 455px" /> <time class="post-list-date" datetime="2018-04-20" itemprop="datePublished">April 20, 2018</time> <div class="post-list-format"></div></a></div><div class="post-list-content-wrapper"> <div class="post-list-header"> <h2 class="entry-title"><a href="http://www.canindia.com/reported-hate-crimes-rise-in-toronto/" rel="bookmark" itemprop="name">Reported hate crimes rise in Toronto</a></h2></div><div class="post-list-footer"> <div class="grid-entry-meta"> <span class="meta-buttons-wrap"> <span class="post-meta-shb"><i class="sfsh sfsb"></i></span> <span class="meta-shb-buttons post-share-data" data-title="Reported hate crimes rise in Toronto" data-url="http://www.canindia.com/reported-hate-crimes-rise-in-toronto/" data-description="Despite Toronto turning more multicultural than ever, the reported hate crimes jumped by 28 per cent in 2017 compared to 2016, according the..." data-thumbnail="http://www.canindia.com/wp-content/uploads/2018/04/hate-crime.jpg"> <span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span> <span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span> <span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span> <span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span> <span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span> </span> <span class="meta-data-icons"> <span class="post-category"><a href="http://www.canindia.com/category/community/">Community</a></span> <span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">38</span></span> <span class="post-comment-count"><a href="http://www.canindia.com/reported-hate-crimes-rise-in-toronto/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">0</span></a></span> </span> </span></div></div></div></article> <article class="post-list list-medium post-605742 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-headline tag-difference tag-kipling tag-mississauga tag-transport" itemscope itemtype="http://schema.org/Article"> <div class="post-list-media"> <a href="http://www.canindia.com/kipling-transport-hub-will-make-a-difference-to-mississauga/" rel="bookmark"> <img width="455" height="250" src="http://www.canindia.com/wp-content/uploads/2018/04/KIPLING-455x250.png" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide wp-post-image" alt="" itemprop="thumbnailUrl" srcset="http://www.canindia.com/wp-content/uploads/2018/04/KIPLING-455x250.png 455w, http://www.canindia.com/wp-content/uploads/2018/04/KIPLING-910x500.png 910w" sizes="(max-width: 455px) 100vw, 455px" /> <time class="post-list-date" datetime="2018-04-20" itemprop="datePublished">April 20, 2018</time> <div class="post-list-format"></div></a></div><div class="post-list-content-wrapper"> <div class="post-list-header"> <h2 class="entry-title"><a href="http://www.canindia.com/kipling-transport-hub-will-make-a-difference-to-mississauga/" rel="bookmark" itemprop="name">Kipling transport hub will make a difference to Mississauga</a></h2></div><div class="post-list-footer"> <div class="grid-entry-meta"> <span class="meta-buttons-wrap"> <span class="post-meta-shb"><i class="sfsh sfsb"></i></span> <span class="meta-shb-buttons post-share-data" data-title="Kipling transport hub will make a difference to Mississauga" data-url="http://www.canindia.com/kipling-transport-hub-will-make-a-difference-to-mississauga/" data-description="The ageing Kipling GO Station is to receive a massive facelift and a new transit hub is expected to make a huge difference to commuters in t..." data-thumbnail="http://www.canindia.com/wp-content/uploads/2018/04/KIPLING.png"> <span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span> <span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span> <span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span> <span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span> <span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span> </span> <span class="meta-data-icons"> <span class="post-category"><a href="http://www.canindia.com/category/community/">Community</a></span> <span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">46</span></span> <span class="post-comment-count"><a href="http://www.canindia.com/kipling-transport-hub-will-make-a-difference-to-mississauga/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">0</span></a></span> </span> </span></div></div></div></article> <article class="post-list list-medium post-605745 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-headline tag-annual tag-casino tag-expansion tag-expected tag-revenue tag-s30mn tag-woodbine" itemscope itemtype="http://schema.org/Article"> <div class="post-list-media"> <a href="http://www.canindia.com/30mn-in-annual-city-revenue-expected-from-woodbine-casino-expansion/" rel="bookmark"> <img width="455" height="250" src="http://www.canindia.com/wp-content/uploads/2018/04/Woodbine_Racetrack-455x250.jpg" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide wp-post-image" alt="" itemprop="thumbnailUrl" /> <time class="post-list-date" datetime="2018-04-20" itemprop="datePublished">April 20, 2018</time> <div class="post-list-format"></div></a></div><div class="post-list-content-wrapper"> <div class="post-list-header"> <h2 class="entry-title"><a href="http://www.canindia.com/30mn-in-annual-city-revenue-expected-from-woodbine-casino-expansion/" rel="bookmark" itemprop="name">$30mn in annual city revenue expected from Woodbine casino expansion</a></h2></div><div class="post-list-footer"> <div class="grid-entry-meta"> <span class="meta-buttons-wrap"> <span class="post-meta-shb"><i class="sfsh sfsb"></i></span> <span class="meta-shb-buttons post-share-data" data-title="$30mn in annual city revenue expected from Woodbine casino expansion" data-url="http://www.canindia.com/30mn-in-annual-city-revenue-expected-from-woodbine-casino-expansion/" data-description="The proposed Woodbine Racetrack casino expansion could bring in roughly $30 million in annual revenue for the city and provide hundreds of j..." data-thumbnail="http://www.canindia.com/wp-content/uploads/2018/04/Woodbine_Racetrack.jpg"> <span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span> <span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span> <span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span> <span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span> <span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span> </span> <span class="meta-data-icons"> <span class="post-category"><a href="http://www.canindia.com/category/community/">Community</a></span> <span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">47</span></span> <span class="post-comment-count"><a href="http://www.canindia.com/30mn-in-annual-city-revenue-expected-from-woodbine-casino-expansion/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">0</span></a></span> </span> </span></div></div></div></article> <article class="post-list list-medium post-605748 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-headline tag-mayors tag-taxpayer" itemscope itemtype="http://schema.org/Article"> <div class="post-list-media"> <a href="http://www.canindia.com/how-much-do-gta-mayors-cost-the-taxpayer/" rel="bookmark"> <img width="455" height="250" src="http://www.canindia.com/wp-content/uploads/2018/04/CROMBIE-455x250.jpg" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide wp-post-image" alt="" itemprop="thumbnailUrl" srcset="http://www.canindia.com/wp-content/uploads/2018/04/CROMBIE-455x250.jpg 455w, http://www.canindia.com/wp-content/uploads/2018/04/CROMBIE-910x500.jpg 910w" sizes="(max-width: 455px) 100vw, 455px" /> <time class="post-list-date" datetime="2018-04-20" itemprop="datePublished">April 20, 2018</time> <div class="post-list-format"></div></a></div><div class="post-list-content-wrapper"> <div class="post-list-header"> <h2 class="entry-title"><a href="http://www.canindia.com/how-much-do-gta-mayors-cost-the-taxpayer/" rel="bookmark" itemprop="name">How much do GTA mayors cost the taxpayer?</a></h2></div><div class="post-list-footer"> <div class="grid-entry-meta"> <span class="meta-buttons-wrap"> <span class="post-meta-shb"><i class="sfsh sfsb"></i></span> <span class="meta-shb-buttons post-share-data" data-title="How much do GTA mayors cost the taxpayer?" data-url="http://www.canindia.com/how-much-do-gta-mayors-cost-the-taxpayer/" data-description="The ever-lengthening Sunshine List now features 15 GTA mayors making $100,000, some of them like Markham Mayor Frank Scarpitti making close ..." data-thumbnail="http://www.canindia.com/wp-content/uploads/2018/04/CROMBIE.jpg"> <span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span> <span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span> <span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span> <span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span> <span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span> </span> <span class="meta-data-icons"> <span class="post-category"><a href="http://www.canindia.com/category/community/">Community</a></span> <span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">33</span></span> <span class="post-comment-count"><a href="http://www.canindia.com/how-much-do-gta-mayors-cost-the-taxpayer/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">0</span></a></span> </span> </span></div></div></div></article></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ag-menu-item ag-normal-menu menu-item-391372" data-id="391372"><a href="#">NEWS<i class="menu-arrow-down fa fa-angle-down"></i></a> <ul class="sub-menu"> <li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391395" data-id="391395"><a href="http://www.canindia.com/category/diaspora/">Diaspora<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391393" data-id="391393"><a href="http://www.canindia.com/category/canada/">Canada<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent ag-menu-item ag-normal-menu menu-item-391396" data-id="391396"><a href="http://www.canindia.com/category/india/">India<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391397" data-id="391397"><a href="http://www.canindia.com/category/south-asia/">South Asia<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391399" data-id="391399"><a href="http://www.canindia.com/category/world/">World<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-fine-menu menu-item-564924" data-id="564924"><a href="http://www.canindia.com/category/oped/">EDITORIAL<i class="menu-arrow-down fa fa-angle-down"></i></a> <ul class="sub-menu"> <li class="menu-item-0" data-id="0"><div class="ag-fine-menu-content"><div class="ag-fine-wrap has-cat-list"><div class="ag-menu-cat-list"><div class="ag-menu-cat-filter current" data-index="0"><a href="http://www.canindia.com/category/oped/pradip-rodrigues/">Pradip Rodrigues</a></div><div class="ag-menu-cat-filter" data-index="1"><a href="http://www.canindia.com/category/oped/sabrina-almeida/">Sabrina Almeida</a></div></div><div class="ag-fine-menu-posts"><div class="ag-menu-post-list current"><article class="post-list list-medium post-605808 post type-post status-publish format-standard has-post-thumbnail hentry category-oped category-headline category-pradip-rodrigues tag-beyond tag-community tag-immigrants tag-their" itemscope itemtype="http://schema.org/Article"> <div class="post-list-media"> <a href="http://www.canindia.com/why-immigrants-need-to-look-beyond-their-community/" rel="bookmark"> <img width="432" height="250" src="http://www.canindia.com/wp-content/uploads/2018/04/students-432x275-432x250.jpg" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide wp-post-image" alt="" itemprop="thumbnailUrl" /> <time class="post-list-date" datetime="2018-04-20" itemprop="datePublished">April 20, 2018</time> <div class="post-list-format"></div></a></div><div class="post-list-content-wrapper"> <div class="post-list-header"> <h2 class="entry-title"><a href="http://www.canindia.com/why-immigrants-need-to-look-beyond-their-community/" rel="bookmark" itemprop="name">Why immigrants need to look beyond their community</a></h2></div><div class="post-list-footer"> <div class="grid-entry-meta"> <span class="meta-buttons-wrap"> <span class="post-meta-shb"><i class="sfsh sfsb"></i></span> <span class="meta-shb-buttons post-share-data" data-title="Why immigrants need to look beyond their community" data-url="http://www.canindia.com/why-immigrants-need-to-look-beyond-their-community/" data-description="Pradip Rodrigues Last week I interviewed Pakistani-Canadian filmmaker Arshad Khan on the release of his documentary called Abu. We spoke ..." data-thumbnail="http://www.canindia.com/wp-content/uploads/2018/04/students-432x275.jpg"> <span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span> <span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span> <span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span> <span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span> <span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span> </span> <span class="meta-data-icons"> <span class="post-category"><a href="http://www.canindia.com/category/oped/">EDITORIAL</a></span> <span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">38</span></span> <span class="post-comment-count"><a href="http://www.canindia.com/why-immigrants-need-to-look-beyond-their-community/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">0</span></a></span> </span> </span></div></div></div></article> <article class="post-list list-medium post-603883 post type-post status-publish format-standard has-post-thumbnail hentry category-oped category-headline category-pradip-rodrigues tag-after tag-company tag-crash tag-ordered tag-saskatchewan tag-trucking" itemscope itemtype="http://schema.org/Article"> <div class="post-list-media"> <a href="http://www.canindia.com/trucking-company-ordered-off-the-road-after-saskatchewan-crash/" rel="bookmark"> <img width="455" height="250" src="http://www.canindia.com/wp-content/uploads/2018/04/cp-crash-scene-455x250.jpg" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide wp-post-image" alt="" itemprop="thumbnailUrl" srcset="http://www.canindia.com/wp-content/uploads/2018/04/cp-crash-scene-455x250.jpg 455w, http://www.canindia.com/wp-content/uploads/2018/04/cp-crash-scene-910x500.jpg 910w" sizes="(max-width: 455px) 100vw, 455px" /> <time class="post-list-date" datetime="2018-04-13" itemprop="datePublished">April 13, 2018</time> <div class="post-list-format"></div></a></div><div class="post-list-content-wrapper"> <div class="post-list-header"> <h2 class="entry-title"><a href="http://www.canindia.com/trucking-company-ordered-off-the-road-after-saskatchewan-crash/" rel="bookmark" itemprop="name">Trucking company ordered off the road after Saskatchewan crash</a></h2></div><div class="post-list-footer"> <div class="grid-entry-meta"> <span class="meta-buttons-wrap"> <span class="post-meta-shb"><i class="sfsh sfsb"></i></span> <span class="meta-shb-buttons post-share-data" data-title="Trucking company ordered off the road after Saskatchewan crash" data-url="http://www.canindia.com/trucking-company-ordered-off-the-road-after-saskatchewan-crash/" data-description="Pradip Rodrigues The crash involving a truck and a bus carrying the Humboldt Broncos hockey team which killed 15 and injured 14 ranks as ..." data-thumbnail="http://www.canindia.com/wp-content/uploads/2018/04/cp-crash-scene.jpg"> <span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span> <span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span> <span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span> <span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span> <span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span> </span> <span class="meta-data-icons"> <span class="post-category"><a href="http://www.canindia.com/category/oped/">EDITORIAL</a></span> <span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">581</span></span> <span class="post-comment-count"><a href="http://www.canindia.com/trucking-company-ordered-off-the-road-after-saskatchewan-crash/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">1</span></a></span> </span> </span></div></div></div></article> <article class="post-list list-medium post-601533 post type-post status-publish format-standard has-post-thumbnail hentry category-oped category-headline category-pradip-rodrigues tag-bring tag-cultural tag-festivals tag-mainstream" itemscope itemtype="http://schema.org/Article"> <div class="post-list-media"> <a href="http://www.canindia.com/time-to-bring-all-cultural-festivals-into-the-mainstream/" rel="bookmark"> <img width="285" height="177" src="http://www.canindia.com/wp-content/uploads/2018/04/INDIA.jpg" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide wp-post-image" alt="" itemprop="thumbnailUrl" /> <time class="post-list-date" datetime="2018-04-06" itemprop="datePublished">April 6, 2018</time> <div class="post-list-format"></div></a></div><div class="post-list-content-wrapper"> <div class="post-list-header"> <h2 class="entry-title"><a href="http://www.canindia.com/time-to-bring-all-cultural-festivals-into-the-mainstream/" rel="bookmark" itemprop="name">Time to bring all cultural festivals into the mainstream</a></h2></div><div class="post-list-footer"> <div class="grid-entry-meta"> <span class="meta-buttons-wrap"> <span class="post-meta-shb"><i class="sfsh sfsb"></i></span> <span class="meta-shb-buttons post-share-data" data-title="Time to bring all cultural festivals into the mainstream" data-url="http://www.canindia.com/time-to-bring-all-cultural-festivals-into-the-mainstream/" data-description="Pradip Rodrigues Carrassauga in Mississauga and Carabram in Brampton are two festivals that promoters of multicultural Canada love to bel..." data-thumbnail="http://www.canindia.com/wp-content/uploads/2018/04/INDIA.jpg"> <span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span> <span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span> <span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span> <span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span> <span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span> </span> <span class="meta-data-icons"> <span class="post-category"><a href="http://www.canindia.com/category/oped/">EDITORIAL</a></span> <span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">320</span></span> <span class="post-comment-count"><a href="http://www.canindia.com/time-to-bring-all-cultural-festivals-into-the-mainstream/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">0</span></a></span> </span> </span></div></div></div></article> <article class="post-list list-medium post-599509 post type-post status-publish format-standard has-post-thumbnail hentry category-oped category-headline category-pradip-rodrigues tag-correctness tag-honesty tag-newcomers tag-political tag-triumphs" itemscope itemtype="http://schema.org/Article"> <div class="post-list-media"> <a href="http://www.canindia.com/to-help-newcomers-honesty-triumphs-political-correctness/" rel="bookmark"> <img width="455" height="250" src="http://www.canindia.com/wp-content/uploads/2018/03/ACCENT-455x250.jpg" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide wp-post-image" alt="" itemprop="thumbnailUrl" /> <time class="post-list-date" datetime="2018-03-30" itemprop="datePublished">March 30, 2018</time> <div class="post-list-format"></div></a></div><div class="post-list-content-wrapper"> <div class="post-list-header"> <h2 class="entry-title"><a href="http://www.canindia.com/to-help-newcomers-honesty-triumphs-political-correctness/" rel="bookmark" itemprop="name">To help newcomers honesty triumphs political correctness</a></h2></div><div class="post-list-footer"> <div class="grid-entry-meta"> <span class="meta-buttons-wrap"> <span class="post-meta-shb"><i class="sfsh sfsb"></i></span> <span class="meta-shb-buttons post-share-data" data-title="To help newcomers honesty triumphs political correctness" data-url="http://www.canindia.com/to-help-newcomers-honesty-triumphs-political-correctness/" data-description="Pradip Rodrigues I was in a group discussion recently talking about ways we could really help newcomers in Canada. Naturally then everyon..." data-thumbnail="http://www.canindia.com/wp-content/uploads/2018/03/ACCENT.jpg"> <span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span> <span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span> <span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span> <span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span> <span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span> </span> <span class="meta-data-icons"> <span class="post-category"><a href="http://www.canindia.com/category/oped/">EDITORIAL</a></span> <span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">614</span></span> <span class="post-comment-count"><a href="http://www.canindia.com/to-help-newcomers-honesty-triumphs-political-correctness/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">0</span></a></span> </span> </span></div></div></div></article></div><div class="ag-menu-post-list"><article class="post-list list-medium post-605802 post type-post status-publish format-standard has-post-thumbnail hentry category-oped category-headline category-sabrina-almeida tag-earnings tag-impact tag-marriage tag-relationships" itemscope itemtype="http://schema.org/Article"> <div class="post-list-media"> <a href="http://www.canindia.com/do-earnings-impact-relationships-and-marriage/" rel="bookmark"> <img width="455" height="250" src="http://www.canindia.com/wp-content/uploads/2018/04/couple_budgeting-455x250.jpg" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide wp-post-image" alt="" itemprop="thumbnailUrl" /> <time class="post-list-date" datetime="2018-04-20" itemprop="datePublished">April 20, 2018</time> <div class="post-list-format"></div></a></div><div class="post-list-content-wrapper"> <div class="post-list-header"> <h2 class="entry-title"><a href="http://www.canindia.com/do-earnings-impact-relationships-and-marriage/" rel="bookmark" itemprop="name">Do earnings impact relationships and marriage?</a></h2></div><div class="post-list-footer"> <div class="grid-entry-meta"> <span class="meta-buttons-wrap"> <span class="post-meta-shb"><i class="sfsh sfsb"></i></span> <span class="meta-shb-buttons post-share-data" data-title="Do earnings impact relationships and marriage?" data-url="http://www.canindia.com/do-earnings-impact-relationships-and-marriage/" data-description="Sabrina Almeida The adage ‘when poverty walks in the door, love flies out the window’ is as relevant today as it was a hundred years ..." data-thumbnail="http://www.canindia.com/wp-content/uploads/2018/04/couple_budgeting.jpg"> <span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span> <span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span> <span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span> <span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span> <span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span> </span> <span class="meta-data-icons"> <span class="post-category"><a href="http://www.canindia.com/category/oped/">EDITORIAL</a></span> <span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">42</span></span> <span class="post-comment-count"><a href="http://www.canindia.com/do-earnings-impact-relationships-and-marriage/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">0</span></a></span> </span> </span></div></div></div></article> <article class="post-list list-medium post-603889 post type-post status-publish format-standard has-post-thumbnail hentry category-oped category-headline category-sabrina-almeida tag-confront tag-laugh tag-should tag-stereotypes" itemscope itemtype="http://schema.org/Article"> <div class="post-list-media"> <a href="http://www.canindia.com/should-we-confront-stereotypes-or-laugh-them-away/" rel="bookmark"> <img width="455" height="250" src="http://www.canindia.com/wp-content/uploads/2018/04/apu-455x250.jpg" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide wp-post-image" alt="" itemprop="thumbnailUrl" srcset="http://www.canindia.com/wp-content/uploads/2018/04/apu-455x250.jpg 455w, http://www.canindia.com/wp-content/uploads/2018/04/apu-910x500.jpg 910w" sizes="(max-width: 455px) 100vw, 455px" /> <time class="post-list-date" datetime="2018-04-13" itemprop="datePublished">April 13, 2018</time> <div class="post-list-format"></div></a></div><div class="post-list-content-wrapper"> <div class="post-list-header"> <h2 class="entry-title"><a href="http://www.canindia.com/should-we-confront-stereotypes-or-laugh-them-away/" rel="bookmark" itemprop="name">Should we confront stereotypes or laugh them away?</a></h2></div><div class="post-list-footer"> <div class="grid-entry-meta"> <span class="meta-buttons-wrap"> <span class="post-meta-shb"><i class="sfsh sfsb"></i></span> <span class="meta-shb-buttons post-share-data" data-title="Should we confront stereotypes or laugh them away?" data-url="http://www.canindia.com/should-we-confront-stereotypes-or-laugh-them-away/" data-description="It has been said that Indians lack a sense of humour. The flood of stand-up comedians of Indian-origin on the world stage tells a different ..." data-thumbnail="http://www.canindia.com/wp-content/uploads/2018/04/apu.jpg"> <span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span> <span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span> <span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span> <span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span> <span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span> </span> <span class="meta-data-icons"> <span class="post-category"><a href="http://www.canindia.com/category/oped/">EDITORIAL</a></span> <span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">208</span></span> <span class="post-comment-count"><a href="http://www.canindia.com/should-we-confront-stereotypes-or-laugh-them-away/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">0</span></a></span> </span> </span></div></div></div></article> <article class="post-list list-medium post-601540 post type-post status-publish format-standard has-post-thumbnail hentry category-oped category-headline category-sabrina-almeida tag-children tag-encourage tag-should" itemscope itemtype="http://schema.org/Article"> <div class="post-list-media"> <a href="http://www.canindia.com/why-you-should-encourage-your-children-to-read/" rel="bookmark"> <img width="455" height="250" src="http://www.canindia.com/wp-content/uploads/2018/04/read-455x250.jpg" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide wp-post-image" alt="" itemprop="thumbnailUrl" srcset="http://www.canindia.com/wp-content/uploads/2018/04/read-455x250.jpg 455w, http://www.canindia.com/wp-content/uploads/2018/04/read-910x500.jpg 910w" sizes="(max-width: 455px) 100vw, 455px" /> <time class="post-list-date" datetime="2018-04-06" itemprop="datePublished">April 6, 2018</time> <div class="post-list-format"></div></a></div><div class="post-list-content-wrapper"> <div class="post-list-header"> <h2 class="entry-title"><a href="http://www.canindia.com/why-you-should-encourage-your-children-to-read/" rel="bookmark" itemprop="name">Why you should encourage your children to read</a></h2></div><div class="post-list-footer"> <div class="grid-entry-meta"> <span class="meta-buttons-wrap"> <span class="post-meta-shb"><i class="sfsh sfsb"></i></span> <span class="meta-shb-buttons post-share-data" data-title="Why you should encourage your children to read" data-url="http://www.canindia.com/why-you-should-encourage-your-children-to-read/" data-description="Sabrina Almeida A news report on International Children&#039;s Book Day (ICBD), celebrated on Monday, April 2 this year, got me thinking about..." data-thumbnail="http://www.canindia.com/wp-content/uploads/2018/04/read.jpg"> <span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span> <span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span> <span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span> <span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span> <span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span> </span> <span class="meta-data-icons"> <span class="post-category"><a href="http://www.canindia.com/category/oped/">EDITORIAL</a></span> <span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">535</span></span> <span class="post-comment-count"><a href="http://www.canindia.com/why-you-should-encourage-your-children-to-read/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">0</span></a></span> </span> </span></div></div></div></article> <article class="post-list list-medium post-599512 post type-post status-publish format-standard has-post-thumbnail hentry category-oped category-headline category-sabrina-almeida tag-blue-bin tag-blue-box tag-blue-cart tag-garbage tag-recycle tag-recycling tag-recycling-program tag-reduce tag-reuse" itemscope itemtype="http://schema.org/Article"> <div class="post-list-media"> <a href="http://www.canindia.com/whats-in-your-blue-recycling-bin/" rel="bookmark"> <img width="455" height="250" src="http://www.canindia.com/wp-content/uploads/2018/03/waste-455x250.gif" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide wp-post-image" alt="" itemprop="thumbnailUrl" /> <time class="post-list-date" datetime="2018-03-30" itemprop="datePublished">March 30, 2018</time> <div class="post-list-format"></div></a></div><div class="post-list-content-wrapper"> <div class="post-list-header"> <h2 class="entry-title"><a href="http://www.canindia.com/whats-in-your-blue-recycling-bin/" rel="bookmark" itemprop="name">What’s in your blue recycling bin?</a></h2></div><div class="post-list-footer"> <div class="grid-entry-meta"> <span class="meta-buttons-wrap"> <span class="post-meta-shb"><i class="sfsh sfsb"></i></span> <span class="meta-shb-buttons post-share-data" data-title="What’s in your blue recycling bin?" data-url="http://www.canindia.com/whats-in-your-blue-recycling-bin/" data-description="Sabrina Almeida Do you give much thought to what you put in your recycling bin? If not, chances are plenty of wrong items will end up ..." data-thumbnail="http://www.canindia.com/wp-content/uploads/2018/03/waste.gif"> <span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span> <span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span> <span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span> <span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span> <span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span> </span> <span class="meta-data-icons"> <span class="post-category"><a href="http://www.canindia.com/category/oped/">EDITORIAL</a></span> <span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">549</span></span> <span class="post-comment-count"><a href="http://www.canindia.com/whats-in-your-blue-recycling-bin/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">0</span></a></span> </span> </span></div></div></div></article></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-556191" data-id="556191"><a href="http://www.canindia.com/category/businesseconomy/">BUSINESS<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391426" data-id="391426"><a href="http://www.canindia.com/category/science-technology/">SCI-TECH<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom ag-menu-item ag-normal-menu menu-item-391380" data-id="391380"><a href="http://www.canindia.com/category/entertainment">ENTERTAINMENT<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ag-menu-item ag-normal-menu menu-item-391374" data-id="391374"><a href="#">LIFESTYLE<i class="menu-arrow-down fa fa-angle-down"></i></a> <ul class="sub-menu"> <li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391417" data-id="391417"><a href="http://www.canindia.com/category/lifestyle/artculturebooks/">Art/Culture/Books<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391418" data-id="391418"><a href="http://www.canindia.com/category/lifestyle/automobiles/">Automobiles<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391419" data-id="391419"><a href="http://www.canindia.com/category/lifestyle/books/">Books<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391420" data-id="391420"><a href="http://www.canindia.com/category/lifestyle/education/">Education<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391421" data-id="391421"><a href="http://www.canindia.com/category/lifestyle/employment-2/">Employment<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391422" data-id="391422"><a href="http://www.canindia.com/category/lifestyle/fashion-2/">Fashion<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391423" data-id="391423"><a href="http://www.canindia.com/category/lifestyle/food/">Food<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391416" data-id="391416"><a href="http://www.canindia.com/category/health/">Health<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391424" data-id="391424"><a href="http://www.canindia.com/category/lifestyle/living/">Living<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391425" data-id="391425"><a href="http://www.canindia.com/category/lifestyle/restaurants/">Restaurants<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ag-menu-item ag-normal-menu menu-item-391375" data-id="391375"><a href="#">SPORTS<i class="menu-arrow-down fa fa-angle-down"></i></a> <ul class="sub-menu"> <li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391405" data-id="391405"><a href="http://www.canindia.com/category/sports/athletics/">Athletics<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391406" data-id="391406"><a href="http://www.canindia.com/category/sports/badminton/">Badminton<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391407" data-id="391407"><a href="http://www.canindia.com/category/sports/cricket-2/">Cricket<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391408" data-id="391408"><a href="http://www.canindia.com/category/sports/football/">Football<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391409" data-id="391409"><a href="http://www.canindia.com/category/sports/golf/">Golf<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391410" data-id="391410"><a href="http://www.canindia.com/category/sports/hockey/">Hockey<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391411" data-id="391411"><a href="http://www.canindia.com/category/sports/motorsports/">Motorsports<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391412" data-id="391412"><a href="http://www.canindia.com/category/sports/othersports/">OtherSports<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391413" data-id="391413"><a href="http://www.canindia.com/category/sports/tennis/">Tennis<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
</ul>
</li>
<li class="nav-menu-primary menu-item ag-drop-down ag-menu-item"><a href="#">More<i class="fa fa-angle-down"></i></a><ul class="sub-menu sub-menu-primary"><li class="menu-item ag-menu-item menu-item-391394"><a href="http://www.canindia.com/category/community/">COMMUNITY</a></li><li class="menu-item ag-menu-item menu-item-391372"><a href="#">NEWS</a></li><li class="menu-item ag-menu-item menu-item-564924"><a href="http://www.canindia.com/category/oped/">EDITORIAL</a></li><li class="menu-item ag-menu-item menu-item-556191"><a href="http://www.canindia.com/category/businesseconomy/">BUSINESS</a></li><li class="menu-item ag-menu-item menu-item-391426"><a href="http://www.canindia.com/category/science-technology/">SCI-TECH</a></li><li class="menu-item ag-menu-item menu-item-391380"><a href="http://www.canindia.com/category/entertainment">ENTERTAINMENT</a></li><li class="menu-item ag-menu-item menu-item-391374"><a href="#">LIFESTYLE</a></li><li class="menu-item ag-menu-item menu-item-391375"><a href="#">SPORTS</a></li></ul></li></ul></div></nav>
<div class="header-search"> <form method="get" action="http://www.canindia.com" class="header-search-form" id="header-search-form"> <div class="search-button"><i class="fa fa-search"></i></div><div class="search-input-wrap"> <input type="text" name="s" class="s field" value="" autocomplete="off" /> <input type="submit" value="Search" class="searchsubmit" name="submit" /></div></form></div></div></div></div></header>
<div id="content" class="site-content clearfix"> <div id="primary" class="content-area"> <div style="height:90px;width:728px;margin:0px auto;margin-top:20px;"> <div id='div-gpt-ad-1511805896618-13'></div></div><main id="main" class="site-main">
<article id="post-606221" class="type-2 post-606221 post type-post status-publish format-standard hentry category-india tag-smuggling tag-woman tag-zimbabwean" itemscope itemtype="http://schema.org/Article">
<div class="head-stripe"> <a class="post-category-link" href="http://www.canindia.com/category/india/">India</a></div><div class="single-post-content"> <div class="post-header-wrap"> <header> <h1 class="entry-title">Zimbabwean woman held for drug smuggling</h1> </header> <div class="single-post-meta"> <time class="single-post-date" datetime="2018-04-21" itemprop="datePublished">April 21, 2018</time> <div class="single-post-author"> <a class="author-link" href="http://www.canindia.com/author/newswire/" rel="author"> <span itemprop="author">Author: CanIndia New Wire Service</span> </a></div></div><div class="single-post-social"> <div class="single-post-view-count">Views: 1</div><div class="single-post-share-icons post-share-data" data-title="Zimbabwean woman held for drug smuggling" data-url="http://www.canindia.com/zimbabwean-woman-held-for-drug-smuggling/" data-description="New Delhi, April 21 (IANS) A Zimbabwean woman was caught at the Indira Gandhi International Airport (IGIA) here while trying to smuggle fi..." data-thumbnail=""> <div class="ag-ss-icon sffb-share"><span class="sfsh sffb"></span></div><div class="ag-ss-icon sftw-share"><span class="sfsh sftw"></span></div><div class="ag-ss-icon sfgp-share"><span class="sfsh sfgp"></span></div><div class="ag-ss-icon sfln-share"><span class="sfsh sfln"></span></div><div class="ag-ss-icon sfpt-share"><span class="sfsh sfpt"></span></div></div></div></div><div class="entry-content clearfix" itemprop="description"><div class="single-post-additional-content ad-size-300x250"> <div id='div-gpt-ad-1511805896618-0' style='height:250px; width:300px;'></div></div><p align='justify'>
New Delhi, April 21 (IANS) A Zimbabwean woman was caught at the Indira Gandhi International Airport (IGIA) here while trying to smuggle five kg ephedrine drug valued at 35 lakh, a CISF official said on Saturday.
</p>
<p align='justify'>
Blessing Munetsi was held on Friday night at the airport before she could board a flight, said the Central Industrial Security Force (CISF) official. </p>
<p align='justify'>
&#8220;During random checking, Munetsi&#8217;s two bags were screened through X-BIS machine. The x-ray image of one bag was found to be doubtful and it was physically checked lead to recovery of erphedrine weighing 5 kg valued at Rs 35 lakh,&#8221; the official said. </p>
<p align='justify'>
The drug substance was wrapped in plastic rolls and decorative ribbons, he said. </p>
<p align='justify'>
&#8220;The matter was immediately informed to Narcotics Control Bureau and the woman along with the suspected drug was handed to them for further legal action.&#8221;</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="http://www.canindia.com/patty-jenkins-casts-kristen-wigg-for-wonder-woman-2/" target="_blank" rel="nofollow" class="u56ec1f847d2351f2e178b9bb1343c524"><style>.u56ec1f847d2351f2e178b9bb1343c524{padding:0px;margin:0;padding-top:1em!important;padding-bottom:1em!important;width:100%;display:block;font-weight:bold;background-color:#e6e6e6;border:0!important;border-left:4px solid #C0392B!important;text-decoration:none;}
.u56ec1f847d2351f2e178b9bb1343c524:active, .u56ec1f847d2351f2e178b9bb1343c524:hover{opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms;text-decoration:none;}
.u56ec1f847d2351f2e178b9bb1343c524{transition:background-color 250ms;webkit-transition:background-color 250ms;opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms;}
.u56ec1f847d2351f2e178b9bb1343c524 .ctaText{font-weight:bold;color:#C0392B;text-decoration:none;font-size:16px;}
.u56ec1f847d2351f2e178b9bb1343c524 .postTitle{color:#141414;text-decoration:underline!important;font-size:16px;}
.u56ec1f847d2351f2e178b9bb1343c524:hover .postTitle{text-decoration:underline!important;}</style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">ALSO READ: </span>&nbsp; <span class="postTitle">Patty Jenkins casts Kristen Wigg for 'Wonder Woman 2'</span></div></a></div><p align='justify'>
&#8211;IANS</p>
<p align='justify'>
rak/vd</p></div><div class="tags-links"><span class="screen-reader-text">Tags: </span><a href="http://www.canindia.com/tag/smuggling/" rel="tag">smuggling</a> <a href="http://www.canindia.com/tag/woman/" rel="tag">woman</a> <a href="http://www.canindia.com/tag/zimbabwean/" rel="tag">zimbabwean</a></div></div></article>
<div id="comments" class="comments-area"> <div class="section-title">Comments: 0</div><div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/zimbabwean-woman-held-for-drug-smuggling/#respond" style="display:none;">Cancel Reply</a></small></h3> <form action="http://www.canindia.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes"></p><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Comment"></textarea></p><p class="after-form-notes">Your email address will not be published. Required fields are marked with *</p><p class="comment-form-author comment-field"><input id="author" name="author" type="text" value="" size="30" aria-required='true' placeholder="Name*" /></p>
<p class="comment-form-email comment-field"><input id="email" name="email" type="text" value="" size="30" aria-required='true' placeholder="Email*" /></p>
<p class="comment-form-url comment-field"><input id="url" name="url" type="text" value="" size="30" placeholder="Website" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='606221' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8c045caba7" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="12" /></p> </form></div></div></main></div><div id="sidebar" class="sidebar"> <div id="secondary" class="sidebar-content secondary"> <div id="widget-area" class="widget-area" role="complementary"> <aside id="media_image-10" class="widget widget_media_image"><h2 class="widget-title">DIGITAL EDITION</h2><a href="http://www.canindia.com/toronto-edition-epaper/"><img class="image eImage" src="http://epaper.canindia.com/front1a.png" alt="" width="250" height="386" /></a></aside><aside id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center> <div id='div-gpt-ad-1511805896618-1'></div></center></div></aside><aside id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center> <div id='div-gpt-ad-1511805896618-4'></div></center></div></aside></div></div></div><footer id="colophon" class="site-footer clearfix">
<div class="footer-menu"> <div class="footer-menu-content"> <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="ag-nav-menu-footer"><li id="menu-item-354951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first ag-menu-item ag-normal-menu menu-item-354951"><a title="ADVERTISE" href="http://www.canindia.com/advertise-with-us-media-kit/">ADVERTISE<span class="menu-plus footer-menu-arrow"><i class="fa fa-angle-up"></i></span></a></li> <li id="menu-item-555440" class="menu-item menu-item-type-post_type menu-item-object-page ag-menu-item ag-normal-menu menu-item-555440"><a href="http://www.canindia.com/submit-your-artwork/">ARTWORK SUBMISSION<span class="menu-plus footer-menu-arrow"><i class="fa fa-angle-up"></i></span></a></li> <li id="menu-item-445319" class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-445319"><a title="CAREERS" href="http://www.canindia.com/category/careers/">CAREERS<span class="menu-plus footer-menu-arrow"><i class="fa fa-angle-up"></i></span></a></li> <li id="menu-item-354962" class="menu-item menu-item-type-post_type menu-item-object-page ag-menu-item ag-normal-menu menu-item-354962"><a title="CONTACT" href="http://www.canindia.com/contact/">CONTACT<span class="menu-plus footer-menu-arrow"><i class="fa fa-angle-up"></i></span></a></li> <li id="menu-item-556316" class="menu-item menu-item-type-post_type menu-item-object-page ag-menu-item ag-normal-menu menu-item-556316"><a href="http://www.canindia.com/toronto-edition-epaper/">DIGITAL EDITION<span class="menu-plus footer-menu-arrow"><i class="fa fa-angle-up"></i></span></a></li> <li id="menu-item-556317" class="menu-item menu-item-type-post_type menu-item-object-page ag-menu-item ag-normal-menu menu-item-556317"><a href="http://www.canindia.com/rss-feeds/"><i class="fa fa-rss-square fa-lg" style="color: orange;"></i> RSS FEEDS<span class="menu-plus footer-menu-arrow"><i class="fa fa-angle-up"></i></span></a></li> <li id="menu-item-563691" class="menu-item menu-item-type-custom menu-item-object-custom ag-menu-item ag-normal-menu menu-item-563691"><a href="http://www.canindia.com/wp-admin"><i class="fa fa-cog"></i><span class="menu-plus footer-menu-arrow"><i class="fa fa-angle-up"></i></span></a></li> </ul></div></div></div><div class="site-info"> <div class="site-info-content"> <div class="footer-description-text">© 2017 Can-India News a division of World Media Corp (Canada) Inc. All rights reserved. Can-India News   I   <a href="/privacy-policy/"> Privacy Policy</a><br></div><div class="info-links"></div></div></div></footer></div></div><div id="resize-flags"> <div id="max-width-960"></div><div id="max-width-640"></div></div><div id="back-to-top" class="animated"><i class="fa fa-angle-up"></i></div><noscript id="wpfc-google-fonts"><link rel='stylesheet' id='avantgardia-fonts-css' href='//fonts.googleapis.com/css?family=Noto+Sans%3A400italic%2C700italic%2C400%2C700%7CNoto+Serif%3A400italic%2C700italic%2C400%2C700%7CInconsolata%3A400%2C700%7CRoboto%3A400%2C300%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%7CRoboto+Condensed%3A400%2C300%2C300italic%2C700%2C700italic%2C400italic%7COpen+Sans%3A400%2C300%2C500%2C700%2C800%7COpen+Sans+Condensed%3A300%2C400%2C500%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all'/>
</noscript>
<script>document.addEventListener('DOMContentLoaded',function(){function wpfcgl(){var wgh=document.querySelector('noscript#wpfc-google-fonts').innerText, wgha=wgh.match(/<link[^\>]+>/gi);for(i=0;i<wgha.length;i++){var wrpr=document.createElement('div');wrpr.innerHTML=wgha[i];document.body.appendChild(wrpr.firstChild);}}wpfcgl();});</script>
<script>var gptadslots=[];
var googletag=googletag||{};
googletag.cmd=googletag.cmd||[];
(function (){
var gads=document.createElement('script');
gads.async=true;
gads.type='text/javascript';
var useSSL='https:'==document.location.protocol;
gads.src=(useSSL ? 'https:':'http:') + '//www.googletagservices.com/tag/js/gpt.js';
var node=document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();</script>
<script>var gptAdSlots=[];
googletag.cmd.push(function (){
var mapping=googletag.sizeMapping().
addSize([1048, 0], [[970, 90]]).
addSize([768, 0], [[728, 90]]).
addSize([0, 0], [[320, 50]]).build();
var mapping1=googletag.sizeMapping().
addSize([1048, 0], [[728, 90]]).
addSize([0, 0], [[320, 50]]).build();
var mapping2=googletag.sizeMapping().
addSize([1048, 0], [[300, 600]]).
addSize([0, 0], [[300, 250]]).build();
var mapping3=googletag.sizeMapping().
addSize([1048, 0], [[728, 90]]).
addSize([0, 0], [[320, 50]]).build();
gptAdSlots[0]=googletag.defineSlot('/35095986/111-LEADERBOARD2017-1', [[320, 50], [970, 90], [728, 90]],
'div-gpt-ad-1511805896618-12').defineSizeMapping(mapping).addService(googletag.pubads());
gptAdSlots[1]=googletag.defineSlot('/35095986/111-LEADERBOARD2017-2',[[320, 50],[728, 90]],
'div-gpt-ad-1511805896618-13').defineSizeMapping(mapping1).addService(googletag.pubads());
gptAdSlots[2]=googletag.defineSlot('/35095986/111-BIGBOX-1', [[300, 250]],
'div-gpt-ad-1511805896618-0').addService(googletag.pubads());
gptAdSlots[3]=googletag.defineSlot('/35095986/111-BIGBOX-2', [[300, 250]],
'div-gpt-ad-1511805896618-3').addService(googletag.pubads());
gptAdSlots[4]=googletag.defineSlot('/35095986/111-BIGBOX-3', [[300, 250]],
'div-gpt-ad-1511805896618-5').addService(googletag.pubads());
gptAdSlots[5]=googletag.defineSlot('/35095986/111-BIGBOX-4', [[300, 250]],
'div-gpt-ad-1511805896618-6').addService(googletag.pubads());
gptAdSlots[6]=googletag.defineSlot('/35095986/111-BIGBOX-5', [[300, 250]],
'div-gpt-ad-1511805896618-7').addService(googletag.pubads());
gptAdSlots[7]=googletag.defineSlot('/35095986/111-BIGBOX-6', [[300, 250]],
'div-gpt-ad-1511805896618-8').addService(googletag.pubads());
gptAdSlots[8]=googletag.defineSlot('/35095986/111-BIGBOX-7', [[300, 250]],
'div-gpt-ad-1511805896618-9').addService(googletag.pubads());
gptAdSlots[9]=googletag.defineSlot('/35095986/111-BIGBOX-8', [[300, 250]],
'div-gpt-ad-1511805896618-10').addService(googletag.pubads());
gptAdSlots[10]=googletag.defineSlot('/35095986/111-BIGBOX-9', [[300, 250]],
'div-gpt-ad-1511805896618-11').addService(googletag.pubads());
gptAdSlots[11]=googletag.defineSlot('/35095986/111-BIGBOX-10', [[300, 250]],
'div-gpt-ad-1511805896618-2').addService(googletag.pubads());
gptAdSlots[12]=googletag.defineSlot('/35095986/111-BIGBOX-1-SIDE', [[300, 250]],
'div-gpt-ad-1511805896618-1').addService(googletag.pubads());
gptAdSlots[13]=googletag.defineSlot('/35095986/111-BIGBOX-2-SIDE', [[300, 600], [300, 250]],
'div-gpt-ad-1511805896618-4').defineSizeMapping(mapping2).addService(googletag.pubads());
gptAdSlots[14]=googletag.defineSlot('/35095986/111-LEADERBOARD2017-3', [[728, 90], [320, 50]],
'div-gpt-ad-1511805896618-14').defineSizeMapping(mapping3).addService(googletag.pubads());
gptAdSlots[15]=googletag.defineSlot('/35095986/111-SKYSCRAPER-1', [[120, 600], [160, 600]],
'div-gpt-ad-1511805896618-15').addService(googletag.pubads());
gptAdSlots[16]=googletag.defineSlot('/35095986/111-SKYSCRAPER-2', [[120, 600], [160, 600]],
'div-gpt-ad-1511805896618-16').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});</script>
<script>var wpcf7={"apiSettings":{"root":"http:\/\/www.canindia.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};</script>
<script>var uiAutocompleteL10n={"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};</script>
<script>var avantgardia_data={"home_url":"http:\/\/www.canindia.com","ajax_url":"http:\/\/www.canindia.com\/wp-admin\/admin-ajax.php","language":"","strings":{"media_frame_title":"Select Images","media_frame_button":"Select"},"rtl_support":"","sticky_header":"1"};
var screenReaderText={"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};</script>
<script>ajaxurl='http://www.canindia.com/wp-admin/admin-ajax.php';pm_nonce='f437c2b614';</script>
<script src='//www.canindia.com/wp-content/cache/wpfc-minified/0d3eb9c8617aed80cbf26d678c4e2014/1524253798index.js' type="text/javascript"></script>
<script>(function(url){
if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
var addEvent=function(evt, handler){
if(window.addEventListener){
document.addEventListener(evt, handler, false);
}else if(window.attachEvent){
document.attachEvent('on' + evt, handler);
}};
var removeEvent=function(evt, handler){
if(window.removeEventListener){
document.removeEventListener(evt, handler, false);
}else if(window.detachEvent){
document.detachEvent('on' + evt, handler);
}};
var evts='contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
var logHuman=function(){
var wfscr=document.createElement('script');
wfscr.type='text/javascript';
wfscr.async=true;
wfscr.src=url + '&r=' + Math.random();
(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
for (var i=0; i < evts.length; i++){
removeEvent(evts[i], logHuman);
}};
for (var i=0; i < evts.length; i++){
addEvent(evts[i], logHuman);
}})('//www.canindia.com/?wordfence_lh=1&hid=C1CA1008C069B19D53FBB9BB5EAFFAD6');</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1511805896618-12'); });</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1511805896618-13'); });</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1511805896618-0'); });</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1511805896618-1'); });</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1511805896618-4'); });</script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-16196053-5"></script>
<script>window.dataLayer=window.dataLayer||[];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-16196053-5');</script>
<script defer src='//www.canindia.com/wp-content/cache/wpfc-minified/82c7cff91e8480acd8490e64035925a6/1524253797index.js' type="text/javascript"></script>
<script defer type='text/javascript' src='//www.canindia.com/wp-content/cache/wpfc-minified/2a9d4176b635a26a94cdf4385b3dbdcb/1524253798index.js'></script>
<script defer src='//www.canindia.com/wp-content/cache/wpfc-minified/d38ce12bf57182e8d69592552e3c621a/1524253797index.js' type="text/javascript"></script>
<script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.canindia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script>
</body>
</html>