<!DOCTYPE html>
<html lang="en-US">
<head><meta charset="UTF-8">
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
(new Image()).src=pixelURL;}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=191-0&cb=2', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=191-0&cb=1', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=191-0&cb=5', false, [], true, false, true, false);</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">

<title>Activists team up with workers to protest against Amazon | Canindia News</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://fonts.googleapis.com/css?family=Roboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMukta%20Vaani%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COswald%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CTeko%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CLibre%20Baskerville%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CKanit%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26amp%3Bsubset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext%7COpen%20Sans%3A700%2Cbold%2Cregular%2C400%7COswald%3A700%2C400%2Cbold%2Cregular%2C500%7CRoboto%3Aregular&#038;display=swap" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" /><link rel="preload" href="https://www.canindia.com/wp-content/cache/min/1/90d60b8ddd089e871e4ebbfca3cdefd7.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
<meta name="description" content="An international group of climate activists have joined hands with warehouse workers to launch an online campaign called &quot;Make Amazon Pay&quot;, demanding that" />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.canindia.com/activists-team-up-with-workers-to-protest-against-amazon/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Activists team up with workers to protest against Amazon | Canindia News" />
<meta property="og:description" content="An international group of climate activists have joined hands with warehouse workers to launch an online campaign called &quot;Make Amazon Pay&quot;, demanding that" />
<meta property="og:url" content="https://www.canindia.com/activists-team-up-with-workers-to-protest-against-amazon/" />
<meta property="og:site_name" content="Canindia News" />
<meta property="article:publisher" content="https://www.facebook.com/CanIndiaNews" />
<meta property="article:published_time" content="2020-11-28T08:40:05+00:00" />
<meta property="og:image" content="https://www.canindia.com/wp-content/uploads/2020/05/CI2020LogoD-1M.png" />
<meta property="og:image:width" content="383" />
<meta property="og:image:height" content="70" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="CanIndia New Wire Service">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="2 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.canindia.com/#organization","name":"CanIndia News - World Media Corp (Canada) Inc","url":"https://www.canindia.com/","sameAs":["https://www.facebook.com/CanIndiaNews","https://www.facebook.com/CanIndiaNews","https://www.facebook.com/CanIndiaNews","https://twitter.com/CanIndiaNews"],"logo":{"@type":"ImageObject","@id":"https://www.canindia.com/#logo","inLanguage":"en-US","url":"https://www.canindia.com/wp-content/uploads/2020/05/CI2020LogoD-1M.png","width":383,"height":70,"caption":"CanIndia News - World Media Corp (Canada) Inc"},"image":{"@id":"https://www.canindia.com/#logo"}},{"@type":"WebSite","@id":"https://www.canindia.com/#website","url":"https://www.canindia.com/","name":"Canindia News","description":"Canada&#039;s favorite south asian newspaper!","publisher":{"@id":"https://www.canindia.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.canindia.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.canindia.com/activists-team-up-with-workers-to-protest-against-amazon/#webpage","url":"https://www.canindia.com/activists-team-up-with-workers-to-protest-against-amazon/","name":"Activists team up with workers to protest against Amazon | Canindia News","isPartOf":{"@id":"https://www.canindia.com/#website"},"datePublished":"2020-11-28T08:40:05+00:00","dateModified":"2020-11-28T08:40:05+00:00","description":"An international group of climate activists have joined hands with warehouse workers to launch an online campaign called \"Make Amazon Pay\", demanding that","breadcrumb":{"@id":"https://www.canindia.com/activists-team-up-with-workers-to-protest-against-amazon/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.canindia.com/activists-team-up-with-workers-to-protest-against-amazon/"]}]},{"@type":"BreadcrumbList","@id":"https://www.canindia.com/activists-team-up-with-workers-to-protest-against-amazon/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.canindia.com/","url":"https://www.canindia.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.canindia.com/category/world/","url":"https://www.canindia.com/category/world/","name":"WORLD"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.canindia.com/activists-team-up-with-workers-to-protest-against-amazon/","url":"https://www.canindia.com/activists-team-up-with-workers-to-protest-against-amazon/","name":"Activists team up with workers to protest against Amazon"}}]},{"@type":["Article","NewsArticle"],"@id":"https://www.canindia.com/activists-team-up-with-workers-to-protest-against-amazon/#article","isPartOf":{"@id":"https://www.canindia.com/activists-team-up-with-workers-to-protest-against-amazon/#webpage"},"author":{"@id":"https://www.canindia.com/#/schema/person/de97d7b11c4b2b3606333c314919956d"},"headline":"Activists team up with workers to protest against Amazon","datePublished":"2020-11-28T08:40:05+00:00","dateModified":"2020-11-28T08:40:05+00:00","mainEntityOfPage":{"@id":"https://www.canindia.com/activists-team-up-with-workers-to-protest-against-amazon/#webpage"},"publisher":{"@id":"https://www.canindia.com/#organization"},"keywords":"delhi,Immigration/Law/Rights,technology","articleSection":"WORLD","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.canindia.com/#/schema/person/de97d7b11c4b2b3606333c314919956d","name":"CanIndia New Wire Service","image":{"@type":"ImageObject","@id":"https://www.canindia.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/444fe7ec85df8eb3951ec55a160689ca?s=96&d=mm&r=g","caption":"CanIndia New Wire Service"}}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//261502.smushcdn.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Canindia News &raquo; Feed" href="https://www.canindia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canindia News &raquo; Comments Feed" href="https://www.canindia.com/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style id='penci-style-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://www.canindia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.canindia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.canindia.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.canindia.com/?p=903088' />



<script data-rocketlazyloadscript='https://www.canindia.com/wp-content/cache/busting/1/gtm-dbfaf8a81b576f3b920019817b0be257.js' data-no-minify="1" async></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,DQogIHdpbmRvdy5kYXRhTGF5ZXIgPSB3aW5kb3cuZGF0YUxheWVyIHx8IFtdOw0KICBmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKTt9DQogIGd0YWcoJ2pzJywgbmV3IERhdGUoKSk7DQoNCiAgZ3RhZygnY29uZmlnJywgJ1VBLTE2MTk2MDUzLTUnKTsNCg=='></script>
<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload { opacity: 0; }
				.lazyloading {
					border: 0 !important;
					opacity: 1;
					background: rgba(255, 255, 255, 0) url('https://www.canindia.com/wp-content/plugins/wp-smush-pro/app/assets/images/smush-lazyloader-1.gif') no-repeat center !important;
					background-size: 16px auto !important;
					min-width: 16px;
				}
					</style>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/www.canindia.com\/wp-content\/uploads\/2020\/04\/cropped-CI2020LogoD-1-1.png"
    },
    "url": "https:\/\/www.canindia.com\/",
    "name": "Canindia News",
    "description": "Canada&#039;s favorite south asian newspaper!"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Canindia News",
    "alternateName": "Canada&#039;s favorite south asian newspaper!",
    "url": "https:\/\/www.canindia.com\/"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Sidebar Right",
    "alternateName": "Add widgets here to display them on blog and single",
    "url": "https:\/\/www.canindia.com\/activists-team-up-with-workers-to-protest-against-amazon"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Sidebar Left",
    "alternateName": "Add widgets here to display them on page",
    "url": "https:\/\/www.canindia.com\/activists-team-up-with-workers-to-protest-against-amazon"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #1",
    "alternateName": "Add widgets here to display them in the first column of the footer",
    "url": "https:\/\/www.canindia.com\/activists-team-up-with-workers-to-protest-against-amazon"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #2",
    "alternateName": "Add widgets here to display them in the second column of the footer",
    "url": "https:\/\/www.canindia.com\/activists-team-up-with-workers-to-protest-against-amazon"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #3",
    "alternateName": "Add widgets here to display them in the third column of the footer",
    "url": "https:\/\/www.canindia.com\/activists-team-up-with-workers-to-protest-against-amazon"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "POST SIDE LEFT",
    "alternateName": "",
    "url": "https:\/\/www.canindia.com\/activists-team-up-with-workers-to-protest-against-amazon"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "POST SIDE RIGHT",
    "alternateName": "",
    "url": "https:\/\/www.canindia.com\/activists-team-up-with-workers-to-protest-against-amazon"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Activists team up with workers to protest against Amazon",
    "description": "An international group of climate activists have joined hands with warehouse workers to launch an online campaign called &#8220;Make Amazon Pay&#8221;, demanding that the e-commerce giant reduce carbon footprint and respect worker&#8217;s right to ask for better payments. The coalition include Aapti Institute in India, All India IT and ITeS...",
    "datePublished": "2020-11-28",
    "datemodified": "2020-11-28",
    "mainEntityOfPage": "https:\/\/www.canindia.com\/activists-team-up-with-workers-to-protest-against-amazon\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/www.canindia.com\/wp-content\/uploads\/2020\/04\/cropped-CI2020LogoD-1-1.png"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Canindia News",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.canindia.com\/wp-content\/uploads\/2020\/04\/cropped-CI2020LogoD-1-1.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-CanIndiaNewWireService",
        "name": "CanIndia New Wire Service"
    }
}</script><meta property="fb:app_id" content="348280475330978"><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<link rel="icon" href="https://www.canindia.com/wp-content/uploads/2020/06/cropped-AVTAR_CIAUG2018-512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.canindia.com/wp-content/uploads/2020/06/cropped-AVTAR_CIAUG2018-512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.canindia.com/wp-content/uploads/2020/06/cropped-AVTAR_CIAUG2018-512-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.canindia.com/wp-content/uploads/2020/06/cropped-AVTAR_CIAUG2018-512-1-270x270.png" />
<style type="text/css" id="wp-custom-css">
			.single .penci-entry-media img, .page .penci-entry-media img {
    border-width: 1px;
    border-style: solid;
}
.site-header.header--s5 .custom-logo {
    padding-bottom: 5px;
	}
.site-header.header--s10 .custom-logo {
    padding-bottom: 5px;
	}
		</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script> <style>
		a.custom-button.pencisc-button {
			background: transparent;
			color: #D3347B;
			border: 2px solid #D3347B;
			line-height: 36px;
			padding: 0 20px;
			font-size: 14px;
			font-weight: bold;
		}
		a.custom-button.pencisc-button:hover {
			background: #D3347B;
			color: #fff;
			border: 2px solid #D3347B;
		}
		a.custom-button.pencisc-button.pencisc-small {
			line-height: 28px;
			font-size: 12px;
		}
		a.custom-button.pencisc-button.pencisc-large {
			line-height: 46px;
			font-size: 18px;
		}
	</style>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.canindia.com/activists-team-up-with-workers-to-protest-against-amazon/"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 222865;
var ezdomain = 'canindia.com';
var ezoicSearchable = 1;
</script>


<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":222865,"engaged_time_visit":0,"ezcache_level":2,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"f2fb0e93-3cee-4457-66f3-4f23f10eedb9","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":7,"serverid":"54.210.40.81:32440","state":"VA","t_epoch":1606561137,"template_id":120,"time_on_site_visit":0,"url":"https://www.canindia.com/activists-team-up-with-workers-to-protest-against-amazon/","user_id":0,"word_count":955,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=191-0&v=9" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_222865=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["f2fb0e93-3cee-4457-66f3-4f23f10eedb9", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
<body class="post-template-default single single-post postid-903088 single-format-standard wp-custom-logo group-blog header-sticky penci_enable_ajaxsearch penci_sticky_content_sidebar two-sidebar penci-single-style-1 wpb-js-composer js-comp-ver-6.4.1 vc_responsive">
<div id="page" class="site">
<div class="penci-topbar clearfix style-4">
<div class="penci-topbar_container penci-container-1170">
<div class="penci-topbar__left">
<div class="topbar_item topbar__social-media">
<a class="social-media-item socail_media__facebook" target="_blank" href="https://www.facebook.com/canindianews" title="Facebook" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-facebook"></i><span class="social_title screen-reader-text">Facebook</span></span></a><a class="social-media-item socail_media__twitter" target="_blank" href="https://www.twitter.com/canindianews" title="Twitter" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-twitter"></i><span class="social_title screen-reader-text">Twitter</span></span></a><a class="social-media-item socail_media__instagram" target="_blank" href="https://www.instagram.com/canindianews" title="Instagram" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-instagram"></i><span class="social_title screen-reader-text">Instagram</span></span></a><a class="social-media-item socail_media__email_me" target="_blank" href="https://www.canindia.com/contact-us/" title="Email" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-envelope"></i><span class="social_title screen-reader-text">Email</span></span></a></div>
</div>
<div class="penci-topbar__right">
<div class="topbar_item topbar__menu"><ul id="menu-ci-top" class="menu"><li id="menu-item-877119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-877119"><a href="https://www.canindia.com/advertise-with-us/"><i class="fa fa-caret-right" style="color: #ffff00;"></i>ADVERTISE!</a></li>
<li id="menu-item-877120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877120"><a href="https://www.canindia.com/category/careers/"><i class="fa fa-caret-right" style="color: #ffff00;"></i>CAREERS</a></li>
<li id="menu-item-877118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-877118"><a href="https://www.canindia.com/contact-us/"><i class="fa fa-caret-right" style="color: #ffff00;"></i>CONTACT</a></li>
</ul></div> </div>
</div>
</div>
<div class="site-header-wrapper"><header id="masthead" class="site-header header--s10" data-height="80" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div class="penci-container-fluid">
<div class="site-branding">
<h2><a href="https://www.canindia.com/" class="custom-logo-link" rel="home"><img width="351" height="53" alt="Canindia News" loading="lazy" data-srcset="https://261502.smushcdn.com/165487/wp-content/uploads/2020/04/cropped-CI2020LogoD-1-1-300x45.png?lossy=1&amp;strip=1&amp;webp=1 300w, https://261502.smushcdn.com/165487/wp-content/uploads/2020/04/cropped-CI2020LogoD-1-1.png?lossy=1&amp;strip=1&amp;webp=1 351w" data-src="https://261502.smushcdn.com/165487/wp-content/uploads/2020/04/cropped-CI2020LogoD-1-1.png?lossy=1&strip=1&webp=1" data-sizes="(max-width: 351px) 100vw, 351px" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="351" height="53" src="https://261502.smushcdn.com/165487/wp-content/uploads/2020/04/cropped-CI2020LogoD-1-1.png?lossy=1&strip=1&webp=1" class="custom-logo" alt="Canindia News" loading="lazy" srcset="https://261502.smushcdn.com/165487/wp-content/uploads/2020/04/cropped-CI2020LogoD-1-1-300x45.png?lossy=1&amp;strip=1&amp;webp=1 300w, https://261502.smushcdn.com/165487/wp-content/uploads/2020/04/cropped-CI2020LogoD-1-1.png?lossy=1&amp;strip=1&amp;webp=1 351w" sizes="(max-width: 351px) 100vw, 351px" /></noscript></a></h2>
</div>
<div class="header__social-search">
<div class="header__search" id="top-search">
<a class="search-click"><i class="fa fa-search"></i></a>
<div class="show-search">
<div class="show-search__content">
<form method="get" class="search-form" action="https://www.canindia.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input id="penci-header-search" type="search" class="search-field" placeholder="Enter keyword..." value="" name="s" autocomplete="off">
</label>
<button type="submit" class="search-submit">
<i class="fa fa-search"></i>
<span class="screen-reader-text">Search</span>
</button>
</form>
<div class="penci-ajax-search-results">
<div id="penci-ajax-search-results-wrapper" class="penci-ajax-search-results-wrapper"></div>
</div>
</div>
</div> </div>
</div>
<nav id="site-navigation" class="main-navigation pencimn-slide_down" itemscope itemtype="http://schema.org/SiteNavigationElement">
<ul id="menu-ci-header-2020" class="menu"><li id="menu-item-877121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-877121"><a href="https://www.canindia.com/covid" itemprop="url"><i class="fa fa-globe" style="color: #FFE270;"></i>COVID MAP</a></li>
<li id="menu-item-877122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-877122"><a href="https://www.canindia.com/category/oped/" itemprop="url">OP-ED</a>
<ul class="sub-menu">
<li id="menu-item-877123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877123"><a href="https://www.canindia.com/category/letters-to-the-editor/" itemprop="url">LETTERS TO THE EDITOR</a></li>
<li id="menu-item-877124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877124"><a href="https://www.canindia.com/category/pradip-rodrigues/" itemprop="url">PRADIP RODRIGUES</a></li>
<li id="menu-item-877125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877125"><a href="https://www.canindia.com/category/sabrina-almeida/" itemprop="url">SABRINA ALMEIDA</a></li>
</ul>
</li>
<li id="menu-item-877126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-877126"><a href="#" itemprop="url">NEWS</a>
<ul class="sub-menu">
<li id="menu-item-877127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877127"><a href="https://www.canindia.com/category/community/" itemprop="url">COMMUNITY</a></li>
<li id="menu-item-877128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877128"><a href="https://www.canindia.com/category/diaspora/" itemprop="url">DIASPORA</a></li>
<li id="menu-item-877129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877129"><a href="https://www.canindia.com/category/india/" itemprop="url">INDIA</a></li>
<li id="menu-item-877130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877130"><a href="https://www.canindia.com/category/south-asia/" itemprop="url">SOUTH ASIA</a></li>
<li id="menu-item-877131" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-877131"><a href="https://www.canindia.com/category/world/" itemprop="url">WORLD</a></li>
</ul>
</li>
<li id="menu-item-877132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-877132"><a href="https://www.canindia.com/category/entertainment" itemprop="url">ENTERTAINMENT</a>
<ul class="sub-menu">
<li id="menu-item-877133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877133"><a href="https://www.canindia.com/category/bollywood/" itemprop="url">BOLLYWOOD</a></li>
<li id="menu-item-877135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877135"><a href="https://www.canindia.com/category/hollywood/" itemprop="url">HOLLYWOOD</a></li>
<li id="menu-item-877137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877137"><a href="https://www.canindia.com/category/television/" itemprop="url">TELEVISION</a></li>
<li id="menu-item-877136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877136"><a href="https://www.canindia.com/category/movies/" itemprop="url">MOVIES</a></li>
<li id="menu-item-877134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877134"><a href="https://www.canindia.com/category/film-reviews/" itemprop="url">FILM REVIEWS</a></li>
<li id="menu-item-877138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877138"><a href="https://www.canindia.com/category/web-series/" itemprop="url">WEB SERIES</a></li>
</ul>
</li>
<li id="menu-item-877150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-877150"><a href="#" itemprop="url">LIFESTYLE</a>
<ul class="sub-menu">
<li id="menu-item-877151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877151"><a href="https://www.canindia.com/category/artculturebooks/" itemprop="url">ART/CULTURE/BOOKS</a></li>
<li id="menu-item-877152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877152"><a href="https://www.canindia.com/category/fashion/" itemprop="url">FASHION</a></li>
<li id="menu-item-877155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877155"><a href="https://www.canindia.com/category/science-technology/" itemprop="url">SCI-TECH</a></li>
<li id="menu-item-877153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877153"><a href="https://www.canindia.com/category/health/" itemprop="url">HEALTH</a></li>
<li id="menu-item-877154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877154"><a href="https://www.canindia.com/category/living/" itemprop="url">LIVING</a></li>
<li id="menu-item-877156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877156"><a href="https://www.canindia.com/category/travel/" itemprop="url">TRAVEL</a></li>
</ul>
</li>
<li id="menu-item-892305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-892305"><a href="https://www.canindia.com/category/sports/" itemprop="url">SPORTS</a>
<ul class="sub-menu">
<li id="menu-item-877140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877140"><a href="https://www.canindia.com/category/athletics/" itemprop="url">ATHLETICS</a></li>
<li id="menu-item-877141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877141"><a href="https://www.canindia.com/category/badminton/" itemprop="url">BADMINTON</a></li>
<li id="menu-item-877142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877142"><a href="https://www.canindia.com/category/cricket-2/" itemprop="url">CRICKET</a></li>
<li id="menu-item-877143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877143"><a href="https://www.canindia.com/category/football/" itemprop="url">FOOTBALL</a></li>
<li id="menu-item-877144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877144"><a href="https://www.canindia.com/category/golf/" itemprop="url">GOLF</a></li>
<li id="menu-item-877149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877149"><a href="https://www.canindia.com/category/hockey/" itemprop="url">HOCKEY</a></li>
<li id="menu-item-877146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877146"><a href="https://www.canindia.com/category/motorsports/" itemprop="url">MOTORSPORTS</a></li>
<li id="menu-item-877148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877148"><a href="https://www.canindia.com/category/tennis/" itemprop="url">TENNIS</a></li>
</ul>
</li>
</ul>
</nav>
</div>
</header>
</div><div class="penci-header-mobile">
<div class="penci-header-mobile_container">
<button class="menu-toggle navbar-toggle" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span><i class="fa fa-bars"></i></button>
<div class="site-branding"> <a href="https://www.canindia.com/" class="custom-logo-link logo_header_mobile"><img alt="Canindia News" data-src="https://canindia.com/wp-content/uploads/2020/04/CI2020LogoD-1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://canindia.com/wp-content/uploads/2020/04/CI2020LogoD-1.png" alt="Canindia News"/></noscript></a></div>
<div class="header__search-mobile header__search" id="top-search-mobile">
<a class="search-click"><i class="fa fa-search"></i></a>
<div class="show-search">
<div class="show-search__content">
<form method="get" class="search-form" action="https://www.canindia.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="text" id="penci-search-field-mobile" class="search-field penci-search-field-mobile" placeholder="Enter keyword..." value="" name="s" autocomplete="off">
</label>
<button type="submit" class="search-submit">
<i class="fa fa-search"></i>
<span class="screen-reader-text">Search</span>
</button>
</form>
<div class="penci-ajax-search-results">
<div class="penci-ajax-search-results-wrapper"></div>
<div class="penci-loader-effect penci-loading-animation-1"><div class="rect1"></div><div class="rect2"></div><div class="rect3"></div><div class="rect4"></div></div> </div>
</div>
</div>
</div>
</div>
</div> <div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main">
<div class="penci-container">
<div class="penci-container__content penci-con_sb2_sb1">
<div class="penci-wide-content penci-content-novc penci-sticky-content penci-content-single-inner">
<div class="theiaStickySidebar">
<div class="penci-content-post noloaddisqus " data-url="https://www.canindia.com/activists-team-up-with-workers-to-protest-against-amazon/" data-id="903088" data-title="">
<article id="post-903088" class="penci-single-artcontent noloaddisqus post-903088 post type-post status-publish format-standard hentry category-world tag-delhi tag-immigration-law-rights tag-technology penci-post-item">
<header class="entry-header penci-entry-header penci-title-">
<h1 class="entry-title penci-entry-title penci-title-">Activists team up with workers to protest against Amazon</h1>
<div class="entry-meta penci-entry-meta">
<span class="entry-meta-item penci-byline">by <span class="author vcard"><a class="url fn n" href="https://www.canindia.com/author/newswire/">CanIndia New Wire Service</a></span></span><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published updated" datetime="2020-11-28T03:40:05-05:00">November 28, 2020</time></span><span class="entry-meta-item penci-comment-count"><a class="penci_pmeta-link" href="https://www.canindia.com/activists-team-up-with-workers-to-protest-against-amazon/#respond"><i class="la la-comments"></i>0</a></span><span class="entry-meta-item penci-post-countview"></span> </div>
<span class="penci-social-buttons penci-social-share-footer penci-social-share-center"><span class="penci-social-share-text">Share</span><a href="#" class="penci-post-like penci_post-meta_item  single-like-button penci-social-item like" data-post_id="903088" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-thumbs-o-up"></i><span class="penci-share-number">0</span></a><span class="share-handler penci-social-item"><i class="fa fa-share-alt"></i><span class="penci-share-number">0</span></span><a class="penci-social-item facebook" target="_blank" rel="noopener" title="" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.canindia.com%2Factivists-team-up-with-workers-to-protest-against-amazon%2F"><i class="fa fa-facebook"></i></a><a class="penci-social-item twitter" target="_blank" rel="noopener" title="" href="https://twitter.com/intent/tweet?text=Activists%20team%20up%20with%20workers%20to%20protest%20against%20Amazon%20-%20https://www.canindia.com/activists-team-up-with-workers-to-protest-against-amazon/"><i class="fa fa-twitter"></i></a><a class="penci-social-item pinterest" target="_blank" rel="noopener" title="" href="https://pinterest.com/pin/create/button?url=https%3A%2F%2Fwww.canindia.com%2Factivists-team-up-with-workers-to-protest-against-amazon%2F&#038;media=https%3A%2F%2Fwww.canindia.com%2Fwp-content%2Fthemes%2Fpennews%2Fimages%2Fno-thumb.jpg&#038;description=Activists%20team%20up%20with%20workers%20to%20protest%20against%20Amazon"><i class="fa fa-pinterest"></i></a><a class="penci-social-item linkedin" target="_blank" rel="noopener" title="" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.canindia.com%2Factivists-team-up-with-workers-to-protest-against-amazon%2F&#038;title=Activists%20team%20up%20with%20workers%20to%20protest%20against%20Amazon"><i class="fa fa-linkedin"></i></a><a class="penci-social-item tumblr" target="_blank" rel="noopener" title="" href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.canindia.com%2Factivists-team-up-with-workers-to-protest-against-amazon%2F&#038;name=Activists%20team%20up%20with%20workers%20to%20protest%20against%20Amazon"><i class="fa fa-tumblr"></i></a><a class="penci-social-item reddit" target="_blank" rel="noopener" title="" href="https://reddit.com/submit?url=https%3A%2F%2Fwww.canindia.com%2Factivists-team-up-with-workers-to-protest-against-amazon%2F&#038;title=Activists%20team%20up%20with%20workers%20to%20protest%20against%20Amazon"><i class="fa fa-reddit"></i></a><a class="penci-social-item stumbleupon" target="_blank" rel="noopener" title="" href="https://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.canindia.com%2Factivists-team-up-with-workers-to-protest-against-amazon%2F&#038;title=Activists%20team%20up%20with%20workers%20to%20protest%20against%20Amazon"><i class="fa fa-stumbleupon"></i></a><a class="penci-social-item whatsapp" rel="noopener" data-text="Activists team up with workers to protest against Amazon" data-link="https://www.canindia.com/activists-team-up-with-workers-to-protest-against-amazon/" href="#"><i class="fa fa-whatsapp"></i></a><a class="penci-social-item digg" target="_blank" rel="noopener" title="" href="https://www.digg.com/submit?url=https%3A%2F%2Fwww.canindia.com%2Factivists-team-up-with-workers-to-protest-against-amazon%2F"><i class="fa fa-digg"></i></a></span> </header>
<div class="entry-media penci-entry-media"><div class="post-format-meta  no-thumbnail"><div class="post-image penci-standard-format"><a href="" title="Activists team up with workers to protest against Amazon" target="_blank" class="ex-link"></a></div></div> </div><div class="penci-entry-content entry-content">
<div class="penci-google-adsense penci_single_ad_before_content">
<center><div id='div-gpt-ad-2932362-9'>
</div></center>
</div><p> An international group of climate activists have joined hands with warehouse workers to launch an online campaign called &#8220;Make Amazon Pay&#8221;, demanding that the e-commerce giant reduce carbon footprint and respect worker&#8217;s right to ask for better payments.</p>
<p>The coalition include Aapti Institute in India, All India IT and ITeS Employees&#8217; Union, Amazon Employees for Climate Justice, Progressive International and UNI Global Union, among others.</p>
<p>Launched on Black Friday, the coalition has demanded that Amazon change its policies and governments change their laws to improve the workplace &#8220;by raising workers&#8217; pay in all Amazon warehouses in line with the increasing wealth of the corporation, including hazard pay and premium pay for peak times.&#8221;</p>
<p>It also demanded that Amazon pay back to society by &#8220;paying taxes in full, in the countries where the real economic activity takes place, ending tax abuse through profit shifting, loopholes and the use of tax havens, and providing full tax transparency.&#8221;</p>
<p>&#8220;As Amazon&#8217;s corporate empire expands, so too has its carbon footprint, which is larger than two thirds of all countries in the world. Amazon&#8217;s growing delivery and cloud computer businesses are accelerating global climate breakdown,&#8221; the coalition said on its website.</p>
<p>The coalition demanded that Amazon commits to zero emissions by 2030.</p>
<p>&#8220;During the Covid-19 pandemic, Amazon became a trillion-dollar corporation, with CEO Jeff Bezos becoming the first person in history to amass $200 billion in personal wealth,&#8221; the campaign states on its website.</p>
<p>&#8220;Meanwhile, Amazon warehouse workers risked their lives as essential workers, and faced threats and intimidation if they spoke out for their rights to a fair wage.&#8221;</p>
<p>The campaign, which listed a number of other demands to &#8220;make Amazon pay&#8221; back more to society, plans demonstrations in several countries around the world.</p>
<p>Amazon had earlier said that it is committed to building a sustainable business for its customers and the planet.</p>
<p>In 2019, the company co-founded The Climate Pledge &#8212; a commitment to be net zero carbon across its business by 2040, 10 years ahead of the Paris Agreement.</p>
<p>&#8220;We encourage anyone interested in the facts to compare our overall pay and benefits, as well as our speed in managing this crisis, to other retailers and major employers across the country,&#8221; The Verge quoted an Amazon spokesperson Lisa Levandowski as saying in a statement.</p>
<p>&#8211;IANS</p>
<p>gb/in</p>
<div class="penci-google-adsense penci_single_ad_after_content">
<center><div id='div-gpt-ad-2932362-10'>
</div></center>
</div></div>
<footer class="penci-entry-footer">
<div class="penci-source-via-tags-wrap"><span class="tags-links penci-tags-links"><a href="https://www.canindia.com/tag/delhi/" rel="tag">delhi</a><a href="https://www.canindia.com/tag/immigration-law-rights/" rel="tag">Immigration/Law/Rights</a><a href="https://www.canindia.com/tag/technology/" rel="tag">technology</a></span></div><span class="penci-social-buttons penci-social-share-footer penci-social-share-center"><span class="penci-social-share-text">Share</span><a href="#" class="penci-post-like penci_post-meta_item  single-like-button penci-social-item like" data-post_id="903088" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-thumbs-o-up"></i><span class="penci-share-number">0</span></a><span class="share-handler penci-social-item"><i class="fa fa-share-alt"></i><span class="penci-share-number">0</span></span><a class="penci-social-item facebook" target="_blank" rel="noopener" title="" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.canindia.com%2Factivists-team-up-with-workers-to-protest-against-amazon%2F"><i class="fa fa-facebook"></i></a><a class="penci-social-item twitter" target="_blank" rel="noopener" title="" href="https://twitter.com/intent/tweet?text=Activists%20team%20up%20with%20workers%20to%20protest%20against%20Amazon%20-%20https://www.canindia.com/activists-team-up-with-workers-to-protest-against-amazon/"><i class="fa fa-twitter"></i></a><a class="penci-social-item pinterest" target="_blank" rel="noopener" title="" href="https://pinterest.com/pin/create/button?url=https%3A%2F%2Fwww.canindia.com%2Factivists-team-up-with-workers-to-protest-against-amazon%2F&#038;media=https%3A%2F%2Fwww.canindia.com%2Fwp-content%2Fthemes%2Fpennews%2Fimages%2Fno-thumb.jpg&#038;description=Activists%20team%20up%20with%20workers%20to%20protest%20against%20Amazon"><i class="fa fa-pinterest"></i></a><a class="penci-social-item linkedin" target="_blank" rel="noopener" title="" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.canindia.com%2Factivists-team-up-with-workers-to-protest-against-amazon%2F&#038;title=Activists%20team%20up%20with%20workers%20to%20protest%20against%20Amazon"><i class="fa fa-linkedin"></i></a><a class="penci-social-item tumblr" target="_blank" rel="noopener" title="" href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.canindia.com%2Factivists-team-up-with-workers-to-protest-against-amazon%2F&#038;name=Activists%20team%20up%20with%20workers%20to%20protest%20against%20Amazon"><i class="fa fa-tumblr"></i></a><a class="penci-social-item reddit" target="_blank" rel="noopener" title="" href="https://reddit.com/submit?url=https%3A%2F%2Fwww.canindia.com%2Factivists-team-up-with-workers-to-protest-against-amazon%2F&#038;title=Activists%20team%20up%20with%20workers%20to%20protest%20against%20Amazon"><i class="fa fa-reddit"></i></a><a class="penci-social-item stumbleupon" target="_blank" rel="noopener" title="" href="https://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.canindia.com%2Factivists-team-up-with-workers-to-protest-against-amazon%2F&#038;title=Activists%20team%20up%20with%20workers%20to%20protest%20against%20Amazon"><i class="fa fa-stumbleupon"></i></a><a class="penci-social-item whatsapp" rel="noopener" data-text="Activists team up with workers to protest against Amazon" data-link="https://www.canindia.com/activists-team-up-with-workers-to-protest-against-amazon/" href="#"><i class="fa fa-whatsapp"></i></a><a class="penci-social-item digg" target="_blank" rel="noopener" title="" href="https://www.digg.com/submit?url=https%3A%2F%2Fwww.canindia.com%2Factivists-team-up-with-workers-to-protest-against-amazon%2F"><i class="fa fa-digg"></i></a></span> </footer>
</article>
<div class="penci-post-related"><div class="post-title-box"><h4 class="post-box-title">YOU MAY ALSO BE INTERESTED IN</h4></div><div class="post-related_content"><div class="item-related penci-imgtype-landscape penci-no-thumb post-903089 post type-post status-publish format-standard hentry category-world tag-indo-pak-pakistan tag-israel tag-politics tag-terrorism penci-post-item"><a class="related-thumb penci-image-holder penci-image_has_icon penci-lazy" data-src="https://www.canindia.com/wp-content/themes/pennews/images/no-thumb.jpg" href="https://www.canindia.com/taliban-intensifies-attacks-during-past-week-afghan-govt/"></a><h4 class="entry-title"><a href="https://www.canindia.com/taliban-intensifies-attacks-during-past-week-afghan-govt/">Taliban intensifies attacks during past week: Afghan govt</a></h4><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.canindia.com/author/newswire/">CanIndia New Wire Service</a></span><time class="entry-date published updated" datetime="2020-11-28T03:40:05-05:00">November 28, 2020</time></div></div><div class="item-related penci-imgtype-landscape penci-no-thumb post-903085 post type-post status-publish format-standard hentry category-world tag-indo-pak-pakistan tag-israel tag-politics tag-terrorism penci-post-item"><a class="related-thumb penci-image-holder penci-image_has_icon penci-lazy" data-src="https://www.canindia.com/wp-content/themes/pennews/images/no-thumb.jpg" href="https://www.canindia.com/7-injured-in-kabul-ied-blasts/"></a><h4 class="entry-title"><a href="https://www.canindia.com/7-injured-in-kabul-ied-blasts/">7 injured in Kabul IED blasts</a></h4><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.canindia.com/author/newswire/">CanIndia New Wire Service</a></span><time class="entry-date published updated" datetime="2020-11-28T03:20:04-05:00">November 28, 2020</time></div></div><div class="item-related penci-imgtype-landscape penci-no-thumb post-903083 post type-post status-publish format-standard hentry category-world tag-new-delhi tag-technology penci-post-item"><a class="related-thumb penci-image-holder penci-image_has_icon penci-lazy" data-src="https://www.canindia.com/wp-content/themes/pennews/images/no-thumb.jpg" href="https://www.canindia.com/s-korean-mobile-carriers-eyeing-more-cloud-gaming-users/"></a><h4 class="entry-title"><a href="https://www.canindia.com/s-korean-mobile-carriers-eyeing-more-cloud-gaming-users/">S Korean mobile carriers eyeing more cloud gaming users</a></h4><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.canindia.com/author/newswire/">CanIndia New Wire Service</a></span><time class="entry-date published updated" datetime="2020-11-28T03:00:12-05:00">November 28, 2020</time></div></div><div class="item-related penci-imgtype-landscape penci-no-thumb post-903077 post type-post status-publish format-standard hentry category-world tag-crime-disaster-accident tag-environment-wildlife tag-politics tag-united-states penci-post-item"><a class="related-thumb penci-image-holder penci-image_has_icon penci-lazy" data-src="https://www.canindia.com/wp-content/themes/pennews/images/no-thumb.jpg" href="https://www.canindia.com/sinkhole-in-nyc-swallows-suv/"></a><h4 class="entry-title"><a href="https://www.canindia.com/sinkhole-in-nyc-swallows-suv/">Sinkhole in NYC swallows SUV</a></h4><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.canindia.com/author/newswire/">CanIndia New Wire Service</a></span><time class="entry-date published updated" datetime="2020-11-28T02:40:07-05:00">November 28, 2020</time></div></div><div class="item-related penci-imgtype-landscape penci-no-thumb post-903073 post type-post status-publish format-standard hentry category-world tag-delhi tag-technology penci-post-item"><a class="related-thumb penci-image-holder penci-image_has_icon penci-lazy" data-src="https://www.canindia.com/wp-content/themes/pennews/images/no-thumb.jpg" href="https://www.canindia.com/samsung-reveals-upcoming-exynos-1080-chip-for-5g-smartphones/"></a><h4 class="entry-title"><a href="https://www.canindia.com/samsung-reveals-upcoming-exynos-1080-chip-for-5g-smartphones/">Samsung reveals upcoming Exynos 1080 chip for 5G smartphones</a></h4><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.canindia.com/author/newswire/">CanIndia New Wire Service</a></span><time class="entry-date published updated" datetime="2020-11-28T02:40:06-05:00">November 28, 2020</time></div></div><div class="item-related penci-imgtype-landscape penci-no-thumb post-903066 post type-post status-publish format-standard hentry category-world tag-india tag-politics penci-post-item"><a class="related-thumb penci-image-holder penci-image_has_icon penci-lazy" data-src="https://www.canindia.com/wp-content/themes/pennews/images/no-thumb.jpg" href="https://www.canindia.com/ex-honduran-prez-stopped-at-airport-over-bag-of-cash/"></a><h4 class="entry-title"><a href="https://www.canindia.com/ex-honduran-prez-stopped-at-airport-over-bag-of-cash/">Ex-Honduran Prez stopped at airport over &#8216;bag of cash&#8217;</a></h4><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.canindia.com/author/newswire/">CanIndia New Wire Service</a></span><time class="entry-date published updated" datetime="2020-11-28T02:20:02-05:00">November 28, 2020</time></div></div><div class="item-related penci-imgtype-landscape penci-no-thumb post-903059 post type-post status-publish format-standard hentry category-world tag-international tag-united-kingdom penci-post-item"><a class="related-thumb penci-image-holder penci-image_has_icon penci-lazy" data-src="https://www.canindia.com/wp-content/themes/pennews/images/no-thumb.jpg" href="https://www.canindia.com/gandhi-churchill-statues-in-uk-could-be-toppled/"></a><h4 class="entry-title"><a href="https://www.canindia.com/gandhi-churchill-statues-in-uk-could-be-toppled/">Gandhi, Churchill statues in UK could be toppled</a></h4><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.canindia.com/author/newswire/">CanIndia New Wire Service</a></span><time class="entry-date published updated" datetime="2020-11-28T01:40:04-05:00">November 28, 2020</time></div></div><div class="item-related penci-imgtype-landscape penci-no-thumb post-903055 post type-post status-publish format-standard hentry category-world tag-politics tag-sweden penci-post-item"><a class="related-thumb penci-image-holder penci-image_has_icon penci-lazy" data-src="https://www.canindia.com/wp-content/themes/pennews/images/no-thumb.jpg" href="https://www.canindia.com/peruvian-president-calls-for-national-dialogue/"></a><h4 class="entry-title"><a href="https://www.canindia.com/peruvian-president-calls-for-national-dialogue/">Peruvian President calls for national dialogue</a></h4><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.canindia.com/author/newswire/">CanIndia New Wire Service</a></span><time class="entry-date published updated" datetime="2020-11-28T01:40:03-05:00">November 28, 2020</time></div></div><div class="item-related penci-imgtype-landscape penci-no-thumb post-903054 post type-post status-publish format-standard hentry category-world tag-delhi tag-technology penci-post-item"><a class="related-thumb penci-image-holder penci-image_has_icon penci-lazy" data-src="https://www.canindia.com/wp-content/themes/pennews/images/no-thumb.jpg" href="https://www.canindia.com/oneplus-collaborates-with-edm-artist-nucleya/"></a><h4 class="entry-title"><a href="https://www.canindia.com/oneplus-collaborates-with-edm-artist-nucleya/">OnePlus collaborates with EDM artist Nucleya</a></h4><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.canindia.com/author/newswire/">CanIndia New Wire Service</a></span><time class="entry-date published updated" datetime="2020-11-28T01:20:03-05:00">November 28, 2020</time></div></div></div></div> </div>
</div>
</div>
<aside class="widget-area widget-area-2 penci-sticky-sidebar penci-sidebar-widgets">
<div class="theiaStickySidebar">
<div id="penci_custom_html-9" class="widget_text widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_custom_html"><div class="textwidget custom-html-widget">
<center><div id='div-gpt-ad-2932362-2'>
</div></center>
</div></div><style>#penci_custom_html-9.widget{padding: 0 !important;background-color: transparent !important;}#penci_custom_html-9.style-title-8:not(.footer-widget) .penci-block__title:before,#penci_custom_html-9.style-title-1:not(.footer-widget) .penci-block__title:before{ right: 0; left: 0; }</style><div id="penci_block_15__76822973" class="penci-block-vc penci-block_15 penci__general-meta widget penci-block-vc penci-widget-sidebar style-title-1 style-title-left penci-block-vc penci-widget penci-block_15 penci-widget__block_15 left penci-block-next_prev penci-link-filter-hidden penci-vc-column-1" data-current="1" data-blockUid="penci_block_15__76822973">
<div class="penci-block-heading">
<h3 class="penci-block__title"><span>TOP STORIES</span></h3> <span class="penci-slider-nav">
<a class="penci-block-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_block_15__76822973block_content" href="#"><i class="fa fa-angle-left"></i></a>
<a class="penci-block-pag penci-slider-next " data-block_id="penci_block_15__76822973block_content" href="#"><i class="fa fa-angle-right"></i></a>
</span>
</div>
<div id="penci_block_15__76822973block_content" class="penci-block_content">
<div class="penci-block_content__items penci-block-items__1"><article class="hentry penci-post-item"><div class="penci_media_object "><div class="penci-post-order penci_mobj__img">01</div><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://www.canindia.com/radhika-apte-shares-happy-picture-in-birth-suit-from-beach/" title=" Radhika Apte champions the nudist cause as she hits the beach in &#8216;birth suit&#8217; ">Radhika Apte champions the nudist cause as she hits the beach in...</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.canindia.com/author/cieditor-twinkle/">CIEDITOR-TWINKLE</a></span><time class="entry-date published updated" datetime="2020-08-14T12:19:00-04:00">August 14, 2020</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-comment-count"><a class="penci_pmeta-link" href="https://www.canindia.com/radhika-apte-shares-happy-picture-in-birth-suit-from-beach/#respond"><i class="la la-comments"></i>0</a></span></div></div></div></article><article class="hentry penci-post-item"><div class="penci_media_object "><div class="penci-post-order penci_mobj__img">02</div><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://www.canindia.com/radhika-apte-shares-nude-pictures-on-the-beach/" title=" Radhika Apte shares nude pictures on the beach ">Radhika Apte shares nude pictures on the beach</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.canindia.com/author/cieditor/">CIEDITOR</a></span><time class="entry-date published updated" datetime="2020-08-16T16:54:11-04:00">August 16, 2020</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-comment-count"><a class="penci_pmeta-link" href="https://www.canindia.com/radhika-apte-shares-nude-pictures-on-the-beach/#respond"><i class="la la-comments"></i>0</a></span></div></div></div></article><article class="hentry penci-post-item"><div class="penci_media_object "><div class="penci-post-order penci_mobj__img">03</div><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://www.canindia.com/nia-sharma-replies-to-trolls-who-slammed-her-for-vulgar-birthday-cake/" title=" Nia Sharma faces backlash for &#039;vulgar&#039; birthday cake, shuts down trolls with new video ">Nia Sharma faces backlash for &#039;vulgar&#039; birthday cake, shuts down trolls with...</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.canindia.com/author/cieditor-twinkle/">CIEDITOR-TWINKLE</a></span><time class="entry-date published updated" datetime="2020-09-18T10:47:00-04:00">September 18, 2020</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-comment-count"><a class="penci_pmeta-link" href="https://www.canindia.com/nia-sharma-replies-to-trolls-who-slammed-her-for-vulgar-birthday-cake/#respond"><i class="la la-comments"></i>0</a></span></div></div></div></article><article class="hentry penci-post-item"><div class="penci_media_object "><div class="penci-post-order penci_mobj__img">04</div><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://www.canindia.com/new-zealand-reports-two-new-covid-19-cases/" title=" New Zealand reports two new COVID-19 cases &#8211; Update ">New Zealand reports two new COVID-19 cases &#8211; Update</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.canindia.com/author/newswire/">CanIndia New Wire Service</a></span><time class="entry-date published updated" datetime="2020-06-21T13:59:00-04:00">June 21, 2020</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-comment-count"><a class="penci_pmeta-link" href="https://www.canindia.com/new-zealand-reports-two-new-covid-19-cases/#respond"><i class="la la-comments"></i>0</a></span></div></div></div></article><article class="hentry penci-post-item"><div class="penci_media_object "><div class="penci-post-order penci_mobj__img">05</div><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://www.canindia.com/pooja-hegde-posts-moments-from-duvvada-jaggannadham-shoot/" title=" Pooja Hegde shares throwback pictures from &#8216;Duvvada Jaggannadham&#8217; shoot ">Pooja Hegde shares throwback pictures from &#8216;Duvvada Jaggannadham&#8217; shoot</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.canindia.com/author/cieditor-twinkle/">CIEDITOR-TWINKLE</a></span><time class="entry-date published updated" datetime="2020-06-24T13:31:00-04:00">June 24, 2020</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-comment-count"><a class="penci_pmeta-link" href="https://www.canindia.com/pooja-hegde-posts-moments-from-duvvada-jaggannadham-shoot/#comments"><i class="la la-comments"></i>1</a></span></div></div></div></article></div><div class="penci-loader-effect penci-loading-animation-1"><div class="rect1"></div><div class="rect2"></div><div class="rect3"></div><div class="rect4"></div></div> </div>
</div>
<style>@media screen and (min-width: 768px ){}</style><script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_block_15__76822973 = new penciBlock();penci_block_15__76822973.blockID="penci_block_15__76822973";penci_block_15__76822973.atts_json = '{"build_query":"post_type:post|size:5|order_by:popular","add_title_icon":"","title_i_align":"left","title_icon":"","hide_thumb":"","thumb_pos":"left","block_title_meta_settings":"","block_title_align":"left","block_title_off_uppercase":"","block_title_wborder_left_right":"5px","block_title_wborder":"3px","post_title_trimword_settings":"","post_standard_title_length":"12","hide_count_view":"","hide_comment":"","show_author":"","show_post_date":"","dis_bg_block":"","enable_stiky_post":"","style_pag":"next_prev","limit_loadmore":"3","order_bg":"","pagination_css":"","loadmore_css":"","disable_bg_load_more":"","ajax_filter_type":"","ajax_filter_selected":"","ajax_filter_childselected":"","ajax_filter_number_item":"5","infeed_ads__order":"","block_id":"penci-widget__block_15-2","penci_show_desk":"Yes","penci_show_tablet":"Yes","penci_show_mobile":"Yes","paged":1,"unique_id":"penci_block_15__76822973","shortcode_id":"block_15","category_ids":"","taxonomy":""}';penci_block_15__76822973.content="";penciBlocksArray.push(penci_block_15__76822973);</script><div id="penci_custom_html-8" class="widget_text widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_custom_html"><div class="textwidget custom-html-widget">
<center><div id='div-gpt-ad-2932362-4'>
</div></center>
</div></div><style>#penci_custom_html-8.widget{padding: 0 !important;background-color: transparent !important;}#penci_custom_html-8.style-title-8:not(.footer-widget) .penci-block__title:before,#penci_custom_html-8.style-title-1:not(.footer-widget) .penci-block__title:before{ right: 0; left: 0; }</style><div id="penci_custom_html-7" class="widget_text widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_custom_html"><div class="textwidget custom-html-widget">
<center><div id='div-gpt-ad-2932362-6'>
</div></center>
</div></div><style>#penci_custom_html-7.widget{padding: 0 !important;background-color: transparent !important;}#penci_custom_html-7.style-title-8:not(.footer-widget) .penci-block__title:before,#penci_custom_html-7.style-title-1:not(.footer-widget) .penci-block__title:before{ right: 0; left: 0; }</style><div id="penci_custom_html-6" class="widget_text widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_custom_html"><div class="textwidget custom-html-widget">
<center><div id='div-gpt-ad-2932362-8'>
</div></center>
</div></div><style>#penci_custom_html-6.widget{padding: 0 !important;background-color: transparent !important;}#penci_custom_html-6.style-title-8:not(.footer-widget) .penci-block__title:before,#penci_custom_html-6.style-title-1:not(.footer-widget) .penci-block__title:before{ right: 0; left: 0; }</style> </div>
</aside>
<aside class="widget-area widget-area-1 penci-sticky-sidebar penci-sidebar-widgets">
<div class="theiaStickySidebar">
<div id="penci_custom_html-2" class="widget_text widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_custom_html"><div class="textwidget custom-html-widget">
<center><div id='div-gpt-ad-2932362-1'>
</div></center>
</div></div><style>#penci_custom_html-2.widget{padding: 0 !important;background-color: transparent !important;}#penci_custom_html-2.style-title-8:not(.footer-widget) .penci-block__title:before,#penci_custom_html-2.style-title-1:not(.footer-widget) .penci-block__title:before{ right: 0; left: 0; }</style><div id="media_image-2" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_media_image"><a href="/toronto-edition-epaper"><img alt="CanIndia Digital Edition" width="250" height="385" data-src="/epaper/CIFRONT-HOLDER.png" class="image  lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="image " src="/epaper/CIFRONT-HOLDER.png" alt="CanIndia Digital Edition" width="250" height="385" /></noscript></a></div><div id="hustle_module_widget-2" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_hustle_module_widget"><div class="hustle-ui hustle-inline hustle-palette--blue hustle_module_id_2 module_id_2   hustle-size--custom" data-id="2" data-render-id="0" data-tracking="disabled" data-intro="no_animation" data-sub-type="widget" style="opacity: 0;"><div class="hustle-inline-content"><div class="hustle-optin hustle-optin--compact"><div class="hustle-optin-content"><div class="hustle-success" data-close-delay="false" style="display: none;"><span class="hustle-icon-check" aria-hidden="true"></span><div class="hustle-success-content"></div></div><div class="hustle-layout"><div class="hustle-layout-body"><div class="hustle-layout-content"><div class="hustle-content"><div class="hustle-content-wrap"><div class="hustle-group-title"><span class="hustle-title">SUBSCRIBE TO OUR WEEKLY NEWSLETTER</span></div></div></div><form class="hustle-layout-form" novalidate="novalidate"><div class="hustle-form hustle-form-inline"><div class="hustle-form-fields hustle-proximity-joined"><div class="hustle-field hustle-field-icon--static "><label for="hustle-field-first_name-module-2" id="hustle-field-first_name-module-2-label" class="hustle-screen-reader">First Name</label><input id="hustle-field-first_name-module-2" type="name" class="hustle-input " name="first_name" value="" aria-labelledby="hustle-field-first_name-module-2-label" data-validate="" /><span class="hustle-input-label" aria-hidden="true"><span class="hustle-icon-name"></span><span>John</span></span></div><div class="hustle-field hustle-field-icon--static "><label for="hustle-field-last_name-module-2" id="hustle-field-last_name-module-2-label" class="hustle-screen-reader">Last Name</label><input id="hustle-field-last_name-module-2" type="name" class="hustle-input " name="last_name" value="" aria-labelledby="hustle-field-last_name-module-2-label" data-validate="" /><span class="hustle-input-label" aria-hidden="true"><span class="hustle-icon-name"></span><span>Smith</span></span></div><div class="hustle-field hustle-field-icon--static hustle-field-required "><label for="hustle-field-email-module-2" id="hustle-field-email-module-2-label" class="hustle-screen-reader">Your email</label><input id="hustle-field-email-module-2" type="email" class="hustle-input " name="email" value="" aria-labelledby="hustle-field-email-module-2-label" data-validate="1" data-required-error="Your email is required." data-validation-error="Please enter a valid email." /><span class="hustle-input-label" aria-hidden="true"><span class="hustle-icon-email"></span><span><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="39535651574a54504d51795c41585449555c175a5654">[email&#160;protected]</a></span></span></div><button class="hustle-button hustle-button-submit " aria-live="polite" data-loading-text="Form is being submitted, please wait a bit."><span class="hustle-button-text">Submit</span><span class="hustle-icon-loader hustle-loading-icon" aria-hidden="true"></span></button></div></div><input type="hidden" name="hustle_module_id" value="2"><input type="hidden" name="post_id" value="903088"><input type="hidden" name="hustle_sub_type" value="widget"><div class="hustle-error-message" style="display: none;" data-default-error="Something went wrong, please try again."></div></form></div></div></div></div></div></div></div></div><div id="penci_custom_html-3" class="widget_text widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_custom_html"><div class="textwidget custom-html-widget">
<center><div id='div-gpt-ad-2932362-3'>
</div></center>
</div></div><style>#penci_custom_html-3.widget{padding: 0 !important;background-color: transparent !important;}#penci_custom_html-3.style-title-8:not(.footer-widget) .penci-block__title:before,#penci_custom_html-3.style-title-1:not(.footer-widget) .penci-block__title:before{ right: 0; left: 0; }</style><div id="penci_custom_html-4" class="widget_text widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_custom_html"><div class="textwidget custom-html-widget">
<center><div id='div-gpt-ad-2932362-5'>
</div></center>
</div></div><style>#penci_custom_html-4.widget{padding: 0 !important;background-color: transparent !important;}#penci_custom_html-4.style-title-8:not(.footer-widget) .penci-block__title:before,#penci_custom_html-4.style-title-1:not(.footer-widget) .penci-block__title:before{ right: 0; left: 0; }</style><div id="penci_custom_html-5" class="widget_text widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_custom_html"><div class="textwidget custom-html-widget">
<center><div id='div-gpt-ad-2932362-7'>
</div></center>
</div></div><style>#penci_custom_html-5.widget{padding: 0 !important;background-color: transparent !important;}#penci_custom_html-5.style-title-8:not(.footer-widget) .penci-block__title:before,#penci_custom_html-5.style-title-1:not(.footer-widget) .penci-block__title:before{ right: 0; left: 0; }</style> </div>
</aside>
</div>
</div>
</main>
</div>
</div>
<footer id="colophon" class="site-footer" itemscope itemtype="http://schema.org/WPFooter">
<meta itemprop="name" content="Webpage footer for Canindia News" />
<meta itemprop="description" content="Canada&#039;s favorite south asian newspaper!" />
<meta itemprop="keywords" content="Data Protection, Copyright Data" />
<meta itemprop="copyrightYear" content="2020" />
<meta itemprop="copyrightHolder" content="Canindia News" />
<div id="footer__sidebars" class="footer__sidebars footer__sidebar-col-3 footer__sidebars-style-9">
<div class="footer__sidebars-inner penci-container-fluid">
<div class="row">
<div id="footer-1" class="footer-sidebar-item footer-1 penci-col-3">
<div id="text-2" class="widget footer-widget penci-block-vc penci-fwidget-sidebar style-title-1 style-title-left widget_text"> <div class="textwidget"><p><img loading="lazy" alt="" width="150" height="61" data-src="https://261502.smushcdn.com/165487/wp-content/uploads/2020/08/WMC-august88-2020.png?lossy=1&strip=1&webp=1" class="alignnone size-full wp-image-880643 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" class="alignnone size-full wp-image-880643" src="https://261502.smushcdn.com/165487/wp-content/uploads/2020/08/WMC-august88-2020.png?lossy=1&strip=1&webp=1" alt="" width="150" height="61" /></noscript><br />
<a href="https://circulationaudit.ca/" target="_blank" rel="noopener noreferrer"><img loading="lazy" alt="" width="150" height="61" data-src="https://261502.smushcdn.com/165487/wp-content/uploads/2020/08/CMCA-august88-2020.png?lossy=1&strip=1&webp=1" class="alignnone wp-image-880642 size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" class="alignnone wp-image-880642 size-full" src="https://261502.smushcdn.com/165487/wp-content/uploads/2020/08/CMCA-august88-2020.png?lossy=1&strip=1&webp=1" alt="" width="150" height="61" /></noscript></a></p>
<p>&nbsp;</p>
</div>
</div> </div>
<div id="footer-2" class="footer-sidebar-item footer-2 penci-col-3">
<div id="text-3" class="widget footer-widget penci-block-vc penci-fwidget-sidebar style-title-1 style-title-left widget_text"><div class="penci-block-heading"><h4 class="widget-title penci-block__title"><span>CONTACT US</span></h4></div> <div class="textwidget"><p><strong>World Media Corp (Canada) Inc</strong></p>
<p>478 Dundas Street West<br />
P.O. Box 30003<br />
Oakville, On L6H 7L8 CANADA</p>
<p>Tel: 416-900-6669<br />
Tel: 905-673-6625<br />
Fax: 905-673-6636</p>
</div>
</div> </div>
<div id="footer-3" class="footer-sidebar-item footer-3 penci-col-6">
<div id="tag_cloud-2" class="widget footer-widget penci-block-vc penci-fwidget-sidebar style-title-1 style-title-left widget_tag_cloud"><div class="penci-block-heading"><h4 class="widget-title penci-block__title"><span>SEARCH BY TAG</span></h4></div><div class="tagcloud"><a href="https://www.canindia.com/tag/bengal/" class="tag-cloud-link tag-link-3894 tag-link-position-1" style="font-size: 10px;" aria-label="bengal (449 items)">bengal<span class="tag-link-count"> (449)</span></a>
<a href="https://www.canindia.com/tag/bollywood/" class="tag-cloud-link tag-link-80 tag-link-position-2" style="font-size: 10px;" aria-label="bollywood (909 items)">bollywood<span class="tag-link-count"> (909)</span></a>
<a href="https://www.canindia.com/tag/business-economy/" class="tag-cloud-link tag-link-21052 tag-link-position-3" style="font-size: 10px;" aria-label="Business/Economy (647 items)">Business/Economy<span class="tag-link-count"> (647)</span></a>
<a href="https://www.canindia.com/tag/cases/" class="tag-cloud-link tag-link-7781 tag-link-position-4" style="font-size: 10px;" aria-label="cases (1,643 items)">cases<span class="tag-link-count"> (1643)</span></a>
<a href="https://www.canindia.com/tag/chief/" class="tag-cloud-link tag-link-6311 tag-link-position-5" style="font-size: 10px;" aria-label="chief (414 items)">chief<span class="tag-link-count"> (414)</span></a>
<a href="https://www.canindia.com/tag/cinema-showbiz/" class="tag-cloud-link tag-link-21046 tag-link-position-6" style="font-size: 10px;" aria-label="Cinema/Showbiz (721 items)">Cinema/Showbiz<span class="tag-link-count"> (721)</span></a>
<a href="https://www.canindia.com/tag/congress/" class="tag-cloud-link tag-link-926 tag-link-position-7" style="font-size: 10px;" aria-label="congress (610 items)">congress<span class="tag-link-count"> (610)</span></a>
<a href="https://www.canindia.com/tag/corona/" class="tag-cloud-link tag-link-12536 tag-link-position-8" style="font-size: 10px;" aria-label="corona (1,043 items)">corona<span class="tag-link-count"> (1043)</span></a>
<a href="https://www.canindia.com/tag/coronavirus/" class="tag-cloud-link tag-link-461 tag-link-position-9" style="font-size: 10px;" aria-label="coronavirus (2,358 items)">coronavirus<span class="tag-link-count"> (2358)</span></a>
<a href="https://www.canindia.com/tag/covid/" class="tag-cloud-link tag-link-949 tag-link-position-10" style="font-size: 10px;" aria-label="covid (6,812 items)">covid<span class="tag-link-count"> (6812)</span></a>
<a href="https://www.canindia.com/tag/cricket/" class="tag-cloud-link tag-link-1204 tag-link-position-11" style="font-size: 10px;" aria-label="cricket (576 items)">cricket<span class="tag-link-count"> (576)</span></a>
<a href="https://www.canindia.com/tag/crime-disaster-accident/" class="tag-cloud-link tag-link-21050 tag-link-position-12" style="font-size: 10px;" aria-label="Crime/Disaster/Accident (468 items)">Crime/Disaster/Accident<span class="tag-link-count"> (468)</span></a>
<a href="https://www.canindia.com/tag/death/" class="tag-cloud-link tag-link-1472 tag-link-position-13" style="font-size: 10px;" aria-label="death (641 items)">death<span class="tag-link-count"> (641)</span></a>
<a href="https://www.canindia.com/tag/delhi/" class="tag-cloud-link tag-link-3826 tag-link-position-14" style="font-size: 10px;" aria-label="delhi (3,841 items)">delhi<span class="tag-link-count"> (3841)</span></a>
<a href="https://www.canindia.com/tag/during/" class="tag-cloud-link tag-link-6622 tag-link-position-15" style="font-size: 10px;" aria-label="during (447 items)">during<span class="tag-link-count"> (447)</span></a>
<a href="https://www.canindia.com/tag/fight/" class="tag-cloud-link tag-link-6415 tag-link-position-16" style="font-size: 10px;" aria-label="fight (511 items)">fight<span class="tag-link-count"> (511)</span></a>
<a href="https://www.canindia.com/tag/health-medicine/" class="tag-cloud-link tag-link-21043 tag-link-position-17" style="font-size: 10px;" aria-label="Health/Medicine (787 items)">Health/Medicine<span class="tag-link-count"> (787)</span></a>
<a href="https://www.canindia.com/tag/india/" class="tag-cloud-link tag-link-1707 tag-link-position-18" style="font-size: 10px;" aria-label="india (2,611 items)">india<span class="tag-link-count"> (2611)</span></a>
<a href="https://www.canindia.com/tag/indian/" class="tag-cloud-link tag-link-2056 tag-link-position-19" style="font-size: 10px;" aria-label="indian (908 items)">indian<span class="tag-link-count"> (908)</span></a>
<a href="https://www.canindia.com/tag/karnataka/" class="tag-cloud-link tag-link-3926 tag-link-position-20" style="font-size: 10px;" aria-label="karnataka (613 items)">karnataka<span class="tag-link-count"> (613)</span></a>
<a href="https://www.canindia.com/tag/kejriwal/" class="tag-cloud-link tag-link-7462 tag-link-position-21" style="font-size: 10px;" aria-label="kejriwal (402 items)">kejriwal<span class="tag-link-count"> (402)</span></a>
<a href="https://www.canindia.com/tag/kerala/" class="tag-cloud-link tag-link-6734 tag-link-position-22" style="font-size: 10px;" aria-label="kerala (757 items)">kerala<span class="tag-link-count"> (757)</span></a>
<a href="https://www.canindia.com/tag/lifestyle-fashion/" class="tag-cloud-link tag-link-21047 tag-link-position-23" style="font-size: 10px;" aria-label="Lifestyle/Fashion (652 items)">Lifestyle/Fashion<span class="tag-link-count"> (652)</span></a>
<a href="https://www.canindia.com/tag/lockdown/" class="tag-cloud-link tag-link-1257 tag-link-position-24" style="font-size: 10px;" aria-label="lockdown (1,650 items)">lockdown<span class="tag-link-count"> (1650)</span></a>
<a href="https://www.canindia.com/tag/maharashtra/" class="tag-cloud-link tag-link-1199 tag-link-position-25" style="font-size: 10px;" aria-label="maharashtra (992 items)">maharashtra<span class="tag-link-count"> (992)</span></a>
<a href="https://www.canindia.com/tag/march/" class="tag-cloud-link tag-link-6614 tag-link-position-26" style="font-size: 10px;" aria-label="march (557 items)">march<span class="tag-link-count"> (557)</span></a>
<a href="https://www.canindia.com/tag/minister/" class="tag-cloud-link tag-link-1629 tag-link-position-27" style="font-size: 10px;" aria-label="minister (428 items)">minister<span class="tag-link-count"> (428)</span></a>
<a href="https://www.canindia.com/tag/mumbai/" class="tag-cloud-link tag-link-252 tag-link-position-28" style="font-size: 10px;" aria-label="mumbai (405 items)">mumbai<span class="tag-link-count"> (405)</span></a>
<a href="https://www.canindia.com/tag/national/" class="tag-cloud-link tag-link-3201 tag-link-position-29" style="font-size: 10px;" aria-label="national (2,675 items)">national<span class="tag-link-count"> (2675)</span></a>
<a href="https://www.canindia.com/tag/police/" class="tag-cloud-link tag-link-3928 tag-link-position-30" style="font-size: 10px;" aria-label="police (809 items)">police<span class="tag-link-count"> (809)</span></a>
<a href="https://www.canindia.com/tag/politics/" class="tag-cloud-link tag-link-161 tag-link-position-31" style="font-size: 10px;" aria-label="politics (1,754 items)">politics<span class="tag-link-count"> (1754)</span></a>
<a href="https://www.canindia.com/tag/positive/" class="tag-cloud-link tag-link-1742 tag-link-position-32" style="font-size: 10px;" aria-label="positive (1,013 items)">positive<span class="tag-link-count"> (1013)</span></a>
<a href="https://www.canindia.com/tag/punjab/" class="tag-cloud-link tag-link-791 tag-link-position-33" style="font-size: 10px;" aria-label="punjab (668 items)">punjab<span class="tag-link-count"> (668)</span></a>
<a href="https://www.canindia.com/tag/quarantine/" class="tag-cloud-link tag-link-847 tag-link-position-34" style="font-size: 10px;" aria-label="quarantine (487 items)">quarantine<span class="tag-link-count"> (487)</span></a>
<a href="https://www.canindia.com/tag/report/" class="tag-cloud-link tag-link-6389 tag-link-position-35" style="font-size: 10px;" aria-label="report (402 items)">report<span class="tag-link-count"> (402)</span></a>
<a href="https://www.canindia.com/tag/sports/" class="tag-cloud-link tag-link-3239 tag-link-position-36" style="font-size: 10px;" aria-label="sports (696 items)">sports<span class="tag-link-count"> (696)</span></a>
<a href="https://www.canindia.com/tag/students/" class="tag-cloud-link tag-link-4660 tag-link-position-37" style="font-size: 10px;" aria-label="students (368 items)">students<span class="tag-link-count"> (368)</span></a>
<a href="https://www.canindia.com/tag/technology/" class="tag-cloud-link tag-link-1262 tag-link-position-38" style="font-size: 10px;" aria-label="technology (484 items)">technology<span class="tag-link-count"> (484)</span></a>
<a href="https://www.canindia.com/tag/tests/" class="tag-cloud-link tag-link-6942 tag-link-position-39" style="font-size: 10px;" aria-label="tests (428 items)">tests<span class="tag-link-count"> (428)</span></a>
<a href="https://www.canindia.com/tag/trump/" class="tag-cloud-link tag-link-1778 tag-link-position-40" style="font-size: 10px;" aria-label="trump (658 items)">trump<span class="tag-link-count"> (658)</span></a>
<a href="https://www.canindia.com/tag/under/" class="tag-cloud-link tag-link-7103 tag-link-position-41" style="font-size: 10px;" aria-label="under (406 items)">under<span class="tag-link-count"> (406)</span></a>
<a href="https://www.canindia.com/tag/united-states/" class="tag-cloud-link tag-link-1419 tag-link-position-42" style="font-size: 10px;" aria-label="united states (416 items)">united states<span class="tag-link-count"> (416)</span></a>
<a href="https://www.canindia.com/tag/video/" class="tag-cloud-link tag-link-1659 tag-link-position-43" style="font-size: 10px;" aria-label="video (365 items)">video<span class="tag-link-count"> (365)</span></a>
<a href="https://www.canindia.com/tag/violence/" class="tag-cloud-link tag-link-2754 tag-link-position-44" style="font-size: 10px;" aria-label="violence (428 items)">violence<span class="tag-link-count"> (428)</span></a>
<a href="https://www.canindia.com/tag/world/" class="tag-cloud-link tag-link-6505 tag-link-position-45" style="font-size: 10px;" aria-label="world (408 items)">world<span class="tag-link-count"> (408)</span></a></div>
</div> </div>
</div>
</div>
</div>
<div class="footer__copyright_menu">
<div class="footer__sidebars-inner penci-container-fluid penci_bottom-sub penci_has_copyright">
<div class="site-info">
@2020 - CanIndia.com is a division of World Media Corp (Canada) Inc. All Right Reserved. </div>
</div>
</div> </footer>
</div>
<aside class="mobile-sidebar ">
<div id="sidebar-nav-logo">
<a href="https://www.canindia.com/"><img alt="Canindia News" data-srcset="https://261502.smushcdn.com/165487/wp-content/uploads/2020/10/CI2020LogoD-1M-300x55.png?lossy=1&strip=1&webp=1 300w, https://261502.smushcdn.com/165487/wp-content/uploads/2020/10/CI2020LogoD-1M.png?lossy=1&strip=1&webp=1 383w" data-src="https://261502.smushcdn.com/165487/wp-content/uploads/2020/10/CI2020LogoD-1M.png?lossy=1&strip=1&webp=1" data-sizes="(max-width: 383px) 100vw, 383px" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://261502.smushcdn.com/165487/wp-content/uploads/2020/10/CI2020LogoD-1M.png?lossy=1&strip=1&webp=1" alt="Canindia News" srcset="https://261502.smushcdn.com/165487/wp-content/uploads/2020/10/CI2020LogoD-1M-300x55.png?lossy=1&strip=1&webp=1 300w, https://261502.smushcdn.com/165487/wp-content/uploads/2020/10/CI2020LogoD-1M.png?lossy=1&strip=1&webp=1 383w" sizes="(max-width: 383px) 100vw, 383px" /></noscript></a>
</div>
<div class="header-social sidebar-nav-social">
<div class="inner-header-social">
<a class="social-media-item socail_media__facebook" target="_blank" href="https://www.facebook.com/canindianews" title="Facebook" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-facebook"></i><span class="social_title screen-reader-text">Facebook</span></span></a><a class="social-media-item socail_media__twitter" target="_blank" href="https://www.twitter.com/canindianews" title="Twitter" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-twitter"></i><span class="social_title screen-reader-text">Twitter</span></span></a><a class="social-media-item socail_media__instagram" target="_blank" href="https://www.instagram.com/canindianews" title="Instagram" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-instagram"></i><span class="social_title screen-reader-text">Instagram</span></span></a><a class="social-media-item socail_media__email_me" target="_blank" href="https://www.canindia.com/contact-us/" title="Email" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-envelope"></i><span class="social_title screen-reader-text">Email</span></span></a> </div>
</div>
<nav class="mobile-navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
<ul id="primary-menu-mobile" class="primary-menu-mobile"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-877121"><a href="https://www.canindia.com/covid"><i class="fa fa-globe" style="color: #FFE270;"></i>COVID MAP</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-877122"><a href="https://www.canindia.com/category/oped/">OP-ED</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877123"><a href="https://www.canindia.com/category/letters-to-the-editor/">LETTERS TO THE EDITOR</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877124"><a href="https://www.canindia.com/category/pradip-rodrigues/">PRADIP RODRIGUES</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877125"><a href="https://www.canindia.com/category/sabrina-almeida/">SABRINA ALMEIDA</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-877126"><a href="#">NEWS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877127"><a href="https://www.canindia.com/category/community/">COMMUNITY</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877128"><a href="https://www.canindia.com/category/diaspora/">DIASPORA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877129"><a href="https://www.canindia.com/category/india/">INDIA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877130"><a href="https://www.canindia.com/category/south-asia/">SOUTH ASIA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-877131"><a href="https://www.canindia.com/category/world/">WORLD</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-877132"><a href="https://www.canindia.com/category/entertainment">ENTERTAINMENT</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877133"><a href="https://www.canindia.com/category/bollywood/">BOLLYWOOD</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877135"><a href="https://www.canindia.com/category/hollywood/">HOLLYWOOD</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877137"><a href="https://www.canindia.com/category/television/">TELEVISION</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877136"><a href="https://www.canindia.com/category/movies/">MOVIES</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877134"><a href="https://www.canindia.com/category/film-reviews/">FILM REVIEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877138"><a href="https://www.canindia.com/category/web-series/">WEB SERIES</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-877150"><a href="#">LIFESTYLE</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877151"><a href="https://www.canindia.com/category/artculturebooks/">ART/CULTURE/BOOKS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877152"><a href="https://www.canindia.com/category/fashion/">FASHION</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877155"><a href="https://www.canindia.com/category/science-technology/">SCI-TECH</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877153"><a href="https://www.canindia.com/category/health/">HEALTH</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877154"><a href="https://www.canindia.com/category/living/">LIVING</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877156"><a href="https://www.canindia.com/category/travel/">TRAVEL</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-892305"><a href="https://www.canindia.com/category/sports/">SPORTS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877140"><a href="https://www.canindia.com/category/athletics/">ATHLETICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877141"><a href="https://www.canindia.com/category/badminton/">BADMINTON</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877142"><a href="https://www.canindia.com/category/cricket-2/">CRICKET</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877143"><a href="https://www.canindia.com/category/football/">FOOTBALL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877144"><a href="https://www.canindia.com/category/golf/">GOLF</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877149"><a href="https://www.canindia.com/category/hockey/">HOCKEY</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877146"><a href="https://www.canindia.com/category/motorsports/">MOTORSPORTS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877148"><a href="https://www.canindia.com/category/tennis/">TENNIS</a></li>
</ul>
</li>
</ul> </nav>
</aside>
<a id="close-sidebar-nav" class="header-1"><i class="fa fa-close"></i></a>
<a href="#" id="scroll-to-top"><i class="fa fa-angle-up"></i></a>
<div class="penci-wrap-gprd-law penci-wrap-gprd-law-close">
<div class="penci-gprd-law">
<p>
This website uses cookies to improve your experience. We&#039;ll assume you&#039;re ok with this, but you can opt-out if you wish. <a class="penci-gprd-accept" href="#">Accept</a> <a class="penci-gprd-more" href="/privacy-policy/">Read More</a> </p>
</div>
</div>
<div class="hustle-ui hustle-popup hustle-palette--blue hustle_module_id_1 module_id_1  " data-id="1" data-render-id="0" data-tracking="enabled" data-intro="bounceIn" data-outro="no_animation" data-overlay-close="0" data-close-delay="10000" style="opacity: 0;"><div class="hustle-popup-mask hustle-optin-mask" aria-hidden="true"></div><div class="hustle-popup-content"><div class="hustle-optin hustle-optin--default"><button class="hustle-button-icon hustle-button-close">
<span class="hustle-icon-close" aria-hidden="true"></span>
<span class="hustle-screen-reader">Close this module</span>
</button><div class="hustle-success" data-close-delay="false" style="display: none;"><span class="hustle-icon-check" aria-hidden="true"></span><div class="hustle-success-content"></div></div><div class="hustle-layout"><div class="hustle-layout-body"><div class="hustle-layout-content hustle-layout-position--above"><div class="hustle-image hustle-image-fit--contain" aria-hidden="true"><img alt="" data-srcset="https://261502.smushcdn.com/165487/wp-content/uploads/2020/06/AVTAR_CIAUG2018-250-150x150.png?lossy=1&strip=1&webp=1 150w, https://261502.smushcdn.com/165487/wp-content/uploads/2020/06/AVTAR_CIAUG2018-250.png?lossy=1&strip=1&webp=1 250w" data-src="https://261502.smushcdn.com/165487/wp-content/uploads/2020/06/AVTAR_CIAUG2018-250.png?lossy=1&strip=1&webp=1" data-sizes="(max-width: 250px) 100vw, 250px" class="hustle-image-position--centercenter lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://261502.smushcdn.com/165487/wp-content/uploads/2020/06/AVTAR_CIAUG2018-250.png?lossy=1&strip=1&webp=1" alt="" class="hustle-image-position--centercenter" srcset="https://261502.smushcdn.com/165487/wp-content/uploads/2020/06/AVTAR_CIAUG2018-250-150x150.png?lossy=1&strip=1&webp=1 150w, https://261502.smushcdn.com/165487/wp-content/uploads/2020/06/AVTAR_CIAUG2018-250.png?lossy=1&strip=1&webp=1 250w" sizes="(max-width: 250px) 100vw, 250px" /></noscript></div><div class="hustle-content"><div class="hustle-content-wrap"><div class="hustle-group-title"><span class="hustle-title">SUBSCRIBE TO OUR WEEKLY NEWSLETTER</span></div><div class="hustle-group-content"><p style="text-align: center">Stay up to date with the latest news and exclusive offers directly in your inbox</p></div></div></div></div><form class="hustle-layout-form" novalidate="novalidate"><div class="hustle-form hustle-form-inline"><div class="hustle-form-fields hustle-proximity-separated"><div class="hustle-field hustle-field-required "><label for="hustle-field-email-module-1" id="hustle-field-email-module-1-label" class="hustle-screen-reader">Email</label><input id="hustle-field-email-module-1" type="email" class="hustle-input " name="email" value="" aria-labelledby="hustle-field-email-module-1-label" data-validate="1" data-required-error="Email field is required." data-validation-error="Please enter a valid email." /><span class="hustle-input-label" aria-hidden="true"><span>Enter your email address</span></span></div><button class="hustle-button hustle-button-submit " aria-live="polite" data-loading-text="Form is being submitted, please wait a bit."><span class="hustle-button-text">Subscribe</span><span class="hustle-icon-loader hustle-loading-icon" aria-hidden="true"></span></button></div></div><input type="hidden" name="hustle_module_id" value="1"><input type="hidden" name="post_id" value="903088"><div class="hustle-error-message" style="display: none;" data-default-error="Something went wrong, please try again."></div></form></div><div class="hustle-layout-footer"><p class="hustle-nsa-link"><a href="#">Thanks, I’m not interested</a></p></div></div></div></div></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' id='hustle_front-js-extra'>
/* <![CDATA[ */
var Modules = [{"settings":{"auto_close_success_message":"0","triggers":{"trigger":"time","on_time_delay":"0","on_time_unit":"seconds","on_scroll":"scrolled","on_scroll_page_percent":"20","on_scroll_css_selector":"","enable_on_click_element":"1","on_click_element":"","enable_on_click_shortcode":"1","on_exit_intent_per_session":"1","on_exit_intent_delayed":"0","on_exit_intent_delayed_time":"5","on_exit_intent_delayed_unit":"seconds","on_adblock":"0","enable_on_adblock_delay":"0","on_adblock_delay":"5","on_adblock_delay_unit":"seconds","on_exit_intent":"1"},"animation_in":"no_animation","animation_out":"no_animation","after_close_trigger":["click_close_icon"],"after_close":"keep_show","expiration":"365","expiration_unit":"days","on_submit":"nothing","on_submit_delay":"5","on_submit_delay_unit":"seconds","close_cta":"0","close_cta_time":"0","close_cta_unit":"seconds","hide_after_cta":"keep_show","hide_after_subscription":"keep_show","is_schedule":"0","schedule":{"not_schedule_start":"1","start_date":"10\/19\/2020","start_hour":"12","start_minute":"00","start_meridiem_offset":"am","not_schedule_end":"1","end_date":"10\/25\/2020","end_hour":"11","end_minute":"59","end_meridiem_offset":"pm","active_days":"all","week_days":[],"is_active_all_day":"1","day_start_hour":"00","day_start_minute":"00","day_start_meridiem_offset":"am","day_end_hour":"11","day_end_minute":"59","day_end_meridiem_offset":"pm","time_to_use":"server","custom_timezone":"UTC"}},"module_id":"2","blog_id":"0","module_name":"Newsletter Embedded","module_type":"embedded","active":"1","module_mode":"optin"},{"settings":{"auto_close_success_message":"0","triggers":{"trigger":"time","on_time_delay":"10","on_time_unit":"seconds","on_scroll":"scrolled","on_scroll_page_percent":"60","on_scroll_css_selector":"","enable_on_click_element":"1","on_click_element":"","enable_on_click_shortcode":"1","on_exit_intent_per_session":"1","on_exit_intent_delayed":"0","on_exit_intent_delayed_time":"5","on_exit_intent_delayed_unit":"seconds","on_adblock":"0","enable_on_adblock_delay":"0","on_adblock_delay":"5","on_adblock_delay_unit":"seconds","on_exit_intent":"1"},"animation_in":"bounceIn","animation_out":"no_animation","after_close_trigger":["click_close_icon","auto_hide"],"after_close":"no_show_all","expiration":"1","expiration_unit":"hours","on_submit":"nothing","on_submit_delay":"5","on_submit_delay_unit":"seconds","close_cta":"0","close_cta_time":"0","close_cta_unit":"seconds","hide_after_cta":"keep_show","hide_after_subscription":"keep_show","is_schedule":"0","schedule":{"not_schedule_start":"1","start_date":"10\/18\/2020","start_hour":"12","start_minute":"00","start_meridiem_offset":"am","not_schedule_end":"1","end_date":"10\/24\/2020","end_hour":"11","end_minute":"59","end_meridiem_offset":"pm","active_days":"all","week_days":[],"is_active_all_day":"1","day_start_hour":"00","day_start_minute":"00","day_start_meridiem_offset":"am","day_end_hour":"11","day_end_minute":"59","day_end_meridiem_offset":"pm","time_to_use":"server","custom_timezone":"UTC"},"allow_scroll_page":"0","close_on_background_click":"0","auto_hide":"1","auto_hide_unit":"seconds","auto_hide_time":"10"},"module_id":"1","blog_id":"0","module_name":"WEKLY NEWSLETTER","module_type":"popup","active":"1","module_mode":"optin"}];
var incOpt = {"is_admin":"","native_share_enpoints":{"facebook":"https:\/\/www.facebook.com\/sharer\/sharer.php?u=https%3A%2F%2Fwww.canindia.com%2Factivists-team-up-with-workers-to-protest-against-amazon","twitter":"https:\/\/twitter.com\/intent\/tweet?url=https%3A%2F%2Fwww.canindia.com%2Factivists-team-up-with-workers-to-protest-against-amazon&text=Activists%20team%20up%20with%20workers%20to%20protest%20against%20Amazon","pinterest":"https:\/\/www.pinterest.com\/pin\/create\/button\/?url=https%3A%2F%2Fwww.canindia.com%2Factivists-team-up-with-workers-to-protest-against-amazon","reddit":"https:\/\/www.reddit.com\/submit?url=https%3A%2F%2Fwww.canindia.com%2Factivists-team-up-with-workers-to-protest-against-amazon","linkedin":"https:\/\/www.linkedin.com\/shareArticle?mini=true&url=https%3A%2F%2Fwww.canindia.com%2Factivists-team-up-with-workers-to-protest-against-amazon","vkontakte":"https:\/\/vk.com\/share.php?url=https%3A%2F%2Fwww.canindia.com%2Factivists-team-up-with-workers-to-protest-against-amazon","whatsapp":"https:\/\/api.whatsapp.com\/send?text=https%3A%2F%2Fwww.canindia.com%2Factivists-team-up-with-workers-to-protest-against-amazon","email":"mailto:?subject=Activists%20team%20up%20with%20workers%20to%20protest%20against%20Amazon&body=https%3A%2F%2Fwww.canindia.com%2Factivists-team-up-with-workers-to-protest-against-amazon"},"ajaxurl":"https:\/\/www.canindia.com\/wp-admin\/admin-ajax.php","page_id":"903088","page_slug":"activists-team-up-with-workers-to-protest-against-amazon","is_upfront":"","script_delay":"3000"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' id='penci-js-extra'>
/* <![CDATA[ */
var PENCILOCALIZE = {"ajaxUrl":"https:\/\/www.canindia.com\/wp-admin\/admin-ajax.php","nonce":"bfc1303f5c","errorMsg":"Something wrong happened. Please try again.","login":"Email Address","password":"Password","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","prevNumber":"1","minlengthSearch":"0","linkTitle":"View More","linkTextAll":"Menu","linkText":"More"};
/* ]]> */
</script>
<style type="text/css" id="hustle-module-2-0-styles" class="hustle-module-styles hustle-module-styles-2">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</style><style type="text/css" id="hustle-module-1-0-styles" class="hustle-module-styles hustle-module-styles-1">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</style><script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><script src="https://www.canindia.com/wp-content/cache/min/1/de8ef5235fc3bf7a9b86fc5506631156.js" data-minify="1" defer></script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMukta%20Vaani%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COswald%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CTeko%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CLibre%20Baskerville%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CKanit%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26amp%3Bsubset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext%7COpen%20Sans%3A700%2Cbold%2Cregular%2C400%7COswald%3A700%2C400%2Cbold%2Cregular%2C500%7CRoboto%3Aregular&#038;display=swap" /><link rel="stylesheet" href="https://www.canindia.com/wp-content/cache/min/1/90d60b8ddd089e871e4ebbfca3cdefd7.css" media="all" data-minify="1" /></noscript><script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>
<script>var _audins_dom="canindia_com",_audins_did=222865;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=191-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.canindia_com,DomainId.222865" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'></script></body>
</html>
