<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">

<title>Alia Bhatt remembers days when &#039;people were kind&#039; as she indulges in some skincare | Canindia News</title>
<meta name="description" content="Latest South Asian News from Canada - Toronto, Mississauga, Brampton and around the World, Breaking Entertainment News from Bollywood Hollywood, Sports, Cricket" />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.canindia.com/alia-bhatt-remembers-days-when-people-were-kind-as-she-indulges-in-some-skincare/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Alia Bhatt remembers days when &#039;people were kind&#039; as she indulges in some skincare | Canindia News" />
<meta name="twitter:description" content="Latest South Asian News from Canada - Toronto, Mississauga, Brampton and around the World, Breaking Entertainment News from Bollywood Hollywood, Sports, Cricket" />
<meta name="twitter:image" content="https://www.canindia.com/wp-content/uploads/2020/10/alia.jpg" />
<meta name="twitter:creator" content="@CanIndiaNews" />
<meta name="twitter:site" content="@CanIndiaNews" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.canindia.com/#organization","name":"CanIndia News - World Media Corp (Canada) Inc","url":"https://www.canindia.com/","sameAs":["https://www.facebook.com/CanIndiaNews","https://www.facebook.com/CanIndiaNews","https://www.facebook.com/CanIndiaNews","https://twitter.com/CanIndiaNews"],"logo":{"@type":"ImageObject","@id":"https://www.canindia.com/#logo","inLanguage":"en-US","url":"https://www.canindia.com/wp-content/uploads/2020/05/CI2020LogoD-1M.png","width":383,"height":70,"caption":"CanIndia News - World Media Corp (Canada) Inc"},"image":{"@id":"https://www.canindia.com/#logo"}},{"@type":"WebSite","@id":"https://www.canindia.com/#website","url":"https://www.canindia.com/","name":"Canindia News","description":"Canada&#039;s favorite south asian newspaper!","publisher":{"@id":"https://www.canindia.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.canindia.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.canindia.com/alia-bhatt-remembers-days-when-people-were-kind-as-she-indulges-in-some-skincare/#primaryimage","inLanguage":"en-US","url":"https://www.canindia.com/wp-content/uploads/2020/10/alia.jpg","width":1366,"height":768},{"@type":"WebPage","@id":"https://www.canindia.com/alia-bhatt-remembers-days-when-people-were-kind-as-she-indulges-in-some-skincare/#webpage","url":"https://www.canindia.com/alia-bhatt-remembers-days-when-people-were-kind-as-she-indulges-in-some-skincare/","name":"Alia Bhatt remembers days when 'people were kind' as she indulges in some skincare | Canindia News","isPartOf":{"@id":"https://www.canindia.com/#website"},"primaryImageOfPage":{"@id":"https://www.canindia.com/alia-bhatt-remembers-days-when-people-were-kind-as-she-indulges-in-some-skincare/#primaryimage"},"datePublished":"2020-10-16T18:28:24+00:00","dateModified":"2020-10-16T18:28:39+00:00","description":"Latest South Asian News from Canada - Toronto, Mississauga, Brampton and around the World, Breaking Entertainment News from Bollywood Hollywood, Sports, Cricket","breadcrumb":{"@id":"https://www.canindia.com/alia-bhatt-remembers-days-when-people-were-kind-as-she-indulges-in-some-skincare/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.canindia.com/alia-bhatt-remembers-days-when-people-were-kind-as-she-indulges-in-some-skincare/"]}]},{"@type":"BreadcrumbList","@id":"https://www.canindia.com/alia-bhatt-remembers-days-when-people-were-kind-as-she-indulges-in-some-skincare/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.canindia.com/","url":"https://www.canindia.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.canindia.com/alia-bhatt-remembers-days-when-people-were-kind-as-she-indulges-in-some-skincare/","url":"https://www.canindia.com/alia-bhatt-remembers-days-when-people-were-kind-as-she-indulges-in-some-skincare/","name":"Alia Bhatt remembers days when &#8216;people were kind&#8217; as she indulges in some skincare"}}]},{"@type":"Article","@id":"https://www.canindia.com/alia-bhatt-remembers-days-when-people-were-kind-as-she-indulges-in-some-skincare/#article","isPartOf":{"@id":"https://www.canindia.com/alia-bhatt-remembers-days-when-people-were-kind-as-she-indulges-in-some-skincare/#webpage"},"author":{"@id":"https://www.canindia.com/#/schema/person/393e2998501d71dad4ce6ce5eb2f187f"},"headline":"Alia Bhatt remembers days when &#8216;people were kind&#8217; as she indulges in some skincare","datePublished":"2020-10-16T18:28:24+00:00","dateModified":"2020-10-16T18:28:39+00:00","mainEntityOfPage":{"@id":"https://www.canindia.com/alia-bhatt-remembers-days-when-people-were-kind-as-she-indulges-in-some-skincare/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.canindia.com/#organization"},"image":{"@id":"https://www.canindia.com/alia-bhatt-remembers-days-when-people-were-kind-as-she-indulges-in-some-skincare/#primaryimage"},"keywords":"alia bhatt,haters,skincare,trolling","articleSection":"BOLLYWOOD,ENTERTAINMENT","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.canindia.com/alia-bhatt-remembers-days-when-people-were-kind-as-she-indulges-in-some-skincare/#respond"]}]},{"@type":"Person","@id":"https://www.canindia.com/#/schema/person/393e2998501d71dad4ce6ce5eb2f187f","name":"CIEDITOR-TWINKLE","image":{"@type":"ImageObject","@id":"https://www.canindia.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ef2963ffa3022e8bb36bb4c41ca7a1bb?s=96&d=mm&r=g","caption":"CIEDITOR-TWINKLE"}}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Canindia News &raquo; Feed" href="https://www.canindia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canindia News &raquo; Comments Feed" href="https://www.canindia.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canindia News &raquo; Alia Bhatt remembers days when &#8216;people were kind&#8217; as she indulges in some skincare Comments Feed" href="https://www.canindia.com/alia-bhatt-remembers-days-when-people-were-kind-as-she-indulges-in-some-skincare/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.canindia.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://www.canindia.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='pencisc-css' href='https://www.canindia.com/wp-content/plugins/penci-framework/assets/css/single-shortcode.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='penci-font-awesome-css' href='https://www.canindia.com/wp-content/themes/pennews/css/font-awesome.min.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css' href='//fonts.googleapis.com/css?family=Roboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMukta+Vaani%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COswald%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CTeko%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CNoto+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CKanit%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='penci-style-css' href='https://www.canindia.com/wp-content/themes/pennews/style.css?ver=6.5.9' type='text/css' media='all' />
<style id='penci-style-inline-css' type='text/css'>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</style>
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.canindia.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' src='https://www.canindia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.canindia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.canindia.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.canindia.com/?p=892589' />

<script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var mapping1 = googletag.sizeMapping()
                            .addSize([728, 0], [[728, 90]])
                            .addSize([320, 0], [[320, 50]])
                            .addSize([320, 0], [[320, 50], [300, 50]])
                            .build();

    googletag.defineSlot('/35095986/2020-BIGBOX-1', [[300,250]], 'div-gpt-ad-2932362-1')
             .addService(googletag.pubads());
    googletag.defineSlot('/35095986/2020-BIGBOX-2', [[300,250]], 'div-gpt-ad-2932362-2')
             .addService(googletag.pubads());
    googletag.defineSlot('/35095986/2020-BIGBOX-3', [[300,250]], 'div-gpt-ad-2932362-3')
             .addService(googletag.pubads());
    googletag.defineSlot('/35095986/2020-BIGBOX-4', [[300,250]], 'div-gpt-ad-2932362-4')
             .addService(googletag.pubads());
    googletag.defineSlot('/35095986/2020-BIGBOX-5', [[300,250]], 'div-gpt-ad-2932362-5')
             .addService(googletag.pubads());
    googletag.defineSlot('/35095986/2020-BIGBOX-6', [[300,250]], 'div-gpt-ad-2932362-6')
             .addService(googletag.pubads());
    googletag.defineSlot('/35095986/2020-BIGBOX-7', [[300,250],[300,600]], 'div-gpt-ad-2932362-7')
             .addService(googletag.pubads());
    googletag.defineSlot('/35095986/2020-BIGBOX-8', [[300,250],[300,600]], 'div-gpt-ad-2932362-8')
             .addService(googletag.pubads());
    googletag.defineSlot('/35095986/2020-LEADERBOARD-1', [[728,90],[970,90],[320,50],[300,50]], 'div-gpt-ad-2932362-9')
             .defineSizeMapping(mapping1)
             .addService(googletag.pubads());
    googletag.defineSlot('/35095986/2020-LEADERBOARD-2', [[728,90],[970,90],[320,50],[300,50]], 'div-gpt-ad-2932362-10')
             .defineSizeMapping(mapping1)
             .addService(googletag.pubads());
    googletag.defineSlot('/35095986/2020-LEADERBOARD-3', [[728,90],[320,50],[970,90],[300,50]], 'div-gpt-ad-2932362-11')
             .defineSizeMapping(mapping1)
             .addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
var portfolioDataJs = portfolioDataJs || [];
var penciBlocksArray=[];
var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/www.canindia.com\/wp-content\/uploads\/2020\/04\/cropped-CI2020LogoD-1-1.png"
    },
    "url": "https:\/\/www.canindia.com\/",
    "name": "Canindia News",
    "description": "Canada&#039;s favorite south asian newspaper!"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Canindia News",
    "alternateName": "Canada&#039;s favorite south asian newspaper!",
    "url": "https:\/\/www.canindia.com\/"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Sidebar Right",
    "alternateName": "Add widgets here to display them on blog and single",
    "url": "https:\/\/www.canindia.com\/alia-bhatt-remembers-days-when-people-were-kind-as-she-indulges-in-some-skincare"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Sidebar Left",
    "alternateName": "Add widgets here to display them on page",
    "url": "https:\/\/www.canindia.com\/alia-bhatt-remembers-days-when-people-were-kind-as-she-indulges-in-some-skincare"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #1",
    "alternateName": "Add widgets here to display them in the first column of the footer",
    "url": "https:\/\/www.canindia.com\/alia-bhatt-remembers-days-when-people-were-kind-as-she-indulges-in-some-skincare"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #2",
    "alternateName": "Add widgets here to display them in the second column of the footer",
    "url": "https:\/\/www.canindia.com\/alia-bhatt-remembers-days-when-people-were-kind-as-she-indulges-in-some-skincare"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #3",
    "alternateName": "Add widgets here to display them in the third column of the footer",
    "url": "https:\/\/www.canindia.com\/alia-bhatt-remembers-days-when-people-were-kind-as-she-indulges-in-some-skincare"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "POST SIDE LEFT",
    "alternateName": "",
    "url": "https:\/\/www.canindia.com\/alia-bhatt-remembers-days-when-people-were-kind-as-she-indulges-in-some-skincare"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "POST SIDE RIGHT",
    "alternateName": "",
    "url": "https:\/\/www.canindia.com\/alia-bhatt-remembers-days-when-people-were-kind-as-she-indulges-in-some-skincare"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Alia Bhatt remembers days when 'people were kind' as she indulges in some skincare",
    "description": "Actress Alia Bhatt, who was massively trolled after the demise of actor Sushant Singh Rajput, took put a moment of Friday to look back at the time when people were kind\/ In a new Instagram post, Alia shared an image wearing a facemask, and commented on things that have transpired...",
    "datePublished": "2020-10-16",
    "datemodified": "2020-10-16",
    "mainEntityOfPage": "https:\/\/www.canindia.com\/alia-bhatt-remembers-days-when-people-were-kind-as-she-indulges-in-some-skincare\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/www.canindia.com\/wp-content\/uploads\/2020\/10\/alia.jpg",
        "width": 1366,
        "height": 768
    },
    "publisher": {
        "@type": "Organization",
        "name": "Canindia News",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.canindia.com\/wp-content\/uploads\/2020\/04\/cropped-CI2020LogoD-1-1.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-CIEDITOR-TWINKLE",
        "name": "CIEDITOR-TWINKLE"
    }
}</script><meta property="fb:app_id" content="348280475330978"><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<link rel="icon" href="https://www.canindia.com/wp-content/uploads/2020/06/cropped-AVTAR_CIAUG2018-512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.canindia.com/wp-content/uploads/2020/06/cropped-AVTAR_CIAUG2018-512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.canindia.com/wp-content/uploads/2020/06/cropped-AVTAR_CIAUG2018-512-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.canindia.com/wp-content/uploads/2020/06/cropped-AVTAR_CIAUG2018-512-1-270x270.png" />
<style type="text/css" id="wp-custom-css">
			.single .penci-entry-media img, .page .penci-entry-media img {
    border-width: 1px;
    border-style: solid;
}
.site-header.header--s5 .custom-logo {
    padding-bottom: 5px;
	}
.site-header.header--s10 .custom-logo {
    padding-bottom: 5px;
	}		</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script> <style>
		a.custom-button.pencisc-button {
			background: transparent;
			color: #D3347B;
			border: 2px solid #D3347B;
			line-height: 36px;
			padding: 0 20px;
			font-size: 14px;
			font-weight: bold;
		}
		a.custom-button.pencisc-button:hover {
			background: #D3347B;
			color: #fff;
			border: 2px solid #D3347B;
		}
		a.custom-button.pencisc-button.pencisc-small {
			line-height: 28px;
			font-size: 12px;
		}
		a.custom-button.pencisc-button.pencisc-large {
			line-height: 46px;
			font-size: 18px;
		}
	</style>
</head>
<body class="post-template-default single single-post postid-892589 single-format-standard wp-custom-logo group-blog header-sticky penci_enable_ajaxsearch penci_sticky_content_sidebar two-sidebar penci-single-style-1 wpb-js-composer js-comp-ver-6.4.1 vc_responsive">
<div id="page" class="site">
<div class="penci-topbar clearfix style-4">
<div class="penci-topbar_container penci-container-1170">
<div class="penci-topbar__left">
<div class="topbar_item topbar__social-media">
<a class="social-media-item socail_media__facebook" target="_blank" href="https://www.facebook.com/canindianews" title="Facebook" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-facebook"></i><span class="social_title screen-reader-text">Facebook</span></span></a><a class="social-media-item socail_media__twitter" target="_blank" href="https://www.twitter.com/canindianews" title="Twitter" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-twitter"></i><span class="social_title screen-reader-text">Twitter</span></span></a><a class="social-media-item socail_media__instagram" target="_blank" href="https://www.instagram.com/canindianews" title="Instagram" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-instagram"></i><span class="social_title screen-reader-text">Instagram</span></span></a><a class="social-media-item socail_media__email_me" target="_blank" href="https://www.canindia.com/contact-us/" title="Email" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-envelope"></i><span class="social_title screen-reader-text">Email</span></span></a></div>
</div>
<div class="penci-topbar__right">
<div class="topbar_item topbar__menu"><ul id="menu-ci-top" class="menu"><li id="menu-item-877119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-877119"><a href="https://www.canindia.com/advertise-with-us/"><i class="fa fa-caret-right" style="color: #ffff00;"></i>ADVERTISE!</a></li>
<li id="menu-item-877120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877120"><a href="https://www.canindia.com/category/careers/"><i class="fa fa-caret-right" style="color: #ffff00;"></i>CAREERS</a></li>
<li id="menu-item-877118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-877118"><a href="https://www.canindia.com/contact-us/"><i class="fa fa-caret-right" style="color: #ffff00;"></i>CONTACT</a></li>
</ul></div> </div>
</div>
</div>
<div class="site-header-wrapper"><header id="masthead" class="site-header header--s10" data-height="80" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div class="penci-container-fluid">
<div class="site-branding">
<h2><a href="https://www.canindia.com/" class="custom-logo-link" rel="home"><img width="351" height="53" src="https://www.canindia.com/wp-content/uploads/2020/04/cropped-CI2020LogoD-1-1.png" class="custom-logo" alt="Canindia News" srcset="https://www.canindia.com/wp-content/uploads/2020/04/cropped-CI2020LogoD-1-1.png 351w, https://www.canindia.com/wp-content/uploads/2020/04/cropped-CI2020LogoD-1-1-300x45.png 300w" sizes="(max-width: 351px) 100vw, 351px" /></a></h2>
</div>
<div class="header__social-search">
<div class="header__search" id="top-search">
<a class="search-click"><i class="fa fa-search"></i></a>
<div class="show-search">
<div class="show-search__content">
<form method="get" class="search-form" action="https://www.canindia.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input id="penci-header-search" type="search" class="search-field" placeholder="Enter keyword..." value="" name="s" autocomplete="off">
</label>
<button type="submit" class="search-submit">
<i class="fa fa-search"></i>
<span class="screen-reader-text">Search</span>
</button>
</form>
<div class="penci-ajax-search-results">
<div id="penci-ajax-search-results-wrapper" class="penci-ajax-search-results-wrapper"></div>
</div>
</div>
</div> </div>
</div>
<nav id="site-navigation" class="main-navigation pencimn-slide_down" itemscope itemtype="http://schema.org/SiteNavigationElement">
<ul id="menu-ci-header-2020" class="menu"><li id="menu-item-877121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-877121"><a href="https://www.canindia.com/covid" itemprop="url"><i class="fa fa-globe" style="color: #FFE270;"></i>COVID MAP</a></li>
<li id="menu-item-877122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-877122"><a href="https://www.canindia.com/category/oped/" itemprop="url">OP-ED</a>
<ul class="sub-menu">
<li id="menu-item-877123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877123"><a href="https://www.canindia.com/category/letters-to-the-editor/" itemprop="url">LETTERS TO THE EDITOR</a></li>
<li id="menu-item-877124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877124"><a href="https://www.canindia.com/category/pradip-rodrigues/" itemprop="url">PRADIP RODRIGUES</a></li>
<li id="menu-item-877125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877125"><a href="https://www.canindia.com/category/sabrina-almeida/" itemprop="url">SABRINA ALMEIDA</a></li>
</ul>
</li>
<li id="menu-item-877126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-877126"><a href="#" itemprop="url">NEWS</a>
<ul class="sub-menu">
<li id="menu-item-877127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877127"><a href="https://www.canindia.com/category/community/" itemprop="url">COMMUNITY</a></li>
<li id="menu-item-877128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877128"><a href="https://www.canindia.com/category/diaspora/" itemprop="url">DIASPORA</a></li>
<li id="menu-item-877129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877129"><a href="https://www.canindia.com/category/india/" itemprop="url">INDIA</a></li>
<li id="menu-item-877130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877130"><a href="https://www.canindia.com/category/south-asia/" itemprop="url">SOUTH ASIA</a></li>
<li id="menu-item-877131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877131"><a href="https://www.canindia.com/category/world/" itemprop="url">WORLD</a></li>
</ul>
</li>
<li id="menu-item-877132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-877132"><a href="https://www.canindia.com/category/entertainment" itemprop="url">ENTERTAINMENT</a>
<ul class="sub-menu">
<li id="menu-item-877133" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-877133"><a href="https://www.canindia.com/category/bollywood/" itemprop="url">BOLLYWOOD</a></li>
<li id="menu-item-877135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877135"><a href="https://www.canindia.com/category/hollywood/" itemprop="url">HOLLYWOOD</a></li>
<li id="menu-item-877137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877137"><a href="https://www.canindia.com/category/television/" itemprop="url">TELEVISION</a></li>
<li id="menu-item-877136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877136"><a href="https://www.canindia.com/category/movies/" itemprop="url">MOVIES</a></li>
<li id="menu-item-877134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877134"><a href="https://www.canindia.com/category/film-reviews/" itemprop="url">FILM REVIEWS</a></li>
<li id="menu-item-877138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877138"><a href="https://www.canindia.com/category/web-series/" itemprop="url">WEB SERIES</a></li>
</ul>
</li>
<li id="menu-item-877150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-877150"><a href="#" itemprop="url">LIFESTYLE</a>
<ul class="sub-menu">
<li id="menu-item-877151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877151"><a href="https://www.canindia.com/category/artculturebooks/" itemprop="url">ART/CULTURE/BOOKS</a></li>
<li id="menu-item-877152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877152"><a href="https://www.canindia.com/category/fashion/" itemprop="url">FASHION</a></li>
<li id="menu-item-877155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877155"><a href="https://www.canindia.com/category/science-technology/" itemprop="url">SCI-TECH</a></li>
<li id="menu-item-877153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877153"><a href="https://www.canindia.com/category/health/" itemprop="url">HEALTH</a></li>
<li id="menu-item-877154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877154"><a href="https://www.canindia.com/category/living/" itemprop="url">LIVING</a></li>
<li id="menu-item-877156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877156"><a href="https://www.canindia.com/category/travel/" itemprop="url">TRAVEL</a></li>
</ul>
</li>
<li id="menu-item-892305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-892305"><a href="https://www.canindia.com/category/sports/" itemprop="url">SPORTS</a>
<ul class="sub-menu">
<li id="menu-item-877140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877140"><a href="https://www.canindia.com/category/athletics/" itemprop="url">ATHLETICS</a></li>
<li id="menu-item-877141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877141"><a href="https://www.canindia.com/category/badminton/" itemprop="url">BADMINTON</a></li>
<li id="menu-item-877142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877142"><a href="https://www.canindia.com/category/cricket-2/" itemprop="url">CRICKET</a></li>
<li id="menu-item-877143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877143"><a href="https://www.canindia.com/category/football/" itemprop="url">FOOTBALL</a></li>
<li id="menu-item-877144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877144"><a href="https://www.canindia.com/category/golf/" itemprop="url">GOLF</a></li>
<li id="menu-item-877149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877149"><a href="https://www.canindia.com/category/hockey/" itemprop="url">HOCKEY</a></li>
<li id="menu-item-877146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877146"><a href="https://www.canindia.com/category/motorsports/" itemprop="url">MOTORSPORTS</a></li>
<li id="menu-item-877148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877148"><a href="https://www.canindia.com/category/tennis/" itemprop="url">TENNIS</a></li>
</ul>
</li>
</ul>
</nav>
</div>
</header>
</div><div class="penci-header-mobile">
<div class="penci-header-mobile_container">
<button class="menu-toggle navbar-toggle" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span><i class="fa fa-bars"></i></button>
<div class="site-branding"> <a href="https://www.canindia.com/" class="custom-logo-link logo_header_mobile"><img src="https://canindia.com/wp-content/uploads/2020/04/CI2020LogoD-1.png" alt="Canindia News" /></a></div>
<div class="header__search-mobile header__search" id="top-search-mobile">
<a class="search-click"><i class="fa fa-search"></i></a>
<div class="show-search">
<div class="show-search__content">
<form method="get" class="search-form" action="https://www.canindia.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="text" id="penci-search-field-mobile" class="search-field penci-search-field-mobile" placeholder="Enter keyword..." value="" name="s" autocomplete="off">
</label>
<button type="submit" class="search-submit">
<i class="fa fa-search"></i>
<span class="screen-reader-text">Search</span>
</button>
</form>
<div class="penci-ajax-search-results">
<div class="penci-ajax-search-results-wrapper"></div>
<div class="penci-loader-effect penci-loading-animation-1"><div class="rect1"></div><div class="rect2"></div><div class="rect3"></div><div class="rect4"></div></div> </div>
</div>
</div>
</div>
</div>
</div> <div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main">
<div class="penci-container">
<div class="penci-container__content penci-con_sb2_sb1">
<div class="penci-wide-content penci-content-novc penci-sticky-content penci-content-single-inner">
<div class="theiaStickySidebar">
<div class="penci-content-post noloaddisqus " data-url="https://www.canindia.com/alia-bhatt-remembers-days-when-people-were-kind-as-she-indulges-in-some-skincare/" data-id="892589" data-title="">
<article id="post-892589" class="penci-single-artcontent noloaddisqus post-892589 post type-post status-publish format-standard has-post-thumbnail hentry category-bollywood category-entertainment tag-alia-bhatt tag-haters tag-skincare tag-trolling penci-post-item">
<header class="entry-header penci-entry-header penci-title-">
<h1 class="entry-title penci-entry-title penci-title-">Alia Bhatt remembers days when &#8216;people were kind&#8217; as she indulges in some skincare</h1>
<div class="entry-meta penci-entry-meta">
<span class="entry-meta-item penci-byline">by <span class="author vcard"><a class="url fn n" href="https://www.canindia.com/author/cieditor-twinkle/">CIEDITOR-TWINKLE</a></span></span><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published" datetime="2020-10-16T14:28:24-04:00">October 16, 2020</time><time class="updated" datetime="2020-10-16T14:28:39-04:00">October 16, 2020</time></span><span class="entry-meta-item penci-comment-count"><a class="penci_pmeta-link" href="https://www.canindia.com/alia-bhatt-remembers-days-when-people-were-kind-as-she-indulges-in-some-skincare/#respond"><i class="la la-comments"></i>0</a></span><span class="entry-meta-item penci-post-countview"><span class="entry-meta-item penci-post-countview penci_post-meta_item"><i class="fa fa-eye"></i><span class="penci-post-countview-number penci-post-countview-p892589">0</span></span></span> </div>
<span class="penci-social-buttons penci-social-share-footer penci-social-share-center"><span class="penci-social-share-text">Share</span><a href="#" class="penci-post-like penci_post-meta_item  single-like-button penci-social-item like" data-post_id="892589" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-thumbs-o-up"></i><span class="penci-share-number">0</span></a><span class="share-handler penci-social-item"><i class="fa fa-share-alt"></i><span class="penci-share-number">0</span></span><a class="penci-social-item facebook" target="_blank" rel="noopener" title="" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.canindia.com%2Falia-bhatt-remembers-days-when-people-were-kind-as-she-indulges-in-some-skincare%2F"><i class="fa fa-facebook"></i></a><a class="penci-social-item twitter" target="_blank" rel="noopener" title="" href="https://twitter.com/intent/tweet?text=Alia%20Bhatt%20remembers%20days%20when%20-people%20were%20kind-%20as%20she%20indulges%20in%20some%20skincare%20-%20https://www.canindia.com/alia-bhatt-remembers-days-when-people-were-kind-as-she-indulges-in-some-skincare/"><i class="fa fa-twitter"></i></a><a class="penci-social-item pinterest" target="_blank" rel="noopener" title="" href="https://pinterest.com/pin/create/button?url=https%3A%2F%2Fwww.canindia.com%2Falia-bhatt-remembers-days-when-people-were-kind-as-she-indulges-in-some-skincare%2F&#038;media=https%3A%2F%2Fwww.canindia.com%2Fwp-content%2Fuploads%2F2020%2F10%2Falia.jpg&#038;description=Alia%20Bhatt%20remembers%20days%20when%20-people%20were%20kind-%20as%20she%20indulges%20in%20some%20skincare"><i class="fa fa-pinterest"></i></a><a class="penci-social-item linkedin" target="_blank" rel="noopener" title="" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.canindia.com%2Falia-bhatt-remembers-days-when-people-were-kind-as-she-indulges-in-some-skincare%2F&#038;title=Alia%20Bhatt%20remembers%20days%20when%20-people%20were%20kind-%20as%20she%20indulges%20in%20some%20skincare"><i class="fa fa-linkedin"></i></a><a class="penci-social-item tumblr" target="_blank" rel="noopener" title="" href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.canindia.com%2Falia-bhatt-remembers-days-when-people-were-kind-as-she-indulges-in-some-skincare%2F&#038;name=Alia%20Bhatt%20remembers%20days%20when%20-people%20were%20kind-%20as%20she%20indulges%20in%20some%20skincare"><i class="fa fa-tumblr"></i></a><a class="penci-social-item reddit" target="_blank" rel="noopener" title="" href="https://reddit.com/submit?url=https%3A%2F%2Fwww.canindia.com%2Falia-bhatt-remembers-days-when-people-were-kind-as-she-indulges-in-some-skincare%2F&#038;title=Alia%20Bhatt%20remembers%20days%20when%20-people%20were%20kind-%20as%20she%20indulges%20in%20some%20skincare"><i class="fa fa-reddit"></i></a><a class="penci-social-item stumbleupon" target="_blank" rel="noopener" title="" href="https://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.canindia.com%2Falia-bhatt-remembers-days-when-people-were-kind-as-she-indulges-in-some-skincare%2F&#038;title=Alia%20Bhatt%20remembers%20days%20when%20-people%20were%20kind-%20as%20she%20indulges%20in%20some%20skincare"><i class="fa fa-stumbleupon"></i></a><a class="penci-social-item whatsapp" rel="noopener" data-text="Alia Bhatt remembers days when &#8216;people were kind&#8217; as she indulges in some skincare" data-link="https://www.canindia.com/alia-bhatt-remembers-days-when-people-were-kind-as-she-indulges-in-some-skincare/" href="#"><i class="fa fa-whatsapp"></i></a><a class="penci-social-item digg" target="_blank" rel="noopener" title="" href="https://www.digg.com/submit?url=https%3A%2F%2Fwww.canindia.com%2Falia-bhatt-remembers-days-when-people-were-kind-as-she-indulges-in-some-skincare%2F"><i class="fa fa-digg"></i></a></span> </header>
<div class="entry-media penci-entry-media"><div class="post-format-meta "><div class="post-image penci-standard-format"><img width="960" height="540" src="https://www.canindia.com/wp-content/uploads/2020/10/alia-960x540.jpg" class="attachment-penci-thumb-960-auto size-penci-thumb-960-auto wp-post-image" alt="" srcset="https://www.canindia.com/wp-content/uploads/2020/10/alia-960x540.jpg 960w, https://www.canindia.com/wp-content/uploads/2020/10/alia-300x169.jpg 300w, https://www.canindia.com/wp-content/uploads/2020/10/alia-1024x576.jpg 1024w, https://www.canindia.com/wp-content/uploads/2020/10/alia-768x432.jpg 768w, https://www.canindia.com/wp-content/uploads/2020/10/alia-711x400.jpg 711w, https://www.canindia.com/wp-content/uploads/2020/10/alia-585x329.jpg 585w, https://www.canindia.com/wp-content/uploads/2020/10/alia.jpg 1366w" sizes="(max-width: 960px) 100vw, 960px" /></div></div> </div><div class="penci-entry-content entry-content">
<div class="penci-google-adsense penci_single_ad_before_content">
<center><div id='div-gpt-ad-2932362-9'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-2932362-9'); });
  </script>
</div></center>
</div>
<p>Actress <a href="https://www.canindia.com/alia-bhatt-starrer-sadak-2-poster-launched-netizens-want-to-boycott-film/" target="_blank" rel="noreferrer noopener">Alia Bhatt</a>, who was massively trolled after the demise of actor Sushant Singh Rajput, took put a moment of Friday to look back at the time when people were kind/</p>
<p>In a new Instagram post, <a href="https://www.canindia.com/alia-bhatts-reprise-of-sadak-2-song-tum-se-hi-draws-more-dislikes-than-likes/" target="_blank" rel="noreferrer noopener">Alia</a> shared an image wearing a facemask, and commented on things that have transpired over the last few months.</p>
<figure class="wp-block-embed-instagram wp-block-embed is-type-rich is-provider-instagram"><div class="wp-block-embed__wrapper">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CGZRnkfszww/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CGZRnkfszww/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/CGZRnkfszww/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">throwback to when masks were skincare &amp; people were kind 🌈</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/aliaabhatt/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Alia Bhatt ☀️</a> (@aliaabhatt) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-10-16T06:48:48+00:00">Oct 15, 2020 at 11:48pm PDT</time></p></div></blockquote><script async src="//www.instagram.com/embed.js"></script>
</div></figure>
<p>&#8220;Throwback to when masks were skincare and people were kind,&#8221; she wrote.</p>
<p>In the picture, she can be seen wearing a face mask and lying on a sheet laid out on the grass.</p>
<p>Her admirers showered love, with <a href="https://www.canindia.com/alia-bhatt-wishes-bday-boy-ranbir-kapoor-with-red-heart-emoji/" target="_blank" rel="noreferrer noopener">rumoured boyfriend Ranbir Kapoor</a>&#8216;s mother Neetu Kapoor writing: &#8220;Fabbbb&#8221;.</p>
<p>Ishaan Khatter dropped a laughing face emoji.</p>
<p>Alia has started shooting for Sanjay Leela Bhansali&#8217;s &#8220;Gangubai Kathiawadi&#8221; in Mumbai. After wrapping up the film, she will move on to &#8220;RRR&#8221;, her project down South with &#8220;Bahubali&#8221; makrer SS Rajamouli. The film stars Ram Charan and Jr NTR along with Ajay Devgn. She is expected to join the unit in November.</p>
<div class="penci-google-adsense penci_single_ad_after_content">
<center><div id='div-gpt-ad-2932362-10'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-2932362-10'); });
  </script>
</div></center>
</div></div>
<footer class="penci-entry-footer">
<div class="penci-source-via-tags-wrap"><span class="tags-links penci-tags-links"><a href="https://www.canindia.com/tag/alia-bhatt/" rel="tag">alia bhatt</a><a href="https://www.canindia.com/tag/haters/" rel="tag">haters</a><a href="https://www.canindia.com/tag/skincare/" rel="tag">skincare</a><a href="https://www.canindia.com/tag/trolling/" rel="tag">trolling</a></span></div><span class="penci-social-buttons penci-social-share-footer penci-social-share-center"><span class="penci-social-share-text">Share</span><a href="#" class="penci-post-like penci_post-meta_item  single-like-button penci-social-item like" data-post_id="892589" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-thumbs-o-up"></i><span class="penci-share-number">0</span></a><span class="share-handler penci-social-item"><i class="fa fa-share-alt"></i><span class="penci-share-number">0</span></span><a class="penci-social-item facebook" target="_blank" rel="noopener" title="" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.canindia.com%2Falia-bhatt-remembers-days-when-people-were-kind-as-she-indulges-in-some-skincare%2F"><i class="fa fa-facebook"></i></a><a class="penci-social-item twitter" target="_blank" rel="noopener" title="" href="https://twitter.com/intent/tweet?text=Alia%20Bhatt%20remembers%20days%20when%20-people%20were%20kind-%20as%20she%20indulges%20in%20some%20skincare%20-%20https://www.canindia.com/alia-bhatt-remembers-days-when-people-were-kind-as-she-indulges-in-some-skincare/"><i class="fa fa-twitter"></i></a><a class="penci-social-item pinterest" target="_blank" rel="noopener" title="" href="https://pinterest.com/pin/create/button?url=https%3A%2F%2Fwww.canindia.com%2Falia-bhatt-remembers-days-when-people-were-kind-as-she-indulges-in-some-skincare%2F&#038;media=https%3A%2F%2Fwww.canindia.com%2Fwp-content%2Fuploads%2F2020%2F10%2Falia.jpg&#038;description=Alia%20Bhatt%20remembers%20days%20when%20-people%20were%20kind-%20as%20she%20indulges%20in%20some%20skincare"><i class="fa fa-pinterest"></i></a><a class="penci-social-item linkedin" target="_blank" rel="noopener" title="" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.canindia.com%2Falia-bhatt-remembers-days-when-people-were-kind-as-she-indulges-in-some-skincare%2F&#038;title=Alia%20Bhatt%20remembers%20days%20when%20-people%20were%20kind-%20as%20she%20indulges%20in%20some%20skincare"><i class="fa fa-linkedin"></i></a><a class="penci-social-item tumblr" target="_blank" rel="noopener" title="" href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.canindia.com%2Falia-bhatt-remembers-days-when-people-were-kind-as-she-indulges-in-some-skincare%2F&#038;name=Alia%20Bhatt%20remembers%20days%20when%20-people%20were%20kind-%20as%20she%20indulges%20in%20some%20skincare"><i class="fa fa-tumblr"></i></a><a class="penci-social-item reddit" target="_blank" rel="noopener" title="" href="https://reddit.com/submit?url=https%3A%2F%2Fwww.canindia.com%2Falia-bhatt-remembers-days-when-people-were-kind-as-she-indulges-in-some-skincare%2F&#038;title=Alia%20Bhatt%20remembers%20days%20when%20-people%20were%20kind-%20as%20she%20indulges%20in%20some%20skincare"><i class="fa fa-reddit"></i></a><a class="penci-social-item stumbleupon" target="_blank" rel="noopener" title="" href="https://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.canindia.com%2Falia-bhatt-remembers-days-when-people-were-kind-as-she-indulges-in-some-skincare%2F&#038;title=Alia%20Bhatt%20remembers%20days%20when%20-people%20were%20kind-%20as%20she%20indulges%20in%20some%20skincare"><i class="fa fa-stumbleupon"></i></a><a class="penci-social-item whatsapp" rel="noopener" data-text="Alia Bhatt remembers days when &#8216;people were kind&#8217; as she indulges in some skincare" data-link="https://www.canindia.com/alia-bhatt-remembers-days-when-people-were-kind-as-she-indulges-in-some-skincare/" href="#"><i class="fa fa-whatsapp"></i></a><a class="penci-social-item digg" target="_blank" rel="noopener" title="" href="https://www.digg.com/submit?url=https%3A%2F%2Fwww.canindia.com%2Falia-bhatt-remembers-days-when-people-were-kind-as-she-indulges-in-some-skincare%2F"><i class="fa fa-digg"></i></a></span> </footer>
</article>
<div class="penci-post-related"><div class="post-title-box"><h4 class="post-box-title">YOU MAY ALSO BE INTERESTED IN</h4></div><div class="post-related_content"><div class="item-related penci-imgtype-landscape post-892584 post type-post status-publish format-standard has-post-thumbnail hentry category-bollywood category-entertainment category-web-series tag-adil-hussain tag-netflixin tag-star-trek-discovery penci-post-item"><a class="related-thumb penci-image-holder penci-image_has_icon penci-lazy" data-src="https://www.canindia.com/wp-content/uploads/2020/10/adil-480x320.jpg" href="https://www.canindia.com/adil-hussain-happy-to-be-part-of-star-trek-discoverys-inclusive-cast/"></a><h4 class="entry-title"><a href="https://www.canindia.com/adil-hussain-happy-to-be-part-of-star-trek-discoverys-inclusive-cast/">Adil Hussain &#8216;happy&#8217; to be part of Star Trek: Discovery&#8217;s inclusive cast</a></h4><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.canindia.com/author/cieditor-twinkle/">CIEDITOR-TWINKLE</a></span><time class="entry-date published" datetime="2020-10-16T14:22:07-04:00">October 16, 2020</time><time class="updated" datetime="2020-10-16T14:22:20-04:00">October 16, 2020</time></div></div><div class="item-related penci-imgtype-landscape post-892580 post type-post status-publish format-standard has-post-thumbnail hentry category-bollywood category-entertainment category-web-series tag-faisal-shaikh tag-faisu tag-ruhi-singh tag-zee5premium penci-post-item"><a class="related-thumb penci-image-holder penci-image_has_icon penci-lazy" data-src="https://www.canindia.com/wp-content/uploads/2020/10/faisu-480x320.jpg" href="https://www.canindia.com/social-media-sensation-mr-faisu-and-ruhi-singh-begin-shooting-for-web-series-bang-bang/"></a><h4 class="entry-title"><a href="https://www.canindia.com/social-media-sensation-mr-faisu-and-ruhi-singh-begin-shooting-for-web-series-bang-bang/">Social media sensation Mr Faisu and Ruhi Singh begin shooting for web series &#8216;Bang Bang&#8217;</a></h4><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.canindia.com/author/cieditor-twinkle/">CIEDITOR-TWINKLE</a></span><time class="entry-date published" datetime="2020-10-16T14:06:32-04:00">October 16, 2020</time><time class="updated" datetime="2020-10-16T14:06:37-04:00">October 16, 2020</time></div></div><div class="item-related penci-imgtype-landscape post-892576 post type-post status-publish format-standard has-post-thumbnail hentry category-bollywood category-entertainment tag-achilles-tendon tag-anil-kapoor tag-recovery penci-post-item"><a class="related-thumb penci-image-holder penci-image_has_icon penci-lazy" data-src="https://www.canindia.com/wp-content/uploads/2020/06/anil-1-480x320.jpg" href="https://www.canindia.com/how-anil-kapoor-recovered-from-his-achilles-tendon-woes/"></a><h4 class="entry-title"><a href="https://www.canindia.com/how-anil-kapoor-recovered-from-his-achilles-tendon-woes/">How Anil Kapoor recovered from his Achilles&#8217; tendon woes</a></h4><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.canindia.com/author/cieditor-twinkle/">CIEDITOR-TWINKLE</a></span><time class="entry-date published" datetime="2020-10-16T13:59:37-04:00">October 16, 2020</time><time class="updated" datetime="2020-10-16T13:59:48-04:00">October 16, 2020</time></div></div><div class="item-related penci-imgtype-landscape post-892572 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-hollywood tag-chadwick-boseman tag-intestate tag-wife tag-will penci-post-item"><a class="related-thumb penci-image-holder penci-image_has_icon penci-lazy" data-src="https://www.canindia.com/wp-content/uploads/2020/10/chad-480x320.jpg" href="https://www.canindia.com/black-panther-chadwick-bosemans-wife-takes-legal-course-as-actor-died-without-a-will/"></a><h4 class="entry-title"><a href="https://www.canindia.com/black-panther-chadwick-bosemans-wife-takes-legal-course-as-actor-died-without-a-will/">&#8216;Black Panther&#8217; Chadwick Boseman&#8217;s wife takes legal course as actor died without a will</a></h4><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.canindia.com/author/cieditor-twinkle/">CIEDITOR-TWINKLE</a></span><time class="entry-date published" datetime="2020-10-16T13:21:33-04:00">October 16, 2020</time><time class="updated" datetime="2020-10-16T13:21:40-04:00">October 16, 2020</time></div></div><div class="item-related penci-imgtype-landscape post-892569 post type-post status-publish format-standard has-post-thumbnail hentry category-bollywood category-entertainment tag-kartik-aaryan tag-pyaarkapunchnama tag-sunny-singh penci-post-item"><a class="related-thumb penci-image-holder penci-image_has_icon penci-lazy" data-src="https://www.canindia.com/wp-content/uploads/2020/10/sunny-480x320.jpg" href="https://www.canindia.com/why-sunny-singh-is-punchnama-boi-for-life/"></a><h4 class="entry-title"><a href="https://www.canindia.com/why-sunny-singh-is-punchnama-boi-for-life/">Why Sunny Singh is &#8216;Punchnama boi&#8217; for life</a></h4><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.canindia.com/author/cieditor-twinkle/">CIEDITOR-TWINKLE</a></span><time class="entry-date published" datetime="2020-10-16T13:10:15-04:00">October 16, 2020</time><time class="updated" datetime="2020-10-16T13:10:19-04:00">October 16, 2020</time></div></div><div class="item-related penci-imgtype-landscape post-892556 post type-post status-publish format-standard has-post-thumbnail hentry category-bollywood category-entertainment tag-film-set tag-injury tag-nushrratt-bharuccha penci-post-item"><a class="related-thumb penci-image-holder penci-image_has_icon penci-lazy" data-src="https://www.canindia.com/wp-content/uploads/2020/10/nusrat-480x320.jpg" href="https://www.canindia.com/nushrratt-bharuccha-sustains-injury-on-first-day-of-shoot/"></a><h4 class="entry-title"><a href="https://www.canindia.com/nushrratt-bharuccha-sustains-injury-on-first-day-of-shoot/">Nushrratt Bharuccha sustains injury on first day of shoot</a></h4><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.canindia.com/author/cieditor-twinkle/">CIEDITOR-TWINKLE</a></span><time class="entry-date published" datetime="2020-10-16T12:21:05-04:00">October 16, 2020</time><time class="updated" datetime="2020-10-16T12:21:13-04:00">October 16, 2020</time></div></div><div class="item-related penci-imgtype-landscape post-892553 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-movies tag-force-of-nature tag-mel-gibson tag-theatre-release penci-post-item"><a class="related-thumb penci-image-holder penci-image_has_icon penci-lazy" data-src="https://www.canindia.com/wp-content/uploads/2020/10/mel-480x320.jpg" href="https://www.canindia.com/mel-gibsons-force-of-nature-to-release-theatrically-on-october-23/"></a><h4 class="entry-title"><a href="https://www.canindia.com/mel-gibsons-force-of-nature-to-release-theatrically-on-october-23/">Mel Gibson&#8217;s &#8216;Force Of Nature&#8217; to release theatrically on October 23</a></h4><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.canindia.com/author/cieditor-twinkle/">CIEDITOR-TWINKLE</a></span><time class="entry-date published" datetime="2020-10-16T12:10:47-04:00">October 16, 2020</time><time class="updated" datetime="2020-10-16T12:10:55-04:00">October 16, 2020</time></div></div><div class="item-related penci-imgtype-landscape post-892550 post type-post status-publish format-standard has-post-thumbnail hentry category-bollywood category-entertainment tag-action-heroine tag-bollywood tag-kangana-ranaut tag-legitimate penci-post-item"><a class="related-thumb penci-image-holder penci-image_has_icon penci-lazy" data-src="https://www.canindia.com/wp-content/uploads/2020/10/kang-4-480x320.jpg" href="https://www.canindia.com/kangana-ranaut-calls-herself-bollywoods-first-ever-legitimate-action-heroine/"></a><h4 class="entry-title"><a href="https://www.canindia.com/kangana-ranaut-calls-herself-bollywoods-first-ever-legitimate-action-heroine/">Kangana Ranaut calls herself Bollywood&#8217;s &#8216;first ever legitimate action heroine&#8217;</a></h4><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.canindia.com/author/cieditor-twinkle/">CIEDITOR-TWINKLE</a></span><time class="entry-date published" datetime="2020-10-16T12:04:57-04:00">October 16, 2020</time><time class="updated" datetime="2020-10-16T12:05:04-04:00">October 16, 2020</time></div></div><div class="item-related penci-imgtype-landscape post-892538 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-hollywood tag-childhood tag-dwayne-johnson tag-lthe-rock tag-throwback penci-post-item"><a class="related-thumb penci-image-holder penci-image_has_icon penci-lazy" data-src="https://www.canindia.com/wp-content/uploads/2020/10/rock-480x320.jpg" href="https://www.canindia.com/sexiest-man-alive-dwayne-johnson-had-buck-teeth-as-a-kid/"></a><h4 class="entry-title"><a href="https://www.canindia.com/sexiest-man-alive-dwayne-johnson-had-buck-teeth-as-a-kid/">&#8216;Sexiest Man Alive&#8217; Dwayne Johnson had &#8216;buck teeth&#8217; as a kid</a></h4><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.canindia.com/author/cieditor-twinkle/">CIEDITOR-TWINKLE</a></span><time class="entry-date published" datetime="2020-10-16T10:29:59-04:00">October 16, 2020</time><time class="updated" datetime="2020-10-16T10:30:11-04:00">October 16, 2020</time></div></div></div></div><div id="wordpress-892589-comment" class="active multi-wordpress-comment penci-tab-pane"><div class="post-comments  post-comments-892589  no-comment-yet" id="comments">
<div class='comments'></div> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/alia-bhatt-remembers-days-when-people-were-kind-as-she-indulges-in-some-skincare/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://www.canindia.com/wp-comments-post.php?wpe-comment-post=c10" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span>Save my name, email, and website in this browser for the next time I comment.</span></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='892589' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5b0c9f2355" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="3" /></p></form> </div>
</div> 
</div> </div>
</div>
</div>
<aside class="widget-area widget-area-2 penci-sticky-sidebar penci-sidebar-widgets">
<div class="theiaStickySidebar">
<div id="penci_custom_html-9" class="widget_text widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_custom_html"><div class="textwidget custom-html-widget">
<center><div id='div-gpt-ad-2932362-2'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-2932362-2'); });
  </script>
</div></center>
</div></div><style>#penci_custom_html-9.widget{padding: 0 !important;background-color: transparent !important;}#penci_custom_html-9.style-title-8:not(.footer-widget) .penci-block__title:before,#penci_custom_html-9.style-title-1:not(.footer-widget) .penci-block__title:before{ right: 0; left: 0; }</style><div id="penci_block_15__6074099" class="penci-block-vc penci-block_15 penci__general-meta widget penci-block-vc penci-widget-sidebar style-title-1 style-title-left penci-block-vc penci-widget penci-block_15 penci-widget__block_15 left penci-block-next_prev penci-link-filter-hidden penci-vc-column-1" data-current="1" data-blockUid="penci_block_15__6074099">
<div class="penci-block-heading">
<h3 class="penci-block__title"><span>TOP STORIES</span></h3> <span class="penci-slider-nav">
<a class="penci-block-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_block_15__6074099block_content" href="#"><i class="fa fa-angle-left"></i></a>
<a class="penci-block-pag penci-slider-next " data-block_id="penci_block_15__6074099block_content" href="#"><i class="fa fa-angle-right"></i></a>
</span>
</div>
<div id="penci_block_15__6074099block_content" class="penci-block_content">
<div class="penci-block_content__items penci-block-items__1"><article class="hentry penci-post-item"><div class="penci_media_object "><div class="penci-post-order penci_mobj__img">01</div><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://www.canindia.com/radhika-apte-shares-happy-picture-in-birth-suit-from-beach/" title=" Radhika Apte champions the nudist cause as she hits the beach in &#8216;birth suit&#8217; ">Radhika Apte champions the nudist cause as she hits the beach in...</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.canindia.com/author/cieditor-twinkle/">CIEDITOR-TWINKLE</a></span><time class="entry-date published updated" datetime="2020-08-14T12:19:00-04:00">August 14, 2020</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-post-countview penci_post-meta_item"><i class="fa fa-eye"></i><span class="penci-post-countview-number penci-post-countview-p858619">32768</span></span><span class="entry-meta-item penci-comment-count"><a class="penci_pmeta-link" href="https://www.canindia.com/radhika-apte-shares-happy-picture-in-birth-suit-from-beach/#respond"><i class="la la-comments"></i>0</a></span></div></div></div></article><article class="hentry penci-post-item"><div class="penci_media_object "><div class="penci-post-order penci_mobj__img">02</div><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://www.canindia.com/radhika-apte-shares-nude-pictures-on-the-beach/" title=" Radhika Apte shares nude pictures on the beach ">Radhika Apte shares nude pictures on the beach</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.canindia.com/author/cieditor/">CIEDITOR</a></span><time class="entry-date published updated" datetime="2020-08-16T16:54:11-04:00">August 16, 2020</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-post-countview penci_post-meta_item"><i class="fa fa-eye"></i><span class="penci-post-countview-number penci-post-countview-p859288">30723</span></span><span class="entry-meta-item penci-comment-count"><a class="penci_pmeta-link" href="https://www.canindia.com/radhika-apte-shares-nude-pictures-on-the-beach/#respond"><i class="la la-comments"></i>0</a></span></div></div></div></article><article class="hentry penci-post-item"><div class="penci_media_object "><div class="penci-post-order penci_mobj__img">03</div><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://www.canindia.com/nia-sharma-replies-to-trolls-who-slammed-her-for-vulgar-birthday-cake/" title=" Nia Sharma faces backlash for &#039;vulgar&#039; birthday cake, shuts down trolls with new video ">Nia Sharma faces backlash for &#039;vulgar&#039; birthday cake, shuts down trolls with...</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.canindia.com/author/cieditor-twinkle/">CIEDITOR-TWINKLE</a></span><time class="entry-date published updated" datetime="2020-09-18T10:47:00-04:00">September 18, 2020</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-post-countview penci_post-meta_item"><i class="fa fa-eye"></i><span class="penci-post-countview-number penci-post-countview-p871938">24787</span></span><span class="entry-meta-item penci-comment-count"><a class="penci_pmeta-link" href="https://www.canindia.com/nia-sharma-replies-to-trolls-who-slammed-her-for-vulgar-birthday-cake/#respond"><i class="la la-comments"></i>0</a></span></div></div></div></article><article class="hentry penci-post-item"><div class="penci_media_object "><div class="penci-post-order penci_mobj__img">04</div><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://www.canindia.com/new-zealand-reports-two-new-covid-19-cases/" title=" New Zealand reports two new COVID-19 cases &#8211; Update ">New Zealand reports two new COVID-19 cases &#8211; Update</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.canindia.com/author/newswire/">CanIndia New Wire Service</a></span><time class="entry-date published updated" datetime="2020-06-21T13:59:00-04:00">June 21, 2020</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-post-countview penci_post-meta_item"><i class="fa fa-eye"></i><span class="penci-post-countview-number penci-post-countview-p835726">8672</span></span><span class="entry-meta-item penci-comment-count"><a class="penci_pmeta-link" href="https://www.canindia.com/new-zealand-reports-two-new-covid-19-cases/#respond"><i class="la la-comments"></i>0</a></span></div></div></div></article><article class="hentry penci-post-item"><div class="penci_media_object "><div class="penci-post-order penci_mobj__img">05</div><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://www.canindia.com/pooja-hegde-posts-moments-from-duvvada-jaggannadham-shoot/" title=" Pooja Hegde shares throwback pictures from &#8216;Duvvada Jaggannadham&#8217; shoot ">Pooja Hegde shares throwback pictures from &#8216;Duvvada Jaggannadham&#8217; shoot</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.canindia.com/author/cieditor-twinkle/">CIEDITOR-TWINKLE</a></span><time class="entry-date published updated" datetime="2020-06-24T13:31:00-04:00">June 24, 2020</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-post-countview penci_post-meta_item"><i class="fa fa-eye"></i><span class="penci-post-countview-number penci-post-countview-p837336">5638</span></span><span class="entry-meta-item penci-comment-count"><a class="penci_pmeta-link" href="https://www.canindia.com/pooja-hegde-posts-moments-from-duvvada-jaggannadham-shoot/#comments"><i class="la la-comments"></i>1</a></span></div></div></div></article></div><div class="penci-loader-effect penci-loading-animation-1"><div class="rect1"></div><div class="rect2"></div><div class="rect3"></div><div class="rect4"></div></div> </div>
</div>
<style>@media screen and (min-width: 768px ){}</style><script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_block_15__6074099 = new penciBlock();penci_block_15__6074099.blockID="penci_block_15__6074099";penci_block_15__6074099.atts_json = '{"build_query":"post_type:post|size:5|order_by:popular","add_title_icon":"","title_i_align":"left","title_icon":"","hide_thumb":"","thumb_pos":"left","block_title_meta_settings":"","block_title_align":"left","block_title_off_uppercase":"","block_title_wborder_left_right":"5px","block_title_wborder":"3px","post_title_trimword_settings":"","post_standard_title_length":"12","hide_count_view":"","hide_comment":"","show_author":"","show_post_date":"","dis_bg_block":"","enable_stiky_post":"","style_pag":"next_prev","limit_loadmore":"3","order_bg":"","pagination_css":"","loadmore_css":"","disable_bg_load_more":"","ajax_filter_type":"","ajax_filter_selected":"","ajax_filter_childselected":"","ajax_filter_number_item":"5","infeed_ads__order":"","block_id":"penci-widget__block_15-2","penci_show_desk":"Yes","penci_show_tablet":"Yes","penci_show_mobile":"Yes","paged":1,"unique_id":"penci_block_15__6074099","shortcode_id":"block_15","category_ids":"","taxonomy":""}';penci_block_15__6074099.content="";penciBlocksArray.push(penci_block_15__6074099);</script><div id="penci_custom_html-8" class="widget_text widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_custom_html"><div class="textwidget custom-html-widget">
<center><div id='div-gpt-ad-2932362-4'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-2932362-4'); });
  </script>
</div></center>
</div></div><style>#penci_custom_html-8.widget{padding: 0 !important;background-color: transparent !important;}#penci_custom_html-8.style-title-8:not(.footer-widget) .penci-block__title:before,#penci_custom_html-8.style-title-1:not(.footer-widget) .penci-block__title:before{ right: 0; left: 0; }</style><div id="penci_custom_html-7" class="widget_text widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_custom_html"><div class="textwidget custom-html-widget">
<center><div id='div-gpt-ad-2932362-6'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-2932362-6'); });
  </script>
</div></center>
</div></div><style>#penci_custom_html-7.widget{padding: 0 !important;background-color: transparent !important;}#penci_custom_html-7.style-title-8:not(.footer-widget) .penci-block__title:before,#penci_custom_html-7.style-title-1:not(.footer-widget) .penci-block__title:before{ right: 0; left: 0; }</style><div id="penci_custom_html-6" class="widget_text widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_custom_html"><div class="textwidget custom-html-widget">
<center><div id='div-gpt-ad-2932362-8'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-2932362-8'); });
  </script>
</div></center>
</div></div><style>#penci_custom_html-6.widget{padding: 0 !important;background-color: transparent !important;}#penci_custom_html-6.style-title-8:not(.footer-widget) .penci-block__title:before,#penci_custom_html-6.style-title-1:not(.footer-widget) .penci-block__title:before{ right: 0; left: 0; }</style> </div>
</aside>
<aside class="widget-area widget-area-1 penci-sticky-sidebar penci-sidebar-widgets">
<div class="theiaStickySidebar">
<div id="penci_custom_html-2" class="widget_text widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_custom_html"><div class="textwidget custom-html-widget">
<center><div id='div-gpt-ad-2932362-1'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-2932362-1'); });
  </script>
</div></center>
</div></div><style>#penci_custom_html-2.widget{padding: 0 !important;background-color: transparent !important;}#penci_custom_html-2.style-title-8:not(.footer-widget) .penci-block__title:before,#penci_custom_html-2.style-title-1:not(.footer-widget) .penci-block__title:before{ right: 0; left: 0; }</style><div id="media_image-2" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_media_image"><a href="/toronto-edition-epaper"><img class="image " src="/epaper/CIFRONT-HOLDER.png" alt="CanIndia Digital Edition" width="250" height="385" /></a></div><div id="penci_custom_html-3" class="widget_text widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_custom_html"><div class="textwidget custom-html-widget">
<center><div id='div-gpt-ad-2932362-3'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-2932362-3'); });
  </script>
</div></center>
</div></div><style>#penci_custom_html-3.widget{padding: 0 !important;background-color: transparent !important;}#penci_custom_html-3.style-title-8:not(.footer-widget) .penci-block__title:before,#penci_custom_html-3.style-title-1:not(.footer-widget) .penci-block__title:before{ right: 0; left: 0; }</style><div id="penci_custom_html-4" class="widget_text widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_custom_html"><div class="textwidget custom-html-widget">
<center><div id='div-gpt-ad-2932362-5'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-2932362-5'); });
  </script>
</div></center>
</div></div><style>#penci_custom_html-4.widget{padding: 0 !important;background-color: transparent !important;}#penci_custom_html-4.style-title-8:not(.footer-widget) .penci-block__title:before,#penci_custom_html-4.style-title-1:not(.footer-widget) .penci-block__title:before{ right: 0; left: 0; }</style><div id="penci_custom_html-5" class="widget_text widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_custom_html"><div class="textwidget custom-html-widget">
<center><div id='div-gpt-ad-2932362-7'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-2932362-7'); });
  </script>
</div></center>
</div></div><style>#penci_custom_html-5.widget{padding: 0 !important;background-color: transparent !important;}#penci_custom_html-5.style-title-8:not(.footer-widget) .penci-block__title:before,#penci_custom_html-5.style-title-1:not(.footer-widget) .penci-block__title:before{ right: 0; left: 0; }</style> </div>
</aside>
</div>
</div>
</main>
</div>
</div>
<footer id="colophon" class="site-footer" itemscope itemtype="http://schema.org/WPFooter">
<meta itemprop="name" content="Webpage footer for Canindia News" />
<meta itemprop="description" content="Canada&#039;s favorite south asian newspaper!" />
<meta itemprop="keywords" content="Data Protection, Copyright Data" />
<meta itemprop="copyrightYear" content="2020" />
<meta itemprop="copyrightHolder" content="Canindia News" />
<div id="footer__sidebars" class="footer__sidebars footer__sidebar-col-3 footer__sidebars-style-9">
<div class="footer__sidebars-inner penci-container-fluid">
<div class="row">
<div id="footer-1" class="footer-sidebar-item footer-1 penci-col-3">
<div id="text-2" class="widget footer-widget penci-block-vc penci-fwidget-sidebar style-title-1 style-title-left widget_text"> <div class="textwidget"><p><img class="alignnone size-full wp-image-880643" src="/wp-content/uploads/2020/08/WMC-august88-2020.png" alt="" width="150" height="61" /><br />
<a href="https://circulationaudit.ca/" target="_blank" rel="noopener noreferrer"><img class="alignnone wp-image-880642 size-full" src="/wp-content/uploads/2020/08/CMCA-august88-2020.png" alt="" width="150" height="61" /></a></p>
<p>XX</p>
</div>
</div> </div>
<div id="footer-2" class="footer-sidebar-item footer-2 penci-col-3">
<div id="text-3" class="widget footer-widget penci-block-vc penci-fwidget-sidebar style-title-1 style-title-left widget_text"><div class="penci-block-heading"><h4 class="widget-title penci-block__title"><span>CONTACT US</span></h4></div> <div class="textwidget"><p><strong>World Media Corp (Canada) Inc</strong></p>
<p>478 Dundas Street West<br />
P.O. Box 30003<br />
Oakville, On L6H 7L8 CANADA</p>
<p>Tel: 416-900-6669<br />
Tel: 905-673-6625<br />
Fax: 905-673-6636</p>
</div>
</div> </div>
<div id="footer-3" class="footer-sidebar-item footer-3 penci-col-6">
<div id="tag_cloud-2" class="widget footer-widget penci-block-vc penci-fwidget-sidebar style-title-1 style-title-left widget_tag_cloud"><div class="penci-block-heading"><h4 class="widget-title penci-block__title"><span>SEARCH BY TAG</span></h4></div><div class="tagcloud"><a href="https://www.canindia.com/tag/bengal/" class="tag-cloud-link tag-link-3894 tag-link-position-1" style="font-size: 10px;" aria-label="bengal (449 items)">bengal<span class="tag-link-count"> (449)</span></a>
<a href="https://www.canindia.com/tag/bollywood/" class="tag-cloud-link tag-link-80 tag-link-position-2" style="font-size: 10px;" aria-label="bollywood (521 items)">bollywood<span class="tag-link-count"> (521)</span></a>
<a href="https://www.canindia.com/tag/cases/" class="tag-cloud-link tag-link-7781 tag-link-position-3" style="font-size: 10px;" aria-label="cases (1,643 items)">cases<span class="tag-link-count"> (1643)</span></a>
<a href="https://www.canindia.com/tag/centre/" class="tag-cloud-link tag-link-6411 tag-link-position-4" style="font-size: 10px;" aria-label="centre (361 items)">centre<span class="tag-link-count"> (361)</span></a>
<a href="https://www.canindia.com/tag/chief/" class="tag-cloud-link tag-link-6311 tag-link-position-5" style="font-size: 10px;" aria-label="chief (414 items)">chief<span class="tag-link-count"> (414)</span></a>
<a href="https://www.canindia.com/tag/congress/" class="tag-cloud-link tag-link-926 tag-link-position-6" style="font-size: 10px;" aria-label="congress (610 items)">congress<span class="tag-link-count"> (610)</span></a>
<a href="https://www.canindia.com/tag/corona/" class="tag-cloud-link tag-link-12536 tag-link-position-7" style="font-size: 10px;" aria-label="corona (1,043 items)">corona<span class="tag-link-count"> (1043)</span></a>
<a href="https://www.canindia.com/tag/coronavirus/" class="tag-cloud-link tag-link-461 tag-link-position-8" style="font-size: 10px;" aria-label="coronavirus (2,358 items)">coronavirus<span class="tag-link-count"> (2358)</span></a>
<a href="https://www.canindia.com/tag/covid/" class="tag-cloud-link tag-link-949 tag-link-position-9" style="font-size: 10px;" aria-label="covid (6,811 items)">covid<span class="tag-link-count"> (6811)</span></a>
<a href="https://www.canindia.com/tag/death/" class="tag-cloud-link tag-link-1472 tag-link-position-10" style="font-size: 10px;" aria-label="death (640 items)">death<span class="tag-link-count"> (640)</span></a>
<a href="https://www.canindia.com/tag/delhi/" class="tag-cloud-link tag-link-3826 tag-link-position-11" style="font-size: 10px;" aria-label="delhi (2,173 items)">delhi<span class="tag-link-count"> (2173)</span></a>
<a href="https://www.canindia.com/tag/during/" class="tag-cloud-link tag-link-6622 tag-link-position-12" style="font-size: 10px;" aria-label="during (447 items)">during<span class="tag-link-count"> (447)</span></a>
<a href="https://www.canindia.com/tag/fight/" class="tag-cloud-link tag-link-6415 tag-link-position-13" style="font-size: 10px;" aria-label="fight (511 items)">fight<span class="tag-link-count"> (511)</span></a>
<a href="https://www.canindia.com/tag/hospital/" class="tag-cloud-link tag-link-4359 tag-link-position-14" style="font-size: 10px;" aria-label="hospital (325 items)">hospital<span class="tag-link-count"> (325)</span></a>
<a href="https://www.canindia.com/tag/india/" class="tag-cloud-link tag-link-1707 tag-link-position-15" style="font-size: 10px;" aria-label="india (2,588 items)">india<span class="tag-link-count"> (2588)</span></a>
<a href="https://www.canindia.com/tag/indian/" class="tag-cloud-link tag-link-2056 tag-link-position-16" style="font-size: 10px;" aria-label="indian (908 items)">indian<span class="tag-link-count"> (908)</span></a>
<a href="https://www.canindia.com/tag/karnataka/" class="tag-cloud-link tag-link-3926 tag-link-position-17" style="font-size: 10px;" aria-label="karnataka (413 items)">karnataka<span class="tag-link-count"> (413)</span></a>
<a href="https://www.canindia.com/tag/kashmir/" class="tag-cloud-link tag-link-7105 tag-link-position-18" style="font-size: 10px;" aria-label="kashmir (345 items)">kashmir<span class="tag-link-count"> (345)</span></a>
<a href="https://www.canindia.com/tag/kejriwal/" class="tag-cloud-link tag-link-7462 tag-link-position-19" style="font-size: 10px;" aria-label="kejriwal (402 items)">kejriwal<span class="tag-link-count"> (402)</span></a>
<a href="https://www.canindia.com/tag/kerala/" class="tag-cloud-link tag-link-6734 tag-link-position-20" style="font-size: 10px;" aria-label="kerala (682 items)">kerala<span class="tag-link-count"> (682)</span></a>
<a href="https://www.canindia.com/tag/killed/" class="tag-cloud-link tag-link-6342 tag-link-position-21" style="font-size: 10px;" aria-label="killed (328 items)">killed<span class="tag-link-count"> (328)</span></a>
<a href="https://www.canindia.com/tag/launches/" class="tag-cloud-link tag-link-6756 tag-link-position-22" style="font-size: 10px;" aria-label="launches (329 items)">launches<span class="tag-link-count"> (329)</span></a>
<a href="https://www.canindia.com/tag/lockdown/" class="tag-cloud-link tag-link-1257 tag-link-position-23" style="font-size: 10px;" aria-label="lockdown (1,642 items)">lockdown<span class="tag-link-count"> (1642)</span></a>
<a href="https://www.canindia.com/tag/march/" class="tag-cloud-link tag-link-6614 tag-link-position-24" style="font-size: 10px;" aria-label="march (557 items)">march<span class="tag-link-count"> (557)</span></a>
<a href="https://www.canindia.com/tag/minister/" class="tag-cloud-link tag-link-1629 tag-link-position-25" style="font-size: 10px;" aria-label="minister (428 items)">minister<span class="tag-link-count"> (428)</span></a>
<a href="https://www.canindia.com/tag/mumbai/" class="tag-cloud-link tag-link-252 tag-link-position-26" style="font-size: 10px;" aria-label="mumbai (404 items)">mumbai<span class="tag-link-count"> (404)</span></a>
<a href="https://www.canindia.com/tag/odisha/" class="tag-cloud-link tag-link-7094 tag-link-position-27" style="font-size: 10px;" aria-label="odisha (324 items)">odisha<span class="tag-link-count"> (324)</span></a>
<a href="https://www.canindia.com/tag/pandemic/" class="tag-cloud-link tag-link-1445 tag-link-position-28" style="font-size: 10px;" aria-label="pandemic (346 items)">pandemic<span class="tag-link-count"> (346)</span></a>
<a href="https://www.canindia.com/tag/police/" class="tag-cloud-link tag-link-3928 tag-link-position-29" style="font-size: 10px;" aria-label="police (808 items)">police<span class="tag-link-count"> (808)</span></a>
<a href="https://www.canindia.com/tag/positive/" class="tag-cloud-link tag-link-1742 tag-link-position-30" style="font-size: 10px;" aria-label="positive (1,013 items)">positive<span class="tag-link-count"> (1013)</span></a>
<a href="https://www.canindia.com/tag/punjab/" class="tag-cloud-link tag-link-791 tag-link-position-31" style="font-size: 10px;" aria-label="punjab (574 items)">punjab<span class="tag-link-count"> (574)</span></a>
<a href="https://www.canindia.com/tag/quarantine/" class="tag-cloud-link tag-link-847 tag-link-position-32" style="font-size: 10px;" aria-label="quarantine (486 items)">quarantine<span class="tag-link-count"> (486)</span></a>
<a href="https://www.canindia.com/tag/relief/" class="tag-cloud-link tag-link-7387 tag-link-position-33" style="font-size: 10px;" aria-label="relief (345 items)">relief<span class="tag-link-count"> (345)</span></a>
<a href="https://www.canindia.com/tag/report/" class="tag-cloud-link tag-link-6389 tag-link-position-34" style="font-size: 10px;" aria-label="report (402 items)">report<span class="tag-link-count"> (402)</span></a>
<a href="https://www.canindia.com/tag/social/" class="tag-cloud-link tag-link-4350 tag-link-position-35" style="font-size: 10px;" aria-label="social (325 items)">social<span class="tag-link-count"> (325)</span></a>
<a href="https://www.canindia.com/tag/students/" class="tag-cloud-link tag-link-4660 tag-link-position-36" style="font-size: 10px;" aria-label="students (368 items)">students<span class="tag-link-count"> (368)</span></a>
<a href="https://www.canindia.com/tag/telangana/" class="tag-cloud-link tag-link-6521 tag-link-position-37" style="font-size: 10px;" aria-label="telangana (321 items)">telangana<span class="tag-link-count"> (321)</span></a>
<a href="https://www.canindia.com/tag/tests/" class="tag-cloud-link tag-link-6942 tag-link-position-38" style="font-size: 10px;" aria-label="tests (428 items)">tests<span class="tag-link-count"> (428)</span></a>
<a href="https://www.canindia.com/tag/trump/" class="tag-cloud-link tag-link-1778 tag-link-position-39" style="font-size: 10px;" aria-label="trump (655 items)">trump<span class="tag-link-count"> (655)</span></a>
<a href="https://www.canindia.com/tag/under/" class="tag-cloud-link tag-link-7103 tag-link-position-40" style="font-size: 10px;" aria-label="under (406 items)">under<span class="tag-link-count"> (406)</span></a>
<a href="https://www.canindia.com/tag/urges/" class="tag-cloud-link tag-link-7546 tag-link-position-41" style="font-size: 10px;" aria-label="urges (329 items)">urges<span class="tag-link-count"> (329)</span></a>
<a href="https://www.canindia.com/tag/video/" class="tag-cloud-link tag-link-1659 tag-link-position-42" style="font-size: 10px;" aria-label="video (365 items)">video<span class="tag-link-count"> (365)</span></a>
<a href="https://www.canindia.com/tag/violence/" class="tag-cloud-link tag-link-2754 tag-link-position-43" style="font-size: 10px;" aria-label="violence (428 items)">violence<span class="tag-link-count"> (428)</span></a>
<a href="https://www.canindia.com/tag/workers/" class="tag-cloud-link tag-link-4517 tag-link-position-44" style="font-size: 10px;" aria-label="workers (348 items)">workers<span class="tag-link-count"> (348)</span></a>
<a href="https://www.canindia.com/tag/world/" class="tag-cloud-link tag-link-6505 tag-link-position-45" style="font-size: 10px;" aria-label="world (408 items)">world<span class="tag-link-count"> (408)</span></a></div>
</div> </div>
</div>
</div>
</div>
<div class="footer__copyright_menu">
<div class="footer__sidebars-inner penci-container-fluid penci_bottom-sub penci_has_copyright">
<div class="site-info">
@2020 - CanIndia.com is a division of World Media Corp (Canada) Inc. All Right Reserved. </div>
</div>
</div> </footer>
</div>
<aside class="mobile-sidebar ">
<div id="sidebar-nav-logo">
<a href="https://www.canindia.com/"><img src="https://www.canindia.com/wp-content/uploads/2020/10/CI2020LogoD-1M.png" alt="Canindia News" /></a>
</div>
<div class="header-social sidebar-nav-social">
<div class="inner-header-social">
<a class="social-media-item socail_media__facebook" target="_blank" href="https://www.facebook.com/canindianews" title="Facebook" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-facebook"></i><span class="social_title screen-reader-text">Facebook</span></span></a><a class="social-media-item socail_media__twitter" target="_blank" href="https://www.twitter.com/canindianews" title="Twitter" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-twitter"></i><span class="social_title screen-reader-text">Twitter</span></span></a><a class="social-media-item socail_media__instagram" target="_blank" href="https://www.instagram.com/canindianews" title="Instagram" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-instagram"></i><span class="social_title screen-reader-text">Instagram</span></span></a><a class="social-media-item socail_media__email_me" target="_blank" href="https://www.canindia.com/contact-us/" title="Email" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-envelope"></i><span class="social_title screen-reader-text">Email</span></span></a> </div>
</div>
<nav class="mobile-navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
<ul id="primary-menu-mobile" class="primary-menu-mobile"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-877121"><a href="https://www.canindia.com/covid"><i class="fa fa-globe" style="color: #FFE270;"></i>COVID MAP</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-877122"><a href="https://www.canindia.com/category/oped/">OP-ED</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877123"><a href="https://www.canindia.com/category/letters-to-the-editor/">LETTERS TO THE EDITOR</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877124"><a href="https://www.canindia.com/category/pradip-rodrigues/">PRADIP RODRIGUES</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877125"><a href="https://www.canindia.com/category/sabrina-almeida/">SABRINA ALMEIDA</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-877126"><a href="#">NEWS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877127"><a href="https://www.canindia.com/category/community/">COMMUNITY</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877128"><a href="https://www.canindia.com/category/diaspora/">DIASPORA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877129"><a href="https://www.canindia.com/category/india/">INDIA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877130"><a href="https://www.canindia.com/category/south-asia/">SOUTH ASIA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877131"><a href="https://www.canindia.com/category/world/">WORLD</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-877132"><a href="https://www.canindia.com/category/entertainment">ENTERTAINMENT</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-877133"><a href="https://www.canindia.com/category/bollywood/">BOLLYWOOD</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877135"><a href="https://www.canindia.com/category/hollywood/">HOLLYWOOD</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877137"><a href="https://www.canindia.com/category/television/">TELEVISION</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877136"><a href="https://www.canindia.com/category/movies/">MOVIES</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877134"><a href="https://www.canindia.com/category/film-reviews/">FILM REVIEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877138"><a href="https://www.canindia.com/category/web-series/">WEB SERIES</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-877150"><a href="#">LIFESTYLE</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877151"><a href="https://www.canindia.com/category/artculturebooks/">ART/CULTURE/BOOKS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877152"><a href="https://www.canindia.com/category/fashion/">FASHION</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877155"><a href="https://www.canindia.com/category/science-technology/">SCI-TECH</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877153"><a href="https://www.canindia.com/category/health/">HEALTH</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877154"><a href="https://www.canindia.com/category/living/">LIVING</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877156"><a href="https://www.canindia.com/category/travel/">TRAVEL</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-892305"><a href="https://www.canindia.com/category/sports/">SPORTS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877140"><a href="https://www.canindia.com/category/athletics/">ATHLETICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877141"><a href="https://www.canindia.com/category/badminton/">BADMINTON</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877142"><a href="https://www.canindia.com/category/cricket-2/">CRICKET</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877143"><a href="https://www.canindia.com/category/football/">FOOTBALL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877144"><a href="https://www.canindia.com/category/golf/">GOLF</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877149"><a href="https://www.canindia.com/category/hockey/">HOCKEY</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877146"><a href="https://www.canindia.com/category/motorsports/">MOTORSPORTS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877148"><a href="https://www.canindia.com/category/tennis/">TENNIS</a></li>
</ul>
</li>
</ul> </nav>
</aside>
<a id="close-sidebar-nav" class="header-1"><i class="fa fa-close"></i></a>
<a href="#" id="scroll-to-top"><i class="fa fa-angle-up"></i></a>
<div class="penci-wrap-gprd-law penci-wrap-gprd-law-close">
<div class="penci-gprd-law">
<p>
This website uses cookies to improve your experience. We&#039;ll assume you&#039;re ok with this, but you can opt-out if you wish. <a class="penci-gprd-accept" href="#">Accept</a> <a class="penci-gprd-more" href="/privacy-policy/">Read More</a> </p>
</div>
</div>
<script type="text/javascript">
				jQuery(document).ready(function() {
					jQuery('.penci-social-item.whatsapp').on("click", function(e) {
						if(/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent) ) {
							var article = jQuery(this).attr("data-text");
							var weburl = jQuery(this).attr("data-link");
							var whats_app_message = encodeURIComponent(article)+" - "+encodeURIComponent(weburl);
							var whatsapp_url = "whatsapp://send?text="+whats_app_message;
							window.location.href= whatsapp_url;
						}else{
							alert('Sharing on whatsapp will does not work on PC.');
						}
					});
				});
			</script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this;document.querySelectorAll("script["+this.attrName+"]").forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' id='penci-js-extra'>
/* <![CDATA[ */
var PENCILOCALIZE = {"ajaxUrl":"https:\/\/www.canindia.com\/wp-admin\/admin-ajax.php","nonce":"47fd33db78","errorMsg":"Something wrong happened. Please try again.","login":"Email Address","password":"Password","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","prevNumber":"1","minlengthSearch":"0","linkTitle":"View More","linkTextAll":"Menu","linkText":"More"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.canindia.com/wp-content/themes/pennews/js/script.min.js?ver=6.5.9' id='penci-js'></script>
<script type='text/javascript' src='https://www.canindia.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script async="async" type='text/javascript' src='https://www.canindia.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script type="text/javascript">
				function PenciSimplePopularPosts_AddCount(id, endpoint)
				{
					var xmlhttp;
					var params = "/?penci_spp_count=1&penci_spp_post_id=" + id + "&cachebuster=" +  Math.floor((Math.random() * 100000));
					// code for IE7+, Firefox, Chrome, Opera, Safari
					if (window.XMLHttpRequest)
					{
						xmlhttp=new XMLHttpRequest();
					}
					// code for IE6, IE5
					else
					{
						xmlhttp=new ActiveXObject("Microsoft.XMLHTTP");
					}
					xmlhttp.onreadystatechange=function()
					{
						if ( xmlhttp.readyState == 4 && xmlhttp.status == 200 ) {
							var data = JSON.parse( xmlhttp.responseText );
							document.getElementsByClassName( "penci-post-countview-number" )[0].innerHTML = data.visits;
						}
					}
					xmlhttp.open("GET", endpoint + params, true);
					xmlhttp.send();
				}
				PenciSimplePopularPosts_AddCount(892589, 'https://www.canindia.com');
			</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.canindia.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-16196053-5"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-16196053-5');
</script></body>
</html>
