<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>CanIndia News - Egypt to move govt to new administrative capital in Dec</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C600%2C700%7CRoboto%20Condensed%3A400%2C500%2C700%7CRoboto%3Aregular%2C700%2C500%7COpen%20Sans%3Aregular&#038;display=swap" /><style id="" media="print" onload="this.media='all'">@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v27/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 600;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v27/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsgH1x4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 700;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v27/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsg-1x4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v29/KFOmCnqEu92Fr1Mu4mxP.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v29/KFOlCnqEu92Fr1MmEU9fBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v29/KFOlCnqEu92Fr1MmWUlfBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto Condensed';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/robotocondensed/v19/ieVl2ZhZI2eCN5jzbjEETS9weq8-19K7CA.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto Condensed';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/robotocondensed/v19/ieVi2ZhZI2eCN5jzbjEETS9weq8-32meGCQYag.ttf) format('truetype');
}
</style><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C600%2C700%7CRoboto%20Condensed%3A400%2C500%2C700%7CRoboto%3Aregular%2C700%2C500%7COpen%20Sans%3Aregular&#038;display=swap" /></noscript>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.canindia.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://www.canindia.com/wp-content/uploads/2020/06/AVTAR_CIAUG2018-250.png"><link rel="apple-touch-icon" sizes="76x76" href="https://www.canindia.com/wp-content/uploads/2020/12/CI76-76-1.png" /><link rel="apple-touch-icon" sizes="120x120" href="https://www.canindia.com/wp-content/uploads/2020/12/CI120-120-2.png" /><link rel="apple-touch-icon" sizes="152x152" href="https://www.canindia.com/wp-content/uploads/2020/12/CI152-152-2.png" /><link rel="apple-touch-icon" sizes="114x114" href="https://www.canindia.com/wp-content/uploads/2020/12/CI114-114-2.png" /><link rel="apple-touch-icon" sizes="144x144" href="https://www.canindia.com/wp-content/uploads/2020/12/CI144-144-2.png" />

<meta name="description" content="Egyptian President Abdel-Fattah al-Sisi has instructed the government to move offices to the new administrative capital. &quot;The Egyptian government will" />
<link rel="canonical" href="https://www.canindia.com/egypt-to-move-govt-to-new-administrative-capital-in-dec/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Egypt to move govt to new administrative capital in Dec" />
<meta property="og:description" content="Egyptian President Abdel-Fattah al-Sisi has instructed the government to move offices to the new administrative capital. &quot;The Egyptian government will" />
<meta property="og:url" content="https://www.canindia.com/egypt-to-move-govt-to-new-administrative-capital-in-dec/" />
<meta property="og:site_name" content="CanIndia News" />
<meta property="article:publisher" content="https://www.facebook.com/CanIndiaNews" />
<meta property="article:published_time" content="2021-11-04T03:57:02+00:00" />
<meta property="og:image" content="https://www.canindia.com/wp-content/uploads/2021/08/CIPLACEHOLDER.png" />
<meta property="og:image:width" content="586" />
<meta property="og:image:height" content="390" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@CanIndiaNews" />
<meta name="twitter:site" content="@CanIndiaNews" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="CanIndia New Wire Service" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.canindia.com/#organization","name":"CanIndia News","url":"https://www.canindia.com/","sameAs":["https://www.facebook.com/CanIndiaNews","https://www.instagramcom/CanIndiaNews","https://twitter.com/CanIndiaNews"],"logo":{"@type":"ImageObject","@id":"https://www.canindia.com/#logo","inLanguage":"en-US","url":"https://www.canindia.com/wp-content/uploads/2020/10/CI2020LogoD-1M.png","contentUrl":"https://www.canindia.com/wp-content/uploads/2020/10/CI2020LogoD-1M.png","width":383,"height":70,"caption":"CanIndia News"},"image":{"@id":"https://www.canindia.com/#logo"}},{"@type":"WebSite","@id":"https://www.canindia.com/#website","url":"https://www.canindia.com/","name":"CanIndia News","description":"Canada&#039;s favorite south asian newspaper!","publisher":{"@id":"https://www.canindia.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.canindia.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.canindia.com/egypt-to-move-govt-to-new-administrative-capital-in-dec/#primaryimage","inLanguage":"en-US","url":"https://www.canindia.com/wp-content/uploads/2021/08/CIPLACEHOLDER.png","contentUrl":"https://www.canindia.com/wp-content/uploads/2021/08/CIPLACEHOLDER.png","width":586,"height":390},{"@type":"WebPage","@id":"https://www.canindia.com/egypt-to-move-govt-to-new-administrative-capital-in-dec/#webpage","url":"https://www.canindia.com/egypt-to-move-govt-to-new-administrative-capital-in-dec/","name":"CanIndia News - Egypt to move govt to new administrative capital in Dec","isPartOf":{"@id":"https://www.canindia.com/#website"},"primaryImageOfPage":{"@id":"https://www.canindia.com/egypt-to-move-govt-to-new-administrative-capital-in-dec/#primaryimage"},"datePublished":"2021-11-04T03:57:02+00:00","dateModified":"2021-11-04T03:57:02+00:00","description":"Egyptian President Abdel-Fattah al-Sisi has instructed the government to move offices to the new administrative capital. \"The Egyptian government will","breadcrumb":{"@id":"https://www.canindia.com/egypt-to-move-govt-to-new-administrative-capital-in-dec/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.canindia.com/egypt-to-move-govt-to-new-administrative-capital-in-dec/"]}]},{"@type":"BreadcrumbList","@id":"https://www.canindia.com/egypt-to-move-govt-to-new-administrative-capital-in-dec/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.canindia.com/"},{"@type":"ListItem","position":2,"name":"Egypt to move govt to new administrative capital in Dec"}]},{"@type":["Article","NewsArticle"],"@id":"https://www.canindia.com/egypt-to-move-govt-to-new-administrative-capital-in-dec/#article","isPartOf":{"@id":"https://www.canindia.com/egypt-to-move-govt-to-new-administrative-capital-in-dec/#webpage"},"author":{"@id":"https://www.canindia.com/#/schema/person/06c7f0b34d50ac40d5e9591c57125406"},"headline":"Egypt to move govt to new administrative capital in Dec","datePublished":"2021-11-04T03:57:02+00:00","dateModified":"2021-11-04T03:57:02+00:00","mainEntityOfPage":{"@id":"https://www.canindia.com/egypt-to-move-govt-to-new-administrative-capital-in-dec/#webpage"},"wordCount":152,"publisher":{"@id":"https://www.canindia.com/#organization"},"image":{"@id":"https://www.canindia.com/egypt-to-move-govt-to-new-administrative-capital-in-dec/#primaryimage"},"thumbnailUrl":"https://www.canindia.com/wp-content/uploads/2021/08/CIPLACEHOLDER.png","keywords":["Egypt","politics"],"articleSection":["WORLD"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.canindia.com/#/schema/person/06c7f0b34d50ac40d5e9591c57125406","name":"CanIndia New Wire Service","image":{"@type":"ImageObject","@id":"https://www.canindia.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/444fe7ec85df8eb3951ec55a160689ca?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/444fe7ec85df8eb3951ec55a160689ca?s=96&d=mm&r=g","caption":"CanIndia New Wire Service"},"url":"https://www.canindia.com/author/newswire/"}]}</script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//261502.smushcdn.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="CanIndia News &raquo; Feed" href="https://www.canindia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CanIndia News &raquo; Comments Feed" href="https://www.canindia.com/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.canindia.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.canindia.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.canindia.com/wp-content/themes/Newsmag/style.css?ver=5' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='js_composer_front-css' href='https://www.canindia.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href="https://www.canindia.com/wp-content/plugins/td-composer/legacy/Newsmag/assets/css/td_legacy_main.css?ver=d92f310d6584f571e968b1e2036f935a" type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href="https://www.canindia.com/wp-content/plugins/td-composer/legacy/Newsmag/includes/demos/magazine/demo_style.css?ver=5" type='text/css' media='all' />
<script type='text/javascript' src='https://www.canindia.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.canindia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.canindia.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load-native.min.js?ver=3.9.1' id='smush-lazy-load-js'></script>
<link rel="https://api.w.org/" href="https://www.canindia.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.canindia.com/wp-json/wp/v2/posts/1005039" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.canindia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.canindia.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.3" />
<link rel='shortlink' href='https://www.canindia.com/?p=1005039' />
<link rel="alternate" type="application/json+oembed" href="https://www.canindia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canindia.com%2Fegypt-to-move-govt-to-new-administrative-capital-in-dec%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.canindia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canindia.com%2Fegypt-to-move-govt-to-new-administrative-capital-in-dec%2F&#038;format=xml" />
<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.canindia.com\/wp-admin\/","wpRestNonce":"b0466c0d01","wpRestUrl":"https:\/\/www.canindia.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />

<script>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</script>

<style>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</style>

<script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var mapping1 = googletag.sizeMapping()
                            .addSize([728, 0], [[728, 90]])
                            .addSize([320, 0], [[320, 50]])
                            .addSize([320, 0], [[320, 50], [300, 50]])
                            .build();

    googletag.defineSlot('/35095986/2020-BIGBOX-1', [[300,250]], 'div-gpt-ad-2932362-1')
             .addService(googletag.pubads());
    googletag.defineSlot('/35095986/2020-BIGBOX-2', [[300,250]], 'div-gpt-ad-2932362-2')
             .addService(googletag.pubads());
    googletag.defineSlot('/35095986/2020-BIGBOX-3', [[300,250]], 'div-gpt-ad-2932362-3')
             .addService(googletag.pubads());
    googletag.defineSlot('/35095986/2020-BIGBOX-4', [[300,250]], 'div-gpt-ad-2932362-4')
             .addService(googletag.pubads());
    googletag.defineSlot('/35095986/2020-BIGBOX-5', [[300,250]], 'div-gpt-ad-2932362-5')
             .addService(googletag.pubads());
    googletag.defineSlot('/35095986/2020-BIGBOX-6', [[300,250]], 'div-gpt-ad-2932362-6')
             .addService(googletag.pubads());
    googletag.defineSlot('/35095986/2020-BIGBOX-7', [[300,250],[300,600]], 'div-gpt-ad-2932362-7')
             .addService(googletag.pubads());
    googletag.defineSlot('/35095986/2020-BIGBOX-8', [[300,250],[300,600]], 'div-gpt-ad-2932362-8')
             .addService(googletag.pubads());
    googletag.defineSlot('/35095986/2020-LEADERBOARD-1', [[728,90],[970,90],[320,50],[300,50]], 'div-gpt-ad-2932362-9')
             .defineSizeMapping(mapping1)
             .addService(googletag.pubads());
    googletag.defineSlot('/35095986/2020-LEADERBOARD-2', [[728,90],[970,90],[320,50],[300,50]], 'div-gpt-ad-2932362-10')
             .defineSizeMapping(mapping1)
             .addService(googletag.pubads());
    googletag.defineSlot('/35095986/2020-LEADERBOARD-3', [[728,90],[320,50],[970,90],[300,50]], 'div-gpt-ad-2932362-11')
             .defineSizeMapping(mapping1)
             .addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="https://www.googletagmanager.com/gtag/js?id=UA-16196053-5"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-16196053-5');
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-16196053-5"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-16196053-5');
</script>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <style id="tdw-css-placeholder">.td-header-sp-rec {
  margin-top: 20px;
  margin-bottom: 2px;
}
.td-module-comments a {
  visibility: hidden;
}
.td-newsmag-magazine .td-module-comments {
  visibility: hidden;
}
.td-footer-container {
  padding: 12px 0 20px 0;
}
.td_module_1 .entry-title {
  font-size: 15px;
}
.td-animation-stack-type1-2 {
  max-width: 96%;
}
.entry-thumb {
  border: 0px solid black;
}
.td_module_2 .entry-title {
  font-size: 14px;
}
div.tdi_27_0b1 .td-covid-country-count {
  font-size: 35px;
}
div.tdi_32_044 .td-covid-country-count {
  font-size: 35px;
}
</style></head>
<body class="post-template-default single single-post postid-1005039 single-format-standard egypt-to-move-govt-to-new-administrative-capital-in-dec global-block-template-1 td-newsmag-magazine single_template_3 wpb-js-composer js-comp-ver-6.7.0 vc_responsive td-animation-stack-type1 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/canindianews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://instagram.com/canindianews" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/canindianews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-top-menu-2021-container"><ul id="menu-top-menu-2021" class="td-mobile-main-menu"><li id="menu-item-969772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-969772"><a href="http://canindia.com/epaper/CE">DIGITAL EPAPER</a></li>
<li id="menu-item-971490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-971490"><a href="#">OP-ED<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-969782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-969782"><a href="https://www.canindia.com/category/oped/">EDITORIAL</a></li>
<li id="menu-item-969760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-969760"><a href="https://www.canindia.com/category/sabrina-almeida/">SABRINA ALMEIDA</a></li>
<li id="menu-item-969755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-969755"><a href="https://www.canindia.com/category/letters-to-the-editor/">LETTERS TO THE EDITOR</a></li>
</ul>
</li>
<li id="menu-item-969771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-969771"><a href="#">NEWS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-969740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-969740"><a href="https://www.canindia.com/category/community/">COMMUNITY</a></li>
<li id="menu-item-969754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-969754"><a href="https://www.canindia.com/category/india/">INDIA</a></li>
<li id="menu-item-969770" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-969770"><a href="https://www.canindia.com/category/world/">WORLD</a></li>
<li id="menu-item-969762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-969762"><a href="https://www.canindia.com/category/south-asia/">SOUTH ASIA</a></li>
<li id="menu-item-969737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-969737"><a href="https://www.canindia.com/category/business/">BUSINESS</a></li>
<li id="menu-item-969738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-969738"><a href="https://www.canindia.com/category/business-economy/">BUSINESS/ECONOMY</a></li>
</ul>
</li>
<li id="menu-item-969774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-969774"><a href="#">ENTERTAINMENT<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-969735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-969735"><a href="https://www.canindia.com/category/bollywood/">BOLLYWOOD</a></li>
<li id="menu-item-969753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-969753"><a href="https://www.canindia.com/category/hollywood/">HOLLYWOOD</a></li>
<li id="menu-item-969748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-969748"><a href="https://www.canindia.com/category/film-reviews/">FILM REVIEWS</a></li>
<li id="menu-item-969758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-969758"><a href="https://www.canindia.com/category/movies/">MOVIES</a></li>
<li id="menu-item-969765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-969765"><a href="https://www.canindia.com/category/television/">TELEVISION</a></li>
<li id="menu-item-969769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-969769"><a href="https://www.canindia.com/category/web-series/">WEB SERIES</a></li>
</ul>
</li>
<li id="menu-item-969773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-969773"><a href="#">LIFESTYLE<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-969736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-969736"><a href="https://www.canindia.com/category/books/">BOOKS</a></li>
<li id="menu-item-969732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-969732"><a href="https://www.canindia.com/category/artculturebooks/">ART/CULTURE/BOOKS</a></li>
<li id="menu-item-969747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-969747"><a href="https://www.canindia.com/category/fashion/">FASHION</a></li>
<li id="menu-item-969751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-969751"><a href="https://www.canindia.com/category/health/">HEALTH</a></li>
<li id="menu-item-969761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-969761"><a href="https://www.canindia.com/category/science-technology/">SCI-TECH</a></li>
<li id="menu-item-969768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-969768"><a href="https://www.canindia.com/category/travel/">TRAVEL</a></li>
</ul>
</li>
<li id="menu-item-969775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-969775"><a href="#">SPORTS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-969733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-969733"><a href="https://www.canindia.com/category/athletics/">ATHLETICS</a></li>
<li id="menu-item-969734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-969734"><a href="https://www.canindia.com/category/badminton/">BADMINTON</a></li>
<li id="menu-item-969742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-969742"><a href="https://www.canindia.com/category/cricket-2/">CRICKET</a></li>
<li id="menu-item-969749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-969749"><a href="https://www.canindia.com/category/football/">FOOTBALL</a></li>
<li id="menu-item-969750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-969750"><a href="https://www.canindia.com/category/golf/">GOLF</a></li>
<li id="menu-item-969752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-969752"><a href="https://www.canindia.com/category/hockey/">HOCKEY</a></li>
<li id="menu-item-969757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-969757"><a href="https://www.canindia.com/category/motorsports/">MOTORSPORTS</a></li>
<li id="menu-item-969766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-969766"><a href="https://www.canindia.com/category/tennis/">TENNIS</a></li>
<li id="menu-item-969764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-969764"><a href="https://www.canindia.com/category/sports/">OTHER SPORTS</a></li>
</ul>
</li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.canindia.com/">
 
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">
<div class="td-outer-container">

<div class="td-header-container td-header-wrap td-header-style-1">
<div class="td-header-row td-header-top-menu">
<div class="td-top-bar-container top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div style="visibility:hidden;">
Thursday, November 4, 2021
</div>
</div>
<div class="menu-top-container"><ul id="menu-ci-top" class="top-header-menu"><li id="menu-item-969725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-no-down-arrow td-menu-item td-normal-menu menu-item-969725"><a href="https://www.canindia.com/ad/">[ ADVERTISE WITH US! ]</a></li>
<li id="menu-item-969714" class="menu-item menu-item-type-taxonomy menu-item-object-category td-no-down-arrow td-menu-item td-normal-menu menu-item-969714"><a href="https://www.canindia.com/category/careers/">[ CAREERS ]</a></li>
<li id="menu-item-969720" class="menu-item menu-item-type-post_type menu-item-object-page td-no-down-arrow td-menu-item td-normal-menu menu-item-969720"><a href="https://www.canindia.com/contact/">[ CONTACT US ]</a></li>
</ul></div></div> <div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/canindianews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://instagram.com/canindianews" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/canindianews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>
</div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<form action="#" method="post">
<div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
</form>
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
<div class="td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.canindia.com/">
<img data-retina="https://www.canindia.com/wp-content/uploads/2020/12/WebLogo2021F.png" alt="CanIndia News" title="CanIndia News" data-src="https://261502.smushcdn.com/165487/wp-content/uploads/2020/12/WebLogo2021F.png?lossy=1&strip=0&webp=1" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://www.canindia.com/wp-content/uploads/2020/12/WebLogo2021F.png" src="https://261502.smushcdn.com/165487/wp-content/uploads/2020/12/WebLogo2021F.png?lossy=1&strip=0&webp=1" alt="CanIndia News" title="CanIndia News"/></noscript>
<span class="td-visual-hidden">CanIndia News</span>
</a>
</div>
<div class="td-header-sp-rec">
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
<div class="td-a-rec td-a-rec-id-header  tdi_1 td_block_template_1">
<center><div id='div-gpt-ad-2932362-9'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-2932362-9'); });
  </script>
</div></center>
</div>
</div> </div>
</div>
<div class="td-header-menu-wrap">
<div class="td-header-row td-header-border td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#" aria-label="mobile-toggle"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-header" href="https://www.canindia.com/">
<img data-retina="https://www.canindia.com/wp-content/uploads/2020/12/WebLogo2021F.png" alt="CanIndia News" title="CanIndia News" data-src="https://261502.smushcdn.com/165487/wp-content/uploads/2020/12/WebLogo2021F.png?lossy=1&strip=0&webp=1" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://www.canindia.com/wp-content/uploads/2020/12/WebLogo2021F.png" src="https://261502.smushcdn.com/165487/wp-content/uploads/2020/12/WebLogo2021F.png?lossy=1&strip=0&webp=1" alt="CanIndia News" title="CanIndia News"/></noscript>
</a>
<a class="td-header-logo td-sticky-header" href="https://www.canindia.com/">
<img data-retina="https://www.canindia.com/wp-content/uploads/2020/12/WebLogo2021F.png" alt="CanIndia News" title="CanIndia News" data-src="https://261502.smushcdn.com/165487/wp-content/uploads/2020/12/WebLogo2021F.png?lossy=1&strip=0&webp=1" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://www.canindia.com/wp-content/uploads/2020/12/WebLogo2021F.png" src="https://261502.smushcdn.com/165487/wp-content/uploads/2020/12/WebLogo2021F.png?lossy=1&strip=0&webp=1" alt="CanIndia News" title="CanIndia News"/></noscript>
</a>
</div>
<div class="menu-top-menu-2021-container"><ul id="menu-top-menu-2022" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-969772"><a href="http://canindia.com/epaper/CE">DIGITAL EPAPER</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-971490"><a href="#">OP-ED</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-969782"><a href="https://www.canindia.com/category/oped/">EDITORIAL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-969760"><a href="https://www.canindia.com/category/sabrina-almeida/">SABRINA ALMEIDA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-969755"><a href="https://www.canindia.com/category/letters-to-the-editor/">LETTERS TO THE EDITOR</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-969771"><a href="#">NEWS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-969740"><a href="https://www.canindia.com/category/community/">COMMUNITY</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-969754"><a href="https://www.canindia.com/category/india/">INDIA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-969770"><a href="https://www.canindia.com/category/world/">WORLD</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-969762"><a href="https://www.canindia.com/category/south-asia/">SOUTH ASIA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-969737"><a href="https://www.canindia.com/category/business/">BUSINESS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-969738"><a href="https://www.canindia.com/category/business-economy/">BUSINESS/ECONOMY</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-969774"><a href="#">ENTERTAINMENT</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-969735"><a href="https://www.canindia.com/category/bollywood/">BOLLYWOOD</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-969753"><a href="https://www.canindia.com/category/hollywood/">HOLLYWOOD</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-969748"><a href="https://www.canindia.com/category/film-reviews/">FILM REVIEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-969758"><a href="https://www.canindia.com/category/movies/">MOVIES</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-969765"><a href="https://www.canindia.com/category/television/">TELEVISION</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-969769"><a href="https://www.canindia.com/category/web-series/">WEB SERIES</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-969773"><a href="#">LIFESTYLE</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-969736"><a href="https://www.canindia.com/category/books/">BOOKS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-969732"><a href="https://www.canindia.com/category/artculturebooks/">ART/CULTURE/BOOKS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-969747"><a href="https://www.canindia.com/category/fashion/">FASHION</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-969751"><a href="https://www.canindia.com/category/health/">HEALTH</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-969761"><a href="https://www.canindia.com/category/science-technology/">SCI-TECH</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-969768"><a href="https://www.canindia.com/category/travel/">TRAVEL</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-969775"><a href="#">SPORTS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-969733"><a href="https://www.canindia.com/category/athletics/">ATHLETICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-969734"><a href="https://www.canindia.com/category/badminton/">BADMINTON</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-969742"><a href="https://www.canindia.com/category/cricket-2/">CRICKET</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-969749"><a href="https://www.canindia.com/category/football/">FOOTBALL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-969750"><a href="https://www.canindia.com/category/golf/">GOLF</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-969752"><a href="https://www.canindia.com/category/hockey/">HOCKEY</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-969757"><a href="https://www.canindia.com/category/motorsports/">MOTORSPORTS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-969766"><a href="https://www.canindia.com/category/tennis/">TENNIS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-969764"><a href="https://www.canindia.com/category/sports/">OTHER SPORTS</a></li>
</ul>
</li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" aria-label="search icon" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" aria-label="search icon" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.canindia.com/">
<div role="search" class="td-head-form-search-wrap">
<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div><div class="td-container td-post-template-3">
<div class="td-container-border">
<article id="post-1005039" class="post-1005039 post type-post status-publish format-standard has-post-thumbnail hentry category-world tag-egypt tag-politics" itemscope itemtype="https://schema.org/Article">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-post-header td-pb-padding-side">
<header>
<h1 class="entry-title">Egypt to move govt to new administrative capital in Dec</h1>
<div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-03T23:57:02-04:00">November 3, 2021</time></span> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-1005039">79</span></div> <div class="td-post-comments"><a href="https://www.canindia.com/egypt-to-move-govt-to-new-administrative-capital-in-dec/#respond"><i class="td-icon-comments"></i>0</a></div> </div>
</header>
</div>
</div>
</div> 
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
<style>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</style>
<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
 <div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#88b7fbfdeae2edebfcb5cdeff1f8fca8fce7a8e5e7feeda8efe7fefca8fce7a8e6edffa8e9ece5e1e6e1fbfcfae9fce1feeda8ebe9f8e1fce9e4a8e1e6a8ccedebaeeae7ecf1b5e0fcfcf8fbb2a7a7ffffffa6ebe9e6e1e6ece1e9a6ebe7e5a7edeff1f8fca5fce7a5e5e7feeda5efe7fefca5fce7a5e6edffa5e9ece5e1e6e1fbfcfae9fce1feeda5ebe9f8e1fce9e4a5e1e6a5ecedeba7" title="Email">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.canindia.com%2Fegypt-to-move-govt-to-new-administrative-capital-in-dec%2F" title="Facebook">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Egypt+to+move+govt+to+new+administrative+capital+in+Dec&url=https%3A%2F%2Fwww.canindia.com%2Fegypt-to-move-govt-to-new-administrative-capital-in-dec%2F&via=canindianews" title="Twitter">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Egypt+to+move+govt+to+new+administrative+capital+in+Dec %0A%0A https://www.canindia.com/egypt-to-move-govt-to-new-administrative-capital-in-dec/" title="WhatsApp">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.canindia.com/egypt-to-move-govt-to-new-administrative-capital-in-dec/&amp;media=https://www.canindia.com/wp-content/uploads/2021/08/CIPLACEHOLDER.png&description=Egypt+to+move+govt+to+new+administrative+capital+in+Dec" title="Pinterest">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.canindia.com/egypt-to-move-govt-to-new-administrative-capital-in-dec/&title=Egypt+to+move+govt+to+new+administrative+capital+in+Dec" title="Linkedin">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.canindia.com/egypt-to-move-govt-to-new-administrative-capital-in-dec/&title=Egypt+to+move+govt+to+new+administrative+capital+in+Dec" title="ReddIt">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://www.canindia.com/egypt-to-move-govt-to-new-administrative-capital-in-dec/&name=Egypt to move govt to new administrative capital in Dec" title="Tumblr">
<div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
<div class="td-social-but-text">Tumblr</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.canindia.com/egypt-to-move-govt-to-new-administrative-capital-in-dec/&text=Egypt+to+move+govt+to+new+administrative+capital+in+Dec" title="Telegram">
<div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
<div class="td-social-but-text">Telegram</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://www.canindia.com/egypt-to-move-govt-to-new-administrative-capital-in-dec/" title="Digg">
<div class="td-social-but-icon"><i class="td-icon-digg"></i></div>
<div class="td-social-but-text">Digg</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-featured-image"><img width="586" height="390" data-srcset="https://261502.smushcdn.com/165487/wp-content/uploads/2021/08/CIPLACEHOLDER.png?lossy=1&strip=0&webp=1 586w, https://261502.smushcdn.com/165487/wp-content/uploads/2021/08/CIPLACEHOLDER.png?lossy=1&strip=0&webp=1 1172w" alt="" title="CIPLACEHOLDER" data-src="https://261502.smushcdn.com/165487/wp-content/uploads/2021/08/CIPLACEHOLDER.png?lossy=1&strip=0&webp=1" data-sizes="(-webkit-min-device-pixel-ratio: 2) 1172px, (min-resolution: 192dpi) 1172px, 586px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="586" height="390" class="entry-thumb" src="https://261502.smushcdn.com/165487/wp-content/uploads/2021/08/CIPLACEHOLDER.png?lossy=1&strip=0&webp=1" srcset="https://261502.smushcdn.com/165487/wp-content/uploads/2021/08/CIPLACEHOLDER.png?lossy=1&strip=0&webp=1 586w, https://261502.smushcdn.com/165487/wp-content/uploads/2021/08/CIPLACEHOLDER.png?lossy=1&strip=0&webp=1 1172w" sizes="(-webkit-min-device-pixel-ratio: 2) 1172px, (min-resolution: 192dpi) 1172px, 586px" alt="" title="CIPLACEHOLDER"/></noscript></div>
<div class="td-post-content td-pb-padding-side">
<p> Egyptian President Abdel-Fattah al-Sisi has instructed the government to move offices to the new administrative capital.</p>
<p>&#8220;The Egyptian government will start the process in December of moving offices to the new administrative capital for six-month trial,&#8221; Xinhua news agency quoted Bassam Rady, spokesman of the presidency, as saying on Wednesday.</p>
<p>The move will start after the ongoing preparations for the government buildings and headquarters are completed, he said.</p>
<p>Being built some 50 km east of the capital Cairo since 2015 on an area of 714 square km, the new administrative capital is planned to accommodate 6.5 million people, starting with half a million in the first stage, making some space for congested and overpopulated city with about one fifth of the country&#8217;s 100 million population.</p>
<p>The new capital will be home to most government buildings, including the cabinet headquarters and ministries, in addition to Parliament.</p>
<p>&#8211;IANS</p>
<p>ksk/</p>
</div>
<footer>
<div class="td-post-source-tags td-pb-padding-side">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.canindia.com/tag/egypt/">Egypt</a></li><li><a href="https://www.canindia.com/tag/politics/">politics</a></li></ul> </div>
<div class="td-post-sharing-bottom td-pb-padding-side"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-ps-big td-post-sharing-style8 ">
<style>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</style>
<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#cdf2beb8afa7a8aeb9f088aab4bdb9edb9a2eda0a2bba8edaaa2bbb9edb9a2eda3a8baedaca9a0a4a3a4beb9bfacb9a4bba8edaeacbda4b9aca1eda4a3ed89a8aeebafa2a9b4f0a5b9b9bdbef7e2e2bababae3aeaca3a4a3a9a4ace3aea2a0e2a8aab4bdb9e0b9a2e0a0a2bba8e0aaa2bbb9e0b9a2e0a3a8bae0aca9a0a4a3a4beb9bfacb9a4bba8e0aeacbda4b9aca1e0a4a3e0a9a8aee2" title="Email">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.canindia.com%2Fegypt-to-move-govt-to-new-administrative-capital-in-dec%2F" title="Facebook">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Egypt+to+move+govt+to+new+administrative+capital+in+Dec&url=https%3A%2F%2Fwww.canindia.com%2Fegypt-to-move-govt-to-new-administrative-capital-in-dec%2F&via=canindianews" title="Twitter">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Egypt+to+move+govt+to+new+administrative+capital+in+Dec %0A%0A https://www.canindia.com/egypt-to-move-govt-to-new-administrative-capital-in-dec/" title="WhatsApp">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.canindia.com/egypt-to-move-govt-to-new-administrative-capital-in-dec/&amp;media=https://www.canindia.com/wp-content/uploads/2021/08/CIPLACEHOLDER.png&description=Egypt+to+move+govt+to+new+administrative+capital+in+Dec" title="Pinterest">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.canindia.com/egypt-to-move-govt-to-new-administrative-capital-in-dec/&title=Egypt+to+move+govt+to+new+administrative+capital+in+Dec" title="Linkedin">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.canindia.com/egypt-to-move-govt-to-new-administrative-capital-in-dec/&title=Egypt+to+move+govt+to+new+administrative+capital+in+Dec" title="ReddIt">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://www.canindia.com/egypt-to-move-govt-to-new-administrative-capital-in-dec/&name=Egypt to move govt to new administrative capital in Dec" title="Tumblr">
<div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
<div class="td-social-but-text">Tumblr</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.canindia.com/egypt-to-move-govt-to-new-administrative-capital-in-dec/&text=Egypt+to+move+govt+to+new+administrative+capital+in+Dec" title="Telegram">
<div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
<div class="td-social-but-text">Telegram</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://www.canindia.com/egypt-to-move-govt-to-new-administrative-capital-in-dec/" title="Digg">
<div class="td-social-but-icon"><i class="td-icon-digg"></i></div>
<div class="td-social-but-text">Digg</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.canindia.com/rs-7-kst-cut-on-petrol-diesel-by-ktaka-govt/">Rs 7 KST cut on petrol, diesel by K&#8217;taka govt</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.canindia.com/icrc-calls-on-cop26-to-prioritise-worlds-vulnerable-populations/">ICRC calls on COP26 to prioritise world&#8217;s vulnerable populations</a></div></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.canindia.com/author/newswire/">CanIndia New Wire Service</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="CanIndia New Wire Service"></span><meta itemprop="datePublished" content="2021-11-03T23:57:02-04:00"><meta itemprop="dateModified" content="2021-11-03T23:57:02-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.canindia.com/egypt-to-move-govt-to-new-administrative-capital-in-dec/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.canindia.com/wp-content/uploads/2020/12/WebLogo2021F.png"></span><meta itemprop="name" content="CanIndia News"></span><meta itemprop="headline " content="Egypt to move govt to new administrative capital in Dec"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.canindia.com/wp-content/uploads/2021/08/CIPLACEHOLDER.png"><meta itemprop="width" content="586"><meta itemprop="height" content="390"></span> </footer>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_3 = new tdBlock();
block_tdi_3.id = "tdi_3";
block_tdi_3.atts = '{"limit":12,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":1005039,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3","tdc_css_class_style":"tdi_3_rand_style"}';
block_tdi_3.td_column_number = "3";
block_tdi_3.block_type = "td_block_related_posts";
block_tdi_3.post_count = "12";
block_tdi_3.found_posts = "6305";
block_tdi_3.header_color = "";
block_tdi_3.ajax_pagination_infinite_stop = "";
block_tdi_3.max_num_pages = "526";
tdBlocksArray.push(block_tdi_3);
</script><div class="td_block_wrap td_block_related_posts tdi_3 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_3"><h4 class="td-related-title"><a id="tdi_4" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3" href="#">RELATED ARTICLES</a><a id="tdi_5" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.canindia.com/death-toll-rises-to-22-in-nigeria-building-collapse/" rel="bookmark" class="td-image-wrap " title="Death toll rises to 22 in Nigeria building collapse"><img class="entry-thumb" src="" alt="" title="Death toll rises to 22 in Nigeria building collapse" data-type="image_tag" data-img-url="https://www.canindia.com/wp-content/uploads/2021/08/CIPLACEHOLDER-238x178.png" data-img-retina-url="https://www.canindia.com/wp-content/uploads/2021/08/CIPLACEHOLDER-476x356.png" width="238" height="178" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.canindia.com/death-toll-rises-to-22-in-nigeria-building-collapse/" rel="bookmark" title="Death toll rises to 22 in Nigeria building collapse">Death toll rises to 22 in Nigeria building collapse</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.canindia.com/icrc-calls-on-cop26-to-prioritise-worlds-vulnerable-populations/" rel="bookmark" class="td-image-wrap " title="ICRC calls on COP26 to prioritise world&#8217;s vulnerable populations"><img class="entry-thumb" src="" alt="" title="ICRC calls on COP26 to prioritise world&#8217;s vulnerable populations" data-type="image_tag" data-img-url="https://www.canindia.com/wp-content/uploads/2021/08/CIPLACEHOLDER-238x178.png" data-img-retina-url="https://www.canindia.com/wp-content/uploads/2021/08/CIPLACEHOLDER-476x356.png" width="238" height="178" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.canindia.com/icrc-calls-on-cop26-to-prioritise-worlds-vulnerable-populations/" rel="bookmark" title="ICRC calls on COP26 to prioritise world&#8217;s vulnerable populations">ICRC calls on COP26 to prioritise world&#8217;s vulnerable populations</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.canindia.com/us-fed-to-start-tapering-asset-purchases/" rel="bookmark" class="td-image-wrap " title="US Fed to start tapering asset purchases"><img class="entry-thumb" src="" alt="" title="US Fed to start tapering asset purchases" data-type="image_tag" data-img-url="https://www.canindia.com/wp-content/uploads/2021/08/CIPLACEHOLDER-238x178.png" data-img-retina-url="https://www.canindia.com/wp-content/uploads/2021/08/CIPLACEHOLDER-476x356.png" width="238" height="178" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.canindia.com/us-fed-to-start-tapering-asset-purchases/" rel="bookmark" title="US Fed to start tapering asset purchases">US Fed to start tapering asset purchases</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.canindia.com/uk-secures-190-strong-coalition-to-phase-out-coal-power/" rel="bookmark" class="td-image-wrap " title="UK secures 190-strong coalition to phase out coal power"><img class="entry-thumb" src="" alt="" title="UK secures 190-strong coalition to phase out coal power" data-type="image_tag" data-img-url="https://www.canindia.com/wp-content/uploads/2021/08/CIPLACEHOLDER-238x178.png" data-img-retina-url="https://www.canindia.com/wp-content/uploads/2021/08/CIPLACEHOLDER-476x356.png" width="238" height="178" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.canindia.com/uk-secures-190-strong-coalition-to-phase-out-coal-power/" rel="bookmark" title="UK secures 190-strong coalition to phase out coal power">UK secures 190-strong coalition to phase out coal power</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.canindia.com/1-billion-global-finance-platform-to-accelerate-clean-energy/" rel="bookmark" class="td-image-wrap " title="$1 billion global finance platform to accelerate clean energy"><img class="entry-thumb" src="" alt="" title="$1 billion global finance platform to accelerate clean energy" data-type="image_tag" data-img-url="https://www.canindia.com/wp-content/uploads/2021/08/CIPLACEHOLDER-238x178.png" data-img-retina-url="https://www.canindia.com/wp-content/uploads/2021/08/CIPLACEHOLDER-476x356.png" width="238" height="178" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.canindia.com/1-billion-global-finance-platform-to-accelerate-clean-energy/" rel="bookmark" title="$1 billion global finance platform to accelerate clean energy">$1 billion global finance platform to accelerate clean energy</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.canindia.com/global-roadmap-to-achieve-clean-energy-transition-by-2030/" rel="bookmark" class="td-image-wrap " title="Global roadmap to achieve clean energy transition by 2030"><img class="entry-thumb" src="" alt="" title="Global roadmap to achieve clean energy transition by 2030" data-type="image_tag" data-img-url="https://www.canindia.com/wp-content/uploads/2021/08/CIPLACEHOLDER-238x178.png" data-img-retina-url="https://www.canindia.com/wp-content/uploads/2021/08/CIPLACEHOLDER-476x356.png" width="238" height="178" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.canindia.com/global-roadmap-to-achieve-clean-energy-transition-by-2030/" rel="bookmark" title="Global roadmap to achieve clean energy transition by 2030">Global roadmap to achieve clean energy transition by 2030</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.canindia.com/atsg-contracts-with-boeing-for-converted-freighter-order/" rel="bookmark" class="td-image-wrap " title="ATSG contracts with Boeing for converted freighter order"><img class="entry-thumb" src="" alt="" title="ATSG contracts with Boeing for converted freighter order" data-type="image_tag" data-img-url="https://www.canindia.com/wp-content/uploads/2021/08/CIPLACEHOLDER-238x178.png" data-img-retina-url="https://www.canindia.com/wp-content/uploads/2021/08/CIPLACEHOLDER-476x356.png" width="238" height="178" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.canindia.com/atsg-contracts-with-boeing-for-converted-freighter-order/" rel="bookmark" title="ATSG contracts with Boeing for converted freighter order">ATSG contracts with Boeing for converted freighter order</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.canindia.com/357-illegal-immigrants-rescued-off-libyan-coast-un-refugee-agency/" rel="bookmark" class="td-image-wrap " title="357 illegal immigrants rescued off Libyan coast: UN refugee agency"><img class="entry-thumb" src="" alt="" title="357 illegal immigrants rescued off Libyan coast: UN refugee agency" data-type="image_tag" data-img-url="https://www.canindia.com/wp-content/uploads/2021/08/CIPLACEHOLDER-238x178.png" data-img-retina-url="https://www.canindia.com/wp-content/uploads/2021/08/CIPLACEHOLDER-476x356.png" width="238" height="178" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.canindia.com/357-illegal-immigrants-rescued-off-libyan-coast-un-refugee-agency/" rel="bookmark" title="357 illegal immigrants rescued off Libyan coast: UN refugee agency">357 illegal immigrants rescued off Libyan coast: UN refugee agency</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.canindia.com/91-illegal-immigrants-voluntarily-repatriated-from-libya/" rel="bookmark" class="td-image-wrap " title="91 illegal immigrants voluntarily repatriated from Libya"><img class="entry-thumb" src="" alt="" title="91 illegal immigrants voluntarily repatriated from Libya" data-type="image_tag" data-img-url="https://www.canindia.com/wp-content/uploads/2021/08/CIPLACEHOLDER-238x178.png" data-img-retina-url="https://www.canindia.com/wp-content/uploads/2021/08/CIPLACEHOLDER-476x356.png" width="238" height="178" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.canindia.com/91-illegal-immigrants-voluntarily-repatriated-from-libya/" rel="bookmark" title="91 illegal immigrants voluntarily repatriated from Libya">91 illegal immigrants voluntarily repatriated from Libya</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.canindia.com/eight-countries-involved-in-search-and-rescue-drill-off-cypriot-coast/" rel="bookmark" class="td-image-wrap " title="Eight countries involved in search and rescue drill off Cypriot coast"><img class="entry-thumb" src="" alt="" title="Eight countries involved in search and rescue drill off Cypriot coast" data-type="image_tag" data-img-url="https://www.canindia.com/wp-content/uploads/2021/08/CIPLACEHOLDER-238x178.png" data-img-retina-url="https://www.canindia.com/wp-content/uploads/2021/08/CIPLACEHOLDER-476x356.png" width="238" height="178" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.canindia.com/eight-countries-involved-in-search-and-rescue-drill-off-cypriot-coast/" rel="bookmark" title="Eight countries involved in search and rescue drill off Cypriot coast">Eight countries involved in search and rescue drill off Cypriot coast</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.canindia.com/worlds-largest-trade-deal-rcep-to-enter-into-force-on-jan-1-2022/" rel="bookmark" class="td-image-wrap " title="World&#8217;s largest trade deal RCEP to enter into force on Jan 1, 2022"><img class="entry-thumb" src="" alt="" title="World&#8217;s largest trade deal RCEP to enter into force on Jan 1, 2022" data-type="image_tag" data-img-url="https://www.canindia.com/wp-content/uploads/2021/08/CIPLACEHOLDER-238x178.png" data-img-retina-url="https://www.canindia.com/wp-content/uploads/2021/08/CIPLACEHOLDER-476x356.png" width="238" height="178" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.canindia.com/worlds-largest-trade-deal-rcep-to-enter-into-force-on-jan-1-2022/" rel="bookmark" title="World&#8217;s largest trade deal RCEP to enter into force on Jan 1, 2022">World&#8217;s largest trade deal RCEP to enter into force on Jan 1, 2022</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.canindia.com/7-killed-after-aircraft-crashes-in-russia/" rel="bookmark" class="td-image-wrap " title="7 killed after aircraft crashes in Russia"><img class="entry-thumb" src="" alt="" title="7 killed after aircraft crashes in Russia" data-type="image_tag" data-img-url="https://www.canindia.com/wp-content/uploads/2021/08/CIPLACEHOLDER-238x178.png" data-img-retina-url="https://www.canindia.com/wp-content/uploads/2021/08/CIPLACEHOLDER-476x356.png" width="238" height="178" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.canindia.com/7-killed-after-aircraft-crashes-in-russia/" rel="bookmark" title="7 killed after aircraft crashes in Russia">7 killed after aircraft crashes in Russia</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_3" data-td_block_id="tdi_3"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_3" data-td_block_id="tdi_3"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_1 widget widget_media_image"><h4 class="block-title"><span>DIGITAL EDITION</span></h4><a href="https://www.canindia.com/epaper/CE"><img width="302" height="252" alt="" style="max-width: 100%; height: auto;" title="DIGITAL EDITION" data-srcset="https://261502.smushcdn.com/165487/wp-content/uploads/2021/08/EPAPER-FRONT-LAYOUT2.png?lossy=1&amp;strip=0&amp;webp=1 302w, https://261502.smushcdn.com/165487/wp-content/uploads/2021/08/EPAPER-FRONT-LAYOUT2-300x250.png?lossy=1&amp;strip=0&amp;webp=1 300w" data-src="https://261502.smushcdn.com/165487/wp-content/uploads/2021/08/EPAPER-FRONT-LAYOUT2.png?lossy=1&strip=0&webp=1" data-sizes="(max-width: 302px) 100vw, 302px" class="image wp-image-981927  attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="302" height="252" src="https://261502.smushcdn.com/165487/wp-content/uploads/2021/08/EPAPER-FRONT-LAYOUT2.png?lossy=1&strip=0&webp=1" class="image wp-image-981927  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="DIGITAL EDITION" srcset="https://261502.smushcdn.com/165487/wp-content/uploads/2021/08/EPAPER-FRONT-LAYOUT2.png?lossy=1&amp;strip=0&amp;webp=1 302w, https://261502.smushcdn.com/165487/wp-content/uploads/2021/08/EPAPER-FRONT-LAYOUT2-300x250.png?lossy=1&amp;strip=0&amp;webp=1 300w" sizes="(max-width: 302px) 100vw, 302px" /></noscript></a></aside><div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_6 td_block_template_1">
<center><div id='div-gpt-ad-2932362-1'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-2932362-1'); });
  </script>
</div></center>
</div><div class="td-a-rec td-a-rec-id-custom_ad_2  tdi_7 td_block_template_1">
<center><div id='div-gpt-ad-2932362-2'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-2932362-2'); });
  </script>
</div></center>
</div><div class="td-a-rec td-a-rec-id-custom_ad_3  tdi_8 td_block_template_1">
<center><div id='div-gpt-ad-2932362-3'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-2932362-3'); });
  </script>
</div></center>
</div><div class="td-a-rec td-a-rec-id-custom_ad_4  tdi_9 td_block_template_1">
<center><div id='div-gpt-ad-2932362-4'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-2932362-4'); });
  </script>
</div></center>
</div><div class="td-a-rec td-a-rec-id-custom_ad_5  tdi_10 td_block_template_1">
<center><div id='div-gpt-ad-2932362-5'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-2932362-5'); });
  </script>
</div></center>
</div><div class="td_block_wrap td_block_7 td_block_widget tdi_11 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_11"><script>var block_tdi_11 = new tdBlock();
block_tdi_11.id = "tdi_11";
block_tdi_11.atts = '{"sort":"","custom_title":"Recent Posts","limit":"5","header_color":"","class":"td_block_widget tdi_11","block_type":"td_block_7","separator":"","custom_url":"","title_tag":"","border_top":"","color_preset":"","m6_tl":"","m6_title_tag":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","video_popup":"","video_rec":"","video_rec_title":"","show_vid_t":"block","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","block_template_id":"","td_column_number":1,"tdc_css_class":"tdi_11","tdc_css_class_style":"tdi_11_rand_style"}';
block_tdi_11.td_column_number = "1";
block_tdi_11.block_type = "td_block_7";
block_tdi_11.post_count = "5";
block_tdi_11.found_posts = "58699";
block_tdi_11.header_color = "";
block_tdi_11.ajax_pagination_infinite_stop = "";
block_tdi_11.max_num_pages = "11740";
tdBlocksArray.push(block_tdi_11);
</script><h4 class="block-title"><span class="td-pulldown-size">Recent Posts</span></h4><div id=tdi_11 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.canindia.com/death-toll-rises-to-22-in-nigeria-building-collapse/" rel="bookmark" class="td-image-wrap " title="Death toll rises to 22 in Nigeria building collapse"><img class="entry-thumb" src="" alt="" title="Death toll rises to 22 in Nigeria building collapse" data-type="image_tag" data-img-url="https://www.canindia.com/wp-content/uploads/2021/08/CIPLACEHOLDER-100x75.png" data-img-retina-url="https://www.canindia.com/wp-content/uploads/2021/08/CIPLACEHOLDER-200x150.png" width="100" height="75" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.canindia.com/death-toll-rises-to-22-in-nigeria-building-collapse/" rel="bookmark" title="Death toll rises to 22 in Nigeria building collapse">Death toll rises to 22 in Nigeria building collapse</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-04T00:19:04-04:00">November 4, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.canindia.com/speeding-truck-kills-4-in-up/" rel="bookmark" class="td-image-wrap " title="Speeding truck kills 4 in UP"><img class="entry-thumb" src="" alt="" title="Speeding truck kills 4 in UP" data-type="image_tag" data-img-url="https://www.canindia.com/wp-content/uploads/2021/08/CIPLACEHOLDER-100x75.png" data-img-retina-url="https://www.canindia.com/wp-content/uploads/2021/08/CIPLACEHOLDER-200x150.png" width="100" height="75" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.canindia.com/speeding-truck-kills-4-in-up/" rel="bookmark" title="Speeding truck kills 4 in UP">Speeding truck kills 4 in UP</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-04T00:19:03-04:00">November 4, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.canindia.com/chennai-corporation-expects-22-tonnes-of-fireworks-waste-in-deepavali/" rel="bookmark" class="td-image-wrap " title="Chennai corporation expects 22 tonnes of fireworks 
waste in Deepavali"><img class="entry-thumb" src="" alt="" title="Chennai corporation expects 22 tonnes of fireworks 
waste in Deepavali" data-type="image_tag" data-img-url="https://www.canindia.com/wp-content/uploads/2021/08/CIPLACEHOLDER-100x75.png" data-img-retina-url="https://www.canindia.com/wp-content/uploads/2021/08/CIPLACEHOLDER-200x150.png" width="100" height="75" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.canindia.com/chennai-corporation-expects-22-tonnes-of-fireworks-waste-in-deepavali/" rel="bookmark" title="Chennai corporation expects 22 tonnes of fireworks 
waste in Deepavali">Chennai corporation expects 22 tonnes of fireworks
waste in Deepavali</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-04T00:19:03-04:00">November 4, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.canindia.com/yogi-extends-free-ration-scheme-till-march-2022/" rel="bookmark" class="td-image-wrap " title="Yogi extends free ration scheme till March 2022"><img class="entry-thumb" src="" alt="" title="Yogi extends free ration scheme till March 2022" data-type="image_tag" data-img-url="https://www.canindia.com/wp-content/uploads/2021/08/CIPLACEHOLDER-100x75.png" data-img-retina-url="https://www.canindia.com/wp-content/uploads/2021/08/CIPLACEHOLDER-200x150.png" width="100" height="75" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.canindia.com/yogi-extends-free-ration-scheme-till-march-2022/" rel="bookmark" title="Yogi extends free ration scheme till March 2022">Yogi extends free ration scheme till March 2022</a></h3> <div class="meta-info">
 <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-04T00:19:02-04:00">November 4, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.canindia.com/icrc-calls-on-cop26-to-prioritise-worlds-vulnerable-populations/" rel="bookmark" class="td-image-wrap " title="ICRC calls on COP26 to prioritise world&#8217;s vulnerable populations"><img class="entry-thumb" src="" alt="" title="ICRC calls on COP26 to prioritise world&#8217;s vulnerable populations" data-type="image_tag" data-img-url="https://www.canindia.com/wp-content/uploads/2021/08/CIPLACEHOLDER-100x75.png" data-img-retina-url="https://www.canindia.com/wp-content/uploads/2021/08/CIPLACEHOLDER-200x150.png" width="100" height="75" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.canindia.com/icrc-calls-on-cop26-to-prioritise-worlds-vulnerable-populations/" rel="bookmark" title="ICRC calls on COP26 to prioritise world&#8217;s vulnerable populations">ICRC calls on COP26 to prioritise world&#8217;s vulnerable populations</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-03T23:57:03-04:00">November 3, 2021</time></span> </div>
</div>
</div>
</div> </div></div>  </div>
</div>
</div> 
</article> 
</div>
</div> 


<div class="td-footer-container td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://www.canindia.com/"><img data-retina="https://www.canindia.com/wp-content/uploads/2020/12/WebLogo2021F.png" alt="CanIndia News" title="CanIndia News" data-src="https://261502.smushcdn.com/165487/wp-content/uploads/2020/12/WebLogo2021F.png?lossy=1&strip=0&webp=1" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" src="https://261502.smushcdn.com/165487/wp-content/uploads/2020/12/WebLogo2021F.png?lossy=1&strip=0&webp=1" data-retina="https://www.canindia.com/wp-content/uploads/2020/12/WebLogo2021F.png" alt="CanIndia News" title="CanIndia News" /></noscript></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/canindianews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://instagram.com/canindianews" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/canindianews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div></div><aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><p>Tel: 905-673-6625<br />
Tel: 416-900-6669<br />
Fax: 905-673-6636<br />
Email: <a href="/cdn-cgi/l/email-protection#4920272f26092a282720272d2028672a2624"><span class="__cf_email__" data-cfemail="f1989f979eb192909f989f959890df929e9c">[email&#160;protected]</span></a><br />
Website: <a href="http:www.canindia.com">www.canindia.com</a></p>
<p><strong>OFFICE ADDRESS</strong><br />
365 Watline Avenue, Unit# 3-4<br />
Mississauga ON L4Z 1P3</p>
<p><strong>MAILING ADDRESS</strong><br />
478 Dundas Street West<br />
P.O. Box 30003<br />
Oakville ON L6H 7L8</p>
</div>
</aside> </div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><p><img alt="World Media Corp logo" width="150" height="61" data-src="https://261502.smushcdn.com/165487/wp-content/uploads/2020/08/WMC-august88-2020.png?lossy=1&strip=0&webp=1" class="alignnone size-full wp-image-853799 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone size-full wp-image-853799" src="https://261502.smushcdn.com/165487/wp-content/uploads/2020/08/WMC-august88-2020.png?lossy=1&strip=0&webp=1" alt="World Media Corp logo" width="150" height="61" /></noscript></p>
<p><a href="https://circulationaudit.ca/" target="_blank" rel="noopener"><img alt="Canadian Media Circulation Audit Logo" width="150" height="61" data-src="https://261502.smushcdn.com/165487/wp-content/uploads/2020/08/CMCA-august88-2020.png?lossy=1&strip=0&webp=1" class="alignnone wp-image-853800 size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone wp-image-853800 size-full" src="https://261502.smushcdn.com/165487/wp-content/uploads/2020/08/CMCA-august88-2020.png?lossy=1&strip=0&webp=1" alt="Canadian Media Circulation Audit Logo" width="150" height="61" /></noscript></a></p>
</div>
</aside> </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_popular_categories td_block_widget tdi_13 widget widget_categories td-pb-border-top td_block_template_1" data-td-block-uid="tdi_13"><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORIES</span></h4><ul class="td-pb-padding-side"><li><a href="https://www.canindia.com/category/india/">INDIA<span class="td-cat-no">25679</span></a></li><li><a href="https://www.canindia.com/category/health/">HEALTH<span class="td-cat-no">8568</span></a></li><li><a href="https://www.canindia.com/category/sports/">SPORTS<span class="td-cat-no">7005</span></a></li><li><a href="https://www.canindia.com/category/world/">WORLD<span class="td-cat-no">6307</span></a></li><li><a href="https://www.canindia.com/category/bollywood/">BOLLYWOOD<span class="td-cat-no">5733</span></a></li><li><a href="https://www.canindia.com/category/business-economy/">BUSINESS/ECONOMY<span class="td-cat-no">5288</span></a></li><li><a href="https://www.canindia.com/category/cricket-2/">CRICKET<span class="td-cat-no">3432</span></a></li><li><a href="https://www.canindia.com/category/lifestyle/">LIFESTYLE<span class="td-cat-no">3404</span></a></li><li><a href="https://www.canindia.com/category/south-asia/">SOUTH ASIA<span class="td-cat-no">1979</span></a></li><li><a href="https://www.canindia.com/category/hollywood/">HOLLYWOOD<span class="td-cat-no">1288</span></a></li></ul></div>  </div>
</div>
</div>

<div class="td-sub-footer-container td-container td-container-border ">
<div class="td-pb-row">
<div class="td-pb-span8 td-sub-footer-menu">
<div class="td-pb-padding-side">
<div class="menu-ci-footer-container"><ul id="menu-ci-footer" class="td-subfooter-menu"><li id="menu-item-969783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-no-down-arrow td-menu-item td-normal-menu menu-item-969783"><a href="https://www.canindia.com/ad/">[ ADVERTISE WITH US! ]</a></li>
<li id="menu-item-969785" class="menu-item menu-item-type-taxonomy menu-item-object-category td-no-down-arrow td-menu-item td-normal-menu menu-item-969785"><a href="https://www.canindia.com/category/careers/">[ CAREERS ]</a></li>
<li id="menu-item-969784" class="menu-item menu-item-type-post_type menu-item-object-page td-no-down-arrow td-menu-item td-normal-menu menu-item-969784"><a href="https://www.canindia.com/contact/">[ CONTACT US ]</a></li>
</ul></div> </div>
</div>
<div class="td-pb-span4 td-sub-footer-copy">
<div class="td-pb-padding-side">
<p><span style="color: #ffffff;">Copyright © 2020-21 - CanIndia.com is a division of World Media Corp (Canada) Inc. All Right Reserved. [<a style="color: #ffffff;" href="/privacy-policy/" target="_blank" rel="noopener">Privacy Policy</a>]</span></p> </div>
</div>
</div>
</div>
</div>
</div>
<div class="hustle-ui hustle-popup hustle-palette--blue hustle_module_id_1 module_id_1  " data-id="1" data-render-id="0" data-tracking="disabled" data-intro="newspaperIn" data-outro="no_animation" data-overlay-close="1" data-close-delay="false" style="opacity: 0;"><div class="hustle-popup-mask hustle-optin-mask" aria-hidden="true"></div><div class="hustle-popup-content"><div class="hustle-optin hustle-optin--default"><button class="hustle-button-icon hustle-button-close has-background">
<span class="hustle-icon-close" aria-hidden="true"></span>
<span class="hustle-screen-reader">Close this module</span>
</button><div class="hustle-success" data-close-delay="false" style="display: none;"><span class="hustle-icon-check" aria-hidden="true"></span><div class="hustle-success-content"></div></div><div class="hustle-layout"><div class="hustle-layout-body"><div class="hustle-layout-content hustle-layout-position--left"><div class="hustle-content"><div class="hustle-content-wrap"><div class="hustle-group-content"><h1 style="text-align: center"><img alt="" width="418" height="119" data-src="https://261502.smushcdn.com/165487/wp-content/uploads/2021/08/WebLogo2021F-1.png?lossy=1&strip=0&webp=1" class="aligncenter  wp-image-977634 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="aligncenter  wp-image-977634" src="https://261502.smushcdn.com/165487/wp-content/uploads/2021/08/WebLogo2021F-1.png?lossy=1&strip=0&webp=1" alt="" width="418" height="119" /></noscript><br />SUBSCRIBE !</h1><h3 style="text-align: center">To Our Newsletter to receive updates on the latest news and special exclusive offers!</h3></div></div></div></div><form class="hustle-layout-form" novalidate="novalidate"><div class="hustle-form hustle-form-inline"><div class="hustle-form-fields hustle-proximity-separated"><div class="hustle-field hustle-field-icon--animated hustle-field-required "><label for="hustle-field-email-module-1" id="hustle-field-email-module-1-label" class="hustle-screen-reader">Email</label><input id="hustle-field-email-module-1" type="email" class="hustle-input " name="email" value="" aria-labelledby="hustle-field-email-module-1-label" data-validate="1" data-required-error="Email field is required." data-validation-error="Please enter a valid email." /><span class="hustle-input-label" aria-hidden="true" style="flex-flow: row nowrap;"><span class="hustle-icon-email"></span><span>Enter your email address</span></span></div><button class="hustle-button hustle-button-submit " aria-live="polite" data-loading-text="Form is being submitted, please wait a bit."><span class="hustle-button-text">Submit</span><span class="hustle-icon-loader hustle-loading-icon" aria-hidden="true"></span></button></div></div><input type="hidden" name="hustle_module_id" value="1"><input type="hidden" name="post_id" value="1005039"><div class="hustle-error-message" style="display: none;" data-default-error="Something went wrong, please try again."></div></form></div></div></div></div></div> <div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_1 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.canindia.com/us-suspends-tariffs-on-6-nations-for-digital-service-tax-negotiations/" rel="bookmark" class="td-image-wrap " title="US suspends tariffs on 6 nations for digital service tax negotiations"><img class="entry-thumb" src="" alt="" title="US suspends tariffs on 6 nations for digital service tax negotiations" data-type="image_tag" data-img-url="https://www.canindia.com/wp-content/uploads/2021/08/CIPLACEHOLDER-300x160.png" data-img-retina-url="https://www.canindia.com/wp-content/uploads/2021/08/CIPLACEHOLDER-586x320.png" width="300" height="160" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://www.canindia.com/us-suspends-tariffs-on-6-nations-for-digital-service-tax-negotiations/" rel="bookmark" title="US suspends tariffs on 6 nations for digital service tax negotiations">US suspends tariffs on 6 nations for digital service tax negotiations</a></h3>
<div class="meta-info">
<span class="td-post-author-name"><a href="https://www.canindia.com/author/newswire/">CanIndia New Wire Service</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-03T00:38:02-04:00">June 3, 2021</time></span> <span class="td-module-comments"><a href="https://www.canindia.com/us-suspends-tariffs-on-6-nations-for-digital-service-tax-negotiations/#respond">0</a></span> </div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.td-main-page-erap {
background-color:#302f2f;
}

</style>
<link rel='stylesheet' id='hustle_icons-css' href='https://www.canindia.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-icons.min.css?ver=4.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_global-css' href='https://www.canindia.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-global.min.css?ver=4.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_optin-css' href='https://www.canindia.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-optin.min.css?ver=4.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_popup-css' href='https://www.canindia.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-popup.min.css?ver=4.4.6' type='text/css' media='all' />
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.canindia.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.canindia.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.canindia.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.canindia.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.canindia.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.canindia.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.canindia.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.canindia.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.canindia.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.canindia.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.canindia.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.canindia.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.canindia.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/js/hustle-ui.min.js?ver=4.4.6' id='hui_scripts-js'></script>
<script type='text/javascript' src='https://www.canindia.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' id='hustle_front-js-extra'>
/* <![CDATA[ */
var Modules = [{"settings":{"auto_close_success_message":"0","triggers":{"on_time_delay":"0","on_time_unit":"seconds","on_scroll":"scrolled","on_scroll_page_percent":20,"on_scroll_css_selector":"","enable_on_click_element":"1","on_click_element":"","enable_on_click_shortcode":"1","on_exit_intent_per_session":"1","on_exit_intent_delayed_time":"0","on_exit_intent_delayed_unit":"seconds","on_adblock_delay":"0","on_adblock_delay_unit":"seconds","trigger":["time"]},"animation_in":"newspaperIn","animation_out":"no_animation","after_close_trigger":["click_close_icon","click_outside"],"after_close":"no_show_all","expiration":"1","expiration_unit":"days","on_submit":"nothing","on_submit_delay":"5","on_submit_delay_unit":"seconds","close_cta":"0","close_cta_time":"0","close_cta_unit":"seconds","hide_after_cta":"keep_show","hide_after_subscription":"keep_show","is_schedule":"0","schedule":{"not_schedule_start":"1","start_date":"08\/07\/2021","start_hour":"12","start_minute":"00","start_meridiem_offset":"am","not_schedule_end":"1","end_date":"08\/13\/2021","end_hour":"11","end_minute":"59","end_meridiem_offset":"pm","active_days":"all","week_days":[],"is_active_all_day":"1","day_start_hour":"00","day_start_minute":"00","day_start_meridiem_offset":"am","day_end_hour":"11","day_end_minute":"59","day_end_meridiem_offset":"pm","time_to_use":"server","custom_timezone":"UTC"},"allow_scroll_page":"0","close_on_background_click":"1","auto_hide":"0","auto_hide_unit":"seconds","auto_hide_time":"5"},"module_id":"1","blog_id":"0","module_name":"CINEWSLETTER","module_type":"popup","active":"1","module_mode":"optin"}];
var incOpt = {"is_admin":"","native_share_enpoints":{"facebook":"https:\/\/www.facebook.com\/sharer\/sharer.php?u=https%3A%2F%2Fwww.canindia.com%2Fegypt-to-move-govt-to-new-administrative-capital-in-dec","twitter":"https:\/\/twitter.com\/intent\/tweet?url=https%3A%2F%2Fwww.canindia.com%2Fegypt-to-move-govt-to-new-administrative-capital-in-dec&text=Egypt%20to%20move%20govt%20to%20new%20administrative%20capital%20in%20Dec","pinterest":"https:\/\/www.pinterest.com\/pin\/create\/button\/?url=https%3A%2F%2Fwww.canindia.com%2Fegypt-to-move-govt-to-new-administrative-capital-in-dec","reddit":"https:\/\/www.reddit.com\/submit?url=https%3A%2F%2Fwww.canindia.com%2Fegypt-to-move-govt-to-new-administrative-capital-in-dec","linkedin":"https:\/\/www.linkedin.com\/shareArticle?mini=true&url=https%3A%2F%2Fwww.canindia.com%2Fegypt-to-move-govt-to-new-administrative-capital-in-dec","vkontakte":"https:\/\/vk.com\/share.php?url=https%3A%2F%2Fwww.canindia.com%2Fegypt-to-move-govt-to-new-administrative-capital-in-dec","whatsapp":"https:\/\/api.whatsapp.com\/send?text=https%3A%2F%2Fwww.canindia.com%2Fegypt-to-move-govt-to-new-administrative-capital-in-dec","email":"mailto:?subject=Egypt%20to%20move%20govt%20to%20new%20administrative%20capital%20in%20Dec&body=https%3A%2F%2Fwww.canindia.com%2Fegypt-to-move-govt-to-new-administrative-capital-in-dec"},"ajaxurl":"https:\/\/www.canindia.com\/wp-admin\/admin-ajax.php","page_id":"1005039","page_slug":"egypt-to-move-govt-to-new-administrative-capital-in-dec","is_upfront":"","script_delay":"3000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.canindia.com/wp-content/plugins/wordpress-popup/assets/js/front.min.js?ver=4.4.6' id='hustle_front-js'></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/news-dll\/|\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/gursheen-backend\/|\/wp-admin\/|\/logout\/|\/gursheen-backend\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.canindia.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src="https://www.canindia.com/wp-content/plugins/td-composer/legacy/Newsmag/js/tagdiv_theme.min.js?ver=5" id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.canindia.com/wp-includes/js/comment-reply.min.js?ver=5.7.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LeDyysaAAAAAEVKCaHGwVhziSxtB6lX-29s8abn&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LeDyysaAAAAAEVKCaHGwVhziSxtB6lX-29s8abn","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.canindia.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.5.1' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://www.canindia.com/wp-includes/js/wp-embed.min.js?ver=5.7.3' id='wp-embed-js'></script>

<script>
    
</script>
<style type="text/css" id="hustle-module-1-0-styles" class="hustle-module-styles hustle-module-styles-1">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</style>
</body>
</html>
