<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><title>Former Union Minister Jaswant Singh dies at 82 (Ld) &bull; Canindia News</title><style id="rocket-critical-css">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</style><meta name="description" content="Latest South Asian News from Canada - Toronto, Mississauga, Brampton and around the World, Breaking Entertainment News from Bollywood Hollywood, Sports, Cricket" /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.canindia.com/former-union-minister-jaswant-singh-dies-at-82-ld/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Former Union Minister Jaswant Singh dies at 82 (Ld) &bull; Canindia News" /><meta property="og:description" content="Latest South Asian News from Canada - Toronto, Mississauga, Brampton and around the World, Breaking Entertainment News from Bollywood Hollywood, Sports, Cricket" /><meta property="og:url" content="https://www.canindia.com/former-union-minister-jaswant-singh-dies-at-82-ld/" /><meta property="og:site_name" content="Canindia News" /><meta property="article:publisher" content="https://www.facebook.com/canindianews" /><meta property="article:author" content="httpsss://www.facebook.com/CanIndiaNews/" /><meta property="article:published_time" content="2020-09-27T06:30:00+00:00" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@canindianews" /><meta name="twitter:site" content="@canindianews" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.canindia.com/#organization","name":"CanIndia News","url":"https://www.canindia.com/","sameAs":["https://www.facebook.com/canindianews","https://www.instagram.com/canindianews/","https://www.linkedin.com/in/canindia","https://twitter.com/canindianews"],"logo":{"@type":"ImageObject","@id":"https://www.canindia.com/#logo","inLanguage":"en-US","url":"https://g7t5x3m8.rocketcdn.me/wp-content/uploads/2020/05/CI2020LogoD-1M.png","width":383,"height":70,"caption":"CanIndia News"},"image":{"@id":"https://www.canindia.com/#logo"}},{"@type":"WebSite","@id":"https://www.canindia.com/#website","url":"https://www.canindia.com/","name":"Canindia News","description":"Canada&#039;s favorite south asian newspaper!","publisher":{"@id":"https://www.canindia.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.canindia.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.canindia.com/former-union-minister-jaswant-singh-dies-at-82-ld/#webpage","url":"https://www.canindia.com/former-union-minister-jaswant-singh-dies-at-82-ld/","name":"Former Union Minister Jaswant Singh dies at 82 (Ld) &bull; Canindia News","isPartOf":{"@id":"https://www.canindia.com/#website"},"datePublished":"2020-09-27T06:30:00+00:00","dateModified":"2020-09-27T06:30:00+00:00","description":"Latest South Asian News from Canada - Toronto, Mississauga, Brampton and around the World, Breaking Entertainment News from Bollywood Hollywood, Sports, Cricket","breadcrumb":{"@id":"https://www.canindia.com/former-union-minister-jaswant-singh-dies-at-82-ld/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.canindia.com/former-union-minister-jaswant-singh-dies-at-82-ld/"]}]},{"@type":"BreadcrumbList","@id":"https://www.canindia.com/former-union-minister-jaswant-singh-dies-at-82-ld/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.canindia.com/","url":"https://www.canindia.com/","name":"CI NEWS"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.canindia.com/former-union-minister-jaswant-singh-dies-at-82-ld/","url":"https://www.canindia.com/former-union-minister-jaswant-singh-dies-at-82-ld/","name":"Former Union Minister Jaswant Singh dies at 82 (Ld)"}}]},{"@type":"Article","@id":"https://www.canindia.com/former-union-minister-jaswant-singh-dies-at-82-ld/#article","isPartOf":{"@id":"https://www.canindia.com/former-union-minister-jaswant-singh-dies-at-82-ld/#webpage"},"author":{"@id":"https://www.canindia.com/#/schema/person/51883a8d471654705a4374baec22c5a8"},"headline":"Former Union Minister Jaswant Singh dies at 82 (Ld)","datePublished":"2020-09-27T06:30:00+00:00","dateModified":"2020-09-27T06:30:00+00:00","mainEntityOfPage":{"@id":"https://www.canindia.com/former-union-minister-jaswant-singh-dies-at-82-ld/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.canindia.com/#organization"},"articleSection":"INDIA","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.canindia.com/former-union-minister-jaswant-singh-dies-at-82-ld/#respond"]}]},{"@type":"Person","@id":"https://www.canindia.com/#/schema/person/51883a8d471654705a4374baec22c5a8","name":"CanIndia New Wire Service","image":{"@type":"ImageObject","@id":"https://www.canindia.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/444fe7ec85df8eb3951ec55a160689ca?s=96&d=mm&r=g","caption":"CanIndia New Wire Service"},"sameAs":["httpsss://www.facebook.com/CanIndiaNews/"]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//0.gravatar.com' /><link rel='dns-prefetch' href='//1.bp.blogspot.com' /><link rel='dns-prefetch' href='//1.gravatar.com' /><link rel='dns-prefetch' href='//2.bp.blogspot.com' /><link rel='dns-prefetch' href='//2.gravatar.com' /><link rel='dns-prefetch' href='//4.bp.blogspot.com' /><link rel='dns-prefetch' href='//ad.doubleclick.net' /><link rel='dns-prefetch' href='//adservice.google.com' /><link rel='dns-prefetch' href='//ajax.aspnetcdn.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//ajax.microsoft.com' /><link rel='dns-prefetch' href='//api.pinterest.com' /><link rel='dns-prefetch' href='//apis.google.com' /><link rel='dns-prefetch' href='//bp.blogspot.com' /><link rel='dns-prefetch' href='//c.disquscdn.com' /><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//cm.g.doubleclick.net' /><link rel='dns-prefetch' href='//code.jquery.com' /><link rel='dns-prefetch' href='//connect.facebook.net' /><link rel='dns-prefetch' href='//disqus.com' /><link rel='dns-prefetch' href='//fonts.gstatic.com' /><link rel='dns-prefetch' href='//github.githubassets.com' /><link rel='dns-prefetch' href='//googleads.g.doubleclick.net' /><link rel='dns-prefetch' href='//google-analytics.com' /><link rel='dns-prefetch' href='//maps.googleapis.com' /><link rel='dns-prefetch' href='//maps.gstatic.com' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel='dns-prefetch' href='//pixel.wp.com' /><link rel='dns-prefetch' href='//platform.instagram.com' /><link rel='dns-prefetch' href='//platform.linkedin.com' /><link rel='dns-prefetch' href='//platform.twitter.com' /><link rel='dns-prefetch' href='//player.vimeo.com' /><link rel='dns-prefetch' href='//referrer.disqus.com' /><link rel='dns-prefetch' href='//s.gravatar.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//s1.wp.com' /><link rel='dns-prefetch' href='//s2.wp.com' /><link rel='dns-prefetch' href='//s3.amazonaws.com' /><link rel='dns-prefetch' href='//s3.buysellads.com' /><link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//sitename.disqus.com' /><link rel='dns-prefetch' href='//ssl.google-analytics.com' /><link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' /><link rel='dns-prefetch' href='//stats.buysellads.com' /><link rel='dns-prefetch' href='//stats.g.doubleclick.net' /><link rel='dns-prefetch' href='//stats.wp.com' /><link rel='dns-prefetch' href='//syndication.twitter.com' /><link rel='dns-prefetch' href='//tpc.googlesyndication.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//w.sharethis.com' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//youtube.com' /><link rel='dns-prefetch' href='//g7t5x3m8.rocketcdn.me' /><link rel='dns-prefetch' href='//261502.smushcdn.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Canindia News &raquo; Feed" href="https://www.canindia.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Canindia News &raquo; Comments Feed" href="https://www.canindia.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Canindia News &raquo; Former Union Minister Jaswant Singh dies at 82 (Ld) Comments Feed" href="https://www.canindia.com/former-union-minister-jaswant-singh-dies-at-82-ld/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='preload'  href='https://g7t5x3m8.rocketcdn.me/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload'  href='https://g7t5x3m8.rocketcdn.me/wp-includes/css/dist/block-library/theme.min.css?ver=5.5.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload'  href='https://g7t5x3m8.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/penci-framework/assets/css/single-shortcode-8dd7ba1a6f2e8e29ca3c162e8e96addf.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload'  href='https://g7t5x3m8.rocketcdn.me/wp-content/themes/pennews/css/font-awesome.min.css?ver=4.5.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMukta+Vaani%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COswald%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CTeko%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CKanit%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;display=swap' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload'  href='//fonts.googleapis.com/earlyaccess/notosanssc.css?ver=6.5.7' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload'  href='https://g7t5x3m8.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/pennews/style-f2e4b35caec116f3cca3f3734c964010.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='penci-style-inline-css' type='text/css'>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</style> <script type='text/javascript' src='https://g7t5x3m8.rocketcdn.me/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script> <link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.canindia.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://g7t5x3m8.rocketcdn.me/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.5.1" /><link rel='shortlink' href='https://www.canindia.com/?p=875244' /><link rel="alternate" type="application/json+oembed" href="https://www.canindia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canindia.com%2Fformer-union-minister-jaswant-singh-dies-at-82-ld%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.canindia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canindia.com%2Fformer-union-minister-jaswant-singh-dies-at-82-ld%2F&#038;format=xml" /> <script>var portfolioDataJs = portfolioDataJs || [];
var penciBlocksArray=[];
var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script> <script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/www.canindia.com\/wp-content\/uploads\/2020\/04\/CI2020LogoD-1.png"
    },
    "url": "https:\/\/www.canindia.com\/",
    "name": "Canindia News",
    "description": "Canada&#039;s favorite south asian newspaper!"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Canindia News",
    "alternateName": "Canada&#039;s favorite south asian newspaper!",
    "url": "https:\/\/www.canindia.com\/"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Sidebar Right",
    "alternateName": "Add widgets here to display them on blog and single",
    "url": "https:\/\/www.canindia.com\/former-union-minister-jaswant-singh-dies-at-82-ld"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Sidebar Left",
    "alternateName": "Add widgets here to display them on page",
    "url": "https:\/\/www.canindia.com\/former-union-minister-jaswant-singh-dies-at-82-ld"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #1",
    "alternateName": "Add widgets here to display them in the first column of the footer",
    "url": "https:\/\/www.canindia.com\/former-union-minister-jaswant-singh-dies-at-82-ld"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #2",
    "alternateName": "Add widgets here to display them in the second column of the footer",
    "url": "https:\/\/www.canindia.com\/former-union-minister-jaswant-singh-dies-at-82-ld"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #3",
    "alternateName": "Add widgets here to display them in the third column of the footer",
    "url": "https:\/\/www.canindia.com\/former-union-minister-jaswant-singh-dies-at-82-ld"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "JUST BANNER RIGHT",
    "alternateName": "",
    "url": "https:\/\/www.canindia.com\/former-union-minister-jaswant-singh-dies-at-82-ld"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "POST SIDE LEFT",
    "alternateName": "",
    "url": "https:\/\/www.canindia.com\/former-union-minister-jaswant-singh-dies-at-82-ld"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "POST SIDE RIGHT",
    "alternateName": "",
    "url": "https:\/\/www.canindia.com\/former-union-minister-jaswant-singh-dies-at-82-ld"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Former Union Minister Jaswant Singh dies at 82 (Ld)",
    "description": "New Delhi, Sep 27 (IANS) Bharatiya Janata Party (BJP) stalwart and former Union Minister Jaswant Singh passed away in Delhi on Sunday following a cardiac arrest. He was 82. Indian Army Research and Referral hospital in Delhi stated that Singh had a cardiac arrest on Sunday morning. &#8220;Despite the best...",
    "datePublished": "2020-09-27",
    "datemodified": "2020-09-27",
    "mainEntityOfPage": "https:\/\/www.canindia.com\/former-union-minister-jaswant-singh-dies-at-82-ld\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/www.canindia.com\/wp-content\/uploads\/2020\/04\/CI2020LogoD-1.png"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Canindia News",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.canindia.com\/wp-content\/uploads\/2020\/04\/CI2020LogoD-1.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-CanIndiaNewWireService",
        "name": "CanIndia New Wire Service"
    }
}</script><meta property="fb:app_id" content="348280475330978"><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/><link rel="icon" href="https://g7t5x3m8.rocketcdn.me/wp-content/uploads/2020/06/cropped-AVTAR_CIAUG2018-512-32x32.png" sizes="32x32" /><link rel="icon" href="https://g7t5x3m8.rocketcdn.me/wp-content/uploads/2020/06/cropped-AVTAR_CIAUG2018-512-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://g7t5x3m8.rocketcdn.me/wp-content/uploads/2020/06/cropped-AVTAR_CIAUG2018-512-180x180.png" /><meta name="msapplication-TileImage" content="https://g7t5x3m8.rocketcdn.me/wp-content/uploads/2020/06/cropped-AVTAR_CIAUG2018-512-270x270.png" /><style type="text/css" id="wp-custom-css">.single .penci-entry-media img,.page .penci-entry-media img{border-width:1px;border-style:solid}.site-header.header--s5 .custom-logo{padding-bottom:5px}.site-header.header--s10 .custom-logo{padding-bottom:5px}</style><noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script> <style>a.custom-button.pencisc-button{background:transparent;color:#D3347B;border:2px solid #D3347B;line-height:36px;padding:0 20px;font-size:14px;font-weight:700}a.custom-button.pencisc-button:hover{background:#D3347B;color:#fff;border:2px solid #D3347B}a.custom-button.pencisc-button.pencisc-small{line-height:28px;font-size:12px}a.custom-button.pencisc-button.pencisc-large{line-height:46px;font-size:18px}</style></head><body class="post-template-default single single-post postid-875244 single-format-standard wp-custom-logo group-blog header-sticky penci_enable_ajaxsearch penci_sticky_content_sidebar two-sidebar penci-single-style-1 wpb-js-composer js-comp-ver-6.2.0 vc_responsive"><div id="page" class="site"><div class="penci-topbar clearfix style-4"><div class="penci-topbar_container penci-container-1170"><div class="penci-topbar__left"><div class="topbar_item topbar__social-media"> <a class="social-media-item socail_media__facebook" target="_blank" href="https://www.facebook.com/canindianews" title="Facebook" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-facebook"></i><span class="social_title screen-reader-text">Facebook</span></span></a><a class="social-media-item socail_media__twitter" target="_blank" href="https://www.twitter.com/canindianews" title="Twitter" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-twitter"></i><span class="social_title screen-reader-text">Twitter</span></span></a><a class="social-media-item socail_media__instagram" target="_blank" href="https://www.instagram.com/canindianews" title="Instagram" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-instagram"></i><span class="social_title screen-reader-text">Instagram</span></span></a><a class="social-media-item socail_media__email_me" target="_blank" href="/contact/" title="Email" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-envelope"></i><span class="social_title screen-reader-text">Email</span></span></a></div></div><div class="penci-topbar__right"><div class="topbar_item topbar__menu"><ul id="menu-ci-top" class="menu"><li id="menu-item-834594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-834594"><a href="https://www.canindia.com/advertise-with-us/"><i class="fa fa-caret-right" style="color: #ffff00;"></i>ADVERTISE WITH US!</a></li><li id="menu-item-802607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802607"><a title="CAREERS" href="https://www.canindia.com/category/careers/"><i class="fa fa-caret-right" style="color: #ffff00;"></i>CAREERS</a></li><li id="menu-item-834635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-834635"><a href="https://www.canindia.com/contact-us/"><i class="fa fa-caret-right" style="color: #ffff00;"></i>CONTACT US</a></li></ul></div></div></div></div><div class="site-header-wrapper"><header id="masthead" class="site-header header--s10" data-height="80" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="penci-container-fluid"><div class="site-branding"><h2><a href="https://www.canindia.com/" class="custom-logo-link" rel="home"><img width="351" height="53" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20351%2053'%3E%3C/svg%3E" class="custom-logo" alt="Canindia News" data-lazy-srcset="https://261502.smushcdn.com/165487/wp-content/uploads/2020/04/CI2020LogoD-1-300x45.png?lossy=1&amp;strip=1&amp;webp=1 300w, https://261502.smushcdn.com/165487/wp-content/uploads/2020/04/CI2020LogoD-1.png?lossy=1&amp;strip=1&amp;webp=1 351w" data-lazy-sizes="(max-width: 351px) 100vw, 351px" data-lazy-src="https://g7t5x3m8.rocketcdn.me/wp-content/uploads/2020/04/CI2020LogoD-1.png" /><noscript><img width="351" height="53" src="https://g7t5x3m8.rocketcdn.me/wp-content/uploads/2020/04/CI2020LogoD-1.png" class="custom-logo" alt="Canindia News" srcset="https://261502.smushcdn.com/165487/wp-content/uploads/2020/04/CI2020LogoD-1-300x45.png?lossy=1&amp;strip=1&amp;webp=1 300w, https://261502.smushcdn.com/165487/wp-content/uploads/2020/04/CI2020LogoD-1.png?lossy=1&amp;strip=1&amp;webp=1 351w" sizes="(max-width: 351px) 100vw, 351px" /></noscript></a></h2></div><div class="header__social-search"><div class="header__search" id="top-search"> <a class="search-click"><i class="fa fa-search"></i></a><div class="show-search"><div class="show-search__content"><form method="get" class="search-form" action="https://www.canindia.com/"> <label> <span class="screen-reader-text">Search for:</span> <input id="penci-header-search" type="search" class="search-field" placeholder="Enter keyword..." value="" name="s" autocomplete="off"> </label> <button type="submit" class="search-submit"> <i class="fa fa-search"></i> <span class="screen-reader-text">Search</span> </button></form><div class="penci-ajax-search-results"><div id="penci-ajax-search-results-wrapper" class="penci-ajax-search-results-wrapper"></div></div></div></div></div></div><nav id="site-navigation" class="main-navigation pencimn-slide_down" itemscope itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-ci-header-2020" class="menu"><li id="menu-item-839155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-839155"><a href="https://www.canindia.com/covid" itemprop="url"><i class="fa fa-globe" style="color: #FFE270;"></i>COVID MAP</a></li><li id="menu-item-802644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-802644"><a href="https://www.canindia.com/category/oped/" itemprop="url">OP-ED</a><ul class="sub-menu"><li id="menu-item-802645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802645"><a href="https://www.canindia.com/category/letters-to-the-editor/" itemprop="url">LETTERS TO THE EDITOR</a></li><li id="menu-item-802647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802647"><a href="https://www.canindia.com/category/oped/sabrina-almeida/" itemprop="url">SABRINA ALMEIDA</a></li><li id="menu-item-802646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802646"><a href="https://www.canindia.com/category/oped/pradip-rodrigues/" itemprop="url">PRADIP RODRIGUES</a></li></ul></li><li id="menu-item-802576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-802576"><a href="#" itemprop="url">NEWS</a><ul class="sub-menu"><li id="menu-item-802575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802575"><a href="https://www.canindia.com/category/community/" itemprop="url">COMMUNITY</a></li><li id="menu-item-802577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802577"><a href="https://www.canindia.com/category/diaspora/" itemprop="url">DIASPORA</a></li><li id="menu-item-802578" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-802578"><a href="https://www.canindia.com/category/india/" itemprop="url">INDIA</a></li><li id="menu-item-802579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802579"><a href="https://www.canindia.com/category/south-asia/" itemprop="url">SOUTH ASIA</a></li><li id="menu-item-802580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802580"><a href="https://www.canindia.com/category/world/" itemprop="url">WORLD</a></li></ul></li><li id="menu-item-822475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-822475"><a href="https://www.canindia.com/category/entertainment" itemprop="url">ENTERTAINMENT</a><ul class="sub-menu"><li id="menu-item-841031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-841031"><a href="https://www.canindia.com/category/entertainment/bollywood/" itemprop="url">BOLLYWOOD</a></li><li id="menu-item-841033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-841033"><a href="https://www.canindia.com/category/entertainment/hollywood/" itemprop="url">HOLLYWOOD</a></li><li id="menu-item-841035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-841035"><a href="https://www.canindia.com/category/entertainment/television/" itemprop="url">TELEVISION</a></li><li id="menu-item-841034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-841034"><a href="https://www.canindia.com/category/entertainment/movies/" itemprop="url">MOVIES</a></li><li id="menu-item-841032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-841032"><a href="https://www.canindia.com/category/entertainment/film-reviews/" itemprop="url">FILM REVIEWS</a></li><li id="menu-item-841036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-841036"><a href="https://www.canindia.com/category/entertainment/web-series/" itemprop="url">WEB SERIES</a></li></ul></li><li id="menu-item-802584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-802584"><a href="#" itemprop="url">LIFESTYLE</a><ul class="sub-menu"><li id="menu-item-802585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802585"><a href="https://www.canindia.com/category/lifestyle/artculturebooks/" itemprop="url">ART/CULTURE/BOOKS</a></li><li id="menu-item-802590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802590"><a href="https://www.canindia.com/category/lifestyle/fashion/" itemprop="url">FASHION</a></li><li id="menu-item-802582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802582"><a href="https://www.canindia.com/category/science-technology/" itemprop="url">SCI-TECH</a></li><li id="menu-item-833650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-833650"><a href="https://www.canindia.com/category/lifestyle/health/" itemprop="url">HEALTH</a></li><li id="menu-item-802593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802593"><a href="https://www.canindia.com/category/lifestyle/living/" itemprop="url">LIVING</a></li><li id="menu-item-832155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-832155"><a href="https://www.canindia.com/category/lifestyle/travel/" itemprop="url">TRAVEL</a></li></ul></li><li id="menu-item-802595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-802595"><a href="#" itemprop="url">SPORTS</a><ul class="sub-menu"><li id="menu-item-802596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802596"><a href="https://www.canindia.com/category/sports/athletics/" itemprop="url">ATHLETICS</a></li><li id="menu-item-832149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-832149"><a href="https://www.canindia.com/category/sports/badminton/" itemprop="url">BADMINTON</a></li><li id="menu-item-802598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802598"><a href="https://www.canindia.com/category/sports/cricket-2/" itemprop="url">CRICKET</a></li><li id="menu-item-802599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802599"><a href="https://www.canindia.com/category/sports/football/" itemprop="url">FOOTBALL</a></li><li id="menu-item-802600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802600"><a href="https://www.canindia.com/category/sports/golf/" itemprop="url">GOLF</a></li><li id="menu-item-802601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802601"><a href="https://www.canindia.com/category/sports/hockey/" itemprop="url">HOCKEY</a></li><li id="menu-item-830882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-830882"><a href="https://www.canindia.com/category/sports/motorsports/" itemprop="url">MOTORSPORTS</a></li><li id="menu-item-802604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802604"><a href="https://www.canindia.com/category/sports/tennis/" itemprop="url">TENNIS</a></li><li id="menu-item-802603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802603"><a href="https://www.canindia.com/category/sports/othersports/" itemprop="url">OTHER SPORTS</a></li></ul></li></ul></nav></div></header></div><div class="penci-header-mobile" ><div class="penci-header-mobile_container"> <button class="menu-toggle navbar-toggle" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span><i class="fa fa-bars"></i></button><div class="site-branding"> <a href="https://www.canindia.com/" class="custom-logo-link logo_header_mobile"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Canindia News" data-lazy-src="https://g7t5x3m8.rocketcdn.me/wp-content/uploads/2020/04/CI2020LogoD-1.png"/><noscript><img src="https://g7t5x3m8.rocketcdn.me/wp-content/uploads/2020/04/CI2020LogoD-1.png" alt="Canindia News"/></noscript></a></div><div class="header__search-mobile header__search" id="top-search-mobile"> <a class="search-click"><i class="fa fa-search"></i></a><div class="show-search"><div class="show-search__content"><form method="get" class="search-form" action="https://www.canindia.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="text" id="penci-search-field-mobile" class="search-field penci-search-field-mobile" placeholder="Enter keyword..." value="" name="s" autocomplete="off"> </label> <button type="submit" class="search-submit"> <i class="fa fa-search"></i> <span class="screen-reader-text">Search</span> </button></form><div class="penci-ajax-search-results"><div class="penci-ajax-search-results-wrapper"></div><div class="penci-loader-effect penci-loading-animation-1"><div class="rect1"></div><div class="rect2"></div><div class="rect3"></div><div class="rect4"></div></div></div></div></div></div></div></div><div id="content" class="site-content"><div id="primary" class="content-area"><main id="main" class="site-main" ><div class="penci-container"><div class="penci-container__content penci-con_sb2_sb1"><div class="penci-wide-content penci-content-novc penci-sticky-content penci-content-single-inner"><div class="theiaStickySidebar"><div class="penci-content-post noloaddisqus " data-url="https://www.canindia.com/former-union-minister-jaswant-singh-dies-at-82-ld/" data-id="875244" data-title=""><article id="post-875244" class="penci-single-artcontent noloaddisqus post-875244 post type-post status-publish format-standard hentry category-india penci-post-item"><header class="entry-header penci-entry-header penci-title-"><h1 class="entry-title penci-entry-title penci-title-">Former Union Minister Jaswant Singh dies at 82 (Ld)</h1><div class="entry-meta penci-entry-meta"> <span class="entry-meta-item penci-byline">by <span class="author vcard"><a class="url fn n" href="https://www.canindia.com/author/newswire/">CanIndia New Wire Service</a></span></span><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published updated" datetime="2020-09-27T02:30:00-04:00">September 27, 2020</time></span><span class="entry-meta-item penci-comment-count"><a class="penci_pmeta-link" href="https://www.canindia.com/former-union-minister-jaswant-singh-dies-at-82-ld/#respond"><i class="la la-comments"></i>0</a></span><span class="entry-meta-item penci-post-countview"><span class="entry-meta-item penci-post-countview penci_post-meta_item"><i class="fa fa-eye"></i><span class="penci-post-countview-number penci-post-countview-p875244">0</span></span></span></div> <span class="penci-social-buttons penci-social-share-footer penci-social-share-center"><span class="penci-social-share-text">Share</span><a href="#" class="penci-post-like penci_post-meta_item single-like-button penci-social-item like" data-post_id="875244" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-thumbs-o-up"></i><span class="penci-share-number">0</span></a><span class="share-handler penci-social-item"><i class="fa fa-share-alt"></i><span class="penci-share-number">0</span></span><a class="penci-social-item facebook" target="_blank" rel="noopener" title="" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.canindia.com%2Fformer-union-minister-jaswant-singh-dies-at-82-ld%2F"><i class="fa fa-facebook"></i></a><a class="penci-social-item twitter" target="_blank" rel="noopener" title="" href="https://twitter.com/intent/tweet?text=Former%20Union%20Minister%20Jaswant%20Singh%20dies%20at%2082%20(Ld)%20-%20https://www.canindia.com/former-union-minister-jaswant-singh-dies-at-82-ld/"><i class="fa fa-twitter"></i></a><a class="penci-social-item pinterest" target="_blank" rel="noopener" title="" href="http://pinterest.com/pin/create/button?url=https%3A%2F%2Fwww.canindia.com%2Fformer-union-minister-jaswant-singh-dies-at-82-ld%2F&#038;media=https%3A%2F%2Fwww.canindia.com%2Fwp-content%2Fthemes%2Fpennews%2Fimages%2Fno-thumb.jpg&#038;description=Former%20Union%20Minister%20Jaswant%20Singh%20dies%20at%2082%20%28Ld%29"><i class="fa fa-pinterest"></i></a><a class="penci-social-item linkedin" target="_blank" rel="noopener" title="" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.canindia.com%2Fformer-union-minister-jaswant-singh-dies-at-82-ld%2F&#038;title=Former%20Union%20Minister%20Jaswant%20Singh%20dies%20at%2082%20%28Ld%29"><i class="fa fa-linkedin"></i></a><a class="penci-social-item tumblr" target="_blank" rel="noopener" title="" href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.canindia.com%2Fformer-union-minister-jaswant-singh-dies-at-82-ld%2F&#038;name=Former%20Union%20Minister%20Jaswant%20Singh%20dies%20at%2082%20%28Ld%29"><i class="fa fa-tumblr"></i></a><a class="penci-social-item reddit" target="_blank" rel="noopener" title="" href="https://reddit.com/submit?url=https%3A%2F%2Fwww.canindia.com%2Fformer-union-minister-jaswant-singh-dies-at-82-ld%2F&#038;title=Former%20Union%20Minister%20Jaswant%20Singh%20dies%20at%2082%20%28Ld%29"><i class="fa fa-reddit"></i></a><a class="penci-social-item stumbleupon" target="_blank" rel="noopener" title="" href="https://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.canindia.com%2Fformer-union-minister-jaswant-singh-dies-at-82-ld%2F&#038;title=Former%20Union%20Minister%20Jaswant%20Singh%20dies%20at%2082%20%28Ld%29"><i class="fa fa-stumbleupon"></i></a><a class="penci-social-item whatsapp" rel="noopener" data-text="Former Union Minister Jaswant Singh dies at 82 (Ld)" data-link="https://www.canindia.com/former-union-minister-jaswant-singh-dies-at-82-ld/" href="#"><i class="fa fa-whatsapp"></i></a><a class="penci-social-item digg" target="_blank" rel="noopener" title="" href="https://www.digg.com/submit?url=https%3A%2F%2Fwww.canindia.com%2Fformer-union-minister-jaswant-singh-dies-at-82-ld%2F"><i class="fa fa-digg"></i></a></span></header><div class="entry-media penci-entry-media"><div class="post-format-meta no-thumbnail"><div class="post-image penci-standard-format"><a href="" title="Former Union Minister Jaswant Singh dies at 82 (Ld)" target="_blank" class="ex-link"></a></div></div></div><div class="penci-entry-content entry-content"><div class="penci-google-adsense penci_single_ad_before_content"><center><div id='div-gpt-ad-2932362-9'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-2932362-9'); });</script> </div></center></div><p align='justify'> New Delhi, Sep 27 (IANS) Bharatiya Janata Party (BJP) stalwart and former Union Minister Jaswant Singh passed away in Delhi on Sunday following a cardiac arrest. He was 82.</p><p align='justify'> Indian Army Research and Referral hospital in Delhi stated that Singh had a cardiac arrest on Sunday morning. &#8220;Despite the best efforts of the attending team of specialists to resuscitate him, he could not be revived and passed away at 6.55 a.m. on September 27 2020.&#8221;</p><p align='justify'> The hospital stated that Major Jaswant Singh (Retd), former Cabinet Minister of Government of India was admitted on June 25, 2020 and was being treated for Sepsis with Multiorgan Dysfunction Syndrome and effects of severe head injury old (Optd).</p><p align='justify'> His Covid status was negative.</p><p align='justify'> &#8220;It is with profound grief that we inform about the sad demise of Hon&#8217;ble Major Jaswant Singh (Retd), former Cabinet Minister of Government of India&#8230;,&#8221; the hospital said.</p><p align='justify'> Hearing about the demise of Singh, Prime Minister Narendra Modi said that he served nation diligently, first as a soldier and later during his long association with politics. &#8220;During Atalji&#8217;s Government, he handled crucial portfolios and left a strong mark in the worlds of finance, defence and external affairs. Saddened by his demise,&#8221; the Prime Minister took social media to convey his message.</p><p align='justify'> He also said that Singh will be remembered for his unique perspective on matters of politics and society. &#8220;He also contributed to the strengthening of the BJP. I will always remember our interactions,&#8221; said Modi adding that he spoke to his son Manvendra Singh and expressed condolences on the unfortunate demise.</p><p align='justify'> &#8220;True to his nature, Jaswantji fought his illness with immense courage for the last six years,&#8221; Modi said.</p><p align='justify'> Defence Minister Rajnath Singh said that Jaswant Singh would be remembered for his intellectual capabilities and stellar record in service to the nation. &#8220;He also played a key role in strengthening the BJP in Rajasthan. Condolences to his family and supporters in this sad hour. Om Shanti,&#8221; the minister said.</p><p align='justify'> Singh expressed his condolence on social media. The Defence Minister said that he was deeply pained by the passing away of veteran BJP leader and former minister. &#8220;He served the nation in several capacities including the charge of Raksha Mantri. He distinguished himself as an effective Minister and Parliamentarian,&#8221; Singh said.</p><p align='justify'> Jaswant Singh held Defence, External Affairs and Finance portfolios in Atal Bihari Vajpayee&#8217;s government. He was one of the founder members of the BJP.</p><p align='justify'> &#8211;IANS</p><p align='justify'> sk/in</p><div class="penci-google-adsense penci_single_ad_after_content"><center><div id='div-gpt-ad-2932362-10'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-2932362-10'); });</script> </div></center></div></div><footer class="penci-entry-footer"><div class="penci-source-via-tags-wrap"></div><span class="penci-social-buttons penci-social-share-footer penci-social-share-center"><span class="penci-social-share-text">Share</span><a href="#" class="penci-post-like penci_post-meta_item single-like-button penci-social-item like" data-post_id="875244" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-thumbs-o-up"></i><span class="penci-share-number">0</span></a><span class="share-handler penci-social-item"><i class="fa fa-share-alt"></i><span class="penci-share-number">0</span></span><a class="penci-social-item facebook" target="_blank" rel="noopener" title="" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.canindia.com%2Fformer-union-minister-jaswant-singh-dies-at-82-ld%2F"><i class="fa fa-facebook"></i></a><a class="penci-social-item twitter" target="_blank" rel="noopener" title="" href="https://twitter.com/intent/tweet?text=Former%20Union%20Minister%20Jaswant%20Singh%20dies%20at%2082%20(Ld)%20-%20https://www.canindia.com/former-union-minister-jaswant-singh-dies-at-82-ld/"><i class="fa fa-twitter"></i></a><a class="penci-social-item pinterest" target="_blank" rel="noopener" title="" href="http://pinterest.com/pin/create/button?url=https%3A%2F%2Fwww.canindia.com%2Fformer-union-minister-jaswant-singh-dies-at-82-ld%2F&#038;media=https%3A%2F%2Fwww.canindia.com%2Fwp-content%2Fthemes%2Fpennews%2Fimages%2Fno-thumb.jpg&#038;description=Former%20Union%20Minister%20Jaswant%20Singh%20dies%20at%2082%20%28Ld%29"><i class="fa fa-pinterest"></i></a><a class="penci-social-item linkedin" target="_blank" rel="noopener" title="" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.canindia.com%2Fformer-union-minister-jaswant-singh-dies-at-82-ld%2F&#038;title=Former%20Union%20Minister%20Jaswant%20Singh%20dies%20at%2082%20%28Ld%29"><i class="fa fa-linkedin"></i></a><a class="penci-social-item tumblr" target="_blank" rel="noopener" title="" href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.canindia.com%2Fformer-union-minister-jaswant-singh-dies-at-82-ld%2F&#038;name=Former%20Union%20Minister%20Jaswant%20Singh%20dies%20at%2082%20%28Ld%29"><i class="fa fa-tumblr"></i></a><a class="penci-social-item reddit" target="_blank" rel="noopener" title="" href="https://reddit.com/submit?url=https%3A%2F%2Fwww.canindia.com%2Fformer-union-minister-jaswant-singh-dies-at-82-ld%2F&#038;title=Former%20Union%20Minister%20Jaswant%20Singh%20dies%20at%2082%20%28Ld%29"><i class="fa fa-reddit"></i></a><a class="penci-social-item stumbleupon" target="_blank" rel="noopener" title="" href="https://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.canindia.com%2Fformer-union-minister-jaswant-singh-dies-at-82-ld%2F&#038;title=Former%20Union%20Minister%20Jaswant%20Singh%20dies%20at%2082%20%28Ld%29"><i class="fa fa-stumbleupon"></i></a><a class="penci-social-item whatsapp" rel="noopener" data-text="Former Union Minister Jaswant Singh dies at 82 (Ld)" data-link="https://www.canindia.com/former-union-minister-jaswant-singh-dies-at-82-ld/" href="#"><i class="fa fa-whatsapp"></i></a><a class="penci-social-item digg" target="_blank" rel="noopener" title="" href="https://www.digg.com/submit?url=https%3A%2F%2Fwww.canindia.com%2Fformer-union-minister-jaswant-singh-dies-at-82-ld%2F"><i class="fa fa-digg"></i></a></span></footer></article><div id="wordpress-875244-comment" class="active multi-wordpress-comment penci-tab-pane" ><div class="post-comments post-comments-875244 no-comment-yet" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/former-union-minister-jaswant-singh-dies-at-82-ld/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://www.canindia.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p><p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p><p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span>Save my name, email, and website in this browser for the next time I comment.</span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='875244' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a969eb73a6" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="114"/></p></form></div></div></div></div></div></div><aside class="widget-area widget-area-2 penci-sticky-sidebar penci-sidebar-widgets"><div class="theiaStickySidebar"><div id="penci_custom_html-10" class="widget_text widget penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_custom_html"><div class="textwidget custom-html-widget"><center><div id='div-gpt-ad-2932362-2'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-2932362-2'); });</script> </div></center></div></div><style>#penci_custom_html-10.widget{padding:0!important;background-color:transparent!important}#penci_custom_html-10.style-title-8:not(.footer-widget) .penci-block__title:before,#penci_custom_html-10.style-title-1:not(.footer-widget) .penci-block__title:before{right:0;left:0}</style><div id="penci_custom_html-7" class="widget_text widget penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_custom_html"><div class="textwidget custom-html-widget"><center><div id='div-gpt-ad-2932362-4'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-2932362-4'); });</script> </div></center></div></div><style>#penci_custom_html-7.widget{padding:0!important;background-color:transparent!important}#penci_custom_html-7.style-title-8:not(.footer-widget) .penci-block__title:before,#penci_custom_html-7.style-title-1:not(.footer-widget) .penci-block__title:before{right:0;left:0}</style><div id="penci_custom_html-6" class="widget_text widget penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_custom_html"><div class="textwidget custom-html-widget"><center><div id='div-gpt-ad-2932362-6'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-2932362-6'); });</script> </div></center></div></div><style>#penci_custom_html-6.widget{padding:0!important;background-color:transparent!important}#penci_custom_html-6.style-title-8:not(.footer-widget) .penci-block__title:before,#penci_custom_html-6.style-title-1:not(.footer-widget) .penci-block__title:before{right:0;left:0}</style><div id="penci_custom_html-13" class="widget_text widget penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_custom_html"><div class="textwidget custom-html-widget"><center><div id='div-gpt-ad-2932362-8'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-2932362-8'); });</script> </div></center></div></div><style>#penci_custom_html-13.widget{padding:0!important;background-color:transparent!important}#penci_custom_html-13.style-title-8:not(.footer-widget) .penci-block__title:before,#penci_custom_html-13.style-title-1:not(.footer-widget) .penci-block__title:before{right:0;left:0}</style></div></aside><aside class="widget-area widget-area-1 penci-sticky-sidebar penci-sidebar-widgets"><div class="theiaStickySidebar"><div id="media_image-18" class="widget penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_media_image"><a href="https://www.canindia.com/toronto-edition-epaper"><img class="image " src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20250%20386'%3E%3C/svg%3E" alt="" width="250" height="386" data-lazy-src="https://www.canindia.com/epaper/front1a.png" /><noscript><img class="image " src="https://www.canindia.com/epaper/front1a.png" alt="" width="250" height="386" /></noscript></a></div><div id="penci_custom_html-4" class="widget_text widget penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_custom_html"><div class="textwidget custom-html-widget"><center><div id='div-gpt-ad-2932362-1'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-2932362-1'); });</script> </div></center></div></div><style>#penci_custom_html-4.widget{padding:0!important;background-color:transparent!important}#penci_custom_html-4.style-title-8:not(.footer-widget) .penci-block__title:before,#penci_custom_html-4.style-title-1:not(.footer-widget) .penci-block__title:before{right:0;left:0}</style><div id="penci_custom_html-35" class="widget_text widget penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_custom_html"><div class="textwidget custom-html-widget"><center><div id='div-gpt-ad-2932362-3'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-2932362-3'); });</script> </div></center></div></div><style>#penci_custom_html-35.widget{padding:0!important;background-color:transparent!important}#penci_custom_html-35.style-title-8:not(.footer-widget) .penci-block__title:before,#penci_custom_html-35.style-title-1:not(.footer-widget) .penci-block__title:before{right:0;left:0}</style><div id="penci_custom_html-27" class="widget_text widget penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_custom_html"><div class="textwidget custom-html-widget"><center><div id='div-gpt-ad-2932362-5'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-2932362-5'); });</script> </div></center></div></div><style>#penci_custom_html-27.widget{padding:0!important;background-color:transparent!important}#penci_custom_html-27.style-title-8:not(.footer-widget) .penci-block__title:before,#penci_custom_html-27.style-title-1:not(.footer-widget) .penci-block__title:before{right:0;left:0}</style><div id="penci_custom_html-15" class="widget_text widget penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_custom_html"><div class="textwidget custom-html-widget"><center><div id='div-gpt-ad-2932362-7'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-2932362-7'); });</script> </div></center></div></div><style>#penci_custom_html-15.widget{padding:0!important;background-color:transparent!important}#penci_custom_html-15.style-title-8:not(.footer-widget) .penci-block__title:before,#penci_custom_html-15.style-title-1:not(.footer-widget) .penci-block__title:before{right:0;left:0}</style></div></aside></div></div></main></div></div><footer id="colophon" class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><meta itemprop="name" content="Webpage footer for Canindia News"/><meta itemprop="description" content="Canada&#039;s favorite south asian newspaper!"/><meta itemprop="keywords" content="Data Protection, Copyright Data"/><meta itemprop="copyrightYear" content="2020"/><meta itemprop="copyrightHolder" content="Canindia News"/><div id="footer__sidebars" class="footer__sidebars footer__sidebar-col-3 footer__sidebars-style-9"><div class="footer__sidebars-inner penci-container-fluid"><div class="row"><div id="footer-1" class="footer-sidebar-item footer-1 penci-col-3"><div id="text-4" class="widget footer-widget penci-block-vc penci-fwidget-sidebar style-title-1 style-title-left widget_text"><div class="textwidget"><p data-wp-editing="1"><img class="alignnone size-full wp-image-853799" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%2061'%3E%3C/svg%3E" alt="" width="150" height="61" data-lazy-src="https://g7t5x3m8.rocketcdn.me/wp-content/uploads/2020/08/WMC-august88-2020.png" /><noscript><img class="alignnone size-full wp-image-853799" src="https://g7t5x3m8.rocketcdn.me/wp-content/uploads/2020/08/WMC-august88-2020.png" alt="" width="150" height="61" /></noscript></p><p data-wp-editing="1"><a href="https://circulationaudit.ca/" target="_blank" rel="noopener noreferrer"><img class="alignnone wp-image-853800 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%2061'%3E%3C/svg%3E" alt="" width="150" height="61" data-lazy-src="https://g7t5x3m8.rocketcdn.me/wp-content/uploads/2020/08/CMCA-august88-2020.png" /><noscript><img class="alignnone wp-image-853800 size-full" src="https://g7t5x3m8.rocketcdn.me/wp-content/uploads/2020/08/CMCA-august88-2020.png" alt="" width="150" height="61" /></noscript></a></p><p><img class="aligncenter wp-image-802708" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20172%2047'%3E%3C/svg%3E" alt="" width="172" height="47" data-lazy-src="httpssss://www.canindia.com/wp-content/uploads/2020/05/WMC-2020-1.png" /><noscript><img class="aligncenter wp-image-802708" src="httpssss://www.canindia.com/wp-content/uploads/2020/05/WMC-2020-1.png" alt="" width="172" height="47" /></noscript></p></div></div></div><div id="footer-2" class="footer-sidebar-item footer-2 penci-col-3"><div id="text-3" class="widget footer-widget penci-block-vc penci-fwidget-sidebar style-title-1 style-title-left widget_text"><div class="penci-block-heading"><h4 class="widget-title penci-block__title"><span>CONTACT US</span></h4></div><div class="textwidget"><p><strong>World Media Corp (Canada) Inc</strong></p><p>478 Dundas Street West<br /> P.O. Box 30003<br /> Oakville, On L6H 7L8 CANADA</p><p>Tel: 416-900-6669<br /> Tel: 905-673-6625<br /> Fax: 905-673-6636</p></div></div><style>#text-3.style-title-13 .penci-block-heading,#text-3.style-title-9 .penci-block-heading,#text-3.style-title-4 .penci-block__title a,#text-3.style-title-4 .penci-block__title span,#text-3.style-title-2 .penci-block__title a,#text-3.style-title-2 .penci-block__title span{background-color:#d31044!important}#text-3.style-title-13 .penci-block__title:after{border-color:#d31044 transparent transparent transparent!important}</style></div><div id="footer-3" class="footer-sidebar-item footer-3 penci-col-6"><div id="tag_cloud-2" class="widget footer-widget penci-block-vc penci-fwidget-sidebar style-title-1 style-title-left widget_tag_cloud"><div class="penci-block-heading"><h4 class="widget-title penci-block__title"><span>TAGS</span></h4></div><div class="tagcloud"><a href="https://www.canindia.com/tag/alert/" class="tag-cloud-link tag-link-137927 tag-link-position-1" style="font-size: 10px;" aria-label="alert (980 items)">alert<span class="tag-link-count"> (980)</span></a> <a href="https://www.canindia.com/tag/assembly/" class="tag-cloud-link tag-link-140784 tag-link-position-2" style="font-size: 10px;" aria-label="assembly (1,119 items)">assembly<span class="tag-link-count"> (1119)</span></a> <a href="https://www.canindia.com/tag/bengal/" class="tag-cloud-link tag-link-138058 tag-link-position-3" style="font-size: 10px;" aria-label="bengal (1,581 items)">bengal<span class="tag-link-count"> (1581)</span></a> <a href="https://www.canindia.com/tag/cases/" class="tag-cloud-link tag-link-140393 tag-link-position-4" style="font-size: 10px;" aria-label="cases (1,567 items)">cases<span class="tag-link-count"> (1567)</span></a> <a href="https://www.canindia.com/tag/centre/" class="tag-cloud-link tag-link-138173 tag-link-position-5" style="font-size: 10px;" aria-label="centre (1,882 items)">centre<span class="tag-link-count"> (1882)</span></a> <a href="https://www.canindia.com/tag/chief/" class="tag-cloud-link tag-link-137877 tag-link-position-6" style="font-size: 10px;" aria-label="chief (2,194 items)">chief<span class="tag-link-count"> (2194)</span></a> <a href="https://www.canindia.com/tag/congress/" class="tag-cloud-link tag-link-138289 tag-link-position-7" style="font-size: 10px;" aria-label="congress (3,022 items)">congress<span class="tag-link-count"> (3022)</span></a> <a href="https://www.canindia.com/tag/coronavirus/" class="tag-cloud-link tag-link-181490 tag-link-position-8" style="font-size: 10px;" aria-label="coronavirus (1,638 items)">coronavirus<span class="tag-link-count"> (1638)</span></a> <a href="https://www.canindia.com/tag/covid/" class="tag-cloud-link tag-link-182353 tag-link-position-9" style="font-size: 10px;" aria-label="covid (4,179 items)">covid<span class="tag-link-count"> (4179)</span></a> <a href="https://www.canindia.com/tag/death/" class="tag-cloud-link tag-link-137890 tag-link-position-10" style="font-size: 10px;" aria-label="death (1,165 items)">death<span class="tag-link-count"> (1165)</span></a> <a href="https://www.canindia.com/tag/delhi/" class="tag-cloud-link tag-link-137763 tag-link-position-11" style="font-size: 10px;" aria-label="delhi (4,441 items)">delhi<span class="tag-link-count"> (4441)</span></a> <a href="https://www.canindia.com/tag/during/" class="tag-cloud-link tag-link-138017 tag-link-position-12" style="font-size: 10px;" aria-label="during (1,027 items)">during<span class="tag-link-count"> (1027)</span></a> <a href="https://www.canindia.com/tag/final/" class="tag-cloud-link tag-link-138360 tag-link-position-13" style="font-size: 10px;" aria-label="final (978 items)">final<span class="tag-link-count"> (978)</span></a> <a href="https://www.canindia.com/tag/government/" class="tag-cloud-link tag-link-138077 tag-link-position-14" style="font-size: 10px;" aria-label="government (1,156 items)">government<span class="tag-link-count"> (1156)</span></a> <a href="https://www.canindia.com/tag/haryana/" class="tag-cloud-link tag-link-138108 tag-link-position-15" style="font-size: 10px;" aria-label="haryana (1,058 items)">haryana<span class="tag-link-count"> (1058)</span></a> <a href="https://www.canindia.com/tag/himachal/" class="tag-cloud-link tag-link-137945 tag-link-position-16" style="font-size: 10px;" aria-label="himachal (963 items)">himachal<span class="tag-link-count"> (963)</span></a> <a href="https://www.canindia.com/tag/india/" class="tag-cloud-link tag-link-137881 tag-link-position-17" style="font-size: 10px;" aria-label="india (7,614 items)">india<span class="tag-link-count"> (7614)</span></a> <a href="https://www.canindia.com/tag/indian/" class="tag-cloud-link tag-link-137774 tag-link-position-18" style="font-size: 10px;" aria-label="indian (2,485 items)">indian<span class="tag-link-count"> (2485)</span></a> <a href="https://www.canindia.com/tag/karnataka/" class="tag-cloud-link tag-link-138249 tag-link-position-19" style="font-size: 10px;" aria-label="karnataka (1,097 items)">karnataka<span class="tag-link-count"> (1097)</span></a> <a href="https://www.canindia.com/tag/kashmir/" class="tag-cloud-link tag-link-138597 tag-link-position-20" style="font-size: 10px;" aria-label="kashmir (1,504 items)">kashmir<span class="tag-link-count"> (1504)</span></a> <a href="https://www.canindia.com/tag/kejriwal/" class="tag-cloud-link tag-link-137717 tag-link-position-21" style="font-size: 10px;" aria-label="kejriwal (1,076 items)">kejriwal<span class="tag-link-count"> (1076)</span></a> <a href="https://www.canindia.com/tag/kerala/" class="tag-cloud-link tag-link-138227 tag-link-position-22" style="font-size: 10px;" aria-label="kerala (2,197 items)">kerala<span class="tag-link-count"> (2197)</span></a> <a href="https://www.canindia.com/tag/killed/" class="tag-cloud-link tag-link-137986 tag-link-position-23" style="font-size: 10px;" aria-label="killed (3,057 items)">killed<span class="tag-link-count"> (3057)</span></a> <a href="https://www.canindia.com/tag/launches/" class="tag-cloud-link tag-link-138651 tag-link-position-24" style="font-size: 10px;" aria-label="launches (1,504 items)">launches<span class="tag-link-count"> (1504)</span></a> <a href="https://www.canindia.com/tag/leader/" class="tag-cloud-link tag-link-138031 tag-link-position-25" style="font-size: 10px;" aria-label="leader (1,293 items)">leader<span class="tag-link-count"> (1293)</span></a> <a href="https://www.canindia.com/tag/league/" class="tag-cloud-link tag-link-138530 tag-link-position-26" style="font-size: 10px;" aria-label="league (959 items)">league<span class="tag-link-count"> (959)</span></a> <a href="https://www.canindia.com/tag/lockdown/" class="tag-cloud-link tag-link-160406 tag-link-position-27" style="font-size: 10px;" aria-label="lockdown (1,174 items)">lockdown<span class="tag-link-count"> (1174)</span></a> <a href="https://www.canindia.com/tag/minister/" class="tag-cloud-link tag-link-137764 tag-link-position-28" style="font-size: 10px;" aria-label="minister (1,254 items)">minister<span class="tag-link-count"> (1254)</span></a> <a href="https://www.canindia.com/tag/odisha/" class="tag-cloud-link tag-link-138198 tag-link-position-29" style="font-size: 10px;" aria-label="odisha (1,564 items)">odisha<span class="tag-link-count"> (1564)</span></a> <a href="https://www.canindia.com/tag/pakistan/" class="tag-cloud-link tag-link-137847 tag-link-position-30" style="font-size: 10px;" aria-label="pakistan (1,476 items)">pakistan<span class="tag-link-count"> (1476)</span></a> <a href="https://www.canindia.com/tag/police/" class="tag-cloud-link tag-link-137809 tag-link-position-31" style="font-size: 10px;" aria-label="police (1,845 items)">police<span class="tag-link-count"> (1845)</span></a> <a href="https://www.canindia.com/tag/polls/" class="tag-cloud-link tag-link-139302 tag-link-position-32" style="font-size: 10px;" aria-label="polls (2,012 items)">polls<span class="tag-link-count"> (2012)</span></a> <a href="https://www.canindia.com/tag/president/" class="tag-cloud-link tag-link-138700 tag-link-position-33" style="font-size: 10px;" aria-label="president (1,422 items)">president<span class="tag-link-count"> (1422)</span></a> <a href="https://www.canindia.com/tag/punjab/" class="tag-cloud-link tag-link-137925 tag-link-position-34" style="font-size: 10px;" aria-label="punjab (1,186 items)">punjab<span class="tag-link-count"> (1186)</span></a> <a href="https://www.canindia.com/tag/rajasthan/" class="tag-cloud-link tag-link-138124 tag-link-position-35" style="font-size: 10px;" aria-label="rajasthan (958 items)">rajasthan<span class="tag-link-count"> (958)</span></a> <a href="https://www.canindia.com/tag/report/" class="tag-cloud-link tag-link-140362 tag-link-position-36" style="font-size: 10px;" aria-label="report (2,090 items)">report<span class="tag-link-count"> (2090)</span></a> <a href="https://www.canindia.com/tag/roundup/" class="tag-cloud-link tag-link-138204 tag-link-position-37" style="font-size: 10px;" aria-label="roundup (1,035 items)">roundup<span class="tag-link-count"> (1035)</span></a> <a href="https://www.canindia.com/tag/singh/" class="tag-cloud-link tag-link-138363 tag-link-position-38" style="font-size: 10px;" aria-label="singh (1,135 items)">singh<span class="tag-link-count"> (1135)</span></a> <a href="https://www.canindia.com/tag/takes/" class="tag-cloud-link tag-link-138321 tag-link-position-39" style="font-size: 10px;" aria-label="takes (1,031 items)">takes<span class="tag-link-count"> (1031)</span></a> <a href="https://www.canindia.com/tag/trade/" class="tag-cloud-link tag-link-138135 tag-link-position-40" style="font-size: 10px;" aria-label="trade (1,125 items)">trade<span class="tag-link-count"> (1125)</span></a> <a href="https://www.canindia.com/tag/trump/" class="tag-cloud-link tag-link-139107 tag-link-position-41" style="font-size: 10px;" aria-label="trump (1,835 items)">trump<span class="tag-link-count"> (1835)</span></a> <a href="https://www.canindia.com/tag/under/" class="tag-cloud-link tag-link-138886 tag-link-position-42" style="font-size: 10px;" aria-label="under (1,137 items)">under<span class="tag-link-count"> (1137)</span></a> <a href="https://www.canindia.com/tag/visit/" class="tag-cloud-link tag-link-138252 tag-link-position-43" style="font-size: 10px;" aria-label="visit (1,232 items)">visit<span class="tag-link-count"> (1232)</span></a> <a href="https://www.canindia.com/tag/world/" class="tag-cloud-link tag-link-137923 tag-link-position-44" style="font-size: 10px;" aria-label="world (2,827 items)">world<span class="tag-link-count"> (2827)</span></a> <a href="https://www.canindia.com/tag/years/" class="tag-cloud-link tag-link-137806 tag-link-position-45" style="font-size: 10px;" aria-label="years (1,194 items)">years<span class="tag-link-count"> (1194)</span></a></div></div></div></div></div></div><div class="footer__copyright_menu"><div class="footer__sidebars-inner penci-container-fluid penci_bottom-sub penci_has_copyright penci_has_menu"><div class="site-info"> @2020 - CanIndia.com is a division of World Media Corp (Canada) Inc. All Right Reserved.</div></div></div></footer></div><aside class="mobile-sidebar "><div id="sidebar-nav-logo"> <a href="https://www.canindia.com/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Canindia News" data-lazy-src="https://g7t5x3m8.rocketcdn.me/wp-content/uploads/2020/05/CI2020LogoD-1M.png"/><noscript><img src="https://g7t5x3m8.rocketcdn.me/wp-content/uploads/2020/05/CI2020LogoD-1M.png" alt="Canindia News"/></noscript></a></div><div class="header-social sidebar-nav-social"><div class="inner-header-social"> <a class="social-media-item socail_media__facebook" target="_blank" href="https://www.facebook.com/canindianews" title="Facebook" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-facebook"></i><span class="social_title screen-reader-text">Facebook</span></span></a><a class="social-media-item socail_media__twitter" target="_blank" href="https://www.twitter.com/canindianews" title="Twitter" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-twitter"></i><span class="social_title screen-reader-text">Twitter</span></span></a><a class="social-media-item socail_media__instagram" target="_blank" href="https://www.instagram.com/canindianews" title="Instagram" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-instagram"></i><span class="social_title screen-reader-text">Instagram</span></span></a><a class="social-media-item socail_media__email_me" target="_blank" href="/contact/" title="Email" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-envelope"></i><span class="social_title screen-reader-text">Email</span></span></a></div></div><nav class="mobile-navigation" itemscope itemtype="http://schema.org/SiteNavigationElement"><ul id="primary-menu-mobile" class="primary-menu-mobile"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-839155"><a href="https://www.canindia.com/covid"><i class="fa fa-globe" style="color: #FFE270;"></i>COVID MAP</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-802644"><a href="https://www.canindia.com/category/oped/">OP-ED</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802645"><a href="https://www.canindia.com/category/letters-to-the-editor/">LETTERS TO THE EDITOR</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802647"><a href="https://www.canindia.com/category/oped/sabrina-almeida/">SABRINA ALMEIDA</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802646"><a href="https://www.canindia.com/category/oped/pradip-rodrigues/">PRADIP RODRIGUES</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-802576"><a href="#">NEWS</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802575"><a href="https://www.canindia.com/category/community/">COMMUNITY</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802577"><a href="https://www.canindia.com/category/diaspora/">DIASPORA</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-802578"><a href="https://www.canindia.com/category/india/">INDIA</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802579"><a href="https://www.canindia.com/category/south-asia/">SOUTH ASIA</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802580"><a href="https://www.canindia.com/category/world/">WORLD</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-822475"><a href="https://www.canindia.com/category/entertainment">ENTERTAINMENT</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-841031"><a href="https://www.canindia.com/category/entertainment/bollywood/">BOLLYWOOD</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-841033"><a href="https://www.canindia.com/category/entertainment/hollywood/">HOLLYWOOD</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-841035"><a href="https://www.canindia.com/category/entertainment/television/">TELEVISION</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-841034"><a href="https://www.canindia.com/category/entertainment/movies/">MOVIES</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-841032"><a href="https://www.canindia.com/category/entertainment/film-reviews/">FILM REVIEWS</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-841036"><a href="https://www.canindia.com/category/entertainment/web-series/">WEB SERIES</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-802584"><a href="#">LIFESTYLE</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802585"><a href="https://www.canindia.com/category/lifestyle/artculturebooks/">ART/CULTURE/BOOKS</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802590"><a href="https://www.canindia.com/category/lifestyle/fashion/">FASHION</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802582"><a href="https://www.canindia.com/category/science-technology/">SCI-TECH</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-833650"><a href="https://www.canindia.com/category/lifestyle/health/">HEALTH</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802593"><a href="https://www.canindia.com/category/lifestyle/living/">LIVING</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-832155"><a href="https://www.canindia.com/category/lifestyle/travel/">TRAVEL</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-802595"><a href="#">SPORTS</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802596"><a href="https://www.canindia.com/category/sports/athletics/">ATHLETICS</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-832149"><a href="https://www.canindia.com/category/sports/badminton/">BADMINTON</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802598"><a href="https://www.canindia.com/category/sports/cricket-2/">CRICKET</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802599"><a href="https://www.canindia.com/category/sports/football/">FOOTBALL</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802600"><a href="https://www.canindia.com/category/sports/golf/">GOLF</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802601"><a href="https://www.canindia.com/category/sports/hockey/">HOCKEY</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-830882"><a href="https://www.canindia.com/category/sports/motorsports/">MOTORSPORTS</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802604"><a href="https://www.canindia.com/category/sports/tennis/">TENNIS</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802603"><a href="https://www.canindia.com/category/sports/othersports/">OTHER SPORTS</a></li></ul></li></ul></nav></aside> <a id="close-sidebar-nav" class="header-1"><i class="fa fa-close"></i></a> <a href="#" id="scroll-to-top"><i class="fa fa-angle-up"></i></a><div class="penci-wrap-gprd-law penci-wrap-gprd-law-close"><div class="penci-gprd-law"><p> This website uses cookies to improve your experience. We&#039;ll assume you&#039;re ok with this, but you can opt-out if you wish. <a class="penci-gprd-accept" href="#">Accept</a> <a class="penci-gprd-more" href="/privacy-policy/">Read More</a></p></div></div> <script type="text/javascript">jQuery(document).ready(function() {
					jQuery('.penci-social-item.whatsapp').on("click", function(e) {
						if(/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent) ) {
							var article = jQuery(this).attr("data-text");
							var weburl = jQuery(this).attr("data-link");
							var whats_app_message = encodeURIComponent(article)+" - "+encodeURIComponent(weburl);
							var whatsapp_url = "whatsapp://send?text="+whats_app_message;
							window.location.href= whatsapp_url;
						}else{
							alert('Sharing on whatsapp will does not work on PC.');
						}
					});
				});</script> <script type='text/javascript' id='penci-js-extra'>/* <![CDATA[ */ var PENCILOCALIZE = {"ajaxUrl":"https:\/\/www.canindia.com\/wp-admin\/admin-ajax.php","nonce":"3fe700579f","errorMsg":"Something wrong happened. Please try again.","login":"Email Address","password":"Password","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","prevNumber":"1","minlengthSearch":"0","linkTitle":"View More","linkTextAll":"Menu","linkText":"More"}; /* ]]> */</script> <script type='text/javascript' src='https://g7t5x3m8.rocketcdn.me/wp-content/themes/pennews/js/script.min.js?ver=6.5.7' id='penci-js' defer></script> <script type='text/javascript' src='https://g7t5x3m8.rocketcdn.me/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js' defer></script> <script type='text/javascript' src='https://g7t5x3m8.rocketcdn.me/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js' defer></script> <script data-minify="1" async="async" type='text/javascript' src='https://g7t5x3m8.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/akismet/_inc/form-9b4d530f19a1482bac328765fc9fb322.js' id='akismet-form-js'></script> <script type="text/javascript">function PenciSimplePopularPosts_AddCount(id, endpoint)
				{
					var xmlhttp;
					var params = "/?penci_spp_count=1&penci_spp_post_id=" + id + "&cachebuster=" +  Math.floor((Math.random() * 100000));
					// code for IE7+, Firefox, Chrome, Opera, Safari
					if (window.XMLHttpRequest)
					{
						xmlhttp=new XMLHttpRequest();
					}
					// code for IE6, IE5
					else
					{
						xmlhttp=new ActiveXObject("Microsoft.XMLHTTP");
					}
					xmlhttp.onreadystatechange=function()
					{
						if ( xmlhttp.readyState == 4 && xmlhttp.status == 200 ) {
							var data = JSON.parse( xmlhttp.responseText );
							document.getElementsByClassName( "penci-post-countview-number" )[0].innerHTML = data.visits;
						}
					}
					xmlhttp.open("GET", endpoint + params, true);
					xmlhttp.send();
				}
				PenciSimplePopularPosts_AddCount(875244, 'https://www.canindia.com');</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://g7t5x3m8.rocketcdn.me/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>const wprRemoveCPCSS = () => { if( document.querySelector("link[data-rocket-async='style'][rel='preload']") ){ setTimeout(wprRemoveCPCSS, 200); }else{ $elem = document.getElementById( "rocket-critical-css" );if ( $elem ) {$elem.remove();} } }; if ( window.addEventListener ) { window.addEventListener( "load", wprRemoveCPCSS ); } else if ( window.attachEvent ) { window.attachEvent( "onload", wprRemoveCPCSS ); }</script><noscript><link rel='stylesheet' id='wp-block-library-css' href='https://g7t5x3m8.rocketcdn.me/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-theme-css' href='https://g7t5x3m8.rocketcdn.me/wp-includes/css/dist/block-library/theme.min.css?ver=5.5.1' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='pencisc-css' href='https://g7t5x3m8.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/penci-framework/assets/css/single-shortcode-8dd7ba1a6f2e8e29ca3c162e8e96addf.css' type='text/css' media='all' /><link rel='stylesheet' id='penci-font-awesome-css' href='https://g7t5x3m8.rocketcdn.me/wp-content/themes/pennews/css/font-awesome.min.css?ver=4.5.2' type='text/css' media='all' /><link rel='stylesheet' id='penci-fonts-css' href='//fonts.googleapis.com/css?family=Roboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMukta+Vaani%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COswald%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CTeko%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CKanit%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;display=swap' type='text/css' media='all' /><link rel='stylesheet' id='penci-font-notosanssc-css' href='//fonts.googleapis.com/earlyaccess/notosanssc.css?ver=6.5.7' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='penci-style-css' href='https://g7t5x3m8.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/pennews/style-f2e4b35caec116f3cca3f3734c964010.css' type='text/css' media='all' /></noscript></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1601190017 -->