<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>CanIndia News | HOLD -- ISL: Kerala Blasters part ways with coach Vicuna</title><link rel="stylesheet" href="https://www.canindia.com/wp-content/cache/min/1/a774f578087e1218c41d31d026a3589e.css" media="all" data-minify="1" />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.canindia.com/xmlrpc.php" />
<link rel="icon" type="image/png" href="https://www.canindia.com/wp-content/uploads/2020/06/AVTAR_CIAUG2018-250.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.canindia.com/wp-content/uploads/2020/12/CI76-76-1.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.canindia.com/wp-content/uploads/2020/12/CI120-120-2.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.canindia.com/wp-content/uploads/2020/12/CI152-152-2.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.canindia.com/wp-content/uploads/2020/12/CI114-114-2.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.canindia.com/wp-content/uploads/2020/12/CI144-144-2.png" />

<meta name="description" content="Indian Super League (ISL) club Kerala Blasters on Wednesday announced that they have parted ways with coach Kibu Vicuna. The announcement came a day after" />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.canindia.com/hold-isl-kerala-blasters-part-ways-with-coach-vicuna/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="CanIndia News | HOLD -- ISL: Kerala Blasters part ways with coach Vicuna" />
<meta property="og:description" content="Indian Super League (ISL) club Kerala Blasters on Wednesday announced that they have parted ways with coach Kibu Vicuna. The announcement came a day after" />
<meta property="og:url" content="https://www.canindia.com/hold-isl-kerala-blasters-part-ways-with-coach-vicuna/" />
<meta property="og:site_name" content="CanIndia News" />
<meta property="article:publisher" content="https://www.facebook.com/CanIndiaNews" />
<meta property="article:published_time" content="2021-02-17T08:38:04+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@CanIndiaNews" />
<meta name="twitter:site" content="@CanIndiaNews" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="CanIndia New Wire Service">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="1 minute">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.canindia.com/#organization","name":"CanIndia News","url":"https://www.canindia.com/","sameAs":["https://www.facebook.com/CanIndiaNews","https://www.instagramcom/CanIndiaNews","https://twitter.com/CanIndiaNews"],"logo":{"@type":"ImageObject","@id":"https://www.canindia.com/#logo","inLanguage":"en-US","url":"https://www.canindia.com/wp-content/uploads/2020/10/CI2020LogoD-1M.png","width":383,"height":70,"caption":"CanIndia News"},"image":{"@id":"https://www.canindia.com/#logo"}},{"@type":"WebSite","@id":"https://www.canindia.com/#website","url":"https://www.canindia.com/","name":"CanIndia News","description":"Canada&#039;s favorite south asian newspaper!","publisher":{"@id":"https://www.canindia.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.canindia.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.canindia.com/hold-isl-kerala-blasters-part-ways-with-coach-vicuna/#webpage","url":"https://www.canindia.com/hold-isl-kerala-blasters-part-ways-with-coach-vicuna/","name":"CanIndia News | HOLD -- ISL: Kerala Blasters part ways with coach Vicuna","isPartOf":{"@id":"https://www.canindia.com/#website"},"datePublished":"2021-02-17T08:38:04+00:00","dateModified":"2021-02-17T08:38:04+00:00","description":"Indian Super League (ISL) club Kerala Blasters on Wednesday announced that they have parted ways with coach Kibu Vicuna. The announcement came a day after","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.canindia.com/hold-isl-kerala-blasters-part-ways-with-coach-vicuna/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://www.canindia.com/hold-isl-kerala-blasters-part-ways-with-coach-vicuna/#article","isPartOf":{"@id":"https://www.canindia.com/hold-isl-kerala-blasters-part-ways-with-coach-vicuna/#webpage"},"author":{"@id":"https://www.canindia.com/#/schema/person/de2ebe3d3e91d3de99dbbb3b2ccc8fc3"},"headline":"HOLD &#8212; ISL: Kerala Blasters part ways with coach Vicuna","datePublished":"2021-02-17T08:38:04+00:00","dateModified":"2021-02-17T08:38:04+00:00","mainEntityOfPage":{"@id":"https://www.canindia.com/hold-isl-kerala-blasters-part-ways-with-coach-vicuna/#webpage"},"publisher":{"@id":"https://www.canindia.com/#organization"},"keywords":"delhi,football,sports","articleSection":"FOOTBALL,SPORTS","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.canindia.com/#/schema/person/de2ebe3d3e91d3de99dbbb3b2ccc8fc3","name":"CanIndia New Wire Service","image":{"@type":"ImageObject","@id":"https://www.canindia.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/444fe7ec85df8eb3951ec55a160689ca?s=96&d=mm&r=g","caption":"CanIndia New Wire Service"}}]}</script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//261502.smushcdn.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="CanIndia News &raquo; Feed" href="https://www.canindia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CanIndia News &raquo; Comments Feed" href="https://www.canindia.com/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style id="google-fonts-style-css" media="all">@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v18/mem8YaGs126MiZpBA-UFVZ0e.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UNirkOUuhs.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UN7rgOUuhs.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto Condensed';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/robotocondensed/v19/ieVl2ZhZI2eCN5jzbjEETS9weq8-19K7CA.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto Condensed';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/robotocondensed/v19/ieVi2ZhZI2eCN5jzbjEETS9weq8-32meGCQYag.ttf) format('truetype');
}
</style>
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<script type='text/javascript' src='https://www.canindia.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js' defer></script>
<link rel="https://api.w.org/" href="https://www.canindia.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.canindia.com/wp-json/wp/v2/posts/919428" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.canindia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.canindia.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.1" />
<link rel='shortlink' href='https://www.canindia.com/?p=919428' />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":919428,"post_name":"hold-isl-kerala-blasters-part-ways-with-coach-vicuna","post_title":"HOLD -- ISL: Kerala Blasters part ways with coach Vicuna","post_type":"post","post_author":"2","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":8,"name":"FOOTBALL","slug":"football","term_group":0,"term_taxonomy_id":8,"taxonomy":"category","description":"","parent":0,"count":2353,"filter":"raw","cat_ID":8,"category_count":2353,"category_description":"","cat_name":"FOOTBALL","category_nicename":"football","category_parent":0},{"term_id":4,"name":"SPORTS","slug":"sports","term_group":0,"term_taxonomy_id":4,"taxonomy":"category","description":"","parent":0,"count":8506,"filter":"raw","cat_ID":4,"category_count":8506,"category_description":"","cat_name":"SPORTS","category_nicename":"sports","category_parent":0}]; _mmunch['postTags'] = [{"term_id":3826,"name":"delhi","slug":"delhi","term_group":0,"term_taxonomy_id":3826,"taxonomy":"post_tag","description":"","parent":0,"count":6247,"filter":"raw"},{"term_id":6650,"name":"football","slug":"football","term_group":0,"term_taxonomy_id":6650,"taxonomy":"post_tag","description":"","parent":0,"count":396,"filter":"raw"},{"term_id":3239,"name":"sports","slug":"sports","term_group":0,"term_taxonomy_id":3239,"taxonomy":"post_tag","description":"","parent":0,"count":1708,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"CanIndia New Wire Service","ID":2};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="879582" async></script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.canindia.com\/wp-admin\/","wpRestNonce":"0a33d0b517","wpRestUrl":"https:\/\/www.canindia.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />

<script>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</script>

<style>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</style>



<script data-rocketlazyloadscript='https://www.canindia.com/wp-content/cache/busting/1/gtm-5616a94777ac6507bc0301f80432bca7.js' data-no-minify="1" async></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,DQogIHdpbmRvdy5kYXRhTGF5ZXIgPSB3aW5kb3cuZGF0YUxheWVyIHx8IFtdOw0KICBmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKTt9DQogIGd0YWcoJ2pzJywgbmV3IERhdGUoKSk7DQoNCiAgZ3RhZygnY29uZmlnJywgJ1VBLTE2MTk2MDUzLTUnKTsNCg=='></script>

<script data-rocketlazyloadscript='https://www.canindia.com/wp-content/cache/busting/1/gtm-5616a94777ac6507bc0301f80432bca7.js' data-no-minify="1" async></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,DQogIHdpbmRvdy5kYXRhTGF5ZXIgPSB3aW5kb3cuZGF0YUxheWVyIHx8IFtdOw0KICBmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKTt9DQogIGd0YWcoJ2pzJywgbmV3IERhdGUoKSk7DQoNCiAgZ3RhZygnY29uZmlnJywgJ1VBLTE2MTk2MDUzLTUnKTsNCg=='></script>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.canindia.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.canindia.com/category/football/",
                    "name": "FOOTBALL"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.canindia.com/hold-isl-kerala-blasters-part-ways-with-coach-vicuna/",
                    "name": "HOLD &#8212; ISL: Kerala Blasters part ways with coach Vicuna"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://www.canindia.com/wp-content/uploads/2020/06/cropped-AVTAR_CIAUG2018-512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.canindia.com/wp-content/uploads/2020/06/cropped-AVTAR_CIAUG2018-512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.canindia.com/wp-content/uploads/2020/06/cropped-AVTAR_CIAUG2018-512-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.canindia.com/wp-content/uploads/2020/06/cropped-AVTAR_CIAUG2018-512-1-270x270.png" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <style id="tdw-css-placeholder">.td-header-sp-rec {
  margin-top: 20px;
  margin-bottom: 2px;
}
.td-module-comments a {
  visibility: hidden;
}
.td-newsmag-magazine .td-module-comments {
  visibility: hidden;
}
.td-footer-container {
  padding: 12px 0 20px 0;
}
.td_module_1 .entry-title {
  font-size: 15px;
}
.td-animation-stack-type1-2 {
  max-width: 96%;
}
.entry-thumb {
  border: 0px solid black;
}
.td_module_2 .entry-title {
  font-size: 14px;
}
div.tdi_27_0b1 .td-covid-country-count {
  font-size: 35px;
}
div.tdi_32_044 .td-covid-country-count {
  font-size: 35px;
}
</style></head>
<body class="post-template-default single single-post postid-919428 single-format-standard hold-isl-kerala-blasters-part-ways-with-coach-vicuna global-block-template-1 td-newsmag-magazine single_template_3 wpb-js-composer js-comp-ver-6.5.0 vc_responsive td-animation-stack-type1 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/canindianews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://instagram.com/canindianews" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/canindianews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-ci-header-2020-container"><ul id="menu-ci-header-2020" class="td-mobile-main-menu"><li id="menu-item-909938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-909938"><a href="https://www.canindia.com/category/toronto-digital-edition/">DIGITAL EDITION</a></li>
<li id="menu-item-877122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-877122"><a href="https://www.canindia.com/category/oped/">OP-ED<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-877123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877123"><a href="https://www.canindia.com/category/letters-to-the-editor/">LETTERS TO THE EDITOR</a></li>
<li id="menu-item-877124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877124"><a href="https://www.canindia.com/category/pradip-rodrigues/">PRADIP RODRIGUES</a></li>
<li id="menu-item-877125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877125"><a href="https://www.canindia.com/category/sabrina-almeida/">SABRINA ALMEIDA</a></li>
</ul>
</li>
<li id="menu-item-877126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-877126"><a href="#">NEWS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-877127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877127"><a href="https://www.canindia.com/category/community/">COMMUNITY</a></li>
<li id="menu-item-877128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877128"><a href="https://www.canindia.com/category/diaspora/">DIASPORA</a></li>
<li id="menu-item-877129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877129"><a href="https://www.canindia.com/category/india/">INDIA</a></li>
<li id="menu-item-877130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877130"><a href="https://www.canindia.com/category/south-asia/">SOUTH ASIA</a></li>
<li id="menu-item-877131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877131"><a href="https://www.canindia.com/category/world/">WORLD</a></li>
</ul>
</li>
<li id="menu-item-877132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-877132"><a href="https://www.canindia.com/category/entertainment">ENTERTAINMENT<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-877133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877133"><a href="https://www.canindia.com/category/bollywood/">BOLLYWOOD</a></li>
<li id="menu-item-877135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877135"><a href="https://www.canindia.com/category/hollywood/">HOLLYWOOD</a></li>
<li id="menu-item-877137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877137"><a href="https://www.canindia.com/category/television/">TELEVISION</a></li>
<li id="menu-item-877136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877136"><a href="https://www.canindia.com/category/movies/">MOVIES</a></li>
<li id="menu-item-877134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877134"><a href="https://www.canindia.com/category/film-reviews/">FILM REVIEWS</a></li>
<li id="menu-item-877138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877138"><a href="https://www.canindia.com/category/web-series/">WEB SERIES</a></li>
</ul>
</li>
<li id="menu-item-877150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-877150"><a href="#">LIFESTYLE<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-877151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877151"><a href="https://www.canindia.com/category/artculturebooks/">ART/CULTURE/BOOKS</a></li>
<li id="menu-item-877152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877152"><a href="https://www.canindia.com/category/fashion/">FASHION</a></li>
<li id="menu-item-877155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877155"><a href="https://www.canindia.com/category/science-technology/">SCI-TECH</a></li>
<li id="menu-item-877153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877153"><a href="https://www.canindia.com/category/health/">HEALTH</a></li>
<li id="menu-item-877156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877156"><a href="https://www.canindia.com/category/travel/">TRAVEL</a></li>
</ul>
</li>
<li id="menu-item-892305" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-892305"><a href="https://www.canindia.com/category/sports/">SPORTS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-877140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877140"><a href="https://www.canindia.com/category/athletics/">ATHLETICS</a></li>
<li id="menu-item-877141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877141"><a href="https://www.canindia.com/category/badminton/">BADMINTON</a></li>
<li id="menu-item-877142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877142"><a href="https://www.canindia.com/category/cricket-2/">CRICKET</a></li>
<li id="menu-item-877143" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-877143"><a href="https://www.canindia.com/category/football/">FOOTBALL</a></li>
<li id="menu-item-877144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877144"><a href="https://www.canindia.com/category/golf/">GOLF</a></li>
<li id="menu-item-877149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877149"><a href="https://www.canindia.com/category/hockey/">HOCKEY</a></li>
<li id="menu-item-877146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877146"><a href="https://www.canindia.com/category/motorsports/">MOTORSPORTS</a></li>
<li id="menu-item-877148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877148"><a href="https://www.canindia.com/category/tennis/">TENNIS</a></li>
</ul>
</li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>

<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.canindia.com/privacy-policy/">CanIndia News Privacy Policy</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.canindia.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">
<div class="td-outer-container">

<div class="td-header-container td-header-wrap td-header-style-1">
<div class="td-header-row td-header-top-menu">
<div class="td-top-bar-container top-bar-style-2">
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/canindianews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://instagram.com/canindianews" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/canindianews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div style="visibility:hidden;">
Wednesday, February 17, 2021
</div>
</div>
<div class="menu-top-container"><ul id="menu-ci-top" class="top-header-menu"><li id="menu-item-909659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-909659"><a href="https://www.canindia.com/media-planner/"><i class="fa fa-caret-right" style="color: #ffff00;"></i> ADVERTISE WITH US!!</a></li>
<li id="menu-item-877120" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-877120"><a href="https://www.canindia.com/category/careers/"><i class="fa fa-caret-right" style="color: #ffff00;"></i> CAREERS</a></li>
<li id="menu-item-877118" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-877118"><a href="https://www.canindia.com/contact-us/"><i class="fa fa-caret-right" style="color: #ffff00;"></i> CONTACT</a></li>
</ul></div></div> </div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
 <div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.canindia.com/privacy-policy/">CanIndia News Privacy Policy</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
<div class="td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.canindia.com/">
<img class="td-retina-data" data-retina="https://www.canindia.com/wp-content/uploads/2020/12/WebLogo2021F.png" src="https://261502.smushcdn.com/165487/wp-content/uploads/2020/12/WebLogo2021F.png?lossy=1&strip=1&webp=1" alt="CanIndia News" title="CanIndia News" />
<span class="td-visual-hidden">CanIndia News</span>
</a>
</div>
<div class="td-header-sp-rec">
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
<div class="td-a-rec td-a-rec-id-header  tdi_1_6cf td_block_template_1">
<center><div id='div-gpt-ad-2932362-9'>
</div></center>
</div>
</div> </div>
</div>
<div class="td-header-menu-wrap">
<div class="td-header-row td-header-border td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-header" href="https://www.canindia.com/">
<img class="td-retina-data" data-retina="https://www.canindia.com/wp-content/uploads/2020/12/WebLogo2021F.png" src="https://261502.smushcdn.com/165487/wp-content/uploads/2020/12/WebLogo2021F.png?lossy=1&strip=1&webp=1" alt="CanIndia News" title="CanIndia News" />
</a>
<a class="td-header-logo td-sticky-header" href="https://www.canindia.com/">
<img class="td-retina-data" data-retina="https://www.canindia.com/wp-content/uploads/2020/12/WebLogo2021F.png" src="https://261502.smushcdn.com/165487/wp-content/uploads/2020/12/WebLogo2021F.png?lossy=1&strip=1&webp=1" alt="CanIndia News" title="CanIndia News" />
</a>
</div>
<div class="menu-ci-header-2020-container"><ul id="menu-ci-header-2021" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-909938"><a href="https://www.canindia.com/category/toronto-digital-edition/">DIGITAL EDITION</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-877122"><a href="https://www.canindia.com/category/oped/">OP-ED</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-877123"><a href="https://www.canindia.com/category/letters-to-the-editor/">LETTERS TO THE EDITOR</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-877124"><a href="https://www.canindia.com/category/pradip-rodrigues/">PRADIP RODRIGUES</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-877125"><a href="https://www.canindia.com/category/sabrina-almeida/">SABRINA ALMEIDA</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-877126"><a href="#">NEWS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-877127"><a href="https://www.canindia.com/category/community/">COMMUNITY</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-877128"><a href="https://www.canindia.com/category/diaspora/">DIASPORA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-877129"><a href="https://www.canindia.com/category/india/">INDIA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-877130"><a href="https://www.canindia.com/category/south-asia/">SOUTH ASIA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-877131"><a href="https://www.canindia.com/category/world/">WORLD</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-877132"><a href="https://www.canindia.com/category/entertainment">ENTERTAINMENT</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-877133"><a href="https://www.canindia.com/category/bollywood/">BOLLYWOOD</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-877135"><a href="https://www.canindia.com/category/hollywood/">HOLLYWOOD</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-877137"><a href="https://www.canindia.com/category/television/">TELEVISION</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-877136"><a href="https://www.canindia.com/category/movies/">MOVIES</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-877134"><a href="https://www.canindia.com/category/film-reviews/">FILM REVIEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-877138"><a href="https://www.canindia.com/category/web-series/">WEB SERIES</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-877150"><a href="#">LIFESTYLE</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-877151"><a href="https://www.canindia.com/category/artculturebooks/">ART/CULTURE/BOOKS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-877152"><a href="https://www.canindia.com/category/fashion/">FASHION</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-877155"><a href="https://www.canindia.com/category/science-technology/">SCI-TECH</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-877153"><a href="https://www.canindia.com/category/health/">HEALTH</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-877156"><a href="https://www.canindia.com/category/travel/">TRAVEL</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-892305"><a href="https://www.canindia.com/category/sports/">SPORTS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-877140"><a href="https://www.canindia.com/category/athletics/">ATHLETICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-877141"><a href="https://www.canindia.com/category/badminton/">BADMINTON</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-877142"><a href="https://www.canindia.com/category/cricket-2/">CRICKET</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-877143"><a href="https://www.canindia.com/category/football/">FOOTBALL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-877144"><a href="https://www.canindia.com/category/golf/">GOLF</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-877149"><a href="https://www.canindia.com/category/hockey/">HOCKEY</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-877146"><a href="https://www.canindia.com/category/motorsports/">MOTORSPORTS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-877148"><a href="https://www.canindia.com/category/tennis/">TENNIS</a></li>
</ul>
</li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.canindia.com/">
<div role="search" class="td-head-form-search-wrap">
<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div><div class="td-container td-post-template-3">
<div class="td-container-border">
<article id="post-919428" class="post-919428 post type-post status-publish format-standard hentry category-football category-sports tag-delhi tag-football tag-sports" itemscope itemtype="https://schema.org/Article">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-post-header td-pb-padding-side">
<div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.canindia.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in FOOTBALL" class="entry-crumb" href="https://www.canindia.com/category/football/">FOOTBALL</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">HOLD &#8212; ISL: Kerala Blasters part ways with coach Vicuna</span></div>
<ul class="td-category"><li class="entry-category"><a href="https://www.canindia.com/category/football/">FOOTBALL</a></li><li class="entry-category"><a href="https://www.canindia.com/category/sports/">SPORTS</a></li></ul>
<header>
<h1 class="entry-title">HOLD &#8212; ISL: Kerala Blasters part ways with coach Vicuna</h1>
<div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-17T03:38:04-05:00">February 17, 2021</time></span> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-919428">0</span></div> <div class="td-post-comments"><a href="https://www.canindia.com/hold-isl-kerala-blasters-part-ways-with-coach-vicuna/#respond"><i class="td-icon-comments"></i>0</a></div> </div>
</header>
</div>
</div>
</div> 
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#d2eda1a7b0b8b7b1a6ef9a9d9e96f2f4f1eae0e3e0e9f29b819ee8f299b7a0b3beb3f290beb3a1a6b7a0a1f2a2b3a0a6f2a5b3aba1f2a5bba6baf2b1bdb3b1baf284bbb1a7bcb3f4b0bdb6abefbaa6a6a2a1e8fdfda5a5a5fcb1b3bcbbbcb6bbb3fcb1bdbffdbabdbeb6ffbba1beffb9b7a0b3beb3ffb0beb3a1a6b7a0a1ffa2b3a0a6ffa5b3aba1ffa5bba6baffb1bdb3b1baffa4bbb1a7bcb3fd">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.canindia.com%2Fhold-isl-kerala-blasters-part-ways-with-coach-vicuna%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
 <div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=HOLD+%E2%80%94+ISL%3A+Kerala+Blasters+part+ways+with+coach+Vicuna&url=https%3A%2F%2Fwww.canindia.com%2Fhold-isl-kerala-blasters-part-ways-with-coach-vicuna%2F&via=canindianews">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=HOLD+%E2%80%94+ISL%3A+Kerala+Blasters+part+ways+with+coach+Vicuna %0A%0A https://www.canindia.com/hold-isl-kerala-blasters-part-ways-with-coach-vicuna/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.canindia.com/hold-isl-kerala-blasters-part-ways-with-coach-vicuna/&amp;media=&description=HOLD+%E2%80%94+ISL%3A+Kerala+Blasters+part+ways+with+coach+Vicuna">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.canindia.com/hold-isl-kerala-blasters-part-ways-with-coach-vicuna/&title=HOLD+%E2%80%94+ISL%3A+Kerala+Blasters+part+ways+with+coach+Vicuna">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.canindia.com/hold-isl-kerala-blasters-part-ways-with-coach-vicuna/&title=HOLD+%E2%80%94+ISL%3A+Kerala+Blasters+part+ways+with+coach+Vicuna">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://www.canindia.com/hold-isl-kerala-blasters-part-ways-with-coach-vicuna/&name=HOLD &#8212; ISL: Kerala Blasters part ways with coach Vicuna">
<div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
<div class="td-social-but-text">Tumblr</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.canindia.com/hold-isl-kerala-blasters-part-ways-with-coach-vicuna/&text=HOLD+%E2%80%94+ISL%3A+Kerala+Blasters+part+ways+with+coach+Vicuna">
<div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
<div class="td-social-but-text">Telegram</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://www.canindia.com/hold-isl-kerala-blasters-part-ways-with-coach-vicuna/">
<div class="td-social-but-icon"><i class="td-icon-digg"></i></div>
<div class="td-social-but-text">Digg</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content td-pb-padding-side">
<div class='mailmunch-forms-before-post' style='display: none !important;'></div><p> Indian Super League (ISL) club Kerala Blasters on Wednesday announced that they have parted ways with coach Kibu Vicuna. The announcement came a day after Kerala were thrashed 4-0 by Hyderabad FC.</p>
<p>&#8220;The club can confirm that we have parted ways with head coach Kibu Vicuna on mutual consent. We would like to thank him for his contributions during the season and wish him all the very best in his future endeavours,&#8221; said the club in their statement. </p>
<p>Assistant coach and former India midfielder Ishfaq Ahmed will be taking charge on an interim basis till a permanent replacement is announced, the club further said. </p>
<p>Vicuna joined the club on April 22 after leading Mohun Bagan to the I-League title last season. However, they sit second to bottom 18 matches into the season, having won just three games, drawn seven and lost eight. With just two games left to play in the season, Kerala are firmly out of contention to reach the playoffs. </p>
<p>&#8220;Unfortunately, the season has been unusual and unexpected. My parents taught me to be responsible for what I am doing, so I always give all my heart to it, but also give no excuses. I want to thank all the management, players, coaching staff, and members of the club for their professionalism, kindness, and closeness,&#8221; said Vicuna in his statement. </p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>&#8220;Specially, I want to express my gratitude to all the Kerala Blasters fans for their support since the first till the last day, which makes you exceptional and amazing. I wish all of you and the club all the best in the future. You deserve it,&#8221; he further said. </p>
<p>&#8211;IANS</p>
<p>rkm/dpb</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div> </div>
<footer>
<div class="td-post-source-tags td-pb-padding-side">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.canindia.com/tag/delhi/">delhi</a></li><li><a href="https://www.canindia.com/tag/football/">football</a></li><li><a href="https://www.canindia.com/tag/sports/">sports</a></li></ul> </div>
<div class="td-post-sharing-bottom td-pb-padding-side"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-ps-big td-post-sharing-style8 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#be81cdcbdcd4dbddca83f6f1f2fa9e989d868c8f8c859ef7edf2849ef5dbccdfd2df9efcd2dfcdcadbcccd9ecedfccca9ec9dfc7cd9ec9d7cad69eddd1dfddd69ee8d7ddcbd0df98dcd1dac783d6cacacecd849191c9c9c990dddfd0d7d0dad7df90ddd1d391d6d1d2da93d7cdd293d5dbccdfd2df93dcd2dfcdcadbcccd93cedfccca93c9dfc7cd93c9d7cad693ddd1dfddd693c8d7ddcbd0df91">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.canindia.com%2Fhold-isl-kerala-blasters-part-ways-with-coach-vicuna%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=HOLD+%E2%80%94+ISL%3A+Kerala+Blasters+part+ways+with+coach+Vicuna&url=https%3A%2F%2Fwww.canindia.com%2Fhold-isl-kerala-blasters-part-ways-with-coach-vicuna%2F&via=canindianews">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=HOLD+%E2%80%94+ISL%3A+Kerala+Blasters+part+ways+with+coach+Vicuna %0A%0A https://www.canindia.com/hold-isl-kerala-blasters-part-ways-with-coach-vicuna/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.canindia.com/hold-isl-kerala-blasters-part-ways-with-coach-vicuna/&amp;media=&description=HOLD+%E2%80%94+ISL%3A+Kerala+Blasters+part+ways+with+coach+Vicuna">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.canindia.com/hold-isl-kerala-blasters-part-ways-with-coach-vicuna/&title=HOLD+%E2%80%94+ISL%3A+Kerala+Blasters+part+ways+with+coach+Vicuna">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.canindia.com/hold-isl-kerala-blasters-part-ways-with-coach-vicuna/&title=HOLD+%E2%80%94+ISL%3A+Kerala+Blasters+part+ways+with+coach+Vicuna">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://www.canindia.com/hold-isl-kerala-blasters-part-ways-with-coach-vicuna/&name=HOLD &#8212; ISL: Kerala Blasters part ways with coach Vicuna">
<div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
<div class="td-social-but-text">Tumblr</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.canindia.com/hold-isl-kerala-blasters-part-ways-with-coach-vicuna/&text=HOLD+%E2%80%94+ISL%3A+Kerala+Blasters+part+ways+with+coach+Vicuna">
<div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
<div class="td-social-but-text">Telegram</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://www.canindia.com/hold-isl-kerala-blasters-part-ways-with-coach-vicuna/">
<div class="td-social-but-icon"><i class="td-icon-digg"></i></div>
<div class="td-social-but-text">Digg</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.canindia.com/author/newswire/">CanIndia New Wire Service</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="CanIndia New Wire Service"></span><meta itemprop="datePublished" content="2021-02-17T03:38:04-05:00"><meta itemprop="dateModified" content="2021-02-17T03:38:04-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.canindia.com/hold-isl-kerala-blasters-part-ways-with-coach-vicuna/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.canindia.com/wp-content/uploads/2020/12/WebLogo2021F.png"></span><meta itemprop="name" content="CanIndia News"></span><meta itemprop="headline " content="HOLD -- ISL: Kerala Blasters part ways with coach Vicuna"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.canindia.com/wp-content/themes/Newsmag/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span> </footer>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_3_d9d = new tdBlock();
block_tdi_3_d9d.id = "tdi_3_d9d";
block_tdi_3_d9d.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3_d9d","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":919428,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3_d9d","tdc_css_class_style":"tdi_3_d9d_rand_style"}';
block_tdi_3_d9d.td_column_number = "3";
block_tdi_3_d9d.block_type = "td_block_related_posts";
block_tdi_3_d9d.post_count = "6";
block_tdi_3_d9d.found_posts = "9083";
block_tdi_3_d9d.header_color = "";
block_tdi_3_d9d.ajax_pagination_infinite_stop = "";
block_tdi_3_d9d.max_num_pages = "1514";
tdBlocksArray.push(block_tdi_3_d9d);
</script><div class="td_block_wrap td_block_related_posts tdi_3_d9d td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_3_d9d"><h4 class="td-related-title"><a id="tdi_4_f2c" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3_d9d" href="#">RELATED ARTICLES</a><a id="tdi_5_118" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3_d9d" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3_d9d class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.canindia.com/isl-kerala-blasters-part-ways-with-coach-vicuna-ld/" rel="bookmark" class="td-image-wrap " title="ISL: Kerala Blasters part ways with coach Vicuna (Ld)"><img class="entry-thumb" src="" alt="" data-type="image_tag" data-img-url="https://www.canindia.com/wp-content/uploads/2020/12/td_0x420-238x178.png" width="238" height="178" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.canindia.com/isl-kerala-blasters-part-ways-with-coach-vicuna-ld/" rel="bookmark" title="ISL: Kerala Blasters part ways with coach Vicuna (Ld)">ISL: Kerala Blasters part ways with coach Vicuna (Ld)</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.canindia.com/du-plessis-retires-from-test-cricket-shifts-focus-to-t20s-ld/" rel="bookmark" class="td-image-wrap " title="du Plessis retires from Test cricket, shifts focus to T20s (Ld)"><img class="entry-thumb" src="" alt="" data-type="image_tag" data-img-url="https://www.canindia.com/wp-content/uploads/2020/12/td_0x420-238x178.png" width="238" height="178" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.canindia.com/du-plessis-retires-from-test-cricket-shifts-focus-to-t20s-ld/" rel="bookmark" title="du Plessis retires from Test cricket, shifts focus to T20s (Ld)">du Plessis retires from Test cricket, shifts focus to T20s (Ld)</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.canindia.com/du-plessis-retires-from-test-cricket/" rel="bookmark" class="td-image-wrap " title="du Plessis retires from Test cricket"><img class="entry-thumb" src="" alt="" data-type="image_tag" data-img-url="https://www.canindia.com/wp-content/uploads/2020/12/td_0x420-238x178.png" width="238" height="178" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.canindia.com/du-plessis-retires-from-test-cricket/" rel="bookmark" title="du Plessis retires from Test cricket">du Plessis retires from Test cricket</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.canindia.com/mexican-open-confirms-presence-of-3-top-10-players/" rel="bookmark" class="td-image-wrap " title="Mexican Open confirms presence of 3 top 10 players"><img class="entry-thumb" src="" alt="" data-type="image_tag" data-img-url="https://www.canindia.com/wp-content/uploads/2020/12/td_0x420-238x178.png" width="238" height="178" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.canindia.com/mexican-open-confirms-presence-of-3-top-10-players/" rel="bookmark" title="Mexican Open confirms presence of 3 top 10 players">Mexican Open confirms presence of 3 top 10 players</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.canindia.com/salah-mane-help-liverpool-beat-errant-leipzig-2-0/" rel="bookmark" class="td-image-wrap " title="Salah, Mane help Liverpool beat errant Leipzig 2-0"><img class="entry-thumb" src="" alt="" data-type="image_tag" data-img-url="https://www.canindia.com/wp-content/uploads/2020/12/td_0x420-238x178.png" width="238" height="178" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.canindia.com/salah-mane-help-liverpool-beat-errant-leipzig-2-0/" rel="bookmark" title="Salah, Mane help Liverpool beat errant Leipzig 2-0">Salah, Mane help Liverpool beat errant Leipzig 2-0</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.canindia.com/indian-womens-team-face-serbia-in-first-of-3-fifa-friendlies/" rel="bookmark" class="td-image-wrap " title="Indian women&#8217;s team face Serbia in first of 3 FIFA friendlies"><img class="entry-thumb" src="" alt="" data-type="image_tag" data-img-url="https://www.canindia.com/wp-content/uploads/2020/12/td_0x420-238x178.png" width="238" height="178" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.canindia.com/indian-womens-team-face-serbia-in-first-of-3-fifa-friendlies/" rel="bookmark" title="Indian women&#8217;s team face Serbia in first of 3 FIFA friendlies">Indian women&#8217;s team face Serbia in first of 3 FIFA friendlies</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_d9d" data-td_block_id="tdi_3_d9d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_3_d9d" data-td_block_id="tdi_3_d9d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_1 widget widget_media_image"><h4 class="block-title"><span>DIGITAL EDITION</span></h4><a href="https://www.canindia.com/category/toronto-digital-edition"><img class="image " src="https://www.canindia.com/epaper/CIFRONT-HOLDER.png" alt="" width="252" height="388" /></a></aside><div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_6_259 td_block_template_1">
<center><div id='div-gpt-ad-2932362-1'>
</div></center>
</div><div class="td-a-rec td-a-rec-id-custom_ad_2  tdi_7_ff9 td_block_template_1">
<center><div id='div-gpt-ad-2932362-2'>
</div></center>
</div><div class="td-a-rec td-a-rec-id-custom_ad_3  tdi_8_9f6 td_block_template_1">
<center><div id='div-gpt-ad-2932362-3'>
</div></center>
</div><div class="td-a-rec td-a-rec-id-custom_ad_4  tdi_9_b1d td_block_template_1">
<center><div id='div-gpt-ad-2932362-4'>
</div></center>
</div><div class="td-a-rec td-a-rec-id-custom_ad_5  tdi_10_943 td_block_template_1">
<center><div id='div-gpt-ad-2932362-5'>
</div></center>
</div><div class="td_block_wrap td_block_7 td_block_widget tdi_11_11c td-pb-border-top td_block_template_1" data-td-block-uid="tdi_11_11c"><script>var block_tdi_11_11c = new tdBlock();
block_tdi_11_11c.id = "tdi_11_11c";
block_tdi_11_11c.atts = '{"sort":"","custom_title":"Recent Posts","limit":"5","header_color":"","class":"td_block_widget tdi_11_11c","block_type":"td_block_7","separator":"","custom_url":"","title_tag":"","block_template_id":"","border_top":"","color_preset":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","video_popup":"","video_rec":"","video_rec_title":"","show_vid_t":"block","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"tdi_11_11c","tdc_css_class_style":"tdi_11_11c_rand_style"}';
block_tdi_11_11c.td_column_number = "1";
block_tdi_11_11c.block_type = "td_block_7";
block_tdi_11_11c.post_count = "5";
block_tdi_11_11c.found_posts = "106554";
block_tdi_11_11c.header_color = "";
block_tdi_11_11c.ajax_pagination_infinite_stop = "";
block_tdi_11_11c.max_num_pages = "21311";
tdBlocksArray.push(block_tdi_11_11c);
</script><h4 class="block-title"><span class="td-pulldown-size">Recent Posts</span></h4><div id=tdi_11_11c class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.canindia.com/cambodian-pm-signs-sub-decree-for-nigs-establishment/" rel="bookmark" class="td-image-wrap " title="Cambodian PM signs sub-decree for NIG&#8217;s establishment"><img class="entry-thumb" src="" alt="" data-type="image_tag" data-img-url="https://www.canindia.com/wp-content/uploads/2020/12/td_0x420-100x75.png" width="100" height="75" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.canindia.com/cambodian-pm-signs-sub-decree-for-nigs-establishment/" rel="bookmark" title="Cambodian PM signs sub-decree for NIG&#8217;s establishment">Cambodian PM signs sub-decree for NIG&#8217;s establishment</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-17T03:38:05-05:00">February 17, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.canindia.com/isl-kerala-blasters-part-ways-with-coach-vicuna-ld/" rel="bookmark" class="td-image-wrap " title="ISL: Kerala Blasters part ways with coach Vicuna (Ld)"><img class="entry-thumb" src="" alt="" data-type="image_tag" data-img-url="https://www.canindia.com/wp-content/uploads/2020/12/td_0x420-100x75.png" width="100" height="75" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.canindia.com/isl-kerala-blasters-part-ways-with-coach-vicuna-ld/" rel="bookmark" title="ISL: Kerala Blasters part ways with coach Vicuna (Ld)">ISL: Kerala Blasters part ways with coach Vicuna (Ld)</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-17T03:38:04-05:00">February 17, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.canindia.com/hold-isl-kerala-blasters-part-ways-with-coach-vicuna/" rel="bookmark" class="td-image-wrap " title="HOLD &#8212; ISL: Kerala Blasters part ways with coach Vicuna"><img class="entry-thumb" src="" alt="" data-type="image_tag" data-img-url="https://www.canindia.com/wp-content/uploads/2020/12/td_0x420-100x75.png" width="100" height="75" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.canindia.com/hold-isl-kerala-blasters-part-ways-with-coach-vicuna/" rel="bookmark" title="HOLD &#8212; ISL: Kerala Blasters part ways with coach Vicuna">HOLD &#8212; ISL: Kerala Blasters part ways with coach Vicuna</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-17T03:38:04-05:00">February 17, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.canindia.com/rwanda-defends-arrest-of-rusesabagina-in-controvesial-movie/" rel="bookmark" class="td-image-wrap " title="Rwanda defends arrest of Rusesabagina in controvesial movie"><img class="entry-thumb" src="" alt="" data-type="image_tag" data-img-url="https://www.canindia.com/wp-content/uploads/2020/12/td_0x420-100x75.png" width="100" height="75" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.canindia.com/rwanda-defends-arrest-of-rusesabagina-in-controvesial-movie/" rel="bookmark" title="Rwanda defends arrest of Rusesabagina in controvesial movie">Rwanda defends arrest of Rusesabagina in controvesial movie</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-17T03:38:04-05:00">February 17, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.canindia.com/v-p-pm-cms-greet-kcr-on-67th-birthday-ld/" rel="bookmark" class="td-image-wrap " title="V-P, PM, CMs greet KCR on 67th birthday (Ld)"><img class="entry-thumb" src="" alt="" data-type="image_tag" data-img-url="https://www.canindia.com/wp-content/uploads/2020/12/td_0x420-100x75.png" width="100" height="75" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.canindia.com/v-p-pm-cms-greet-kcr-on-67th-birthday-ld/" rel="bookmark" title="V-P, PM, CMs greet KCR on 67th birthday (Ld)">V-P, PM, CMs greet KCR on 67th birthday (Ld)</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-17T03:38:04-05:00">February 17, 2021</time></span> </div>
</div>
</div>
</div> </div></div>  </div>
</div>
</div> 
</article> 
</div>
</div> 


<div class="td-footer-container td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://www.canindia.com/"><img class="td-retina-data" src="https://261502.smushcdn.com/165487/wp-content/uploads/2020/12/WebLogo2021F.png?lossy=1&strip=1&webp=1" data-retina="https://www.canindia.com/wp-content/uploads/2020/12/WebLogo2021F.png" alt="CanIndia News" title="CanIndia News" width="250" /></a></div><div class="footer-text-wrap"><p><span style="color: #ffffff;"><strong>World Media Corp (Canada) Inc</strong></span></p>
<p><span style="color: #ffffff;">478 Dundas Street West</span><br /><span style="color: #ffffff;">P.O. Box 30003</span><br /><span style="color: #ffffff;">Oakville, On L6H 7L8 CANADA</span></p>
<p><span style="color: #ffffff;">Tel: 416-900-6669</span><br /><span style="color: #ffffff;">Tel: 905-673-6625</span><br /><span style="color: #ffffff;">Fax: 905-673-6636</span></p><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#b8d1d6ded7f8dbd9d6d1d6dcd1d996dbd7d5"><span class="__cf_email__" data-cfemail="660f080009260507080f08020f074805090b">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/canindianews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://instagram.com/canindianews" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/canindianews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div></div> </div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><p><img loading="lazy" class="alignnone size-full wp-image-853799" src="https://261502.smushcdn.com/165487/wp-content/uploads/2020/08/WMC-august88-2020.png?lossy=1&strip=1&webp=1" alt="World Media Corp logo" width="150" height="61" /></p>
<p><a href="https://circulationaudit.ca/" target="_blank" rel="noopener"><img loading="lazy" class="alignnone wp-image-853800 size-full" src="https://261502.smushcdn.com/165487/wp-content/uploads/2020/08/CMCA-august88-2020.png?lossy=1&strip=1&webp=1" alt="Canadian Media Circulation Audit Logo" width="150" height="61" /></a></p>
</div>
</aside> </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_popular_categories td_block_widget tdi_13_c9a widget widget_categories td-pb-border-top td_block_template_1" data-td-block-uid="tdi_13_c9a"><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORIES</span></h4><ul class="td-pb-padding-side"><li><a href="https://www.canindia.com/category/india/">INDIA<span class="td-cat-no">48947</span></a></li><li><a href="https://www.canindia.com/category/world/">WORLD<span class="td-cat-no">13194</span></a></li><li><a href="https://www.canindia.com/category/entertainment/">ENTERTAINMENT<span class="td-cat-no">12567</span></a></li><li><a href="https://www.canindia.com/category/sports/">SPORTS<span class="td-cat-no">8506</span></a></li><li><a href="https://www.canindia.com/category/business-economy/">BUSINESS/ECONOMY<span class="td-cat-no">8179</span></a></li><li><a href="https://www.canindia.com/category/cricket-2/">CRICKET<span class="td-cat-no">5885</span></a></li><li><a href="https://www.canindia.com/category/bollywood/">BOLLYWOOD<span class="td-cat-no">3825</span></a></li><li><a href="https://www.canindia.com/category/fashion/">FASHION<span class="td-cat-no">3780</span></a></li><li><a href="https://www.canindia.com/category/health/">HEALTH<span class="td-cat-no">3271</span></a></li><li><a href="https://www.canindia.com/category/south-asia/">SOUTH ASIA<span class="td-cat-no">2713</span></a></li><li><a href="https://www.canindia.com/category/football/">FOOTBALL<span class="td-cat-no">2353</span></a></li></ul></div>  </div>
</div>
</div>

<div class="td-sub-footer-container td-container td-container-border ">
<div class="td-pb-row">
<div class="td-pb-span8 td-sub-footer-menu">
<div class="td-pb-padding-side">
<div class="menu-ci-top-container"><ul id="menu-ci-top-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-909659"><a href="https://www.canindia.com/media-planner/"><i class="fa fa-caret-right" style="color: #ffff00;"></i> ADVERTISE WITH US!!</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-877120"><a href="https://www.canindia.com/category/careers/"><i class="fa fa-caret-right" style="color: #ffff00;"></i> CAREERS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-877118"><a href="https://www.canindia.com/contact-us/"><i class="fa fa-caret-right" style="color: #ffff00;"></i> CONTACT</a></li>
</ul></div> </div>
</div>
<div class="td-pb-span4 td-sub-footer-copy">
<div class="td-pb-padding-side">
<p><span style="color: #ffffff;">Copyright © 2020-21 - CanIndia.com is a division of World Media Corp (Canada) Inc. All Right Reserved. [<a style="color: #ffffff;" href="/privacy-policy/" target="_blank" rel="noopener">Privacy Policy</a>]</span></p> </div>
</div>
</div>
</div>
</div>
</div>
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_1 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.canindia.com/covid-19-brazilian-footballers-say-health-must-come-first/" rel="bookmark" class="td-image-wrap " title="COVID-19: Brazilian footballers say health must come first"><img class="entry-thumb" src="" alt="" data-type="image_tag" data-img-url="https://www.canindia.com/wp-content/uploads/2020/12/td_0x420-300x160.png" width="300" height="160" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://www.canindia.com/covid-19-brazilian-footballers-say-health-must-come-first/" rel="bookmark" title="COVID-19: Brazilian footballers say health must come first">COVID-19: Brazilian footballers say health must come first</a></h3>
 <div class="meta-info">
<span class="td-post-author-name"><a href="https://www.canindia.com/author/newswire/">CanIndia New Wire Service</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-05T23:46:00-04:00">May 5, 2020</time></span> <span class="td-module-comments"><a href="https://www.canindia.com/covid-19-brazilian-footballers-say-health-must-come-first/#respond">0</a></span> </div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.td-main-page-erap {
background-color:#302f2f;
}
</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LeDyysaAAAAAEVKCaHGwVhziSxtB6lX-29s8abn&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/news-dll\/|\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/gursheen-backend\/|\/wp-admin\/|\/logout\/|\/gursheen-backend\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.canindia.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>

<script src="https://www.canindia.com/wp-content/cache/min/1/55002949b1c3b1fc808b22a58a161ec5.js" data-minify="1" defer></script><script>window.addEventListener('DOMContentLoaded', function() {
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[919428]");
                });
            
});</script></body>
</html>
