<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>CanIndia News | Ontario needs a COVID-19 Czar with scientific integrity, says provincial Liberal leader Del Duca</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://www.canindia.com/wp-content/cache/min/1/b99bf3b0fb4fd63b44f8a1a619bd466a.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.canindia.com/xmlrpc.php" />
<link rel="icon" type="image/png" href="https://www.canindia.com/wp-content/uploads/2020/06/AVTAR_CIAUG2018-250.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.canindia.com/wp-content/uploads/2020/12/CI76-76-1.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.canindia.com/wp-content/uploads/2020/12/CI120-120-2.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.canindia.com/wp-content/uploads/2020/12/CI152-152-2.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.canindia.com/wp-content/uploads/2020/12/CI114-114-2.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.canindia.com/wp-content/uploads/2020/12/CI144-144-2.png" />

<meta name="description" content="Ontario Liberal Party Leader Steven Del Duca is blaming Premier Doug Ford for the pandemic crisis in the province and says that a &quot;COVID-19 Czar with" />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.canindia.com/ontario-needs-a-covid-19-czar-with-scientific-integrity-says-provincial-liberal-leader-del-duca/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="CanIndia News | Ontario needs a COVID-19 Czar with scientific integrity, says provincial Liberal leader Del Duca" />
<meta property="og:description" content="Ontario Liberal Party Leader Steven Del Duca is blaming Premier Doug Ford for the pandemic crisis in the province and says that a &quot;COVID-19 Czar with" />
<meta property="og:url" content="https://www.canindia.com/ontario-needs-a-covid-19-czar-with-scientific-integrity-says-provincial-liberal-leader-del-duca/" />
<meta property="og:site_name" content="CanIndia News" />
<meta property="article:publisher" content="https://www.facebook.com/CanIndiaNews" />
<meta property="article:published_time" content="2021-04-16T16:01:23+00:00" />
<meta property="og:image" content="https://www.canindia.com/wp-content/uploads/2021/04/del-duca.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="736" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@CanIndiaNews" />
<meta name="twitter:site" content="@CanIndiaNews" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="CanIndia News">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="2 minutes">
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//261502.smushcdn.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="CanIndia News &raquo; Feed" href="https://www.canindia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CanIndia News &raquo; Comments Feed" href="https://www.canindia.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CanIndia News &raquo; Ontario needs a COVID-19 Czar with scientific integrity, says provincial Liberal leader Del Duca Comments Feed" href="https://www.canindia.com/ontario-needs-a-covid-19-czar-with-scientific-integrity-says-provincial-liberal-leader-del-duca/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='preload' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto+Condensed%3A400%2C500%2C700&#038;display=swap&#038;ver=4.9.6' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<script type='text/javascript' src='https://www.canindia.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js' defer></script>
<link rel="https://api.w.org/" href="https://www.canindia.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.canindia.com/wp-json/wp/v2/posts/940871" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.canindia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.canindia.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.3" />
<link rel='shortlink' href='https://www.canindia.com/?p=940871' />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":940871,"post_name":"ontario-needs-a-covid-19-czar-with-scientific-integrity-says-provincial-liberal-leader-del-duca","post_title":"Ontario needs a COVID-19 Czar with scientific integrity, says provincial Liberal leader Del Duca","post_type":"post","post_author":"4","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":11,"name":"COMMUNITY","slug":"community","term_group":0,"term_taxonomy_id":11,"taxonomy":"category","description":"","parent":0,"count":1079,"filter":"raw","cat_ID":11,"category_count":1079,"category_description":"","cat_name":"COMMUNITY","category_nicename":"community","category_parent":0}]; _mmunch['postTags'] = [{"term_id":21935,"name":"Covid-19 crisis","slug":"covid-19-crisis","term_group":0,"term_taxonomy_id":21935,"taxonomy":"post_tag","description":"","parent":0,"count":3,"filter":"raw"},{"term_id":22720,"name":"Del Duca","slug":"del-duca","term_group":0,"term_taxonomy_id":22720,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":1560,"name":"ontario","slug":"ontario","term_group":0,"term_taxonomy_id":1560,"taxonomy":"post_tag","description":"","parent":0,"count":80,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"CanIndia News","ID":4};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="879582" async></script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.canindia.com\/wp-admin\/","wpRestNonce":"cd92dd28f0","wpRestUrl":"https:\/\/www.canindia.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />

<script>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</script>

<style>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</style>



<script data-rocketlazyloadscript='https://www.canindia.com/wp-content/cache/busting/1/gtm-1535bce0b16b752eaf5cb5f9e85a32c5.js' data-no-minify="1" async></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,DQogIHdpbmRvdy5kYXRhTGF5ZXIgPSB3aW5kb3cuZGF0YUxheWVyIHx8IFtdOw0KICBmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKTt9DQogIGd0YWcoJ2pzJywgbmV3IERhdGUoKSk7DQoNCiAgZ3RhZygnY29uZmlnJywgJ1VBLTE2MTk2MDUzLTUnKTsNCg=='></script>

<script data-rocketlazyloadscript='https://www.canindia.com/wp-content/cache/busting/1/gtm-1535bce0b16b752eaf5cb5f9e85a32c5.js' data-no-minify="1" async></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,DQogIHdpbmRvdy5kYXRhTGF5ZXIgPSB3aW5kb3cuZGF0YUxheWVyIHx8IFtdOw0KICBmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKTt9DQogIGd0YWcoJ2pzJywgbmV3IERhdGUoKSk7DQoNCiAgZ3RhZygnY29uZmlnJywgJ1VBLTE2MTk2MDUzLTUnKTsNCg=='></script>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.canindia.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.canindia.com/category/community/",
                    "name": "COMMUNITY"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.canindia.com/ontario-needs-a-covid-19-czar-with-scientific-integrity-says-provincial-liberal-leader-del-duca/",
                    "name": "Ontario needs a COVID-19 Czar with scientific integrity, says provincial Liberal leader..."                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://www.canindia.com/wp-content/uploads/2020/06/cropped-AVTAR_CIAUG2018-512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.canindia.com/wp-content/uploads/2020/06/cropped-AVTAR_CIAUG2018-512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.canindia.com/wp-content/uploads/2020/06/cropped-AVTAR_CIAUG2018-512-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.canindia.com/wp-content/uploads/2020/06/cropped-AVTAR_CIAUG2018-512-1-270x270.png" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <style id="tdw-css-placeholder">.td-header-sp-rec {
  margin-top: 20px;
  margin-bottom: 2px;
}
.td-module-comments a {
  visibility: hidden;
}
.td-newsmag-magazine .td-module-comments {
  visibility: hidden;
}
.td-footer-container {
  padding: 12px 0 20px 0;
}
.td_module_1 .entry-title {
  font-size: 15px;
}
.td-animation-stack-type1-2 {
  max-width: 96%;
}
.entry-thumb {
  border: 0px solid black;
}
.td_module_2 .entry-title {
  font-size: 14px;
}
div.tdi_27_0b1 .td-covid-country-count {
  font-size: 35px;
}
div.tdi_32_044 .td-covid-country-count {
  font-size: 35px;
}
</style><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body class="post-template-default single single-post postid-940871 single-format-standard ontario-needs-a-covid-19-czar-with-scientific-integrity-says-provincial-liberal-leader-del-duca global-block-template-1 td-newsmag-magazine single_template_3 wpb-js-composer js-comp-ver-6.6.0 vc_responsive td-animation-stack-type1 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/canindianews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://instagram.com/canindianews" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/canindianews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-ci-header-2020-container"><ul id="menu-ci-header-2020" class="td-mobile-main-menu"><li id="menu-item-933299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-933299"><a href="https://www.canindia.com/category/toronto-digital-edition/">DIGITAL EDITION</a></li>
<li id="menu-item-877122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-877122"><a href="https://www.canindia.com/category/oped/">OP-ED<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-877123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877123"><a href="https://www.canindia.com/category/letters-to-the-editor/">LETTERS TO THE EDITOR</a></li>
<li id="menu-item-877124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877124"><a href="https://www.canindia.com/category/pradip-rodrigues/">PRADIP RODRIGUES</a></li>
<li id="menu-item-877125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877125"><a href="https://www.canindia.com/category/sabrina-almeida/">SABRINA ALMEIDA</a></li>
</ul>
</li>
<li id="menu-item-877126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-877126"><a href="#">NEWS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-877127" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-877127"><a href="https://www.canindia.com/category/community/">COMMUNITY</a></li>
<li id="menu-item-877128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877128"><a href="https://www.canindia.com/category/diaspora/">DIASPORA</a></li>
<li id="menu-item-877129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877129"><a href="https://www.canindia.com/category/india/">INDIA</a></li>
<li id="menu-item-877130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877130"><a href="https://www.canindia.com/category/south-asia/">SOUTH ASIA</a></li>
<li id="menu-item-877131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877131"><a href="https://www.canindia.com/category/world/">WORLD</a></li>
</ul>
</li>
<li id="menu-item-877132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-877132"><a href="https://www.canindia.com/category/entertainment">ENTERTAINMENT<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-877133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877133"><a href="https://www.canindia.com/category/bollywood/">BOLLYWOOD</a></li>
<li id="menu-item-877135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877135"><a href="https://www.canindia.com/category/hollywood/">HOLLYWOOD</a></li>
<li id="menu-item-877137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877137"><a href="https://www.canindia.com/category/television/">TELEVISION</a></li>
<li id="menu-item-877136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877136"><a href="https://www.canindia.com/category/movies/">MOVIES</a></li>
<li id="menu-item-877134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877134"><a href="https://www.canindia.com/category/film-reviews/">FILM REVIEWS</a></li>
<li id="menu-item-877138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877138"><a href="https://www.canindia.com/category/web-series/">WEB SERIES</a></li>
</ul>
</li>
<li id="menu-item-877150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-877150"><a href="#">LIFESTYLE<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-877151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877151"><a href="https://www.canindia.com/category/artculturebooks/">ART/CULTURE/BOOKS</a></li>
<li id="menu-item-877152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877152"><a href="https://www.canindia.com/category/fashion/">FASHION</a></li>
<li id="menu-item-877155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877155"><a href="https://www.canindia.com/category/science-technology/">SCI-TECH</a></li>
<li id="menu-item-877153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877153"><a href="https://www.canindia.com/category/health/">HEALTH</a></li>
<li id="menu-item-877156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877156"><a href="https://www.canindia.com/category/travel/">TRAVEL</a></li>
</ul>
</li>
<li id="menu-item-892305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-892305"><a href="https://www.canindia.com/category/sports/">SPORTS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-877140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877140"><a href="https://www.canindia.com/category/athletics/">ATHLETICS</a></li>
<li id="menu-item-877141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877141"><a href="https://www.canindia.com/category/badminton/">BADMINTON</a></li>
<li id="menu-item-877142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877142"><a href="https://www.canindia.com/category/cricket-2/">CRICKET</a></li>
<li id="menu-item-877143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877143"><a href="https://www.canindia.com/category/football/">FOOTBALL</a></li>
<li id="menu-item-877144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877144"><a href="https://www.canindia.com/category/golf/">GOLF</a></li>
<li id="menu-item-877149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877149"><a href="https://www.canindia.com/category/hockey/">HOCKEY</a></li>
<li id="menu-item-877146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877146"><a href="https://www.canindia.com/category/motorsports/">MOTORSPORTS</a></li>
<li id="menu-item-877148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877148"><a href="https://www.canindia.com/category/tennis/">TENNIS</a></li>
</ul>
</li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.canindia.com/privacy-policy/">CanIndia News Privacy Policy</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.canindia.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">
<div class="td-outer-container">

<div class="td-header-container td-header-wrap td-header-style-1">
<div class="td-header-row td-header-top-menu">
<div class="td-top-bar-container top-bar-style-2">
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/canindianews" title="Facebook">
 <i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://instagram.com/canindianews" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/canindianews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div style="visibility:hidden;">
Friday, April 16, 2021
</div>
</div>
</div> </div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.canindia.com/privacy-policy/">CanIndia News Privacy Policy</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
<div class="td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.canindia.com/">
<img class="td-retina-data" data-retina="https://www.canindia.com/wp-content/uploads/2020/12/WebLogo2021F.png" src="https://261502.smushcdn.com/165487/wp-content/uploads/2020/12/WebLogo2021F.png?lossy=1&strip=1&webp=1" alt="CanIndia News" title="CanIndia News" />
<span class="td-visual-hidden">CanIndia News</span>
</a>
</div>
<div class="td-header-sp-rec">
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
<div class="td-a-rec td-a-rec-id-header  tdi_1_6dc td_block_template_1">
<center><div id='div-gpt-ad-2932362-9'> 
</div></center>
</div>
</div> </div>
</div>
<div class="td-header-menu-wrap">
<div class="td-header-row td-header-border td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-header" href="https://www.canindia.com/">
<img class="td-retina-data" data-retina="https://www.canindia.com/wp-content/uploads/2020/12/WebLogo2021F.png" src="https://261502.smushcdn.com/165487/wp-content/uploads/2020/12/WebLogo2021F.png?lossy=1&strip=1&webp=1" alt="CanIndia News" title="CanIndia News" />
</a>
<a class="td-header-logo td-sticky-header" href="https://www.canindia.com/">
<img class="td-retina-data" data-retina="https://www.canindia.com/wp-content/uploads/2020/12/WebLogo2021F.png" src="https://261502.smushcdn.com/165487/wp-content/uploads/2020/12/WebLogo2021F.png?lossy=1&strip=1&webp=1" alt="CanIndia News" title="CanIndia News" />
</a>
</div>
<div class="menu-ci-header-2020-container"><ul id="menu-ci-header-2021" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-933299"><a href="https://www.canindia.com/category/toronto-digital-edition/">DIGITAL EDITION</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-877122"><a href="https://www.canindia.com/category/oped/">OP-ED</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-877123"><a href="https://www.canindia.com/category/letters-to-the-editor/">LETTERS TO THE EDITOR</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-877124"><a href="https://www.canindia.com/category/pradip-rodrigues/">PRADIP RODRIGUES</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-877125"><a href="https://www.canindia.com/category/sabrina-almeida/">SABRINA ALMEIDA</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-877126"><a href="#">NEWS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-877127"><a href="https://www.canindia.com/category/community/">COMMUNITY</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-877128"><a href="https://www.canindia.com/category/diaspora/">DIASPORA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-877129"><a href="https://www.canindia.com/category/india/">INDIA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-877130"><a href="https://www.canindia.com/category/south-asia/">SOUTH ASIA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-877131"><a href="https://www.canindia.com/category/world/">WORLD</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-877132"><a href="https://www.canindia.com/category/entertainment">ENTERTAINMENT</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-877133"><a href="https://www.canindia.com/category/bollywood/">BOLLYWOOD</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-877135"><a href="https://www.canindia.com/category/hollywood/">HOLLYWOOD</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-877137"><a href="https://www.canindia.com/category/television/">TELEVISION</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-877136"><a href="https://www.canindia.com/category/movies/">MOVIES</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-877134"><a href="https://www.canindia.com/category/film-reviews/">FILM REVIEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-877138"><a href="https://www.canindia.com/category/web-series/">WEB SERIES</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-877150"><a href="#">LIFESTYLE</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-877151"><a href="https://www.canindia.com/category/artculturebooks/">ART/CULTURE/BOOKS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-877152"><a href="https://www.canindia.com/category/fashion/">FASHION</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-877155"><a href="https://www.canindia.com/category/science-technology/">SCI-TECH</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-877153"><a href="https://www.canindia.com/category/health/">HEALTH</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-877156"><a href="https://www.canindia.com/category/travel/">TRAVEL</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-892305"><a href="https://www.canindia.com/category/sports/">SPORTS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-877140"><a href="https://www.canindia.com/category/athletics/">ATHLETICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-877141"><a href="https://www.canindia.com/category/badminton/">BADMINTON</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-877142"><a href="https://www.canindia.com/category/cricket-2/">CRICKET</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-877143"><a href="https://www.canindia.com/category/football/">FOOTBALL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-877144"><a href="https://www.canindia.com/category/golf/">GOLF</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-877149"><a href="https://www.canindia.com/category/hockey/">HOCKEY</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-877146"><a href="https://www.canindia.com/category/motorsports/">MOTORSPORTS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-877148"><a href="https://www.canindia.com/category/tennis/">TENNIS</a></li>
</ul>
</li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
 <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.canindia.com/">
<div role="search" class="td-head-form-search-wrap">
<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div><div class="td-container td-post-template-3">
<div class="td-container-border">
<article id="post-940871" class="post-940871 post type-post status-publish format-standard has-post-thumbnail hentry category-community tag-covid-19-crisis tag-del-duca tag-ontario" itemscope itemtype="https://schema.org/Article">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-post-header td-pb-padding-side">
<div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.canindia.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in COMMUNITY" class="entry-crumb" href="https://www.canindia.com/category/community/">COMMUNITY</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Ontario needs a COVID-19 Czar with scientific integrity, says provincial Liberal leader...</span></div>
<header>
<h1 class="entry-title">Ontario needs a COVID-19 Czar with scientific integrity, says provincial Liberal leader Del Duca</h1>
<div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-16T12:01:23-04:00">April 16, 2021</time></span> <div class="td-post-comments"><a href="https://www.canindia.com/ontario-needs-a-covid-19-czar-with-scientific-integrity-says-provincial-liberal-leader-del-duca/#respond"><i class="td-icon-comments"></i>0</a></div> </div>
</header>
</div>
</div>
</div> 
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#9ca3efe9fef6f9ffe8a1d3f2e8fdeef5f3bcf2f9f9f8efbcfdbcdfd3cad5d8b1ada5bcdfe6fdeebcebf5e8f4bceffff5f9f2e8f5faf5ffbcf5f2e8f9fbeef5e8e5b0bceffde5efbceceef3eaf5f2fff5fdf0bcd0f5fef9eefdf0bcf0f9fdf8f9eebcd8f9f0bcd8e9fffdbafef3f8e5a1f4e8e8ecefa6b3b3ebebebb2fffdf2f5f2f8f5fdb2fff3f1b3f3f2e8fdeef5f3b1f2f9f9f8efb1fdb1fff3eaf5f8b1ada5b1ffe6fdeeb1ebf5e8f4b1effff5f9f2e8f5faf5ffb1f5f2e8f9fbeef5e8e5b1effde5efb1eceef3eaf5f2fff5fdf0b1f0f5fef9eefdf0b1f0f9fdf8f9eeb1f8f9f0b1f8e9fffdb3">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
 </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.canindia.com%2Fontario-needs-a-covid-19-czar-with-scientific-integrity-says-provincial-liberal-leader-del-duca%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Ontario+needs+a+COVID-19+Czar+with+scientific+integrity%2C+says+provincial+Liberal+leader+Del+Duca&url=https%3A%2F%2Fwww.canindia.com%2Fontario-needs-a-covid-19-czar-with-scientific-integrity-says-provincial-liberal-leader-del-duca%2F&via=canindianews">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Ontario+needs+a+COVID-19+Czar+with+scientific+integrity%2C+says+provincial+Liberal+leader+Del+Duca %0A%0A https://www.canindia.com/ontario-needs-a-covid-19-czar-with-scientific-integrity-says-provincial-liberal-leader-del-duca/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.canindia.com/ontario-needs-a-covid-19-czar-with-scientific-integrity-says-provincial-liberal-leader-del-duca/&amp;media=https://www.canindia.com/wp-content/uploads/2021/04/del-duca.jpg&description=Ontario+needs+a+COVID-19+Czar+with+scientific+integrity%2C+says+provincial+Liberal+leader+Del+Duca">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.canindia.com/ontario-needs-a-covid-19-czar-with-scientific-integrity-says-provincial-liberal-leader-del-duca/&title=Ontario+needs+a+COVID-19+Czar+with+scientific+integrity%2C+says+provincial+Liberal+leader+Del+Duca">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.canindia.com/ontario-needs-a-covid-19-czar-with-scientific-integrity-says-provincial-liberal-leader-del-duca/&title=Ontario+needs+a+COVID-19+Czar+with+scientific+integrity%2C+says+provincial+Liberal+leader+Del+Duca">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://www.canindia.com/ontario-needs-a-covid-19-czar-with-scientific-integrity-says-provincial-liberal-leader-del-duca/&name=Ontario needs a COVID-19 Czar with scientific integrity, says provincial Liberal leader Del Duca">
<div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
<div class="td-social-but-text">Tumblr</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.canindia.com/ontario-needs-a-covid-19-czar-with-scientific-integrity-says-provincial-liberal-leader-del-duca/&text=Ontario+needs+a+COVID-19+Czar+with+scientific+integrity%2C+says+provincial+Liberal+leader+Del+Duca">
<div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
<div class="td-social-but-text">Telegram</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://www.canindia.com/ontario-needs-a-covid-19-czar-with-scientific-integrity-says-provincial-liberal-leader-del-duca/">
<div class="td-social-but-icon"><i class="td-icon-digg"></i></div>
<div class="td-social-but-text">Digg</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-featured-image"><img width="681" height="489" class="entry-thumb" src="https://261502.smushcdn.com/165487/wp-content/uploads/2021/04/del-duca-681x489.jpg?lossy=1&strip=1&webp=1" srcset="https://261502.smushcdn.com/165487/wp-content/uploads/2021/04/del-duca-681x489.jpg?lossy=1&strip=1&webp=1 681w, https://261502.smushcdn.com/165487/wp-content/uploads/2021/04/del-duca.jpg?lossy=1&strip=1&webp=1 1362w" sizes="(-webkit-min-device-pixel-ratio: 2) 1362px, (min-resolution: 192dpi) 1362px, 681px" alt="" title="del duca" /></div>
<div class="td-post-content td-pb-padding-side">
<div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>Ontario Liberal Party Leader Steven Del Duca is blaming Premier Doug Ford for the <a href="https://www.canindia.com/ontario-logs-a-record-breaking-4736-new-covid-19-cases/" target="_blank" rel="noopener">pandemic crisis</a> in the province and says that a &#8220;COVID-19 Czar with unimpeachable scientific integrity&#8221; is needed to lead Ontarians out of it. He is recommending Dr. Steini Brown or Dr. David Naylor be appointed in the role.</p>
<p>&#8220;Later today, I expect that Doug Ford will tell the people of this province that we are worse off at this moment than at any other time since this crisis began. That’s because he failed us,&#8221; Del Duca said in a statement issued Friday morning.</p>
<p>&#8220;From the beginning, whether he admits it or not, Doug Ford effectively made himself Ontario’s COVID-19 Czar. Ontario needs a real COVID-19 Czar with unimpeachable scientific integrity to make the decisions that will lead us through the rest of this crisis without Doug Ford’s partisan, anti-science interference.</p>
<p>&#8220;I recommend that Dr. Steini Brown or Dr. David Naylor be appointed to take on this role, effective immediately – they are trusted, credible and qualified.&#8221;</p>
<p>He is also calling the province to immediately pre-register all Ontarians for a vaccine.</p>
<p>&#8220;This would reassure the millions of people who are still confused about when they’ll be eligible that they are registered and can look forward to an appointment when it is their turn,&#8221; his statement read.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>Other measures that must be taken today include dramatically increasing vaccine supply for <a href="https://www.canindia.com/toronto-and-peel-open-vaccine-bookings-for-residents-50-and-over-in-hot-spot-postal-codes/" target="_blank" rel="noopener">hotspots</a>, redefining “essential workplaces” to limit it to critical components of the food supply chain, and the immediate adoption of paid sick leave for all workers, said Del Duca.</p>
<p>The provincial Liberal leader also wants opposition leaders to be included in future briefings so that they can understand the advice he is receiving as well as provide constructive feedback on proposed measures.</p>
<p>&#8220;To ensure Doug Ford is truly acting on expert advice, there should be briefings for opposition leaders as well,&#8221; <a href="https://www.canindia.com/ontario-liberal-leader-steven-del-duca-tells-ford-to-act-now-or-move-over/" target="_blank" rel="noopener">Del Duca</a> added. &#8220;This would help us provide constructive feedback on the government’s measures, and would help us understand the advice he’s receiving.&#8221;</p>
<p>&nbsp;</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div> </div>
<footer>
<div class="td-post-source-tags td-pb-padding-side">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.canindia.com/tag/covid-19-crisis/">Covid-19 crisis</a></li><li><a href="https://www.canindia.com/tag/del-duca/">Del Duca</a></li><li><a href="https://www.canindia.com/tag/ontario/">ontario</a></li></ul> </div>
<div class="td-post-sharing-bottom td-pb-padding-side"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-ps-big td-post-sharing-style8 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#c6f9b5b3a4aca3a5b2fb89a8b2a7b4afa9e6a8a3a3a2b5e6a7e68589908f82ebf7ffe685bca7b4e6b1afb2aee6b5a5afa3a8b2afa0afa5e6afa8b2a3a1b4afb2bfeae6b5a7bfb5e6b6b4a9b0afa8a5afa7aae68aafa4a3b4a7aae6aaa3a7a2a3b4e682a3aae682b3a5a7e0a4a9a2bffbaeb2b2b6b5fce9e9b1b1b1e8a5a7a8afa8a2afa7e8a5a9abe9a9a8b2a7b4afa9eba8a3a3a2b5eba7eba5a9b0afa2ebf7ffeba5bca7b4ebb1afb2aeebb5a5afa3a8b2afa0afa5ebafa8b2a3a1b4afb2bfebb5a7bfb5ebb6b4a9b0afa8a5afa7aaebaaafa4a3b4a7aaebaaa3a7a2a3b4eba2a3aaeba2b3a5a7e9">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.canindia.com%2Fontario-needs-a-covid-19-czar-with-scientific-integrity-says-provincial-liberal-leader-del-duca%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Ontario+needs+a+COVID-19+Czar+with+scientific+integrity%2C+says+provincial+Liberal+leader+Del+Duca&url=https%3A%2F%2Fwww.canindia.com%2Fontario-needs-a-covid-19-czar-with-scientific-integrity-says-provincial-liberal-leader-del-duca%2F&via=canindianews">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Ontario+needs+a+COVID-19+Czar+with+scientific+integrity%2C+says+provincial+Liberal+leader+Del+Duca %0A%0A https://www.canindia.com/ontario-needs-a-covid-19-czar-with-scientific-integrity-says-provincial-liberal-leader-del-duca/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.canindia.com/ontario-needs-a-covid-19-czar-with-scientific-integrity-says-provincial-liberal-leader-del-duca/&amp;media=https://www.canindia.com/wp-content/uploads/2021/04/del-duca.jpg&description=Ontario+needs+a+COVID-19+Czar+with+scientific+integrity%2C+says+provincial+Liberal+leader+Del+Duca">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.canindia.com/ontario-needs-a-covid-19-czar-with-scientific-integrity-says-provincial-liberal-leader-del-duca/&title=Ontario+needs+a+COVID-19+Czar+with+scientific+integrity%2C+says+provincial+Liberal+leader+Del+Duca">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.canindia.com/ontario-needs-a-covid-19-czar-with-scientific-integrity-says-provincial-liberal-leader-del-duca/&title=Ontario+needs+a+COVID-19+Czar+with+scientific+integrity%2C+says+provincial+Liberal+leader+Del+Duca">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://www.canindia.com/ontario-needs-a-covid-19-czar-with-scientific-integrity-says-provincial-liberal-leader-del-duca/&name=Ontario needs a COVID-19 Czar with scientific integrity, says provincial Liberal leader Del Duca">
<div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
<div class="td-social-but-text">Tumblr</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.canindia.com/ontario-needs-a-covid-19-czar-with-scientific-integrity-says-provincial-liberal-leader-del-duca/&text=Ontario+needs+a+COVID-19+Czar+with+scientific+integrity%2C+says+provincial+Liberal+leader+Del+Duca">
 <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
<div class="td-social-but-text">Telegram</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://www.canindia.com/ontario-needs-a-covid-19-czar-with-scientific-integrity-says-provincial-liberal-leader-del-duca/">
<div class="td-social-but-icon"><i class="td-icon-digg"></i></div>
<div class="td-social-but-text">Digg</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.canindia.com/author/cieditor-sabrina/">CanIndia News</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="CanIndia News"></span><meta itemprop="datePublished" content="2021-04-16T12:01:23-04:00"><meta itemprop="dateModified" content="2021-04-16T12:01:23-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.canindia.com/ontario-needs-a-covid-19-czar-with-scientific-integrity-says-provincial-liberal-leader-del-duca/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.canindia.com/wp-content/uploads/2020/12/WebLogo2021F.png"></span><meta itemprop="name" content="CanIndia News"></span><meta itemprop="headline " content="Ontario needs a COVID-19 Czar with scientific integrity, says provincial Liberal leader Del Duca"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.canindia.com/wp-content/uploads/2021/04/del-duca.jpg"><meta itemprop="width" content="1024"><meta itemprop="height" content="736"></span> </footer>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_3_0ee = new tdBlock();
block_tdi_3_0ee.id = "tdi_3_0ee";
block_tdi_3_0ee.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3_0ee","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":940871,"live_filter_cur_post_author":"4","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3_0ee","tdc_css_class_style":"tdi_3_0ee_rand_style"}';
block_tdi_3_0ee.td_column_number = "3";
block_tdi_3_0ee.block_type = "td_block_related_posts";
block_tdi_3_0ee.post_count = "6";
block_tdi_3_0ee.found_posts = "1078";
block_tdi_3_0ee.header_color = "";
block_tdi_3_0ee.ajax_pagination_infinite_stop = "";
block_tdi_3_0ee.max_num_pages = "180";
tdBlocksArray.push(block_tdi_3_0ee);
</script><div class="td_block_wrap td_block_related_posts tdi_3_0ee td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_3_0ee"><h4 class="td-related-title"><a id="tdi_4_c07" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3_0ee" href="#">RELATED ARTICLES</a><a id="tdi_5_0d9" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3_0ee" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3_0ee class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.canindia.com/ford-govt-looks-to-make-the-northern-ontario-school-of-medicine-independent-of-laurentian-and-lakehead/" rel="bookmark" class="td-image-wrap " title="Ford govt. looks to make the Northern Ontario School of Medicine independent of Laurentian and Lakehead"><img class="entry-thumb" src="" alt="" title="Ford govt. looks to make the Northern Ontario School of Medicine independent of Laurentian and Lakehead" data-type="image_tag" data-img-url="https://www.canindia.com/wp-content/uploads/2021/04/nosm-238x178.jpg" data-img-retina-url="https://www.canindia.com/wp-content/uploads/2021/04/nosm-476x356.jpg" width="238" height="178" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.canindia.com/ford-govt-looks-to-make-the-northern-ontario-school-of-medicine-independent-of-laurentian-and-lakehead/" rel="bookmark" title="Ford govt. looks to make the Northern Ontario School of Medicine independent of Laurentian and Lakehead">Ford govt. looks to make the Northern Ontario School of Medicine independent of Laurentian and Lakehead</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.canindia.com/brampton-mayor-patrick-brown-welcomes-a-baby-girl/" rel="bookmark" class="td-image-wrap " title="Brampton Mayor Patrick Brown welcomes a baby girl"><img class="entry-thumb" src="" alt="" title="Brampton Mayor Patrick Brown welcomes a baby girl" data-type="image_tag" data-img-url="https://www.canindia.com/wp-content/uploads/2021/04/patrick-brown-baby-238x178.jpg" data-img-retina-url="https://www.canindia.com/wp-content/uploads/2021/04/patrick-brown-baby-476x356.jpg" width="238" height="178" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.canindia.com/brampton-mayor-patrick-brown-welcomes-a-baby-girl/" rel="bookmark" title="Brampton Mayor Patrick Brown welcomes a baby girl">Brampton Mayor Patrick Brown welcomes a baby girl</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.canindia.com/around-80-of-canadians-want-a-covid-19-vaccine/" rel="bookmark" class="td-image-wrap " title="Around 80% of Canadians want a COVID-19 vaccine"><img class="entry-thumb" src="" alt="" title="Around 80% of Canadians want a COVID-19 vaccine" data-type="image_tag" data-img-url="https://www.canindia.com/wp-content/uploads/2021/04/vaccine-clinic-1-238x178.jpg" data-img-retina-url="https://www.canindia.com/wp-content/uploads/2021/04/vaccine-clinic-1-476x356.jpg" width="238" height="178" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.canindia.com/around-80-of-canadians-want-a-covid-19-vaccine/" rel="bookmark" title="Around 80% of Canadians want a COVID-19 vaccine">Around 80% of Canadians want a COVID-19 vaccine</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.canindia.com/household-transmission-accounts-for-44-of-covid-19-cases-in-peel/" rel="bookmark" class="td-image-wrap " title="Household transmission accounts for 44% of COVID-19 cases in Peel"><img class="entry-thumb" src="" alt="" title="Household transmission accounts for 44% of COVID-19 cases in Peel" data-type="image_tag" data-img-url="https://www.canindia.com/wp-content/uploads/2021/04/testing-238x178.jpg" data-img-retina-url="https://www.canindia.com/wp-content/uploads/2021/04/testing-476x356.jpg" width="238" height="178" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.canindia.com/household-transmission-accounts-for-44-of-covid-19-cases-in-peel/" rel="bookmark" title="Household transmission accounts for 44% of COVID-19 cases in Peel">Household transmission accounts for 44% of COVID-19 cases in Peel</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.canindia.com/no-need-to-restrict-astrazeneca-vaccine-says-health-canada/" rel="bookmark" class="td-image-wrap " title="No need to restrict AstraZeneca vaccine, says Health Canada"><img class="entry-thumb" src="" alt="" title="No need to restrict AstraZeneca vaccine, says Health Canada" data-type="image_tag" data-img-url="https://www.canindia.com/wp-content/uploads/2021/04/astrazeneca-238x178.jpg" data-img-retina-url="https://www.canindia.com/wp-content/uploads/2021/04/astrazeneca-476x356.jpg" width="238" height="178" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.canindia.com/no-need-to-restrict-astrazeneca-vaccine-says-health-canada/" rel="bookmark" title="No need to restrict AstraZeneca vaccine, says Health Canada">No need to restrict AstraZeneca vaccine, says Health Canada</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.canindia.com/provincial-health-and-safety-blitz-to-focus-on-construction-sites-workplaces-in-toronto-york-and-ottawa/" rel="bookmark" class="td-image-wrap " title="Provincial health and safety blitz to focus on construction sites, workplaces in Toronto, York and Ottawa"><img class="entry-thumb" src="" alt="" title="Provincial health and safety blitz to focus on construction sites, workplaces in Toronto, York and Ottawa" data-type="image_tag" data-img-url="https://www.canindia.com/wp-content/uploads/2021/04/construction-238x178.jpg" data-img-retina-url="https://www.canindia.com/wp-content/uploads/2021/04/construction-476x356.jpg" width="238" height="178" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.canindia.com/provincial-health-and-safety-blitz-to-focus-on-construction-sites-workplaces-in-toronto-york-and-ottawa/" rel="bookmark" title="Provincial health and safety blitz to focus on construction sites, workplaces in Toronto, York and Ottawa">Provincial health and safety blitz to focus on construction sites, workplaces in Toronto, York and Ottawa</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_0ee" data-td_block_id="tdi_3_0ee"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_3_0ee" data-td_block_id="tdi_3_0ee"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ontario-needs-a-covid-19-czar-with-scientific-integrity-says-provincial-liberal-leader-del-duca/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.canindia.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='940871' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3a000ca858" /></p><input type="hidden" id="ak_js" name="ak_js" value="16" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_1 widget widget_media_image"><h4 class="block-title"><span>DIGITAL EDITION</span></h4><a href="https://www.canindia.com/category/toronto-digital-edition"><img class="image " src="https://www.canindia.com/epaper/CIFRONT-HOLDER.png" alt="" width="252" height="388" /></a></aside><div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_6_77f td_block_template_1">
<center><div id='div-gpt-ad-2932362-1'>
</div></center>
</div><div class="td-a-rec td-a-rec-id-custom_ad_2  tdi_7_930 td_block_template_1">
<center><div id='div-gpt-ad-2932362-2'>
</div></center>
</div><div class="td-a-rec td-a-rec-id-custom_ad_3  tdi_8_0c3 td_block_template_1">
<center><div id='div-gpt-ad-2932362-3'>
</div></center>
</div><div class="td-a-rec td-a-rec-id-custom_ad_4  tdi_9_6c7 td_block_template_1">
<center><div id='div-gpt-ad-2932362-4'>
</div></center>
</div><div class="td-a-rec td-a-rec-id-custom_ad_5  tdi_10_109 td_block_template_1">
<center><div id='div-gpt-ad-2932362-5'>
</div></center>
</div><div class="td_block_wrap td_block_7 td_block_widget tdi_11_c77 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_11_c77"><script>var block_tdi_11_c77 = new tdBlock();
block_tdi_11_c77.id = "tdi_11_c77";
block_tdi_11_c77.atts = '{"sort":"","custom_title":"Recent Posts","limit":"5","header_color":"","class":"td_block_widget tdi_11_c77","block_type":"td_block_7","separator":"","custom_url":"","title_tag":"","block_template_id":"","border_top":"","color_preset":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","video_popup":"","video_rec":"","video_rec_title":"","show_vid_t":"block","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"tdi_11_c77","tdc_css_class_style":"tdi_11_c77_rand_style"}';
block_tdi_11_c77.td_column_number = "1";
block_tdi_11_c77.block_type = "td_block_7";
block_tdi_11_c77.post_count = "5";
block_tdi_11_c77.found_posts = "119483";
block_tdi_11_c77.header_color = "";
block_tdi_11_c77.ajax_pagination_infinite_stop = "";
block_tdi_11_c77.max_num_pages = "23897";
tdBlocksArray.push(block_tdi_11_c77);
</script><h4 class="block-title"><span class="td-pulldown-size">Recent Posts</span></h4><div id=tdi_11_c77 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.canindia.com/uk-home-secretary-priti-patel-approves-nirav-modis-extradition-to-india/" rel="bookmark" class="td-image-wrap " title="UK Home Secretary Priti Patel approves Nirav Modi&#8217;s extradition to India"><img class="entry-thumb" src="" alt="" title="UK Home Secretary Priti Patel approves Nirav Modi&#8217;s extradition to India" data-type="image_tag" data-img-url="https://www.canindia.com/wp-content/uploads/2021/04/nirav-modi-100x75.jpg" data-img-retina-url="https://www.canindia.com/wp-content/uploads/2021/04/nirav-modi-200x150.jpg" width="100" height="75" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.canindia.com/uk-home-secretary-priti-patel-approves-nirav-modis-extradition-to-india/" rel="bookmark" title="UK Home Secretary Priti Patel approves Nirav Modi&#8217;s extradition to India">UK Home Secretary Priti Patel approves Nirav Modi&#8217;s extradition to India</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-16T12:14:30-04:00">April 16, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.canindia.com/ontario-needs-a-covid-19-czar-with-scientific-integrity-says-provincial-liberal-leader-del-duca/" rel="bookmark" class="td-image-wrap " title="Ontario needs a COVID-19 Czar with scientific integrity, says provincial Liberal leader Del Duca"><img class="entry-thumb" src="" alt="" title="Ontario needs a COVID-19 Czar with scientific integrity, says provincial Liberal leader Del Duca" data-type="image_tag" data-img-url="https://www.canindia.com/wp-content/uploads/2021/04/del-duca-100x75.jpg" data-img-retina-url="https://www.canindia.com/wp-content/uploads/2021/04/del-duca-200x150.jpg" width="100" height="75" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.canindia.com/ontario-needs-a-covid-19-czar-with-scientific-integrity-says-provincial-liberal-leader-del-duca/" rel="bookmark" title="Ontario needs a COVID-19 Czar with scientific integrity, says provincial Liberal leader Del Duca">Ontario needs a COVID-19 Czar with scientific integrity, says provincial Liberal...</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-16T12:01:23-04:00">April 16, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.canindia.com/ford-govt-looks-to-make-the-northern-ontario-school-of-medicine-independent-of-laurentian-and-lakehead/" rel="bookmark" class="td-image-wrap " title="Ford govt. looks to make the Northern Ontario School of Medicine independent of Laurentian and Lakehead"><img class="entry-thumb" src="" alt="" title="Ford govt. looks to make the Northern Ontario School of Medicine independent of Laurentian and Lakehead" data-type="image_tag" data-img-url="https://www.canindia.com/wp-content/uploads/2021/04/nosm-100x75.jpg" data-img-retina-url="https://www.canindia.com/wp-content/uploads/2021/04/nosm-200x150.jpg" width="100" height="75" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.canindia.com/ford-govt-looks-to-make-the-northern-ontario-school-of-medicine-independent-of-laurentian-and-lakehead/" rel="bookmark" title="Ford govt. looks to make the Northern Ontario School of Medicine independent of Laurentian and Lakehead">Ford govt. looks to make the Northern Ontario School of Medicine...</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-16T11:39:09-04:00">April 16, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.canindia.com/brampton-mayor-patrick-brown-welcomes-a-baby-girl/" rel="bookmark" class="td-image-wrap " title="Brampton Mayor Patrick Brown welcomes a baby girl"><img class="entry-thumb" src="" alt="" title="Brampton Mayor Patrick Brown welcomes a baby girl" data-type="image_tag" data-img-url="https://www.canindia.com/wp-content/uploads/2021/04/patrick-brown-baby-100x75.jpg" data-img-retina-url="https://www.canindia.com/wp-content/uploads/2021/04/patrick-brown-baby-200x150.jpg" width="100" height="75" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.canindia.com/brampton-mayor-patrick-brown-welcomes-a-baby-girl/" rel="bookmark" title="Brampton Mayor Patrick Brown welcomes a baby girl">Brampton Mayor Patrick Brown welcomes a baby girl</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-16T11:05:50-04:00">April 16, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.canindia.com/april-16-2021-vol-22-no-16/" rel="bookmark" class="td-image-wrap " title="April 16, 2021 – VOL: 22 NO: 16"><img class="entry-thumb" src="" alt="" title="April 16, 2021 – VOL: 22 NO: 16" data-type="image_tag" data-img-url="https://www.canindia.com/wp-content/uploads/2021/04/FRONT-22-16-100x75.jpg" data-img-retina-url="https://www.canindia.com/wp-content/uploads/2021/04/FRONT-22-16-200x150.jpg" width="100" height="75" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.canindia.com/april-16-2021-vol-22-no-16/" rel="bookmark" title="April 16, 2021 – VOL: 22 NO: 16">April 16, 2021 – VOL: 22 NO: 16</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-16T02:23:29-04:00">April 16, 2021</time></span> </div>
</div>
</div>
</div> </div></div>  </div>
</div>
</div> 
</article> 
</div>
</div> 


<div class="td-footer-container td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://www.canindia.com/"><img class="td-retina-data" src="https://261502.smushcdn.com/165487/wp-content/uploads/2020/12/WebLogo2021F.png?lossy=1&strip=1&webp=1" data-retina="https://www.canindia.com/wp-content/uploads/2020/12/WebLogo2021F.png" alt="CanIndia News" title="CanIndia News" width="250" /></a></div><div class="footer-text-wrap"><p><span style="color: #ffffff;"><strong>World Media Corp (Canada) Inc</strong></span></p>
<p><span style="color: #ffffff;">478 Dundas Street West</span><br /><span style="color: #ffffff;">P.O. Box 30003</span><br /><span style="color: #ffffff;">Oakville, On L6H 7L8 CANADA</span></p>
<p><span style="color: #ffffff;">Tel: 416-900-6669</span><br /><span style="color: #ffffff;">Tel: 905-673-6625</span><br /><span style="color: #ffffff;">Fax: 905-673-6636</span></p><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#7b12151d143b181a1512151f121a55181416"><span class="__cf_email__" data-cfemail="cda4a3aba28daeaca3a4a3a9a4ace3aea2a0">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/canindianews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://instagram.com/canindianews" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/canindianews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div></div> </div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><p><img loading="lazy" class="alignnone size-full wp-image-853799" src="https://261502.smushcdn.com/165487/wp-content/uploads/2020/08/WMC-august88-2020.png?lossy=1&strip=1&webp=1" alt="World Media Corp logo" width="150" height="61" /></p>
<p><a href="https://circulationaudit.ca/" target="_blank" rel="noopener"><img loading="lazy" class="alignnone wp-image-853800 size-full" src="https://261502.smushcdn.com/165487/wp-content/uploads/2020/08/CMCA-august88-2020.png?lossy=1&strip=1&webp=1" alt="Canadian Media Circulation Audit Logo" width="150" height="61" /></a></p>
</div>
</aside> </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_popular_categories td_block_widget tdi_13_c00 widget widget_categories td-pb-border-top td_block_template_1" data-td-block-uid="tdi_13_c00"><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORIES</span></h4><ul class="td-pb-padding-side"><li><a href="https://www.canindia.com/category/india/">INDIA<span class="td-cat-no">54645</span></a></li><li><a href="https://www.canindia.com/category/world/">WORLD<span class="td-cat-no">14430</span></a></li><li><a href="https://www.canindia.com/category/entertainment/">ENTERTAINMENT<span class="td-cat-no">12567</span></a></li><li><a href="https://www.canindia.com/category/sports/">SPORTS<span class="td-cat-no">9937</span></a></li><li><a href="https://www.canindia.com/category/business-economy/">BUSINESS/ECONOMY<span class="td-cat-no">9437</span></a></li><li><a href="https://www.canindia.com/category/cricket-2/">CRICKET<span class="td-cat-no">6533</span></a></li><li><a href="https://www.canindia.com/category/bollywood/">BOLLYWOOD<span class="td-cat-no">5170</span></a></li><li><a href="https://www.canindia.com/category/health/">HEALTH<span class="td-cat-no">4988</span></a></li><li><a href="https://www.canindia.com/category/fashion/">FASHION<span class="td-cat-no">3780</span></a></li><li><a href="https://www.canindia.com/category/south-asia/">SOUTH ASIA<span class="td-cat-no">3004</span></a></li><li><a href="https://www.canindia.com/category/football/">FOOTBALL<span class="td-cat-no">2584</span></a></li></ul></div>  </div>
</div>
</div>

<div class="td-sub-footer-container td-container td-container-border ">
<div class="td-pb-row">
<div class="td-pb-span8 td-sub-footer-menu">
<div class="td-pb-padding-side">
</div>
</div>
<div class="td-pb-span4 td-sub-footer-copy">
<div class="td-pb-padding-side">
<p><span style="color: #ffffff;">Copyright © 2020-21 - CanIndia.com is a division of World Media Corp (Canada) Inc. All Right Reserved. [<a style="color: #ffffff;" href="/privacy-policy/" target="_blank" rel="noopener">Privacy Policy</a>]</span></p> </div>
</div>
</div>
</div>
</div>
</div>
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_1 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.canindia.com/where-to-apply-for-mortgage-payment-deferral/" rel="bookmark" class="td-image-wrap " title="Where to apply for mortgage payment deferral"><img class="entry-thumb" src="" alt="" title="Where to apply for mortgage payment deferral" data-type="image_tag" data-img-url="https://www.canindia.com/wp-content/uploads/2020/03/covid33444-300x160.jpg" data-img-retina-url="https://www.canindia.com/wp-content/uploads/2020/03/covid33444-600x320.jpg" width="300" height="160" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://www.canindia.com/where-to-apply-for-mortgage-payment-deferral/" rel="bookmark" title="Where to apply for mortgage payment deferral">Where to apply for mortgage payment deferral</a></h3>
<div class="meta-info">
<span class="td-post-author-name"><a href="https://www.canindia.com/author/cieditor-sabrina/">CanIndia News</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-28T12:07:07-04:00">March 28, 2020</time></span> <span class="td-module-comments"><a href="https://www.canindia.com/where-to-apply-for-mortgage-payment-deferral/#respond">0</a></span> </div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.td-main-page-erap {
background-color:#302f2f;
}
</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.canindia.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.canindia.com/wp-includes/js/dist/i18n.min.js?ver=ac389435e7fd4ded01cf603f3aaba6a6' id='wp-i18n-js'></script>
<script type='text/javascript' src='https://www.canindia.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script type='text/javascript' src='https://www.canindia.com/wp-includes/js/dist/url.min.js?ver=98645f0502e5ed8dadffd161e39072d2' id='wp-url-js'></script>
<script type='text/javascript' src='https://www.canindia.com/wp-includes/js/dist/hooks.min.js?ver=84b89ab09cbfb4469f02183611cc0939' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.canindia.com/wp-includes/js/dist/api-fetch.min.js?ver=4dec825c071b87c57f687eb90f7c23c3' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.canindia.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "cd92dd28f0" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.canindia.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart","wheel"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/news-dll\/|\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/gursheen-backend\/|\/wp-admin\/|\/logout\/|\/gursheen-backend\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.canindia.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LeDyysaAAAAAEVKCaHGwVhziSxtB6lX-29s8abn&#038;ver=3.0' id='google-recaptcha-js'></script>

<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><script src="https://www.canindia.com/wp-content/cache/min/1/6afa915f8d8f507fe0e6e8220aec98ea.js" data-minify="1" defer></script><noscript><link rel="stylesheet" href="https://www.canindia.com/wp-content/cache/min/1/b99bf3b0fb4fd63b44f8a1a619bd466a.css" media="all" data-minify="1" /><link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto+Condensed%3A400%2C500%2C700&#038;display=swap&#038;ver=4.9.6' type='text/css' media='all' /></noscript></body>
</html>
