<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">

<title>Recovery flight: Airlines gear up to deploy more capacity as traffic rises (IANS Special) | Canindia News</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://fonts.googleapis.com/css?family=Roboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMukta%20Vaani%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COswald%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CTeko%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CLibre%20Baskerville%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CKanit%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26amp%3Bsubset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext%7COpen%20Sans%3A700%2Cbold%2Cregular%2C400%7COswald%3A700%2C400%2Cbold%2Cregular%2C500%7CRoboto%3Aregular&#038;display=swap" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" /><link rel="preload" href="https://www.canindia.com/wp-content/cache/min/1/dc5968ab8585d01d70d564691a3200e3.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
<meta name="description" content="Rising passenger numbers have lifted the prospects of India&#039;s Covid battered airline sector, as industry players rush to augment capacity, increase hiring" />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.canindia.com/recovery-flight-airlines-gear-up-to-deploy-more-capacity-as-traffic-rises-ians-special/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Recovery flight: Airlines gear up to deploy more capacity as traffic rises (IANS Special) | Canindia News" />
<meta property="og:description" content="Rising passenger numbers have lifted the prospects of India&#039;s Covid battered airline sector, as industry players rush to augment capacity, increase hiring" />
<meta property="og:url" content="https://www.canindia.com/recovery-flight-airlines-gear-up-to-deploy-more-capacity-as-traffic-rises-ians-special/" />
<meta property="og:site_name" content="Canindia News" />
<meta property="article:publisher" content="https://www.facebook.com/CanIndiaNews" />
<meta property="article:published_time" content="2020-12-06T13:20:02+00:00" />
<meta property="og:image" content="https://www.canindia.com/wp-content/uploads/2020/05/CI2020LogoD-1M.png" />
<meta property="og:image:width" content="383" />
<meta property="og:image:height" content="70" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="CanIndia New Wire Service">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="3 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.canindia.com/#organization","name":"CanIndia News - World Media Corp (Canada) Inc","url":"https://www.canindia.com/","sameAs":["https://www.facebook.com/CanIndiaNews","https://www.facebook.com/CanIndiaNews","https://www.facebook.com/CanIndiaNews","https://twitter.com/CanIndiaNews"],"logo":{"@type":"ImageObject","@id":"https://www.canindia.com/#logo","inLanguage":"en-US","url":"https://www.canindia.com/wp-content/uploads/2020/05/CI2020LogoD-1M.png","width":383,"height":70,"caption":"CanIndia News - World Media Corp (Canada) Inc"},"image":{"@id":"https://www.canindia.com/#logo"}},{"@type":"WebSite","@id":"https://www.canindia.com/#website","url":"https://www.canindia.com/","name":"Canindia News","description":"Canada&#039;s favorite south asian newspaper!","publisher":{"@id":"https://www.canindia.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.canindia.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.canindia.com/recovery-flight-airlines-gear-up-to-deploy-more-capacity-as-traffic-rises-ians-special/#webpage","url":"https://www.canindia.com/recovery-flight-airlines-gear-up-to-deploy-more-capacity-as-traffic-rises-ians-special/","name":"Recovery flight: Airlines gear up to deploy more capacity as traffic rises (IANS Special) | Canindia News","isPartOf":{"@id":"https://www.canindia.com/#website"},"datePublished":"2020-12-06T13:20:02+00:00","dateModified":"2020-12-06T13:20:02+00:00","description":"Rising passenger numbers have lifted the prospects of India's Covid battered airline sector, as industry players rush to augment capacity, increase hiring","breadcrumb":{"@id":"https://www.canindia.com/recovery-flight-airlines-gear-up-to-deploy-more-capacity-as-traffic-rises-ians-special/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.canindia.com/recovery-flight-airlines-gear-up-to-deploy-more-capacity-as-traffic-rises-ians-special/"]}]},{"@type":"BreadcrumbList","@id":"https://www.canindia.com/recovery-flight-airlines-gear-up-to-deploy-more-capacity-as-traffic-rises-ians-special/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.canindia.com/","url":"https://www.canindia.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.canindia.com/category/business/","url":"https://www.canindia.com/category/business/","name":"BUSINESS"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.canindia.com/recovery-flight-airlines-gear-up-to-deploy-more-capacity-as-traffic-rises-ians-special/","url":"https://www.canindia.com/recovery-flight-airlines-gear-up-to-deploy-more-capacity-as-traffic-rises-ians-special/","name":"Recovery flight: Airlines gear up to deploy more capacity as traffic rises (IANS Special)"}}]},{"@type":["Article","NewsArticle"],"@id":"https://www.canindia.com/recovery-flight-airlines-gear-up-to-deploy-more-capacity-as-traffic-rises-ians-special/#article","isPartOf":{"@id":"https://www.canindia.com/recovery-flight-airlines-gear-up-to-deploy-more-capacity-as-traffic-rises-ians-special/#webpage"},"author":{"@id":"https://www.canindia.com/#/schema/person/de97d7b11c4b2b3606333c314919956d"},"headline":"Recovery flight: Airlines gear up to deploy more capacity as traffic rises (IANS Special)","datePublished":"2020-12-06T13:20:02+00:00","dateModified":"2020-12-06T13:20:02+00:00","mainEntityOfPage":{"@id":"https://www.canindia.com/recovery-flight-airlines-gear-up-to-deploy-more-capacity-as-traffic-rises-ians-special/#webpage"},"publisher":{"@id":"https://www.canindia.com/#organization"},"keywords":"Business/Economy,delhi","articleSection":"BUSINESS","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.canindia.com/#/schema/person/de97d7b11c4b2b3606333c314919956d","name":"CanIndia New Wire Service","image":{"@type":"ImageObject","@id":"https://www.canindia.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/444fe7ec85df8eb3951ec55a160689ca?s=96&d=mm&r=g","caption":"CanIndia New Wire Service"}}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//261502.smushcdn.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Canindia News &raquo; Feed" href="https://www.canindia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canindia News &raquo; Comments Feed" href="https://www.canindia.com/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style id='penci-style-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://www.canindia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.canindia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.canindia.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.canindia.com/?p=905480' />
<link rel="alternate" type="application/json+oembed" href="https://www.canindia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canindia.com%2Frecovery-flight-airlines-gear-up-to-deploy-more-capacity-as-traffic-rises-ians-special%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.canindia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canindia.com%2Frecovery-flight-airlines-gear-up-to-deploy-more-capacity-as-traffic-rises-ians-special%2F&#038;format=xml" />



<script data-rocketlazyloadscript='https://www.canindia.com/wp-content/cache/busting/1/gtm-829b4b64b9c2ecd6f0a3845c1a782e25.js' data-no-minify="1" async></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,DQogIHdpbmRvdy5kYXRhTGF5ZXIgPSB3aW5kb3cuZGF0YUxheWVyIHx8IFtdOw0KICBmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKTt9DQogIGd0YWcoJ2pzJywgbmV3IERhdGUoKSk7DQoNCiAgZ3RhZygnY29uZmlnJywgJ1VBLTE2MTk2MDUzLTUnKTsNCg=='></script>
<link rel="preload" as="font" href="https://www.canindia.com/wp-content/themes/pennews/fonts/line-awesome.woff2?v=1.1." crossorigin>
<link rel="preload" as="font" href="https://www.canindia.com/wp-content/themes/pennews/fonts/fontawesome-webfont.woff2?v=4.7.0" crossorigin>
<link rel="preload" as="font" href="https://www.canindia.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/fonts/hustle-icons-font.ttf" crossorigin>
<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload { opacity: 0; }
				.lazyloading {
					border: 0 !important;
					opacity: 1;
					background: rgba(255, 255, 255, 0) url('https://www.canindia.com/wp-content/plugins/wp-smush-pro/app/assets/images/smush-lazyloader-1.gif') no-repeat center !important;
					background-size: 16px auto !important;
					min-width: 16px;
				}
					</style>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/www.canindia.com\/wp-content\/uploads\/2020\/04\/cropped-CI2020LogoD-1-1.png"
    },
    "url": "https:\/\/www.canindia.com\/",
    "name": "Canindia News",
    "description": "Canada&#039;s favorite south asian newspaper!"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Canindia News",
    "alternateName": "Canada&#039;s favorite south asian newspaper!",
    "url": "https:\/\/www.canindia.com\/"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Sidebar Right",
    "alternateName": "Add widgets here to display them on blog and single",
    "url": "https:\/\/www.canindia.com\/recovery-flight-airlines-gear-up-to-deploy-more-capacity-as-traffic-rises-ians-special"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Sidebar Left",
    "alternateName": "Add widgets here to display them on page",
    "url": "https:\/\/www.canindia.com\/recovery-flight-airlines-gear-up-to-deploy-more-capacity-as-traffic-rises-ians-special"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #1",
    "alternateName": "Add widgets here to display them in the first column of the footer",
    "url": "https:\/\/www.canindia.com\/recovery-flight-airlines-gear-up-to-deploy-more-capacity-as-traffic-rises-ians-special"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #2",
    "alternateName": "Add widgets here to display them in the second column of the footer",
    "url": "https:\/\/www.canindia.com\/recovery-flight-airlines-gear-up-to-deploy-more-capacity-as-traffic-rises-ians-special"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #3",
    "alternateName": "Add widgets here to display them in the third column of the footer",
    "url": "https:\/\/www.canindia.com\/recovery-flight-airlines-gear-up-to-deploy-more-capacity-as-traffic-rises-ians-special"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "POST SIDE LEFT",
    "alternateName": "",
    "url": "https:\/\/www.canindia.com\/recovery-flight-airlines-gear-up-to-deploy-more-capacity-as-traffic-rises-ians-special"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "POST SIDE RIGHT",
    "alternateName": "",
    "url": "https:\/\/www.canindia.com\/recovery-flight-airlines-gear-up-to-deploy-more-capacity-as-traffic-rises-ians-special"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Recovery flight: Airlines gear up to deploy more capacity as traffic rises (IANS Special)",
    "description": "Rising passenger numbers have lifted the prospects of India&#8217;s Covid battered airline sector, as industry players rush to augment capacity, increase hiring and scale up operations. In terms of numbers, the domestic passenger traffic has gradually risen from 30,000 on May 25 to 2.52 lakh on November 30. The Centre...",
    "datePublished": "2020-12-06",
    "datemodified": "2020-12-06",
    "mainEntityOfPage": "https:\/\/www.canindia.com\/recovery-flight-airlines-gear-up-to-deploy-more-capacity-as-traffic-rises-ians-special\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/www.canindia.com\/wp-content\/uploads\/2020\/04\/cropped-CI2020LogoD-1-1.png"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Canindia News",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.canindia.com\/wp-content\/uploads\/2020\/04\/cropped-CI2020LogoD-1-1.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-CanIndiaNewWireService",
        "name": "CanIndia New Wire Service"
    }
}</script><meta property="fb:app_id" content="348280475330978"><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<link rel="icon" href="https://www.canindia.com/wp-content/uploads/2020/06/cropped-AVTAR_CIAUG2018-512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.canindia.com/wp-content/uploads/2020/06/cropped-AVTAR_CIAUG2018-512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.canindia.com/wp-content/uploads/2020/06/cropped-AVTAR_CIAUG2018-512-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.canindia.com/wp-content/uploads/2020/06/cropped-AVTAR_CIAUG2018-512-1-270x270.png" />
<style type="text/css" id="wp-custom-css">
			.single .penci-entry-media img, .page .penci-entry-media img {
    border-width: 1px;
    border-style: solid;
}
.site-header.header--s5 .custom-logo {
    padding-bottom: 5px;
	}
.site-header.header--s10 .custom-logo {
    padding-bottom: 5px;
	}
		</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script> <style>
		a.custom-button.pencisc-button {
			background: transparent;
			color: #D3347B;
			border: 2px solid #D3347B;
			line-height: 36px;
			padding: 0 20px;
			font-size: 14px;
			font-weight: bold;
		}
		a.custom-button.pencisc-button:hover {
			background: #D3347B;
			color: #fff;
			border: 2px solid #D3347B;
		}
		a.custom-button.pencisc-button.pencisc-small {
			line-height: 28px;
			font-size: 12px;
		}
		a.custom-button.pencisc-button.pencisc-large {
			line-height: 46px;
			font-size: 18px;
		}
	</style>
</head>
<body class="post-template-default single single-post postid-905480 single-format-standard wp-custom-logo group-blog header-sticky penci_enable_ajaxsearch penci_sticky_content_sidebar two-sidebar penci-single-style-1 wpb-js-composer js-comp-ver-6.4.1 vc_responsive">
<div id="page" class="site">
<div class="penci-topbar clearfix style-4">
<div class="penci-topbar_container penci-container-1170">
<div class="penci-topbar__left">
<div class="topbar_item topbar__social-media">
<a class="social-media-item socail_media__facebook" target="_blank" href="https://www.facebook.com/canindianews" title="Facebook" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-facebook"></i><span class="social_title screen-reader-text">Facebook</span></span></a><a class="social-media-item socail_media__twitter" target="_blank" href="https://www.twitter.com/canindianews" title="Twitter" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-twitter"></i><span class="social_title screen-reader-text">Twitter</span></span></a><a class="social-media-item socail_media__instagram" target="_blank" href="https://www.instagram.com/canindianews" title="Instagram" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-instagram"></i><span class="social_title screen-reader-text">Instagram</span></span></a><a class="social-media-item socail_media__email_me" target="_blank" href="https://www.canindia.com/contact-us/" title="Email" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-envelope"></i><span class="social_title screen-reader-text">Email</span></span></a></div>
</div>
<div class="penci-topbar__right">
<div class="topbar_item topbar__menu"><ul id="menu-ci-top" class="menu"><li id="menu-item-877119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-877119"><a href="https://www.canindia.com/advertise-with-us/"><i class="fa fa-caret-right" style="color: #ffff00;"></i>ADVERTISE!</a></li>
<li id="menu-item-877120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877120"><a href="https://www.canindia.com/category/careers/"><i class="fa fa-caret-right" style="color: #ffff00;"></i>CAREERS</a></li>
<li id="menu-item-877118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-877118"><a href="https://www.canindia.com/contact-us/"><i class="fa fa-caret-right" style="color: #ffff00;"></i>CONTACT</a></li>
</ul></div> </div>
</div>
</div>
<div class="site-header-wrapper"><header id="masthead" class="site-header header--s10" data-height="80" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div class="penci-container-fluid">
<div class="site-branding">
<h2><a href="https://www.canindia.com/" class="custom-logo-link" rel="home"><img width="351" height="53" alt="Canindia News" loading="lazy" data-srcset="https://261502.smushcdn.com/165487/wp-content/uploads/2020/04/cropped-CI2020LogoD-1-1-300x45.png?lossy=1&amp;strip=1&amp;webp=1 300w, https://261502.smushcdn.com/165487/wp-content/uploads/2020/04/cropped-CI2020LogoD-1-1.png?lossy=1&amp;strip=1&amp;webp=1 351w" data-src="https://261502.smushcdn.com/165487/wp-content/uploads/2020/04/cropped-CI2020LogoD-1-1.png?lossy=1&strip=1&webp=1" data-sizes="(max-width: 351px) 100vw, 351px" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="351" height="53" src="https://261502.smushcdn.com/165487/wp-content/uploads/2020/04/cropped-CI2020LogoD-1-1.png?lossy=1&strip=1&webp=1" class="custom-logo" alt="Canindia News" loading="lazy" srcset="https://261502.smushcdn.com/165487/wp-content/uploads/2020/04/cropped-CI2020LogoD-1-1-300x45.png?lossy=1&amp;strip=1&amp;webp=1 300w, https://261502.smushcdn.com/165487/wp-content/uploads/2020/04/cropped-CI2020LogoD-1-1.png?lossy=1&amp;strip=1&amp;webp=1 351w" sizes="(max-width: 351px) 100vw, 351px" /></noscript></a></h2>
</div>
<div class="header__social-search">
<div class="header__search" id="top-search">
<a class="search-click"><i class="fa fa-search"></i></a>
<div class="show-search">
<div class="show-search__content">
<form method="get" class="search-form" action="https://www.canindia.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input id="penci-header-search" type="search" class="search-field" placeholder="Enter keyword..." value="" name="s" autocomplete="off">
</label>
<button type="submit" class="search-submit">
<i class="fa fa-search"></i>
<span class="screen-reader-text">Search</span>
</button>
</form>
<div class="penci-ajax-search-results">
<div id="penci-ajax-search-results-wrapper" class="penci-ajax-search-results-wrapper"></div>
</div>
</div>
</div> </div>
</div>
<nav id="site-navigation" class="main-navigation pencimn-slide_down" itemscope itemtype="http://schema.org/SiteNavigationElement">
<ul id="menu-ci-header-2020" class="menu"><li id="menu-item-877121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-877121"><a href="https://www.canindia.com/covid" itemprop="url"><i class="fa fa-globe" style="color: #FFE270;"></i>COVID MAP</a></li>
<li id="menu-item-877122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-877122"><a href="https://www.canindia.com/category/oped/" itemprop="url">OP-ED</a>
<ul class="sub-menu">
<li id="menu-item-877123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877123"><a href="https://www.canindia.com/category/letters-to-the-editor/" itemprop="url">LETTERS TO THE EDITOR</a></li>
<li id="menu-item-877124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877124"><a href="https://www.canindia.com/category/pradip-rodrigues/" itemprop="url">PRADIP RODRIGUES</a></li>
<li id="menu-item-877125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877125"><a href="https://www.canindia.com/category/sabrina-almeida/" itemprop="url">SABRINA ALMEIDA</a></li>
</ul>
</li>
<li id="menu-item-877126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-877126"><a href="#" itemprop="url">NEWS</a>
<ul class="sub-menu">
<li id="menu-item-877127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877127"><a href="https://www.canindia.com/category/community/" itemprop="url">COMMUNITY</a></li>
<li id="menu-item-877128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877128"><a href="https://www.canindia.com/category/diaspora/" itemprop="url">DIASPORA</a></li>
<li id="menu-item-877129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877129"><a href="https://www.canindia.com/category/india/" itemprop="url">INDIA</a></li>
<li id="menu-item-877130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877130"><a href="https://www.canindia.com/category/south-asia/" itemprop="url">SOUTH ASIA</a></li>
<li id="menu-item-877131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877131"><a href="https://www.canindia.com/category/world/" itemprop="url">WORLD</a></li>
</ul>
</li>
<li id="menu-item-877132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-877132"><a href="https://www.canindia.com/category/entertainment" itemprop="url">ENTERTAINMENT</a>
<ul class="sub-menu">
<li id="menu-item-877133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877133"><a href="https://www.canindia.com/category/bollywood/" itemprop="url">BOLLYWOOD</a></li>
<li id="menu-item-877135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877135"><a href="https://www.canindia.com/category/hollywood/" itemprop="url">HOLLYWOOD</a></li>
<li id="menu-item-877137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877137"><a href="https://www.canindia.com/category/television/" itemprop="url">TELEVISION</a></li>
<li id="menu-item-877136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877136"><a href="https://www.canindia.com/category/movies/" itemprop="url">MOVIES</a></li>
<li id="menu-item-877134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877134"><a href="https://www.canindia.com/category/film-reviews/" itemprop="url">FILM REVIEWS</a></li>
<li id="menu-item-877138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877138"><a href="https://www.canindia.com/category/web-series/" itemprop="url">WEB SERIES</a></li>
</ul>
</li>
<li id="menu-item-877150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-877150"><a href="#" itemprop="url">LIFESTYLE</a>
<ul class="sub-menu">
<li id="menu-item-877151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877151"><a href="https://www.canindia.com/category/artculturebooks/" itemprop="url">ART/CULTURE/BOOKS</a></li>
<li id="menu-item-877152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877152"><a href="https://www.canindia.com/category/fashion/" itemprop="url">FASHION</a></li>
<li id="menu-item-877155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877155"><a href="https://www.canindia.com/category/science-technology/" itemprop="url">SCI-TECH</a></li>
<li id="menu-item-877153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877153"><a href="https://www.canindia.com/category/health/" itemprop="url">HEALTH</a></li>
<li id="menu-item-877154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877154"><a href="https://www.canindia.com/category/living/" itemprop="url">LIVING</a></li>
<li id="menu-item-877156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877156"><a href="https://www.canindia.com/category/travel/" itemprop="url">TRAVEL</a></li>
</ul>
</li>
<li id="menu-item-892305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-892305"><a href="https://www.canindia.com/category/sports/" itemprop="url">SPORTS</a>
<ul class="sub-menu">
<li id="menu-item-877140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877140"><a href="https://www.canindia.com/category/athletics/" itemprop="url">ATHLETICS</a></li>
<li id="menu-item-877141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877141"><a href="https://www.canindia.com/category/badminton/" itemprop="url">BADMINTON</a></li>
<li id="menu-item-877142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877142"><a href="https://www.canindia.com/category/cricket-2/" itemprop="url">CRICKET</a></li>
<li id="menu-item-877143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877143"><a href="https://www.canindia.com/category/football/" itemprop="url">FOOTBALL</a></li>
<li id="menu-item-877144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877144"><a href="https://www.canindia.com/category/golf/" itemprop="url">GOLF</a></li>
<li id="menu-item-877149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877149"><a href="https://www.canindia.com/category/hockey/" itemprop="url">HOCKEY</a></li>
<li id="menu-item-877146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877146"><a href="https://www.canindia.com/category/motorsports/" itemprop="url">MOTORSPORTS</a></li>
<li id="menu-item-877148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877148"><a href="https://www.canindia.com/category/tennis/" itemprop="url">TENNIS</a></li>
</ul>
</li>
</ul>
</nav>
</div>
</header>
</div><div class="penci-header-mobile">
<div class="penci-header-mobile_container">
<button class="menu-toggle navbar-toggle" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span><i class="fa fa-bars"></i></button>
<div class="site-branding"> <a href="https://www.canindia.com/" class="custom-logo-link logo_header_mobile"><img alt="Canindia News" data-src="https://canindia.com/wp-content/uploads/2020/04/CI2020LogoD-1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://canindia.com/wp-content/uploads/2020/04/CI2020LogoD-1.png" alt="Canindia News"/></noscript></a></div>
<div class="header__search-mobile header__search" id="top-search-mobile">
<a class="search-click"><i class="fa fa-search"></i></a>
<div class="show-search">
<div class="show-search__content">
<form method="get" class="search-form" action="https://www.canindia.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="text" id="penci-search-field-mobile" class="search-field penci-search-field-mobile" placeholder="Enter keyword..." value="" name="s" autocomplete="off">
</label>
<button type="submit" class="search-submit">
<i class="fa fa-search"></i>
<span class="screen-reader-text">Search</span>
</button>
</form>
<div class="penci-ajax-search-results">
<div class="penci-ajax-search-results-wrapper"></div>
<div class="penci-loader-effect penci-loading-animation-1"><div class="rect1"></div><div class="rect2"></div><div class="rect3"></div><div class="rect4"></div></div> </div>
</div>
</div>
</div>
</div>
</div> <div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main">
<div class="penci-container">
<div class="penci-container__content penci-con_sb2_sb1">
<div class="penci-wide-content penci-content-novc penci-sticky-content penci-content-single-inner">
<div class="theiaStickySidebar">
<div class="penci-content-post noloaddisqus " data-url="https://www.canindia.com/recovery-flight-airlines-gear-up-to-deploy-more-capacity-as-traffic-rises-ians-special/" data-id="905480" data-title="">
<article id="post-905480" class="penci-single-artcontent noloaddisqus post-905480 post type-post status-publish format-standard hentry category-business tag-business-economy tag-delhi penci-post-item">
<header class="entry-header penci-entry-header penci-title-">
<h1 class="entry-title penci-entry-title penci-title-">Recovery flight: Airlines gear up to deploy more capacity as traffic rises (IANS Special)</h1>
<div class="entry-meta penci-entry-meta">
<span class="entry-meta-item penci-byline">by <span class="author vcard"><a class="url fn n" href="https://www.canindia.com/author/newswire/">CanIndia New Wire Service</a></span></span><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published updated" datetime="2020-12-06T08:20:02-05:00">December 6, 2020</time></span><span class="entry-meta-item penci-comment-count"><a class="penci_pmeta-link" href="https://www.canindia.com/recovery-flight-airlines-gear-up-to-deploy-more-capacity-as-traffic-rises-ians-special/#respond"><i class="la la-comments"></i>0</a></span><span class="entry-meta-item penci-post-countview"></span> </div>
<span class="penci-social-buttons penci-social-share-footer penci-social-share-center"><span class="penci-social-share-text">Share</span><a href="#" class="penci-post-like penci_post-meta_item  single-like-button penci-social-item like" data-post_id="905480" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-thumbs-o-up"></i><span class="penci-share-number">0</span></a><span class="share-handler penci-social-item"><i class="fa fa-share-alt"></i><span class="penci-share-number">0</span></span><a class="penci-social-item facebook" target="_blank" rel="noopener" title="" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.canindia.com%2Frecovery-flight-airlines-gear-up-to-deploy-more-capacity-as-traffic-rises-ians-special%2F"><i class="fa fa-facebook"></i></a><a class="penci-social-item twitter" target="_blank" rel="noopener" title="" href="https://twitter.com/intent/tweet?text=Recovery%20flight:%20Airlines%20gear%20up%20to%20deploy%20more%20capacity%20as%20traffic%20rises%20(IANS%20Special)%20-%20https://www.canindia.com/recovery-flight-airlines-gear-up-to-deploy-more-capacity-as-traffic-rises-ians-special/"><i class="fa fa-twitter"></i></a><a class="penci-social-item pinterest" target="_blank" rel="noopener" title="" href="https://pinterest.com/pin/create/button?url=https%3A%2F%2Fwww.canindia.com%2Frecovery-flight-airlines-gear-up-to-deploy-more-capacity-as-traffic-rises-ians-special%2F&#038;media=https%3A%2F%2Fwww.canindia.com%2Fwp-content%2Fthemes%2Fpennews%2Fimages%2Fno-thumb.jpg&#038;description=Recovery%20flight%3A%20Airlines%20gear%20up%20to%20deploy%20more%20capacity%20as%20traffic%20rises%20%28IANS%20Special%29"><i class="fa fa-pinterest"></i></a><a class="penci-social-item linkedin" target="_blank" rel="noopener" title="" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.canindia.com%2Frecovery-flight-airlines-gear-up-to-deploy-more-capacity-as-traffic-rises-ians-special%2F&#038;title=Recovery%20flight%3A%20Airlines%20gear%20up%20to%20deploy%20more%20capacity%20as%20traffic%20rises%20%28IANS%20Special%29"><i class="fa fa-linkedin"></i></a><a class="penci-social-item tumblr" target="_blank" rel="noopener" title="" href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.canindia.com%2Frecovery-flight-airlines-gear-up-to-deploy-more-capacity-as-traffic-rises-ians-special%2F&#038;name=Recovery%20flight%3A%20Airlines%20gear%20up%20to%20deploy%20more%20capacity%20as%20traffic%20rises%20%28IANS%20Special%29"><i class="fa fa-tumblr"></i></a><a class="penci-social-item reddit" target="_blank" rel="noopener" title="" href="https://reddit.com/submit?url=https%3A%2F%2Fwww.canindia.com%2Frecovery-flight-airlines-gear-up-to-deploy-more-capacity-as-traffic-rises-ians-special%2F&#038;title=Recovery%20flight%3A%20Airlines%20gear%20up%20to%20deploy%20more%20capacity%20as%20traffic%20rises%20%28IANS%20Special%29"><i class="fa fa-reddit"></i></a><a class="penci-social-item stumbleupon" target="_blank" rel="noopener" title="" href="https://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.canindia.com%2Frecovery-flight-airlines-gear-up-to-deploy-more-capacity-as-traffic-rises-ians-special%2F&#038;title=Recovery%20flight%3A%20Airlines%20gear%20up%20to%20deploy%20more%20capacity%20as%20traffic%20rises%20%28IANS%20Special%29"><i class="fa fa-stumbleupon"></i></a><a class="penci-social-item whatsapp" rel="noopener" data-text="Recovery flight: Airlines gear up to deploy more capacity as traffic rises (IANS Special)" data-link="https://www.canindia.com/recovery-flight-airlines-gear-up-to-deploy-more-capacity-as-traffic-rises-ians-special/" href="#"><i class="fa fa-whatsapp"></i></a><a class="penci-social-item digg" target="_blank" rel="noopener" title="" href="https://www.digg.com/submit?url=https%3A%2F%2Fwww.canindia.com%2Frecovery-flight-airlines-gear-up-to-deploy-more-capacity-as-traffic-rises-ians-special%2F"><i class="fa fa-digg"></i></a></span> </header>
<div class="entry-media penci-entry-media"><div class="post-format-meta  no-thumbnail"><div class="post-image penci-standard-format"><a href="" title="Recovery flight: Airlines gear up to deploy more capacity as traffic rises (IANS Special)" target="_blank" class="ex-link"></a></div></div> </div><div class="penci-entry-content entry-content">
<div class="penci-google-adsense penci_single_ad_before_content">
<center><div id='div-gpt-ad-2932362-9'>
</div></center>
</div><p> Rising passenger numbers have lifted the prospects of India&#8217;s Covid battered airline sector, as industry players rush to augment capacity, increase hiring and scale up operations.</p>
<p>In terms of numbers, the domestic passenger traffic has gradually risen from 30,000 on May 25 to 2.52 lakh on November 30.</p>
<p>The Centre has allowed airlines to deploy up to 80 per cent of their pre-Covid flight capacity.</p>
<p>Besides, the capacity augmentation has also lifted the stock prices of listed airlines.</p>
<p>The sector was heavily dented by Covid-19 outbreak and the subsequent lockdown as passenger air services were suspended from March 25 till May 25.</p>
<p>Asked about the readiness to deploy more capacity, Willy Boulter, Chief Commercial Officer of IndiGo, said: &#8220;We are certainly ready and preparing to deploy 80 per cent of our previous capacity in the domestic market.&#8221;</p>
<p>&#8220;We look forward to getting back to 100 per cent in due course, early in 2021. So far demand has been robust and we believe it will continue to grow steadily. We remain very confident in the longer term future of Indian aviation.&#8221;</p>
<p>Recently, the airline major resumed operating 1,000 daily flights.</p>
<p>These flights are to and from 59 domestic and six international destinations. They include scheduled commercial operations and air bubble flights.</p>
<p>Similarly, a senior Vistara official said: &#8220;We are already at close to 70 per cent and working towards the 80 per cent mark, subject to slot approvals from various airports.&#8221;</p>
<p>In October, all major airlines reported a higher PLF level than 60 per cent with SpiceJet and IndiGo at 74 per cent and 68 per cent, respectively.</p>
<p>The monthly domestic passenger traffic has steadily increased from only 19.8 lakh in June 2020 to 52.71 lakh in October 2020.</p>
<p>On the hiring prospects of the industry, Kinjal Shah, Vice President, ICRA, said : &#8220;They do have the capacity and some airlines were already prepared to increase capacity when government permits it.&#8221;</p>
<p>&#8220;Pilots hiring may be required, since airlines have laid-off many of them. As far as other employees are concerned, many are on leave without pay as of now, so they can be called back immediately.&#8221;</p>
<p>Despite this upswing, ICRA still expects FY21 to witness a higher decline of 62-64 per cent in domestic passenger traffic, than its earlier estimates of 41-46 per cent decline.</p>
<p>The domestic passenger traffic is expected to reach a much lower level than that of FY11.</p>
<p>On its part, India Ratings &amp; Research views capacity addition as a credit positive event, supportive of operating cash flows and thus helping alleviate some of the stress in the sector.</p>
<p>&#8220;While risk of additional waves of the pandemic remains, we believe possibility of blanket ban on air travel (similar to April-May-2020) remains low,&#8221; said Abhishek Nigam, Associate Director, India Ratings &amp; Research.</p>
<p>&#8220;Ind-Ra believes recovery in airline sector will continue in FY22 too as macro-economic situation improves (on a y-y basis) and corporate as well as tourism related demand recovers. Gradual resumption of international flights will be another next key event to watch out for in the coming months.&#8221;</p>
<p>Suman Chowdhury, Chief Analytical Officer, Acuite Ratings &amp; Research, said: &#8220;The airlines companies expect approval for full capacity operations within the next 2-3 months and therefore, they have already been making preparations for the necessary ramp up.&#8221;</p>
<p>&#8220;Most of the players have been operating their own acquired fleet and for higher capacities, they would have to lease aircrafts which they may have surrendered earlier. While that may take 1-2 months, it should not be a significant challenge.&#8221;</p>
<p>&#8220;Further, Boeing 737 Max has been again permitted to operate by the US aviation regulator and DGCA may also take a decision shortly which would help SpiceJet to utilise the grounded fleet of that aircraft over the near to medium term.&#8221;</p>
<p>In contrast, a few industry industry have cautioned against the move, especially, given the specific state wise travel requirements as well as fears of overcrowding at the airport.</p>
<p>At present, few state governments have mandated furnishing of a negative RT-PCR test at the point of arrival, and this has constrained capacity in some of the major domestic routes.</p>
<p>However, analysts opined that growth in business, leisure and regional travel segments will compensate for route specific low demand caused due to temporary restrictions.</p>
<p>(Rohit Vaid can be contacted at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="83f1ecebeaf7adf5c3eae2edf0adeaed">[email&#160;protected]</a>)</p>
<p>&#8211;IANS</p>
<p>rv/sn/vd</p>
<div class="penci-google-adsense penci_single_ad_after_content">
<center><div id='div-gpt-ad-2932362-10'>
</div></center>
</div></div>
<footer class="penci-entry-footer">
<div class="penci-source-via-tags-wrap"><span class="tags-links penci-tags-links"><a href="https://www.canindia.com/tag/business-economy/" rel="tag">Business/Economy</a><a href="https://www.canindia.com/tag/delhi/" rel="tag">delhi</a></span></div><span class="penci-social-buttons penci-social-share-footer penci-social-share-center"><span class="penci-social-share-text">Share</span><a href="#" class="penci-post-like penci_post-meta_item  single-like-button penci-social-item like" data-post_id="905480" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-thumbs-o-up"></i><span class="penci-share-number">0</span></a><span class="share-handler penci-social-item"><i class="fa fa-share-alt"></i><span class="penci-share-number">0</span></span><a class="penci-social-item facebook" target="_blank" rel="noopener" title="" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.canindia.com%2Frecovery-flight-airlines-gear-up-to-deploy-more-capacity-as-traffic-rises-ians-special%2F"><i class="fa fa-facebook"></i></a><a class="penci-social-item twitter" target="_blank" rel="noopener" title="" href="https://twitter.com/intent/tweet?text=Recovery%20flight:%20Airlines%20gear%20up%20to%20deploy%20more%20capacity%20as%20traffic%20rises%20(IANS%20Special)%20-%20https://www.canindia.com/recovery-flight-airlines-gear-up-to-deploy-more-capacity-as-traffic-rises-ians-special/"><i class="fa fa-twitter"></i></a><a class="penci-social-item pinterest" target="_blank" rel="noopener" title="" href="https://pinterest.com/pin/create/button?url=https%3A%2F%2Fwww.canindia.com%2Frecovery-flight-airlines-gear-up-to-deploy-more-capacity-as-traffic-rises-ians-special%2F&#038;media=https%3A%2F%2Fwww.canindia.com%2Fwp-content%2Fthemes%2Fpennews%2Fimages%2Fno-thumb.jpg&#038;description=Recovery%20flight%3A%20Airlines%20gear%20up%20to%20deploy%20more%20capacity%20as%20traffic%20rises%20%28IANS%20Special%29"><i class="fa fa-pinterest"></i></a><a class="penci-social-item linkedin" target="_blank" rel="noopener" title="" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.canindia.com%2Frecovery-flight-airlines-gear-up-to-deploy-more-capacity-as-traffic-rises-ians-special%2F&#038;title=Recovery%20flight%3A%20Airlines%20gear%20up%20to%20deploy%20more%20capacity%20as%20traffic%20rises%20%28IANS%20Special%29"><i class="fa fa-linkedin"></i></a><a class="penci-social-item tumblr" target="_blank" rel="noopener" title="" href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.canindia.com%2Frecovery-flight-airlines-gear-up-to-deploy-more-capacity-as-traffic-rises-ians-special%2F&#038;name=Recovery%20flight%3A%20Airlines%20gear%20up%20to%20deploy%20more%20capacity%20as%20traffic%20rises%20%28IANS%20Special%29"><i class="fa fa-tumblr"></i></a><a class="penci-social-item reddit" target="_blank" rel="noopener" title="" href="https://reddit.com/submit?url=https%3A%2F%2Fwww.canindia.com%2Frecovery-flight-airlines-gear-up-to-deploy-more-capacity-as-traffic-rises-ians-special%2F&#038;title=Recovery%20flight%3A%20Airlines%20gear%20up%20to%20deploy%20more%20capacity%20as%20traffic%20rises%20%28IANS%20Special%29"><i class="fa fa-reddit"></i></a><a class="penci-social-item stumbleupon" target="_blank" rel="noopener" title="" href="https://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.canindia.com%2Frecovery-flight-airlines-gear-up-to-deploy-more-capacity-as-traffic-rises-ians-special%2F&#038;title=Recovery%20flight%3A%20Airlines%20gear%20up%20to%20deploy%20more%20capacity%20as%20traffic%20rises%20%28IANS%20Special%29"><i class="fa fa-stumbleupon"></i></a><a class="penci-social-item whatsapp" rel="noopener" data-text="Recovery flight: Airlines gear up to deploy more capacity as traffic rises (IANS Special)" data-link="https://www.canindia.com/recovery-flight-airlines-gear-up-to-deploy-more-capacity-as-traffic-rises-ians-special/" href="#"><i class="fa fa-whatsapp"></i></a><a class="penci-social-item digg" target="_blank" rel="noopener" title="" href="https://www.digg.com/submit?url=https%3A%2F%2Fwww.canindia.com%2Frecovery-flight-airlines-gear-up-to-deploy-more-capacity-as-traffic-rises-ians-special%2F"><i class="fa fa-digg"></i></a></span> </footer>
</article>
<div class="penci-post-related"><div class="post-title-box"><h4 class="post-box-title">YOU MAY ALSO BE INTERESTED IN</h4></div><div class="post-related_content"><div class="item-related penci-imgtype-landscape penci-no-thumb post-905473 post type-post status-publish format-standard hentry category-business tag-business-economy tag-health-medicine tag-maharashtra penci-post-item"><a class="related-thumb penci-image-holder penci-image_has_icon penci-lazy" data-src="https://www.canindia.com/wp-content/themes/pennews/images/no-thumb.jpg" href="https://www.canindia.com/bharat-immunologicals-shares-gain-43-as-pharma-stocks-surge/"></a><h4 class="entry-title"><a href="https://www.canindia.com/bharat-immunologicals-shares-gain-43-as-pharma-stocks-surge/">Bharat Immunologicals&#8217; shares gain 43% as pharma stocks surge</a></h4><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.canindia.com/author/newswire/">CanIndia New Wire Service</a></span><time class="entry-date published updated" datetime="2020-12-06T07:40:06-05:00">December 6, 2020</time></div></div><div class="item-related penci-imgtype-landscape penci-no-thumb post-905475 post type-post status-publish format-standard hentry category-business tag-business-economy tag-delhi penci-post-item"><a class="related-thumb penci-image-holder penci-image_has_icon penci-lazy" data-src="https://www.canindia.com/wp-content/themes/pennews/images/no-thumb.jpg" href="https://www.canindia.com/amazon-in-to-host-small-business-day-sale-event-on-dec-12/"></a><h4 class="entry-title"><a href="https://www.canindia.com/amazon-in-to-host-small-business-day-sale-event-on-dec-12/">Amazon.in to host &#8216;Small Business Day&#8217; sale event on Dec 12</a></h4><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.canindia.com/author/newswire/">CanIndia New Wire Service</a></span><time class="entry-date published updated" datetime="2020-12-06T07:40:06-05:00">December 6, 2020</time></div></div><div class="item-related penci-imgtype-landscape penci-no-thumb post-905457 post type-post status-publish format-standard hentry category-business tag-business-economy tag-maharashtra penci-post-item"><a class="related-thumb penci-image-holder penci-image_has_icon penci-lazy" data-src="https://www.canindia.com/wp-content/themes/pennews/images/no-thumb.jpg" href="https://www.canindia.com/vaccine-hopes-fii-inflows-to-fund-equities-further-rise-ians-market-watch/"></a><h4 class="entry-title"><a href="https://www.canindia.com/vaccine-hopes-fii-inflows-to-fund-equities-further-rise-ians-market-watch/">Vaccine Hopes: FII inflows to fund equities further rise (IANS Market Watch)</a></h4><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.canindia.com/author/newswire/">CanIndia New Wire Service</a></span><time class="entry-date published updated" datetime="2020-12-06T06:40:07-05:00">December 6, 2020</time></div></div><div class="item-related penci-imgtype-landscape penci-no-thumb post-905449 post type-post status-publish format-standard hentry category-business tag-business-economy tag-delhi penci-post-item"><a class="related-thumb penci-image-holder penci-image_has_icon penci-lazy" data-src="https://www.canindia.com/wp-content/themes/pennews/images/no-thumb.jpg" href="https://www.canindia.com/job-cuts-salary-adjustments-not-as-widespread-as-apprehended-cii-study/"></a><h4 class="entry-title"><a href="https://www.canindia.com/job-cuts-salary-adjustments-not-as-widespread-as-apprehended-cii-study/">Job cuts, salary adjustments not as widespread as apprehended: CII study</a></h4><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.canindia.com/author/newswire/">CanIndia New Wire Service</a></span><time class="entry-date published updated" datetime="2020-12-06T06:00:07-05:00">December 6, 2020</time></div></div><div class="item-related penci-imgtype-landscape penci-no-thumb post-905450 post type-post status-publish format-standard hentry category-business tag-business-economy tag-delhi penci-post-item"><a class="related-thumb penci-image-holder penci-image_has_icon penci-lazy" data-src="https://www.canindia.com/wp-content/themes/pennews/images/no-thumb.jpg" href="https://www.canindia.com/global-oil-prices-may-remain-range-bound-in-2021/"></a><h4 class="entry-title"><a href="https://www.canindia.com/global-oil-prices-may-remain-range-bound-in-2021/">Global oil prices may remain range bound in 2021</a></h4><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.canindia.com/author/newswire/">CanIndia New Wire Service</a></span><time class="entry-date published updated" datetime="2020-12-06T06:00:07-05:00">December 6, 2020</time></div></div><div class="item-related penci-imgtype-landscape penci-no-thumb post-905451 post type-post status-publish format-standard hentry category-business tag-business-economy tag-delhi penci-post-item"><a class="related-thumb penci-image-holder penci-image_has_icon penci-lazy" data-src="https://www.canindia.com/wp-content/themes/pennews/images/no-thumb.jpg" href="https://www.canindia.com/cait-asks-ed-to-take-strict-action-against-amazon/"></a><h4 class="entry-title"><a href="https://www.canindia.com/cait-asks-ed-to-take-strict-action-against-amazon/">CAIT asks ED to take strict action against Amazon</a></h4><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.canindia.com/author/newswire/">CanIndia New Wire Service</a></span><time class="entry-date published updated" datetime="2020-12-06T06:00:07-05:00">December 6, 2020</time></div></div><div class="item-related penci-imgtype-landscape penci-no-thumb post-905384 post type-post status-publish format-standard hentry category-business tag-business-economy tag-delhi penci-post-item"><a class="related-thumb penci-image-holder penci-image_has_icon penci-lazy" data-src="https://www.canindia.com/wp-content/themes/pennews/images/no-thumb.jpg" href="https://www.canindia.com/as-revenue-constrained-centre-may-look-at-psus-for-higher-dividends/"></a><h4 class="entry-title"><a href="https://www.canindia.com/as-revenue-constrained-centre-may-look-at-psus-for-higher-dividends/">As revenue constrained, Centre may look at PSUs for higher dividends</a></h4><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.canindia.com/author/newswire/">CanIndia New Wire Service</a></span><time class="entry-date published updated" datetime="2020-12-06T00:40:02-05:00">December 6, 2020</time></div></div><div class="item-related penci-imgtype-landscape penci-no-thumb post-905378 post type-post status-publish format-standard hentry category-business tag-business-economy tag-delhi penci-post-item"><a class="related-thumb penci-image-holder penci-image_has_icon penci-lazy" data-src="https://www.canindia.com/wp-content/themes/pennews/images/no-thumb.jpg" href="https://www.canindia.com/centres-gst-compensation-formula-gets-nod-from-all-states/"></a><h4 class="entry-title"><a href="https://www.canindia.com/centres-gst-compensation-formula-gets-nod-from-all-states/">Centre&#8217;s GST compensation formula gets nod from all states</a></h4><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.canindia.com/author/newswire/">CanIndia New Wire Service</a></span><time class="entry-date published updated" datetime="2020-12-06T00:00:14-05:00">December 6, 2020</time></div></div><div class="item-related penci-imgtype-landscape penci-no-thumb post-905331 post type-post status-publish format-standard hentry category-business tag-business-economy tag-tamil-nadu penci-post-item"><a class="related-thumb penci-image-holder penci-image_has_icon penci-lazy" data-src="https://www.canindia.com/wp-content/themes/pennews/images/no-thumb.jpg" href="https://www.canindia.com/2020-a-year-of-coronavirus-ma-claims-for-non-life-insurers-2/"></a><h4 class="entry-title"><a href="https://www.canindia.com/2020-a-year-of-coronavirus-ma-claims-for-non-life-insurers-2/">2020: A year of coronavirus, M&amp;A &amp; claims for non-life insurers</a></h4><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.canindia.com/author/newswire/">CanIndia New Wire Service</a></span><time class="entry-date published updated" datetime="2020-12-05T14:40:03-05:00">December 5, 2020</time></div></div></div></div> </div>
</div>
</div>
<aside class="widget-area widget-area-2 penci-sticky-sidebar penci-sidebar-widgets">
<div class="theiaStickySidebar">
<div id="penci_custom_html-9" class="widget_text widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_custom_html"><div class="textwidget custom-html-widget">
<center><div id='div-gpt-ad-2932362-2'>
</div></center>
</div></div><style>#penci_custom_html-9.widget{padding: 0 !important;background-color: transparent !important;}#penci_custom_html-9.style-title-8:not(.footer-widget) .penci-block__title:before,#penci_custom_html-9.style-title-1:not(.footer-widget) .penci-block__title:before{ right: 0; left: 0; }</style><div id="penci_block_15__38569538" class="penci-block-vc penci-block_15 penci__general-meta widget penci-block-vc penci-widget-sidebar style-title-1 style-title-left penci-block-vc penci-widget penci-block_15 penci-widget__block_15 left penci-block-next_prev penci-link-filter-hidden penci-vc-column-1" data-current="1" data-blockUid="penci_block_15__38569538">
<div class="penci-block-heading">
<h3 class="penci-block__title"><span>TOP STORIES</span></h3> <span class="penci-slider-nav">
<a class="penci-block-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_block_15__38569538block_content" href="#"><i class="fa fa-angle-left"></i></a>
<a class="penci-block-pag penci-slider-next " data-block_id="penci_block_15__38569538block_content" href="#"><i class="fa fa-angle-right"></i></a>
</span>
</div>
<div id="penci_block_15__38569538block_content" class="penci-block_content">
<div class="penci-block_content__items penci-block-items__1"><article class="hentry penci-post-item"><div class="penci_media_object "><div class="penci-post-order penci_mobj__img">01</div><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://www.canindia.com/radhika-apte-shares-happy-picture-in-birth-suit-from-beach/" title=" Radhika Apte champions the nudist cause as she hits the beach in &#8216;birth suit&#8217; ">Radhika Apte champions the nudist cause as she hits the beach in...</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.canindia.com/author/cieditor-twinkle/">CIEDITOR-TWINKLE</a></span><time class="entry-date published updated" datetime="2020-08-14T12:19:00-04:00">August 14, 2020</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-comment-count"><a class="penci_pmeta-link" href="https://www.canindia.com/radhika-apte-shares-happy-picture-in-birth-suit-from-beach/#respond"><i class="la la-comments"></i>0</a></span></div></div></div></article><article class="hentry penci-post-item"><div class="penci_media_object "><div class="penci-post-order penci_mobj__img">02</div><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://www.canindia.com/radhika-apte-shares-nude-pictures-on-the-beach/" title=" Radhika Apte shares nude pictures on the beach ">Radhika Apte shares nude pictures on the beach</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.canindia.com/author/cieditor/">CIEDITOR</a></span><time class="entry-date published updated" datetime="2020-08-16T16:54:11-04:00">August 16, 2020</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-comment-count"><a class="penci_pmeta-link" href="https://www.canindia.com/radhika-apte-shares-nude-pictures-on-the-beach/#respond"><i class="la la-comments"></i>0</a></span></div></div></div></article><article class="hentry penci-post-item"><div class="penci_media_object "><div class="penci-post-order penci_mobj__img">03</div><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://www.canindia.com/nia-sharma-replies-to-trolls-who-slammed-her-for-vulgar-birthday-cake/" title=" Nia Sharma faces backlash for &#039;vulgar&#039; birthday cake, shuts down trolls with new video ">Nia Sharma faces backlash for &#039;vulgar&#039; birthday cake, shuts down trolls with...</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.canindia.com/author/cieditor-twinkle/">CIEDITOR-TWINKLE</a></span><time class="entry-date published updated" datetime="2020-09-18T10:47:00-04:00">September 18, 2020</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-comment-count"><a class="penci_pmeta-link" href="https://www.canindia.com/nia-sharma-replies-to-trolls-who-slammed-her-for-vulgar-birthday-cake/#respond"><i class="la la-comments"></i>0</a></span></div></div></div></article><article class="hentry penci-post-item"><div class="penci_media_object "><div class="penci-post-order penci_mobj__img">04</div><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://www.canindia.com/new-zealand-reports-two-new-covid-19-cases/" title=" New Zealand reports two new COVID-19 cases &#8211; Update ">New Zealand reports two new COVID-19 cases &#8211; Update</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.canindia.com/author/newswire/">CanIndia New Wire Service</a></span><time class="entry-date published updated" datetime="2020-06-21T13:59:00-04:00">June 21, 2020</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-comment-count"><a class="penci_pmeta-link" href="https://www.canindia.com/new-zealand-reports-two-new-covid-19-cases/#respond"><i class="la la-comments"></i>0</a></span></div></div></div></article><article class="hentry penci-post-item"><div class="penci_media_object "><div class="penci-post-order penci_mobj__img">05</div><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://www.canindia.com/pooja-hegde-posts-moments-from-duvvada-jaggannadham-shoot/" title=" Pooja Hegde shares throwback pictures from &#8216;Duvvada Jaggannadham&#8217; shoot ">Pooja Hegde shares throwback pictures from &#8216;Duvvada Jaggannadham&#8217; shoot</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.canindia.com/author/cieditor-twinkle/">CIEDITOR-TWINKLE</a></span><time class="entry-date published updated" datetime="2020-06-24T13:31:00-04:00">June 24, 2020</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-comment-count"><a class="penci_pmeta-link" href="https://www.canindia.com/pooja-hegde-posts-moments-from-duvvada-jaggannadham-shoot/#comments"><i class="la la-comments"></i>1</a></span></div></div></div></article></div><div class="penci-loader-effect penci-loading-animation-1"><div class="rect1"></div><div class="rect2"></div><div class="rect3"></div><div class="rect4"></div></div> </div>
</div>
<style>@media screen and (min-width: 768px ){}</style><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_block_15__38569538 = new penciBlock();penci_block_15__38569538.blockID="penci_block_15__38569538";penci_block_15__38569538.atts_json = '{"build_query":"post_type:post|size:5|order_by:popular","add_title_icon":"","title_i_align":"left","title_icon":"","hide_thumb":"","thumb_pos":"left","block_title_meta_settings":"","block_title_align":"left","block_title_off_uppercase":"","block_title_wborder_left_right":"5px","block_title_wborder":"3px","post_title_trimword_settings":"","post_standard_title_length":"12","hide_count_view":"","hide_comment":"","show_author":"","show_post_date":"","dis_bg_block":"","enable_stiky_post":"","style_pag":"next_prev","limit_loadmore":"3","order_bg":"","pagination_css":"","loadmore_css":"","disable_bg_load_more":"","ajax_filter_type":"","ajax_filter_selected":"","ajax_filter_childselected":"","ajax_filter_number_item":"5","infeed_ads__order":"","block_id":"penci-widget__block_15-2","penci_show_desk":"Yes","penci_show_tablet":"Yes","penci_show_mobile":"Yes","paged":1,"unique_id":"penci_block_15__38569538","shortcode_id":"block_15","category_ids":"","taxonomy":""}';penci_block_15__38569538.content="";penciBlocksArray.push(penci_block_15__38569538);</script><div id="penci_custom_html-8" class="widget_text widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_custom_html"><div class="textwidget custom-html-widget">
<center><div id='div-gpt-ad-2932362-4'>
</div></center>
</div></div><style>#penci_custom_html-8.widget{padding: 0 !important;background-color: transparent !important;}#penci_custom_html-8.style-title-8:not(.footer-widget) .penci-block__title:before,#penci_custom_html-8.style-title-1:not(.footer-widget) .penci-block__title:before{ right: 0; left: 0; }</style><div id="penci_custom_html-7" class="widget_text widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_custom_html"><div class="textwidget custom-html-widget">
<center><div id='div-gpt-ad-2932362-6'>
</div></center>
</div></div><style>#penci_custom_html-7.widget{padding: 0 !important;background-color: transparent !important;}#penci_custom_html-7.style-title-8:not(.footer-widget) .penci-block__title:before,#penci_custom_html-7.style-title-1:not(.footer-widget) .penci-block__title:before{ right: 0; left: 0; }</style><div id="penci_custom_html-6" class="widget_text widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_custom_html"><div class="textwidget custom-html-widget">
<center><div id='div-gpt-ad-2932362-8'>
</div></center>
</div></div><style>#penci_custom_html-6.widget{padding: 0 !important;background-color: transparent !important;}#penci_custom_html-6.style-title-8:not(.footer-widget) .penci-block__title:before,#penci_custom_html-6.style-title-1:not(.footer-widget) .penci-block__title:before{ right: 0; left: 0; }</style> </div>
</aside>
<aside class="widget-area widget-area-1 penci-sticky-sidebar penci-sidebar-widgets">
<div class="theiaStickySidebar">
<div id="penci_custom_html-2" class="widget_text widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_custom_html"><div class="textwidget custom-html-widget">
<center><div id='div-gpt-ad-2932362-1'>
</div></center>
</div></div><style>#penci_custom_html-2.widget{padding: 0 !important;background-color: transparent !important;}#penci_custom_html-2.style-title-8:not(.footer-widget) .penci-block__title:before,#penci_custom_html-2.style-title-1:not(.footer-widget) .penci-block__title:before{ right: 0; left: 0; }</style><div id="media_image-2" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_media_image"><a href="/toronto-edition-epaper"><img alt="CanIndia Digital Edition" width="250" height="385" data-src="/epaper/CIFRONT-HOLDER.png" class="image  lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="image " src="/epaper/CIFRONT-HOLDER.png" alt="CanIndia Digital Edition" width="250" height="385" /></noscript></a></div><div id="hustle_module_widget-2" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_hustle_module_widget"><div class="hustle-ui hustle-inline hustle-palette--blue hustle_module_id_2 module_id_2   hustle-size--custom" data-id="2" data-render-id="0" data-tracking="disabled" data-intro="no_animation" data-sub-type="widget" style="opacity: 0;"><div class="hustle-inline-content"><div class="hustle-optin hustle-optin--compact"><div class="hustle-optin-content"><div class="hustle-success" data-close-delay="false" style="display: none;"><span class="hustle-icon-check" aria-hidden="true"></span><div class="hustle-success-content"></div></div><div class="hustle-layout"><div class="hustle-layout-body"><div class="hustle-layout-content"><div class="hustle-content"><div class="hustle-content-wrap"><div class="hustle-group-title"><span class="hustle-title">SUBSCRIBE TO OUR WEEKLY NEWSLETTER</span></div></div></div><form class="hustle-layout-form" novalidate="novalidate"><div class="hustle-form hustle-form-inline"><div class="hustle-form-fields hustle-proximity-joined"><div class="hustle-field hustle-field-icon--static "><label for="hustle-field-first_name-module-2" id="hustle-field-first_name-module-2-label" class="hustle-screen-reader">First Name</label><input id="hustle-field-first_name-module-2" type="name" class="hustle-input " name="first_name" value="" aria-labelledby="hustle-field-first_name-module-2-label" data-validate="" /><span class="hustle-input-label" aria-hidden="true"><span class="hustle-icon-name"></span><span>John</span></span></div><div class="hustle-field hustle-field-icon--static "><label for="hustle-field-last_name-module-2" id="hustle-field-last_name-module-2-label" class="hustle-screen-reader">Last Name</label><input id="hustle-field-last_name-module-2" type="name" class="hustle-input " name="last_name" value="" aria-labelledby="hustle-field-last_name-module-2-label" data-validate="" /><span class="hustle-input-label" aria-hidden="true"><span class="hustle-icon-name"></span><span>Smith</span></span></div><div class="hustle-field hustle-field-icon--static hustle-field-required "><label for="hustle-field-email-module-2" id="hustle-field-email-module-2-label" class="hustle-screen-reader">Your email</label><input id="hustle-field-email-module-2" type="email" class="hustle-input " name="email" value="" aria-labelledby="hustle-field-email-module-2-label" data-validate="1" data-required-error="Your email is required." data-validation-error="Please enter a valid email." /><span class="hustle-input-label" aria-hidden="true"><span class="hustle-icon-email"></span><span><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="670d080f09140a0e130f27021f060a170b024904080a">[email&#160;protected]</a></span></span></div><button class="hustle-button hustle-button-submit " aria-live="polite" data-loading-text="Form is being submitted, please wait a bit."><span class="hustle-button-text">Submit</span><span class="hustle-icon-loader hustle-loading-icon" aria-hidden="true"></span></button></div></div><input type="hidden" name="hustle_module_id" value="2"><input type="hidden" name="post_id" value="905480"><input type="hidden" name="hustle_sub_type" value="widget"><div class="hustle-error-message" style="display: none;" data-default-error="Something went wrong, please try again."></div></form></div></div></div></div></div></div></div></div><div id="penci_custom_html-3" class="widget_text widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_custom_html"><div class="textwidget custom-html-widget">
<center><div id='div-gpt-ad-2932362-3'>
</div></center>
</div></div><style>#penci_custom_html-3.widget{padding: 0 !important;background-color: transparent !important;}#penci_custom_html-3.style-title-8:not(.footer-widget) .penci-block__title:before,#penci_custom_html-3.style-title-1:not(.footer-widget) .penci-block__title:before{ right: 0; left: 0; }</style><div id="penci_custom_html-4" class="widget_text widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_custom_html"><div class="textwidget custom-html-widget">
<center><div id='div-gpt-ad-2932362-5'>
</div></center>
</div></div><style>#penci_custom_html-4.widget{padding: 0 !important;background-color: transparent !important;}#penci_custom_html-4.style-title-8:not(.footer-widget) .penci-block__title:before,#penci_custom_html-4.style-title-1:not(.footer-widget) .penci-block__title:before{ right: 0; left: 0; }</style><div id="penci_custom_html-5" class="widget_text widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_custom_html"><div class="textwidget custom-html-widget">
<center><div id='div-gpt-ad-2932362-7'>
</div></center>
</div></div><style>#penci_custom_html-5.widget{padding: 0 !important;background-color: transparent !important;}#penci_custom_html-5.style-title-8:not(.footer-widget) .penci-block__title:before,#penci_custom_html-5.style-title-1:not(.footer-widget) .penci-block__title:before{ right: 0; left: 0; }</style> </div>
</aside>
</div>
</div>
</main>
</div>
</div>
<footer id="colophon" class="site-footer" itemscope itemtype="http://schema.org/WPFooter">
<meta itemprop="name" content="Webpage footer for Canindia News" />
<meta itemprop="description" content="Canada&#039;s favorite south asian newspaper!" />
<meta itemprop="keywords" content="Data Protection, Copyright Data" />
<meta itemprop="copyrightYear" content="2020" />
<meta itemprop="copyrightHolder" content="Canindia News" />
<div id="footer__sidebars" class="footer__sidebars footer__sidebar-col-3 footer__sidebars-style-9">
<div class="footer__sidebars-inner penci-container-fluid">
<div class="row">
<div id="footer-1" class="footer-sidebar-item footer-1 penci-col-3">
<div id="text-2" class="widget footer-widget penci-block-vc penci-fwidget-sidebar style-title-1 style-title-left widget_text"> <div class="textwidget"><p><img loading="lazy" alt="" width="150" height="61" data-src="https://261502.smushcdn.com/165487/wp-content/uploads/2020/08/WMC-august88-2020.png?lossy=1&strip=1&webp=1" class="alignnone size-full wp-image-880643 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" class="alignnone size-full wp-image-880643" src="https://261502.smushcdn.com/165487/wp-content/uploads/2020/08/WMC-august88-2020.png?lossy=1&strip=1&webp=1" alt="" width="150" height="61" /></noscript><br />
<a href="https://circulationaudit.ca/" target="_blank" rel="noopener noreferrer"><img loading="lazy" alt="" width="150" height="61" data-src="https://261502.smushcdn.com/165487/wp-content/uploads/2020/08/CMCA-august88-2020.png?lossy=1&strip=1&webp=1" class="alignnone wp-image-880642 size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" class="alignnone wp-image-880642 size-full" src="https://261502.smushcdn.com/165487/wp-content/uploads/2020/08/CMCA-august88-2020.png?lossy=1&strip=1&webp=1" alt="" width="150" height="61" /></noscript></a></p>
<p>&nbsp;</p>
</div>
</div> </div>
<div id="footer-2" class="footer-sidebar-item footer-2 penci-col-3">
<div id="text-3" class="widget footer-widget penci-block-vc penci-fwidget-sidebar style-title-1 style-title-left widget_text"><div class="penci-block-heading"><h4 class="widget-title penci-block__title"><span>CONTACT US</span></h4></div> <div class="textwidget"><p><strong>World Media Corp (Canada) Inc</strong></p>
<p>478 Dundas Street West<br />
P.O. Box 30003<br />
Oakville, On L6H 7L8 CANADA</p>
<p>Tel: 416-900-6669<br />
Tel: 905-673-6625<br />
Fax: 905-673-6636</p>
</div>
</div> </div>
<div id="footer-3" class="footer-sidebar-item footer-3 penci-col-6">
<div id="tag_cloud-2" class="widget footer-widget penci-block-vc penci-fwidget-sidebar style-title-1 style-title-left widget_tag_cloud"><div class="penci-block-heading"><h4 class="widget-title penci-block__title"><span>SEARCH BY TAG</span></h4></div><div class="tagcloud"><a href="https://www.canindia.com/tag/bengal/" class="tag-cloud-link tag-link-3894 tag-link-position-1" style="font-size: 10px;" aria-label="bengal (449 items)">bengal<span class="tag-link-count"> (449)</span></a>
<a href="https://www.canindia.com/tag/bollywood/" class="tag-cloud-link tag-link-80 tag-link-position-2" style="font-size: 10px;" aria-label="bollywood (1,037 items)">bollywood<span class="tag-link-count"> (1037)</span></a>
<a href="https://www.canindia.com/tag/business-economy/" class="tag-cloud-link tag-link-21052 tag-link-position-3" style="font-size: 10px;" aria-label="Business/Economy (836 items)">Business/Economy<span class="tag-link-count"> (836)</span></a>
<a href="https://www.canindia.com/tag/cases/" class="tag-cloud-link tag-link-7781 tag-link-position-4" style="font-size: 10px;" aria-label="cases (1,643 items)">cases<span class="tag-link-count"> (1643)</span></a>
<a href="https://www.canindia.com/tag/chief/" class="tag-cloud-link tag-link-6311 tag-link-position-5" style="font-size: 10px;" aria-label="chief (414 items)">chief<span class="tag-link-count"> (414)</span></a>
<a href="https://www.canindia.com/tag/cinema-showbiz/" class="tag-cloud-link tag-link-21046 tag-link-position-6" style="font-size: 10px;" aria-label="Cinema/Showbiz (991 items)">Cinema/Showbiz<span class="tag-link-count"> (991)</span></a>
<a href="https://www.canindia.com/tag/congress/" class="tag-cloud-link tag-link-926 tag-link-position-7" style="font-size: 10px;" aria-label="congress (610 items)">congress<span class="tag-link-count"> (610)</span></a>
<a href="https://www.canindia.com/tag/corona/" class="tag-cloud-link tag-link-12536 tag-link-position-8" style="font-size: 10px;" aria-label="corona (1,043 items)">corona<span class="tag-link-count"> (1043)</span></a>
<a href="https://www.canindia.com/tag/coronavirus/" class="tag-cloud-link tag-link-461 tag-link-position-9" style="font-size: 10px;" aria-label="coronavirus (2,359 items)">coronavirus<span class="tag-link-count"> (2359)</span></a>
<a href="https://www.canindia.com/tag/covid/" class="tag-cloud-link tag-link-949 tag-link-position-10" style="font-size: 10px;" aria-label="covid (6,812 items)">covid<span class="tag-link-count"> (6812)</span></a>
<a href="https://www.canindia.com/tag/cricket/" class="tag-cloud-link tag-link-1204 tag-link-position-11" style="font-size: 10px;" aria-label="cricket (713 items)">cricket<span class="tag-link-count"> (713)</span></a>
<a href="https://www.canindia.com/tag/crime-disaster-accident/" class="tag-cloud-link tag-link-21050 tag-link-position-12" style="font-size: 10px;" aria-label="Crime/Disaster/Accident (629 items)">Crime/Disaster/Accident<span class="tag-link-count"> (629)</span></a>
<a href="https://www.canindia.com/tag/death/" class="tag-cloud-link tag-link-1472 tag-link-position-13" style="font-size: 10px;" aria-label="death (641 items)">death<span class="tag-link-count"> (641)</span></a>
<a href="https://www.canindia.com/tag/delhi/" class="tag-cloud-link tag-link-3826 tag-link-position-14" style="font-size: 10px;" aria-label="delhi (4,402 items)">delhi<span class="tag-link-count"> (4402)</span></a>
<a href="https://www.canindia.com/tag/during/" class="tag-cloud-link tag-link-6622 tag-link-position-15" style="font-size: 10px;" aria-label="during (447 items)">during<span class="tag-link-count"> (447)</span></a>
<a href="https://www.canindia.com/tag/fight/" class="tag-cloud-link tag-link-6415 tag-link-position-16" style="font-size: 10px;" aria-label="fight (511 items)">fight<span class="tag-link-count"> (511)</span></a>
<a href="https://www.canindia.com/tag/health-medicine/" class="tag-cloud-link tag-link-21043 tag-link-position-17" style="font-size: 10px;" aria-label="Health/Medicine (1,090 items)">Health/Medicine<span class="tag-link-count"> (1090)</span></a>
<a href="https://www.canindia.com/tag/india/" class="tag-cloud-link tag-link-1707 tag-link-position-18" style="font-size: 10px;" aria-label="india (2,617 items)">india<span class="tag-link-count"> (2617)</span></a>
<a href="https://www.canindia.com/tag/indian/" class="tag-cloud-link tag-link-2056 tag-link-position-19" style="font-size: 10px;" aria-label="indian (908 items)">indian<span class="tag-link-count"> (908)</span></a>
<a href="https://www.canindia.com/tag/karnataka/" class="tag-cloud-link tag-link-3926 tag-link-position-20" style="font-size: 10px;" aria-label="karnataka (697 items)">karnataka<span class="tag-link-count"> (697)</span></a>
<a href="https://www.canindia.com/tag/kejriwal/" class="tag-cloud-link tag-link-7462 tag-link-position-21" style="font-size: 10px;" aria-label="kejriwal (402 items)">kejriwal<span class="tag-link-count"> (402)</span></a>
<a href="https://www.canindia.com/tag/kerala/" class="tag-cloud-link tag-link-6734 tag-link-position-22" style="font-size: 10px;" aria-label="kerala (783 items)">kerala<span class="tag-link-count"> (783)</span></a>
<a href="https://www.canindia.com/tag/lifestyle-fashion/" class="tag-cloud-link tag-link-21047 tag-link-position-23" style="font-size: 10px;" aria-label="Lifestyle/Fashion (887 items)">Lifestyle/Fashion<span class="tag-link-count"> (887)</span></a>
<a href="https://www.canindia.com/tag/lockdown/" class="tag-cloud-link tag-link-1257 tag-link-position-24" style="font-size: 10px;" aria-label="lockdown (1,650 items)">lockdown<span class="tag-link-count"> (1650)</span></a>
<a href="https://www.canindia.com/tag/maharashtra/" class="tag-cloud-link tag-link-1199 tag-link-position-25" style="font-size: 10px;" aria-label="maharashtra (1,283 items)">maharashtra<span class="tag-link-count"> (1283)</span></a>
<a href="https://www.canindia.com/tag/march/" class="tag-cloud-link tag-link-6614 tag-link-position-26" style="font-size: 10px;" aria-label="march (557 items)">march<span class="tag-link-count"> (557)</span></a>
<a href="https://www.canindia.com/tag/minister/" class="tag-cloud-link tag-link-1629 tag-link-position-27" style="font-size: 10px;" aria-label="minister (428 items)">minister<span class="tag-link-count"> (428)</span></a>
<a href="https://www.canindia.com/tag/mumbai/" class="tag-cloud-link tag-link-252 tag-link-position-28" style="font-size: 10px;" aria-label="mumbai (405 items)">mumbai<span class="tag-link-count"> (405)</span></a>
<a href="https://www.canindia.com/tag/national/" class="tag-cloud-link tag-link-3201 tag-link-position-29" style="font-size: 10px;" aria-label="national (3,591 items)">national<span class="tag-link-count"> (3591)</span></a>
<a href="https://www.canindia.com/tag/police/" class="tag-cloud-link tag-link-3928 tag-link-position-30" style="font-size: 10px;" aria-label="police (809 items)">police<span class="tag-link-count"> (809)</span></a>
<a href="https://www.canindia.com/tag/politics/" class="tag-cloud-link tag-link-161 tag-link-position-31" style="font-size: 10px;" aria-label="politics (2,429 items)">politics<span class="tag-link-count"> (2429)</span></a>
<a href="https://www.canindia.com/tag/positive/" class="tag-cloud-link tag-link-1742 tag-link-position-32" style="font-size: 10px;" aria-label="positive (1,013 items)">positive<span class="tag-link-count"> (1013)</span></a>
<a href="https://www.canindia.com/tag/punjab/" class="tag-cloud-link tag-link-791 tag-link-position-33" style="font-size: 10px;" aria-label="punjab (700 items)">punjab<span class="tag-link-count"> (700)</span></a>
<a href="https://www.canindia.com/tag/quarantine/" class="tag-cloud-link tag-link-847 tag-link-position-34" style="font-size: 10px;" aria-label="quarantine (487 items)">quarantine<span class="tag-link-count"> (487)</span></a>
<a href="https://www.canindia.com/tag/report/" class="tag-cloud-link tag-link-6389 tag-link-position-35" style="font-size: 10px;" aria-label="report (402 items)">report<span class="tag-link-count"> (402)</span></a>
<a href="https://www.canindia.com/tag/sports/" class="tag-cloud-link tag-link-3239 tag-link-position-36" style="font-size: 10px;" aria-label="sports (925 items)">sports<span class="tag-link-count"> (925)</span></a>
<a href="https://www.canindia.com/tag/students/" class="tag-cloud-link tag-link-4660 tag-link-position-37" style="font-size: 10px;" aria-label="students (368 items)">students<span class="tag-link-count"> (368)</span></a>
<a href="https://www.canindia.com/tag/technology/" class="tag-cloud-link tag-link-1262 tag-link-position-38" style="font-size: 10px;" aria-label="technology (627 items)">technology<span class="tag-link-count"> (627)</span></a>
<a href="https://www.canindia.com/tag/tests/" class="tag-cloud-link tag-link-6942 tag-link-position-39" style="font-size: 10px;" aria-label="tests (428 items)">tests<span class="tag-link-count"> (428)</span></a>
<a href="https://www.canindia.com/tag/trump/" class="tag-cloud-link tag-link-1778 tag-link-position-40" style="font-size: 10px;" aria-label="trump (658 items)">trump<span class="tag-link-count"> (658)</span></a>
<a href="https://www.canindia.com/tag/under/" class="tag-cloud-link tag-link-7103 tag-link-position-41" style="font-size: 10px;" aria-label="under (406 items)">under<span class="tag-link-count"> (406)</span></a>
<a href="https://www.canindia.com/tag/united-states/" class="tag-cloud-link tag-link-1419 tag-link-position-42" style="font-size: 10px;" aria-label="united states (624 items)">united states<span class="tag-link-count"> (624)</span></a>
<a href="https://www.canindia.com/tag/video/" class="tag-cloud-link tag-link-1659 tag-link-position-43" style="font-size: 10px;" aria-label="video (366 items)">video<span class="tag-link-count"> (366)</span></a>
<a href="https://www.canindia.com/tag/violence/" class="tag-cloud-link tag-link-2754 tag-link-position-44" style="font-size: 10px;" aria-label="violence (428 items)">violence<span class="tag-link-count"> (428)</span></a>
<a href="https://www.canindia.com/tag/world/" class="tag-cloud-link tag-link-6505 tag-link-position-45" style="font-size: 10px;" aria-label="world (408 items)">world<span class="tag-link-count"> (408)</span></a></div>
</div> </div>
</div>
</div>
</div>
<div class="footer__copyright_menu">
<div class="footer__sidebars-inner penci-container-fluid penci_bottom-sub penci_has_copyright">
<div class="site-info">
@2020 - CanIndia.com is a division of World Media Corp (Canada) Inc. All Right Reserved. </div>
</div>
</div> </footer>
</div>
<aside class="mobile-sidebar ">
<div id="sidebar-nav-logo">
<a href="https://www.canindia.com/"><img alt="Canindia News" data-srcset="https://261502.smushcdn.com/165487/wp-content/uploads/2020/10/CI2020LogoD-1M-300x55.png?lossy=1&strip=1&webp=1 300w, https://261502.smushcdn.com/165487/wp-content/uploads/2020/10/CI2020LogoD-1M.png?lossy=1&strip=1&webp=1 383w" data-src="https://261502.smushcdn.com/165487/wp-content/uploads/2020/10/CI2020LogoD-1M.png?lossy=1&strip=1&webp=1" data-sizes="(max-width: 383px) 100vw, 383px" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://261502.smushcdn.com/165487/wp-content/uploads/2020/10/CI2020LogoD-1M.png?lossy=1&strip=1&webp=1" alt="Canindia News" srcset="https://261502.smushcdn.com/165487/wp-content/uploads/2020/10/CI2020LogoD-1M-300x55.png?lossy=1&strip=1&webp=1 300w, https://261502.smushcdn.com/165487/wp-content/uploads/2020/10/CI2020LogoD-1M.png?lossy=1&strip=1&webp=1 383w" sizes="(max-width: 383px) 100vw, 383px" /></noscript></a>
</div>
<div class="header-social sidebar-nav-social">
<div class="inner-header-social">
<a class="social-media-item socail_media__facebook" target="_blank" href="https://www.facebook.com/canindianews" title="Facebook" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-facebook"></i><span class="social_title screen-reader-text">Facebook</span></span></a><a class="social-media-item socail_media__twitter" target="_blank" href="https://www.twitter.com/canindianews" title="Twitter" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-twitter"></i><span class="social_title screen-reader-text">Twitter</span></span></a><a class="social-media-item socail_media__instagram" target="_blank" href="https://www.instagram.com/canindianews" title="Instagram" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-instagram"></i><span class="social_title screen-reader-text">Instagram</span></span></a><a class="social-media-item socail_media__email_me" target="_blank" href="https://www.canindia.com/contact-us/" title="Email" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-envelope"></i><span class="social_title screen-reader-text">Email</span></span></a> </div>
</div>
<nav class="mobile-navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
<ul id="primary-menu-mobile" class="primary-menu-mobile"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-877121"><a href="https://www.canindia.com/covid"><i class="fa fa-globe" style="color: #FFE270;"></i>COVID MAP</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-877122"><a href="https://www.canindia.com/category/oped/">OP-ED</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877123"><a href="https://www.canindia.com/category/letters-to-the-editor/">LETTERS TO THE EDITOR</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877124"><a href="https://www.canindia.com/category/pradip-rodrigues/">PRADIP RODRIGUES</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877125"><a href="https://www.canindia.com/category/sabrina-almeida/">SABRINA ALMEIDA</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-877126"><a href="#">NEWS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877127"><a href="https://www.canindia.com/category/community/">COMMUNITY</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877128"><a href="https://www.canindia.com/category/diaspora/">DIASPORA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877129"><a href="https://www.canindia.com/category/india/">INDIA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877130"><a href="https://www.canindia.com/category/south-asia/">SOUTH ASIA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877131"><a href="https://www.canindia.com/category/world/">WORLD</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-877132"><a href="https://www.canindia.com/category/entertainment">ENTERTAINMENT</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877133"><a href="https://www.canindia.com/category/bollywood/">BOLLYWOOD</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877135"><a href="https://www.canindia.com/category/hollywood/">HOLLYWOOD</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877137"><a href="https://www.canindia.com/category/television/">TELEVISION</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877136"><a href="https://www.canindia.com/category/movies/">MOVIES</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877134"><a href="https://www.canindia.com/category/film-reviews/">FILM REVIEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877138"><a href="https://www.canindia.com/category/web-series/">WEB SERIES</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-877150"><a href="#">LIFESTYLE</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877151"><a href="https://www.canindia.com/category/artculturebooks/">ART/CULTURE/BOOKS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877152"><a href="https://www.canindia.com/category/fashion/">FASHION</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877155"><a href="https://www.canindia.com/category/science-technology/">SCI-TECH</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877153"><a href="https://www.canindia.com/category/health/">HEALTH</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877154"><a href="https://www.canindia.com/category/living/">LIVING</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877156"><a href="https://www.canindia.com/category/travel/">TRAVEL</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-892305"><a href="https://www.canindia.com/category/sports/">SPORTS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877140"><a href="https://www.canindia.com/category/athletics/">ATHLETICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877141"><a href="https://www.canindia.com/category/badminton/">BADMINTON</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877142"><a href="https://www.canindia.com/category/cricket-2/">CRICKET</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877143"><a href="https://www.canindia.com/category/football/">FOOTBALL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877144"><a href="https://www.canindia.com/category/golf/">GOLF</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877149"><a href="https://www.canindia.com/category/hockey/">HOCKEY</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877146"><a href="https://www.canindia.com/category/motorsports/">MOTORSPORTS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877148"><a href="https://www.canindia.com/category/tennis/">TENNIS</a></li>
</ul>
</li>
</ul> </nav>
</aside>
<a id="close-sidebar-nav" class="header-1"><i class="fa fa-close"></i></a>
<a href="#" id="scroll-to-top"><i class="fa fa-angle-up"></i></a>
<div class="penci-wrap-gprd-law penci-wrap-gprd-law-close">
<div class="penci-gprd-law">
<p>
This website uses cookies to improve your experience. We&#039;ll assume you&#039;re ok with this, but you can opt-out if you wish. <a class="penci-gprd-accept" href="#">Accept</a> <a class="penci-gprd-more" href="/privacy-policy/">Read More</a> </p>
</div>
</div>
<div class="hustle-ui hustle-popup hustle-palette--blue hustle_module_id_1 module_id_1  " data-id="1" data-render-id="0" data-tracking="enabled" data-intro="bounceIn" data-outro="no_animation" data-overlay-close="0" data-close-delay="10000" style="opacity: 0;"><div class="hustle-popup-mask hustle-optin-mask" aria-hidden="true"></div><div class="hustle-popup-content"><div class="hustle-optin hustle-optin--default"><button class="hustle-button-icon hustle-button-close">
<span class="hustle-icon-close" aria-hidden="true"></span>
<span class="hustle-screen-reader">Close this module</span>
</button><div class="hustle-success" data-close-delay="false" style="display: none;"><span class="hustle-icon-check" aria-hidden="true"></span><div class="hustle-success-content"></div></div><div class="hustle-layout"><div class="hustle-layout-body"><div class="hustle-layout-content hustle-layout-position--above"><div class="hustle-image hustle-image-fit--contain" aria-hidden="true"><img alt="" data-srcset="https://261502.smushcdn.com/165487/wp-content/uploads/2020/06/AVTAR_CIAUG2018-250-150x150.png?lossy=1&strip=1&webp=1 150w, https://261502.smushcdn.com/165487/wp-content/uploads/2020/06/AVTAR_CIAUG2018-250.png?lossy=1&strip=1&webp=1 250w" data-src="https://261502.smushcdn.com/165487/wp-content/uploads/2020/06/AVTAR_CIAUG2018-250.png?lossy=1&strip=1&webp=1" data-sizes="(max-width: 250px) 100vw, 250px" class="hustle-image-position--centercenter lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://261502.smushcdn.com/165487/wp-content/uploads/2020/06/AVTAR_CIAUG2018-250.png?lossy=1&strip=1&webp=1" alt="" class="hustle-image-position--centercenter" srcset="https://261502.smushcdn.com/165487/wp-content/uploads/2020/06/AVTAR_CIAUG2018-250-150x150.png?lossy=1&strip=1&webp=1 150w, https://261502.smushcdn.com/165487/wp-content/uploads/2020/06/AVTAR_CIAUG2018-250.png?lossy=1&strip=1&webp=1 250w" sizes="(max-width: 250px) 100vw, 250px" /></noscript></div><div class="hustle-content"><div class="hustle-content-wrap"><div class="hustle-group-title"><span class="hustle-title">SUBSCRIBE TO OUR WEEKLY NEWSLETTER</span></div><div class="hustle-group-content"><p style="text-align: center">Stay up to date with the latest news and exclusive offers directly in your inbox</p></div></div></div></div><form class="hustle-layout-form" novalidate="novalidate"><div class="hustle-form hustle-form-inline"><div class="hustle-form-fields hustle-proximity-separated"><div class="hustle-field hustle-field-required "><label for="hustle-field-email-module-1" id="hustle-field-email-module-1-label" class="hustle-screen-reader">Email</label><input id="hustle-field-email-module-1" type="email" class="hustle-input " name="email" value="" aria-labelledby="hustle-field-email-module-1-label" data-validate="1" data-required-error="Email field is required." data-validation-error="Please enter a valid email." /><span class="hustle-input-label" aria-hidden="true"><span>Enter your email address</span></span></div><button class="hustle-button hustle-button-submit " aria-live="polite" data-loading-text="Form is being submitted, please wait a bit."><span class="hustle-button-text">Subscribe</span><span class="hustle-icon-loader hustle-loading-icon" aria-hidden="true"></span></button></div></div><input type="hidden" name="hustle_module_id" value="1"><input type="hidden" name="post_id" value="905480"><div class="hustle-error-message" style="display: none;" data-default-error="Something went wrong, please try again."></div></form></div><div class="hustle-layout-footer"><p class="hustle-nsa-link"><a href="#">Thanks, I’m not interested</a></p></div></div></div></div></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' id='hustle_front-js-extra'>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</script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/gursheen-backend","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.canindia.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' id='penci-js-extra'>
/* <![CDATA[ */
var PENCILOCALIZE = {"ajaxUrl":"https:\/\/www.canindia.com\/wp-admin\/admin-ajax.php","nonce":"1480720b84","errorMsg":"Something wrong happened. Please try again.","login":"Email Address","password":"Password","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","prevNumber":"1","minlengthSearch":"0","linkTitle":"View More","linkTextAll":"Menu","linkText":"More"};
/* ]]> */
</script>
<style type="text/css" id="hustle-module-2-0-styles" class="hustle-module-styles hustle-module-styles-2">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</style><style type="text/css" id="hustle-module-1-0-styles" class="hustle-module-styles hustle-module-styles-1">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</style><script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><script src="https://www.canindia.com/wp-content/cache/min/1/5c6f49fd02a386264a97e0d3d3f86b2b.js" data-minify="1" defer></script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMukta%20Vaani%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COswald%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CTeko%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CLibre%20Baskerville%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CKanit%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26amp%3Bsubset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext%7COpen%20Sans%3A700%2Cbold%2Cregular%2C400%7COswald%3A700%2C400%2Cbold%2Cregular%2C500%7CRoboto%3Aregular&#038;display=swap" /><link rel="stylesheet" href="https://www.canindia.com/wp-content/cache/min/1/dc5968ab8585d01d70d564691a3200e3.css" media="all" data-minify="1" /></noscript></body>
</html>
