<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.canindia.com/xmlrpc.php">
<meta property="og:title" content="Scheer to scrap admission fees to Canada’s national museums" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.canindia.com/scheer-to-scrap-admission-fees-to-canadas-national-museums/" />
<meta property="og:image" content="https://www.canindia.com/wp-content/uploads/2019/10/Museum_of_Civilisation.jpg" />
<meta property="og:site_name" content="Canindia News" />
<meta property="og:description" content="
Feeling the need to compete with the other political parties, Conservative leader Andrew Scheer announced that if e..." />
<title>Scheer to scrap admission fees to Canada’s national museums &#8211; Canindia News</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Canindia News &raquo; Feed" href="https://www.canindia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canindia News &raquo; Comments Feed" href="https://www.canindia.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canindia News &raquo; Scheer to scrap admission fees to Canada’s national museums Comments Feed" href="https://www.canindia.com/scheer-to-scrap-admission-fees-to-canadas-national-museums/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.canindia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">
				</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.canindia.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css' href='https://www.canindia.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='avantgardia-fonts-css' href='//fonts.googleapis.com/css?family=Noto+Sans%3A400italic%2C700italic%2C400%2C700%7CNoto+Serif%3A400italic%2C700italic%2C400%2C700%7CInconsolata%3A400%2C700%7CRoboto%3A400%2C300%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%7CRoboto+Condensed%3A400%2C300%2C300italic%2C700%2C700italic%2C400italic%7COpen+Sans%3A400%2C300%2C500%2C700%2C800%7COpen+Sans+Condensed%3A300%2C400%2C500%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='avantgardia-ltr-style-css' href="https://www.canindia.com/wp-content/uploads/ltr.css?ver=5.2.3" type='text/css' media='all' />
<link rel='stylesheet' id='avantgardia-style-css' href='https://www.canindia.com/wp-content/themes/newspeak/style.css?ver=5.2.3' type='text/css' media='all' />
<style id='avantgardia-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='swipebox-style-css' href='https://www.canindia.com/wp-content/themes/newspeak/js/swipebox/css/swipebox.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='avantgardia-font-awesome-css' href='https://www.canindia.com/wp-content/themes/newspeak/css/font-awesome.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='tmm-css' href='https://www.canindia.com/wp-content/plugins/team-members/inc/css/tmm_style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css' href='https://www.canindia.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.5' type='text/css' media='screen' />
<script type='text/javascript'>ajaxurl='https://www.canindia.com/wp-admin/admin-ajax.php';pm_nonce='b0d0938a48';</script><script type='text/javascript' src='https://www.canindia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.canindia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.canindia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.canindia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.canindia.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Brampton to have public Diwali fireworks display in 2020' href='https://www.canindia.com/brampton-to-have-public-diwali-fireworks-display-in-2020/' />
<link rel='next' title='Queen Street towing project targets blockers' href='https://www.canindia.com/queen-street-towing-project-targets-blockers/' />
<meta name="generator" content="WordPress 5.2.3" />
<link rel="canonical" href="https://www.canindia.com/scheer-to-scrap-admission-fees-to-canadas-national-museums/" />
<link rel='shortlink' href='https://www.canindia.com/?p=737694' />
<link rel="alternate" type="application/json+oembed" href="https://www.canindia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canindia.com%2Fscheer-to-scrap-admission-fees-to-canadas-national-museums%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.canindia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canindia.com%2Fscheer-to-scrap-admission-fees-to-canadas-national-museums%2F&#038;format=xml" />
<script type='text/javascript'>
var gptadslots = [];
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function () {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script>
// GPT slots
var gptAdSlots = [];
googletag.cmd.push(function () {

var mapping = googletag.sizeMapping().
addSize([1048, 0], [[970, 90]]).
addSize([768, 0], [[728, 90]]).
addSize([0, 0], [[320, 50]]).build();

var mapping1 = googletag.sizeMapping().
addSize([1048, 0], [[728, 90]]).
addSize([0, 0], [[320, 50]]).build();

var mapping2 = googletag.sizeMapping().
addSize([1048, 0], [[300, 600]]).
addSize([0, 0], [[300, 250]]).build();

var mapping3 = googletag.sizeMapping().
addSize([1048, 0], [[728, 90]]).
addSize([0, 0], [[320, 50]]).build();



// TOP LEADERBOARD NEXT TO LOGO
gptAdSlots[0] = googletag.defineSlot('/35095986/111-LEADERBOARD2017-1', [[320, 50], [970, 90], [728, 90]],
'div-gpt-ad-1511805896618-12').defineSizeMapping(mapping).addService(googletag.pubads());

// UNDER MENU
gptAdSlots[1] = googletag.defineSlot('/35095986/111-LEADERBOARD2017-2',[[320, 50],[728, 90]],
'div-gpt-ad-1511805896618-13').defineSizeMapping(mapping1).addService(googletag.pubads());

// GRID AREA ADS
gptAdSlots[2] = googletag.defineSlot('/35095986/111-BIGBOX-1', [[300, 250]],
'div-gpt-ad-1511805896618-0').addService(googletag.pubads());

gptAdSlots[3] = googletag.defineSlot('/35095986/111-BIGBOX-2', [[300, 250]],
'div-gpt-ad-1511805896618-3').addService(googletag.pubads());

gptAdSlots[4] = googletag.defineSlot('/35095986/111-BIGBOX-3', [[300, 250]],
'div-gpt-ad-1511805896618-5').addService(googletag.pubads());


gptAdSlots[5] = googletag.defineSlot('/35095986/111-BIGBOX-4', [[300, 250]],
'div-gpt-ad-1511805896618-6').addService(googletag.pubads());

gptAdSlots[6] = googletag.defineSlot('/35095986/111-BIGBOX-5', [[300, 250]],
'div-gpt-ad-1511805896618-7').addService(googletag.pubads());

gptAdSlots[7] = googletag.defineSlot('/35095986/111-BIGBOX-6', [[300, 250]],
'div-gpt-ad-1511805896618-8').addService(googletag.pubads());

gptAdSlots[8] = googletag.defineSlot('/35095986/111-BIGBOX-7', [[300, 250]],
'div-gpt-ad-1511805896618-9').addService(googletag.pubads());

gptAdSlots[9] = googletag.defineSlot('/35095986/111-BIGBOX-8', [[300, 250]],
'div-gpt-ad-1511805896618-10').addService(googletag.pubads());

gptAdSlots[10] = googletag.defineSlot('/35095986/111-BIGBOX-9', [[300, 250]],
'div-gpt-ad-1511805896618-11').addService(googletag.pubads());

gptAdSlots[11] = googletag.defineSlot('/35095986/111-BIGBOX-10', [[300, 250]],
'div-gpt-ad-1511805896618-2').addService(googletag.pubads());

//SIDE BAR AREA ADS
gptAdSlots[12] = googletag.defineSlot('/35095986/111-BIGBOX-1-SIDE', [[300, 250]],
'div-gpt-ad-1511805896618-1').addService(googletag.pubads());

gptAdSlots[13] = googletag.defineSlot('/35095986/111-BIGBOX-2-SIDE', [[300, 600], [300, 250]],
'div-gpt-ad-1511805896618-4').defineSizeMapping(mapping2).addService(googletag.pubads());

//FOOTER AD
gptAdSlots[14] = googletag.defineSlot('/35095986/111-LEADERBOARD2017-3', [[728, 90], [320, 50]],
'div-gpt-ad-1511805896618-14').defineSizeMapping(mapping3).addService(googletag.pubads());

//OPTIONAL SIDES
gptAdSlots[15] = googletag.defineSlot('/35095986/111-SKYSCRAPER-1', [[120, 600], [160, 600]],
'div-gpt-ad-1511805896618-15').addService(googletag.pubads());

gptAdSlots[16] = googletag.defineSlot('/35095986/111-SKYSCRAPER-2', [[120, 600], [160, 600]],
'div-gpt-ad-1511805896618-16').addService(googletag.pubads());

googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #efefef; }
</style>
<link rel="icon" href="https://www.canindia.com/wp-content/uploads/2017/11/cropped-CINEWS-ICON1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.canindia.com/wp-content/uploads/2017/11/cropped-CINEWS-ICON1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.canindia.com/wp-content/uploads/2017/11/cropped-CINEWS-ICON1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.canindia.com/wp-content/uploads/2017/11/cropped-CINEWS-ICON1-270x270.png" />
</head>
<body class="post-template-default single single-post postid-737694 single-format-standard custom-background has-sidebar has-head-stripe post-box-shadow ag-no-loader">
<div id="global-loader">
<div class="sk-folding-cube">
<div class="sk-cube1 sk-cube"></div>
<div class="sk-cube2 sk-cube"></div>
<div class="sk-cube4 sk-cube"></div>
<div class="sk-cube3 sk-cube"></div>
</div>
</div>
<div id="page" class="hfeed site">
<header id="masthead" class="site-header clearfix ">
<div class="header-content-wrap clearfix">
<div class="site-logo-wrapper clearfix">
<div id="main-logo"> <a href="https://www.canindia.com" rel="home">
<img src="https://www.canindia.com/wp-content/uploads/2017/12/CIWEBLOGO-2017ZZm.png" alt="Canindia News" class="site-logo" />
</a> </div>
<div class="header-promo">
<div id='div-gpt-ad-1511805896618-12'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1511805896618-12'); });
</script>
</div></div>
</div>
<div class="site-branding">
<div class="header-width-wrap">
<div id="small-header-logo"> <a href="https://www.canindia.com" rel="home">
<img src="https://www.canindia.com/wp-content/uploads/2017/12/WEB-LOGO-2017ZZz.png" alt="Canindia News" class="site-logo" />
</a> </div>
<nav id="site-navigation" class="main-navigation">
<div class="ag-mobile-menu">
<div class="ag-mobile-menu-button"><i class="fa fa-bars"></i></div>
<div class="mobile-menu-container"><ul id="menu-header-top-menu" class="ag-nav-menu-mobile"><li id="menu-item-391394" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-391394" data-id="391394"><a href="https://www.canindia.com/category/community/">COMMUNITY<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li id="menu-item-391372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-391372" data-id="391372"><a href="#">NEWS<i class="menu-arrow-down fa fa-angle-down"></i></a>
<ul class="sub-menu">
<li id="menu-item-391395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391395" data-id="391395"><a href="https://www.canindia.com/category/diaspora/">Diaspora<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li id="menu-item-391393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391393" data-id="391393"><a href="https://www.canindia.com/category/canada/">Canada<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li id="menu-item-391396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391396" data-id="391396"><a href="https://www.canindia.com/category/india/">India<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li id="menu-item-391397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391397" data-id="391397"><a href="https://www.canindia.com/category/south-asia/">South Asia<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li id="menu-item-391399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391399" data-id="391399"><a href="https://www.canindia.com/category/world/">World<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
</ul>
</li>
<li id="menu-item-564924" class="menu-item menu-item-type-taxonomy menu-item-object-category ag-cat-menu menu-item-has-children menu-item-564924" data-id="564924"><a href="https://www.canindia.com/category/oped/">EDITORIAL<i class="menu-arrow-down fa fa-angle-down"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item menu-item-type-cat menu-item-0" data-id="0"><a href="https://www.canindia.com/category/oped/pradip-rodrigues/">Pradip Rodrigues<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-cat menu-item-0" data-id="0"><a href="https://www.canindia.com/category/oped/sabrina-almeida/">Sabrina Almeida<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
</ul>
</li>
<li id="menu-item-556191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-556191" data-id="556191"><a href="https://www.canindia.com/category/businesseconomy/">BUSINESS<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li id="menu-item-391426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391426" data-id="391426"><a href="https://www.canindia.com/category/science-technology/">SCI-TECH<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li id="menu-item-391380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-391380" data-id="391380"><a href="https://www.canindia.com/category/entertainment">ENTERTAINMENT<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li id="menu-item-391374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-391374" data-id="391374"><a href="#">LIFESTYLE<i class="menu-arrow-down fa fa-angle-down"></i></a>
<ul class="sub-menu">
<li id="menu-item-391417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391417" data-id="391417"><a href="https://www.canindia.com/category/lifestyle/artculturebooks/">Art/Culture/Books<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li id="menu-item-391418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391418" data-id="391418"><a href="https://www.canindia.com/category/lifestyle/automobiles/">Automobiles<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li id="menu-item-391419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391419" data-id="391419"><a href="https://www.canindia.com/category/lifestyle/books/">Books<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li id="menu-item-391420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391420" data-id="391420"><a href="https://www.canindia.com/category/lifestyle/education/">Education<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li id="menu-item-391421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391421" data-id="391421"><a href="https://www.canindia.com/category/lifestyle/employment-2/">Employment<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li id="menu-item-391422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391422" data-id="391422"><a href="https://www.canindia.com/category/lifestyle/fashion-2/">Fashion<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li id="menu-item-391423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391423" data-id="391423"><a href="https://www.canindia.com/category/lifestyle/food/">Food<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li id="menu-item-391416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391416" data-id="391416"><a href="https://www.canindia.com/category/health/">Health<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li id="menu-item-391424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391424" data-id="391424"><a href="https://www.canindia.com/category/lifestyle/living/">Living<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li id="menu-item-391425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391425" data-id="391425"><a href="https://www.canindia.com/category/lifestyle/restaurants/">Restaurants<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
</ul>
</li>
<li id="menu-item-391375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-391375" data-id="391375"><a href="#">SPORTS<i class="menu-arrow-down fa fa-angle-down"></i></a>
<ul class="sub-menu">
<li id="menu-item-391405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391405" data-id="391405"><a href="https://www.canindia.com/category/sports/athletics/">Athletics<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li id="menu-item-391406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391406" data-id="391406"><a href="https://www.canindia.com/category/sports/badminton/">Badminton<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li id="menu-item-391407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391407" data-id="391407"><a href="https://www.canindia.com/category/sports/cricket-2/">Cricket<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li id="menu-item-391408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391408" data-id="391408"><a href="https://www.canindia.com/category/sports/football/">Football<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li id="menu-item-391409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391409" data-id="391409"><a href="https://www.canindia.com/category/sports/golf/">Golf<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li id="menu-item-391410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391410" data-id="391410"><a href="https://www.canindia.com/category/sports/hockey/">Hockey<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li id="menu-item-391411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391411" data-id="391411"><a href="https://www.canindia.com/category/sports/motorsports/">Motorsports<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li id="menu-item-391412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391412" data-id="391412"><a href="https://www.canindia.com/category/sports/othersports/">OtherSports<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li id="menu-item-391413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391413" data-id="391413"><a href="https://www.canindia.com/category/sports/tennis/">Tennis<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
</ul>
</li>
</ul></div> </div>

<div class="main-menu-container"><ul id="menu-header-top-menu-1" class="ag-nav-menu-primary ag-header-menu clearfix"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first ag-menu-item ag-fine-menu menu-item-391394" data-id="391394"><a href="https://www.canindia.com/category/community/">COMMUNITY<i class="menu-arrow-down fa fa-angle-down"></i></a>
<ul class="sub-menu">
<li class="menu-item-0" data-id="0"><div class="ag-fine-menu-content"><div class="ag-fine-wrap "><div class="ag-fine-menu-posts"><div class="ag-menu-post-list current"><article class="post-list list-medium  post-737670 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-headline tag-common tag-frauds tag-investigators tag-issue tag-warning" itemscope itemtype="http://schema.org/Article">
<div class="post-list-media">
<a href="https://www.canindia.com/investigators-issue-warning-over-common-frauds/" rel="bookmark">
<img width="455" height="250" src="https://www.canindia.com/wp-content/uploads/2019/10/scam2-455x250.jpg" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide  wp-post-image" alt="" itemprop="thumbnailUrl" /> <time class="post-list-date" datetime="2019-10-10" itemprop="datePublished">October 10, 2019</time>
<div class="post-list-format"></div>
</a>
</div>
<div class="post-list-content-wrapper">
<div class="post-list-header">
<h2 class="entry-title"><a href="https://www.canindia.com/investigators-issue-warning-over-common-frauds/" rel="bookmark" itemprop="name">Investigators issue warning over common frauds</a></h2> </div>
<div class="post-list-footer">
<div class="grid-entry-meta">
<span class="meta-buttons-wrap">
<span class="post-meta-shb"><i class="sfsh sfsb"></i></span>
<span class="meta-shb-buttons post-share-data" data-title="Investigators issue warning over common frauds" data-url="https://www.canindia.com/investigators-issue-warning-over-common-frauds/" data-description="
Investigators from the Peel Regional Police Fraud Bureau would like to warn the public of the ongoing and common fraud schemes affecting co..." data-thumbnail="https://www.canindia.com/wp-content/uploads/2019/10/scam2.jpg">
<span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span>
<span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span>
<span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span>
<span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span>
<span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span>
</span>
<span class="meta-data-icons">
<span class="post-category"><a href="https://www.canindia.com/category/community/">Community</a></span>
<span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">23</span></span>
<span class="post-comment-count"><a href="https://www.canindia.com/investigators-issue-warning-over-common-frauds/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">0</span></a></span>
</span>
</span>
</div>
</div>
</div>
</article>
<article class="post-list list-medium  post-737676 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-headline tag-between tag-consultants tag-immigration tag-investigates tag-media tag-outlet tag-trucking" itemscope itemtype="http://schema.org/Article">
<div class="post-list-media">
<a href="https://www.canindia.com/media-outlet-investigates-link-between-immigration-consultants-and-trucking-industry/" rel="bookmark">
<img width="455" height="250" src="https://www.canindia.com/wp-content/uploads/2019/10/truck-immigration-455x250.jpg" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide  wp-post-image" alt="" itemprop="thumbnailUrl" /> <time class="post-list-date" datetime="2019-10-10" itemprop="datePublished">October 10, 2019</time>
<div class="post-list-format"></div>
</a>
</div>
<div class="post-list-content-wrapper">
<div class="post-list-header">
<h2 class="entry-title"><a href="https://www.canindia.com/media-outlet-investigates-link-between-immigration-consultants-and-trucking-industry/" rel="bookmark" itemprop="name">Media outlet investigates link between immigration consultants and trucking industry</a></h2> </div>
<div class="post-list-footer">
<div class="grid-entry-meta">
<span class="meta-buttons-wrap">
<span class="post-meta-shb"><i class="sfsh sfsb"></i></span>
<span class="meta-shb-buttons post-share-data" data-title="Media outlet investigates link between immigration consultants and trucking industry" data-url="https://www.canindia.com/media-outlet-investigates-link-between-immigration-consultants-and-trucking-industry/" data-description="
The Globe and Mail ran a very detailed investigative piece over the weekend where they found corrupt immigration consultants funneling inte..." data-thumbnail="https://www.canindia.com/wp-content/uploads/2019/10/truck-immigration.jpg">
<span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span>
<span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span>
<span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span>
<span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span>
<span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span>
</span>
<span class="meta-data-icons">
<span class="post-category"><a href="https://www.canindia.com/category/community/">Community</a></span>
<span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">19</span></span>
<span class="post-comment-count"><a href="https://www.canindia.com/media-outlet-investigates-link-between-immigration-consultants-and-trucking-industry/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">0</span></a></span>
</span>
</span>
</div>
</div>
</div>
</article>
<article class="post-list list-medium  post-737679 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-headline tag-after tag-cabinet tag-investigation tag-jinny tag-resigns" itemscope itemtype="http://schema.org/Article">
<div class="post-list-media">
<a href="https://www.canindia.com/jinny-sims-resigns-from-cabinet-after-rcmp-investigation/" rel="bookmark">
<img width="455" height="250" src="https://www.canindia.com/wp-content/uploads/2019/10/JINNY-455x250.png" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide  wp-post-image" alt="" itemprop="thumbnailUrl" srcset="https://www.canindia.com/wp-content/uploads/2019/10/JINNY-455x250.png 455w, https://www.canindia.com/wp-content/uploads/2019/10/JINNY-910x500.png 910w" sizes="(max-width: 455px) 100vw, 455px" /> <time class="post-list-date" datetime="2019-10-10" itemprop="datePublished">October 10, 2019</time>
<div class="post-list-format"></div>
</a>
</div>
<div class="post-list-content-wrapper">
<div class="post-list-header">
<h2 class="entry-title"><a href="https://www.canindia.com/jinny-sims-resigns-from-cabinet-after-rcmp-investigation/" rel="bookmark" itemprop="name">Jinny Sims resigns from cabinet after RCMP investigation</a></h2> </div>
<div class="post-list-footer">
<div class="grid-entry-meta">
<span class="meta-buttons-wrap">
<span class="post-meta-shb"><i class="sfsh sfsb"></i></span>
<span class="meta-shb-buttons post-share-data" data-title="Jinny Sims resigns from cabinet after RCMP investigation" data-url="https://www.canindia.com/jinny-sims-resigns-from-cabinet-after-rcmp-investigation/" data-description="
Citizen’s Services Minister Jinny Sims has resigned from cabinet following the appointment of a special prosecutor, Premier John Horgan a..." data-thumbnail="https://www.canindia.com/wp-content/uploads/2019/10/JINNY.png">
<span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span>
<span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span>
<span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span>
<span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span>
<span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span>
</span>
<span class="meta-data-icons">
<span class="post-category"><a href="https://www.canindia.com/category/community/">Community</a></span>
<span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">20</span></span>
<span class="post-comment-count"><a href="https://www.canindia.com/jinny-sims-resigns-from-cabinet-after-rcmp-investigation/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">0</span></a></span>
</span>
</span>
</div>
</div>
</div>
</article>
<article class="post-list list-medium  post-737684 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-headline tag-blockers tag-project tag-queen tag-street tag-targets tag-towing" itemscope itemtype="http://schema.org/Article">
<div class="post-list-media">
<a href="https://www.canindia.com/queen-street-towing-project-targets-blockers/" rel="bookmark">
<img width="455" height="250" src="https://www.canindia.com/wp-content/uploads/2019/10/QUEEN-STREET-455x250.jpeg" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide  wp-post-image" alt="" itemprop="thumbnailUrl" srcset="https://www.canindia.com/wp-content/uploads/2019/10/QUEEN-STREET-455x250.jpeg 455w, https://www.canindia.com/wp-content/uploads/2019/10/QUEEN-STREET-910x500.jpeg 910w" sizes="(max-width: 455px) 100vw, 455px" /> <time class="post-list-date" datetime="2019-10-10" itemprop="datePublished">October 10, 2019</time>
<div class="post-list-format"></div>
</a>
</div>
<div class="post-list-content-wrapper">
<div class="post-list-header">
<h2 class="entry-title"><a href="https://www.canindia.com/queen-street-towing-project-targets-blockers/" rel="bookmark" itemprop="name">Queen Street towing project targets blockers</a></h2> </div>
<div class="post-list-footer">
<div class="grid-entry-meta">
<span class="meta-buttons-wrap">
<span class="post-meta-shb"><i class="sfsh sfsb"></i></span>
<span class="meta-shb-buttons post-share-data" data-title="Queen Street towing project targets blockers" data-url="https://www.canindia.com/queen-street-towing-project-targets-blockers/" data-description="
This week the City of Toronto - in partnership with TPS’ Parking Enforcement Unit, A-Towing, JP Towing and the TTC launched the Queen Str..." data-thumbnail="https://www.canindia.com/wp-content/uploads/2019/10/QUEEN-STREET.jpeg">
<span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span>
<span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span>
<span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span>
<span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span>
<span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span>
</span>
<span class="meta-data-icons">
<span class="post-category"><a href="https://www.canindia.com/category/community/">Community</a></span>
<span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">14</span></span>
<span class="post-comment-count"><a href="https://www.canindia.com/queen-street-towing-project-targets-blockers/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">0</span></a></span>
</span>
</span>
</div>
</div>
</div>
</article>
<article class="post-list list-medium  post-737694 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-headline tag-admission tag-canada tag-museums tag-national tag-scheer tag-scrap" itemscope itemtype="http://schema.org/Article">
<div class="post-list-media">
<a href="https://www.canindia.com/scheer-to-scrap-admission-fees-to-canadas-national-museums/" rel="bookmark">
<img width="455" height="250" src="https://www.canindia.com/wp-content/uploads/2019/10/Museum_of_Civilisation-455x250.jpg" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide  wp-post-image" alt="" itemprop="thumbnailUrl" /> <time class="post-list-date" datetime="2019-10-10" itemprop="datePublished">October 10, 2019</time>
<div class="post-list-format"></div>
</a>
</div>
<div class="post-list-content-wrapper">
<div class="post-list-header">
<h2 class="entry-title"><a href="https://www.canindia.com/scheer-to-scrap-admission-fees-to-canadas-national-museums/" rel="bookmark" itemprop="name">Scheer to scrap admission fees to Canada’s national museums</a></h2> </div>
<div class="post-list-footer">
<div class="grid-entry-meta">
<span class="meta-buttons-wrap">
<span class="post-meta-shb"><i class="sfsh sfsb"></i></span>
<span class="meta-shb-buttons post-share-data" data-title="Scheer to scrap admission fees to Canada’s national museums" data-url="https://www.canindia.com/scheer-to-scrap-admission-fees-to-canadas-national-museums/" data-description="
Feeling the need to compete with the other political parties, Conservative leader Andrew Scheer announced that if elected, he’d scrap adm..." data-thumbnail="https://www.canindia.com/wp-content/uploads/2019/10/Museum_of_Civilisation.jpg">
<span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span>
<span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span>
<span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span>
<span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span>
<span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span>
</span>
<span class="meta-data-icons">
<span class="post-category"><a href="https://www.canindia.com/category/community/">Community</a></span>
<span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">18</span></span>
<span class="post-comment-count"><a href="https://www.canindia.com/scheer-to-scrap-admission-fees-to-canadas-national-museums/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">0</span></a></span>
</span>
</span>
</div>
</div>
</div>
</article>
</div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ag-menu-item ag-normal-menu menu-item-391372" data-id="391372"><a href="#">NEWS<i class="menu-arrow-down fa fa-angle-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391395" data-id="391395"><a href="https://www.canindia.com/category/diaspora/">Diaspora<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391393" data-id="391393"><a href="https://www.canindia.com/category/canada/">Canada<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391396" data-id="391396"><a href="https://www.canindia.com/category/india/">India<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391397" data-id="391397"><a href="https://www.canindia.com/category/south-asia/">South Asia<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391399" data-id="391399"><a href="https://www.canindia.com/category/world/">World<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-fine-menu menu-item-564924" data-id="564924"><a href="https://www.canindia.com/category/oped/">EDITORIAL<i class="menu-arrow-down fa fa-angle-down"></i></a>
<ul class="sub-menu">
<li class="menu-item-0" data-id="0"><div class="ag-fine-menu-content"><div class="ag-fine-wrap has-cat-list"><div class="ag-menu-cat-list"><div class="ag-menu-cat-filter current" data-index="0"><a href="https://www.canindia.com/category/oped/pradip-rodrigues/">Pradip Rodrigues</a></div><div class="ag-menu-cat-filter " data-index="1"><a href="https://www.canindia.com/category/oped/sabrina-almeida/">Sabrina Almeida</a></div></div><div class="ag-fine-menu-posts"><div class="ag-menu-post-list current"><article class="post-list list-medium  post-735790 post type-post status-publish format-standard has-post-thumbnail hentry category-oped category-headline category-pradip-rodrigues tag-choices tag-demographics tag-influence tag-people" itemscope itemtype="http://schema.org/Article">
<div class="post-list-media">
<a href="https://www.canindia.com/how-demographics-influence-choices-people-make/" rel="bookmark">
<img width="455" height="250" src="https://www.canindia.com/wp-content/uploads/2019/09/Indians-students-455x250.jpg" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide  wp-post-image" alt="" itemprop="thumbnailUrl" srcset="https://www.canindia.com/wp-content/uploads/2019/09/Indians-students-455x250.jpg 455w, https://www.canindia.com/wp-content/uploads/2019/09/Indians-students-910x500.jpg 910w" sizes="(max-width: 455px) 100vw, 455px" /> <time class="post-list-date" datetime="2019-10-03" itemprop="datePublished">October 3, 2019</time>
<div class="post-list-format"></div>
</a>
</div>
<div class="post-list-content-wrapper">
<div class="post-list-header">
<h2 class="entry-title"><a href="https://www.canindia.com/how-demographics-influence-choices-people-make/" rel="bookmark" itemprop="name">How demographics influence choices people make</a></h2> </div>
<div class="post-list-footer">
<div class="grid-entry-meta">
<span class="meta-buttons-wrap">
<span class="post-meta-shb"><i class="sfsh sfsb"></i></span>
<span class="meta-shb-buttons post-share-data" data-title="How demographics influence choices people make" data-url="https://www.canindia.com/how-demographics-influence-choices-people-make/" data-description="Pradip Rodrigues

Over a decade ago, I met a white parent who told me her daughter was transferring from Sheridan College, Brampton to the..." data-thumbnail="https://www.canindia.com/wp-content/uploads/2019/09/Indians-students.jpg">
<span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span>
<span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span>
<span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span>
<span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span>
<span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span>
</span>
<span class="meta-data-icons">
<span class="post-category"><a href="https://www.canindia.com/category/oped/">EDITORIAL</a></span>
<span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">277</span></span>
<span class="post-comment-count"><a href="https://www.canindia.com/how-demographics-influence-choices-people-make/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">0</span></a></span>
</span>
</span>
</div>
</div>
</div>
</article>
<article class="post-list list-medium  post-733597 post type-post status-publish format-standard has-post-thumbnail hentry category-oped category-headline category-pradip-rodrigues tag-asians tag-black tag-brown tag-offended tag-south" itemscope itemtype="http://schema.org/Article">
<div class="post-list-media">
<a href="https://www.canindia.com/why-arent-south-asians-offended-by-black-or-brown-face/" rel="bookmark">
<img width="455" height="250" src="https://www.canindia.com/wp-content/uploads/2019/09/brownface-455x250.jpg" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide  wp-post-image" alt="" itemprop="thumbnailUrl" /> <time class="post-list-date" datetime="2019-09-23" itemprop="datePublished">September 23, 2019</time>
<div class="post-list-format"></div>
</a>
</div>
<div class="post-list-content-wrapper">
<div class="post-list-header">
<h2 class="entry-title"><a href="https://www.canindia.com/why-arent-south-asians-offended-by-black-or-brown-face/" rel="bookmark" itemprop="name">Why aren’t South Asians offended by black or brown face?</a></h2> </div>
<div class="post-list-footer">
<div class="grid-entry-meta">
<span class="meta-buttons-wrap">
<span class="post-meta-shb"><i class="sfsh sfsb"></i></span>
<span class="meta-shb-buttons post-share-data" data-title="Why aren’t South Asians offended by black or brown face?" data-url="https://www.canindia.com/why-arent-south-asians-offended-by-black-or-brown-face/" data-description="Pradip Rodrigues

When playwright William Shakespeare coined the phrase “All the world’s a stage, And all the men and women merely pla..." data-thumbnail="https://www.canindia.com/wp-content/uploads/2019/09/brownface.jpg">
<span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span>
<span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span>
<span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span>
<span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span>
<span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span>
</span>
<span class="meta-data-icons">
<span class="post-category"><a href="https://www.canindia.com/category/oped/">EDITORIAL</a></span>
<span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">420</span></span>
<span class="post-comment-count"><a href="https://www.canindia.com/why-arent-south-asians-offended-by-black-or-brown-face/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">0</span></a></span>
</span>
</span>
</div>
</div>
</div>
</article>
<article class="post-list list-medium  post-732840 post type-post status-publish format-standard has-post-thumbnail hentry category-oped category-headline category-pradip-rodrigues tag-asians tag-demands tag-healthcare tag-higher tag-immigrants tag-south" itemscope itemtype="http://schema.org/Article">
<div class="post-list-media">
<a href="https://www.canindia.com/do-south-asians-immigrants-make-higher-demands-on-healthcare/" rel="bookmark">
<img width="455" height="250" src="https://www.canindia.com/wp-content/uploads/2019/09/diabetes-455x250.jpg" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide  wp-post-image" alt="" itemprop="thumbnailUrl" /> <time class="post-list-date" datetime="2019-09-20" itemprop="datePublished">September 20, 2019</time>
<div class="post-list-format"></div>
</a>
</div>
<div class="post-list-content-wrapper">
<div class="post-list-header">
<h2 class="entry-title"><a href="https://www.canindia.com/do-south-asians-immigrants-make-higher-demands-on-healthcare/" rel="bookmark" itemprop="name">Do South Asians immigrants make higher demands on healthcare?</a></h2> </div>
<div class="post-list-footer">
<div class="grid-entry-meta">
<span class="meta-buttons-wrap">
<span class="post-meta-shb"><i class="sfsh sfsb"></i></span>
<span class="meta-shb-buttons post-share-data" data-title="Do South Asians immigrants make higher demands on healthcare?" data-url="https://www.canindia.com/do-south-asians-immigrants-make-higher-demands-on-healthcare/" data-description="Pradip Rodrigues

So last week NDP Federal leader Jagmeet Singh in a campaign speech declared that if elected, he would build a hospital i..." data-thumbnail="https://www.canindia.com/wp-content/uploads/2019/09/diabetes.jpg">
<span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span>
<span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span>
<span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span>
<span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span>
<span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span>
</span>
<span class="meta-data-icons">
<span class="post-category"><a href="https://www.canindia.com/category/oped/">EDITORIAL</a></span>
<span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">712</span></span>
<span class="post-comment-count"><a href="https://www.canindia.com/do-south-asians-immigrants-make-higher-demands-on-healthcare/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">0</span></a></span>
</span>
</span>
</div>
</div>
</div>
</article>
<article class="post-list list-medium  post-729507 post type-post status-publish format-standard has-post-thumbnail hentry category-oped category-headline category-pradip-rodrigues tag-children tag-immigrant tag-names tag-neutral tag-should tag-sounding" itemscope itemtype="http://schema.org/Article">
<div class="post-list-media">
<a href="https://www.canindia.com/should-we-give-our-children-neutral-or-immigrant-sounding-names/" rel="bookmark">
<img width="455" height="250" src="https://www.canindia.com/wp-content/uploads/2019/09/Indian-Kids-455x250.jpg" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide  wp-post-image" alt="" itemprop="thumbnailUrl" srcset="https://www.canindia.com/wp-content/uploads/2019/09/Indian-Kids-455x250.jpg 455w, https://www.canindia.com/wp-content/uploads/2019/09/Indian-Kids-300x165.jpg 300w, https://www.canindia.com/wp-content/uploads/2019/09/Indian-Kids.jpg 845w" sizes="(max-width: 455px) 100vw, 455px" /> <time class="post-list-date" datetime="2019-09-13" itemprop="datePublished">September 13, 2019</time>
<div class="post-list-format"></div>
</a>
</div>
<div class="post-list-content-wrapper">
<div class="post-list-header">
<h2 class="entry-title"><a href="https://www.canindia.com/should-we-give-our-children-neutral-or-immigrant-sounding-names/" rel="bookmark" itemprop="name">Should we give our children neutral or immigrant sounding names?</a></h2> </div>
<div class="post-list-footer">
<div class="grid-entry-meta">
<span class="meta-buttons-wrap">
<span class="post-meta-shb"><i class="sfsh sfsb"></i></span>
<span class="meta-shb-buttons post-share-data" data-title="Should we give our children neutral or immigrant sounding names?" data-url="https://www.canindia.com/should-we-give-our-children-neutral-or-immigrant-sounding-names/" data-description="Pradip Rodrigues

A South Asian parent I know told me a rather funny story about his son’s first week at school. His 11-year-old was tal..." data-thumbnail="https://www.canindia.com/wp-content/uploads/2019/09/Indian-Kids.jpg">
<span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span>
<span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span>
<span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span>
<span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span>
<span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span>
</span>
<span class="meta-data-icons">
<span class="post-category"><a href="https://www.canindia.com/category/oped/">EDITORIAL</a></span>
<span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">845</span></span>
<span class="post-comment-count"><a href="https://www.canindia.com/should-we-give-our-children-neutral-or-immigrant-sounding-names/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">0</span></a></span>
</span>
</span>
</div>
</div>
</div>
</article>
</div><div class="ag-menu-post-list "><article class="post-list list-medium  post-738542 post type-post status-publish format-standard has-post-thumbnail hentry category-oped category-headline category-sabrina-almeida tag-canadian" itemscope itemtype="http://schema.org/Article">
<div class="post-list-media">
<a href="https://www.canindia.com/what-does-a-canadian-look-like/" rel="bookmark">
<img width="455" height="250" src="https://www.canindia.com/wp-content/uploads/2019/10/TRUDEAU-INDIA-455x250.jpg" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide  wp-post-image" alt="" itemprop="thumbnailUrl" /> <time class="post-list-date" datetime="2019-10-10" itemprop="datePublished">October 10, 2019</time>
<div class="post-list-format"></div>
</a>
</div>
<div class="post-list-content-wrapper">
<div class="post-list-header">
<h2 class="entry-title"><a href="https://www.canindia.com/what-does-a-canadian-look-like/" rel="bookmark" itemprop="name">What does a Canadian look like?</a></h2> </div>
<div class="post-list-footer">
<div class="grid-entry-meta">
<span class="meta-buttons-wrap">
<span class="post-meta-shb"><i class="sfsh sfsb"></i></span>
<span class="meta-shb-buttons post-share-data" data-title="What does a Canadian look like?" data-url="https://www.canindia.com/what-does-a-canadian-look-like/" data-description="
Sabrina Almeida



Last week during a campaign stop in Montreal, a man shook Jagmeet Singh’s hand and then advised him to cut off his tur..." data-thumbnail="https://www.canindia.com/wp-content/uploads/2019/10/TRUDEAU-INDIA.jpg">
<span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span>
<span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span>
<span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span>
<span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span>
<span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span>
</span>
<span class="meta-data-icons">
<span class="post-category"><a href="https://www.canindia.com/category/oped/">EDITORIAL</a></span>
<span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">23</span></span>
<span class="post-comment-count"><a href="https://www.canindia.com/what-does-a-canadian-look-like/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">0</span></a></span>
</span>
</span>
</div>
</div>
</div>
</article>
<article class="post-list list-medium  post-736736 post type-post status-publish format-standard has-post-thumbnail hentry category-oped category-headline category-sabrina-almeida tag-attention tag-elder" itemscope itemtype="http://schema.org/Article">
<div class="post-list-media">
<a href="https://www.canindia.com/its-time-we-pay-attention-to-elder-care/" rel="bookmark">
<img width="455" height="250" src="https://www.canindia.com/wp-content/uploads/2019/10/Children-seniors-455x250.jpg" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide  wp-post-image" alt="" itemprop="thumbnailUrl" srcset="https://www.canindia.com/wp-content/uploads/2019/10/Children-seniors-455x250.jpg 455w, https://www.canindia.com/wp-content/uploads/2019/10/Children-seniors-910x500.jpg 910w" sizes="(max-width: 455px) 100vw, 455px" /> <time class="post-list-date" datetime="2019-10-03" itemprop="datePublished">October 3, 2019</time>
<div class="post-list-format"></div>
</a>
</div>
<div class="post-list-content-wrapper">
<div class="post-list-header">
<h2 class="entry-title"><a href="https://www.canindia.com/its-time-we-pay-attention-to-elder-care/" rel="bookmark" itemprop="name">It&#8217;s time we pay attention to elder care</a></h2> </div>
<div class="post-list-footer">
<div class="grid-entry-meta">
<span class="meta-buttons-wrap">
<span class="post-meta-shb"><i class="sfsh sfsb"></i></span>
<span class="meta-shb-buttons post-share-data" data-title="It&#8217;s time we pay attention to elder care" data-url="https://www.canindia.com/its-time-we-pay-attention-to-elder-care/" data-description="Sabrina Almeida

By 2030, almost one in four Canadians will be a senior. In fact, according to the UN, for the first time in history the e..." data-thumbnail="https://www.canindia.com/wp-content/uploads/2019/10/Children-seniors.jpg">
<span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span>
<span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span>
<span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span>
<span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span>
<span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span>
</span>
<span class="meta-data-icons">
<span class="post-category"><a href="https://www.canindia.com/category/oped/">EDITORIAL</a></span>
<span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">422</span></span>
<span class="post-comment-count"><a href="https://www.canindia.com/its-time-we-pay-attention-to-elder-care/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">0</span></a></span>
</span>
</span>
</div>
</div>
</div>
</article>
<article class="post-list list-medium  post-734656 post type-post status-publish format-standard has-post-thumbnail hentry category-oped category-headline category-sabrina-almeida tag-canadian tag-racialized" itemscope itemtype="http://schema.org/Article">
<div class="post-list-media">
<a href="https://www.canindia.com/why-am-i-a-racialized-canadian/" rel="bookmark">
<img width="455" height="250" src="https://www.canindia.com/wp-content/uploads/2019/09/CANADIAN-455x250.jpg" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide  wp-post-image" alt="" itemprop="thumbnailUrl" /> <time class="post-list-date" datetime="2019-09-27" itemprop="datePublished">September 27, 2019</time>
<div class="post-list-format"></div>
</a>
</div>
<div class="post-list-content-wrapper">
<div class="post-list-header">
<h2 class="entry-title"><a href="https://www.canindia.com/why-am-i-a-racialized-canadian/" rel="bookmark" itemprop="name">Why am I a ‘racialized’ Canadian?</a></h2> </div>
<div class="post-list-footer">
<div class="grid-entry-meta">
<span class="meta-buttons-wrap">
<span class="post-meta-shb"><i class="sfsh sfsb"></i></span>
<span class="meta-shb-buttons post-share-data" data-title="Why am I a ‘racialized’ Canadian?" data-url="https://www.canindia.com/why-am-i-a-racialized-canadian/" data-description="Sabrina Almeida

To get past the brownface/blackface controversy let’s answer the question ‘racialized’ Canadians have been asked re..." data-thumbnail="https://www.canindia.com/wp-content/uploads/2019/09/CANADIAN.jpg">
<span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span>
<span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span>
<span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span>
<span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span>
<span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span>
</span>
<span class="meta-data-icons">
<span class="post-category"><a href="https://www.canindia.com/category/oped/">EDITORIAL</a></span>
<span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">445</span></span>
<span class="post-comment-count"><a href="https://www.canindia.com/why-am-i-a-racialized-canadian/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">0</span></a></span>
</span>
</span>
</div>
</div>
</div>
</article>
<article class="post-list list-medium  post-732565 post type-post status-publish format-standard has-post-thumbnail hentry category-oped category-headline category-sabrina-almeida tag-helicopter tag-lawnmower tag-lives tag-parents tag-ruining tag-their" itemscope itemtype="http://schema.org/Article">
<div class="post-list-media">
<a href="https://www.canindia.com/lawnmower-and-helicopter-parents-are-ruining-their-kids-lives/" rel="bookmark">
<img width="455" height="250" src="https://www.canindia.com/wp-content/uploads/2019/09/LAWNMOWER-MUM-455x250.jpg" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide  wp-post-image" alt="" itemprop="thumbnailUrl" /> <time class="post-list-date" datetime="2019-09-20" itemprop="datePublished">September 20, 2019</time>
<div class="post-list-format"></div>
</a>
</div>
<div class="post-list-content-wrapper">
<div class="post-list-header">
<h2 class="entry-title"><a href="https://www.canindia.com/lawnmower-and-helicopter-parents-are-ruining-their-kids-lives/" rel="bookmark" itemprop="name">Lawnmower and helicopter parents are ruining their kids’ lives!</a></h2> </div>
<div class="post-list-footer">
<div class="grid-entry-meta">
<span class="meta-buttons-wrap">
<span class="post-meta-shb"><i class="sfsh sfsb"></i></span>
<span class="meta-shb-buttons post-share-data" data-title="Lawnmower and helicopter parents are ruining their kids’ lives!" data-url="https://www.canindia.com/lawnmower-and-helicopter-parents-are-ruining-their-kids-lives/" data-description="Sabrina Almeida

Do you anticipate and mow down every inconvenience or obstacle your child might face? That’s ‘lawnmower parenting’ ..." data-thumbnail="https://www.canindia.com/wp-content/uploads/2019/09/LAWNMOWER-MUM.jpg">
<span class="meta-shb-button sffb-share"><i class="sfsh sffb"></i></span>
<span class="meta-shb-button sftw-share"><i class="sfsh sftw"></i></span>
<span class="meta-shb-button sfgp-share"><i class="sfsh sfgp"></i></span>
<span class="meta-shb-button sfln-share"><i class="sfsh sfln"></i></span>
<span class="meta-shb-button sfpt-share"><i class="sfsh sfpt"></i></span>
</span>
<span class="meta-data-icons">
<span class="post-category"><a href="https://www.canindia.com/category/oped/">EDITORIAL</a></span>
<span class="post-view-count"><i class="fa fa-eye"></i><span itemprop="commentCount">617</span></span>
<span class="post-comment-count"><a href="https://www.canindia.com/lawnmower-and-helicopter-parents-are-ruining-their-kids-lives/#comments"><i class="fa fa-comment"></i><span itemprop="commentCount">0</span></a></span>
</span>
</span>
</div>
</div>
</div>
</article>
</div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-556191" data-id="556191"><a href="https://www.canindia.com/category/businesseconomy/">BUSINESS<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391426" data-id="391426"><a href="https://www.canindia.com/category/science-technology/">SCI-TECH<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom ag-menu-item ag-normal-menu menu-item-391380" data-id="391380"><a href="https://www.canindia.com/category/entertainment">ENTERTAINMENT<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ag-menu-item ag-normal-menu menu-item-391374" data-id="391374"><a href="#">LIFESTYLE<i class="menu-arrow-down fa fa-angle-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391417" data-id="391417"><a href="https://www.canindia.com/category/lifestyle/artculturebooks/">Art/Culture/Books<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391418" data-id="391418"><a href="https://www.canindia.com/category/lifestyle/automobiles/">Automobiles<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391419" data-id="391419"><a href="https://www.canindia.com/category/lifestyle/books/">Books<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391420" data-id="391420"><a href="https://www.canindia.com/category/lifestyle/education/">Education<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391421" data-id="391421"><a href="https://www.canindia.com/category/lifestyle/employment-2/">Employment<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391422" data-id="391422"><a href="https://www.canindia.com/category/lifestyle/fashion-2/">Fashion<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391423" data-id="391423"><a href="https://www.canindia.com/category/lifestyle/food/">Food<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391416" data-id="391416"><a href="https://www.canindia.com/category/health/">Health<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391424" data-id="391424"><a href="https://www.canindia.com/category/lifestyle/living/">Living<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391425" data-id="391425"><a href="https://www.canindia.com/category/lifestyle/restaurants/">Restaurants<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ag-menu-item ag-normal-menu menu-item-391375" data-id="391375"><a href="#">SPORTS<i class="menu-arrow-down fa fa-angle-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391405" data-id="391405"><a href="https://www.canindia.com/category/sports/athletics/">Athletics<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391406" data-id="391406"><a href="https://www.canindia.com/category/sports/badminton/">Badminton<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391407" data-id="391407"><a href="https://www.canindia.com/category/sports/cricket-2/">Cricket<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391408" data-id="391408"><a href="https://www.canindia.com/category/sports/football/">Football<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391409" data-id="391409"><a href="https://www.canindia.com/category/sports/golf/">Golf<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391410" data-id="391410"><a href="https://www.canindia.com/category/sports/hockey/">Hockey<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391411" data-id="391411"><a href="https://www.canindia.com/category/sports/motorsports/">Motorsports<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391412" data-id="391412"><a href="https://www.canindia.com/category/sports/othersports/">OtherSports<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-391413" data-id="391413"><a href="https://www.canindia.com/category/sports/tennis/">Tennis<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
</ul>
</li>
<li class="nav-menu-primary menu-item ag-drop-down ag-menu-item"><a href="#" class="">More<i class="fa fa-angle-down"></i></a><ul class="sub-menu sub-menu-primary"><li class="menu-item ag-menu-item menu-item-391394"><a href="https://www.canindia.com/category/community/">COMMUNITY</a></li><li class="menu-item ag-menu-item menu-item-391372"><a href="#">NEWS</a></li><li class="menu-item ag-menu-item menu-item-564924"><a href="https://www.canindia.com/category/oped/">EDITORIAL</a></li><li class="menu-item ag-menu-item menu-item-556191"><a href="https://www.canindia.com/category/businesseconomy/">BUSINESS</a></li><li class="menu-item ag-menu-item menu-item-391426"><a href="https://www.canindia.com/category/science-technology/">SCI-TECH</a></li><li class="menu-item ag-menu-item menu-item-391380"><a href="https://www.canindia.com/category/entertainment">ENTERTAINMENT</a></li><li class="menu-item ag-menu-item menu-item-391374"><a href="#">LIFESTYLE</a></li><li class="menu-item ag-menu-item menu-item-391375"><a href="#">SPORTS</a></li></ul></li></ul></div> </nav>

<div class="header-search">
<form method="get" action="https://www.canindia.com" class="header-search-form" id="header-search-form">
<div class="search-button"><i class="fa fa-search"></i></div>
<div class="search-input-wrap">
<input type="text" name="s" class="s field" value="" autocomplete="off" />
<input type="submit" value="Search" class="searchsubmit" name="submit" />
</div>
</form>
</div>
</div>
</div>

</div>
</header>

<div id="content" class="site-content clearfix">
<div id="primary" class="content-area">
<div style="height:90px;width:728px;margin:0px auto;margin-top:20px;">

<div id='div-gpt-ad-1511805896618-13'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1511805896618-13'); });
</script>
</div>
</div>
<main id="main" class="site-main">
<article id="post-737694" class="type-2 post-737694 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-headline tag-admission tag-canada tag-museums tag-national tag-scheer tag-scrap" itemscope itemtype="http://schema.org/Article">
<div class="head-stripe">
<a class="post-category-link" href="https://www.canindia.com/category/community/">Community</a>
</div>
<div class="single-post-content">
<div class="post-header-wrap">
<header>
<h1 class="entry-title">Scheer to scrap admission fees to Canada’s national museums</h1>
</header>
<div class="single-post-meta">
<time class="single-post-date" datetime="2019-10-10" itemprop="datePublished">October 10, 2019</time>
<div class="single-post-author">
<a class="author-link" href="https://www.canindia.com/author/cieditor-sabrina/" rel="author">
<span itemprop="author">Author: CanIndia News Online Editor</span>
</a>
</div>
</div>
<div class="single-post-social">
<div class="single-post-view-count">Views: 18</div>
<div class="single-post-share-icons post-share-data" data-title="Scheer to scrap admission fees to Canada’s national museums" data-url="https://www.canindia.com/scheer-to-scrap-admission-fees-to-canadas-national-museums/" data-description="
Feeling the need to compete with the other political parties, Conservative leader Andrew Scheer announced that if elected, he’d scrap adm..." data-thumbnail="https://www.canindia.com/wp-content/uploads/2019/10/Museum_of_Civilisation.jpg">
<div class="ag-ss-icon sffb-share"><span class="sfsh sffb"></span></div>
<div class="ag-ss-icon sftw-share"><span class="sfsh sftw"></span></div>
<div class="ag-ss-icon sfgp-share"><span class="sfsh sfgp"></span></div>
<div class="ag-ss-icon sfln-share"><span class="sfsh sfln"></span></div>
<div class="ag-ss-icon sfpt-share"><span class="sfsh sfpt"></span></div>
</div>
</div>
</div>
<div class="single-post-media-wrap">
<div class="single-post-media " style="">
<div class="single-post-media-and-info"><img width="800" height="587" src="https://www.canindia.com/wp-content/uploads/2019/10/Museum_of_Civilisation.jpg" class="ag-image ag-post-image ag-image-large single-post-image wp-post-image" alt="" itemprop="thumbnailUrl" srcset="https://www.canindia.com/wp-content/uploads/2019/10/Museum_of_Civilisation.jpg 800w, https://www.canindia.com/wp-content/uploads/2019/10/Museum_of_Civilisation-300x220.jpg 300w" sizes="(max-width: 800px) 100vw, 800px" /><div class="image-source-info-wrap"><div class="media-background-overlay"></div><div class="image-source-info"><a href="#" target="_blank"><i class="fa  fa-camera"></i>Hoping Canadians will learn more about our culture</a></div></div></div>
</div>
</div>
<div class="entry-content clearfix" itemprop="description"><div class="single-post-additional-content ad-size-300x250">
<div id='div-gpt-ad-1511805896618-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1511805896618-0'); });
</script>
</div></div>
<p>Feeling the need to compete with the other political parties, Conservative leader Andrew Scheer announced that if elected, he’d scrap admission fees from all of Canada’s national museums.</p>
<p>Removing these fees will make it easier for families to learn about Canada’s proud history and will make school field trips and family vacations more affordable.</p>
<p>“National museums celebrate Canada by sharing our foundational stories and most cherished artifacts, the very things that make us Canadian. They are places of beauty, discovery, and inspiration,” said Scheer. “Making them more accessible to Canadians and visitors is part of our plan to celebrate Canadian culture and make life more affordable for families across the country.”</p>
<p>As Prime Minister, Andrew Scheer will make it free to visit national museums 365 days a year for every visitor.</p>
<p>There are nine national museums across Canada:<br> • Canada Agriculture and Food Museum (Ottawa, Ontario)<br> • Canadian Museum of History (Gatineau, Quebec)<br> • Canadian Museum of Immigration at Pier 21 (Halifax, Nova Scotia)<br> • Canada Science and Technology Museum (Ottawa, Ontario)<br> • National Gallery of Canada (Ottawa, Ontario)<br> • Canada Aviation and Space Museum (Ottawa, Ontario)<br> • Canadian Museum of Nature (Ottawa, Ontario)<br> • Canadian Museum for Human Rights (Winnipeg, Manitoba)<br> • Canadian War Museum (Ottawa, Ontario)</p>
<p>A new Conservative government will also designate the RCMP Heritage Centre in Regina, Saskatchewan as a national museum. Admission would naturally be free. -CINEWS</p>
</div>
<div class="tags-links"><span class="screen-reader-text">Tags: </span><a href="https://www.canindia.com/tag/admission/" rel="tag">admission</a> <a href="https://www.canindia.com/tag/canada/" rel="tag">canada</a> <a href="https://www.canindia.com/tag/museums/" rel="tag">museums</a> <a href="https://www.canindia.com/tag/national/" rel="tag">national</a> <a href="https://www.canindia.com/tag/scheer/" rel="tag">scheer</a> <a href="https://www.canindia.com/tag/scrap/" rel="tag">scrap</a></div>
</div>
</article>
<div id="comments" class="comments-area">
<div class="section-title">Comments: 0</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/scheer-to-scrap-admission-fees-to-canadas-national-museums/#respond" style="display:none;">Cancel Reply</a></small></h3> <form action="https://www.canindia.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes"></p><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Comment"></textarea></p><p class="after-form-notes">Your email address will not be published. Required fields are marked with *</p><p class="comment-form-author comment-field"><input id="author" name="author" type="text" value="" size="30" aria-required='true' placeholder="Name*" /></p>
<p class="comment-form-email comment-field"><input id="email" name="email" type="text" value="" size="30" aria-required='true' placeholder="Email*" /></p>
<p class="comment-form-url comment-field"><input id="url" name="url" type="text" value="" size="30" placeholder="Website" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='737694' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6c524a5f51" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="100" /></p> </form>
</div>
</div>
</main>
</div>
<div id="sidebar" class="sidebar">
<div id="secondary" class="sidebar-content secondary">
<div id="widget-area" class="widget-area" role="complementary">
<aside id="media_image-10" class="widget widget_media_image"><h2 class="widget-title">DIGITAL EDITION</h2><a href="https://www.canindia.com/toronto-edition-epaper/"><img class="image eImage" src="http://epaper.canindia.com/front1a.png" alt="" width="250" height="386" /></a></aside><aside id="avantgardia-ad-widget-44" class="widget avantgardia-ad-widget"><div class="avantgardia-ad ad-size-300x250"><center>
<div id='div-gpt-ad-1511805896618-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1511805896618-1'); });
</script>
</div></center></div>
</aside><aside id="avantgardia-ad-widget-45" class="widget avantgardia-ad-widget"><div class="avantgardia-ad ad-size-300x250">
<div id='div-gpt-ad-1511805896618-3' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1511805896618-3'); });
</script>
</div></div>
</aside><aside id="avantgardia-ad-widget-46" class="widget avantgardia-ad-widget"><div class="avantgardia-ad ad-size-300x250">
<div id='div-gpt-ad-1511805896618-5' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1511805896618-5'); });
</script>
</div></div>
</aside><aside id="avantgardia-ad-widget-47" class="widget avantgardia-ad-widget"><div class="avantgardia-ad ad-size-300x250">
<div id='div-gpt-ad-1511805896618-6' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1511805896618-6'); });
</script>
</div></div>
</aside><aside id="avantgardia-ad-widget-48" class="widget avantgardia-ad-widget"><div class="avantgardia-ad ad-size-300x250">
<div id='div-gpt-ad-1511805896618-7' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1511805896618-7'); });
</script>
</div></div>
</aside><aside id="avantgardia-ad-widget-49" class="widget avantgardia-ad-widget"><div class="avantgardia-ad ad-size-300x250">
<div id='div-gpt-ad-1511805896618-8' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1511805896618-8'); });
</script>
</div></div>
</aside><aside id="avantgardia-ad-widget-50" class="widget avantgardia-ad-widget"><div class="avantgardia-ad ad-size-300x250"><center>
<div id='div-gpt-ad-1511805896618-4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1511805896618-4'); });
</script>
</div></center></div>
</aside> </div>
</div>
</div>
<footer id="colophon" class="site-footer clearfix">
<div class="footer-menu">
<div class="footer-menu-content">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="ag-nav-menu-footer"><li id="menu-item-354951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first ag-menu-item ag-normal-menu menu-item-354951"><a title="ADVERTISE" href="https://www.canindia.com/advertise-with-us-media-kit/">ADVERTISE<span class="menu-plus footer-menu-arrow"><i class="fa fa-angle-up"></i></span></a></li>
<li id="menu-item-555440" class="menu-item menu-item-type-post_type menu-item-object-page ag-menu-item ag-normal-menu menu-item-555440"><a href="https://www.canindia.com/submit-your-artwork/">ARTWORK SUBMISSION<span class="menu-plus footer-menu-arrow"><i class="fa fa-angle-up"></i></span></a></li>
<li id="menu-item-445319" class="menu-item menu-item-type-taxonomy menu-item-object-category ag-menu-item ag-normal-menu menu-item-445319"><a title="CAREERS" href="https://www.canindia.com/category/careers/">CAREERS<span class="menu-plus footer-menu-arrow"><i class="fa fa-angle-up"></i></span></a></li>
<li id="menu-item-354962" class="menu-item menu-item-type-post_type menu-item-object-page ag-menu-item ag-normal-menu menu-item-354962"><a title="CONTACT" href="https://www.canindia.com/contact/">CONTACT<span class="menu-plus footer-menu-arrow"><i class="fa fa-angle-up"></i></span></a></li>
<li id="menu-item-556316" class="menu-item menu-item-type-post_type menu-item-object-page ag-menu-item ag-normal-menu menu-item-556316"><a href="https://www.canindia.com/toronto-edition-epaper/">DIGITAL EDITION<span class="menu-plus footer-menu-arrow"><i class="fa fa-angle-up"></i></span></a></li>
<li id="menu-item-556317" class="menu-item menu-item-type-post_type menu-item-object-page ag-menu-item ag-normal-menu menu-item-556317"><a href="https://www.canindia.com/rss-feeds/"><i class="fa fa-rss-square fa-lg" style="color: orange;"></i> RSS FEEDS<span class="menu-plus footer-menu-arrow"><i class="fa fa-angle-up"></i></span></a></li>
<li id="menu-item-563691" class="menu-item menu-item-type-custom menu-item-object-custom ag-menu-item ag-normal-menu menu-item-563691"><a href="https://www.canindia.com/wp-admin"><i class="fa fa-cog"></i><span class="menu-plus footer-menu-arrow"><i class="fa fa-angle-up"></i></span></a></li>
</ul></div>
</div>
</div>
<div class="site-info">
<div class="site-info-content">
<div class="footer-description-text">© 2017 Can-India News a division of World Media Corp (Canada) Inc. All rights reserved. Can-India News   I   <a href="/privacy-policy/"> Privacy Policy</a><br></div>
<div class="info-links">
</div>
</div>
</div>
</footer>
</div>
</div>
<div id="resize-flags">
<div id="max-width-960"></div>
<div id="max-width-640"></div>
</div>
<div id="back-to-top" class="animated"><i class="fa fa-angle-up"></i></div>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-16196053-5"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-16196053-5');
</script><script type='text/javascript' src='https://www.canindia.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.5'></script>
<script type='text/javascript' src='https://www.canindia.com/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.canindia.com/wp-content/themes/newspeak/js/packry.pkgd.min.js?ver=20151101'></script>
<script type='text/javascript' src='https://www.canindia.com/wp-content/themes/newspeak/js/swipebox/js/jquery.swipebox.min.js?ver=20151101'></script>
<script type='text/javascript' src='https://www.canindia.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.canindia.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.canindia.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.canindia.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.canindia.com/wp-includes/js/wp-sanitize.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.canindia.com/wp-includes/js/wp-a11y.min.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.canindia.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.canindia.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.canindia.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avantgardia_data = {"home_url":"https:\/\/www.canindia.com","ajax_url":"https:\/\/www.canindia.com\/wp-admin\/admin-ajax.php","language":"","strings":{"media_frame_title":"Select Images","media_frame_button":"Select"},"rtl_support":"","sticky_header":"1"};
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.canindia.com/wp-content/themes/newspeak/js/avantgardia.js?ver=20151101'></script>
<script type='text/javascript' src='https://www.canindia.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script async="async" type='text/javascript' src='https://www.canindia.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>

</body>
</html>
