<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head><meta charset="UTF-8" /><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
    <title>Stokes has good body language as a leader: Nasser Hussain | CanIndia News</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C600%2C700%2C300%7CRoboto%3A400%2C500%2C700%2C300&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C600%2C700%2C300%7CRoboto%3A400%2C500%2C700%2C300&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C600%2C700%2C300%7CRoboto%3A400%2C500%2C700%2C300&#038;display=swap" /></noscript><link rel="stylesheet" href="https://www.canindia.com/wp-content/cache/min/1/1e7b293b212d6e1cb5ba4c6c68e0c083.css" media="all" data-minify="1" />
    
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.canindia.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://www.canindia.com/wp-content/uploads/2022/02/CIAVTAR.png">
	<!-- This site is optimized with the Yoast SEO Premium plugin v18.6 (Yoast SEO v19.0) - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.canindia.com/stokes-has-good-body-language-as-a-leader-nasser-hussain/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Stokes has good body language as a leader: Nasser Hussain CanIndia News" />
	<meta property="og:description" content="Former England captain Nasser Hussain has said that while it is early days in Ben Stokes&#8217; captaincy, but given the fact that the all-rounder did not have any real experience of red-ball captaincy, the 31-year old had really &#8220;impressed&#8221; in the Test series against New Zealand. Stokes and new England Test coach Brendon McCullum have [&hellip;]" />
	<meta property="og:url" content="https://www.canindia.com/stokes-has-good-body-language-as-a-leader-nasser-hussain/" />
	<meta property="og:site_name" content="CanIndia News" />
	<meta property="article:published_time" content="2022-06-24T06:40:05+00:00" />
	<meta property="og:image" content="https://www.canindia.com/wp-content/uploads/2022/03/imageCireplace.png" />
	<meta property="og:image:width" content="696" />
	<meta property="og:image:height" content="436" />
	<meta property="og:image:type" content="image/png" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="NewsWire" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.canindia.com/#organization","name":"CanIndia News","url":"https://www.canindia.com/","sameAs":[],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.canindia.com/#/schema/logo/image/","url":"https://www.canindia.com/wp-content/uploads/2022/03/imageCireplace.png","contentUrl":"https://www.canindia.com/wp-content/uploads/2022/03/imageCireplace.png","width":696,"height":436,"caption":"CanIndia News"},"image":{"@id":"https://www.canindia.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://www.canindia.com/#website","url":"https://www.canindia.com/","name":"CanIndia News","description":"CanIndia News Canada&#039;s favorite south asian newspaper!","publisher":{"@id":"https://www.canindia.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.canindia.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.canindia.com/stokes-has-good-body-language-as-a-leader-nasser-hussain/#webpage","url":"https://www.canindia.com/stokes-has-good-body-language-as-a-leader-nasser-hussain/","name":"Stokes has good body language as a leader: Nasser Hussain | CanIndia News","isPartOf":{"@id":"https://www.canindia.com/#website"},"datePublished":"2022-06-24T06:40:05+00:00","dateModified":"2022-06-24T06:40:05+00:00","breadcrumb":{"@id":"https://www.canindia.com/stokes-has-good-body-language-as-a-leader-nasser-hussain/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.canindia.com/stokes-has-good-body-language-as-a-leader-nasser-hussain/"]}]},{"@type":"BreadcrumbList","@id":"https://www.canindia.com/stokes-has-good-body-language-as-a-leader-nasser-hussain/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.canindia.com/"},{"@type":"ListItem","position":2,"name":"Stokes has good body language as a leader: Nasser Hussain"}]},{"@type":"Article","@id":"https://www.canindia.com/stokes-has-good-body-language-as-a-leader-nasser-hussain/#article","isPartOf":{"@id":"https://www.canindia.com/stokes-has-good-body-language-as-a-leader-nasser-hussain/#webpage"},"author":{"@id":"https://www.canindia.com/#/schema/person/60ae364af4f198729294a0457eadc75c"},"headline":"Stokes has good body language as a leader: Nasser Hussain","datePublished":"2022-06-24T06:40:05+00:00","dateModified":"2022-06-24T06:40:05+00:00","mainEntityOfPage":{"@id":"https://www.canindia.com/stokes-has-good-body-language-as-a-leader-nasser-hussain/#webpage"},"wordCount":374,"commentCount":0,"publisher":{"@id":"https://www.canindia.com/#organization"},"keywords":["cricket","sports","united kingdom"],"articleSection":["CRICKET","SPORTS","WORLD"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.canindia.com/stokes-has-good-body-language-as-a-leader-nasser-hussain/#respond"]}]},{"@type":"Person","@id":"https://www.canindia.com/#/schema/person/60ae364af4f198729294a0457eadc75c","name":"NewsWire","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.canindia.com/#/schema/person/image/","url":"https://www.canindia.com/wp-content/uploads/2022/03/WMC2022AVTAR-96x96.png","contentUrl":"https://www.canindia.com/wp-content/uploads/2022/03/WMC2022AVTAR-96x96.png","caption":"NewsWire"},"url":"https://www.canindia.com/author/newswire/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//261502.smushcdn.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="CanIndia News &raquo; Feed" href="https://www.canindia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CanIndia News &raquo; Comments Feed" href="https://www.canindia.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CanIndia News &raquo; Stokes has good body language as a leader: Nasser Hussain Comments Feed" href="https://www.canindia.com/stokes-has-good-body-language-as-a-leader-nasser-hussain/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	

<style id='global-styles-inline-css' type='text/css'>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</style>





<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>


<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://www.canindia.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}
</style>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.canindia.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.canindia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<link rel="https://api.w.org/" href="https://www.canindia.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.canindia.com/wp-json/wp/v2/posts/1225664" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.canindia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.canindia.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0" />
<link rel='shortlink' href='https://www.canindia.com/?p=1225664' />
<link rel="alternate" type="application/json+oembed" href="https://www.canindia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canindia.com%2Fstokes-has-good-body-language-as-a-leader-nasser-hussain%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.canindia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canindia.com%2Fstokes-has-good-body-language-as-a-leader-nasser-hussain%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script type="rocketlazyloadscript">
        window.tdb_globals = {"wpRestNonce":"25655b5873","wpRestUrl":"https:\/\/www.canindia.com\/wp-json\/","permalinkStructure":"\/%postname%\/","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"on","origPostEditUrl":null};
    </script>
    
    <style id="tdb-global-colors">
        :root {--accent-color: #fff;}
    </style>
				<script type="rocketlazyloadscript">
				window.tdwGlobal = {"adminUrl":"https:\/\/www.canindia.com\/wp-admin\/","wpRestNonce":"25655b5873","wpRestUrl":"https:\/\/www.canindia.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			    <script type="rocketlazyloadscript">
        window.tdaGlobal = {"adminUrl":"https:\/\/www.canindia.com\/wp-admin\/","wpRestNonce":"25655b5873","wpRestUrl":"https:\/\/www.canindia.com\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":1225664};
    </script>
    
<!-- JS generated by theme -->

<script type="rocketlazyloadscript">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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<style type="text/css" id="spu-css-1210779" class="spu-css">		#spu-bg-1210779 {
			background-color: rgba(46, 44, 44, 0.8);
		}

		#spu-1210779 .spu-close {
			font-size: 30px;
			color: rgb(255, 0, 0);
			text-shadow: 0 1px 0#000;
		}

		#spu-1210779 .spu-close:hover {
			color: #000;
		}

		#spu-1210779 {
			background-color: transparent;
			max-width: 400px;
			border-radius: 25px;
			
					height: auto;
					box-shadow:  0px 0px 0px 0px ;
				}

		#spu-1210779 .spu-container {
					padding: 20px;
			height: calc(100% - 0px);
		}
								</style>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script type="rocketlazyloadscript" async src="https://www.googletagmanager.com/gtag/js?id=UA-16196053-5"></script>
<script type="rocketlazyloadscript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-16196053-5');
</script>
<!-- Start GPT Tag -->
<script type="rocketlazyloadscript" data-minify="1" async src='https://www.canindia.com/wp-content/cache/min/1/tag/js/gpt.js?ver=1654031024'></script>
<script type="rocketlazyloadscript">
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/35095986/2020-BIGBOX-1', [[300,250]], 'div-gpt-ad-2574824-1')
             .addService(googletag.pubads());
    googletag.defineSlot('/35095986/2020-BIGBOX-2', [[300,250]], 'div-gpt-ad-2574824-2')
             .addService(googletag.pubads());
    googletag.defineSlot('/35095986/2020-BIGBOX-3', [[300,250]], 'div-gpt-ad-2574824-3')
             .addService(googletag.pubads());
    googletag.defineSlot('/35095986/2020-BIGBOX-4', [[300,250]], 'div-gpt-ad-2574824-4')
             .addService(googletag.pubads());
    googletag.defineSlot('/35095986/2020-BIGBOX-5', [[300,250]], 'div-gpt-ad-2574824-5')
             .addService(googletag.pubads());
    googletag.defineSlot('/35095986/2020-BIGBOX-6', [[300,250]], 'div-gpt-ad-2574824-6')
             .addService(googletag.pubads());
    googletag.defineSlot('/35095986/2020-BIGBOX-7', [[300,250],[300,600]], 'div-gpt-ad-2574824-7')
             .addService(googletag.pubads());
    googletag.defineSlot('/35095986/2020-BIGBOX-8', [[300,250],[300,600]], 'div-gpt-ad-2574824-8')
             .addService(googletag.pubads());
    googletag.defineSlot('/35095986/2020-LEADERBOARD-1', [[728,90],[970,90],[300,50],[320,50]], 'div-gpt-ad-2574824-9')
             .addService(googletag.pubads());
    googletag.defineSlot('/35095986/2020-LEADERBOARD-2', [[728,90],[970,90],[300,50],[320,50]], 'div-gpt-ad-2574824-10')
             .addService(googletag.pubads());
    googletag.defineSlot('/35095986/2020-LEADERBOARD-3', [[728,90],[970,90],[300,50],[320,50]], 'div-gpt-ad-2574824-11')
             .addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- End GPT Tag -->


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.canindia.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.canindia.com/category/sports/",
                    "name": "SPORTS"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.canindia.com/category/sports/cricket/",
                    "name": "CRICKET"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.canindia.com/stokes-has-good-body-language-as-a-leader-nasser-hussain/",
                    "name": "Stokes has good body language as a leader: Nasser Hussain"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://www.canindia.com/wp-content/uploads/2022/02/CIAVTAR-48x48.png" sizes="32x32" />
<link rel="icon" href="https://www.canindia.com/wp-content/uploads/2022/02/CIAVTAR.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.canindia.com/wp-content/uploads/2022/02/CIAVTAR.png" />
<meta name="msapplication-TileImage" content="https://www.canindia.com/wp-content/uploads/2022/02/CIAVTAR.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #dd3333;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #dd3333;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #dd3333;
                }
                .tdm-btn-style1 {
					background-color: #dd3333;
				}
				.tdm-btn-style2:before {
				    border-color: #dd3333;
				}
				.tdm-btn-style2 {
				    color: #dd3333;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #dd3333;
                    -moz-box-shadow: 0 2px 16px #dd3333;
                    box-shadow: 0 2px 16px #dd3333;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #dd3333;
                    -moz-box-shadow: 0 4px 26px #dd3333;
                    box-shadow: 0 4px 26px #dd3333;
				}
</style>

	<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-1225664 single-format-standard td-standard-pack stokes-has-good-body-language-as-a-leader-nasser-hussain global-block-template-1  tdc-header-template  tdc-footer-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/CanIndiaNews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/CanIndiaNews" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:info@canindia.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/canindianews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-top-menu-2022-container"><ul id="menu-top-menu-2022" class="td-mobile-main-menu"><li id="menu-item-1113593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-1113593"><a href="http://canindia.com/epaper/CE">DIGITAL EDITION</a></li>
<li id="menu-item-1113661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1113661"><a href="https://www.canindia.com/category/oped/">EDITORIAL</a></li>
<li id="menu-item-1113614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1113614"><a href="#">NEWS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1113656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1113656"><a href="https://www.canindia.com/category/community/">COMMUNITY</a></li>
	<li id="menu-item-1113659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1113659"><a href="https://www.canindia.com/category/diaspora/">DIASPORA</a></li>
	<li id="menu-item-1113594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1113594"><a href="https://www.canindia.com/category/india/">INDIA</a></li>
	<li id="menu-item-1113603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1113603"><a href="https://www.canindia.com/category/south-asia/">SOUTH ASIA</a></li>
	<li id="menu-item-1113597" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1113597"><a href="https://www.canindia.com/category/world/">WORLD</a></li>
</ul>
</li>
<li id="menu-item-1113599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1113599"><a href="https://www.canindia.com/category/business-economy/">BUSINESS</a></li>
<li id="menu-item-1113615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1113615"><a href="#">LIFESTYLE<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1113648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1113648"><a href="https://www.canindia.com/category/artculturebooks/">ART/CULTURE/BOOKS</a></li>
	<li id="menu-item-1113602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1113602"><a href="https://www.canindia.com/category/lifestyle/">LIFESTYLE</a></li>
	<li id="menu-item-1113595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1113595"><a href="https://www.canindia.com/category/health/">HEALTH</a></li>
	<li id="menu-item-1113679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1113679"><a href="https://www.canindia.com/category/science-technology/">SCI-TECH</a></li>
</ul>
</li>
<li id="menu-item-1170753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1170753"><a href="#">ENTERTAINMENT<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1113598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1113598"><a href="https://www.canindia.com/category/entertainment/bollywood/">BOLLYWOOD</a></li>
	<li id="menu-item-1113671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1113671"><a href="https://www.canindia.com/category/entertainment/hollywood/">HOLLYWOOD</a></li>
	<li id="menu-item-1113666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1113666"><a href="https://www.canindia.com/category/entertainment/film-reviews/">FILM REVIEWS</a></li>
	<li id="menu-item-1113683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1113683"><a href="https://www.canindia.com/category/entertainment/television/">TELEVISION</a></li>
	<li id="menu-item-1160624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1160624"><a href="https://www.canindia.com/category/entertainment/web-series/">WEB SERIES</a></li>
</ul>
</li>
<li id="menu-item-1113596" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1113596"><a href="https://www.canindia.com/category/sports/">SPORTS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1160616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1160616"><a href="https://www.canindia.com/category/sports/badminton/">BADMINTON</a></li>
	<li id="menu-item-1113667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1113667"><a href="https://www.canindia.com/category/sports/football/">FOOTBALL</a></li>
	<li id="menu-item-1113684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1113684"><a href="https://www.canindia.com/category/sports/tennis/">TENNIS</a></li>
	<li id="menu-item-1113668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1113668"><a href="https://www.canindia.com/category/sports/golf/">GOLF</a></li>
	<li id="menu-item-1113601" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1113601"><a href="https://www.canindia.com/category/sports/cricket/">CRICKET</a></li>
	<li id="menu-item-1113670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1113670"><a href="https://www.canindia.com/category/sports/hockey/">HOCKEY</a></li>
	<li id="menu-item-1113675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1113675"><a href="https://www.canindia.com/category/sports/motorsports/">MOTORSPORTS</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <form class="td-login-form-wrap" action="#" method="post">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email-mob" value="" required><label for="login_email-mob">your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass-mob" value="" required><label for="login_pass-mob">your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </form>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label for="forgot_email-mob">your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.canindia.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
.tdi_2:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2{
position:relative;
}
}

</style>
<div class="tdi_1_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4 .tdc-row-video-background-error,
	                .tdi_4 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4{
position:relative;
}
}

</style>
<div class="tdi_3_rand_style td-element-style" ><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://261502.smushcdn.com/165487/wp-content/uploads/2021/12/CIred-silk-300x225.jpg?lossy=1&strip=1&webp=1") !important;
background-size:cover !important;
background-position:center top !important;
}
}
</style></div></div><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7{
margin-top:2px !important;
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_7{
                    display: inline-block;
                }.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_7 .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_7 .tdb-mobile-menu-button svg,
                .tdi_7 .tdb-mobile-menu-button svg *{
                    fill: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_10" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_10{
margin-top:-8px !important;
}
}

</style>
<style>
/* custom css */
.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                  transition: fill .3s ease;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_10 .tdb-logo-a,
                .tdi_10 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_10 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                }.tdi_10 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-img{
                    max-width: 180px;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: block;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.canindia.com/"><span class="tdb-logo-img-wrap"><img width="272" height="90" class="tdb-logo-img td-retina-data" data-retina="https://www.canindia.com/wp-content/uploads/2021/12/CILOGO544x180-300x99.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20272%2090'%3E%3C/svg%3E" alt="Logo"  title="" data-lazy-src="https://261502.smushcdn.com/165487/wp-content/uploads/2021/12/CILOGO272x90.png?lossy=1&strip=1&webp=1" /><noscript><img width="272" height="90" class="tdb-logo-img td-retina-data" data-retina="https://www.canindia.com/wp-content/uploads/2021/12/CILOGO544x180-300x99.png" src="https://261502.smushcdn.com/165487/wp-content/uploads/2021/12/CILOGO272x90.png?lossy=1&strip=1&webp=1" alt="Logo"  title=""  /></noscript></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12{
                    vertical-align: baseline;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_12 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_13" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13{
margin-right:-18px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_13{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_13 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_13 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_13 .tdb-header-search-button-mob svg,
                .tdi_13 .tdb-header-search-button-mob svg *{
                    fill: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.371 843.601l-125.379-125.44c43.643-65.925 65.495-142.1 65.475-218.040 0.051-101.069-38.676-202.588-115.835-279.706-77.117-77.148-178.606-115.948-279.644-115.886-101.079-0.061-202.557 38.738-279.665 115.876-77.169 77.128-115.937 178.627-115.907 279.716-0.031 101.069 38.728 202.588 115.907 279.665 77.117 77.117 178.616 115.825 279.665 115.804 75.94 0.020 152.136-21.862 218.061-65.495l125.348 125.46c30.915 30.904 81.029 30.904 111.954 0.020 30.915-30.935 30.915-81.029 0.020-111.974zM705.772 714.925c-59.443 59.341-136.899 88.842-214.784 88.924-77.896-0.082-155.341-29.583-214.784-88.924-59.443-59.484-88.975-136.919-89.037-214.804 0.061-77.885 29.604-155.372 89.037-214.825 59.464-59.443 136.878-88.945 214.784-89.016 77.865 0.082 155.3 29.583 214.784 89.016 59.361 59.464 88.914 136.919 88.945 214.825-0.041 77.885-29.583 155.361-88.945 214.804z"></path></svg></span></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_14" class="tdc-zone"><div class="tdc_zone tdi_15  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_15{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_15:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_15:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15{
position:relative;
}
}

</style>
<div class="tdi_14_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_14_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_16" class="tdc-row"><div class="vc_row tdi_17  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_17,
                .tdi_17 .tdc-columns{
                    min-height: 0;
                }.tdi_17,
				.tdi_17 .tdc-columns{
				    display: block;
				}.tdi_17 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_17.tdc-row-content-vert-center,
                    .tdi_17.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_17.tdc-row-content-vert-bottom,
                    .tdi_17.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_17.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_17.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_17 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_17 .tdc-row-video-background-error,
	                .tdi_17 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_17{
position:relative;
}
}

</style>
<div class="tdi_16_rand_style td-element-style" ><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_16_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://261502.smushcdn.com/165487/wp-content/uploads/2021/12/CIred-silk-300x225.jpg?lossy=1&strip=1&webp=1") !important;
background-size:cover !important;
background-position:center top !important;
}
}
</style></div><style>
/* phone */
@media (max-width: 767px)
{
.tdi_16_rand_style{
background-color:#cb2026 !important;
}
}
 </style></div><div class="vc_column tdi_19  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_19{
                    vertical-align: baseline;
                }.tdi_19 > .wpb_wrapper,
				.tdi_19 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_19 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_19{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_20 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_20" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_20{
margin-top:2px !important;
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_20{
                    display: inline-block;
                }.tdi_20 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_20 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_20 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_20 .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_20 .tdb-mobile-menu-button svg,
                .tdi_20 .tdb-mobile-menu-button svg *{
                    fill: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_20 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_20 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_20 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_22  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_22{
                    vertical-align: baseline;
                }.tdi_22 > .wpb_wrapper,
				.tdi_22 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_22 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_22 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_22 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_22{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_23 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_23" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_23{
margin-top:-8px !important;
}
}

</style>
<style>
/* custom css */
.tdi_23 .tdb-logo-a,
                .tdi_23 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_23 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_23 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_23 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                }.tdi_23 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_23 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_23 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_23 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_23 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23 .tdb-logo-img{
                    max-width: 180px;
                }.tdi_23 .tdb-logo-img-wrap{
                    display: block;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.canindia.com/"><span class="tdb-logo-img-wrap"><img width="272" height="90" class="tdb-logo-img td-retina-data" data-retina="https://www.canindia.com/wp-content/uploads/2021/12/CILOGO544x180-300x99.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20272%2090'%3E%3C/svg%3E" alt="Logo"  title="" data-lazy-src="https://261502.smushcdn.com/165487/wp-content/uploads/2021/12/CILOGO272x90.png?lossy=1&strip=1&webp=1" /><noscript><img width="272" height="90" class="tdb-logo-img td-retina-data" data-retina="https://www.canindia.com/wp-content/uploads/2021/12/CILOGO544x180-300x99.png" src="https://261502.smushcdn.com/165487/wp-content/uploads/2021/12/CILOGO272x90.png?lossy=1&strip=1&webp=1" alt="Logo"  title=""  /></noscript></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_25  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_25{
                    vertical-align: baseline;
                }.tdi_25 > .wpb_wrapper,
				.tdi_25 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_25 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_25{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_26 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_26" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26{
margin-right:-18px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_26 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_26 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_26 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_26 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_26 .tdb-header-search-button-mob svg,
                .tdi_26 .tdb-header-search-button-mob svg *{
                    fill: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.371 843.601l-125.379-125.44c43.643-65.925 65.495-142.1 65.475-218.040 0.051-101.069-38.676-202.588-115.835-279.706-77.117-77.148-178.606-115.948-279.644-115.886-101.079-0.061-202.557 38.738-279.665 115.876-77.169 77.128-115.937 178.627-115.907 279.716-0.031 101.069 38.728 202.588 115.907 279.665 77.117 77.117 178.616 115.825 279.665 115.804 75.94 0.020 152.136-21.862 218.061-65.495l125.348 125.46c30.915 30.904 81.029 30.904 111.954 0.020 30.915-30.935 30.915-81.029 0.020-111.974zM705.772 714.925c-59.443 59.341-136.899 88.842-214.784 88.924-77.896-0.082-155.341-29.583-214.784-88.924-59.443-59.484-88.975-136.919-89.037-214.804 0.061-77.885 29.604-155.372 89.037-214.825 59.464-59.443 136.878-88.945 214.784-89.016 77.865 0.082 155.3 29.583 214.784 89.016 59.361 59.464 88.914 136.919 88.945 214.825-0.041 77.885-29.583 155.361-88.945 214.804z"></path></svg></span></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_27" class="tdc-zone"><div class="tdc_zone tdi_28  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_28{
                    min-height: 0;
                }.tdi_28:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-wrap{
                    position: relative;
                }@media (max-width: 767px) {
                    .tdi_28:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_28{
position:relative;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_28{
position:relative;
}
}

</style>
<div class="tdi_27_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_27_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://261502.smushcdn.com/165487/wp-content/uploads/2021/12/CIred-silk-300x225.jpg?lossy=1&strip=1&webp=1") !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_27_rand_style{
background-color:#cb2026 !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_27_rand_style{
background-color:#cb2026 !important;
}
}
 </style></div><div id="tdi_29" class="tdc-row stretch_row"><div class="vc_row tdi_30  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_30,
                .tdi_30 .tdc-columns{
                    min-height: 0;
                }.tdi_30,
				.tdi_30 .tdc-columns{
				    display: block;
				}.tdi_30 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_30 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_30 .tdc-row-video-background-error,
	                .tdi_30 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_30{
position:relative;
}

.tdi_30 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_29_rand_style td-element-style" ><style>
.tdi_29_rand_style{
background-color:#222222 !important;
}
 </style></div><div class="vc_column tdi_32  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_32{
                    vertical-align: baseline;
                }.tdi_32 > .wpb_wrapper,
				.tdi_32 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_32 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_32 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_32 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_33 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_33"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_33{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_33{
display:none !important;
}
}

</style>
<style>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</style><div id=tdi_33 class="td_block_inner td-fix-index"><div class="menu-header-2022-container"><ul id="menu-header-2022" class="tdb-horiz-menu"><li id="menu-item-1123853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1123853"><a href="https://www.canindia.com/advertise-with-us/"><div class="tdb-menu-item-text">ADVERTISE WITH US!</div></a></li>
<li id="menu-item-1120192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1120192"><a href="/category/careers/"><div class="tdb-menu-item-text">CAREERS</div></a></li>
<li id="menu-item-1113728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1113728"><a href="https://www.canindia.com/contact/"><div class="tdb-menu-item-text">CONTACT</div></a></li>
</ul></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_34 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_34" >
<style>
/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }.tdi_34{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_35 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 22.8px;
				}.tdi_35 .tdm-social-item i.td-icon-twitter,
				.tdi_35 .tdm-social-item i.td-icon-linkedin,
				.tdi_35 .tdm-social-item i.td-icon-pinterest,
				.tdi_35 .tdm-social-item i.td-icon-blogger,
				.tdi_35 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_35 .tdm-social-item{
					width: 22.8px;
					height: 22.8px;
				
				    margin: 2.5px 5px 2.5px 0;
				}.tdi_35 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_35 .tdm-social-item i,
				.tds-team-member2 .tdi_35.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_35 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_35.tds-social1 .tdm-social-item:hover i{
					color: #4db2ec;
				}.tdi_35 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_35"><div class="tdm-social-item-wrap"><a href="https://facebook.com/canindianews"  target="_blank"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://facebook.com/canindianews"  target="_blank" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/CanIndiaNews"  target="_blank"  title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/CanIndiaNews"  target="_blank" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/canindianews"  target="_blank"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/canindianews"  target="_blank" class="tdm-social-text" >Twitter</a></div></div></div></div></div></div></div><div id="tdi_36" class="tdc-row"><div class="vc_row tdi_37  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_37,
                .tdi_37 .tdc-columns{
                    min-height: 0;
                }.tdi_37,
				.tdi_37 .tdc-columns{
				    display: block;
				}.tdi_37 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_39  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_39{
                    vertical-align: baseline;
                }.tdi_39 > .wpb_wrapper,
				.tdi_39 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_39 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_39 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_39 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_41  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_41{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_41,
				.tdi_41 .tdc-inner-columns{
				    display: block;
				}.tdi_41 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_41 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_41 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_41.tdc-row-content-vert-center,
                    .tdi_41.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_41.tdc-row-content-vert-bottom,
                    .tdi_41.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_41.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_41.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_41{
padding-top:28px !important;
padding-bottom:9px !important;
}

.tdi_41 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_41{
margin-bottom:-3px !important;
padding-top:9px !important;
padding-bottom:0px !important;
}
}

</style><div class="vc_column_inner tdi_43  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_43{
                    vertical-align: baseline;
                }.tdi_43 .vc_column-inner > .wpb_wrapper,
				.tdi_43 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_43 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_43{
width:30% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_43{
width:24% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_43{
width:calc(100% - 468px) !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_44 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_44" >
<style>
/* custom css */
.tdi_44 .tdb-logo-a,
                .tdi_44 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_44 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_44 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_44 .tdb-logo-img{
                    max-width: 250px;
                }.tdi_44 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_44 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_44 .tdb-logo-text-title{
                    display: block;
                }.tdi_44 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_44 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_44 .tdb-logo-a:hover .tdb-logo-svg-wrap > *{
                    fill: #dd3333;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_44 .tdb-logo-img{
                    max-width: 220px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.canindia.com/"><span class="tdb-logo-img-wrap"><img width="272" height="90" class="tdb-logo-img td-retina-data" data-retina="https://www.canindia.com/wp-content/uploads/2021/12/CILOGO544x180-300x99.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20272%2090'%3E%3C/svg%3E" alt="Logo"  title="" data-lazy-src="https://261502.smushcdn.com/165487/wp-content/uploads/2021/12/CILOGO272x90.png?lossy=1&strip=1&webp=1" /><noscript><img width="272" height="90" class="tdb-logo-img td-retina-data" data-retina="https://www.canindia.com/wp-content/uploads/2021/12/CILOGO544x180-300x99.png" src="https://261502.smushcdn.com/165487/wp-content/uploads/2021/12/CILOGO272x90.png?lossy=1&strip=1&webp=1" alt="Logo"  title=""  /></noscript></span></a></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_46  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_46{
                    vertical-align: baseline;
                }.tdi_46 .vc_column-inner > .wpb_wrapper,
				.tdi_46 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_46 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_46{
width:70% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_46{
width:76% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_46{
width:468px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-tp td-rec-hide-on-p tdi_47 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_47{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_47.td-a-rec{
					text-align: center;
				}.tdi_47 .td-element-style{
					z-index: -1;
				}.tdi_47.td-a-rec-img{
				    text-align: right;
				}.tdi_47.td-a-rec-img img{
                    margin: 0 0 0 auto;
                }@media (max-width: 767px) {
				    .tdi_47.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- GPT AdSlot 9 for Ad unit '2020-LEADERBOARD-1' ### Size: [[728,90],[970,90],[300,50],[320,50]] -->
<div id='div-gpt-ad-2574824-9'>
  <script type="rocketlazyloadscript">
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-2574824-9'); });
  </script>
</div>
<!-- End AdSlot 9 --></div></div></div></div></div><div class="vc_row_inner tdi_49  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_49{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_49,
				.tdi_49 .tdc-inner-columns{
				    display: block;
				}.tdi_49 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_51  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_51{
                    vertical-align: baseline;
                }.tdi_51 .vc_column-inner > .wpb_wrapper,
				.tdi_51 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_51 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_51{
position:relative;
}

</style>
<div class="tdi_50_rand_style td-element-style" ><style>
.tdi_50_rand_style{
background-color:#e0e0e0 !important;
}
 </style></div><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_52 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_52"  style=" z-index: 999;">
<style>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</style>
<style>
.tdi_52 .tdb-menu > li > a:after,
				.tdi_52 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #cb2026;
				
					height: 4px;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_52 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><span class="tdb-sub-menu-icon tdb-sub-menu-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M903.864 490.013h-783.749c-17.172 0-31.109 13.937-31.109 31.109 0 17.234 13.937 31.15 31.109 31.15h783.739c17.213 0 31.13-13.916 31.13-31.15 0.010-17.162-13.916-31.109-31.119-31.109zM903.864 226.835h-783.749c-17.172 0-31.109 13.916-31.109 31.16 0 17.213 13.937 31.109 31.109 31.109h783.739c17.213 0 31.13-13.896 31.13-31.109 0.010-17.234-13.916-31.16-31.119-31.16zM903.864 753.181h-783.749c-17.172 0-31.109 13.916-31.109 31.099 0 17.244 13.937 31.16 31.109 31.16h783.739c17.213 0 31.13-13.916 31.13-31.16 0.010-17.172-13.916-31.099-31.119-31.099z"></path></svg></span></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></div><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-top-menu-2023" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1113593"><a href="http://canindia.com/epaper/CE"><div class="tdb-menu-item-text">DIGITAL EDITION</div></a><i class="tdb-menu-sep td-icon-vertical-line"></i></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1113661"><a href="https://www.canindia.com/category/oped/"><div class="tdb-menu-item-text">EDITORIAL</div></a><i class="tdb-menu-sep td-icon-vertical-line"></i></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1113614 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">NEWS</div><span class="tdb-sub-menu-icon tdb-sub-menu-icon-svg tdb-main-sub-menu-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M903.864 490.013h-783.749c-17.172 0-31.109 13.937-31.109 31.109 0 17.234 13.937 31.15 31.109 31.15h783.739c17.213 0 31.13-13.916 31.13-31.15 0.010-17.162-13.916-31.109-31.119-31.109zM903.864 226.835h-783.749c-17.172 0-31.109 13.916-31.109 31.16 0 17.213 13.937 31.109 31.109 31.109h783.739c17.213 0 31.13-13.896 31.13-31.109 0.010-17.234-13.916-31.16-31.119-31.16zM903.864 753.181h-783.749c-17.172 0-31.109 13.916-31.109 31.099 0 17.244 13.937 31.16 31.109 31.16h783.739c17.213 0 31.13-13.916 31.13-31.16 0.010-17.172-13.916-31.099-31.119-31.099z"></path></svg></span></a><i class="tdb-menu-sep td-icon-vertical-line"></i>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1113656"><a href="https://www.canindia.com/category/community/"><div class="tdb-menu-item-text">COMMUNITY</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1113659"><a href="https://www.canindia.com/category/diaspora/"><div class="tdb-menu-item-text">DIASPORA</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1113594"><a href="https://www.canindia.com/category/india/"><div class="tdb-menu-item-text">INDIA</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1113603"><a href="https://www.canindia.com/category/south-asia/"><div class="tdb-menu-item-text">SOUTH ASIA</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-1113597"><a href="https://www.canindia.com/category/world/"><div class="tdb-menu-item-text">WORLD</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1113599"><a href="https://www.canindia.com/category/business-economy/"><div class="tdb-menu-item-text">BUSINESS</div></a><i class="tdb-menu-sep td-icon-vertical-line"></i></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1113615 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">LIFESTYLE</div><span class="tdb-sub-menu-icon tdb-sub-menu-icon-svg tdb-main-sub-menu-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M903.864 490.013h-783.749c-17.172 0-31.109 13.937-31.109 31.109 0 17.234 13.937 31.15 31.109 31.15h783.739c17.213 0 31.13-13.916 31.13-31.15 0.010-17.162-13.916-31.109-31.119-31.109zM903.864 226.835h-783.749c-17.172 0-31.109 13.916-31.109 31.16 0 17.213 13.937 31.109 31.109 31.109h783.739c17.213 0 31.13-13.896 31.13-31.109 0.010-17.234-13.916-31.16-31.119-31.16zM903.864 753.181h-783.749c-17.172 0-31.109 13.916-31.109 31.099 0 17.244 13.937 31.16 31.109 31.16h783.739c17.213 0 31.13-13.916 31.13-31.16 0.010-17.172-13.916-31.099-31.119-31.099z"></path></svg></span></a><i class="tdb-menu-sep td-icon-vertical-line"></i>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1113648"><a href="https://www.canindia.com/category/artculturebooks/"><div class="tdb-menu-item-text">ART/CULTURE/BOOKS</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1113602"><a href="https://www.canindia.com/category/lifestyle/"><div class="tdb-menu-item-text">LIFESTYLE</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1113595"><a href="https://www.canindia.com/category/health/"><div class="tdb-menu-item-text">HEALTH</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1113679"><a href="https://www.canindia.com/category/science-technology/"><div class="tdb-menu-item-text">SCI-TECH</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1170753 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">ENTERTAINMENT</div><span class="tdb-sub-menu-icon tdb-sub-menu-icon-svg tdb-main-sub-menu-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M903.864 490.013h-783.749c-17.172 0-31.109 13.937-31.109 31.109 0 17.234 13.937 31.15 31.109 31.15h783.739c17.213 0 31.13-13.916 31.13-31.15 0.010-17.162-13.916-31.109-31.119-31.109zM903.864 226.835h-783.749c-17.172 0-31.109 13.916-31.109 31.16 0 17.213 13.937 31.109 31.109 31.109h783.739c17.213 0 31.13-13.896 31.13-31.109 0.010-17.234-13.916-31.16-31.119-31.16zM903.864 753.181h-783.749c-17.172 0-31.109 13.916-31.109 31.099 0 17.244 13.937 31.16 31.109 31.16h783.739c17.213 0 31.13-13.916 31.13-31.16 0.010-17.172-13.916-31.099-31.119-31.099z"></path></svg></span></a><i class="tdb-menu-sep td-icon-vertical-line"></i>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1113598"><a href="https://www.canindia.com/category/entertainment/bollywood/"><div class="tdb-menu-item-text">BOLLYWOOD</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1113671"><a href="https://www.canindia.com/category/entertainment/hollywood/"><div class="tdb-menu-item-text">HOLLYWOOD</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1113666"><a href="https://www.canindia.com/category/entertainment/film-reviews/"><div class="tdb-menu-item-text">FILM REVIEWS</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1113683"><a href="https://www.canindia.com/category/entertainment/television/"><div class="tdb-menu-item-text">TELEVISION</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1160624"><a href="https://www.canindia.com/category/entertainment/web-series/"><div class="tdb-menu-item-text">WEB SERIES</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1113596 tdb-menu-item-inactive"><a href="https://www.canindia.com/category/sports/"><div class="tdb-menu-item-text">SPORTS</div><span class="tdb-sub-menu-icon tdb-sub-menu-icon-svg tdb-main-sub-menu-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M903.864 490.013h-783.749c-17.172 0-31.109 13.937-31.109 31.109 0 17.234 13.937 31.15 31.109 31.15h783.739c17.213 0 31.13-13.916 31.13-31.15 0.010-17.162-13.916-31.109-31.119-31.109zM903.864 226.835h-783.749c-17.172 0-31.109 13.916-31.109 31.16 0 17.213 13.937 31.109 31.109 31.109h783.739c17.213 0 31.13-13.896 31.13-31.109 0.010-17.234-13.916-31.16-31.119-31.16zM903.864 753.181h-783.749c-17.172 0-31.109 13.916-31.109 31.099 0 17.244 13.937 31.16 31.109 31.16h783.739c17.213 0 31.13-13.916 31.13-31.16 0.010-17.172-13.916-31.099-31.119-31.099z"></path></svg></span></a><i class="tdb-menu-sep td-icon-vertical-line"></i>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1160616"><a href="https://www.canindia.com/category/sports/badminton/"><div class="tdb-menu-item-text">BADMINTON</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1113667"><a href="https://www.canindia.com/category/sports/football/"><div class="tdb-menu-item-text">FOOTBALL</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1113684"><a href="https://www.canindia.com/category/sports/tennis/"><div class="tdb-menu-item-text">TENNIS</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1113668"><a href="https://www.canindia.com/category/sports/golf/"><div class="tdb-menu-item-text">GOLF</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-1113601"><a href="https://www.canindia.com/category/sports/cricket/"><div class="tdb-menu-item-text">CRICKET</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1113670"><a href="https://www.canindia.com/category/sports/hockey/"><div class="tdb-menu-item-text">HOCKEY</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1113675"><a href="https://www.canindia.com/category/sports/motorsports/"><div class="tdb-menu-item-text">MOTORSPORTS</div></a></li>
</ul>
</li>
</ul><div class="tdb-menu-items-dropdown"><i class="tdb-menu-sep td-icon-vertical-line"></i><div class="td-subcat-more"><div class="tdb-menu-item-text">More</div><span class="tdb-menu-more-subicon tdb-menu-more-subicon-svg tdb-main-sub-menu-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M903.864 490.013h-783.749c-17.172 0-31.109 13.937-31.109 31.109 0 17.234 13.937 31.15 31.109 31.15h783.739c17.213 0 31.13-13.916 31.13-31.15 0.010-17.162-13.916-31.109-31.119-31.109zM903.864 226.835h-783.749c-17.172 0-31.109 13.916-31.109 31.16 0 17.213 13.937 31.109 31.109 31.109h783.739c17.213 0 31.13-13.896 31.13-31.109 0.010-17.234-13.916-31.16-31.119-31.16zM903.864 753.181h-783.749c-17.172 0-31.109 13.916-31.109 31.099 0 17.244 13.937 31.16 31.109 31.16h783.739c17.213 0 31.13-13.916 31.13-31.16 0.010-17.172-13.916-31.099-31.119-31.099z"></path></svg></span><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search tdi_55 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_55" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_55{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.canindia.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdb-head-search-form-btn-icon td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.371 843.601l-125.379-125.44c43.643-65.925 65.495-142.1 65.475-218.040 0.051-101.069-38.676-202.588-115.835-279.706-77.117-77.148-178.606-115.948-279.644-115.886-101.079-0.061-202.557 38.738-279.665 115.876-77.169 77.128-115.937 178.627-115.907 279.716-0.031 101.069 38.728 202.588 115.907 279.665 77.117 77.117 178.616 115.825 279.665 115.804 75.94 0.020 152.136-21.862 218.061-65.495l125.348 125.46c30.915 30.904 81.029 30.904 111.954 0.020 30.915-30.935 30.915-81.029 0.020-111.974zM705.772 714.925c-59.443 59.341-136.899 88.842-214.784 88.924-77.896-0.082-155.341-29.583-214.784-88.924-59.443-59.484-88.975-136.919-89.037-214.804 0.061-77.885 29.604-155.372 89.037-214.825 59.464-59.443 136.878-88.945 214.784-89.016 77.865 0.082 155.3 29.583 214.784 89.016 59.361 59.464 88.914 136.919 88.945 214.825-0.041 77.885-29.583 155.361-88.945 214.804z"></path></svg></span></a></div></div> <!-- ./block --></div></div></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_56" class="tdc-zone"><div class="tdc_zone tdi_57  wpb_row td-pb-row tdc-element-style" data-sticky-offset="72" >
<style scoped>

/* custom css */
.tdi_57{
                    min-height: 0;
                }.tdi_57:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }@media (max-width: 767px) {
                    .tdi_57:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_57{
z-index:999 !important;
position:relative;
}

</style>
<div class="tdi_56_rand_style td-element-style" ><style>
.tdi_56_rand_style{
background-color:rgba(0,0,0,0.95) !important;
}
 </style></div><div id="tdi_58" class="tdc-row stretch_row"><div class="vc_row tdi_59  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_59,
                .tdi_59 .tdc-columns{
                    min-height: 0;
                }.tdi_59,
				.tdi_59 .tdc-columns{
				    display: block;
				}.tdi_59 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_59.tdc-row-content-vert-center,
                    .tdi_59.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_59.tdc-row-content-vert-bottom,
                    .tdi_59.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_59.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_59.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
</style><div class="vc_column tdi_61  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_61{
                    vertical-align: baseline;
                }.tdi_61 > .wpb_wrapper,
				.tdi_61 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_61 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_61 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_61 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_61{
position:relative;
}

</style>
<div class="tdi_60_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_60_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://261502.smushcdn.com/165487/wp-content/uploads/2021/12/CIred-silk-300x225.jpg?lossy=1&strip=1&webp=1") !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_60_rand_style{
background-color:#cb2026 !important;
}
 </style></div><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_62 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_62" >
<style>
/* custom css */
.tdi_62{
                    display: inline-block;
                }.tdi_62 .tdb-logo-a,
                .tdi_62 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_62 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_62 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_62 .tdb-logo-img{
                    max-width: 126px;
                }.tdi_62 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_62 .tdb-logo-text-title{
                    display: block;
                
                    color: #000000;
                }.tdi_62 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_62 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_62 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.canindia.com/"><span class="tdb-logo-img-wrap"><img width="272" height="90" class="tdb-logo-img td-retina-data" data-retina="https://www.canindia.com/wp-content/uploads/2021/12/CILOGO544x180-300x99.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20272%2090'%3E%3C/svg%3E" alt="Logo"  title="" data-lazy-src="https://261502.smushcdn.com/165487/wp-content/uploads/2021/12/CILOGO272x90.png?lossy=1&strip=1&webp=1" /><noscript><img width="272" height="90" class="tdb-logo-img td-retina-data" data-retina="https://www.canindia.com/wp-content/uploads/2021/12/CILOGO544x180-300x99.png" src="https://261502.smushcdn.com/165487/wp-content/uploads/2021/12/CILOGO272x90.png?lossy=1&strip=1&webp=1" alt="Logo"  title=""  /></noscript></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_63 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_63"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_63{
                    display: inline-block;
                }.tdi_63 .tdb-menu > li .tdb-menu-sep,
                .tdi_63 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_63 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_63 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_63 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_63 .tdb-menu > li > a,
                .tdi_63 .td-subcat-more{
                    color: #ffffff;
                }.tdi_63 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg,
                .tdi_63 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg *,
                .tdi_63 .td-subcat-more .tdb-menu-more-subicon-svg svg,
                .tdi_63 .td-subcat-more .tdb-menu-more-subicon-svg svg *,
                .tdi_63 .td-subcat-more .tdb-menu-more-icon-svg,
                .tdi_63 .td-subcat-more .tdb-menu-more-icon-svg *{
                    fill: #ffffff;
                }.tdi_63 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon,
                .tdi_63 .td-pulldown-filter-list .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_63 .tdb-menu .tdb-normal-menu ul,
                .tdi_63 .td-pulldown-filter-list,
                .tdi_63 .td-pulldown-filter-list .sub-menu{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_63:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_63 .tdb-mega-menu .sub-menu > li{
                    max-width: 1300px !important;
                }.tdi_63 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 345px;
                }.tdi_63 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_63 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 300px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_63 .tdb-menu > li > a,
                .tdi_63 .td-subcat-more{
                    padding: 0 12px;
                }.tdi_63 .tdb-menu > li > a,
                .tdi_63 .td-subcat-more,
                .tdi_63 .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;line-height:48px !important;
                }.tdi_63 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 240px;
                }
}
</style>
<style>
.tdi_63 .tdb-menu > li.current-menu-item > a,
				.tdi_63 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_63 .tdb-menu > li.current-category-ancestor > a,
				.tdi_63 .tdb-menu > li:hover > a,
				.tdi_63 .tdb-menu > li.tdb-hover > a,
				.tdi_63 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ffffff;
				}.tdi_63 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_63 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_63 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_63 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_63 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_63 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_63 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_63 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_63 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_63 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_63 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_63 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #ffffff;
				}.tdi_63 .tdb-menu > li > a:after,
				.tdi_63 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_63 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></div><ul id="menu-top-menu-2024" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1113593"><a href="http://canindia.com/epaper/CE"><div class="tdb-menu-item-text">DIGITAL EDITION</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1113661"><a href="https://www.canindia.com/category/oped/"><div class="tdb-menu-item-text">EDITORIAL</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1113614 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">NEWS</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1113656"><a href="https://www.canindia.com/category/community/"><div class="tdb-menu-item-text">COMMUNITY</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1113659"><a href="https://www.canindia.com/category/diaspora/"><div class="tdb-menu-item-text">DIASPORA</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1113594"><a href="https://www.canindia.com/category/india/"><div class="tdb-menu-item-text">INDIA</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1113603"><a href="https://www.canindia.com/category/south-asia/"><div class="tdb-menu-item-text">SOUTH ASIA</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-1113597"><a href="https://www.canindia.com/category/world/"><div class="tdb-menu-item-text">WORLD</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1113599"><a href="https://www.canindia.com/category/business-economy/"><div class="tdb-menu-item-text">BUSINESS</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1113615 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">LIFESTYLE</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1113648"><a href="https://www.canindia.com/category/artculturebooks/"><div class="tdb-menu-item-text">ART/CULTURE/BOOKS</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1113602"><a href="https://www.canindia.com/category/lifestyle/"><div class="tdb-menu-item-text">LIFESTYLE</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1113595"><a href="https://www.canindia.com/category/health/"><div class="tdb-menu-item-text">HEALTH</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1113679"><a href="https://www.canindia.com/category/science-technology/"><div class="tdb-menu-item-text">SCI-TECH</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1170753 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">ENTERTAINMENT</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1113598"><a href="https://www.canindia.com/category/entertainment/bollywood/"><div class="tdb-menu-item-text">BOLLYWOOD</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1113671"><a href="https://www.canindia.com/category/entertainment/hollywood/"><div class="tdb-menu-item-text">HOLLYWOOD</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1113666"><a href="https://www.canindia.com/category/entertainment/film-reviews/"><div class="tdb-menu-item-text">FILM REVIEWS</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1113683"><a href="https://www.canindia.com/category/entertainment/television/"><div class="tdb-menu-item-text">TELEVISION</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1160624"><a href="https://www.canindia.com/category/entertainment/web-series/"><div class="tdb-menu-item-text">WEB SERIES</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1113596 tdb-menu-item-inactive"><a href="https://www.canindia.com/category/sports/"><div class="tdb-menu-item-text">SPORTS</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1160616"><a href="https://www.canindia.com/category/sports/badminton/"><div class="tdb-menu-item-text">BADMINTON</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1113667"><a href="https://www.canindia.com/category/sports/football/"><div class="tdb-menu-item-text">FOOTBALL</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1113684"><a href="https://www.canindia.com/category/sports/tennis/"><div class="tdb-menu-item-text">TENNIS</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1113668"><a href="https://www.canindia.com/category/sports/golf/"><div class="tdb-menu-item-text">GOLF</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-1113601"><a href="https://www.canindia.com/category/sports/cricket/"><div class="tdb-menu-item-text">CRICKET</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1113670"><a href="https://www.canindia.com/category/sports/hockey/"><div class="tdb-menu-item-text">HOCKEY</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1113675"><a href="https://www.canindia.com/category/sports/motorsports/"><div class="tdb-menu-item-text">MOTORSPORTS</div></a></li>
</ul>
</li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_66 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_66" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_66{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.canindia.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdb-head-search-form-btn-icon td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.371 843.601l-125.379-125.44c43.643-65.925 65.495-142.1 65.475-218.040 0.051-101.069-38.676-202.588-115.835-279.706-77.117-77.148-178.606-115.948-279.644-115.886-101.079-0.061-202.557 38.738-279.665 115.876-77.169 77.128-115.937 178.627-115.907 279.716-0.031 101.069 38.728 202.588 115.907 279.665 77.117 77.117 178.616 115.825 279.665 115.804 75.94 0.020 152.136-21.862 218.061-65.495l125.348 125.46c30.915 30.904 81.029 30.904 111.954 0.020 30.915-30.935 30.915-81.029 0.020-111.974zM705.772 714.925c-59.443 59.341-136.899 88.842-214.784 88.924-77.896-0.082-155.341-29.583-214.784-88.924-59.443-59.484-88.975-136.919-89.037-214.804 0.061-77.885 29.604-155.372 89.037-214.825 59.464-59.443 136.878-88.945 214.784-89.016 77.865 0.082 155.3 29.583 214.784 89.016 59.361 59.464 88.914 136.919 88.945 214.825-0.041 77.885-29.583 155.361-88.945 214.804z"></path></svg></span></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
            </div>
            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.canindia.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in SPORTS" class="entry-crumb" href="https://www.canindia.com/category/sports/">SPORTS</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in CRICKET" class="entry-crumb" href="https://www.canindia.com/category/sports/cricket/">CRICKET</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Stokes has good body language as a leader: Nasser Hussain</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-1225664" class="post-1225664 post type-post status-publish format-standard category-cricket category-sports category-world tag-cricket tag-sports tag-united-kingdom" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  style="background-color:#8c208e; color:#fff; border-color:#8c208e;" href="https://www.canindia.com/category/sports/">SPORTS</a></li><li class="entry-category"><a  style="background-color:#8e3be2; color:#fff; border-color:#8e3be2;" href="https://www.canindia.com/category/sports/cricket/">CRICKET</a></li><li class="entry-category"><a  style="background-color:#5e0d5b; color:#fff; border-color:#5e0d5b;" href="https://www.canindia.com/category/world/">WORLD</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Stokes has good body language as a leader: Nasser Hussain</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.canindia.com/author/newswire/">NewsWire</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-24T02:40:05-04:00" >June 24, 2022</time></span>                    <!-- comments -->                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-1225664">0</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.canindia.com%2Fstokes-has-good-body-language-as-a-leader-nasser-hussain%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Stokes+has+good+body+language+as+a+leader%3A+Nasser+Hussain&url=https%3A%2F%2Fwww.canindia.com%2Fstokes-has-good-body-language-as-a-leader-nasser-hussain%2F&via=canindianews" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.canindia.com/stokes-has-good-body-language-as-a-leader-nasser-hussain/&amp;media=&description=Stokes+has+good+body+language+as+a+leader%3A+Nasser+Hussain" title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Stokes+has+good+body+language+as+a+leader%3A+Nasser+Hussain %0A%0A https://www.canindia.com/stokes-has-good-body-language-as-a-leader-nasser-hussain/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.canindia.com/stokes-has-good-body-language-as-a-leader-nasser-hussain/&title=Stokes+has+good+body+language+as+a+leader%3A+Nasser+Hussain" title="Linkedin" ><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://www.canindia.com/stokes-has-good-body-language-as-a-leader-nasser-hussain/" title="Digg" ><div class="td-social-but-icon"><i class="td-icon-digg"></i></div><div class="td-social-but-text">Digg</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.mix.com/add?url=https://www.canindia.com/stokes-has-good-body-language-as-a-leader-nasser-hussain/" title="Mix" ><div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div><div class="td-social-but-text">Mix</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.canindia.com/stokes-has-good-body-language-as-a-leader-nasser-hussain/&text=Stokes+has+good+body+language+as+a+leader%3A+Nasser+Hussain" title="Telegram" ><div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" ><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image -->
            <!-- content --><p> Former England captain Nasser Hussain has said that while it is early days in Ben Stokes&#8217; captaincy, but given the fact that the all-rounder did not have any real experience of red-ball captaincy, the 31-year old had really &#8220;impressed&#8221; in the Test series against New Zealand.</p>
<p>Stokes and new England Test coach Brendon McCullum have forged a winning partnership as the duo has guided the home team to an unassailable 2-0 lead in the three-Test series against the Black Caps.</p>
<p>&#8220;It is early days still but considering Ben Stokes did not have any real experience of red-ball captaincy before this series against New Zealand, you have to be impressed with what you see. Watching this England side it is obvious who is leading the team,&#8221; said Hussain in his column for Daily Mail.</p>
<p>&#8220;Sometimes it can be captaincy by committee, sometimes there is a lot of input from the outside to a captain but at the moment it is obvious who is wearing the armband. Stokes has good body language as a leader and he is always at mid-off chatting with, and cajoling, his bowler.&#8221;</p>
<p>Hussain felt that Stokes&#8217; ability to back his players was the biggest reason for England&#8217;s Test turnaround. Citing the example of spinner Jack Leach, who hasn&#8217;t had a great season, Hussain said that Stokes backing him on the opening day of the third Test had worked wonders for the tweaker.</p>
<p> &#8220;He (Stokes) backs people. In the first hour on Thursday (Day 1 of third Test) he went with the left-arm spin of Jack Leach and was rewarded. Leach was under a bit of pressure but I have noticed both here and in Nottingham, where he was also introduced into the attack early, that Stokes is constantly behind him.&#8221;</p>
<p>Hussain added that Stokes&#8217; captaincy, while being positive, was not the least reckless.</p>
<p>&#8220;He has instilled an attacking mindset into England and although it is very much the start of his captaincy career, you would not recognise that from observing. He strikes me as someone who even when he was not captain would always be thinking about the game. Should we have that man back? Should the catchers be kept in?&#8221;</p>
<p>20220624-120202</p>
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.canindia.com/tag/cricket/">cricket</a></li><li><a href="https://www.canindia.com/tag/sports/">sports</a></li><li><a href="https://www.canindia.com/tag/united-kingdom/">united kingdom</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe loading="lazy" frameBorder="0" src="about:blank" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://www.canindia.com/stokes-has-good-body-language-as-a-leader-nasser-hussain/&#038;layout=button_count&#038;show_faces=false&#038;width=105&#038;action=like&#038;colorscheme=light&#038;height=21"></iframe><noscript><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.canindia.com/stokes-has-good-body-language-as-a-leader-nasser-hussain/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></noscript></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.canindia.com%2Fstokes-has-good-body-language-as-a-leader-nasser-hussain%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Stokes+has+good+body+language+as+a+leader%3A+Nasser+Hussain&url=https%3A%2F%2Fwww.canindia.com%2Fstokes-has-good-body-language-as-a-leader-nasser-hussain%2F&via=canindianews" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.canindia.com/stokes-has-good-body-language-as-a-leader-nasser-hussain/&amp;media=&description=Stokes+has+good+body+language+as+a+leader%3A+Nasser+Hussain" title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Stokes+has+good+body+language+as+a+leader%3A+Nasser+Hussain %0A%0A https://www.canindia.com/stokes-has-good-body-language-as-a-leader-nasser-hussain/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.canindia.com/stokes-has-good-body-language-as-a-leader-nasser-hussain/&title=Stokes+has+good+body+language+as+a+leader%3A+Nasser+Hussain" title="Linkedin" ><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://www.canindia.com/stokes-has-good-body-language-as-a-leader-nasser-hussain/" title="Digg" ><div class="td-social-but-icon"><i class="td-icon-digg"></i></div><div class="td-social-but-text">Digg</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.mix.com/add?url=https://www.canindia.com/stokes-has-good-body-language-as-a-leader-nasser-hussain/" title="Mix" ><div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div><div class="td-social-but-text">Mix</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.canindia.com/stokes-has-good-body-language-as-a-leader-nasser-hussain/&text=Stokes+has+good+body+language+as+a+leader%3A+Nasser+Hussain" title="Telegram" ><div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" ><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.canindia.com/how-air-quality-changes-throughout-the-year/">How air quality changes throughout the year?</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.canindia.com/bjp-mla-complains-of-death-threat/">BJP MLA complains of death threat</a></div></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://www.canindia.com/author/newswire/" aria-label="author-photo"><img width="96" height="96" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" class="avatar avatar-96 photo" alt="" data-lazy-srcset="https://261502.smushcdn.com/165487/wp-content/uploads/2022/03/WMC2022AVTAR-96x96.png?lossy=1&amp;strip=1&amp;webp=1 96w, https://261502.smushcdn.com/165487/wp-content/uploads/2022/03/WMC2022AVTAR-150x150.png?lossy=1&amp;strip=1&amp;webp=1 150w, https://261502.smushcdn.com/165487/wp-content/uploads/2022/03/WMC2022AVTAR-24x24.png?lossy=1&amp;strip=1&amp;webp=1 24w, https://261502.smushcdn.com/165487/wp-content/uploads/2022/03/WMC2022AVTAR-48x48.png?lossy=1&amp;strip=1&amp;webp=1 48w, https://261502.smushcdn.com/165487/wp-content/uploads/2022/03/WMC2022AVTAR.png?lossy=1&amp;strip=1&amp;webp=1 201w" data-lazy-sizes="(max-width: 96px) 100vw, 96px" data-lazy-src="https://261502.smushcdn.com/165487/wp-content/uploads/2022/03/WMC2022AVTAR-96x96.png?lossy=1&strip=1&webp=1" /><noscript><img width="96" height="96" src="https://261502.smushcdn.com/165487/wp-content/uploads/2022/03/WMC2022AVTAR-96x96.png?lossy=1&strip=1&webp=1" class="avatar avatar-96 photo" alt="" srcset="https://261502.smushcdn.com/165487/wp-content/uploads/2022/03/WMC2022AVTAR-96x96.png?lossy=1&amp;strip=1&amp;webp=1 96w, https://261502.smushcdn.com/165487/wp-content/uploads/2022/03/WMC2022AVTAR-150x150.png?lossy=1&amp;strip=1&amp;webp=1 150w, https://261502.smushcdn.com/165487/wp-content/uploads/2022/03/WMC2022AVTAR-24x24.png?lossy=1&amp;strip=1&amp;webp=1 24w, https://261502.smushcdn.com/165487/wp-content/uploads/2022/03/WMC2022AVTAR-48x48.png?lossy=1&amp;strip=1&amp;webp=1 48w, https://261502.smushcdn.com/165487/wp-content/uploads/2022/03/WMC2022AVTAR.png?lossy=1&amp;strip=1&amp;webp=1 201w" sizes="(max-width: 96px) 100vw, 96px" /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.canindia.com/author/newswire/">NewsWire</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="NewsWire"><meta itemprop="url" content="https://www.canindia.com/author/newswire/"></span><meta itemprop="datePublished" content="2022-06-24T02:40:05-04:00"><meta itemprop="dateModified" content="2022-06-24T02:40:05-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.canindia.com/stokes-has-good-body-language-as-a-leader-nasser-hussain/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.canindia.com/wp-content/uploads/2021/12/CILOGO272x90.png"></span><meta itemprop="name" content="CanIndia News"></span><meta itemprop="headline " content="Stokes has good body language as a leader: Nasser Hussain"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.canindia.com/wp-content/themes/Newspaper/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span>        </footer>

    </article> <!-- /.post -->

    
        <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/stokes-has-good-body-language-as-a-leader-nasser-hussain/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.canindia.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1225664' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="811b97b7e2" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="68"/><script type="rocketlazyloadscript">document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_block widget_media_image">
<div class="wp-block-image"><figure class="aligncenter size-full"><a href="https://www.canindia.com/epaper/CE"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" alt="" class="wp-image-1126737" data-lazy-srcset="https://261502.smushcdn.com/165487/wp-content/uploads/2021/12/EPAPER-FRONT-LAYOUT2-300x250-1.png?lossy=1&amp;strip=1&amp;webp=1 300w, https://261502.smushcdn.com/165487/wp-content/uploads/2021/12/EPAPER-FRONT-LAYOUT2-300x250-1-150x125.png?lossy=1&amp;strip=1&amp;webp=1 150w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://261502.smushcdn.com/165487/wp-content/uploads/2021/12/EPAPER-FRONT-LAYOUT2-300x250-1.png?lossy=1&strip=1&webp=1" /><noscript><img width="300" height="250" src="https://261502.smushcdn.com/165487/wp-content/uploads/2021/12/EPAPER-FRONT-LAYOUT2-300x250-1.png?lossy=1&strip=1&webp=1" alt="" class="wp-image-1126737" srcset="https://261502.smushcdn.com/165487/wp-content/uploads/2021/12/EPAPER-FRONT-LAYOUT2-300x250-1.png?lossy=1&amp;strip=1&amp;webp=1 300w, https://261502.smushcdn.com/165487/wp-content/uploads/2021/12/EPAPER-FRONT-LAYOUT2-300x250-1-150x125.png?lossy=1&amp;strip=1&amp;webp=1 150w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></figure></div>
</aside><aside class="td_block_template_1 widget widget_block"><p><!-- GPT AdSlot 1 for Ad unit '2020-BIGBOX-1' ### Size: [[300,250]] --></p>
<div id="div-gpt-ad-2574824-1">
  <script type="rocketlazyloadscript"><br />
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-2574824-1'); });<br />
  </script>
</div>
<p><!-- End AdSlot 1 --></p></aside><aside class="td_block_template_1 widget widget_block"><p><!-- GPT AdSlot 2 for Ad unit '2020-BIGBOX-2' ### Size: [[300,250]] --></p>
<div id="div-gpt-ad-2574824-2">
  <script type="rocketlazyloadscript"><br />
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-2574824-2'); });<br />
  </script>
</div>
<p><!-- End AdSlot 2 --></p></aside><aside class="td_block_template_1 widget widget_block"><p><!-- GPT AdSlot 3 for Ad unit '2020-BIGBOX-3' ### Size: [[300,250]] --></p>
<div id="div-gpt-ad-2574824-3">
  <script type="rocketlazyloadscript"><br />
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-2574824-3'); });<br />
  </script>
</div>
<p><!-- End AdSlot 3 --></p></aside><aside class="td_block_template_1 widget widget_block"><p><!-- GPT AdSlot 4 for Ad unit '2020-BIGBOX-4' ### Size: [[300,250]] --></p>
<div id="div-gpt-ad-2574824-4">
  <script type="rocketlazyloadscript"><br />
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-2574824-4'); });<br />
  </script>
</div>
<p><!-- End AdSlot 4 --></p></aside><aside class="td_block_template_1 widget widget_block"><p><!-- GPT AdSlot 5 for Ad unit '2020-BIGBOX-5' ### Size: [[300,250]] --></p>
<div id="div-gpt-ad-2574824-5">
  <script type="rocketlazyloadscript"><br />
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-2574824-5'); });<br />
  </script>
</div>
<p><!-- End AdSlot 5 --></p></aside><aside class="td_block_template_1 widget widget_block"><p><!-- GPT AdSlot 6 for Ad unit '2020-BIGBOX-6' ### Size: [[300,250]] --></p>
<div id="div-gpt-ad-2574824-6">
  <script type="rocketlazyloadscript"><br />
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-2574824-6'); });<br />
  </script>
</div>
<p><!-- End AdSlot 6 --></p></aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_68" class="tdc-zone"><div class="tdc_zone tdi_69  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_69{
                    min-height: 0;
                }
</style><div id="tdi_70" class="tdc-row stretch_row"><div class="vc_row tdi_71  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_71,
                .tdi_71 .tdc-columns{
                    min-height: 0;
                }.tdi_71,
				.tdi_71 .tdc-columns{
				    display: block;
				}.tdi_71 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_71{
padding-top:54px !important;
padding-bottom:20px !important;
position:relative;
}

.tdi_71 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_71{
padding-top:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_71{
padding-top:44px !important;
}
}

</style>
<div class="tdi_70_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_70_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://mycanindia.com/wp-content/uploads/2021/11/footer_bg.jpg") !important;
opacity:0.1 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_70_rand_style{
background-color:#111111 !important;
}
 </style></div><div class="vc_column tdi_73  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_73{
                    vertical-align: baseline;
                }.tdi_73 > .wpb_wrapper,
				.tdi_73 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_73 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_73 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_73 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_image tdi_74 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_74" >
<style>
/* custom css */
.tdm_block.tdm_block_inline_image{
                  position: relative;
                  margin-bottom: 0;
                  line-height: 0;
                }.tdm_block.tdm_block_inline_image .tdm-inline-image-wrap{
                  position: relative;
                  display: inline-block;
                }.tdm_block.tdm_block_inline_image .td-image-video-modal{
                  cursor: pointer;
                }.tdm_block.tdm_block_inline_image .tdm-caption{
                  width: 100%;
                  font-family: Verdana, BlinkMacSystemFont, -apple-system, "Segoe UI", Roboto, Oxygen, Ubuntu, Cantarell, "Open Sans", "Helvetica Neue", sans-serif;
                  padding-top: 6px;
                  padding-bottom: 6px;
                  font-size: 12px;
                  font-style: italic;
                  font-weight: normal;
                  line-height: 17px;
                  color: #444;
                }.tdm_block.tdm_block_inline_image.tdm-caption-over-image .tdm-caption{
                  position: absolute;
                  left: 0;
                  bottom: 0;
                  margin-top: 0;
                  padding-left: 10px;
                  padding-right: 10px;
                  width: 100%;
                  background: rgba(0, 0, 0, 0.7);
                  color: #fff;
                }.tdi_74{
                    width: 220px;;
                }.tdi_74 .tdm-inline-image-wrap:hover:before{
                    opacity: 0;
                }
</style><div class="tdm-inline-image-wrap " ><img class="tdm-image td-fix-index" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20480%20117'%3E%3C/svg%3E"  title="WMC2022LOGOTR_1" width="480" height="117"  data-lazy-src="https://261502.smushcdn.com/165487/wp-content/uploads/2022/02/WMC2022LOGOTR_1.png?lossy=1&strip=1&webp=1"><noscript><img class="tdm-image td-fix-index" src="https://261502.smushcdn.com/165487/wp-content/uploads/2022/02/WMC2022LOGOTR_1.png?lossy=1&strip=1&webp=1"  title="WMC2022LOGOTR_1" width="480" height="117"></noscript></div></div><div class="vc_row_inner tdi_76  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_76{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_76,
				.tdi_76 .tdc-inner-columns{
				    display: block;
				}.tdi_76 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_78  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_78{
                    vertical-align: baseline;
                }.tdi_78 .vc_column-inner > .wpb_wrapper,
				.tdi_78 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_78 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_80 "  style="height: 20px"></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_81 tdm-inline-block td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_81" >
<style>
/* custom css */
.tdm_block.tdm_block_inline_text{
                  margin-bottom: 0;
                  vertical-align: top;
                }.tdm_block.tdm_block_inline_text .tdm-descr{
                  margin-bottom: 0;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdc-row-content-vert-center .tdm-inline-text-yes{
                  vertical-align: middle;
                }.tdc-row-content-vert-bottom .tdm-inline-text-yes{
                  vertical-align: bottom;
                }.tdi_81{
                    text-align: left !important;
                }
</style><p class="tdm-descr"><p><span style="color: #ffffff;">Tel: 905-673-6625</span><br /><span style="color: #ffffff;">Tel: 416-900-6669</span><br /><span style="color: #ffffff;">Fax: 905-673-6636</span><br /><span style="color: #ffffff;">Ad Sales Email: <a style="color: #ffffff;" href="mailto:sales@canindia.com">Sales@canindia.com</a></span></p>
<p><span style="color: #ffffff;"><strong>MAILING ADDRESS</strong></span><br /><span style="color: #ffffff;">478 Dundas Street West</span><br /><span style="color: #ffffff;">P.O. Box 30003</span><br /><span style="color: #ffffff;">Oakville ON L6H 7L8</span></p></p></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_82 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_82" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_82{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
.tds-social3 .tdm-social-item{
                  background-color: #4db2ec;
                }.tds-social3 .tdm-social-item:hover{
                  background-color: #000;
                }.tds-social3 .tdm-social-item i{
                  color: #fff;
                }.tdi_83 .tdm-social-item i{
					font-size: 19px;
					vertical-align: middle;
				}.tdi_83 .tdm-social-item i.td-icon-twitter,
				.tdi_83 .tdm-social-item i.td-icon-linkedin,
				.tdi_83 .tdm-social-item i.td-icon-pinterest,
				.tdi_83 .tdm-social-item i.td-icon-blogger,
				.tdi_83 .tdm-social-item i.td-icon-vimeo{
					font-size: 15.2px;
				}.tdi_83 .tdm-social-item{
					width: 43.7px;
					height: 43.7px;
					line-height: 43.7px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_83 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_83 .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_83 .tdm-social-item{
					width: 47.5px;
					height: 47.5px;
					line-height: 47.5px;
				}
}
</style><div class="tdm-social-wrapper tds-social3 tdi_83"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/CanIndiaNews"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/CanIndiaNews" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/CanIndiaNews"  title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/CanIndiaNews" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.twitter.com/CanIndiaNews"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://www.twitter.com/CanIndiaNews" class="tdm-social-text">Twitter</a></div></div></div></div></div></div></div></div></div><div class="vc_column tdi_85  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_85{
                    vertical-align: baseline;
                }.tdi_85 > .wpb_wrapper,
				.tdi_85 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_85 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_85 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_85 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_86 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_86" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_86{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdm_block_column_title{
                  margin-bottom: 0;
                  display: inline-block;
                  width: 100%;
                }
</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_87 .tdm-title{
					color: #ffffff;
				}.tdi_87 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:500 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_87"><h3 class="tdm-title tdm-title-md">ABOUT CANINDIA NEWS</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_88 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_88" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_88{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_88{
                    text-align: left !important;
                }.tdi_88 .tdm-descr{
                    color: #eaeaea;
                
					font-size:15px !important;line-height:1.6 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_88 .tdm-descr{
					font-size:13px !important;line-height:1.6 !important;
				}
}
</style><p class="tdm-descr">Recognizing the need of the community which yearned to have a newspaper that represented the viewpoint of South Asians in Canada and its potential for growth as early as 1999, CanIndia News started publishing in English and distributing free of charge.</p></div></div></div><div class="vc_column tdi_90  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_90{
                    vertical-align: baseline;
                }.tdi_90 > .wpb_wrapper,
				.tdi_90 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_90 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_90 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_90 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_90{
border-color:#000000 !important;
border-style:solid !important;
border-width: 0px 20px 0px 20px !important;
position:relative;
}

</style>
<div class="tdi_89_rand_style td-element-style" ><style>
.tdi_89_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_92 "  style="height: 32px"></div><div class="td_block_wrap td_block_text_with_title tdi_93 tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_93" >
<style>
/* custom css */
.td_block_text_with_title{
                  margin-bottom: 44px;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.td_block_text_with_title p:last-child{
                  margin-bottom: 0;
                }
</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">QUICK CONTACT</span></h4></div><div class="td_mod_wrap td-fix-index"><div role="form" class="wpcf7" id="wpcf7-f1123844-p1225664-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"><p role="status" aria-live="polite" aria-atomic="true"></p> <ul></ul></div>
<form action="/stokes-has-good-body-language-as-a-leader-nasser-hussain/#wpcf7-f1123844-p1225664-o1" method="post" class="wpcf7-form init" novalidate="novalidate" data-status="init">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="1123844" />
<input type="hidden" name="_wpcf7_version" value="5.5.6.1" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f1123844-p1225664-o1" />
<input type="hidden" name="_wpcf7_container_post" value="1225664" />
<input type="hidden" name="_wpcf7_posted_data_hash" value="" />
<input type="hidden" name="_wpcf7_recaptcha_response" value="" />
</div>
<p><span class="wpcf7-form-control-wrap NAME"><input type="text" name="NAME" value="NAME*" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span><br />
<span class="wpcf7-form-control-wrap COMPANYNAME"><input type="text" name="COMPANYNAME" value="COMPANY NAME" size="40" class="wpcf7-form-control wpcf7-text" aria-invalid="false" /></span><br />
<span class="wpcf7-form-control-wrap EMAIL"><input type="email" name="EMAIL" value="EMAIL*" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span><br />
<span class="wpcf7-form-control-wrap TELEPHONE"><input type="tel" name="TELEPHONE" value="TELEPHONE*" size="40" class="wpcf7-form-control wpcf7-text wpcf7-tel wpcf7-validates-as-required wpcf7-validates-as-tel" aria-required="true" aria-invalid="false" /></span></p>
<p>HOW CAN WE HELP YOU!<br />
<span class="wpcf7-form-control-wrap REQUEST"><span class="wpcf7-form-control wpcf7-checkbox wpcf7-validates-as-required"><span class="wpcf7-list-item first"><label><input type="checkbox" name="REQUEST[]" value="General Inquiries" /><span class="wpcf7-list-item-label">General Inquiries</span></label></span><span class="wpcf7-list-item"><label><input type="checkbox" name="REQUEST[]" value="Advertising Inquiries" /><span class="wpcf7-list-item-label">Advertising Inquiries</span></label></span><span class="wpcf7-list-item"><label><input type="checkbox" name="REQUEST[]" value="News, Events and Letters" /><span class="wpcf7-list-item-label">News, Events and Letters</span></label></span><span class="wpcf7-list-item"><label><input type="checkbox" name="REQUEST[]" value="Sponsorship Request" /><span class="wpcf7-list-item-label">Sponsorship Request</span></label></span><span class="wpcf7-list-item last"><label><input type="checkbox" name="REQUEST[]" value="Webmaster" /><span class="wpcf7-list-item-label">Webmaster</span></label></span></span></span><br />
<span class="wpcf7-form-control-wrap YOURMESSAGE"><textarea name="YOURMESSAGE" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea" aria-invalid="false">YOUR MESSAGE (optional)</textarea></span></p>
<p><input type="submit" value="Submit" class="wpcf7-form-control has-spinner wpcf7-submit" /></p>
<p style="display: none !important;"><label>&#916;<textarea name="_wpcf7_ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_2" name="_wpcf7_ak_js" value="25"/><script type="rocketlazyloadscript">document.getElementById( "ak_js_2" ).setAttribute( "value", ( new Date() ).getTime() );</script></p><div class="wpcf7-response-output" aria-hidden="true"></div></form></div>
</div></div></div></div></div></div><div id="tdi_94" class="tdc-row stretch_row"><div class="vc_row tdi_95  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_95,
                .tdi_95 .tdc-columns{
                    min-height: 0;
                }.tdi_95,
				.tdi_95 .tdc-columns{
				    display: block;
				}.tdi_95 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_95{
position:relative;
}

.tdi_95 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_94_rand_style td-element-style" ><style>
.tdi_94_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_97  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_97{
                    vertical-align: baseline;
                }.tdi_97 > .wpb_wrapper,
				.tdi_97 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_97 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_97 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_97 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_99  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_99{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_99,
				.tdi_99 .tdc-inner-columns{
				    display: block;
				}.tdi_99 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_99{
justify-content:center !important;
text-align:center !important;
}

.tdi_99 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_101  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_101{
                    vertical-align: baseline;
                }.tdi_101 .vc_column-inner > .wpb_wrapper,
				.tdi_101 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_101 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_image tdi_102 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_102" >
<style>

/* inline tdc_css att */

.tdi_102{
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
/* custom css */
.tdi_102 .tdm-inline-image-wrap:hover:before{
                    opacity: 0;
                }
</style><div class="tdm-inline-image-wrap " ><img class="tdm-image td-fix-index" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20138%2059'%3E%3C/svg%3E"  title="WMC SITE NETWORK" width="138" height="59"  data-lazy-src="https://261502.smushcdn.com/165487/wp-content/uploads/2022/03/WMC-SITE-NETWORK.png?lossy=1&strip=1&webp=1"><noscript><img class="tdm-image td-fix-index" src="https://261502.smushcdn.com/165487/wp-content/uploads/2022/03/WMC-SITE-NETWORK.png?lossy=1&strip=1&webp=1"  title="WMC SITE NETWORK" width="138" height="59"></noscript></div></div></div></div></div><div class="vc_column_inner tdi_104  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_104{
                    vertical-align: baseline;
                }.tdi_104 .vc_column-inner > .wpb_wrapper,
				.tdi_104 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_104 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_image tdi_105 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_105" >
<style>

/* inline tdc_css att */

.tdi_105{
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
/* custom css */
.tdi_105 .tdm-inline-image-wrap:hover:before{
                    opacity: 0;
                }
</style><a href="https://www.canindia.com/" target="blank"  class="tdm-inline-image-wrap " ><img class="tdm-image td-fix-index" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20138%2059'%3E%3C/svg%3E"  title="WMCCNCanIndia" width="138" height="59"  data-lazy-src="https://261502.smushcdn.com/165487/wp-content/uploads/2022/03/WMCCNCanIndia.png?lossy=1&strip=1&webp=1"><noscript><img class="tdm-image td-fix-index" src="https://261502.smushcdn.com/165487/wp-content/uploads/2022/03/WMCCNCanIndia.png?lossy=1&strip=1&webp=1"  title="WMCCNCanIndia" width="138" height="59"></noscript></a></div></div></div></div></div></div></div><div class="vc_column tdi_107  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_107{
                    vertical-align: baseline;
                }.tdi_107 > .wpb_wrapper,
				.tdi_107 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_107 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_107 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_107 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_109  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_109{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_109,
				.tdi_109 .tdc-inner-columns{
				    display: block;
				}.tdi_109 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_109{
justify-content:center !important;
text-align:center !important;
}

.tdi_109 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_111  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_111{
                    vertical-align: baseline;
                }.tdi_111 .vc_column-inner > .wpb_wrapper,
				.tdi_111 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_111 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_image tdi_112 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_112" >
<style>

/* inline tdc_css att */

.tdi_112{
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
/* custom css */
.tdi_112 .tdm-inline-image-wrap:hover:before{
                    opacity: 0;
                }
</style><a href="https://www.nriww.com/" target="blank"  class="tdm-inline-image-wrap " ><img class="tdm-image td-fix-index" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20138%2059'%3E%3C/svg%3E"  title="WMCCNNRI" width="138" height="59"  data-lazy-src="https://261502.smushcdn.com/165487/wp-content/uploads/2022/03/WMCCNNRI.png?lossy=1&strip=1&webp=1"><noscript><img class="tdm-image td-fix-index" src="https://261502.smushcdn.com/165487/wp-content/uploads/2022/03/WMCCNNRI.png?lossy=1&strip=1&webp=1"  title="WMCCNNRI" width="138" height="59"></noscript></a></div></div></div></div><div class="vc_column_inner tdi_114  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_114{
                    vertical-align: baseline;
                }.tdi_114 .vc_column-inner > .wpb_wrapper,
				.tdi_114 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_114 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_image tdi_115 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_115" >
<style>

/* inline tdc_css att */

.tdi_115{
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
/* custom css */
.tdi_115 .tdm-inline-image-wrap:hover:before{
                    opacity: 0;
                }
</style><a href="https://www.masalasutra.com/" target="blank"  class="tdm-inline-image-wrap " ><img class="tdm-image td-fix-index" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20140%2060'%3E%3C/svg%3E"  title="MASALA_SUTRA_2022" width="140" height="60"  data-lazy-src="https://261502.smushcdn.com/165487/wp-content/uploads/2022/03/MASALA_SUTRA_2022-1.png?lossy=1&strip=1&webp=1"><noscript><img class="tdm-image td-fix-index" src="https://261502.smushcdn.com/165487/wp-content/uploads/2022/03/MASALA_SUTRA_2022-1.png?lossy=1&strip=1&webp=1"  title="MASALA_SUTRA_2022" width="140" height="60"></noscript></a></div></div></div></div></div></div></div><div class="vc_column tdi_117  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_117{
                    vertical-align: baseline;
                }.tdi_117 > .wpb_wrapper,
				.tdi_117 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_117 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_117 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_117 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_119  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_119{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_119,
				.tdi_119 .tdc-inner-columns{
				    display: block;
				}.tdi_119 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_119{
justify-content:center !important;
text-align:center !important;
}

.tdi_119 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_121  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_121{
                    vertical-align: baseline;
                }.tdi_121 .vc_column-inner > .wpb_wrapper,
				.tdi_121 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_121 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="vc_column_inner tdi_123  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_123{
                    vertical-align: baseline;
                }.tdi_123 .vc_column-inner > .wpb_wrapper,
				.tdi_123 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_123 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div></div></div></div></div><div id="tdi_124" class="tdc-row stretch_row"><div class="vc_row tdi_125  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_125,
                .tdi_125 .tdc-columns{
                    min-height: 0;
                }.tdi_125,
				.tdi_125 .tdc-columns{
				    display: block;
				}.tdi_125 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_125{
position:relative;
}

.tdi_125 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_125{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style>
<div class="tdi_124_rand_style td-element-style" ><style>
.tdi_124_rand_style{
background-color:rgba(249,241,204,0.76) !important;
}
 </style></div><div class="vc_column tdi_127  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_127{
                    vertical-align: baseline;
                }.tdi_127 > .wpb_wrapper,
				.tdi_127 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_127 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_127 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_127 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_128 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_128" >
<style>

/* inline tdc_css att */

.tdi_128{
margin-top:2px !important;
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_128{
margin-top:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_128{
                    text-align: left !important;
                }.tdi_128 .tdm-descr{
                    color: #000000;
                
					font-size:12px !important;line-height:21px !important;
				}
</style><p class="tdm-descr">© 2021-22 - World Media Corp (Canada) Inc. All Right Reserved.</p></div></div></div><div class="vc_column tdi_130  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_130{
                    vertical-align: baseline;
                }.tdi_130 > .wpb_wrapper,
				.tdi_130 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_130 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_130 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_130 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_130{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_130{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_131 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_131"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_131{
                    display: inline-block;
                }.tdi_131 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_131 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_131 .tdb-horiz-menu > li > a{
                    font-size:12px !important;font-weight:600 !important;
                }.tdi_131 .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_131 .tdb-horiz-menu ul li > a{
                    font-weight:400 !important;
                }
</style><div id=tdi_131 class="td_block_inner td-fix-index"><div class="menu-header-2022-container"><ul id="menu-header-2023" class="tdb-horiz-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1123853"><a href="https://www.canindia.com/advertise-with-us/"><div class="tdb-menu-item-text">ADVERTISE WITH US!</div></a><i class="tdb-menu-sep td-icon-vertical-line"></i></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1120192"><a href="/category/careers/"><div class="tdb-menu-item-text">CAREERS</div></a><i class="tdb-menu-sep td-icon-vertical-line"></i></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1113728"><a href="https://www.canindia.com/contact/"><div class="tdb-menu-item-text">CONTACT</div></a><i class="tdb-menu-sep td-icon-vertical-line"></i></li>
</ul></div></div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->


<div class="wppopups-whole" style="display: none"><div class="spu-bg " id="spu-bg-1210779"></div><div class="spu-box spu-animation-fade spu-position-centered" id="spu-1210779" data-id="1210779" data-parent="0" data-settings="{&quot;position&quot;:{&quot;position&quot;:&quot;centered&quot;},&quot;animation&quot;:{&quot;animation&quot;:&quot;fade&quot;},&quot;colors&quot;:{&quot;show_overlay&quot;:&quot;yes-color&quot;,&quot;overlay_color&quot;:&quot;rgba(46, 44, 44, 0.8)&quot;,&quot;overlay_blur&quot;:&quot;2&quot;,&quot;bg_color&quot;:&quot;&quot;,&quot;bg_img&quot;:&quot;&quot;,&quot;bg_img_repeat&quot;:&quot;no-repeat&quot;,&quot;bg_img_size&quot;:&quot;auto&quot;},&quot;close&quot;:{&quot;close_color&quot;:&quot;rgb(255, 0, 0)&quot;,&quot;close_hover_color&quot;:&quot;#000&quot;,&quot;close_shadow_color&quot;:&quot;#000&quot;,&quot;close_size&quot;:&quot;30&quot;,&quot;close_position&quot;:&quot;top_right&quot;},&quot;popup_box&quot;:{&quot;width&quot;:&quot;400&quot;,&quot;padding&quot;:&quot;20&quot;,&quot;radius&quot;:&quot;25&quot;,&quot;auto_height&quot;:&quot;yes&quot;,&quot;height&quot;:&quot;350px&quot;},&quot;border&quot;:{&quot;border_type&quot;:&quot;none&quot;,&quot;border_color&quot;:&quot;&quot;,&quot;border_width&quot;:&quot;&quot;,&quot;border_radius&quot;:&quot;&quot;,&quot;border_margin&quot;:&quot;0&quot;},&quot;shadow&quot;:{&quot;shadow_color&quot;:&quot;&quot;,&quot;shadow_type&quot;:&quot;outset&quot;,&quot;shadow_x_offset&quot;:&quot;0&quot;,&quot;shadow_y_offset&quot;:&quot;0&quot;,&quot;shadow_blur&quot;:&quot;0&quot;,&quot;shadow_spread&quot;:&quot;0&quot;},&quot;css&quot;:{&quot;custom_css&quot;:&quot;&quot;},&quot;id&quot;:&quot;1210779&quot;,&quot;field_id&quot;:1,&quot;rules&quot;:{&quot;group_0&quot;:{&quot;rule_0&quot;:{&quot;rule&quot;:&quot;page_type&quot;,&quot;operator&quot;:&quot;==&quot;,&quot;value&quot;:&quot;all_pages&quot;},&quot;rule_1&quot;:{&quot;rule&quot;:&quot;page_type&quot;,&quot;operator&quot;:&quot;==&quot;,&quot;value&quot;:&quot;all_pages&quot;}}},&quot;settings&quot;:{&quot;popup_title&quot;:&quot;forma1 (ID #1210779)&quot;,&quot;popup_desc&quot;:&quot;&quot;,&quot;test_mode&quot;:&quot;0&quot;,&quot;powered_link&quot;:&quot;0&quot;,&quot;popup_class&quot;:&quot;&quot;,&quot;popup_hidden_class&quot;:&quot;&quot;,&quot;close_on_conversion&quot;:&quot;0&quot;,&quot;conversion_cookie_name&quot;:&quot;spu_conversion_1210779&quot;,&quot;conversion_cookie_duration&quot;:&quot;2&quot;,&quot;conversion_cookie_type&quot;:&quot;h&quot;,&quot;closing_cookie_name&quot;:&quot;spu_closing_1210779&quot;,&quot;closing_cookie_duration&quot;:&quot;2&quot;,&quot;closing_cookie_type&quot;:&quot;h&quot;},&quot;triggers&quot;:{&quot;trigger_0&quot;:{&quot;trigger&quot;:&quot;seconds&quot;,&quot;value&quot;:&quot;3&quot;}}}" data-need_ajax="0"><div class="spu-container "><div class="spu-content"><p style="text-align: center;"><a href="https://formatoronto.com/" target="_blank" rel="noopener"><img class="size-full wp-image-1210739 aligncenter" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" alt="" width="400" height="240" data-lazy-src="https://261502.smushcdn.com/165487/wp-content/uploads/2022/05/400x240-CANINDIA.jpg?lossy=1&strip=1&webp=1" /><noscript><img class="size-full wp-image-1210739 aligncenter" src="https://261502.smushcdn.com/165487/wp-content/uploads/2022/05/400x240-CANINDIA.jpg?lossy=1&strip=1&webp=1" alt="" width="400" height="240" /></noscript></a></p>
</div><a href="#" class="spu-close spu-close-popup spu-close-top_right">&times;</a><span class="spu-timer"></span></div></div><!--spu-box--></div>                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.canindia.com/indias-template-in-focus-as-they-face-west-indies-in-landmark-1000th-odi-preview/" rel="bookmark" class="td-image-wrap " title="India&#8217;s template in focus as they face West Indies in landmark 1000th ODI (preview)" ><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E"  alt="" data-lazy-src="https://261502.smushcdn.com/165487/wp-content/plugins/td-standard-pack/Newspaper/assets/images/no-thumb/td_100x70.png?lossy=1&strip=1&webp=1" /><noscript><img width="100" height="70" class="entry-thumb" src="https://261502.smushcdn.com/165487/wp-content/plugins/td-standard-pack/Newspaper/assets/images/no-thumb/td_100x70.png?lossy=1&strip=1&webp=1"  alt="" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.canindia.com/indias-template-in-focus-as-they-face-west-indies-in-landmark-1000th-odi-preview/" rel="bookmark" title="India&#8217;s template in focus as they face West Indies in landmark 1000th ODI (preview)">India&#8217;s template in focus as they face West Indies in landmark...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-05T07:20:02-05:00" >February 5, 2022</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.canindia.com/hooda-rahul-take-punjab-kings-to-221-6-against-rr/" rel="bookmark" class="td-image-wrap " title="Hooda, Rahul take Punjab Kings to 221/6 against RR" ><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E"  alt="" data-lazy-src="https://261502.smushcdn.com/165487/wp-content/plugins/td-standard-pack/Newspaper/assets/images/no-thumb/td_100x70.png?lossy=1&strip=1&webp=1" /><noscript><img width="100" height="70" class="entry-thumb" src="https://261502.smushcdn.com/165487/wp-content/plugins/td-standard-pack/Newspaper/assets/images/no-thumb/td_100x70.png?lossy=1&strip=1&webp=1"  alt="" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.canindia.com/hooda-rahul-take-punjab-kings-to-221-6-against-rr/" rel="bookmark" title="Hooda, Rahul take Punjab Kings to 221/6 against RR">Hooda, Rahul take Punjab Kings to 221/6 against RR</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-12T12:38:06-04:00" >April 12, 2021</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.canindia.com/no-reason-to-remove-shastri-as-head-coach-kapil-dev/" rel="bookmark" class="td-image-wrap " title="No reason to remove Shastri as head coach: Kapil Dev" ><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E"  alt="" data-lazy-src="https://261502.smushcdn.com/165487/wp-content/plugins/td-standard-pack/Newspaper/assets/images/no-thumb/td_100x70.png?lossy=1&strip=1&webp=1" /><noscript><img width="100" height="70" class="entry-thumb" src="https://261502.smushcdn.com/165487/wp-content/plugins/td-standard-pack/Newspaper/assets/images/no-thumb/td_100x70.png?lossy=1&strip=1&webp=1"  alt="" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.canindia.com/no-reason-to-remove-shastri-as-head-coach-kapil-dev/" rel="bookmark" title="No reason to remove Shastri as head coach: Kapil Dev">No reason to remove Shastri as head coach: Kapil Dev</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-05T04:57:05-04:00" >July 5, 2021</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.canindia.com/deepak-hooda-has-gone-through-a-tough-period-says-irfan-pathan/" rel="bookmark" class="td-image-wrap " title="Deepak Hooda has gone through a tough period, says Irfan Pathan" ><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E"  alt="" data-lazy-src="https://261502.smushcdn.com/165487/wp-content/plugins/td-standard-pack/Newspaper/assets/images/no-thumb/td_100x70.png?lossy=1&strip=1&webp=1" /><noscript><img width="100" height="70" class="entry-thumb" src="https://261502.smushcdn.com/165487/wp-content/plugins/td-standard-pack/Newspaper/assets/images/no-thumb/td_100x70.png?lossy=1&strip=1&webp=1"  alt="" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.canindia.com/deepak-hooda-has-gone-through-a-tough-period-says-irfan-pathan/" rel="bookmark" title="Deepak Hooda has gone through a tough period, says Irfan Pathan">Deepak Hooda has gone through a tough period, says Irfan Pathan</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-27T09:40:03-05:00" >January 27, 2022</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2022
        Version: 11.4.2 (rara)
        Deploy mode: deploy
        
        uid: 62b55c4cc99e4
    -->

    <script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.canindia.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.canindia.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.canindia.com/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script>
<script type='text/javascript' id='wppopups-js-extra'>
/* <![CDATA[ */
var wppopups_vars = {"is_admin":"","ajax_url":"https:\/\/www.canindia.com\/wp-admin\/admin-ajax.php","pid":"1225664","is_front_page":"","is_blog_page":"","is_category":"","site_url":"https:\/\/www.canindia.com","is_archive":"","is_search":"","is_singular":"1","is_preview":"","facebook":"","twitter":"","val_required":"This field is required.","val_url":"Please enter a valid URL.","val_email":"Please enter a valid email address.","val_number":"Please enter a valid number.","val_checklimit":"You have exceeded the number of allowed selections: {#}.","val_limit_characters":"{count} of {limit} max characters.","val_limit_words":"{count} of {limit} max words."};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.canindia.com/wp-content/cache/min/1/wp-content/plugins/wp-popups-lite/src/assets/js/wppopups.js?ver=1654031024' id='wppopups-js' defer></script>
<script type='text/javascript' id='placeholder-thumbnail-js-extra'>
/* <![CDATA[ */
var csd_custom = "www.canindia.com";
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.canindia.com/wp-content/cache/min/1/wp-content/plugins/canindia-post-sites/placeholder_thumbnail.js?ver=1654031024' id='placeholder-thumbnail-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.canindia.com/wp-content/cache/min/1/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=1654031024' id='mpp_gutenberg_tabs-js' defer></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.canindia.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.canindia.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/index.js?ver=1654031024' id='contact-form-7-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|(\/[^\/]+)?\/(index\\.php\/)?wp\\-json(\/.*|$)|\/gursheen-backend\/|\/wp-admin\/|\/logout\/|\/gursheen-backend\/|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php|html|htm","siteUrl":"https:\/\/www.canindia.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.canindia.com/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.canindia.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=173ee1f64e1c2648598d8860d0189118' id='tdb_js_posts_autoload-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.canindia.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.4.2' id='td-site-min-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.canindia.com/wp-includes/js/comment-reply.min.js?ver=6.0' id='comment-reply-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lc0etMZAAAAADr_C_lo3tiOXxialLy2teVIJmkH&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Lc0etMZAAAAADr_C_lo3tiOXxialLy2teVIJmkH","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.canindia.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=1654031024' id='wpcf7-recaptcha-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.canindia.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=173ee1f64e1c2648598d8860d0189118' id='tdb_js_files_for_front-js' defer></script>

<!-- JS generated by theme -->

<script type="rocketlazyloadscript">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</script>

<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.canindia.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1656052812 -->