<!DOCTYPE html><html lang=en-US><head><style>img.lazy{min-height:1px}</style><link rel=preload href=https://www.canindia.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js as=script><meta charset=UTF-8><meta name=viewport content="width=device-width, initial-scale=1"><link rel=profile href=http://gmpg.org/xfn/11><meta property=og:title content="Winona Ryder was cast out of films because she looked &quot;Too Jewish&quot;: Actor recalls prevalent Antisemitism in Hollywood"><meta property=og:description content="Actress Winona Ryder said she was passed over for a movie role because the studio head thought she looked “too Jewish” and Mel Gibson once asked her if she"><meta property=og:image content=https://www.canindia.com/wp-content/uploads/2020/06/winona.jpg><meta name=twitter:card content=summary><meta name=twitter:title content="Winona Ryder was cast out of films because she looked &quot;Too Jewish&quot;: Actor recalls prevalent Antisemitism in Hollywood"><meta name=twitter:description content="Actress Winona Ryder said she was passed over for a movie role because the studio head thought she looked “too Jewish” and Mel Gibson once asked her if she"><meta name=twitter:image content=https://www.canindia.com/wp-content/uploads/2020/06/winona.jpg><meta name=author content=CIEDITOR-TWINKLE><title>Winona Ryder was cast out of films because she looked &quot;Too Jewish&quot;: Actor recalls prevalent Antisemitism in Hollywood | Canindia News</title><meta name=description content="Canada&#039;s Favourite South Asian Newspaper! Can-India News is a division of WMC | Serving the South Asian Community since 1999."><meta name=robots content="index, follow"><meta name=googlebot content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><meta name=bingbot content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><link rel=canonical href=https://www.canindia.com/winona-ryder-was-cast-out-of-films-because-she-looked-too-jewish-actor-recalls-prevalent-antisemitism-in-hollywood/ ><meta property=og:locale content=en_US><meta property=og:type content=article><meta property=og:url content=https://www.canindia.com/winona-ryder-was-cast-out-of-films-because-she-looked-too-jewish-actor-recalls-prevalent-antisemitism-in-hollywood/ ><meta property=og:site_name content="Canindia News"><meta property=article:publisher content=https://www.facebook.com/canindianews><meta property=article:published_time content=2020-06-22T20:46:46+00:00><meta property=article:modified_time content=2020-06-22T21:13:03+00:00><meta property=og:image content=https://www.canindia.com/wp-content/uploads/2020/06/winona.jpg><meta property=og:image:width content=928><meta property=og:image:height content=523><meta name=twitter:creator content=@canindianews><meta name=twitter:site content=@canindianews> <script type=application/ld+json class=yoast-schema-graph>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</script> <link rel=dns-prefetch href=//fonts.googleapis.com><link rel=dns-prefetch href=//s.w.org><link rel=dns-prefetch href=//261502.smushcdn.com><link rel=alternate type=application/rss+xml title="Canindia News &raquo; Feed" href=https://www.canindia.com/feed/ ><link rel=alternate type=application/rss+xml title="Canindia News &raquo; Comments Feed" href=https://www.canindia.com/comments/feed/ ><link rel=alternate type=application/rss+xml title="Canindia News &raquo; Winona Ryder was cast out of films because she looked &#8220;Too Jewish&#8221;: Actor recalls prevalent Antisemitism in Hollywood Comments Feed" href=https://www.canindia.com/winona-ryder-was-cast-out-of-films-because-she-looked-too-jewish-actor-recalls-prevalent-antisemitism-in-hollywood/feed/ > <script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.canindia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
/*! This file is auto-generated */
!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style>img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel=stylesheet href=https://www.canindia.com/wp-content/cache/minify/8a382.css media=all><link rel=stylesheet id=penci-oswald-css  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=5.4.2' type=text/css media=all><link rel=stylesheet href=https://www.canindia.com/wp-content/cache/minify/e50f9.css media=all><link rel=stylesheet id=penci-fonts-css  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMukta+Vaani%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COswald%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CTeko%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CKanit%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext' type=text/css media=all><link rel=stylesheet id=penci-font-notosanssc-css  href='//fonts.googleapis.com/earlyaccess/notosanssc.css?ver=6.5.7' type=text/css media=all><link rel=stylesheet href=https://www.canindia.com/wp-content/cache/minify/a6444.css media=all><style id=penci-style-inline-css>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</style> <script src=https://www.canindia.com/wp-content/cache/minify/df983.js></script> <link rel=EditURI type=application/rsd+xml title=RSD href=https://www.canindia.com/xmlrpc.php?rsd><link rel=wlwmanifest type=application/wlwmanifest+xml href=https://www.canindia.com/wp-includes/wlwmanifest.xml><meta name=generator content="WordPress 5.4.2"><link rel=shortlink href='https://www.canindia.com/?p=836444'><link rel=alternate type=application/json+oembed href="https://www.canindia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canindia.com%2Fwinona-ryder-was-cast-out-of-films-because-she-looked-too-jewish-actor-recalls-prevalent-antisemitism-in-hollywood%2F"><link rel=alternate type=text/xml+oembed href="https://www.canindia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canindia.com%2Fwinona-ryder-was-cast-out-of-films-because-she-looked-too-jewish-actor-recalls-prevalent-antisemitism-in-hollywood%2F&#038;format=xml">  <script async src=https://securepubads.g.doubleclick.net/tag/js/gpt.js></script> <script>window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineSlot('/35095986/2020-BIGBOX-1',[[300,250]],'div-gpt-ad-4374471-1').addService(googletag.pubads());googletag.defineSlot('/35095986/2020-BIGBOX-2',[[300,250]],'div-gpt-ad-4374471-2').addService(googletag.pubads());googletag.defineSlot('/35095986/2020-BIGBOX-3',[[300,250]],'div-gpt-ad-4374471-3').addService(googletag.pubads());googletag.defineSlot('/35095986/2020-BIGBOX-4',[[300,250]],'div-gpt-ad-4374471-4').addService(googletag.pubads());googletag.defineSlot('/35095986/2020-BIGBOX-5',[[300,250]],'div-gpt-ad-4374471-5').addService(googletag.pubads());googletag.defineSlot('/35095986/2020-BIGBOX-6',[[300,250]],'div-gpt-ad-4374471-6').addService(googletag.pubads());googletag.defineSlot('/35095986/2020-BIGBOX-7',[[300,250],[300,600]],'div-gpt-ad-4374471-7').addService(googletag.pubads());googletag.defineSlot('/35095986/2020-BIGBOX-8',[[300,250],[300,600]],'div-gpt-ad-4374471-8').addService(googletag.pubads());googletag.defineSlot('/35095986/2020-LEADERBOARD-1',[[728,90],[320,50],[970,90]],'div-gpt-ad-4374471-9').addService(googletag.pubads());googletag.defineSlot('/35095986/2020-LEADERBOARD-2',[[728,90],[320,50],[970,90]],'div-gpt-ad-4374471-10').addService(googletag.pubads());googletag.defineSlot('/35095986/2020-LEADERBOARD-3',[[728,90],[320,50],[970,90]],'div-gpt-ad-4374471-11').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script> <meta name=msvalidate.01 content=11FC95BB00F12E5C5ECB0050D1A4F64B> <script id=mcjs>!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/aa6dba256acc88c2610d5a374/d5c067bbfd83e5ee384592745.js");</script> <meta name=p:domain_verify content=a46c69eef854dd560b2d8f9108cbb8cc> <script language=javascript>function jps_custom_functions_set_1(){}</script> <style>div.page-links{display:none !important}body .jps-fullpost-link{display:none}</style> <script>var portfolioDataJs=portfolioDataJs||[];var penciBlocksArray=[];var PENCILOCALCACHE={};(function(){"use strict";PENCILOCALCACHE={data:{},remove:function(ajaxFilterItem){delete PENCILOCALCACHE.data[ajaxFilterItem];},exist:function(ajaxFilterItem){return PENCILOCALCACHE.data.hasOwnProperty(ajaxFilterItem)&&PENCILOCALCACHE.data[ajaxFilterItem]!==null;},get:function(ajaxFilterItem){return PENCILOCALCACHE.data[ajaxFilterItem];},set:function(ajaxFilterItem,cachedData){PENCILOCALCACHE.remove(ajaxFilterItem);PENCILOCALCACHE.data[ajaxFilterItem]=cachedData;}};})();function penciBlock(){this.atts_json='';this.content='';}</script> <style></style> <script>document.documentElement.className=document.documentElement.className.replace('no-js','js');</script> <style>.no-js
img.lazyload{display:none}figure.wp-block-image
img.lazyloading{min-width:150px}.lazyload{opacity:0}.lazyloading{border:0
!important;opacity:1;background:rgba(255, 255, 255, 0) url('https://www.canindia.com/wp-content/plugins/wp-smush-pro/app/assets/images/smush-lazyloader-1.gif') no-repeat center !important;background-size:16px auto !important}</style> <script type=application/ld+json>{"@context":"http:\/\/schema.org\/","@type":"organization","@id":"#organization","logo":{"@type":"ImageObject","url":"https:\/\/www.canindia.com\/wp-content\/uploads\/2020\/04\/CI2020LogoD-1.png"},"url":"https:\/\/www.canindia.com\/","name":"Canindia News","description":"Canada&#039;s favorite south asian newspaper!"}</script><script type=application/ld+json>{"@context":"http:\/\/schema.org\/","@type":"WebSite","name":"Canindia News","alternateName":"Canada&#039;s favorite south asian newspaper!","url":"https:\/\/www.canindia.com\/"}</script><script type=application/ld+json>{"@context":"http:\/\/schema.org\/","@type":"WPSideBar","name":"Sidebar Right","alternateName":"Add widgets here to display them on blog and single","url":"https:\/\/www.canindia.com\/winona-ryder-was-cast-out-of-films-because-she-looked-too-jewish-actor-recalls-prevalent-antisemitism-in-hollywood"}</script><script type=application/ld+json>{"@context":"http:\/\/schema.org\/","@type":"WPSideBar","name":"Sidebar Left","alternateName":"Add widgets here to display them on page","url":"https:\/\/www.canindia.com\/winona-ryder-was-cast-out-of-films-because-she-looked-too-jewish-actor-recalls-prevalent-antisemitism-in-hollywood"}</script><script type=application/ld+json>{"@context":"http:\/\/schema.org\/","@type":"WPSideBar","name":"Footer Column #1","alternateName":"Add widgets here to display them in the first column of the footer","url":"https:\/\/www.canindia.com\/winona-ryder-was-cast-out-of-films-because-she-looked-too-jewish-actor-recalls-prevalent-antisemitism-in-hollywood"}</script><script type=application/ld+json>{"@context":"http:\/\/schema.org\/","@type":"WPSideBar","name":"Footer Column #2","alternateName":"Add widgets here to display them in the second column of the footer","url":"https:\/\/www.canindia.com\/winona-ryder-was-cast-out-of-films-because-she-looked-too-jewish-actor-recalls-prevalent-antisemitism-in-hollywood"}</script><script type=application/ld+json>{"@context":"http:\/\/schema.org\/","@type":"WPSideBar","name":"Footer Column #3","alternateName":"Add widgets here to display them in the third column of the footer","url":"https:\/\/www.canindia.com\/winona-ryder-was-cast-out-of-films-because-she-looked-too-jewish-actor-recalls-prevalent-antisemitism-in-hollywood"}</script><script type=application/ld+json>{"@context":"http:\/\/schema.org\/","@type":"WPSideBar","name":"JUST BANNER RIGHT","alternateName":"","url":"https:\/\/www.canindia.com\/winona-ryder-was-cast-out-of-films-because-she-looked-too-jewish-actor-recalls-prevalent-antisemitism-in-hollywood"}</script><script type=application/ld+json>{"@context":"http:\/\/schema.org\/","@type":"WPSideBar","name":"POST SIDE LEFT","alternateName":"","url":"https:\/\/www.canindia.com\/winona-ryder-was-cast-out-of-films-because-she-looked-too-jewish-actor-recalls-prevalent-antisemitism-in-hollywood"}</script><script type=application/ld+json>{"@context":"http:\/\/schema.org\/","@type":"WPSideBar","name":"POST SIDE RIGHT","alternateName":"","url":"https:\/\/www.canindia.com\/winona-ryder-was-cast-out-of-films-because-she-looked-too-jewish-actor-recalls-prevalent-antisemitism-in-hollywood"}</script><script type=application/ld+json>{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","headline":"Winona Ryder was cast out of films because she looked \"Too Jewish\": Actor recalls prevalent Antisemitism in Hollywood","description":"Actress Winona Ryder said she was passed over for a movie role because the studio head thought she looked \u201ctoo Jewish\u201d and Mel Gibson once asked her if she was an \u201coven dodger.\u201d \u201cThere was a movie that I was up for a long time ago, it was a period...","datePublished":"2020-06-22","datemodified":"2020-06-22","mainEntityOfPage":"https:\/\/www.canindia.com\/winona-ryder-was-cast-out-of-films-because-she-looked-too-jewish-actor-recalls-prevalent-antisemitism-in-hollywood\/","image":{"@type":"ImageObject","url":"https:\/\/www.canindia.com\/wp-content\/uploads\/2020\/06\/winona.jpg","width":928,"height":523},"publisher":{"@type":"Organization","name":"Canindia News","logo":{"@type":"ImageObject","url":"https:\/\/www.canindia.com\/wp-content\/uploads\/2020\/04\/CI2020LogoD-1.png"}},"author":{"@type":"Person","@id":"#person-CIEDITOR-TWINKLE","name":"CIEDITOR-TWINKLE"}}</script><meta property=fb:app_id content=348280475330978><meta name=generator content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."><link rel=icon href=https://www.canindia.com/wp-content/uploads/2020/06/cropped-AVTAR_CIAUG2018-512-32x32.png sizes=32x32><link rel=icon href=https://www.canindia.com/wp-content/uploads/2020/06/cropped-AVTAR_CIAUG2018-512-192x192.png sizes=192x192><link rel=apple-touch-icon href=https://www.canindia.com/wp-content/uploads/2020/06/cropped-AVTAR_CIAUG2018-512-180x180.png><meta name=msapplication-TileImage content=https://www.canindia.com/wp-content/uploads/2020/06/cropped-AVTAR_CIAUG2018-512-270x270.png> <noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript><style>a.custom-button.pencisc-button{background:transparent;color:#D3347B;border:2px
solid #D3347B;line-height:36px;padding:0
20px;font-size:14px;font-weight:bold}a.custom-button.pencisc-button:hover{background:#D3347B;color:#fff;border:2px
solid #D3347B}a.custom-button.pencisc-button.pencisc-small{line-height:28px;font-size:12px}a.custom-button.pencisc-button.pencisc-large{line-height:46px;font-size:18px}</style></head><body class="post-template-default single single-post postid-836444 single-format-standard wp-custom-logo group-blog header-sticky penci_enable_ajaxsearch penci_sticky_content_sidebar two-sidebar penci-single-style-1 wpb-js-composer js-comp-ver-6.2.0 vc_responsive"><div id=page class=site><div class="penci-topbar clearfix style-4"><div class="penci-topbar_container penci-container-1170"><div class=penci-topbar__left><div class="topbar_item topbar__social-media"> <a class="social-media-item socail_media__facebook" target=_blank href=https://www.facebook.com/canindianews title=Facebook rel=noopener><span class=socail-media-item__content><i class="fa fa-facebook"></i><span class="social_title screen-reader-text">Facebook</span></span></a><a class="social-media-item socail_media__twitter" target=_blank href=https://www.twitter.com/canindianews title=Twitter rel=noopener><span class=socail-media-item__content><i class="fa fa-twitter"></i><span class="social_title screen-reader-text">Twitter</span></span></a><a class="social-media-item socail_media__instagram" target=_blank href=https://www.instagram.com/canindianews title=Instagram rel=noopener><span class=socail-media-item__content><i class="fa fa-instagram"></i><span class="social_title screen-reader-text">Instagram</span></span></a><a class="social-media-item socail_media__email_me" target=_blank href=/contact/ title=Email rel=noopener><span class=socail-media-item__content><i class="fa fa-envelope"></i><span class="social_title screen-reader-text">Email</span></span></a><a class="social-media-item socail_media__rss" target=_blank href=/rss-feeds/ title=Rss rel=noopener><span class=socail-media-item__content><i class="fa fa-rss"></i><span class="social_title screen-reader-text">Rss</span></span></a></div></div><div class=penci-topbar__right><div class="topbar_item topbar__menu"><ul id=menu-ci-top class=menu><li id=menu-item-834594 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-834594"><a href=https://www.canindia.com/advertise-with-us/ ><i class="fa fa-caret-right" style="color: #ffff00;"></i>ADVERTISE WITH US!</a></li><li id=menu-item-802607 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802607"><a title=CAREERS href=https://www.canindia.com/category/careers/ ><i class="fa fa-caret-right" style="color: #ffff00;"></i>CAREERS</a></li><li id=menu-item-834635 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-834635"><a href=https://www.canindia.com/contact-us/ ><i class="fa fa-caret-right" style="color: #ffff00;"></i>CONTACT US</a></li></ul></div></div></div></div><div class=site-header-wrapper><div class="header__top header--s2"><div class="penci-container-fluid header-top__container"><div class=site-branding><h2><a href=https://www.canindia.com/ class=custom-logo-link rel=home><img width=351 height=53   alt="Canindia News" data-srcset="https://261502.smushcdn.com/165487/wp-content/uploads/2020/04/CI2020LogoD-1-300x45.png?lossy=1&amp;strip=1&amp;webp=1 300w, https://261502.smushcdn.com/165487/wp-content/uploads/2020/04/CI2020LogoD-1.png?lossy=1&amp;strip=1&amp;webp=1 351w"  data-src="https://261502.smushcdn.com/165487/wp-content/uploads/2020/04/CI2020LogoD-1.png?lossy=1&strip=1&webp=1" data-sizes="(max-width: 351px) 100vw, 351px" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width=351 height=53 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20351%2053'%3E%3C/svg%3E" data-src="https://261502.smushcdn.com/165487/wp-content/uploads/2020/04/CI2020LogoD-1.png?lossy=1&strip=1&webp=1" class="custom-logo lazy" alt="Canindia News" data-srcset="https://261502.smushcdn.com/165487/wp-content/uploads/2020/04/CI2020LogoD-1-300x45.png?lossy=1&amp;strip=1&amp;webp=1 300w, https://261502.smushcdn.com/165487/wp-content/uploads/2020/04/CI2020LogoD-1.png?lossy=1&amp;strip=1&amp;webp=1 351w" data-sizes="(max-width: 351px) 100vw, 351px"></noscript></a></h2></div><div class=header__banner><div id=div-gpt-ad-4374471-9> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-4374471-9');});</script> </div></div></div></div><header id=masthead class="site-header header--s2" data-height=80 itemscope=itemscope itemtype=http://schema.org/WPHeader><div class="penci-container-fluid header-content__container"><nav id=site-navigation class="main-navigation pencimn-slide_down" itemscope itemtype=http://schema.org/SiteNavigationElement><ul id=menu-ci-header-2020 class=menu><li id=menu-item-815056 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-815056"><a href=https://www.canindia.com/covid itemprop=url><i class="fa fa-globe" style="color: #d31044;"></i>LIVE COVID MAP</a></li><li id=menu-item-802934 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-802934"><a href=https://www.canindia.com/toronto-edition-epaper/ itemprop=url><i class="fa fa-newspaper-o" style="color: #d31044;"></i> DIGITAL EDITION</a></li><li id=menu-item-802644 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-802644"><a href=https://www.canindia.com/category/oped/ itemprop=url>OP-ED</a><ul class=sub-menu><li id=menu-item-802645 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802645"><a href=https://www.canindia.com/category/letters-to-the-editor/ itemprop=url>LETTERS TO THE EDITOR</a></li><li id=menu-item-802647 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802647"><a href=https://www.canindia.com/category/oped/sabrina-almeida/ itemprop=url>SABRINA ALMEIDA</a></li><li id=menu-item-802646 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802646"><a href=https://www.canindia.com/category/oped/pradip-rodrigues/ itemprop=url>PRADIP RODRIGUES</a></li></ul></li><li id=menu-item-802576 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-802576"><a href=# itemprop=url>NEWS</a><ul class=sub-menu><li id=menu-item-802575 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802575"><a href=https://www.canindia.com/category/community/ itemprop=url>COMMUNITY</a></li><li id=menu-item-802577 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802577"><a href=https://www.canindia.com/category/diaspora/ itemprop=url>DIASPORA</a></li><li id=menu-item-802578 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802578"><a href=https://www.canindia.com/category/india/ itemprop=url>INDIA</a></li><li id=menu-item-802579 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802579"><a href=https://www.canindia.com/category/south-asia/ itemprop=url>SOUTH ASIA</a></li><li id=menu-item-802580 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802580"><a href=https://www.canindia.com/category/world/ itemprop=url>WORLD</a></li></ul></li><li id=menu-item-822475 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-822475"><a href=https://www.canindia.com/category/entertainment itemprop=url>ENTERTAINMENT</a></li><li id=menu-item-802584 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-802584"><a href=# itemprop=url>LIFESTYLE</a><ul class=sub-menu><li id=menu-item-802585 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802585"><a href=https://www.canindia.com/category/lifestyle/artculturebooks/ itemprop=url>ART/CULTURE/BOOKS</a></li><li id=menu-item-802590 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802590"><a href=https://www.canindia.com/category/lifestyle/fashion/ itemprop=url>FASHION</a></li><li id=menu-item-833650 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-833650"><a href=https://www.canindia.com/category/lifestyle/health/ itemprop=url>HEALTH</a></li><li id=menu-item-802591 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802591"><a href=https://www.canindia.com/category/lifestyle/food/ itemprop=url>FOOD</a></li><li id=menu-item-802593 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802593"><a href=https://www.canindia.com/category/lifestyle/living/ itemprop=url>LIVING</a></li><li id=menu-item-832155 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-832155"><a href=https://www.canindia.com/category/lifestyle/travel/ itemprop=url>TRAVEL</a></li></ul></li><li id=menu-item-802582 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802582"><a href=https://www.canindia.com/category/science-technology/ itemprop=url>SCI-TECH</a></li><li id=menu-item-802595 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-802595"><a href=# itemprop=url>SPORTS</a><ul class=sub-menu><li id=menu-item-802596 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802596"><a href=https://www.canindia.com/category/sports/athletics/ itemprop=url>ATHLETICS</a></li><li id=menu-item-832149 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-832149"><a href=https://www.canindia.com/category/sports/badminton/ itemprop=url>BADMINTON</a></li><li id=menu-item-802598 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802598"><a href=https://www.canindia.com/category/sports/cricket-2/ itemprop=url>CRICKET</a></li><li id=menu-item-802599 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802599"><a href=https://www.canindia.com/category/sports/football/ itemprop=url>FOOTBALL</a></li><li id=menu-item-802600 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802600"><a href=https://www.canindia.com/category/sports/golf/ itemprop=url>GOLF</a></li><li id=menu-item-802601 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802601"><a href=https://www.canindia.com/category/sports/hockey/ itemprop=url>HOCKEY</a></li><li id=menu-item-830882 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-830882"><a href=https://www.canindia.com/category/sports/motorsports/ itemprop=url>MOTORSPORTS</a></li><li id=menu-item-802604 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802604"><a href=https://www.canindia.com/category/sports/tennis/ itemprop=url>TENNIS</a></li><li id=menu-item-802603 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802603"><a href=https://www.canindia.com/category/sports/othersports/ itemprop=url>OTHER SPORTS</a></li></ul></li></ul></nav><div class=header__social-search><div class=header__search id=top-search> <a class=search-click><i class="fa fa-search"></i></a><div class=show-search><div class=show-search__content><form method=get class=search-form action=https://www.canindia.com/ > <label> <span class=screen-reader-text>Search for:</span><input id=penci-header-search type=search class=search-field placeholder="Enter keyword..." value name=s autocomplete=off> </label> <button type=submit class=search-submit> <i class="fa fa-search"></i> <span class=screen-reader-text>Search</span> </button></form><div class=penci-ajax-search-results><div id=penci-ajax-search-results-wrapper class=penci-ajax-search-results-wrapper></div></div></div></div></div></div></div></header></div><div class=penci-header-mobile ><div class=penci-header-mobile_container> <button class="menu-toggle navbar-toggle" aria-expanded=false><span class=screen-reader-text>Primary Menu</span><i class="fa fa-bars"></i></button><div class=site-branding> <a href=https://www.canindia.com/ class="custom-logo-link logo_header_mobile"><img alt="Canindia News" data-srcset="https://261502.smushcdn.com/165487/wp-content/uploads/2020/04/CI2020LogoD-1-300x45.png?lossy=1&strip=1&webp=1 300w, https://261502.smushcdn.com/165487/wp-content/uploads/2020/04/CI2020LogoD-1.png?lossy=1&strip=1&webp=1 351w"  data-src="https://261502.smushcdn.com/165487/wp-content/uploads/2020/04/CI2020LogoD-1.png?lossy=1&strip=1&webp=1" data-sizes="(max-width: 351px) 100vw, 351px" class=lazyload src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://261502.smushcdn.com/165487/wp-content/uploads/2020/04/CI2020LogoD-1.png?lossy=1&strip=1&webp=1" alt="Canindia News" data-srcset="https://261502.smushcdn.com/165487/wp-content/uploads/2020/04/CI2020LogoD-1-300x45.png?lossy=1&strip=1&webp=1 300w, https://261502.smushcdn.com/165487/wp-content/uploads/2020/04/CI2020LogoD-1.png?lossy=1&strip=1&webp=1 351w" data-sizes="(max-width: 351px) 100vw, 351px"></noscript></a></div><div class="header__search-mobile header__search" id=top-search-mobile> <a class=search-click><i class="fa fa-search"></i></a><div class=show-search><div class=show-search__content><form method=get class=search-form action=https://www.canindia.com/ > <label> <span class=screen-reader-text>Search for:</span> <input type=text id=penci-search-field-mobile class="search-field penci-search-field-mobile" placeholder="Enter keyword..." value name=s autocomplete=off> </label> <button type=submit class=search-submit> <i class="fa fa-search"></i> <span class=screen-reader-text>Search</span> </button></form><div class=penci-ajax-search-results><div class=penci-ajax-search-results-wrapper></div><div class="penci-loader-effect penci-loading-animation-1"><div class=rect1></div><div class=rect2></div><div class=rect3></div><div class=rect4></div></div></div></div></div></div></div></div><div id=content class=site-content><div id=primary class=content-area><main id=main class=site-main ><div class=penci-container><div class="penci-container__content penci-con_sb2_sb1"><div class="penci-wide-content penci-content-novc penci-sticky-content penci-content-single-inner"><div class=theiaStickySidebar><div class="penci-content-post noloaddisqus " data-url=https://www.canindia.com/winona-ryder-was-cast-out-of-films-because-she-looked-too-jewish-actor-recalls-prevalent-antisemitism-in-hollywood/ data-id=836444 data-title><article id=post-836444 class="penci-single-artcontent noloaddisqus post-836444 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment1 category-entertainment category-hollywood tag-antisemitism tag-entertainment tag-hollywood tag-netflix tag-stranger-things tag-winona-ryder penci-post-item"><header class="entry-header penci-entry-header penci-title-"><h1 class="entry-title penci-entry-title penci-title-">Winona Ryder was cast out of films because she looked &#8220;Too Jewish&#8221;: Actor recalls prevalent Antisemitism in Hollywood</h1><div class="entry-meta penci-entry-meta"> <span class="entry-meta-item penci-byline">by <span class="author vcard"><a class="url fn n" href=https://www.canindia.com/author/cieditor-twinkle/ >CIEDITOR-TWINKLE</a></span></span><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published" datetime=2020-06-22T16:46:46-04:00>June 22, 2020</time><time class=updated datetime=2020-06-22T17:13:03-04:00>June 22, 2020</time></span><span class="entry-meta-item penci-comment-count"><a class=penci_pmeta-link href=https://www.canindia.com/winona-ryder-was-cast-out-of-films-because-she-looked-too-jewish-actor-recalls-prevalent-antisemitism-in-hollywood/#respond><i class="la la-comments"></i>0</a></span><span class="entry-meta-item penci-post-countview"><span class="entry-meta-item penci-post-countview penci_post-meta_item"><i class="fa fa-eye"></i><span class="penci-post-countview-number penci-post-countview-p836444">10</span></span></span></div> <span class="penci-social-buttons penci-social-share-footer penci-social-share-center"><span class=penci-social-share-text>Share</span><a href=# class="penci-post-like penci_post-meta_item  single-like-button penci-social-item like" data-post_id=836444 title=Like data-like=Like data-unlike=Unlike><i class="fa fa-thumbs-o-up"></i><span class=penci-share-number>0</span></a><span class="share-handler penci-social-item"><i class="fa fa-share-alt"></i><span class=penci-share-number>0</span></span><a class="penci-social-item facebook" target=_blank rel=noopener title href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.canindia.com%2Fwinona-ryder-was-cast-out-of-films-because-she-looked-too-jewish-actor-recalls-prevalent-antisemitism-in-hollywood%2F"><i class="fa fa-facebook"></i></a><a class="penci-social-item twitter" target=_blank rel=noopener title href="https://twitter.com/intent/tweet?text=Winona%20Ryder%20was%20cast%20out%20of%20films%20because%20she%20looked%20-Too%20Jewish-:%20Actor%20recalls%20prevalent%20Antisemitism%20in%20Hollywood%20-%20https://www.canindia.com/winona-ryder-was-cast-out-of-films-because-she-looked-too-jewish-actor-recalls-prevalent-antisemitism-in-hollywood/"><i class="fa fa-twitter"></i></a><a class="penci-social-item pinterest" target=_blank rel=noopener title href="http://pinterest.com/pin/create/button?url=https%3A%2F%2Fwww.canindia.com%2Fwinona-ryder-was-cast-out-of-films-because-she-looked-too-jewish-actor-recalls-prevalent-antisemitism-in-hollywood%2F&#038;media=https%3A%2F%2Fwww.canindia.com%2Fwp-content%2Fuploads%2F2020%2F06%2Fwinona.jpg&#038;description=Winona%20Ryder%20was%20cast%20out%20of%20films%20because%20she%20looked%20-Too%20Jewish-%3A%20Actor%20recalls%20prevalent%20Antisemitism%20in%20Hollywood"><i class="fa fa-pinterest"></i></a><a class="penci-social-item linkedin" target=_blank rel=noopener title href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.canindia.com%2Fwinona-ryder-was-cast-out-of-films-because-she-looked-too-jewish-actor-recalls-prevalent-antisemitism-in-hollywood%2F&#038;title=Winona%20Ryder%20was%20cast%20out%20of%20films%20because%20she%20looked%20-Too%20Jewish-%3A%20Actor%20recalls%20prevalent%20Antisemitism%20in%20Hollywood"><i class="fa fa-linkedin"></i></a><a class="penci-social-item tumblr" target=_blank rel=noopener title href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.canindia.com%2Fwinona-ryder-was-cast-out-of-films-because-she-looked-too-jewish-actor-recalls-prevalent-antisemitism-in-hollywood%2F&#038;name=Winona%20Ryder%20was%20cast%20out%20of%20films%20because%20she%20looked%20-Too%20Jewish-%3A%20Actor%20recalls%20prevalent%20Antisemitism%20in%20Hollywood"><i class="fa fa-tumblr"></i></a><a class="penci-social-item reddit" target=_blank rel=noopener title href="https://reddit.com/submit?url=https%3A%2F%2Fwww.canindia.com%2Fwinona-ryder-was-cast-out-of-films-because-she-looked-too-jewish-actor-recalls-prevalent-antisemitism-in-hollywood%2F&#038;title=Winona%20Ryder%20was%20cast%20out%20of%20films%20because%20she%20looked%20-Too%20Jewish-%3A%20Actor%20recalls%20prevalent%20Antisemitism%20in%20Hollywood"><i class="fa fa-reddit"></i></a><a class="penci-social-item stumbleupon" target=_blank rel=noopener title href="https://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.canindia.com%2Fwinona-ryder-was-cast-out-of-films-because-she-looked-too-jewish-actor-recalls-prevalent-antisemitism-in-hollywood%2F&#038;title=Winona%20Ryder%20was%20cast%20out%20of%20films%20because%20she%20looked%20-Too%20Jewish-%3A%20Actor%20recalls%20prevalent%20Antisemitism%20in%20Hollywood"><i class="fa fa-stumbleupon"></i></a><a class="penci-social-item whatsapp" rel=noopener data-text="Winona Ryder was cast out of films because she looked &#8220;Too Jewish&#8221;: Actor recalls prevalent Antisemitism in Hollywood" data-link=https://www.canindia.com/winona-ryder-was-cast-out-of-films-because-she-looked-too-jewish-actor-recalls-prevalent-antisemitism-in-hollywood/ href=#><i class="fa fa-whatsapp"></i></a><a class="penci-social-item digg" target=_blank rel=noopener title href="https://www.digg.com/submit?url=https%3A%2F%2Fwww.canindia.com%2Fwinona-ryder-was-cast-out-of-films-because-she-looked-too-jewish-actor-recalls-prevalent-antisemitism-in-hollywood%2F"><i class="fa fa-digg"></i></a></span></header><div class="entry-media penci-entry-media"><div class="post-format-meta "><div class="post-image penci-standard-format"><img width=928 height=523   alt data-srcset="https://261502.smushcdn.com/165487/wp-content/uploads/2020/06/winona-300x169.jpg?lossy=1&amp;strip=1&amp;webp=1 300w, https://261502.smushcdn.com/165487/wp-content/uploads/2020/06/winona-585x330.jpg?lossy=1&amp;strip=1&amp;webp=1 585w, https://261502.smushcdn.com/165487/wp-content/uploads/2020/06/winona-710x400.jpg?lossy=1&amp;strip=1&amp;webp=1 710w, https://261502.smushcdn.com/165487/wp-content/uploads/2020/06/winona.jpg?size=840x473&amp;lossy=1&amp;strip=1&amp;webp=1 840w, https://261502.smushcdn.com/165487/wp-content/uploads/2020/06/winona.jpg?lossy=1&amp;strip=1&amp;webp=1 928w"  data-src="https://261502.smushcdn.com/165487/wp-content/uploads/2020/06/winona.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 928px) 100vw, 928px" class="attachment-penci-thumb-960-auto size-penci-thumb-960-auto wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width=928 height=523 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20928%20523'%3E%3C/svg%3E" data-src="https://261502.smushcdn.com/165487/wp-content/uploads/2020/06/winona.jpg?lossy=1&strip=1&webp=1" class="attachment-penci-thumb-960-auto size-penci-thumb-960-auto wp-post-image lazy" alt data-srcset="https://261502.smushcdn.com/165487/wp-content/uploads/2020/06/winona-300x169.jpg?lossy=1&amp;strip=1&amp;webp=1 300w, https://261502.smushcdn.com/165487/wp-content/uploads/2020/06/winona-585x330.jpg?lossy=1&amp;strip=1&amp;webp=1 585w, https://261502.smushcdn.com/165487/wp-content/uploads/2020/06/winona-710x400.jpg?lossy=1&amp;strip=1&amp;webp=1 710w, https://261502.smushcdn.com/165487/wp-content/uploads/2020/06/winona.jpg?size=840x473&amp;lossy=1&amp;strip=1&amp;webp=1 840w, https://261502.smushcdn.com/165487/wp-content/uploads/2020/06/winona.jpg?lossy=1&amp;strip=1&amp;webp=1 928w" data-sizes="(max-width: 928px) 100vw, 928px"></noscript></div></div></div><div class="penci-entry-content entry-content"><div class="penci-google-adsense penci_single_ad_before_content"><center><div id=div-gpt-ad-4374471-10> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-4374471-10');});</script> </div></center></div><p>Actress Winona Ryder said she was passed over for a movie role because the studio head thought she looked “too Jewish” and Mel Gibson once asked her if she was an “oven dodger.”</p><p>“There was a movie that I was up for a long time ago, it was a period piece, and the studio head, who was Jewish, said I looked ‘too Jewish’ to be in a blue-blooded family,” Ryder said in an interview.</p><blockquote class=wp-block-quote><p>There are times when people have said, ‘Wait, you’re Jewish? But you’re so pretty!</p><cite>&#8211; Winona Ryder</cite></blockquote><p>The incident with Gibson, at a party in 1995, was first reported in an interview in GQ in 2010. Ryder said that when something came up in the conversation about Jews, the actor-director said, ‘You’re not an oven dodger, are you?&#8217;” – a reference to the ovens that creamated the bodies of inmates in Nazi extermination camps. She added that Gibson later tried to apologise for the remark.</p><blockquote class=wp-block-quote><p>There was a movie that I was up for a long time ago, it was a period piece, and the studio head, who was Jewish, said I looked ‘too Jewish’ to be in a blue-blooded family</p><cite>&#8211; Winona Ryder</cite></blockquote><p>Ryder was born Winona Lauren Ryder in Winona, Minnesota.</p><p>Speaking of her Judaism, Ryder said that she is “Not religious, but I do identify. It’s a hard thing for me to talk about because I had family who died in the camps, so I’ve always been fascinated with that time.”</p><p>She also said: “There are times when people have said, ‘Wait, you’re Jewish? But you’re so pretty!’”</p><div class="penci-google-adsense penci_single_ad_after_content"><center><div id=div-gpt-ad-4374471-11> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-4374471-11');});</script> </div></center></div></div><footer class=penci-entry-footer><div class=penci-source-via-tags-wrap><span class="tags-links penci-tags-links"><a href=https://www.canindia.com/tag/antisemitism/ rel=tag>antisemitism</a><a href=https://www.canindia.com/tag/entertainment/ rel=tag>entertainment</a><a href=https://www.canindia.com/tag/hollywood/ rel=tag>hollywood</a><a href=https://www.canindia.com/tag/netflix/ rel=tag>netflix</a><a href=https://www.canindia.com/tag/stranger-things/ rel=tag>stranger things</a><a href=https://www.canindia.com/tag/winona-ryder/ rel=tag>Winona Ryder</a></span></div><span class="penci-social-buttons penci-social-share-footer penci-social-share-center"><span class=penci-social-share-text>Share</span><a href=# class="penci-post-like penci_post-meta_item  single-like-button penci-social-item like" data-post_id=836444 title=Like data-like=Like data-unlike=Unlike><i class="fa fa-thumbs-o-up"></i><span class=penci-share-number>0</span></a><span class="share-handler penci-social-item"><i class="fa fa-share-alt"></i><span class=penci-share-number>0</span></span><a class="penci-social-item facebook" target=_blank rel=noopener title href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.canindia.com%2Fwinona-ryder-was-cast-out-of-films-because-she-looked-too-jewish-actor-recalls-prevalent-antisemitism-in-hollywood%2F"><i class="fa fa-facebook"></i></a><a class="penci-social-item twitter" target=_blank rel=noopener title href="https://twitter.com/intent/tweet?text=Winona%20Ryder%20was%20cast%20out%20of%20films%20because%20she%20looked%20-Too%20Jewish-:%20Actor%20recalls%20prevalent%20Antisemitism%20in%20Hollywood%20-%20https://www.canindia.com/winona-ryder-was-cast-out-of-films-because-she-looked-too-jewish-actor-recalls-prevalent-antisemitism-in-hollywood/"><i class="fa fa-twitter"></i></a><a class="penci-social-item pinterest" target=_blank rel=noopener title href="http://pinterest.com/pin/create/button?url=https%3A%2F%2Fwww.canindia.com%2Fwinona-ryder-was-cast-out-of-films-because-she-looked-too-jewish-actor-recalls-prevalent-antisemitism-in-hollywood%2F&#038;media=https%3A%2F%2Fwww.canindia.com%2Fwp-content%2Fuploads%2F2020%2F06%2Fwinona.jpg&#038;description=Winona%20Ryder%20was%20cast%20out%20of%20films%20because%20she%20looked%20-Too%20Jewish-%3A%20Actor%20recalls%20prevalent%20Antisemitism%20in%20Hollywood"><i class="fa fa-pinterest"></i></a><a class="penci-social-item linkedin" target=_blank rel=noopener title href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.canindia.com%2Fwinona-ryder-was-cast-out-of-films-because-she-looked-too-jewish-actor-recalls-prevalent-antisemitism-in-hollywood%2F&#038;title=Winona%20Ryder%20was%20cast%20out%20of%20films%20because%20she%20looked%20-Too%20Jewish-%3A%20Actor%20recalls%20prevalent%20Antisemitism%20in%20Hollywood"><i class="fa fa-linkedin"></i></a><a class="penci-social-item tumblr" target=_blank rel=noopener title href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.canindia.com%2Fwinona-ryder-was-cast-out-of-films-because-she-looked-too-jewish-actor-recalls-prevalent-antisemitism-in-hollywood%2F&#038;name=Winona%20Ryder%20was%20cast%20out%20of%20films%20because%20she%20looked%20-Too%20Jewish-%3A%20Actor%20recalls%20prevalent%20Antisemitism%20in%20Hollywood"><i class="fa fa-tumblr"></i></a><a class="penci-social-item reddit" target=_blank rel=noopener title href="https://reddit.com/submit?url=https%3A%2F%2Fwww.canindia.com%2Fwinona-ryder-was-cast-out-of-films-because-she-looked-too-jewish-actor-recalls-prevalent-antisemitism-in-hollywood%2F&#038;title=Winona%20Ryder%20was%20cast%20out%20of%20films%20because%20she%20looked%20-Too%20Jewish-%3A%20Actor%20recalls%20prevalent%20Antisemitism%20in%20Hollywood"><i class="fa fa-reddit"></i></a><a class="penci-social-item stumbleupon" target=_blank rel=noopener title href="https://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.canindia.com%2Fwinona-ryder-was-cast-out-of-films-because-she-looked-too-jewish-actor-recalls-prevalent-antisemitism-in-hollywood%2F&#038;title=Winona%20Ryder%20was%20cast%20out%20of%20films%20because%20she%20looked%20-Too%20Jewish-%3A%20Actor%20recalls%20prevalent%20Antisemitism%20in%20Hollywood"><i class="fa fa-stumbleupon"></i></a><a class="penci-social-item whatsapp" rel=noopener data-text="Winona Ryder was cast out of films because she looked &#8220;Too Jewish&#8221;: Actor recalls prevalent Antisemitism in Hollywood" data-link=https://www.canindia.com/winona-ryder-was-cast-out-of-films-because-she-looked-too-jewish-actor-recalls-prevalent-antisemitism-in-hollywood/ href=#><i class="fa fa-whatsapp"></i></a><a class="penci-social-item digg" target=_blank rel=noopener title href="https://www.digg.com/submit?url=https%3A%2F%2Fwww.canindia.com%2Fwinona-ryder-was-cast-out-of-films-because-she-looked-too-jewish-actor-recalls-prevalent-antisemitism-in-hollywood%2F"><i class="fa fa-digg"></i></a></span></footer></article><div class=penci-post-related><div class=post-title-box><h4 class="post-box-title">Related posts</h4></div><div class=post-related_content><div class="item-related penci-imgtype-landscape penci-no-thumb post-773793 post type-post status-publish format-standard hentry category-entertainment tag-blast tag-netflix tag-world penci-post-item"><a class="related-thumb penci-image-holder penci-image_has_icon penci-lazy"  data-src=https://www.canindia.com/wp-content/themes/pennews/images/no-thumb.jpg href=https://www.canindia.com/blast-from-the-past-in-netflix-world/ ></a><h4 class="entry-title"><a href=https://www.canindia.com/blast-from-the-past-in-netflix-world/ >Blast from the past in Netflix world</a></h4><div class=penci-schema-markup><span class="author vcard"><a class="url fn n" href=https://www.canindia.com/author/newswire/ >CanIndia New Wire Service</a></span><time class="entry-date published updated" datetime=2020-02-07T09:57:00-05:00>February 7, 2020</time></div></div><div class="item-related penci-imgtype-landscape post-834578 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment1 category-hollywood tag-dua-lipa tag-entertainment tag-hollywood tag-madonna penci-post-item"><a class="related-thumb penci-image-holder penci-image_has_icon penci-lazy"  data-src=https://www.canindia.com/wp-content/uploads/2020/06/lipa1-480x315.jpg href=https://www.canindia.com/dua-lipa-wants-to-ape-madonna-says-i-want-to-do-this-as-long-as-i-can/ ></a><h4 class="entry-title"><a href=https://www.canindia.com/dua-lipa-wants-to-ape-madonna-says-i-want-to-do-this-as-long-as-i-can/ >Dua Lipa wants to ape Madonna, says &#8220;I want to do this as long as I can&#8221;</a></h4><div class=penci-schema-markup><span class="author vcard"><a class="url fn n" href=https://www.canindia.com/author/cieditor-twinkle/ >CIEDITOR-TWINKLE</a></span><time class="entry-date published" datetime=2020-06-18T16:27:23-04:00>June 18, 2020</time><time class=updated datetime=2020-06-19T12:58:54-04:00>June 19, 2020</time></div></div><div class="item-related penci-imgtype-landscape penci-no-thumb post-724993 post type-post status-publish format-standard hentry category-south-asia tag-netflix tag-pakistan tag-slams tag-thriller penci-post-item"><a class="related-thumb penci-image-holder penci-image_has_icon penci-lazy"  data-src=https://www.canindia.com/wp-content/themes/pennews/images/no-thumb.jpg href=https://www.canindia.com/pakistan-army-slams-shah-rukh-for-netflix-spy-thriller/ ></a><h4 class="entry-title"><a href=https://www.canindia.com/pakistan-army-slams-shah-rukh-for-netflix-spy-thriller/ >Pakistan Army slams Shah Rukh for Netflix spy thriller</a></h4><div class=penci-schema-markup><span class="author vcard"><a class="url fn n" href=https://www.canindia.com/author/newswire/ >CanIndia New Wire Service</a></span><time class="entry-date published updated" datetime=2019-08-24T10:34:00-04:00>August 24, 2019</time></div></div></div></div><div id=wordpress-836444-comment class="active multi-wordpress-comment penci-tab-pane" ><div class="post-comments  post-comments-836444  no-comment-yet" id=comments><div id=respond class=comment-respond><h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel=nofollow id=cancel-comment-reply-link href=/winona-ryder-was-cast-out-of-films-because-she-looked-too-jewish-actor-recalls-prevalent-antisemitism-in-hollywood/#respond style=display:none;>Cancel Reply</a></small></h3><form action=https://www.canindia.com/wp-comments-post.php method=post id=commentform class=comment-form novalidate><p class=comment-form-comment><textarea id=comment name=comment cols=45 rows=8 placeholder="Your Comment" aria-required=true></textarea></p><p class=comment-form-author><input id=author name=author type=text value placeholder=Name* size=30 aria-required=true></p><p class=comment-form-email><input id=email name=email type=text value placeholder=Email* size=30 aria-required=true></p><p class=comment-form-url><input id=url name=url type=text value placeholder=Website size=30></p><p class=comment-form-cookies-consent><input id=wp-comment-cookies-consent name=wp-comment-cookies-consent type=checkbox value=yes><span>Save my name, email, and website in this browser for the next time I comment.</span></p><p class=form-submit><input name=submit type=submit id=submit class=submit value=Submit> <input type=hidden name=comment_post_ID value=836444 id=comment_post_ID> <input type=hidden name=comment_parent id=comment_parent value=0></p><p style="display: none;"><input type=hidden id=akismet_comment_nonce name=akismet_comment_nonce value=8af87ba949></p><p style="display: none;"><input type=hidden id=ak_js name=ak_js value=165></p></form></div></div></div></div></div></div><aside class="widget-area widget-area-2 penci-sticky-sidebar penci-sidebar-widgets"><div class=theiaStickySidebar><div id=penci_custom_html-10 class="widget_text widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_custom_html"><div class="textwidget custom-html-widget"><center><div id=div-gpt-ad-4374471-2> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-4374471-2');});</script> </div></center></div></div><style>#penci_custom_html-10.widget{padding:0
!important;background-color:transparent !important}#penci_custom_html-10.style-title-8:not(.footer-widget) .penci-block__title:before,#penci_custom_html-10.style-title-1:not(.footer-widget) .penci-block__title:before{right:0;left:0}</style><div id=penci_custom_html-7 class="widget_text widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_custom_html"><div class="textwidget custom-html-widget"><center><div id=div-gpt-ad-4374471-4> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-4374471-4');});</script> </div></center></div></div><style>#penci_custom_html-7.widget{padding:0
!important;background-color:transparent !important}#penci_custom_html-7.style-title-8:not(.footer-widget) .penci-block__title:before,#penci_custom_html-7.style-title-1:not(.footer-widget) .penci-block__title:before{right:0;left:0}</style><div id=penci_custom_html-6 class="widget_text widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_custom_html"><div class="textwidget custom-html-widget"><center><div id=div-gpt-ad-4374471-6> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-4374471-6');});</script> </div></center></div></div><style>#penci_custom_html-6.widget{padding:0
!important;background-color:transparent !important}#penci_custom_html-6.style-title-8:not(.footer-widget) .penci-block__title:before,#penci_custom_html-6.style-title-1:not(.footer-widget) .penci-block__title:before{right:0;left:0}</style><div id=penci_custom_html-13 class="widget_text widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_custom_html"><div class="textwidget custom-html-widget"><center><div id=div-gpt-ad-4374471-8> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-4374471-8');});</script> </div></center></div></div><style>#penci_custom_html-13.widget{padding:0
!important;background-color:transparent !important}#penci_custom_html-13.style-title-8:not(.footer-widget) .penci-block__title:before,#penci_custom_html-13.style-title-1:not(.footer-widget) .penci-block__title:before{right:0;left:0}</style></div></aside><aside class="widget-area widget-area-1 penci-sticky-sidebar penci-sidebar-widgets"><div class=theiaStickySidebar><div id=media_image-18 class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_media_image"><a href=https://www.canindia.com/toronto-edition-epaper><img alt width=250 height=386 data-src=https://www.canindia.com/epaper/front1a.png class="image  lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="image  lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20250%20386'%3E%3C/svg%3E" data-src=https://www.canindia.com/epaper/front1a.png alt width=250 height=386></noscript></a></div><div id=penci_custom_html-4 class="widget_text widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_custom_html"><div class="textwidget custom-html-widget"><center><div id=div-gpt-ad-4374471-1> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-4374471-1');});</script> </div></center></div></div><style>#penci_custom_html-4.widget{padding:0
!important;background-color:transparent !important}#penci_custom_html-4.style-title-8:not(.footer-widget) .penci-block__title:before,#penci_custom_html-4.style-title-1:not(.footer-widget) .penci-block__title:before{right:0;left:0}</style><div id=penci_custom_html-35 class="widget_text widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_custom_html"><div class="textwidget custom-html-widget"><center><div id=div-gpt-ad-4374471-3> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-4374471-3');});</script> </div></center></div></div><style>#penci_custom_html-35.widget{padding:0
!important;background-color:transparent !important}#penci_custom_html-35.style-title-8:not(.footer-widget) .penci-block__title:before,#penci_custom_html-35.style-title-1:not(.footer-widget) .penci-block__title:before{right:0;left:0}</style><div id=penci_custom_html-27 class="widget_text widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_custom_html"><div class="textwidget custom-html-widget"><center><div id=div-gpt-ad-4374471-5> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-4374471-5');});</script> </div></center></div></div><style>#penci_custom_html-27.widget{padding:0
!important;background-color:transparent !important}#penci_custom_html-27.style-title-8:not(.footer-widget) .penci-block__title:before,#penci_custom_html-27.style-title-1:not(.footer-widget) .penci-block__title:before{right:0;left:0}</style><div id=penci_custom_html-15 class="widget_text widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_custom_html"><div class="textwidget custom-html-widget"><center><div id=div-gpt-ad-4374471-7> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-4374471-7');});</script> </div></center></div></div><style>#penci_custom_html-15.widget{padding:0
!important;background-color:transparent !important}#penci_custom_html-15.style-title-8:not(.footer-widget) .penci-block__title:before,#penci_custom_html-15.style-title-1:not(.footer-widget) .penci-block__title:before{right:0;left:0}</style></div></aside></div></div></main></div></div><footer id=colophon class=site-footer itemscope itemtype=http://schema.org/WPFooter><meta itemprop=name content="Webpage footer for Canindia News"><meta itemprop=description content="Canada&#039;s favorite south asian newspaper!"><meta itemprop=keywords content="Data Protection, Copyright Data"><meta itemprop=copyrightYear content=2020><meta itemprop=copyrightHolder content="Canindia News"><div id=footer__sidebars class="footer__sidebars footer__sidebar-col-3 footer__sidebars-style-9"><div class="footer__sidebars-inner penci-container-fluid"><div class=row><div id=footer-1 class="footer-sidebar-item footer-1 penci-col-3"><div id=text-4 class="widget footer-widget penci-block-vc penci-fwidget-sidebar style-title-1 style-title-left widget_text"><div class=textwidget><p><img alt width=194 height=53 data-srcset="https://261502.smushcdn.com/165487/wp-content/uploads/2020/05/WMC-2020-1.png?lossy=1&strip=1&webp=1 194w, "  data-src="https://261502.smushcdn.com/165487/wp-content/uploads/2020/05/WMC-2020-1.png?lossy=1&strip=1&webp=1" data-sizes="(max-width: 194px) 100vw, 194px" class="alignnone size-full wp-image-802708 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="alignnone size-full wp-image-802708 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20194%2053'%3E%3C/svg%3E" data-src="https://261502.smushcdn.com/165487/wp-content/uploads/2020/05/WMC-2020-1.png?lossy=1&strip=1&webp=1" alt width=194 height=53 data-srcset="https://261502.smushcdn.com/165487/wp-content/uploads/2020/05/WMC-2020-1.png?lossy=1&strip=1&webp=1 194w, " data-sizes="(max-width: 194px) 100vw, 194px"></noscript><img alt width=172 height=47 data-src=httpssss://www.canindia.com/wp-content/uploads/2020/05/WMC-2020-1.png class="aligncenter wp-image-802708 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="aligncenter wp-image-802708 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20172%2047'%3E%3C/svg%3E" data-src=httpssss://www.canindia.com/wp-content/uploads/2020/05/WMC-2020-1.png alt width=172 height=47></noscript></p></div></div><div id=penci_custom_html-44 class="widget_text widget footer-widget penci-block-vc penci-fwidget-sidebar style-title-1 style-title-left widget_custom_html"><div class="textwidget custom-html-widget"><script id=mcjs>!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/aa6dba256acc88c2610d5a374/d5c067bbfd83e5ee384592745.js");</script></div></div></div><div id=footer-2 class="footer-sidebar-item footer-2 penci-col-3"><div id=text-3 class="widget footer-widget penci-block-vc penci-fwidget-sidebar style-title-1 style-title-left widget_text"><div class=penci-block-heading><h4 class="widget-title penci-block__title"><span>CONTACT US</span></h4></div><div class=textwidget><h6 style="color: #ffffff;">478 Dundas Street West</h6><h6 style="color: #ffffff;">P.O. Box 30003</h6><h6 style="color: #ffffff;">Oakville, Ontario L6H 7L8</h6><h6 style="color: #ffffff;">CANADA</h6><h6 style="color: #ffffff;">Tel: 416-900-6669</h6><h6 style="color: #ffffff;">Tel: 905-673-6625</h6><h6 style="color: #ffffff;">Fax: 905-673-6636</h6></div></div><style>#text-3.style-title-13 .penci-block-heading,#text-3.style-title-9 .penci-block-heading,#text-3.style-title-4 .penci-block__title a,#text-3.style-title-4 .penci-block__title span,#text-3.style-title-2 .penci-block__title a,#text-3.style-title-2 .penci-block__title
span{background-color:#d31044 !important}#text-3.style-title-13 .penci-block__title:after{border-color:#d31044 transparent transparent transparent  !important}</style></div><div id=footer-3 class="footer-sidebar-item footer-3 penci-col-6"><div id=tag_cloud-2 class="widget footer-widget penci-block-vc penci-fwidget-sidebar style-title-1 style-title-left widget_tag_cloud"><div class=penci-block-heading><h4 class="widget-title penci-block__title"><span>SEARCH BY TAG</span></h4></div><div class=tagcloud><a href=https://www.canindia.com/tag/arrested/ class="tag-cloud-link tag-link-138373 tag-link-position-1" style="font-size: 10px;" aria-label="arrested (1,614 items)">arrested<span class=tag-link-count> (1614)</span></a> <a href=https://www.canindia.com/tag/assembly/ class="tag-cloud-link tag-link-140784 tag-link-position-2" style="font-size: 10px;" aria-label="assembly (1,119 items)">assembly<span class=tag-link-count> (1119)</span></a> <a href=https://www.canindia.com/tag/attack/ class="tag-cloud-link tag-link-137811 tag-link-position-3" style="font-size: 10px;" aria-label="attack (1,497 items)">attack<span class=tag-link-count> (1497)</span></a> <a href=https://www.canindia.com/tag/bengal/ class="tag-cloud-link tag-link-138058 tag-link-position-4" style="font-size: 10px;" aria-label="bengal (2,431 items)">bengal<span class=tag-link-count> (2431)</span></a> <a href=https://www.canindia.com/tag/cases/ class="tag-cloud-link tag-link-140393 tag-link-position-5" style="font-size: 10px;" aria-label="cases (1,567 items)">cases<span class=tag-link-count> (1567)</span></a> <a href=https://www.canindia.com/tag/centre/ class="tag-cloud-link tag-link-138173 tag-link-position-6" style="font-size: 10px;" aria-label="centre (1,882 items)">centre<span class=tag-link-count> (1882)</span></a> <a href=https://www.canindia.com/tag/chief/ class="tag-cloud-link tag-link-137877 tag-link-position-7" style="font-size: 10px;" aria-label="chief (2,194 items)">chief<span class=tag-link-count> (2194)</span></a> <a href=https://www.canindia.com/tag/congress/ class="tag-cloud-link tag-link-138289 tag-link-position-8" style="font-size: 10px;" aria-label="congress (5,078 items)">congress<span class=tag-link-count> (5078)</span></a> <a href=https://www.canindia.com/tag/coronavirus/ class="tag-cloud-link tag-link-181490 tag-link-position-9" style="font-size: 10px;" aria-label="coronavirus (1,533 items)">coronavirus<span class=tag-link-count> (1533)</span></a> <a href=https://www.canindia.com/tag/court/ class="tag-cloud-link tag-link-138649 tag-link-position-10" style="font-size: 10px;" aria-label="court (1,479 items)">court<span class=tag-link-count> (1479)</span></a> <a href=https://www.canindia.com/tag/covid/ class="tag-cloud-link tag-link-182353 tag-link-position-11" style="font-size: 10px;" aria-label="covid (4,169 items)">covid<span class=tag-link-count> (4169)</span></a> <a href=https://www.canindia.com/tag/death/ class="tag-cloud-link tag-link-137890 tag-link-position-12" style="font-size: 10px;" aria-label="death (1,786 items)">death<span class=tag-link-count> (1786)</span></a> <a href=https://www.canindia.com/tag/delhi/ class="tag-cloud-link tag-link-137763 tag-link-position-13" style="font-size: 10px;" aria-label="delhi (4,436 items)">delhi<span class=tag-link-count> (4436)</span></a> <a href=https://www.canindia.com/tag/global/ class="tag-cloud-link tag-link-138844 tag-link-position-14" style="font-size: 10px;" aria-label="global (1,329 items)">global<span class=tag-link-count> (1329)</span></a> <a href=https://www.canindia.com/tag/google/ class="tag-cloud-link tag-link-139865 tag-link-position-15" style="font-size: 10px;" aria-label="google (1,226 items)">google<span class=tag-link-count> (1226)</span></a> <a href=https://www.canindia.com/tag/government/ class="tag-cloud-link tag-link-138077 tag-link-position-16" style="font-size: 10px;" aria-label="government (2,686 items)">government<span class=tag-link-count> (2686)</span></a> <a href=https://www.canindia.com/tag/india/ class="tag-cloud-link tag-link-137881 tag-link-position-17" style="font-size: 10px;" aria-label="india (7,603 items)">india<span class=tag-link-count> (7603)</span></a> <a href=https://www.canindia.com/tag/indian/ class="tag-cloud-link tag-link-137774 tag-link-position-18" style="font-size: 10px;" aria-label="indian (4,093 items)">indian<span class=tag-link-count> (4093)</span></a> <a href=https://www.canindia.com/tag/injured/ class="tag-cloud-link tag-link-138029 tag-link-position-19" style="font-size: 10px;" aria-label="injured (1,171 items)">injured<span class=tag-link-count> (1171)</span></a> <a href=https://www.canindia.com/tag/karnataka/ class="tag-cloud-link tag-link-138249 tag-link-position-20" style="font-size: 10px;" aria-label="karnataka (1,832 items)">karnataka<span class=tag-link-count> (1832)</span></a> <a href=https://www.canindia.com/tag/kashmir/ class="tag-cloud-link tag-link-138597 tag-link-position-21" style="font-size: 10px;" aria-label="kashmir (1,504 items)">kashmir<span class=tag-link-count> (1504)</span></a> <a href=https://www.canindia.com/tag/kerala/ class="tag-cloud-link tag-link-138227 tag-link-position-22" style="font-size: 10px;" aria-label="kerala (2,197 items)">kerala<span class=tag-link-count> (2197)</span></a> <a href=https://www.canindia.com/tag/killed/ class="tag-cloud-link tag-link-137986 tag-link-position-23" style="font-size: 10px;" aria-label="killed (3,057 items)">killed<span class=tag-link-count> (3057)</span></a> <a href=https://www.canindia.com/tag/launches/ class="tag-cloud-link tag-link-138651 tag-link-position-24" style="font-size: 10px;" aria-label="launches (1,504 items)">launches<span class=tag-link-count> (1504)</span></a> <a href=https://www.canindia.com/tag/leader/ class="tag-cloud-link tag-link-138031 tag-link-position-25" style="font-size: 10px;" aria-label="leader (1,293 items)">leader<span class=tag-link-count> (1293)</span></a> <a href=https://www.canindia.com/tag/maharashtra/ class="tag-cloud-link tag-link-140404 tag-link-position-26" style="font-size: 10px;" aria-label="maharashtra (1,078 items)">maharashtra<span class=tag-link-count> (1078)</span></a> <a href=https://www.canindia.com/tag/minister/ class="tag-cloud-link tag-link-137764 tag-link-position-27" style="font-size: 10px;" aria-label="minister (2,166 items)">minister<span class=tag-link-count> (2166)</span></a> <a href=https://www.canindia.com/tag/odisha/ class="tag-cloud-link tag-link-138198 tag-link-position-28" style="font-size: 10px;" aria-label="odisha (1,564 items)">odisha<span class=tag-link-count> (1564)</span></a> <a href=https://www.canindia.com/tag/pakistan/ class="tag-cloud-link tag-link-137847 tag-link-position-29" style="font-size: 10px;" aria-label="pakistan (2,448 items)">pakistan<span class=tag-link-count> (2448)</span></a> <a href=https://www.canindia.com/tag/party/ class="tag-cloud-link tag-link-139294 tag-link-position-30" style="font-size: 10px;" aria-label="party (1,079 items)">party<span class=tag-link-count> (1079)</span></a> <a href=https://www.canindia.com/tag/police/ class="tag-cloud-link tag-link-137809 tag-link-position-31" style="font-size: 10px;" aria-label="police (1,840 items)">police<span class=tag-link-count> (1840)</span></a> <a href=https://www.canindia.com/tag/polls/ class="tag-cloud-link tag-link-139302 tag-link-position-32" style="font-size: 10px;" aria-label="polls (2,012 items)">polls<span class=tag-link-count> (2012)</span></a> <a href=https://www.canindia.com/tag/president/ class="tag-cloud-link tag-link-138700 tag-link-position-33" style="font-size: 10px;" aria-label="president (1,422 items)">president<span class=tag-link-count> (1422)</span></a> <a href=https://www.canindia.com/tag/punjab/ class="tag-cloud-link tag-link-137925 tag-link-position-34" style="font-size: 10px;" aria-label="punjab (1,731 items)">punjab<span class=tag-link-count> (1731)</span></a> <a href=https://www.canindia.com/tag/report/ class="tag-cloud-link tag-link-140362 tag-link-position-35" style="font-size: 10px;" aria-label="report (2,090 items)">report<span class=tag-link-count> (2090)</span></a> <a href=https://www.canindia.com/tag/security/ class="tag-cloud-link tag-link-137975 tag-link-position-36" style="font-size: 10px;" aria-label="security (1,221 items)">security<span class=tag-link-count> (1221)</span></a> <a href=https://www.canindia.com/tag/singh/ class="tag-cloud-link tag-link-138363 tag-link-position-37" style="font-size: 10px;" aria-label="singh (1,135 items)">singh<span class=tag-link-count> (1135)</span></a> <a href=https://www.canindia.com/tag/students/ class="tag-cloud-link tag-link-138671 tag-link-position-38" style="font-size: 10px;" aria-label="students (1,146 items)">students<span class=tag-link-count> (1146)</span></a> <a href=https://www.canindia.com/tag/trade/ class="tag-cloud-link tag-link-138135 tag-link-position-39" style="font-size: 10px;" aria-label="trade (1,125 items)">trade<span class=tag-link-count> (1125)</span></a> <a href=https://www.canindia.com/tag/trump/ class="tag-cloud-link tag-link-139107 tag-link-position-40" style="font-size: 10px;" aria-label="trump (3,081 items)">trump<span class=tag-link-count> (3081)</span></a> <a href=https://www.canindia.com/tag/under/ class="tag-cloud-link tag-link-138886 tag-link-position-41" style="font-size: 10px;" aria-label="under (1,137 items)">under<span class=tag-link-count> (1137)</span></a> <a href=https://www.canindia.com/tag/visit/ class="tag-cloud-link tag-link-138252 tag-link-position-42" style="font-size: 10px;" aria-label="visit (1,232 items)">visit<span class=tag-link-count> (1232)</span></a> <a href=https://www.canindia.com/tag/woman/ class="tag-cloud-link tag-link-138770 tag-link-position-43" style="font-size: 10px;" aria-label="woman (1,318 items)">woman<span class=tag-link-count> (1318)</span></a> <a href=https://www.canindia.com/tag/world/ class="tag-cloud-link tag-link-137923 tag-link-position-44" style="font-size: 10px;" aria-label="world (2,827 items)">world<span class=tag-link-count> (2827)</span></a> <a href=https://www.canindia.com/tag/years/ class="tag-cloud-link tag-link-137806 tag-link-position-45" style="font-size: 10px;" aria-label="years (1,194 items)">years<span class=tag-link-count> (1194)</span></a></div></div><style>#tag_cloud-2.style-title-10.penci-block-heading:after,#tag_cloud-2.style-title-10 .penci-block-heading,#tag_cloud-2.style-title-9 .penci-block-heading{border-left-color:#d93}</style></div></div></div></div><div class=footer__copyright_menu><div class="footer__sidebars-inner penci-container-fluid penci_bottom-sub penci_has_copyright penci_has_menu"><div class=site-info> @2020 - CanIndia.com is a division of World Media Corp (Canada) Inc. All Right Reserved.</div></div></div></footer></div><aside class="mobile-sidebar "><div id=sidebar-nav-logo> <a href=https://www.canindia.com/ ><img alt="Canindia News" data-srcset="https://261502.smushcdn.com/165487/wp-content/uploads/2020/05/CI2020LogoD-1M-300x55.png?lossy=1&strip=1&webp=1 300w, https://261502.smushcdn.com/165487/wp-content/uploads/2020/05/CI2020LogoD-1M.png?lossy=1&strip=1&webp=1 383w"  data-src="https://261502.smushcdn.com/165487/wp-content/uploads/2020/05/CI2020LogoD-1M.png?lossy=1&strip=1&webp=1" data-sizes="(max-width: 383px) 100vw, 383px" class=lazyload src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://261502.smushcdn.com/165487/wp-content/uploads/2020/05/CI2020LogoD-1M.png?lossy=1&strip=1&webp=1" alt="Canindia News" data-srcset="https://261502.smushcdn.com/165487/wp-content/uploads/2020/05/CI2020LogoD-1M-300x55.png?lossy=1&strip=1&webp=1 300w, https://261502.smushcdn.com/165487/wp-content/uploads/2020/05/CI2020LogoD-1M.png?lossy=1&strip=1&webp=1 383w" data-sizes="(max-width: 383px) 100vw, 383px"></noscript></a></div><div class="header-social sidebar-nav-social"><div class=inner-header-social> <a class="social-media-item socail_media__facebook" target=_blank href=https://www.facebook.com/canindianews title=Facebook rel=noopener><span class=socail-media-item__content><i class="fa fa-facebook"></i><span class="social_title screen-reader-text">Facebook</span></span></a><a class="social-media-item socail_media__twitter" target=_blank href=https://www.twitter.com/canindianews title=Twitter rel=noopener><span class=socail-media-item__content><i class="fa fa-twitter"></i><span class="social_title screen-reader-text">Twitter</span></span></a><a class="social-media-item socail_media__instagram" target=_blank href=https://www.instagram.com/canindianews title=Instagram rel=noopener><span class=socail-media-item__content><i class="fa fa-instagram"></i><span class="social_title screen-reader-text">Instagram</span></span></a><a class="social-media-item socail_media__email_me" target=_blank href=/contact/ title=Email rel=noopener><span class=socail-media-item__content><i class="fa fa-envelope"></i><span class="social_title screen-reader-text">Email</span></span></a><a class="social-media-item socail_media__rss" target=_blank href=/rss-feeds/ title=Rss rel=noopener><span class=socail-media-item__content><i class="fa fa-rss"></i><span class="social_title screen-reader-text">Rss</span></span></a></div></div><nav class=mobile-navigation itemscope itemtype=http://schema.org/SiteNavigationElement><ul id=primary-menu-mobile class=primary-menu-mobile><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-815056"><a href=https://www.canindia.com/covid><i class="fa fa-globe" style="color: #d31044;"></i>LIVE COVID MAP</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-802934"><a href=https://www.canindia.com/toronto-edition-epaper/ ><i class="fa fa-newspaper-o" style="color: #d31044;"></i> DIGITAL EDITION</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-802644"><a href=https://www.canindia.com/category/oped/ >OP-ED</a><ul class=sub-menu><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802645"><a href=https://www.canindia.com/category/letters-to-the-editor/ >LETTERS TO THE EDITOR</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802647"><a href=https://www.canindia.com/category/oped/sabrina-almeida/ >SABRINA ALMEIDA</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802646"><a href=https://www.canindia.com/category/oped/pradip-rodrigues/ >PRADIP RODRIGUES</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-802576"><a href=#>NEWS</a><ul class=sub-menu><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802575"><a href=https://www.canindia.com/category/community/ >COMMUNITY</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802577"><a href=https://www.canindia.com/category/diaspora/ >DIASPORA</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802578"><a href=https://www.canindia.com/category/india/ >INDIA</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802579"><a href=https://www.canindia.com/category/south-asia/ >SOUTH ASIA</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802580"><a href=https://www.canindia.com/category/world/ >WORLD</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-822475"><a href=https://www.canindia.com/category/entertainment>ENTERTAINMENT</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-802584"><a href=#>LIFESTYLE</a><ul class=sub-menu><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802585"><a href=https://www.canindia.com/category/lifestyle/artculturebooks/ >ART/CULTURE/BOOKS</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802590"><a href=https://www.canindia.com/category/lifestyle/fashion/ >FASHION</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-833650"><a href=https://www.canindia.com/category/lifestyle/health/ >HEALTH</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802591"><a href=https://www.canindia.com/category/lifestyle/food/ >FOOD</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802593"><a href=https://www.canindia.com/category/lifestyle/living/ >LIVING</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-832155"><a href=https://www.canindia.com/category/lifestyle/travel/ >TRAVEL</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802582"><a href=https://www.canindia.com/category/science-technology/ >SCI-TECH</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-802595"><a href=#>SPORTS</a><ul class=sub-menu><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802596"><a href=https://www.canindia.com/category/sports/athletics/ >ATHLETICS</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-832149"><a href=https://www.canindia.com/category/sports/badminton/ >BADMINTON</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802598"><a href=https://www.canindia.com/category/sports/cricket-2/ >CRICKET</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802599"><a href=https://www.canindia.com/category/sports/football/ >FOOTBALL</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802600"><a href=https://www.canindia.com/category/sports/golf/ >GOLF</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802601"><a href=https://www.canindia.com/category/sports/hockey/ >HOCKEY</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-830882"><a href=https://www.canindia.com/category/sports/motorsports/ >MOTORSPORTS</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802604"><a href=https://www.canindia.com/category/sports/tennis/ >TENNIS</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802603"><a href=https://www.canindia.com/category/sports/othersports/ >OTHER SPORTS</a></li></ul></li></ul></nav></aside> <a id=close-sidebar-nav class=header-1><i class="fa fa-close"></i></a> <a href=# id=scroll-to-top><i class="fa fa-angle-up"></i></a>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-16196053-5"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('js',new Date());gtag('config','UA-16196053-5');</script> <script language=javascript>jQuery(document).ready(function($){});</script> <style></style> <script language=javascript>jQuery(document).ready(function($){});</script> <script>jQuery(document).ready(function(){jQuery('.penci-social-item.whatsapp').on("click",function(e){if(/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)){var article=jQuery(this).attr("data-text");var weburl=jQuery(this).attr("data-link");var whats_app_message=encodeURIComponent(article)+" - "+encodeURIComponent(weburl);var whatsapp_url="whatsapp://send?text="+whats_app_message;window.location.href=whatsapp_url;}else{alert('Sharing on whatsapp will does not work on PC.');}});});</script> <script>var jpps_options_object={"scroll_up":"","scroll_number":"0"};</script> <script src=https://www.canindia.com/wp-content/cache/minify/cc015.js></script> <script>var PENCI={"postID":"836444","ajaxUrl":"https:\/\/www.canindia.com\/wp-admin\/admin-ajax.php","nonce":"b1dc5742aa","normalFill":"#b9b9b9","ratedFill":"#FFCA00"};</script> <script src=https://www.canindia.com/wp-content/cache/minify/72aae.js></script> <script>lazySizes.cfg.nativeLoading={setLoadingAttribute:false,disableListeners:{scroll:true}};lazySizes.init();</script> <script>/*<![CDATA[*/var PENCILOCALIZE={"ajaxUrl":"https:\/\/www.canindia.com\/wp-admin\/admin-ajax.php","nonce":"b1dc5742aa","errorMsg":"Something wrong happened. Please try again.","login":"Email Address","password":"Password","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","prevNumber":"1","minlengthSearch":"0","linkTitle":"View More","linkTextAll":"Menu","linkText":"More"};/*]]>*/</script> <script src=https://www.canindia.com/wp-content/cache/minify/2e85e.js></script> <script>function PenciSimplePopularPosts_AddCount(id,endpoint)
{var xmlhttp;var params="/?penci_spp_count=1&penci_spp_post_id="+id+"&cachebuster="+Math.floor((Math.random()*100000));if(window.XMLHttpRequest)
{xmlhttp=new XMLHttpRequest();}
else
{xmlhttp=new ActiveXObject("Microsoft.XMLHTTP");}
xmlhttp.onreadystatechange=function()
{if(xmlhttp.readyState==4&&xmlhttp.status==200){var data=JSON.parse(xmlhttp.responseText);document.getElementsByClassName("penci-post-countview-number")[0].innerHTML=data.visits;}}
xmlhttp.open("GET",endpoint+params,true);xmlhttp.send();}
PenciSimplePopularPosts_AddCount(836444,'https://www.canindia.com');</script> <script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src=https://www.canindia.com/wp-content/cache/minify/1615d.js></script> </body></html>